دليل المستخدم

> الصفحة الرئيسية

مقدمة

حول EpsonNet Config


حول EpsonNet Config

يُعد EpsonNet Config برنامج تكوين خاصًا بالمسؤولين لتكوين واجهة الشبكة لاستخدامها على الشبكة. يمكن للمستخدمين تكوين واجهة الشبكة الخاصة ببروتوكول TCP/IP وSNMP.
كما يدعم EpsonNet Config أيضًا واجهات الشبكة المتصلة عن طريق منفذ USB أو منفذ COM.
يدعم EpsonNet Config وظيفة "My Device (جهازي)". مما يتيح للمستخدمين تسجيل واجهات الشبكة أو الأجهزة التي يقومون بإدارتها على الشبكة المحلية أو شبكة المكتب في My Device (جهازي) كقائمة المفضلة.


دليل المستخدم

> الصفحة الرئيسية

كيفية

شاشة EpsonNet Config
شاشة الفتح
شريط القوائم
إعدادات الدفعة (نظام التشغيل Windows فقط)
تسجيل أرقام الفاكس
خصائص الجهاز
الحالة
الشبكة
طباعة / نسخ
نسخ
المسح
فاكس
لغة العرض
عام
إعدادات المسؤول
خيارات
المهلة
معلمات البحث
عرض
My Device (جهازي)
السجل
الشاشة إعدادات الدفعة (نظام التشغيل Windows فقط)
شاشة الفتح
شريط القوائم
عرض التفاصيل
تعيين يدوي
خيارات


شاشة الفتح

تظهر شاشة EpsonNet Config عند قيامك بتشغيل EpsonNet Config.
العنصر
الشرح
شريط القوائم
يحتوي شريط القوائم على القوائم جهاز وعرض وأدوات وتعليمات. ارجع إلى شريط القوائم للحصول على المعلومات التفصيلية.
الزر تحديث
للتحديث إلى أحدث المعلومات من خلال البحث عن واجهات الشبكة المتوفرة مرة أخرى.
الزر التكوين
حدد واجهة الشبكة التي ترغب في تكوينها من طريقة عرض القائمة، ثم انقر فوق الزر التكوين لفتح الشاشة خصائص الجهاز.
الزر بدء تشغيل المستعرض
حدد واجهة الشبكة التي ترغب في تكوينها من طريقة عرض القائمة، ثم انقر فوق الزر بدء تشغيل المستعرض. يتم فتح شاشة التكوين التي تستند إلى الويب.
فلترة
حدد واجهة الشبكة التي ترغب في عرضها بطريقة عرض القائمة عن طريق تحديد أسلوب الاتصال من القائمة المنسدلة. يمكنك تحديد الجميع والأجهزة المتصلة بالشبكة، والأجهزة المتصلة بـ USB، والأجهزة المتصلة بـ COM وأسماء الأجهزة المسجلة في My Device (جهازي).
العناصر
يتم فرز القائمة بالترتيب التصاعدي أو التنازلي الخاص بالعنصر الذي تقوم بتحديده، مثل اسم الطراز أو عنوان MAC أو عنوان IP أو اسم MS المشترك أو الموقع أو إصدار الوحدة الأساسية أو اسم Bonjour أو إصدار الشبكة، أو معرف الطابعة أو المسار. يمكن التحكم في عرض شاشة عرض كل عنصر من خلال سحب الحافة اليمنى من الرأس.
طريقة عرض القائمة
لعرض معلومات واجهات الشبكة. يتم الوصول إلى واجهات الشبكة المسجلة في My Device (جهازي) دومًا حتى في حالة تعذر البحث عنها.
حدد واجهة الشبكة المراد تكوينها من القائمة، ثم انقر فوق الزر التكوين لفتح الشاشة خصائص الجهاز. يمكنك أيضًا فتح الشاشة خصائص الجهاز بالنقر المزدوج فوق واجهة الشبكة.
لفتح قوائم جهاز، حدد واجهة الشبكة ثم انقر فوقها بزر الماوس الأيمن.
يشير لون الرمز الموجود في طريقة عرض القائمة إلى حالة واجهة الشبكة أو الجهاز على النحو الموضح في الجدول التالي.
واجهة الشبكة غير مسجلة في My Device (جهازي)، ولم يتم تكوين إعدادات الشبكة الخاصة بها بعد.
واجهة الشبكة مسجلة في My Device (جهازي)، ولكن لم يتم تكوين إعدادات الشبكة الخاصة بها بعد.
واجهة الشبكة غير مسجلة في My Device (جهازي)، ولكن تم تكوين إعدادات الشبكة الخاصة بها بشكل سليم. الطابعة متوفرة للاستخدام على الشبكة.
واجهة الشبكة مسجلة في My Device (جهازي)، وقد تم تكوين إعدادات الشبكة الخاصة بها بشكل سليم. الطابعة متوفرة للاستخدام على الشبكة.
واجهة الشبكة غير مسجلة في My Device (جهازي) ويتعذر إنشاء اتصال مع واجهة الشبكة.
واجهة الشبكة مسجلة في My Device (جهازي)، لكن يتعذر إنشاء الاتصال مع واجهة الشبكة.


شريط القوائم

يوفر EpsonNet Config القوائم والقوائم الفرعية التالية.
جهازالجهاز:
  • التكوين
    لفتح شاشة خصائص الجهاز لواجهة الشبكة المحددة.
  • بدء تشغيل المستعرض
    لبدء تشغيل التهيئة القائمة على الويب لتكوين واجهة الشبكة التي قمت بتحديدها.
  • تسجيل إلى My Device (جهازي)
    لإعادة تسجيل واجهة الشبكة المحددة إلى My Device (جهازي) كقائمة المفضلة أو إنشاء مجموعات من أجل My Device (جهازي).
  • حذف من My Device (جهازي)
    لحذف واجهة الشبكة المحددة من My Device (جهازي).
  • عرض قائمة الحالة
    لعرض قائمة الحالة للجهاز المحدد.
  • إنهاء
    إنهاء EpsonNet Config.
عرضالعرض:
  • تحديث
    للتحديث إلى أحدث المعلومات من خلال البحث عن واجهات الشبكة المتوفرة مرة أخرى.
  • اللغة
    لتحديد لغة عرض EpsonNet Config.
  • فلترة
    لتحديد واجهة الشبكة التي ترغب في عرضها بطريقة عرض القائمة عن طريق تحديد أسلوب الاتصال من القائمة المنسدلة. يمكنك تحديد الجميع والأجهزة المتصلة بالشبكة، والأجهزة المتصلة بـ USB، والأجهزة المتصلة بـ COM وأسماء الأجهزة المسجلة في My Device (جهازي).
أدواتالأدوات:
  • خيارات
    يمكنك تعيين المهلة ومعلمات البحث وإعدادات العرض وإعدادات السجل.
  • إعدادات الدفعة (نظام التشغيل Windows فقط)
    لفتح الشاشة إعدادات الدفعة يمكنك ضبط إعدادات الدفعة بواجهات الشبكة.
تعليماتالتعليمات:
  • إظهار التعليمات
    لفتح تعليمات EpsonNet Config.
  • الصفحة الرئيسية لـ Epson
    ارتباطات لموقع ويب Epson.
  • حول EpsonNet Config
    لعرض حقوق نشر ومعلومات إصدار EpsonNet Config.


إعدادات الدفعة (نظام التشغيل Windows فقط)

ضبط إعدادات الدفعة
تعيين عنوان IP يدويًا
يمكنك ضبط إعدادات الدفعة بواجهات الشبكة.

ضبط إعدادات الدفعة

إنشاء الملف الذي يحتوي على قيم الإعداد

قم بإنشاء الملف الذي يحتوي على معلومات إعدادات الدفعة. يمكنك إنشاء الملف بأي من الطرق التالية.

إنشاء الملف بالحصول على المعلومات من واجهات الشبكة المتصلة

حدد إعدادات الدفعة من قائمة أدوات.
حدد استبدال وحفظ من القائمة ملف.
أدخل اسم الملف، ثم احفظ الملف باسم ملف SYLK (*.slk).
افتح ملف SYLK (*.slk) في برنامج جدول بيانات مثل Microsoft Office Excel.
قم بتغيير قيم الإعداد أو أدخل معلومات الإعداد الخاصة بواجهات الشبكة بإضافة صفوف جديدة.
احفظ الملف.

إنشاء الملفات من القالب الخاص بملف معلومات الإعداد

حدد إعدادات الدفعة من قائمة أدوات.
انقر فوق حفظ ملف القالب.
حدد ملف القالب الذي يحتوي على قيم الإعدادات.
أدخل اسم الملف، ثم احفظ الملف باسم ملف SYLK ‏(*.slk).
افتح ملف SYLK ‏(*.slk) في برنامج جدول بيانات مثل Microsoft Office Excel.
أدخل قيم كل عنصر. في حالة عدم الرغبة في ضبط إحدى القيّم، أدْخِل "#NULL#".
احفظ الملف.

إنشاء ملف جديد

توضح الإرشادات التالية خطوات تعيين عناوين IP لواجهات الشبكة المتعددة.
افتح برنامج جدول البيانات.
أدخل "Info_MACAddress" و"Info_ModelName" و"TCPIP_IPAddress" في الصف الأول كأسماء عناصر الإعداد.
ملاحظة:
أدخل اسم عنصر الإعداد على النحو الموضح أدناه؛ وإلا فسيتعذر على EpsonNet Config التعرف على عناصر الإعداد.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
أدخل عنوان MAC واسم الطراز وعنوان IP لكل واجهة شبكة.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
0000XXXX0001 | ALC-XXXXX | 192.168.100.102
0000XXXX0002 | ALC-XXXXX | 192.168.100.103
احفظ الملف باسم ملف SYLK (*.slk).

ضبط إعدادات الدفعة باستيراد ملف الإعداد

ابدأ تشغيل EpsonNet Config، ثم انقر فوق الزر إعدادات الدفعة
انقر فوق فتح.
حدد ملف SYLK الذي يحتوي على قيم الإعداد، ثم انقر فوق فتح.
حدد واجهات الشبكة التي تعرض غير معين باعتبارها الحالة ونجح التعيين باعتبارها حالة العملية.
اسحب واجهات الشبكة بالماوس أو انقر فوق واجهات الشبكة أثناء الضغط مع الاستمرار على المفتاح Ctrl أو Shift.
الإرسال جاهز
العنصر | الحالة | حالة العملية | الشرح
 | غير معين | نجح التعيين | تم استيراد ملف الإعداد بنجاح والإرسال جاهز.
 | ملاءمة قيمة الإعداد | نجح التعيين | تمثل قيم الإعداد التي تم استيرادها نفس قيم الإعداد الحالية.
 | الحصول على قيمة الإعداد الحالي | نجح التعيين | يتم الحصول على قيمة الإعداد الحالي من كل واجهة شبكة.
الإرسال غير جاهز
العنصر | الحالة | حالة العملية | الشرح
 | غير معين |  | يتعذر إرسال المعلومات بقيم الإعداد التي تم استيرادها.
 | غير معين | فشل التعيين | تعذر تعيين المعلومات. *1
 | غير معين | فشل التعيين | تعذر إرسال المعلومات.
 | غير معين | جارِ البحث | يتم البحث عن واجهات الشبكة المضمنة في ملف الإعداد. *2
 | إكمال الإعداد | جارِ البحث | يتم البحث عن واجهات الشبكة المضمنة في ملف الإعداد. *2
 | غير معين | فشل البحث | تعذر العثور على واجهات الشبكة. تأكد من تشغيل واجهات الشبكة. *2
 | يتعذر التعيين | نتائج فحص غير صالحة | يحتوي ملف الإعداد على أخطاء. تأكد من ملف الإعداد.
 | إكمال الإعداد | فشل إعادة تشغيل | يتعذر تأكيد الاتصالات بواجهات الشبكة بعد الإرسال. تأكد من تشغيل واجهات الشبكة أو إعادة تشغيلها بنجاح.
*1 عند تحديد عرض الأجهزة فقط.
*2 عند تحديد عرض معلومات الإعداد فقط.
انقر فوق الزر إرسال.
ملاحظة:
أدخل كلمة المرور إذا كانت مطلوبة، ثم انقر فوق موافق.
انقر فوق موافق.
تأكد من حالة واجهات الشبكة.

العنصر | الحالة | حالة العملية | الشرح
 | إكمال الإعداد | نجح الإعداد | اكتمل الإعداد بنجاح.
 | إكمال الإعداد | إعادة التشغيل | يلزم إعادة تشغيل واجهات الشبكة بعد إرسال الإعدادات. بالتأكيد على الاتصالات بواجهات الشبكة.
 | إكمال الإعداد | فشل إعادة تشغيل | يتعذر تأكيد الاتصالات بواجهات الشبكة. تأكد من تشغيل واجهات الشبكة أو إعادة تشغيلها بنجاح.
 | إكمال الإعداد | جارِ البحث | يتم البحث عن واجهات الشبكة المضمنة في ملف الإعداد. *
 | إكمال الإعداد | فشل البحث | يتعذر تأكيد الاتصالات بواجهات الشبكة. تأكد من تشغيل واجهات الشبكة أو إعادة تشغيلها بنجاح. *
* عند تحديد عرض معلومات الإعداد فقط.
أعلى

تعيين عنوان IP يدويًا

يمكنك تعيين عنوان IP وقناع الشبكة الفرعية والبوابة الافتراضية لكل واجهة شبكة.

إنشاء الملف الذي يحتوي على قيم الإعداد

افتح برنامج جدول البيانات.
أدخل "TCPIP_IPAddressAuto" و"TCPIP_IPAddress" و"TCPIP_SubnetMask" و"TCPIP_Gateway" في الصف الأول كأسماء عناصر الإعداد.
ملاحظة:
أدخل اسم عنصر الإعداد على النحو الموضح أدناه؛ وإلا فسيتعذر على EpsonNet Config التعرُّف على عناصر الإعداد.

TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
أدخل القيم في كل عمود.
يحدد TCPIP_IPAddressAuto أسلوب الإعداد لتعيين عنوان IP. إذا كانت قيمة الإعداد هي "5"، فسيتم تعيين عنوان IP الثابت يدويًا.
TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
5 | 192.168.100.102 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.103 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.104 | 255.255.255.0 | 192.168.100.101
احفظ الملف باسم ملف SYLK ‏(*.slk).

ضبط الإعدادات باستيراد ملف الإعداد

ابدأ تشغيل EpsonNet Config، ثم انقر فوق الزر إعدادات الدفعة
انقر فوق فتح.
حدد ملف SYLK (*.slk) الذي يحتوي على قيم الإعداد، ثم انقر فوق فتح.
حدد واجهات الشبكة التي تعرض غير معين باعتبارها الحالة و الفارغة باعتبارها حالة العملية.
حدد تعيين يدوي من القائمة أدوات.
حدد عناوين IP التي ترغب في تعيينها، ثم انقر فوق موافق.
تأكد من عرض واجهات الشبكة الهدف غير معين باعتبارها الحالة ونجح التعيين باعتبارها حالة العملية.
انقر فوق الزر إرسال.
أعلى


تسجيل أرقام الفاكس

تحرير رقم الفاكس بشكل فردي
تسجيل دفعة من أرقام الفاكس

تحرير رقم الفاكس بشكل فردي

حدد واجهة الشبكة الهدف.
انقر فوق الزر التكوين.
انقر فوق رقم الفاكس ضمن فاكس.
حدد الرقم الذي ترغب في تحريره، ثم انقر فوق تحرير.
قم بتحرير العناصر، ثم انقر فوق موافق.
انقر فوق الزر إرسال.
أعلى

تسجيل دفعة من أرقام الفاكس

إنشاء ملف الإعداد

حدد واجهة الشبكة التي ترغب في تكوينها.
انقر فوق الزر التكوين.
انقر فوق رقم الفاكس ضمن فاكس.
انقر فوق الزر تصدير.
أدخل اسم الملف، ثم انقر فوق حفظ.
افتح الملف في برنامج جدول البيانات، ثم قم بتحرير المعلومات.
احفظ الملف باسم ملف SYLK (*.slk).

ضبط إعدادات الدفعة باستيراد ملف الإعداد

حدد واجهة الشبكة التي ترغب في تكوينها.
انقر فوق الزر التكوين.
انقر فوق رقم الفاكس ضمن فاكس.
انقر فوق الزر استيراد.
انقر فوق موافق.
انقر فوق استعراض، ثم حدد ملف SYLK (*.slk) الذي يحتوي على معلومات رقم الفاكس، ثم انقر فوق فتح.
انقر فوق التالي.
انقر فوق موافق.
انقر فوق الزر إرسال.
ملاحظة:
إذا كان ملف الإعداد يحتوي على أخطاء، فسيتم عرض شاشة الخطأ. تأكد من ملف الإعداد.
أعلى


الحالة

معلومات المنتج
معلومات التنشيط
معلومات الطابعة
معلومات الطابعة 1
معلومات الطابعة 2
طباعة التقرير
معلومات الماسح الضوئي
وضع الهدوء
لعرض معلومات النظام على النحو الموضح أدناه.
ملاحظة:
  • لا يتم عرض هذه القائمة وفقًا للجهاز.
  • يتم عرض شاشة معلومات النظام حسب الطراز.

معلومات المنتج

ملاحظة:
يتم عرض شاشة معلومات النظام حسب الطراز.

المعلمة | الشرح
الرقم التسلسلي | لعرض الرقم التسلسلي للجهاز.
الذاكرة | لعرض مقدار الذاكرة المثبتة بالجهاز.
الموقع | لعرض معلومات موقع الجهاز.
معلومات البرنامج | لعرض معلومات البرنامج التفصيلية الخاصة بالجهاز.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

معلومات التنشيط

المعلمة | الشرح
عدد مرات تشغيل الطاقة | لعرض عدد مرات تشغيل الجهاز.
عدد مرات الاسترداد من وضع توفير الطاقة | لعرض عدد مرات استرداد الجهاز من وضع توفير الطاقة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

معلومات الطابعة

الحالة

المعلمة | الشرح
الحالة | لعرض حالة الطابعة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

معلومات قطع الغيار

المعلمة | الشرح
سماوي (C) | لعرض مستويات مسحوق الحبر ومدة الخدمة المتبقية للمنتجات القابلة للاستهلاك.
أرجواني (M)
أصفر (Y)
أسود (K) أسود (BK)
فترة الخدمة لصندوق الصيانة
مصدر الورق (مستوى الورق)
رقم الجزء | لعرض أرقام الأجزاء القابلة للاستهلاك المثبتة في الطابعة (مسحوق الحبر والحبر وصندوق الصيانة).
تاريخ الاستبدال | لعرض تاريخ الاستبدال (لمسحوق الحبر والحبر).
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

مصدر الورق

المعلمة | الشرح
سعة التحميل (مم) | لعرض مستوى التحميل المتاح للشريط.
إجمالي عدد الأوراق التي تمر عبر الاسطوانة | لعرض إجمالي عدد مرات مرور الورق عبر البكرة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

تاريخ الطباعة

المعلمة | الشرح
طباعة لأول مرة | لعرض تاريخ أول عملية طباعة تم استخدامه لبدء إحصاء عمليات الطباعة.
إجمالي عدد الصفحات | لعرض إجمالي عدد الصفات بعد بدء إحصاء عمليات الطباعة.
محفوظات الطباعة | لعرض المعلومات المحددة مثل حجم الورق ولغة الأمر ومصدر الورق والوظيفة.
تصنيف حسب الحجم | لعرض كل عدد من النسخ مثل جانب واحد بالأسود والأبيض وجانب واحد بالألوان وجانبين بالأسود والأبيض وجانبين بالألوان بعد الفرز حسب الحجم.
تصنيف حسب لغة الطابعة | لعرض كل عدد من النسخ بعد الفرز حسب لغة الأمر.
تصنيف حسب الوظيفة | لعرض كل عدد من النسخ بعد الفرز حسب الوظيفة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

معلومات الطابعة 1

المعلمة | الشرح
حبر سماوي (C) | لعرض مستويات الحبر ومدة الخدمة المتبقية للمنتجات القابلة للاستهلاك. E******F (100% حتى 84%) E******F (83% حتى 67%) E******F (66% حتى 51%) E******F (50% حتى 34%) E******F (33% حتى 17%) E******F (16% حتى 1%) E******F (0%)
حبر أرجواني (M)
حبر أصفر (Y)
حبر أسود (K)
عمر موصل الصور السماوية (C)
عمر موصل الصور الأرجوانية (M)
عمر موصل الصور الصفراء (Y)
عمر موصل الصور السوداء (K)
عمر موصل الصور
صندوق مسحوق الحبر المستهلك
عمر وحدة مطور السماوي (C)
عمر وحدة مطور الأرجواني (M)
عمر وحدة مطور الأصفر (Y)
عمر وحدة مطور الأسود (K)
عمر وحدة النقل
عمر وحدة النقل الثانية
عمر وحدة المنصهر
عمر وحدة الصيانة
عمر وحدة صيانة ADF*
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
* لا يتم عرض هذا العنصر حسب الجهاز.
أعلى

معلومات الطابعة 2

المعلمة | الشرح
عمر وحدة النقل | يعرض مستويات مسحوق الحبر ومدة الخدمة المتبقية للمنتجات القابلة للاستهلاك. E******F (100% حتى 84%) E******F (83% حتى 67%) E******F (66% حتى 51%) E******F (50% حتى 34%) E******F (33% حتى 17%) E******F (16% حتى 1%) E******F (0%)
عمر وحدة النقل الثانية
عمر وحدة المنصهر
عمر وحدة الصيانة
عمر وحدة صيانة ADF*
عمر الدرج متعدد الأغراض ببكرة التغذية | لعرض مدة الخدمة المتبقية لقطع الغيار.
عمر الشريط X ببكرة التغذية
إجمالي الصفحات | لعرض العدد الإجمالي للصفحات المطبوعة بواسطة الطابعة.
صفحات ملونة | لعرض العدد الإجمالي للصفحات المطبوعة بالألوان بواسطة الطابعة.
Monochrome Pages | لعرض العدد الإجمالي للصفحات المطبوعة بالأسود والأبيض بواسطة الطابعة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

طباعة التقرير

المعلمة | الشرح
ورقة الحالة: الزر طباعة | لطباعة ورقة توضح إعدادات الطابعة الحالية.
ورقة حالة التكوين: زر طباعة | يقوم بطباعة ورقة توضح معلومات الطابعة الحالية.
ورقة حالة اللوازم: زر طباعة | يقوم بطباعة ورقة تعرض معلومات المنتج القابل للاستهلاك.
ورقة محفوظات الاستخدام: زر طباعة | يقوم بطباعة ورقة تعرض محفوظات طباعة الطابعة.
ورقة حالة الشبكة: الزر طباعة | لطباعة ورقة توضح إعدادات الشبكة الحالية.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

معلومات الماسح الضوئي

عدد المسح الضوئي

المعلمة | الشرح
عدد الصفحات التي تم مسحها على اللوح المسطح: اللون | لعرض عدد الصفحات التي تم مسحها على ماسح ضوئي مسطح بالألوان.
عدد الصفحات التي تم مسحها على اللوح المسطح: أسود وأبيض | لعرض عدد الصفحات التي تم مسحها على ماسح ضوئي مسطح بالأسود والأبيض.
عدد الصفحات الممسوحة بـ ADF: اللون | لعرض عدد الصفحات التي تم مسحها باستخدام ADF (وحدة تغذية تلقائية) بالألوان.
عدد الصفحات الممسوحة بـ ADF: أسود وأبيض | لعرض عدد الصفحات التي تم مسحها باستخدام ADF (وحدة تغذية تلقائية) بالأسود والأبيض.
إجمالي عدد الصفحات التي تم مسحها من ADF | لعرض إجمالي عدد الصفحات التي تم مسحها باستخدام ADF (وحدة تغذية تلقائية).
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

وضع الهدوء

المعلمة | الشرح
وضع الهدوء | لعرض حالة وظيفة وضع الهدوء.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى


الشبكة

معلومات
شبكة LAN سلكية
Wi-Fi
الأمان
Wi-Fi (التفاصيل)
TCP/IP
Windows Vista
NetWare
شبكة MS
AppleTalk
SNMP
خادم LDAP
AirPrint
التاريخ / الوقت
التحكم في الوصول
المهلة
الأمان
خدمات عبر الإنترنت

معلومات

تعرض القائمة معلومات معلّمات الجهاز المتنوعة على النحو الموضح أدناه.

أساسي

المعلمة | الشرح
عنوان MAC | يتم عرض عنوان MAC للجهاز. يمكنك التحقق من عنوان MAC على إحدى صفحات الحالة.
إصدار الجهاز | يتم عرض إصدار المكونات المادية للجهاز.
اسم الطراز | الاسم التجاري للجهاز.
الزر معلومات البرنامج | لعرض معلومات البرنامج التفصيلية الخاصة بالجهاز.
الموقع | أدخل موقع الجهاز. ملاحظة: في حالة تحديد الموقع على الشاشة معلومات المسؤول، سيتم استبدال هذا الإعداد.
اسم الطراز | لعرض اسم طراز الطابعة.
معرف الطابعة | لعرض معرف الطابعة.
نوع الطابعة | لعرض نوع الطابعة.
إصدار ROM | لعرض إصدار ذاكرة القراءة فقط للجهاز.
إصدار البرنامج | لعرض إصدار برامج الجهاز.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

معلومات المسؤول

يمكنك تحديد اسم الجهاز وموقع الطابعة في عملية واحدة للوصول إلى جميع البروتوكولات التي تدعمها الطابعة.
ملاحظة:
  • تظهر هذه الشاشة فقط عند دعم الطابعة لبروتوكول واحد على الأقل يمكن تعيين اسم الجهاز أو موقعه له في عملية واحدة.
  • تتباين البروتوكولات التي يمكن تعيين اسم الجهاز لها في عملية واحدة وفقًا لطراز الطابعة.
المعلمة
الشرح
اسم الجهاز
أدخل اسم الجهاز.
ينطبق هذا الإعداد على جميع إعدادات اسم الجهاز الموجودة في كل بروتوكول مدرج ضمن هذا المربع.
إذا تم تحديد الحصول على اسم المضيف تلقائيًا على الشاشة DNS في القائمة TCP/IP، فسيتم تعيين اسم الجهاز تلقائيًا وسيظهر هذا العنصر باهتًا.
الموقع
أدخل اسم الموقع الفعلي للطابعة.
ينطبق هذا الإعداد على جميع إعدادات الموقع الموجودة في كل بروتوكول مدرج ضمن هذا المربع.
الزر إرسال
يرسل الإعدادات إلى الجهاز.
الزر إلغاء
يلغي أي تغييرات.

معلومات الطابعة

المعلمة | الشرح
حالة الطابعة | لعرض حالة الطابعة.
المستوى | لعرض 15 خطأ في الطابعة ومستوى الخطأ.
تنبيه | لعرض 15 خطأ في الطابعة ومعلومات الخطأ.
حبر أسود (K) | لعرض مستويات مسحوق الحبر ومدة الخدمة المتبقية للمنتجات القابلة للاستهلاك.
عمر وحدة المنصهر
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

لاسلكي

المعلمة | الشرح
مقياس الاتصال | مقياس الاتصال بالشبكة المحلية اللاسلكية
وضع الاتصال | وضع الشبكة اللاسلكية
مستوى الأمان | يعرض مستوى الأمان الحالي في شبكة LAN لا سلكي.
مفصل... | يفتح مربع الحوار معلومات تفصيلية. ارجع إلى معلومات تفصيلية للحصول على التفاصيل. لا يتم تمكين هذا العنصر إلا عند ضبط مستوى الأمان على “WPA-Enterprise”.
SSID | SSID الخاص بنقطة الوصول أو الشبكة المحلية اللاسلكية
القناة | القناة المستخدمة للاتصال اللاسلكي
معدل الإرسال | سرعة الاتصال
إرسال معدل الإرسال
تلقي معدل الإرسال
نقطة الوصول (عنوان MAC) | نقطة الوصول المستخدمة للشبكة المحلية اللاسلكية في وضع البنية الأساسية. لا يظهر هذا العنصر في وضع Ad Hoc.
حالة الإشارة | حالة موجات الراديو، كما يلي: ثلاثة هوائيات: ممتازة هوائيان: جيدة هوائي واحد: ضعيف بلا: لا يوجد اتصال علامة استفهام: غير معروفة
توصيل العميل (عنوان MAC) | لعرض قائمة بأجهزة الكمبيوتر العميلة المتصلة عبر الشبكة المحلية اللاسلكية.
الزر تحديث | لتحديث إلى أحدث المعلومات اللاسلكية.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

معلومات تفصيلية

المعلمة | الشرح
أسلوب المصادقة | يعرض أسلوب المصادقة الحالية في WPA-Enterprise.
اسم المستخدم | يعرض اسم المستخدم من أجل مصادقة العميل.
استخدام اسم مجهول | يعرض إذا كان قد تم أو لم يتم تمكين المصادقة المجهولة من أجل مصادقة العميل. لا يظهر هذا العنصر إلا عندما تحدد PEAP-TLS أو PEAP-MSCHAPv2 كـ أسلوب المصادقة.
اسم مجهول | يعرض الاسم المجهول من أجل مصادقة العميل. لا يظهر هذا العنصر إلا عندما تحدد PEAP-TLS أو PEAP-MSCHAPv2 كـ أسلوب المصادقة.
الشهادة | يعرض اسم شهادة CA الموقع المستخدم لمصادقة العميل.
مصادقة الخادم | يعرض إذا كان قد تم أو لم يتم تمكين أسلوب مصادقة الخادم في WPA-Enterprise.
تحديد اسم خادم | يعرض إذا كان قد تم أو لم يتم تحديد اسم خادم من أجل مصادقة الخادم.
اسم الخادم | يعرض اسم الخادم المستخدم من أجل مصادقة الخادم.
الشهادة | يعرض اسم شهادة CA المستخدم لمصادقة الخادم.
شهادة ذاتية التوقيع | يعرض الحالة الحالية للشهادة الموقعة ذاتيًا المستخدمة في WPA-Enterprise.
قوة التشفير | يعرض قوة التشفير الحالية في WPA-Enterprise.
زرمعلومات تفصيلية... | يعرض المعلومات التفصيلية لكل شهادة.
الزر موافق | يغلق مربع الحوار.
أعلى

شبكة LAN سلكية

حدد معلومات جهاز شبكة LAN السلكية.
ملاحظة:
يتم عرض شاشة أساسي (سلكي) حسب الطراز.

العنصر | الشرح
وضع سرعة الربط & مزدوج | حدد سرعة شبكة LAN السلكية المناسبة وإعداد الازدواج. يمكن تحديد تلقائي بشكل عادي. إذا تم تحديد إعداد بخلاف تلقائي، فتأكد أن مناظرة الإعداد لنوع لوحة الوصل التي تستخدمها.
نوع المنفذ | حدد نوع منفذ ملائم. إذا كنت لا تعرف المنفذ الذي يجب تحديده، فحدد تلقائي من القائمة.
استخدام IEEE 802.3az | حدد خانة الاختيار هذه لتمكين IEEE 802.3az، الذي يمثل مقياس Ethernet لتوفير الطاقة. يتم تمكين هذا العنصر فقط عند تحديد تلقائي باعتباره وضع سرعة الربط & مزدوج.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

Wi-Fi

حدد معلومات جهاز شبكة LAN اللاسلكية.
ملاحظة:
يتم عرض شاشة أساسي (لاسلكي) حسب الطراز.
العنصر
الشرح
تمكين الشبكة المحلية اللاسلكية
حدد خانة الاختيار هذه لتنشيط وظيفة الشبكة اللاسلكية للجهاز. حتى في حالة عدم تحديد خانة الاختيار، يمكنك تحديد الإعدادات الأساسية وإعدادات الأمان للشبكة اللاسلكية للجهاز.
وضع الاتصال
حدد وضع شبكة محلية لاسلكية من القائمة المنسدلة. تتمثل الخيارات المتوفرة في البنية الأساسية أو Ad Hoc أو وضع Simple AP أو Wi-Fi Direct. يمكنك فقط تحديد البنية الأساسية استنادًا إلى الطراز.
عند تعديل وضع الاتصال، يتم عرض مربع حوار تحذير وإرجاع العناصر التالية إلى إعداداتها الافتراضية.
  • SSID (القيمة الافتراضية خالية.)
  • نوع الأمان ("قياسية" هو الافتراضي.)
  • مستوى الأمان ("بلا" هو الافتراضي.)
وضع لاسلكي
حدد الوضع اللاسلكي من القائمة.
SSID
أدخل أو حدد SSID (أو ESSID) لنقطة الوصول أو الشبكة المحلية اللاسلكية (ما يصل إلى 32 حرفًا).
الزر تحديث
لتحديث قائمة معرفات SSID.
القناة
عند الوجود في وضع Ad Hoc، حدد القناة المستخدمة في الجهاز. إذا كان الوضع هو البنية الأساسية، فسيظهر هذا العنصر باهتًا.
معدل الإرسال
سرعة الاتصال
إرسال معدل الإرسال
تلقي معدل الإرسال
الزر مفصل
انقر فوق هذا الزر لعرض مربع الحوار الإعدادات التفصيلية، ثم حدد تمكين وظيفة التجوال وكثافة AP.
تمكين وظيفة التجوال:
يؤدي تحديد خانة الاختيار تمكين وظيفة التجوال إلى تنشيط وظيفة التجوال.
كثافة AP:
لمتابعة الاتصال بنفس نقطة الوصول، حدد منخفض. يؤدي تحديد عالي إلى تسهيل التجوال حول نقاط الوصول. يتحول الجهاز إلى نقطة وصول أخرى إذا كان يتمتع بحالة أفضل لموجات الراديو.
اسم الجهاز
أدخل اسم الجهاز (ما يصل إلى 32 حرفًا) لوظيفة WPS.
ملاحظة:
في حالة تحديد اسم الجهاز على الشاشة معلومات المسؤول، قد يتم استبدال هذا الإعداد وفقًا لطراز الطابعة.
الأمان
ارجع إلى الأمان للحصول على تفاصيل حول إعدادات الأمان.
الزر إرسال
يرسل الإعدادات إلى الجهاز.
الزر إلغاء
يلغي أي تغييرات.
أعلى

الأمان

حدد إعدادات أمان جهاز شبكة LAN اللاسلكية.
العنصر
الشرح
نوع الأمان
حدد نوع الأمان من قياسية أو High Security.
مستوى الأمان
حدد مستوى الأمان من القائمة في حالة تحديد قياسية ليكون نوع الأمان. يؤدي تحديد مستوى الأمان المطلوب إلى عرض مساحات إعدادات WEP، أو WPA-PSK، أو إعدادات WPA-Enterprise على التوالي. إذا تم تحديد High Security (أمان مرتفع) ليكون نوع الأمان، فسيتم تحديد LEAP تلقائيًا كما سيتم عرض منطقة إعدادات LEAP.
ملاحظة:
في وضع Ad Hoc ، لا يمكنك استخدام WPA-PSK(TKIP) أو WPA-PSK(AES) أو WPA-Enterprise(TKIP) أو WPA-Enterprise(AES) ليكون هو مستوى الأمان.
الزر مفصل...
انقر فوق هذا الزر لعرض مربع الحوار إعدادات الأمان التفصيلية، ثم حدد أسلوب مصادقة AP من نظام مفتوح أو مفتاح مشترك أو تلقائي. يتم تمكين هذا الأسلوب فقط عند تحديد WEP-64bit (40bit) أو WEP-128bit(104bit) من أجل مستوى الأمان.
يمكنك فقط تحديد تلقائي استنادًا إلى الطراز.
إعدادات WEP (يظهر لمستوى الأمان WEP-64bit (40bit) أو WEP-128bit(104bit)
الإدخال باستخدام قيمة سداسية عشرية
حدد خانة الاختيار هذه لتعيين مفتاح WEP بقيمة سداسية عشرية.
مفتاح WEP
عند تحديد WEP-64bit (40bit) للطول، يمكنك إعداد ما يصل إلى 4 مفاتيح WEP. عند تحديد WEP-128bit(104bit) للطول، يمكنك تعيين مفتاح WEP واحد فقط.
بالنسبة لـ 64bit وASCII، أدخل 5 أحرف.
بالنسبة لـ 64bit والقيمة السداسية العشرية، أدخل 10 قيم رقمية.
بالنسبة لـ 128bit وASCII، أدخل 13 حرفًا.
بالنسبة لـ 128bit والقيمة السداسية العشرية، أدخل 26 قيمة رقمية.
ملاحظة:
يختفي مفتاح WEP بعد تهيئة الجهاز. لا تنس مفتاح WEP الذي قمت بتعيينه.
مفتاح WEP (من 1 إلى 4)
فهرس المفاتيح
حدد مفتاح WEP واحد كمفتاح نشط قبل تمكين استخدام التشفير.
مفتاح WEP النشط
إعدادات WPA (تظهر لمستوى الأمان WPA-PSK(TKIP) أو WPA-PSK(AES) أو WPA2-PSK)
PSK (المفتاح المشترك مسبقًا)
أدخل كلمة مرور مصادقة WPA-PSK(TKIP) أو WPA-PSK(AES) أو WPA2-PSK (8 إلى 63 حرف).
إعادة إدخال PSK (المفتاح المشترك مسبقًا)
أدخل كلمة المرور مرة أخرى.
إعدادات WPA-Enterprise (يظهر لمستوى الأمان WPA-Enterprise(TKIP) أو WPA-Enterprise(AES))
أسلوب المصادقة
يحدد أسلوب المصادقة في WPA-Enterprise.
إعداد...
يفتح شاشة إعدادات المصادقة التفصيلية. ارجع إلى إعدادات المصادقة التفصيلية (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2) للحصول على التفاصيل.
إعدادات WPA2-Enterprise (تظهر لمستوى الأمان WPA2-Enterprise)
إعدادات IEEE802.1X
تحديد إعدادات المصادقة لـ WPA2-Enterprise.
إعداد...
يفتح شاشة إعداداتIEEE802.1X التفصيلية. ارجع إلى إعدادات IEEE802.1X للحصول على التفاصيل.
إعدادات LEAP (يظهر لمستوى الأمان LEAP)
حساب EAP
أدخل حساب EAP لمصادقة خادم Radius (من 1 إلى 32 حرفًا).
كلمة مرور EAP
أدخل كلمة مرور EAP لمصادقة خادم Radius (من 1 إلى 32 حرفًا). يتم عرض كلمة المرور كعلامات نجمة (*) على الشاشة.
إعادة إدخال كلمة مرور EAP
أدخل كلمة المرور مرة أخرى.
الزر إرسال
يرسل الإعدادات إلى الجهاز.
الزر إلغاء
يلغي أي تغييرات.

اختيار الشهادة

المعلمة | الشرح
قائمة الشهادات | يعرض قائمة بالشهادات المثبتة بالجهاز.
زر معلومات تفصيلية... | يعرض معلومات تفصيلية عن الشهادة المحددة في القائمة.
الزر تحديث | يحدث القائمة بأحدث المعلومات المتعلقة بالشهادات.
زر استيراد شهادة | يبدأ تشغيل أداة التهيئة القائمة على الويب ويفتح شاشة القائمة المناسبة. اتبع التعليمات الظاهرة على الشاشة لاستيراد شهادة إلى الجهاز.
زر حذف شهادة | يبدأ تشغيل أداة التهيئة القائمة على الويب ويفتح شاشة القائمة المناسبة. اتبع التعليمات الظاهرة على الشاشة لحذف شهادة من الجهاز.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.

إعدادات IEEE802.1X

المعلمة | الشرح
نوع EAP | حدد أحد الخيارات لأسلوب المصادقة بين الطابعة وخادم RADIUS.
معرف المستخدم | قم بتكوين معرّف المستخدم لمصادقة خادم RADIUS.
كلمة مرور: الزر إعداد... | قم بتكوين كلمة مرور لمصادقة الطابعة. انقر فوق إعدادات لعرض شاشة الإعدادات.
شهادة العميل | حدد الشهادة التي وقَّعها المرجِع المصدِّق (CA) لاستخدامها لشهادة العميل. يمكنك تحديد الشهادة التي تم الحصول عليها للمزايا الأخرى.
معرف الخادم | قم بتكوين معرِّف الخادم لمصادقة خادم RADIUS.
اسم مجهول | يمكنك تكوين اسم مجهول بدلًا من معرِّف المستخدم لمصادقة خادم RADIUS.
شهادة CA | قم بتحديد شهادة CA ليتم استخدامها لمصادقة الخادم.
التحقق من صحة الشهادة | لتمكين أو تعطيل ميزة التحقق من الشهادة المستخدمة في مصادقة اتصال آمن بين خادم Rudius والجهاز.
قوة التشفير | تحديد قوة التشفير ليتم استخدامها للمصادقة.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.

كلمة مرور

العنصر | الشرح
كلمة مرور جديدة | قم بإدخال كلمة مرور المصادقة. في حالة تحديد PEAP/MSCHAPv2 كـ أسلوب المصادقة، قم بإدخال كلمة مرور جديدة.
إعادة إدخال كلمة مرور جديدة | قم بإدخال كلمة المرور مجددًا لتأكيد صحة كلمة مرور المصادقة الجديدة.
أعلى

Wi-Fi (التفاصيل)

حدد إعدادات شبكة LAN اللاسلكية التفصيلية للجهاز.
ملاحظة:
يتم عرض شاشة تفصيلي (لاسلكي) حسب الطراز.

العنصر | الشرح
تمكين وظيفة إدارة الطاقة | لتمكين وظيفة توفير طاقة شريحة الشبكة المحلية اللاسلكية أو تعطيلها في الجهاز.
تعيين التحكم في تأكيد اتصال RTS/CTS | لتمكين التحكم في تدفق RTS/CTS أو تعطيله.
حد RTS/CTS | أدخل حد RTS/CTS بين 0 و2347 بايت. ملاحظة: لا يتم تمكين هذا العنصر إلا عندما يكون الإعداد تعيين التحكم في تأكيد اتصال RTS/CTS محددًا. وتتباين القيم التي يمكنك تحديدها حسب طراز الجهاز.
تمكين وظيفة التجوال | يؤدي تحديد خانة اختيار تمكين وظيفة التجوال إلى تنشيط وظيفة التجوال.
كثافة AP | لمتابعة الاتصال بنفس نقطة الوصول، حدد "منخفض". يؤدي تحديد "مرتفع" إلى تسهيل التجوال حول نقاط الوصول. يتحول الجهاز إلى نقطة وصول أخرى إذا كان يتمتع بحالة أفضل لموجات الراديو.
تعيين حد تجزئة | لتمكين حد التجزئة أو تعطيله.
حد التجزئة | أدخل حد التجزئة بين 256 و2346 بايت. ملاحظة: يتم تمكين هذا العنصر فقط عند تحديد تعيين حد تجزئة. تتباين القيم التي يمكنك تحديدها حسب طراز الجهاز.
اسم الجهاز | أدخل اسم الجهاز (ما يصل إلى 32 حرفًا) لوظيفة WPS. ملاحظة: في حالة تحديد اسم الجهاز على الشاشة معلومات المسؤول، قد يتم استبدال هذا الإعداد وفقًا لطراز الطابعة.
تمكين وظيفة وسائط Wi-Fi المتعددة | حدد خانة الاختيار هذه لتمكين وظيفة وسائط Wi-Fi المتعددة (WMM).
2.4 جيجا هرتز/5 جيجا هرتز | حدد عرض النطاق الترددي الذي ترغب في استخدامه من القائمة.
تعطيل وظيفة Wi-Fi Direct في اللوحة | تحديد تجاوز إعدادات Wi-Fi Direct من لوحة تحكم الطابعة.
وضع الاتصال | تحديد الوضع لاتصال Wi-Fi Direct.
احذف معلومات الجهاز اللاسلكي المسجلة | حذف المعلومات المسجلة لاتصال Wi-Fi Direct للجهاز اللاسلكي الذي تم توصيله بالطابعة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

TCP/IP

لاستخدام الجهاز في بيئة TCP/IP، هيِّئ الجهاز باستخدام الشاشة TCP/IP. لا تظهر العناصر التي لا يدعمها الجهاز في الشاشة.

أساسي

العنصر
الشرح
أسلوب تحديد عنوان IP
حدد أسلوبًا لتحديد عنوان IP. عند تحديد تلقائي؛ يتم تعيين عنوان IP وقناع الشبكة الفرعية والبوابة الافتراضية تلقائيًا بواسطة خادم DHCP.
ملاحظة:
إذا كانت وظيفة DNS الحيوي غير مدعومة، فنوصيك بتحديد يدوي ثم إدخال عنوان IP. ذلك لأنه في حالة تحديد تلقائي، سيتم تغيير عنوان IP للجهاز كل مرة يتم فيها تشغيل الجهاز بحيث يلزم تغيير إعداد المنفذ وفقًا لذلك.
تعيين استخدام BOOTP
لتحديد ما إذا كان سيتم تمكين إعدادات BOOTP أو تعطيلها.
تعيين استخدام RARP
لتحديد ما إذا كان سيتم تمكين إعدادات RARP أو تعطيلها.
التعيين باستخدام التعيين التلقائي لعنوان IP خاص (APIPA)
لتعيين عنوان IP خاص تلقائيًا حتى في حالة عدم وجود خادم DHCP على الشبكة. يظهر باهتًا إذا كانت هذه الوظيفة غير مدعومة.
التعيين باستخدام PING
حدد خانة الاختيار هذه عند تعيين عنوان IP باستخدام الأمر ping. في حالة عدم استخدام الأمر ping، امسح خانة الاختيار هذه.
عنوان IP
أدخل عنوان IP للجهاز. تأكد من إدخال عنوان IP فريد ولا يتعارض مع أي جهاز آخر على الشبكة.
قناع الشبكة الفرعية
أدخل قناع الشبكة الفرعية الخاص بعنوان IP.
البوابة الافتراضية
أدخل عنوان البوابة.
الزر إرسال
يرسل الإعدادات إلى الجهاز.
الزر إلغاء
يلغي أي تغييرات.

أساسي (IPv6) 1

العنصر | الشرح
تمكين عنوان IPv6 | حدد خانة الاختيار هذه لتمكين عنوان IPv6.
تمكين امتداد الخصوصية | حدد خانة الاختيار هذه لتمكين وظيفة امتداد الخصوصية. يتم تحويل عنوان ارتباط بيانات الشبكة المحلية الذي تم إنشاؤه استنادًا إلى عنوان MAC إلى عنوان يحتوي على أرقام عشوائية حتى لا يمكن كسرها.
تمكين عميل DHCPv6 | قم بتحديد خانة الاختيار هذه للحصول على عنوان IPv6 من خادم DHCPv6.
تمكين إعدادات عنوان IPv6 اليدوية | حدد خانة الاختيار هذه لتكوين عنوان IPv6 يدويًا.
عنوان IPv6 | لعرض عناوين IPv6 المسجلة يدويًا. إذا كان الجهاز يدعم عناوين IPv6 متعددة، فيمكنك إضافة العناوين أو تحريرها أو حذفها. لإدخال عنوان IPv6 جديد، انقر فوق الزر إضافة. لتحرير عنوان IPv6 أو حذفه، حدد العنوان ثم انقر فوق الزر تحرير أو حذف. يتوفر هذا العنصر فقط في حالة تحديد خانة الاختيار تمكين إعدادات عنوان IPv6 اليدوية.
البوابة الافتراضية | لعرض عناوين البوابة الافتراضية المسجلة يدويًا. لإدخال عنوان بوابة جديد، انقر فوق الزر إضافة. لتحرير عنوان البوابة أو حذفه، حدد العنوان ثم انقر فوق الزر تحرير أو حذف. يتوفر هذا العنصر فقط في حالة تحديد خانة الاختيار تمكين إعدادات عنوان IPv6 اليدوية.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

أساسي (IPv6) 2

العنصر | الشرح
عنوان ارتباط بيانات الشبكة المحلية | يعرض عنوان ارتباط بيانات الشبكة المحلية الذي تم تعيينه للجهاز.
عنوان غير معتمد على الحالة | يعرض العناوين التي لا تعتمد على الحالة للجهاز. يتم إنشاء العنوان الذي لا يعتمد على الحالة تلقائيًا استنادًا إلى عنوان MAC للجهاز ومعلومات الشبكة المتوفرة بواسطة الموجه.
عنوان دال على الحالة | يعرض العناوين التي تعتمد على الحالة للجهاز. يتم توفير عنوان إشارة الحالة بواسطة خادم DHCPv6.
البوابة الافتراضية | يعرض عناوين البوابة الافتراضية للجهاز.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

DNS

العنصر | الشرح
الحصول على عنوان خادم DNS تلقائيًا | حدد خانة الاختيار هذه إذا كنت ترغب في الحصول على عنوان خادم DNS باستخدام خادم DHCP. لإدخال عنوان خادم DNS يدويًا، امسح خانة الاختيار هذه.
عناوين خادم DNS (ترتيب الاستخدام) | لعرض عنوان خادم DNS. لإدخال عنوان خادم DNS، انقر فوق الزر إضافة. يمكنك تحرير عنوان خادم DNS في حالة عدم تحديد خانة الاختيار الحصول على عنوان خادم DNS تلقائيًا فقط. لتحرير عنوان خادم DNS أو حذفه، حدد العنوان ثم انقر فوق الزر تحرير أو حذف.
الحالة | لعرض حالة إعداد أسماء المضيف والمجال.
الحصول على اسم المضيف واسم المجال تلقائيًا | حدد خانة الاختيار هذه إذا كنت ترغب في الحصول على اسم المضيف واسم المجال من خادم DHCP. لإدخال اسم المضيف واسم المجال يدويًا، امسح خانة الاختيار هذه. لا تتوفر خانة الاختيار هذه إلا في حالة تحديد تلقائي أو DHCP من أجل أسلوب تحديد عنوان IP.
الحصول على اسم المضيف تلقائيًا | حدد خانة الاختيار هذه إذا كنت ترغب في الحصول على اسم المضيف من خادم DHCP. لإدخال اسم المضيف يدويًا، امسح خانة الاختيار هذه. لا يتوفر هذا العنصر إلا في حالة تحديد تلقائي أو DHCP باعتباره أسلوب تحديد عنوان IP.
اسم المضيف | أدخل اسم المضيف المدعوم من قِبل DNS الحيوي (يتراوح بين حرفين و63 حرفًا). يجب ألا يتجاوز إجمالي عدد أحرف اسم المضيف واسم المجال 251 حرفًا.
الحصول على اسم المجال تلقائيًا | حدد خانة الاختيار هذه إذا كنت ترغب في الحصول على اسم مجال من خادم DHCP. لإدخال اسم المجال يدويًا، امسح خانة الاختيار هذه. لا يتوفر هذا العنصر إلا في حالة تحديد تلقائي أو DHCP باعتباره أسلوب تحديد عنوان IP.
اسم المجال | اتركه فارغًا أو أدخل حرفين أو أكثر لاسم المجال المدعوم من قِبل DNS الحيوي. يجب ألا يتجاوز إجمالي عدد أحرف اسم المضيف واسم المجال 251 حرفًا. لا يمكنك إدخال اسم مجال إلا عندما تكون خانة الاختيار "الحصول على اسم المضيف واسم المجال تلقائيًا" محددة.
تسجيل عنوان واجهة الشبكة إلى خادم DNS | حدد خانة الاختيار هذه إذا كنت ترغب في تسجيل اسم المضيف واسم المجال إلى خادم DNS من خلال خادم DHCP الذي يدعم DNS الحيوي. لتمكين هذه الوظيفة، يجب تعيين عنوان خادم DNS واسم المضيف واسم المجال.
التسجيل مباشرةً إلى خادم DNS | حدد خانة الاختيار هذه إذا كنت ترغب في تسجيل اسم المضيف واسم المجال مباشرةً على خادم DNS.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

DNS (IPv6)

العنصر | الشرح
عناوين خادم DNS (ترتيب الاستخدام) | لعرض عنوان خادم DNS. لإدخال عنوان خادم DNS، انقر فوق الزر إضافة. يمكنك تحرير عنوان خادم DNS في حالة عدم تحديد خانة الاختيار الحصول على عنوان خادم DNS تلقائيًا فقط. لتحرير عنوان خادم DNS أو حذفه، حدد العنوان ثم انقر فوق الزر تحرير أو حذف.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

ICMPv6

العنصر | الشرح
استخدام إعادة توجيه ICMP | حدد خانة الاختيار هذه لتمكين رسائل إعادة توجيه ICMPv6.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

Bonjour

العنصر | الشرح
استخدام Bonjour | لتمكين وظيفة Bonjour أو تعطيلها.
اسم Bonjour | أدخل اسم وظيفة Bonjour (يتراوح بين حرفين و53 حرفًا).
اسم الطابعة | أدخل اسم الطابعة لوظيفة Bonjour (يتراوح بين حرف واحد و41 حرفًا). ملاحظة: في حالة تحديد اسم الجهاز على الشاشة معلومات المسؤول، قد يتم استبدال هذا الإعداد وفقًا لطراز الطابعة.
اسم خدمة Bonjour | أدخل اسم الطابعة/الماسح الضوئي لوظيفة Bonjour (يتراوح بين حرف واحد و41 حرفًا). ملاحظة: في حالة تحديد اسم الجهاز على الشاشة معلومات المسؤول، قد يتم استبدال هذا الإعداد وفقًا لطراز الطابعة.
الموقع | أدخل اسم الموقع الفعلي للطابعة. ملاحظة: في حالة تحديد الموقع على الشاشة معلومات المسؤول، سيتم استبدال هذا الإعداد.
البروتوكول ذو الأولوية القصوى | حدد IPP أو المنفذ 9100 من القائمة المنسدلة باعتباره البروتوكول ذي الأولوية القصوى للطباعة باستخدام وظيفة Bonjour.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

UPnP

العنصر | الشرح
تمكين التوصيل والتشغيل العالمي | لتمكين التوصيل والتشغيل العالمي أو تعطيله.
اسم الجهاز | أدخل اسم جهاز (يتراوح بين حرفين و63 حرفًا) التوصيل والتشغيل العالمي. ملاحظة: في حالة تحديد اسم الجهاز على الشاشة معلومات المسؤول، قد يتم استبدال هذا الإعداد وفقًا لطراز الطابعة.
الموقع | أدخل اسم الموقع الفعلي للطابعة. ملاحظة: في حالة تحديد الموقع على الشاشة معلومات المسؤول، سيتم استبدال هذا الإعداد.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

IPP

العنصر | الشرح
عنوان URL الخاص بـ IPP | لعرض عنوان URL الخاص بالطابعة للطباعة عبر الإنترنت. التنسيق: http://عنوان IP للجهاز:631/اسم الطابعة كما هو موضح أدناه مثال: http://192.168.100.201:631/EPSON_IPP_Printer
اسم الطابعة | أدخل اسم الطابعة لاستخدامه في الطباعة عبر الإنترنت (ما يصل إلى 127 بايت). مثال: EPSON_IPP_Printer
الموقع | أدخل اسم الموقع الفعلي للطابعة. ملاحظة: في حالة تحديد الموقع على الشاشة معلومات المسؤول، سيتم استبدال هذا الإعداد.
السماح باتصال غير آمن | قم بتحديد خانة الاختيار هذه للسماح بالاتصالات غير الآمنة عند استخدام الطابعة لبروتوكول IPP.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

الموقع

العنصر | الشرح
الموقع | أدخل اسم الموقع الفعلي للطابعة. ملاحظة: في حالة تحديد الموقع على الشاشة معلومات المسؤول، سيتم استبدال هذا الإعداد.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

SLP

ملاحظة:
لا تتوفر هذه الوظيفة إلا للمنتجات التي تم شراؤها في البلدان والمناطق بخلاف اليابان.

العنصر | الشرح
تمكين SLP | لتمكين وظيفة SLP أو تعطيلها.
تمكين إشهار الخدمة | لتمكين استخدام بروتوكول إشهار الخدمة أو تعطيله. يتم تمكين هذا العنصر فقط في حالة تحديد خانة الاختيار تمكين SLP.
TTL(1-15) | حدد عدد الموجهات التي يمكن نقل حزمة من خلالها قبل تجاهلها أو إعادتها عند استخدام بروتوكول إشهار الخدمة. يتم تمكين هذا العنصر فقط عند تحديد خانتي الاختيار تمكين SLP وتمكين إشهار الخدمة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

الإنترنت

العنصر | الشرح
استخدام خادم الوكيل | حدد خانة الاختيار هذه لاستخدام خادم وكيل.
العنوان | أدخل اسم DNS أو عنوان IP الخاص بخادم الوكيل المراد استخدامه. يظهر باهتًا في حالة عدم تحديد خانة الاختيار "استخدام خادم الوكيل".
منفذ | أدخل رقم منفذ (يتراوح من 0 و65535) خادم الوكيل المراد استخدامه. يظهر باهتًا في حالة عدم تحديد خانة الاختيار "استخدام خادم الوكيل".
الحصول عليه من معلومات المستعرض. | إذا كنت تستخدم Microsoft Internet Explorer كمستعرض ويب، فيمكنك استخدام إعدادات خادم الوكيل التي قمت بتحديدها في Internet Explorer من خلال النقر فوق هذا الزر. يظهر باهتًا في حالة عدم تحديد خانة الاختيار "استخدام خادم الوكيل".
اسم المصادقة | أدخل اسم مستخدم المصادقة الخاص بخادم الوكيل (ما يصل إلى 255 حرفًا).
كلمة مرور: الزر تغيير | إذا كنت ترغب في تغيير كلمة المرور، فانقر فوق هذا الزر لعرض مربع حوار "كلمة المرور"، ثم أدخل كلمة مرور جديدة (ما يصل إلى 256 حرفًا).
تأكيد الاتصال بالإنترنت بشكل دوري. | حدد خانة الاختيار هذه للتحقق من حالة اتصال الجهاز بالإنترنت. ملاحظة: نظرًا لاتصال الجهاز بالإنترنت، قد يتم تحصيل رسوم منك حسب نوع الاتصال الذي تستخدمه.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

WSD/LLTD

راجع Windows Vista للحصول على تفاصيل حول وظيفتي WSD وLLTD.

LLMNR

العنصر | الشرح
تمكين LLMNR | حدد خانة الاختيار هذه لتمكين وظيفة LLMNR (Link-Local Multicast Name Resolution).
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

Windows Vista

لاستخدام وظيفة WSD أو LLTD المدعومة افتراضيًا في نظام التشغيل Windows Vista، هيِّئ الجهاز باستخدام شاشة Windows Vista.

أساسي

العنصر | الشرح
تمكين WSD | لتمكين وظيفة WSD (Web Services on Devices) أو تعطيلها.
اسم الجهاز | أدخل اسم الجهاز (ما يصل إلى 127 بايت) لوظيفة WSD. ملاحظة: في حالة تحديد اسم الجهاز على الشاشة معلومات المسؤول، قد يتم استبدال هذا الإعداد وفقًا لطراز الطابعة.
الموقع | أدخل اسم الموقع الفعلي للطابعة. ملاحظة: في حالة تحديد الموقع على الشاشة معلومات المسؤول، سيتم استبدال هذا الإعداد.
تمكين LLTD | لتمكين وظيفة LLTD (Link Layer Topology Discovery) أو تعطيلها.
اسم الجهاز | أدخل اسم الجهاز (ما يصل إلى 32 حرفًا) لوظيفة LLTD. ملاحظة: في حالة تحديد اسم الجهاز على الشاشة معلومات المسؤول، قد يتم استبدال هذا الإعداد وفقًا لطراز الطابعة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

NetWare

لاستخدام الجهاز في بيئة NetWare، هيِّئ الجهاز باستخدام الشاشة NetWare. يمكنك تهيئة الجهاز إما في الوضع خادم/قاعدة بيانات الطباعة أو الوضع خادم/NDS الطباعة أو الوضع طابعة بعيدة.
ملاحظة:
في حالة عدم استخدام NetWare، تأكد من تحديد الوضع استعداد.

أساسي

العنصر | الشرح
استخدام NetWare | حدد خانة الاختيار هذه عند استخدام NetWare. عند استخدام الجهاز في بيئة NetWare فقط، يتم تشغيله تلقائيًا.
الوضع | حدد أحد الأوضاع: استعداد أو خادم/قاعدة بيانات الطباعة أو خادم/NDS الطباعة أو طابعة بعيدة. يظهر هذا العنصر باهتًا في حالة عدم تحديد خانة الاختيار استخدام NetWare للجهاز المُحدد.
نوع الإطار | اترك نوع الإطار الافتراضي كما هو. يظهر هذا العنصر باهتًا في حالة عدم تحديد خانة الاختيار استخدام NetWare للجهاز المُحدد.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

شبكة MS

لاستخدام الجهاز في بيئة شبكة Microsoft، هيِّئ الجهاز باستخدام الشاشة "شبكة MS".

أساسي

العنصر | الشرح
استخدام مشاركة شبكة Microsoft | حدد خانة الاختيار هذه عند استخدام الطباعة عبر شبكة Microsoft المشتركة. يتم تحديد خانة الاختيار هذه ولكنها تظهر باهتة عند الحصول على معلومات الجهاز عبر بروتوكول NetBEUI.
اسم المضيف | أدخل اسم المضيف (ما يصل إلى 15 بايت). تأكد من إدخال اسم فريد لا يتعارض مع أي جهاز آخر على الشبكة. ملاحظة: في حالة تحديد اسم الجهاز على الشاشة معلومات المسؤول، قد يتم استبدال هذا الإعداد وفقًا لطراز الطابعة.
اسم مجموعة العمل | أدخل اسم مجموعة العمل أو اسم المجال المستخدم لبيئة شبكة Windows (ما يصل إلى 15 بايت).
تمكين مصادقة المستخدم | لتمكين مصادقة المستخدم أو تعطيلها.
اسم المستخدم | أدخل اسم المستخدم المتعلق بمصادقة المستخدم (ما يصل إلى 127 حرفًا).
كلمة مرور | أدخل كلمة المرور المتعلقة بمصادقة المستخدم (ما يصل إلى 64 حرفًا).
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

الطابعة

العنصر | الشرح
الاسم المشترك | أدخل اسم الطابعة المشترك على الشبكة (ما يصل إلى 12 بايت). لا تستخدم LPT1 أو LPT2 أو LPT3 أو COM.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

ملف

العنصر | الشرح
تمكين إتاحة الملفات للمشاركة | يمكِّن وظيفة إتاحة الملفات للمشاركة أو يعطلها.
سمة الوصول | حدد للقراءة فقط أو قراءة/كتابة كإعداد سمة الوصول لأجهزة التخزين الخارجية، مثل أجهزة USB المضيفة أو بطاقات الذاكرة المتصلة بالطابعة. يتم تطبيق هذا الإعداد على جميع أجهزة التخزين الخارجية المتصلة بالطابعة. ويتوفر هذا العنصر فقط عند إمكانية تغيير سمة الوصول.
الاسم المشترك | أدخل الاسم المشترك الذي ترغب في استخدامه لأجهزة التخزين الخارجية على الشبكة (ما يصل إلى 12 بايت). لا تستخدم LPT1 أو LPT2 أو LPT3 أو COM.
الاسم المشترك (مضيف USB) | أدخل الاسم المشترك الذي ترغب في استخدامه لأجهزة USB على الشبكة (ما يصل إلى 12 بايت). لا تستخدم LPT1 أو LPT2 أو LPT3 أو COM.
الاسم المشترك (بطاقة الذاكرة) | أدخل الاسم المشترك الذي ترغب في استخدامه لبطاقات الذاكرة على الشبكة (ما يصل إلى 12 بايت). لا تستخدم LPT1 أو LPT2 أو LPT3 أو COM.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

AppleTalk

لاستخدام الجهاز في بيئة AppleTalk، هيِّئ الجهاز باستخدام الشاشة AppleTalk.
ملاحظة:
لتكوين إعدادات AppleTalk باستخدام EpsonNet Config، يجب الحفاظ على الحالات التالية؛
  • يجب تعيين عنوان IP صالح للجهاز.
  • لقد قمت بتسجيل الدخول إلى خادم NetWare أو سياق NDS باستخدام امتيازات المشرف.
  • تم تثبيت الخدمة المشتركة على الكمبيوتر.

أساسي

العنصر
الشرح
استخدام AppleTalk
حدد خانة الاختيار هذه عند استخدام AppleTalk.
اسم الطابعة
أدخل اسم الطابعة (ما يصل إلى 32 بايت). سيظهر هذا العنصر باهتًا ويتم عرضه فارغًا عند عدم تحديد خانة الاختيار استخدام AppleTalk.
اسم المنطقة
أدخل اسم منطقة الشبكة (ما يصل إلى 32 بايت). لتحديد المنطقة تلقائيًا، حدد تلقائي لتحديد رقم الشبكة وأدخل علامة النجمة (*) في مربع النص هذا. يتم تمكين هذا العنصر فقط في حالة تحديد خانة الاختيار استخدام AppleTalk.
نوع الوحدة
لعرض نوع وحدة الطابعة. لا تعمد إلى تغيير نوع الوحدة ما لم تظهر "epson". وعند ظهور "epson"، أدخل نوع الوحدة أو حدد نوع الوحدة. يتم تمكين هذا العنصر فقط في حالة تحديد خانة الاختيار استخدام AppleTalk.
ملاحظة:
وفقًا للطابعة، يجب عليك تحديد نوع وحدة معين. احرص على قراءة الدليل المرفق مع المنتج لتحديد نوع الوحدة المناسب.
أسلوب الحصول على رقم الشبكة
حدد أحد أساليب الحصول على رقم الشبكة. عادةً ما يفضل استخدام الأسلوب تلقائي. يتم تمكين هذا العنصر فقط في حالة تحديد خانة الاختيار استخدام AppleTalk.
رقم الشبكة للوضع اليدوي
أدخل قيمة تتراوح بين 0 و65534 لتحديد رقم الشبكة، في حالة تحديد يدوي. يتم تمكين هذا العنصر فقط في حالة تحديد خانة الاختيار استخدام AppleTalk وتحديد يدوي من أجل أسلوب الحصول على رقم الشبكة.
الزر إرسال
يرسل الإعدادات إلى الجهاز.
الزر إلغاء
يلغي أي تغييرات.
أعلى

SNMP

يمكنك ضبط إعدادات SNMP باستخدام الشاشة SNMP.

أساسي

العنصر | الشرح
للقراءة فقط | يتم عرض الكلمة "عام" دائمًا. في بعض طرز الجهاز، يمكنك إدخال اسم مجتمع (حتى 32 حرفًا).
قراءة/كتابة | أدخل اسم المجتمع "قراءة/كتابة" (ما يصل إلى 32 حرفًا).
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

تراكب IP

العنصر | الشرح
تمكين تراكب IP 1 أو 2 أو 3 أو 4 | قم بتمكين تراكب IP أو تعطيله.
العنوان | أدخل عنوان IP الخاص بالخادم الذي يتم إرسال التراكب إليه.
المجتمع | أدخل اسم المجتمع (ما يصل إلى 32 حرفًا).
رقم المنفذ | أدخل رقم منفذ المضيف الذي يستلم التراكب.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

تراكب IPX

العنصر | الشرح
تمكين تراكب IPX 1 أو 2 أو 3 أو 4 | قم بتمكين تراكب IPX أو تعطيله.
العنوان | أدخل عنوان الشبكة ورقم العقدة (عنوان MAC) الخاص بالخادم الذي يتم إرسال التراكب إليه. التنسيق: عنوان الشبكة: رقم العقدة لنفترض أن عنوان الشبكة هو A7E00BB0 (سداسي عشري) ورقم العقدة هو 000048930000 (سداسي عشري). في هذه الحالة، يكون العنوان هو A7E00BB0:000048930000.
المجتمع | أدخل اسم المجتمع (ما يصل إلى 32 حرفًا).
رقم المأخذ | أدخل رقم مأخذ المضيف (بالنظام السداسي العشري) الذي يستلم التراكب.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

خادم LDAP

يمكنك ضبط إعدادات خادم LDAP باستخدام شاشة LDAP.

إعدادات

العنصر | الشرح
استخدم خادم LDAP | قم بالتحديد للحصول على العناوين باستخدام خادم LDAP.
مهلة البحث | لتحديد المهلة عند البحث باستخدام خادم LDAP.
عنوان خادم LDAP | قم بإدخال عنوان خادم LDAP باستخدام عنوان IPv4 أو عنوان IPv6 أو اسم المضيف أو اسم FQDN. يختلف تنسيق الإدخال وفقًا للطراز.
رقم المنفذ | قم بتحديد رقم منفذ خادم LDAP.
الاتصال الآمن | عين اتصال طبقة المقابس الآمنة (SSL) للاتصال بخادم LDAP بأمان.
التحقق من صحة الشهادة | لتمكين التحقق من الشهادة المرسلة عند الاتصال عبر طبقة المقابس الآمنة (SSL) أو تعطيله.
أسلوب المصادقة | قم بتحديد أسلوب مصادقة خادم LDAP. إذا قمت بتحديد إحدى الوسائل التالية، اسم مجهول أو بسيط أو Kerberos، فسيتم عرض قيم الإعداد.
سمات البحث: الزر إعداد... | لعرض الشاشة حيث يمكنك تحديد اسم البحث.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

أسلوب المصادقة

مصادقة بسيطة
العنصر | الشرح
اسم المستخدم | قم بإدخال اسم المستخدم من أجل المصادقة البسيطة.
كلمة مرور: الزر إعداد... | لعرض شاشة إدخال كلمة المرور.
مصادقة Kerberos
العنصر | الشرح
اسم المستخدم | قم بإدخال اسم المستخدم من أجل مصادقة Kerberos.
كلمة مرور: الزر إعداد... | لعرض شاشة إدخال كلمة المرور.
عنوان KDC | قم بإدخال عنوان خادم Kerberos باستخدام عنوان IPv4 أو عنوان IPv6 أو اسم المضيف أو اسم FQDN. يختلف تنسيق الإدخال وفقًا للطراز.
رقم المنفذ (Kerberos) | قم بإدخال رقم منفذ خادم Kerberos.
النطاق (المجال) | قم بإدخال اسم نطاق خادم Kerberos. بالنسبة للطُرز التي بها شاشة إعدادات Kerberos، حدد الخادم المسجل على شاشة إعدادات Kerberos.

كلمة مرور

العنصر | الشرح
كلمة مرور جديدة | قم بإدخال كلمة مرور المصادقة.
إعادة إدخال كلمة مرور جديدة | قم بإدخال كلمة المرور مجددًا لتأكيد صحة كلمة مرور المصادقة الجديدة.

سمات البحث

العنصر | الشرح
اسم المجال | قم بإدخال اسم مجال خادم LDAP لاستخدامه للبحث.
عدد إدخالات البحث | أدخِل عدد إدخالات البحث لعرضه عند البحث باستخدام خادم LDAP.
اسم البحث | قم بإدخال اسم المجال لاستخدامه للبحث.
اسم العرض | قم بإدخال اسم العرض الموضح في نتائج البحث.
عنوان البريد | قم بإدخال عنوان البريد الإلكتروني.
رقم الفاكس | قم بإدخال رقم الفاكس.
السمة العشوائية 1 - 4 | قم بإدخال السمات العشوائية.

اختبار الاتصال

العنصر | الشرح
الزر تنفيذ | لتنفيذ اختبار الاتصال بخادم LDAP. قم بالضغط على هذا الزر لعرض شاشة التأكيد.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

AirPrint

يمكنك ضبط إعدادات AirPrint باستخدام شاشة AirPrint.

أساسي

العنصر | الشرح
تمكين المسح الضوئي | تمكين وظيفة مسح AirPrint عند التحديد.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

التاريخ / الوقت

يمكنك ضبط إعدادات التاريخ والوقت باستخدام الشاشة التاريخ / الوقت.
ملاحظة:
يتم عرض شاشة الوقت حسب الطراز.

أساسي

العنصر | الشرح
التاريخ | لعرض التاريخ.
الوقت | لعرض الوقت.
المنطقة الزمنية | لإدراج اسم المدينة. حدد المدينة أو أقرب مدينة لمحل إقامتك.
استخدام خادم الوقت | حدد خانة الاختيار هذه لاستخدام خادم الوقت.
خادم الوقت | أدخل اسم DNS (ما يصل إلى 252 حرفًا) أو عنوان IP الخاص بخادم الوقت.
تحديث الفاصل الزمني | أدخل الفاصل الزمني للتحديث (يتراوح بين 1 و10080).
حالة خادم الوقت | لعرض حالة خادم الوقت.
الوقت الافتراضي (عام-شهر-يوم ساعة:دقيقة:ثانية) | تحديد الوقت الافتراضي عند بدء تشغيل الجهاز.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

التحكم في الوصول

للتحكم في الطباعة، هيِّئ الجهاز باستخدام الشاشة التحكم في الوصول. يمكنك التحكم في الطباعة استنادًا إلى عناوين IP ومنافذ الطباعة.

التحكم في الطباعة

العنصر | الشرح
تمكين التحكم في الطباعة | حدد خانة الاختيار هذه للتحكم في الطباعة من خلال تحديد عناوين IP.
التحكم بالوصول إلى الطابعة | حدد سماح أو رفض. يؤدي تحديد سماح إلى السماح بالطباعة من عناوين IP المسجلة بقائمة التحكم بالوصول إلى الطابعة. من ناحية أخرى، يؤدي تحديد رفض إلى تقييد الطباعة من عناوين IP المسجلة في قائمة التحكم بالوصول إلى الطابعة.
قائمة التحكم بالوصول إلى الطابعة | لعرض نطاقات عنوان IP التي تم تسجيلها. يمكنك تسجيل ما يصل إلى 16 نطاقًا لعنوان IP.
الزر إضافة | يظهر مربع الحوار "نطاق عنوان IP". أدخل عنوان IP الخاص بالبداية والنهاية، ثم انقر فوق موافق لتسجيل نطاق عنوان IP في قائمة التحكم بالوصول إلى الطابعة.
الزر تحرير | يظهر مربع الحوار "نطاق عنوان IP". حدد نطاق عنوان IP ثم انقر فوق موافق.
الزر حذف | لإزالة نطاق عنوان IP المحدد من قائمة التحكم بالوصول إلى الطابعة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

التحكم في المنفذ

العنصر | الشرح
السماح بطباعة منفذ LPR | حدد خانة الاختيار هذه للسماح بالطباعة عبر منفذ LPR.
السماح بالطباعة RAW (المنفذ 9100) | حدد خانة الاختيار هذه للسماح بالطباعة عبر منفذ RAW (المنفذ 9100).
السماح بالطباعة RAW (المنفذ 2501) | حدد خانة الاختيار هذه للسماح بالطباعة عبر منفذ RAW (المنفذ 2501).
السماح بطباعة منفذ FTP | حدد خانة الاختيار هذه للسماح بالطباعة عبر منفذ FTR.
السماح بطباعة منفذ IPP | حدد خانة الاختيار هذه للسماح بالطباعة عبر منفذ IPP.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

المهلة

لتعديل مهلة الطباعة ومهلة مسح الجهاز؛ استخدم الشاشة المهلة.

أساسي

مهلة الطباعة
العنصر | الشرح
LPR | قم بتعيين طول الفترة الزمنية من أجل LPR قبل انتهاء المهلة. أدخل 0 لعدم تطبيق المهلة. لا يتم عرض هذا العنصر إذا كان الجهاز لا يدعم LPR.
RAW (المنفذ 9100) | قم بتعيين طول الفترة الزمنية من أجل RAW (المنفذ 9100) قبل انتهاء المهلة. أدخل 0 لعدم تطبيق المهلة. لا يتم عرض هذا العنصر إذا كان الجهاز لا يدعم RAW (المنفذ 9100).
IPP | قم بتعيين طول الفترة الزمنية من أجل IPP قبل انتهاء المهلة. لا يتم عرض هذا العنصر إذا كان الجهاز لا يدعم IPP.
FTP | قم بضبط طول الفترة الزمنية من أجل FTP قبل انتهاء المهلة. لا يتم عرض هذا العنصر إذا كان الجهاز لا يدعم طباعة FTP.
WSD | قم بتعيين طول الفترة الزمنية من أجل WSD قبل انتهاء المهلة (تتراوح بين 3 و3600). لا يتم عرض هذا العنصر إذا كان الجهاز لا يدعم WSD.
الزر تغيير | يظهر مربع حوار تغيير المهلة. أدخل قيمة المهلة ثم انقر فوق موافق.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
مهلة المسح
العنصر | الشرح
WSD | قم بتعيين طول الفترة الزمنية من أجل WSD قبل انتهاء المهلة (تتراوح بين 3 و3600). لا يتم عرض هذا العنصر إذا كان الجهاز لا يدعم WSD.
الزر تغيير | يظهر مربع حوار تغيير المهلة. أدخل قيمة المهلة ثم انقر فوق موافق.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

الأمان

تتعلق المعلومات التالية بالشهادات والأمان.

الشهادة

عندما تحدد WPA-Enterprise ليكون مستوى الأمان الخاص ببيئة الشبكة اللاسلكية، فيمكنك إدارة الشهادات اللازمة من أجل المصادقة كما هو موضح أدناه. قد لا يتم عرض هذه الشاشة حتى عند قيامك بتحديد WPA-Enterprise.
المعلمة | الشرح
قائمة الشهادات | يعرض قائمة بالشهادات المثبتة بالجهاز.
زر معلومات تفصيلية... | يعرض معلومات تفصيلية عن الشهادة المحددة في القائمة.
الزر تحديث | يحدث القائمة بأحدث المعلومات المتعلقة بالشهادات.
إدارة الشهادات (ويب) يتم عرض هذه القائمة عند اتصال الجهاز بالشبكة.
زر استيراد شهادة | يبدأ تشغيل أداة التهيئة القائمة على الويب ويفتح شاشة القائمة المناسبة. اتبع التعليمات الظاهرة على الشاشة لاستيراد شهادة إلى الجهاز.
زر حذف شهادة | يبدأ تشغيل أداة التهيئة القائمة على الويب ويفتح شاشة القائمة المناسبة. اتبع التعليمات الظاهرة على الشاشة لحذف شهادة من الجهاز.
الزر إنشاء شهادة ذاتية التوقيع | يبدأ تشغيل أداة التهيئة القائمة على الويب ويفتح شاشة القائمة المناسبة. اتبع التعليمات الظاهرة على الشاشة لإنتاج شهادة موقعة ذاتيًا.
إدارة الشهادات يتم عرض هذه القائمة عند اتصال الجهاز باستخدام كابل USB.
زر استيراد شهادة | فتح الشاشة استيراد شهادة.
الزر حذف شهادة | عرض رسالة لسؤالك ما إذا كنت ترغب في حذف الشهادة. انقر فوق موافق لحذف الشهادة.
زر تحديث شهادة ذاتية التوقيع | لفتح الشاشة تحديث شهادة ذاتية التوقيع.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

استيراد شهادة

العنصر | الشرح
تنسيق الملف | تحديد نوع الشهادة التي ترغب في استيرادها.
اسم الملف | انقر فوق استعراض، ثم قم بتحديد ملف الشهادة الذي ترغب في استيراده.
كلمة مرور | تحديد كلمة المرور عندما يتطلب نوع الشهادة كلمة مرور.
الزر استيراد | استيراد الشهادة.
الزر إلغاء | لإلغاء أية تغييرات.

تحديث شهادة ذاتية التوقيع

العنصر | الشرح
طول المفتاح | عرض طول مفتاح الشهادة الموقعة ذاتيًا.
اسم شائع | عرض الاسم العام للشهادة الموقعة ذاتيًا.
المؤسسة | عرض مؤسسة الشهادة الموقعة ذاتيًا.
الصلاحية ليست قبل (YYYY-MM-DD) | تحديد تاريخ بدء فترة انتهاء الصلاحية للشهادة الموقعة ذاتيًا.
فترة السريان | تحديد تاريخ انتهاء صلاحية الشهادة الموقعة ذاتيًا.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.

SSL/TLS

المعلمة | الشرح
شهادة الخادم | قم بتحديد شهادة الخادم ليتم استخدامها للمصادقة.
قوة التشفير | حدد قوة التشفير المطلوب استخدامها للمصادقة.
إعادة توجيه HTTP إلى HTTPS | قم بتحديد ما إذا كان يجب تمكين وظيفة إعادة التوجيه من أجل HTTP إلى HTTPS أو تعطيلها.
ذاكرة تخزين مؤقتة لجلسة عمل SSL | قم بتحدد ما إذا كان سيتم تمكين التخزين المؤقت لجلسة SSL أو تعطيله.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

إعدادات المصادقة التفصيلية (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

المعلمة | الشرح
اسم المستخدم | أدخل اسم مستخدم يستعمل من أجل مصادقة العميل (ما يصل إلى 128 حرفًا).
استخدام اسم مجهول | حدد إذا كان سيتم أو لن يتم تمكين المصادقة المجهولة من أجل مصادقة العميل. لا يتم تمكين هذا العنصر إلا عندما تحدد PEAP-TLS أو PEAP-MSCHAPv2 كـ أسلوب المصادقة.
اسم مجهول | أدخل اسم مجهول يستعمل من أجل مصادقة العميل (ما يصل إلى 128 حرفًا). لا يتم تمكين هذا العنصر إلا عندما تحدد PEAP-TLS أو PEAP-MSCHAPv2 كـ أسلوب المصادقة.
كلمة مرور | أدخل كلمة مرور من أجل مصادقة العميل (ما يصل إلى 128 حرفًا). لا يتم تمكين هذا العنصر إلا عندما تحدد PEAP-MSCHAPv2 كـ أسلوب المصادقة.
الشهادة | يعرض اسم شهادة CA الموقع المستخدم لمصادقة العميل. لا يتم تمكين هذا العنصر إلا عندما تحدد EAP-TLS أو PEAP-TLS كـ أسلوب المصادقة.
مصادقة الخادم | حدد ما إذا كان سيتم تمكين مصادقة الخادم في WPA-Enterprise.
تحديد اسم خادم | حدد ما إذا كان سيتم تحديد اسم خادم من أجل مصادقة الخادم.
اسم الخادم | أدخل اسم خادم يستعمل من أجل مصادقة الخادم (ما يصل إلى 128 حرفًا).
الشهادة | يعرض اسم شهادة CA المستخدم لمصادقة الخادم.
قوة التشفير | يعرض قوة التشفير الحالية في WPA-Enterprise.
الزر تغيير | يفتح مربع الحوار اختيار الشهادة. ارجع إلى اختيار الشهادة للحصول على التفاصيل.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.

اختيار الشهادة

المعلمة | الشرح
قائمة الشهادات | يعرض قائمة بالشهادات المثبتة بالجهاز.
الزر معلومات تفصيلية... | يعرض معلومات تفصيلية عن الشهادة المحددة في القائمة.
الزر تحديث | يحدث القائمة بأحدث المعلومات المتعلقة بالشهادات.
زر استيراد شهادة | يبدأ تشغيل أداة التهيئة القائمة على الويب ويفتح شاشة القائمة المناسبة. اتبع التعليمات الظاهرة على الشاشة لاستيراد شهادة إلى الجهاز.
زر حذف شهادة | يبدأ تشغيل أداة التهيئة القائمة على الويب ويفتح شاشة القائمة المناسبة. اتبع التعليمات الظاهرة على الشاشة لحذف شهادة من الجهاز.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.

إعدادات Kerberos

العنصر | الشرح
النطاق (المجال) | قم بإدخال اسم نطاق خادم Kerberos.
عنوان KDC | قم بإدخال عنوان خادم Kerberos باستخدام عنوان IPv4 أو عنوان IPv6 أو اسم المضيف أو اسم FQDN. يختلف تنسيق الإدخال وفقًا للطراز.
رقم المنفذ (Kerberos) | قم بإدخال رقم منفذ خادم Kerberos.
زر إرسال | يرسل الإعدادات إلى الجهاز.
زر إلغاء | لإلغاء أية تغييرات.

تصفية IPsec/IP

لتصفية حركة المرور, تحتاج لضبط النهج الافتراضي ونهج المجموعة. يتم مصادقة حُزم عناوين IP من خلال نُهُج المجموعات من 1 إلى 10، ثُمّ النهج الافتراضي. يعتمد إعداد القيَم لكل عنصر على الطُرز.
المعلمة | الشرح
تمكين تصفية IPsec/IP | يقوم بتمكين تصفية IPsec/IP أو تعطيله.
إعدادات الشهادة
المعلمة | الشرح
شهادة العميل | حدد الشهادة التي وقَّعها المرجِع المصدِّق (CA) لاستخدامها لشهادة العميل. يمكنك تحديد الشهادة التي تم الحصول عليها للمزايا الأخرى.
شهادة CA | قم بتحديد شهادة CA ليتم استخدامها لمصادقة الخادم.
النهج الافتراضي
المعلمة | الشرح
التحكم في الوصول | قم بتكوين أسلوب التحكم لحركة مرور حُزم عناوين IP.
إصدار IKE | حدد إصدار بروتوكول تبادل مفاتيح التشفير.
طريقة المصادقة المحلية | حدد طريقة المصادقة عند استخدام IPsec. لتحديد الشهادة, تحتاج للحصول على شهادة CA موقّعة مقدمًا واستيرادها.
نوع المعرِّف المحلي | حدد نوع المعرِّف المستخدم لمصادقة المفتاح المتاح للمشاركة مسبقًا.
المعرِّف المحلي | هيِّئ المعرِّف المستخدم لمصادقة المفتاح المتاح للمشاركة مسبقًا.
المفتاح المشترك مسبقاً | إذا حددت المفتاح المشترك مسبقاً في أسلوب المصادقة, فأدخل مفتاحًا مشتركًا مسبقًا.
طريقة المصادقة البعيدة | حدد طريقة المصادقة البعيدة عند استخدام IPsec. لتحديد الشهادة, تحتاج للحصول على شهادة CA موقّعة مقدمًا واستيرادها.
نوع المعرِّف البعيد | حدد نوع المعرِّف المستخدم لمصادقة المفتاح المتاح للمشاركة مسبقًا.
المعرِّف البعيد | هيِّئ المعرِّف المستخدم لمصادقة المفتاح المتاح للمشاركة مسبقًا.
المفتاح المشترك مسبقاً | إذا حددت المفتاح المشترك مسبقاً في أسلوب المصادقة, فأدخل مفتاحًا مشتركًا مسبقًا.
التغليف | إذا قمت بتحديد IPsec من أجل التحكم في الوصول, تحتاج لتكوين وضع تغليف.
عنوان البوابة البعيدة | إذا قمت بتحديد وضع النفق من أجل التغليف, قم بإدخال عنوان بوابة بما يصل إلى 39 أحرف.
بروتوكول الأمان | في حالة تحديد IPsec من أجل التحكم في الوصول, حدد أحد الخيارات.
إعدادات الخوارزمية: الزر إعداد... | عيِّن الخوارزمية لاتصال IPsec. انقر فوق إعداد... لعرض شاشة الإعدادات.
زر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
إعدادات الخوارزمية
المعلمة | الشرح
التشفير (IKEv1) | حدد خوارزمية التشفير لاتصال IKEv1.
المصادقة (IKEv1) | حدد خوارزمية المصادقة لاتصال IKEv1.
تبادل المفاتيح (IKEv1) | حدد خوارزمية تبادل المفاتيح لاتصال IKEv1.
التشفير (IKEv2) | حدد خوارزمية التشفير لاتصال IKEv2.
المصادقة (IKEv2) | حدد خوارزمية المصادقة لاتصال IKEv2.
تبادل المفاتيح (IKEv2) | حدد خوارزمية تبادل المفاتيح لاتصال IKEv2.
التشفير (ESP) | حدد خوارزمية التشفير لاتصال ESP.
المصادقة (ESP) | حدد خوارزمية المصادقة لاتصال ESP.
المصادقة (AH) | حدد خوارزمية المصادقة لاتصال AH.
نهج المجموعة
المعلمة | الشرح
إعدادات نهج المجموعة: الزر إعداد... | حدد نهج المجموعة الذي تريد تهيئته, ثم انقر فوق إعداد... لعرض شاشة الإعدادات.

إعدادات نهج المجموعة

المعلمة | الشرح
تمكين نهج المجموعة | يقوم بتمكين نهج المجموعة أو تعطيله.
التحكم في الوصول | قم بتكوين أسلوب التحكم لحركة مرور حُزم عناوين IP.
إصدار IKE | حدد إصدار بروتوكول تبادل مفاتيح التشفير.
العنوان المحلي (الجهاز) | أدخِل عنوان IP الخاص بالجهاز.
العنوان البعيد (المضيف) | أدخِل عنوان IP الخاص بالجهاز للتحكم في الوصول. يمكنك إدخال عناوين IP بطول بادئة.
أسلوب اختيار المنفذ | حدد أسلوبًا للتحكم في المنافذ.
إعدادات الخدمة: الزر إعداد... | حدد إعدادات الخدمة في أسلوب اختيار المنفذ، ثم انقر فوق إعداد... لعرض شاشة الإعدادات.
إعدادات رقم المنفذ: الزر إعداد... | حدد رقم المنفذ في أسلوب اختيار المنفذ، ثم انقر فوق إعداد... لعرض شاشة الإعدادات.
طريقة المصادقة المحلية | حدد طريقة المصادقة عند استخدام IPsec. لتحديد الشهادة, تحتاج للحصول على شهادة CA موقّعة مقدمًا واستيرادها.
نوع المعرِّف المحلي | حدد نوع المعرِّف المستخدم لمصادقة المفتاح المتاح للمشاركة مسبقًا.
المعرِّف المحلي | هيِّئ المعرِّف المستخدم لمصادقة المفتاح المتاح للمشاركة مسبقًا.
المفتاح المشترك مسبقاً | إذا حددت المفتاح المشترك مسبقاً في أسلوب المصادقة, فأدخل مفتاحًا مشتركًا مسبقًا.
طريقة المصادقة البعيدة | حدد طريقة المصادقة البعيدة عند استخدام IPsec. لتحديد الشهادة, تحتاج للحصول على شهادة CA موقّعة مقدمًا واستيرادها.
نوع المعرِّف البعيد | حدد نوع المعرِّف المستخدم لمصادقة المفتاح المتاح للمشاركة مسبقًا.
المعرِّف البعيد | هيِّئ المعرِّف المستخدم لمصادقة المفتاح المتاح للمشاركة مسبقًا.
المفتاح المشترك مسبقاً | إذا حددت المفتاح المشترك مسبقاً في أسلوب المصادقة, فأدخل مفتاحًا مشتركًا مسبقًا.
التغليف | في حالة تحديد IPsec من أجل التحكم في الوصول, حدد أحد الخيارات.
عنوان البوابة البعيدة | إذا قمت بتحديد وضع النفق من أجل التغليف, قم بإدخال عنوان بوابة بما يصل إلى 39 أحرف.
بروتوكول الأمان | في حالة تحديد IPsec من أجل التحكم في الوصول, حدد أحد الخيارات.
إعدادات الخوارزمية: الزر إعداد... | عيِّن الخوارزمية لاتصال IPsec. انقر فوق إعداد... لعرض شاشة الإعدادات.
إعدادات الخدمة
المعلمة | الشرح
اسم الخدمة | حدد خيارًا في حالة تحديد إعدادات الخدمة من أجل أسلوب اختيار المنفذ.
إعدادات رقم المنفذ
المعلمة | الشرح
بروتوكول النقل | في حالة تحديد إعدادات رقم المنفذ من أجل أسلوب اختيار المنفذ، حدد خيار.
المنفذ المحلي | أدخِل أرقام المنافذ المستخدَمة للتحكم في الاستقبال. قم بالفصل بين كل رقم بالفواصل لتتمكن من إدخال العديد من الأرقام. في حالة تحديد اسم الخدمة من أجل أسلوب اختيار المنفذ، حدد خيار.
المنفذ البعيد | أدخِل أرقام المنافذ المستخدَمة للتحكم في الاستقبال. قم بالفصل بين كل رقم بالفواصل لتتمكن من إدخال العديد من الأرقام. في حالة تحديد اسم الخدمة من أجل أسلوب اختيار المنفذ، حدد خيار.
إعدادات الخوارزمية
المعلمة | الشرح
التشفير (IKEv1) | حدد خوارزمية التشفير لاتصال IKEv1.
المصادقة (IKEv1) | حدد خوارزمية المصادقة لاتصال IKEv1.
تبادل المفاتيح (IKEv1) | حدد خوارزمية تبادل المفاتيح لاتصال IKEv1.
التشفير (IKEv2) | حدد خوارزمية التشفير لاتصال IKEv2.
المصادقة (IKEv2) | حدد خوارزمية المصادقة لاتصال IKEv2.
تبادل المفاتيح (IKEv2) | حدد خوارزمية تبادل المفاتيح لاتصال IKEv2.
التشفير (ESP) | حدد خوارزمية التشفير لاتصال ESP.
المصادقة (ESP) | حدد خوارزمية المصادقة لاتصال ESP.
المصادقة (AH) | حدد خوارزمية المصادقة لاتصال AH.

IEEE802.1X

قم بتكوين الإعدادات التي تحتاج للمصادقة من خلال IEEE802.1X. يعتمد إعداد القيّم لكل عنصر على الطُرز.
شبكة LAN سلكية
المعلمة | الشرح
تمكين IEEE802.1X (شبكة LAN سلكية) | يقوم بتمكين ميزة شبكة IEEE802.1X أو تعطيلها عند استخدام شبكة LAN سلكية.
إعدادات المصادقة
المعلمة | الشرح
نوع EAP | حدد أحد الخيارات لأسلوب المصادقة بين الطابعة وخادم RADIUS.
معرف المستخدم | قم بتكوين معرّف المستخدم لمصادقة خادم RADIUS.
كلمة مرور: الزر إعداد... | قم بتكوين كلمة مرور لمصادقة الطابعة. انقر فوق إعدادات... لعرض شاشة الإعدادات.
شهادة العميل | حدد الشهادة التي وقَّعها المرجِع المصدِّق (CA) لاستخدامها لشهادة العميل. يمكنك تحديد الشهادة التي تم الحصول عليها للمزايا الأخرى.
معرف الخادم | قم بتكوين معرِّف الخادم لمصادقة خادم RADIUS.
اسم مجهول | يمكنك تكوين اسم مجهول بدلًا من معرِّف المستخدم لمصادقة خادم RADIUS.
شهادة CA | قم بتحديد شهادة CA ليتم استخدامها لمصادقة الخادم.
التحقق من صحة الشهادة | لتمكين أو تعطيل ميزة التحقق من الشهادة المستخدمة في مصادقة اتصال آمن بين خادم Rudius والجهاز.
قوة التشفير | تحديد قوة التشفير ليتم استخدامها للمصادقة.

كلمة مرور

العنصر | الشرح
كلمة مرور جديدة | قم بإدخال كلمة مرور المصادقة. في حالة تحديد PEAP/MSCHAPv2 كـ أسلوب المصادقة، قم بإدخال كلمة مرور جديدة.
إعادة إدخال كلمة مرور جديدة | قم بإدخال كلمة المرور مجددًا لتأكيد صحة كلمة مرور المصادقة الجديدة.
أعلى

خدمات عبر الإنترنت

تتعلق المعلومات التالية بالتسجيل.

Epson Connect

المعلمة | الشرح
حالة التسجيل | يعرض حالة تسجيل الطابعة في Epson Connect.
حالة الاتصال | لعرض حالة اتصال الطابعة في Epson Connect.
عنوان البريد الإلكتروني | لعرض عنوان البريد الإلكتروني الذي تم تعيينه للطابعة المتوافقة مع Epson Connect.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

Google Cloud Print

المعلمة | الشرح
حالة التسجيل | يعرض حالة تسجيل الطابعة في Google Cloud Print.
حالة الاتصال | لعرض حالة اتصال الطابعة في Google Cloud Print.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى


طباعة / نسخ

مصدر الورق
مصدر الورق 1
مصدر الورق 2
تنسيق الطباعة
لغة الطباعة
مصدر الورق
مصدر الورق المعرف من قِبل المستخدم
طباعة
إعدادات الخطأ
إعدادات بيئة ESC/PS
إعدادات بيئة ESC/Page
إعدادات بيئة PCL
إعدادات بيئة ESCP2
إعدادات بيئة FX
إعدادات بيئة I239X
إعدادات بيئة PS3
لعرض إعدادات الطابعة الخاصة بالجهاز على النحو الموضح أدناه.
ملاحظة:
  • لا يتم عرض هذه القائمة وعناصرها حسب طراز الجهاز والخيارات المثبَّتة.
  • يتم عرض شاشة الطابعة حسب الطراز.

مصدر الورق

المعلمة | الشرح
حجم الشريط متعدد الأغراض | لتحديد حجم الورق الذي تم تحميله في شريط متعدد الأغراض.
نوع الشريط متعدد الأغراض | لتحديد نوع الورق الذي تم تحميله في شريط متعدد الأغراض.
حجم الدرج متعدد الأغراض | لتحديد حجم الورق الذي تم تحميله في درج متعدد الأغراض.
نوع الدرج متعدد الأغراض | لتحديد نوع الورق الذي تم تحميله في درج متعدد الأغراض.
حجم x الشريط | لعرض حجم الورق الذي تم تحميله في شرائط الورق القياسية والاختيارية.
نوع x الشريط | لتحديد نوع الورق الذي تم تحميله في شرائط الورق القياسية والاختيارية.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

مصدر الورق 1

المعلمة | الشرح
حجم الدرج متعدد الأغراض | يحدد حجم الورق الذي تم تحميله في درج متعدد الأغراض.
حجم x الشريط | يعرض حجم الورق الذي تم تحميله في أشرطة الورق القياسية والاختيارية.
نوع الدرج متعدد الأغراض | يحدد نوع الورق الذي تم تحميله في درج متعدد الأغراض.
نوع x الشريط | يحدد نوع الورق الذي تم تحميله في أشرطة الورق القياسية والاختيارية.
زر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

مصدر الورق 2

المعلمة | الشرح
إعدادات التحديد التلقائي: الشريط x, الشريط x | يحدد مصدر الورق المحدد كإعداد تحديد تلقائي.
إعدادات اكتشاف حجم الورق: الشريط x | يمكِّن إعداد اكتشاف حجم الورق التلقائي لكل مصدر ورق ويحدد حجم الورق تلقائيًا.
زر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

تنسيق الطباعة

المعلمة | الشرح
حجم الصفحة | لتحديد حجم الورق اللازم لبيانات الطباعة.
نوع الوسائط | لتحديد نوع الورق المستخدم للطباعة.
جانب الصفحة | لتحديد جانب الصفحة المراد الطباعة عليه عند طباعة جانبي الورقة يدويًا.
مصدر الورق | لتحديد ما إذا كان سيتم تغذية الورق في الطابعة من درج متعدد الأغراض أو وحدة شريط الورق القياسي أو وحدة شريط الورق الاختياري. إذا تم تحديد تلقائي، فستتم تغذية الورق من مصدر الورق الذي يحتوي على الورق المطابق لإعداد حجم الورق.
الاتجاه | لتحديد ما إذا كانت ستتم طباعة الصفحة في الاتجاه الطولي أو العرضي.
الدقة | لتحديد دقة الطباعة.
RITech | لتحديد ما إذا كان سيتم تمكين وظيفة RIT (تقنية تحسين الدقة).
توفير الحبر | لتحديد ما إذا كان سيتم توفير الحبر. عند تحديد مضاء، تستهلك الطابعة قدرًا أقل من الحبر ولكن جودة الطباعة تكون منخفضة.
تصغير | لتحديد ما إذا كان سيتم تصغير حجم الطباعة.
إبراز الخطوط الرفيعة | تحديد ما إذا كان يجب إبراز الأسطر الرفيعة.
تصحيح الصورة | لتحديد أسلوب تصحيح الصورة.
 | 1 | يوفر هذا الإعداد تصحيح الصورة القياسي. جرب هذا أولًا.
 | 2 | إذا تم تحديد الوضع ESC/P أو ESC/PS، فسيستخدم هذا الإعداد في حالة عدم طباعة الخطوط المسطرة بشكل صحيح. في حالة تحديد الوضع ESC/Page، سيستخدم هذا الإعداد عند حدوث مشكلة رسومية نتيجة لاستخدام برنامج تشغيل طابعة غير مدعوم.
الإزاحة العلوية | لضبط وضع الطباعة الرأسي للصفحة.
الإزاحة جهة اليسار | لضبط وضع الطباعة الأفقي للصفحة.
الإزاحة العلوية B | لضبط وضع الطباعة الرأسي على الجهة الخلفية للورقة عند الطباعة على كلا الوجهين. استخدم هذا إذا لم تكن الطباعة على الجهة الخلفية للورقة حيثما تتوقع.
الإزاحة جهة اليسار B | لضبط وضع الطباعة الأفقي على الجهة الخلفية للورقة عند الطباعة على كلا الوجهين. استخدم هذا إذا لم تكن الطباعة على الجهة الخلفية للورقة حيثما تتوقع.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

لغة الطباعة

ملاحظة:
يتم عرض شاشة لغة الطباعة حسب الطراز.

المعلمة | الشرح
USB | يحدد لغة الطباعة لكل واجهة.
الشبكة
بطاقة الواجهة
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

مصدر الورق

المعلمة | الشرح
مصدر الورق (اكتشاف تلقائي للحجم) | يؤدي تمكين هذا الإعداد إلى اكتشاف حجم الورق تلقائيًا لكل مصدر من مصادر الورق.
مصدر الورق (الحجم) | لتحديد حجم الورق لكل مصدر ورق.
مصدر الورق (النوع) | لتحديد نوع الورق لكل مصدر ورق.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

مصدر الورق المعرف من قِبل المستخدم

المعلمة | الشرح
إعدادات مصدر الورق المعرف من قِبل المستخدم | لعرض إعدادات الوحدة والعرض والارتفاع التي قام المستخدم بتحديدها لكل مصدر ورق.
وحدة | قم بتحديد وحدة حجم الورق لمصدر الورق المحدد من مم أو بوصة.
العرض | قم بإدخال عرض الورق لمصدر الورق المحدد.
الارتفاع | قم بإدخال عرض الورق لمصدر الورق المحدد.
إضافة >> | قم بتسجيل عرض الورق لمصدر الورق المحدد.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

طباعة

المعلمة | الشرح
الورق السميك | يمكِّن وظيفة الورق السميك أو يعطِّلها.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

إعدادات الخطأ

المعلمة | الشرح
إشعار حجم الورق | لتحديد ما إذا كان يجب اكتشاف أخطاء حجم الورق أو لا.
إشعار نوع الورق | لتحديد ما إذا كان يجب اكتشاف أخطاء نوع الورق أو لا.
برنامج حل الخطأ التلقائي | لتحديد ما إذا كان يجب متابعة الطباعة عند حدوث خطأ.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

إعدادات بيئة ESC/PS

المعلمة | الشرح
مستمر | لتحديد ما إذا كانت الطابعة ستقوم بتصغير بيانات الطباعة الخاصة بالورق المستمر للورقة المفردة. يتم تمكين هذا العنصر فقط عند تحديد الوضع ESC/PS أو الوضع ESC/P.
 | إيقاف التشغيل | بدون تصغير.
 | F15->B4L | لتصغير البيانات من 381 × 279.4 مم (15 × 11 بوصة) إلى B4L.
 | F15->A4L | لتصغير البيانات من 381 × 279.4 مم (15 × 11 بوصة) إلى A4L.
 | F10->A4P | لتصغير البيانات من 254 × 279.4 مم (10 × 11 بوصة) إلى A4P.
رمز الحرف | لتحديد رمز الحرف. يتم تمكين هذا العنصر فقط عند استخدام برنامج ESC/P.
 | Kana | يتم تحديد رمز Kana.
 | رسم | يتم تحديد رمز الرسم الموسع.
وضع مصدر الورق | لتحديد الوضع لبدء الطباعة. يتم تمكين هذا العنصر فقط عند استخدام برنامج ESC/P.
الدولة | لتحديد البلد. يتم استبدال بعض الرموز الموجودة في جدول رموز الأحرف وفقًا للبلد المحددة. يتم تمكين هذا العنصر فقط عند استخدام برنامج PC-PR201H في الوضع ESC/PS.
الحرف صفر | لتحديد ما إذا كانت الطابعة ستقوم بطباعة صفر مشطوب أو غير مشطوب.
وضع الورقة | لتحديد الوضع الأفقي للورقة. إذا تم تحديد مركز، فيمكنك تحديد الإزاحة أيضًا. عند تحديد PC-PR201H في إعداد طباعة التطبيق واستخدام وحدة تغذية الورق، حدد مركز. قد لا تتم طباعة جزء من الجانب الأيمن والأيسر وفقًا لإعدادات الهامش. في هذه الحالة، قم بتكبير كلا الهامشين الأيمن والأيسر بالتطبيق.
الهامش الأيمن | لتحديد الهامش الأيمن. يتم تمكين هذا العنصر فقط عند تحديد الوضع ESC/PS أو الوضع ESC/P.
 | عرض الورق | لملاءمة عرض المنطقة القابلة للطباعة.
 | 136 حرفًا | لضبط العرض على 136 حرفًا (13.6 بوصة) إذا كان العرض القابل للطباعة أصغر من 136 حرفًا، يتم اقتصاص بيانات الطباعة التي تتجاوز المنطقة القابلة للطباعة.
خط Kanji | لتحديد الخط المستخدم من أجل Kanji. يتم تمكين هذا العنصر فقط عند تحديد الوضع ESC/PS أو الوضع ESC/P.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

إعدادات بيئة ESC/Page

المعلمة | الشرح
حرف إرجاع | لتحديد ما إذا كانت الطابعة ستقوم بعملية إرجاع حرف عندما يتجاوز وضع الطباعة الهامش الأيمن.
تغذية أسطر | لتحديد ما إذا كانت الطابعة ستقوم بعملية تغذية الأسطر عندما يتجاوز وضع الطباعة الهامش السفلي.
CR | لتحديد ما إذا كان يجب تنفيذ إجراء إرجاع حرف (CR) فقط أم إرجاع حرف وتغذية أسطر (LF).
LF | لتحديد ما إذا كان يجب تنفيذ إجراء تغذية أسطر (LF) فقط أم تغذية أسطر (LF) وإرجاع حرف (CR).
FF | لتحديد ما إذا كان يجب تنفيذ إجراء تغذية نموذج (FF) فقط أو تغذية نموذج (FF) وإرجاع حرف (CR).
رمز الخطأ | لتحديد عملية الحرف غير الموجود في جدول رموز الأحرف.
 | مضاء | للاستبدال بمسافة.
 | إيقاف التشغيل | للتجاهل.
نوع الخط | لتحديد أولوية الخط ثنائي‐البايت والخط أحادي‐البايت عندما تكون نسبة حجم أحرف العرض إلى الارتفاع واحد إلى اثنين.
 | 1 | إذا كان حجم الخط أقل من 15 نقطة، فستتم الطباعة بخط أحادي‐البايت. إذا كان حجم الخط يبلغ 15 نقطة أو أكثر، فستتم الطباعة بخط ثنائي‐البايت.
 | 2 | للطباعة بخط ثنائي‐البايت.
 | 3 | للطباعة بخط أحادي‐البايت.
تراكب النموذج | لتحديد ما إذا كانت الطباعة ستتم باستخدام بيانات نموذج التراكب المخزنة في وحدة ROM النمطية الاختيارية.
رقم النموذج | لتحديد عدد بيانات نموذج التراكب المراد طباعتها.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

إعدادات بيئة PCL

المعلمة | الشرح
مصدر الخط | لتحديد ما إذا كان سيتم استخدام خطوط fprinter المدمجة أو ما إذا كان سيتم تنزيل خطوط.
رقم الخط | لتحديد رقم الخط.
وحدة الطباعة | لتحديد ما إذا كان سيتم استخدام مقياس الحروف الثابت أو ما إذا كان سيتم استخدام مقياس الحروف التناسبي.
الارتفاع | لتحديد حجم الخط.
مجموعة أحرف الرموز | لتحديد مجموعة حروف الرموز.
Form | لتحديد عدد السطور في الصفحة للمنطقة المحددة في حجم الصفحة والاتجاه في تنسيق الطباعة.
وظيفة CR | لتحديد ما إذا كان يجب تنفيذ إجراء إرجاع حرف (CR) فقط أم إرجاع حرف وتغذية أسطر (LF).
وظيفة LF | لتحديد ما إذا كان يجب تنفيذ إجراء تغذية أسطر (LF) فقط أم تغذية أسطر (LF) وإرجاع حرف (CR).
تعيين الدرج | لتعيين نوع الدرج المحدد لمصدر الورق.
 | 4 | تعيين لدرج ورق متوافق مع طابعة طراز HP LaserJet4.
 | 4K | تعيين لدرج ورق متوافق مع طابعة طراز HP LaserJet سعة 4000 و5000 و8000 ورقة.
 | 5S | تعيين لدرج ورق متوافق مع طابعة طراز HP LaserJet 5S.
أعلى

إعدادات بيئة ESCP2

المعلمة | الشرح
الخط | لتحديد نوع الخط.
Pitch [cpi] | لتحديد ما إذا كان سيتم استخدام مقياس الحروف الثابت أو ما إذا كان سيتم استخدام مقياس الحروف التناسبي.
مكثف | لتحديد ما إذا كان سيتم استخدام الحروف الضيقة أم لا.
هامش النص [بوصة] | لتحديد الوضع لبدء الطباعة.
نص [خطوط] | لتحديد عدد السطور في الصفحة.
جدول CG | لتحديد جدول الحروف.
الدولة | لتحديد البلد. يتم استبدال بعض الرموز الموجودة في جدول رموز الأحرف وفقًا للبلد المحددة.
CR تلقائي | لتحديد ما إذا كانت الطابعة ستقوم بعملية إرجاع حرف عندما يتجاوز وضع الطباعة الهامش الأيمن.
LF تلقائي | لتحديد ما إذا كانت الطابعة ستقوم بعملية تغذية الأسطر عندما يتجاوز وضع الطباعة الهامش السفلي.
صورة بت | لتحديد الخوارزمية المستخدمة لتحويل الدقة لصور بوحدة البت.
بلا أحرف | لتحديد ما إذا كانت الطابعة ستقوم بطباعة صفر مشطوب أو غير مشطوب.
أعلى

إعدادات بيئة FX

المعلمة | الشرح
الخط | لتحديد نوع الخط.
وحدة الطباعة | لتحديد ما إذا كان سيتم استخدام مقياس الحروف الثابت أو ما إذا كان سيتم استخدام مقياس الحروف التناسبي.
مكثف | لتحديد ما إذا كان سيتم استخدام الحروف الضيقة أم لا.
هامش النص [بوصة] | لتحديد الوضع لبدء الطباعة.
نص [خطوط] | لتحديد عدد السطور في الصفحة.
جدول CG | لتحديد جدول الحروف.
الدولة | لتحديد البلد. يتم استبدال بعض الرموز الموجودة في جدول رموز الأحرف وفقًا للبلد المحددة.
CR تلقائي | لتحديد ما إذا كانت الطابعة ستقوم بعملية إرجاع حرف عندما يتجاوز وضع الطباعة الهامش الأيمن.
LF تلقائي | لتحديد ما إذا كانت الطابعة ستقوم بعملية تغذية الأسطر عندما يتجاوز وضع الطباعة الهامش السفلي.
صورة بت | لتحديد الخوارزمية المستخدمة لتحويل الدقة لصور بوحدة البت.
بلا أحرف | لتحديد ما إذا كانت الطابعة ستقوم بطباعة صفر مشطوب أو غير مشطوب.
أعلى

إعدادات بيئة I239X

المعلمة | الشرح
الخط | لتحديد نوع الخط.
وحدة الطباعة | لتحديد ما إذا كان سيتم استخدام مقياس الحروف الثابت أو ما إذا كان سيتم استخدام مقياس الحروف التناسبي.
صفحة الكود | لتحديد صفحة الترميز اللغوي.
هامش النص [بوصة] | لتحديد الوضع لبدء الطباعة.
نص [خطوط] | لتحديد عدد السطور في الصفحة.
CR تلقائي | لتحديد ما إذا كانت الطابعة ستقوم بعملية إرجاع حرف عندما يتجاوز وضع الطباعة الهامش الأيمن.
LF تلقائي | لتحديد ما إذا كانت الطابعة ستقوم بعملية تغذية الأسطر عندما يتجاوز وضع الطباعة الهامش السفلي.
Alt. رسومات | لتحديد وضع رسومات بديل. عند تحديد تشغيل، تعمل الطابعة في وضع أوامر متوافق مع EPSON LQ570/LQ1070.
صورة بت | لتحديد الخوارزمية المستخدمة لتحويل الدقة لصور بوحدة البت.
بلا أحرف | لتحديد ما إذا كانت الطابعة ستقوم بطباعة صفر مشطوب أو غير مشطوب.
مجموعة الأحرف | لتحديد مجموعة حروف المستوى الأعلى.
 | 1 | يتم التعامل مع الرموز من 80h إلى 9Fh على أنها رموز للمجموعة 00h حتى المجموعة 1Fh (حروف التحكم).
 | 2 | يتم التعامل مع رموز المجموعة 80h حتى المجموعة 9Fh على أنها رموز الحروف.
أعلى

إعدادات بيئة PS3

المعلمة | الشرح
ورقة خطأ PS3 | عند تحديد مضاء، تقوم الطابعة بطباعة ورقة خطأ.
التلوين | لتحديد وضع الطباعة بالألوان أو الطباعة باللونين الأسود والأبيض.
حماية الصورة | تستخدم الطابعة الضغط مع فقدان البيانات عند تحديد إيقاف التشغيل. لا تستخدم الطابعة الضغط مع فقدان البيانات عند تحديد مضاء. يشير الضغط مع فقدان البيانات إلى تقنية ضغط البيانات التي يتم فيها فقدان بعض من كمية البيانات.
ثنائي | لتحديد تنسيق البيانات. حدد مضاء للبيانات الثنائية وحدد إيقاف التشغيل لبيانات ASCII.
اكتشاف النص | عند تحديد مضاء، يتم تحويل ملف النص إلى ملف PostScript عند الطباعة. يتوفر هذا الإعداد فقط عند تحديد PS3 في قائمة المحاكاة.
حجم صفحة PDF | لتحديد حجم الورق عند إرسال ملف PDF مباشرةً من جهاز كمبيوتر أو أي جهاز آخر.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى


نسخ

عملية النسخ
لعرض إعدادات النسخ على النحو الموضح أدناه.
ملاحظة:
لا يتم عرض هذه القائمة وفقًا للجهاز.

عملية النسخ

المعلمة | الشرح
ضغط عالي للصورة | لضغط بيانات النسخ.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى


المسح

مسح الشبكة
Document Capture Pro
إعدادات البريد
المجلد الهدف
لعرض إعدادات المسح على النحو الموضح أدناه.
ملاحظة:
لا يتم عرض هذه القائمة وفقًا للجهاز.

مسح الشبكة

ملاحظة:
يتم عرض الشاشة أساسي حسب الطراز.

المعلمة | الشرح
استخدام مسح الشبكة | لتمكين أو تعطيل وظيفة مسح الشبكة.
إعدادات مسح الشبكة | لتشغيل وظيفة مسح الشبكة أو عدم تشغيلها.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

Document Capture Pro

ملاحظة:
يتم عرض شاشة وضع "المسح الضوئي" حسب الطراز.

المعلمة | الشرح
وضع "المسح الضوئي" | حدد العميل لإجراء المسح الضوئي من كمبيوتر عميل على الشبكة. حدد الخادم لإجراء المسح الضوئي باستخدام خادم مسح ضوئي متصل بالشبكة.
رقم المجموعة | لتحديد مفتاح البحث عن أجهزة الكمبيوتر العميلة على الشبكة. حدد غير محدد للبحث عن جميع أجهزة الكمبيوتر العميلة على الشبكة. يتم تمكين هذا العنصر فقط عند تحديد العميل باعتباره وضع "المسح الضوئي".
معلومات الخادم | لتحديد عنوان IPv4 أوعنوان IPv6 أو اسم المضيف أو FQDN لخادم المسح الضوئي (ما يصل إلى 252 حرفًا). يتم تمكين هذا العنصر فقط عند تحديد الخادم باعتباره وضع "المسح الضوئي".
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

إعدادات البريد

دفتر العناوين

المعلمة | الشرح
الحد الأقصى لحجم الملفات المرفقة | لتحديد الحد الأقصى لحجم الصورة الممسوحة المرفقة برسالة البريد الإلكتروني.
مجموعة العرض | عندما تحدد إحدى المجموعات، فلن تظهر في القائمة سوى عناوين البريد الإلكتروني المدرجة في تلك المجموعة المحددة.
عدم عرض الأسطر الفارغة. | عند تحديد خانة الاختيار هذه، يتم عرض المعلومات المسجلة فقط.
زر تحرير العنوان | يفتح مربع الحوار تحرير عناوين البريد الإلكتروني.
الزر تحرير المجموعة | يفتح مربع الحوار تحرير المجموعة.
الزر حذف | لإزالة المعلومات المسجلة المحددة من القائمة.
الزر نسخ | لنسخ المعلومات المسجلة.
الزر لصق | للصق المعلومات التي تم نسخها.
الزر استيراد | لاستيراد الملف الذي يحتوي على معلومات عنوان البريد الإلكتروني.
الزر تصدير | لحفظ المعلومات المسجلة باسم ملف SYLK (*.slk).
الزر حذف قائمة العناوين | يحذف جميع عناوين البريد الإلكتروني المسجلة في دفتر العناوين.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

تحرير عناوين البريد الإلكتروني

المعلمة | الشرح
الرقم | يتم عرض رقم العنصر المحدد.
الاسم | أدخل اسم البريد الإلكتروني (ما يصل إلى 20 حرفًا).
الفهرس | أدخل فهرس البريد الإلكتروني (ما يصل إلى 20 حرفًا).
عنوان البريد الإلكتروني | أدخل عنوان البريد الإلكتروني (ما يصل إلى 64 حرفًا).
المجموعة القابلة للتسجيل | يعرض مجموعات عناوين البريد الإلكتروني التي يمكن تسجيلها.
المجموعة المسجلة | يعرض مجموعات عنوان البريد الإلكتروني التي ينتمي إليها عنوان البريد الإلكتروني هذا.
الزر إضافة | حدد مجموعة عنوان بريد إلكتروني من المجموعة القابلة للتسجيل التي تريد إضافة عنوان البريد الإلكتروني هذا إليها ثم انقر فوق هذا الزر.
الزر إزالة | حدد مجموعة عنوان بريد إلكتروني من المجموعة المسجلة التي تريد إزالة عنوان البريد الإلكتروني هذا منها ثم انقر فوق هذا الزر.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.

تحرير المجموعة

المعلمة
الشرح
الرقم
يتم عرض رقم العنصر المحدد.
اسم المجموعة
أدخل اسم مجموعة البريد الإلكتروني (ما يصل إلى 20 حرفًا).
الفهرس
أدخل فهرس مجموعة البريد الإلكتروني (ما يصل إلى 20 حرفًا).
العنوان القابل للتسجيل
يعرض عناوين البريد الإلكتروني والمجموعات التي يمكن تسجيلها.
العنوان المسجل
يعرض عناوين البريد الإلكتروني التي تنتمي إلى مجموعة عنوان البريد الإلكتروني هذا.
الزر إضافة
حدد مجموعة أو عنوان بريد إلكتروني من العنوان القابل للتسجيل الذي تريد إضافة مجموعة عنوان البريد الإلكتروني هذا إليه ثم انقر فوق هذا الزر.
إذا حددت مجموعة عنوان بريد إلكتروني من العنوان القابل للتسجيل، فستتم إضافة عناوين البريد الإلكتروني المدرجة في تلك المجموعة المحددة.
الزر إزالة
حدد عنوان بريد إلكتروني من العنوان المسجل الذي تريد إزالته من مجموعة عنوان البريد الإلكتروني هذه ثم انقر فوق هذا الزر.
الزر موافق
يحفظ الإعدادات.
الزر إلغاء
لإلغاء أية تغييرات.
أعلى

المجلد الهدف

المعلمة | الشرح
عدم عرض الأسطر الفارغة. | عند تحديد خانة الاختيار هذه، يتم عرض المعلومات المسجلة فقط.
الزر تحرير | يفتح مربع الحوار تحرير المجلد الهدف.
الزر حذف | لإزالة المعلومات المسجلة المحددة من القائمة.
الزر استيراد | لاستيراد الملف الذي يحتوي على معلومات المجلد الهدف.
الزر تصدير | لحفظ المعلومات المسجلة كملف SYLK.
الزر حذف كل إعدادات الوجهة | يحذف جميع المجلدات المستهدفة المسجَّلة في الجهاز.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

تحرير المجلد الهدف

المعلمة | الشرح
الرقم | يتم عرض رقم العنصر المحدد.
الاسم | أدخل اسم المجلد الهدف (ما يصل إلى 20 حرفًا).
الفهرس | أدخل فهرس المجلد الهدف (ما يصل إلى 20 حرفًا).
أسلوب مشاركة الملفات | حدد بروتوكول الاتصال المستخدم لإرسال البيانات الممسوحة ضوئيًا إلى المجلد الهدف من شبكة (SMB) MS أو FTP.
اسم المضيف | أدخل اسم خادم FTP الذي يوجد فيه المجلد الهدف بالتنسيق التالي (يتراوح طوله من 1 إلى 107 حرفًا): //“اسم المضيف”/“مسار المجلد” لا يتم تمكين هذا العنصر إلا عندما تحدد FTP ليكون أسلوب مشاركة الملفات.
مسار المجلد | في شبكة (SMB) MS: أدخل مسار المجلد الهدف (ما يصل إلى 1 إلى 107 أحرف). في FTP: أدخل مسار المجلد الهدف بالتنسيق التالي (ما يصل إلى 1 إلى 107 أحرف): //“اسم المضيف”/“مسار المجلد” ملاحظة: يمكن حذف "مسار المجلد".
اسم مجهول | حدد مربع التحديد هذا لإرسال البيانات الممسوحة ضوئيًا إلى المجلد الهدف باستخدام FTP مجهول. لا يتم تمكين هذا العنصر إلا عندما تحدد FTP ليكون أسلوب مشاركة الملفات.
اسم المصادقة | أدخل اسمًا من أجل المصادقة (ما يصل إلى 30 حرفًا).
كلمة مرور المصادقة | أدخل كلمة مرور من أجل المصادقة (ما يصل إلى 20 حرفًا).
رقم المنفذ | أدخل رقم المنفذ الخاص بـ FTP (بين 1 إلى 65535). لا يتم تمكين هذا العنصر إلا عندما تحدد FTP ليكون أسلوب مشاركة الملفات.
استخدام الوضع الخامل | حدد خانة الاختيار هذه لاستخدام الوضع السلبي في FTP. لا يتم تمكين هذا العنصر إلا عندما تحدد FTP ليكون أسلوب مشاركة الملفات.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.
أعلى


فاكس

أساسي
الخط
إرسال
أساسي
صندوق الصادر
علبة لوحات النشرات
استقبال
اتصال
تفاصيل
الأمان
رقم الفاكس
الوضع الافتراضي للمستخدم
لعرض إعدادات الفاكس على النحو الموضح أدناه.
ملاحظة:
لا يتم عرض هذه القائمة وفقًا للجهاز.

أساسي

المعلمة | الشرح
نوع الخط | لتحديد نوع خط الهاتف.
اتصال عرض الرقم | لتحديد ما إذا كان اتصال عرض الرقم مستخدمًا.
الرقم المبدل الخارجي | لتحديد رقم الإدخال عند استخدام الخط الخارجي. يتم تمكين هذا العنصر فقط في حالة تحديد PBX من أجل نوع الخط.
نوع الاتصال | لتحديد نوع الاتصال.
رقم داخل المكتب (اسم) | أدخل اسم رقم الهاتف الخاص.
رقم داخل المكتب (رقم) | أدخل رقم الهاتف الخاص.
حجم صوت المكبر | لضبط حجم صوت المكبر عند استخدام خط الهاتف.
لغة النسخة المطبوعة من تقرير الفاكس | لتحديد اللغة المستخدمة في طباعة تقرير الفاكس.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

الخط

المعلمة | الشرح
نوع الخط | يحدد نوع خط الفاكس.
رمز الوصول | يحدد رمز الوصول. تكون هذه الوظيفة متاحة فقط إذا كان نوع الخط PBX.
ECM | لتشغيل ECM أو إيقاف تشغيلها.
سرعة الفاكس | لتحديد سرعة الفاكس.
اكتشاف نغمة الاتصال | لتشغيل اكتشاف نغمة الاتصال أو إيقاف تشغيله.
وضع الاتصال | يحدد وضع الاتصال.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

إرسال

المعلمة | الشرح
تكرار إعادة الاتصال التلقائية | لتحديد إجمالي المحاولات عند تعذّر الاتصال بالمستلم نتيجةً لانشغال الخط.
سجل المرسل | عند تحديد هذا الإعداد على مضاء، تتم طباعة التاريخ واليوم من أيام الأسبوع والوقت واسم المرسل ورقم هاتف المرسل ورقم الصفحة (بتنسيق الكسر) تلقائيًا أعلى بيانات الإرسال.
حجم المستند ذو الأولوية | لتحديد حجم المستند المراد استخدامه في حالة عدم اكتشاف الجهاز لحجم المستند. إذا تم تحديد بلا، فقد يحدث خطأ.
وظيفة كمبيوتر إلى فاكس | لتحديد ما إذا كانت وظيفة الفاكس مستخدمة بواسطة التطبيق على الكمبيوتر.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

أساسي

المعلمة | الشرح
وظيفة كمبيوتر إلى فاكس | لتحديد ما إذا كانت وظيفة الفاكس مستخدمة بواسطة التطبيق على الكمبيوتر.
تدوير تلقائي | لتحديد ما إذا كان سيتم تمكين وظيفة التدوير التلقائي أو تعطيلها.
إرسال الدفعة | لتحديد ما إذا كان سيتم تمكين وظيفة تجميع الإرسال أو تعطيلها.
Quick Memory Send | يحدد مدى الرغبة في حفظ البيانات في الذاكرة، وكذلك إرسالها إلى وجهة مستهدفة في الوقت نفسه.
حفظ بيانات الفشل | يحدد مدى الرغبة في تمكين وظيفة حفظ بيانات الفشل أو تعطيلها عند فشل الإرسال.
تكرار إعادة الاتصال التلقائية | يحدد إجمالي عدد محاولات إعادة الاتصال التلقائي.
الفاصل الزمني لإعادة الاتصال التلقائي | لتحديد الفاصل الزمني لإعادة الاتصال التلقائية
عنوان الفاكس | أدخل اسم عنوان الفاكس.
عناوين الفاكسات الأخرى | أدخل الاسم الآخر لعنوان الفاكس.
الزر إعداد | يعرض الشاشة التي يمكنك فيها إدخال رقم هاتفك.
رقم الهاتف | أدخل رقم هاتفك.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

عناوين الفاكسات الأخرى

المعلمة | الشرح
الزر تحرير | لعرض الشاشة لتحرير المعلومات المسجلة المحددة.
الزر حذف | لحذف المعلومات المسجلة المحددة.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

تحرير عنوان الفاكس

المعلمة | الشرح
معرف | يعرض الرقم المسجَّل لاسم المرسل الجاري تحريره.
عنوان الفاكس | أدخل اسم عنوان الفاكس.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
أعلى

صندوق الصادر

المعلمة | الشرح
كلمة مرور الصندوق | مكِّن هذا الإعداد لتعيين كلمة مرور لصندوق الصادر.
الزر تغيير | يعرض الشاشة التي يمكنك فيها تحرير كلمة مرور الصندوق.
كلمة مرور صندوق الفاكسات الصادرة حسب الطلب | مكِّن هذا الإعداد لتعيين كلمة مرور لصندوق الفاكسات الصادرة حسب الطلب.
الزر تغيير | يعرض الشاشة التي يمكنك فيها تغيير كلمة مرور صندوق الفاكسات الصادرة حسب الطلب.
مسح المستندات تلقائيًا بعد إرسال الفاكس حسب الطلب | تمكين أو تعطيل محو بيانات الإرسال تلقائيًا بعد استخدام ميزة إرسال الفاكس حسب الطلب.
إشعار الانتهاء بعد إرسال الفاكس حسب الطلب | تمكين أو تعطيل إرسال إشعار عند اكتمال إرسال الفاكس حسب الطلب.
وجهة الإشعار بالبريد الإلكتروني | عيِّن وجهة إرسال الإشعار عند اكتمال إرسال الفاكس حسب الطلب.
الزر إعداد | يعرض الشاشة التي يمكنك فيها تعيين وجهة الإشعار.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

إعدادات كلمة المرور

المعلمة | الشرح
كلمة مرور جديدة | قم بإدخال كلمة مرور المصادقة.
إعادة إدخال كلمة مرور جديدة | قم بإدخال كلمة المرور مجددًا لتأكيد صحة كلمة مرور المصادقة الجديدة.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

إعدادات العنوان

المعلمة | الشرح
مجموعة العرض | يعرض المجموعات التي يمكنك تضمين وجهات فيها.
عرض العنوان "الأكثر استخدامًا" | حدد هذا الإعداد لعرض الوجهات المعيَّنة في الأكثر استخدامًا.
تحديد | يحدد الوجهة.
إزالة | يمسح الوجهة.
الزر بحث | حدد العنصر الذي تريد البحث عنه، وأدخل النص ثم انقر فوق الزر بحث لعرض الوجهات المطابقة لمعايير البحث.
الزر مسح | يعيد تعيين قائمة الوجهات المعروضة.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
أعلى

علبة لوحات النشرات

المعلمة | الشرح
الزر تحرير | لعرض الشاشة لتحرير المعلومات المسجلة المحددة.
الزر حذف | لحذف المعلومات المسجلة المحددة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

تحرير علبة لوحات النشرات

المعلمة | الشرح
معرف | يعرض الرقم المسجَّل لعلبة لوحات النشرات الجاري تحريرها.
الحالة | يعرض حالة استخدام علبة لوحات النشرات.
الاسم | عيِّن اسم علبة لوحات النشرات.
كلمة مرور الصندوق | مكِّن هذا الإعداد لتعيين كلمة مرور لعلبة لوحات النشرات.
الزر تغيير | يعرض الشاشة التي يمكنك فيها تغيير كلمة مرور علبة لوحات النشرات.
العنوان الفرعي | عيِّن العنوان الفرعي للاتصال بالعنوان الفرعي. لا يمكن تعيين هذا الإعداد إذا كان هناك مستند مسجَّل في علبة لوحات النشرات.
كلمة مرور العنوان الفرعي | أدخل كلمة مرور العنوان الفرعي للاتصال بالعنوان الفرعي. لا يمكن تعيين هذا الإعداد إذا كان هناك مستند مسجَّل في علبة لوحات النشرات.
مسح المستند بعد الإرسال | تمكين أو تعطيل مسح المستند تلقائيًا بعد الإرسال.
إشعار الانتهاء | تمكين أو تعطيل إرسال إشعار يفيد باكتمال إرسال المستند.
وجهة الإشعار بالبريد الإلكتروني | عيِّن وجهة إرسال الإشعار عند اكتمال إرسال المستند.
الزر إعداد | يعرض الشاشة التي يمكنك فيها تعيين وجهة الإشعار.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
أعلى

استقبال

أساسي

إعدادات الاستقبال

المعلمة | الشرح
مصدر الورق | لتحديد ما إذا كان سيتم تغذية الورق في الطابعة من درج متعدد الأغراض أو وحدة شريط الورق القياسي أو وحدة شريط الورق الاختياري. إذا تم تحديد تلقائي، فستتم تغذية الورق من مصدر الورق الذي يحتوي على الورق المطابق لحجم الورق الخاص بالفاكس المستلم.
الطباعة على الوجهين | لتشغيل طباعة الفاكس المستلم على الوجهين أو إيقاف تشغيلها.
وضع الاستقبال | لتحديد وضع الاستقبال.
 | تبديل تلقائي | يتم استلام المكالمة بواسطة الهاتف المرفق ويقوم الجهاز بالرد تلقائيًا بعد رنين الهاتف لفترة معينة يتم تحديدها بالإعداد مهلة الهاتف المرفق.
 | فاكس فقط | يقوم الجهاز بالرد تلقائيًا واستلام الفاكس.
 | هاتف فقط | يتم استلام المكالمة بواسطة الهاتف المرفق. لا يتم تنفيذ استلام الفاكس.
 | TAM | عند اكتشاف الهاتف المرفق لإشارة فاكس/هاتف أثناء الرد على مكالمة واردة، يقوم الجهاز باستلام الفاكس تلقائيًا.
مهلة الهاتف المرفق | لتحديد طول فترة الرنين قبل انتهاء المهلة عند رد المنتج تلقائيًا.
عدد الرنات للرد (هاتف) | يحدد عدد الرنات قبل انتهاء المهلة التي يقوم بعدها المنتج بالرد تلقائيًا.
تصغير تلقائي | عند تحديد هذا الإعداد على مضاء، يتم تصغير حجم بيانات الطباعة التي تتجاوز المنطقة القابلة للطباعة. إذا تم تحديد إيقاف التشغيل، فلن يتم تصغير حجم بيانات الطباعة وقد يتم اقتصاص جزء من البيانات.
وجهة إخراج الفاكسات المستلمة | لتحديد وجهة إخراج الفاكسات المستلمة.
 | طباعة | لطباعة البيانات.
 | المجلد | لحفظ البيانات إلى المجلد المحدد.
 | البريد الإلكتروني | لإرسال البيانات عبر البريد الإلكتروني كملف مرفق.
 | إعادة توجيه | يقوم بإعادة توجيه رسائل الفاكس إلى رقم محدد.
إعادة توجيه رقم الفاكس | يحدد رقم الفاكس المستخدَم لإعادة توجيه رسائل الفاكس.
تمكين استقبال الذاكرة | عند تحديد خانة الاختيار هذه، يتم حفظ بيانات الفاكس في الذاكرة ولا تتم طباعتها.
وقت بدء استقبال الذاكرة | يقوم بتحديد الفترة الزمنية التي يتم تمكين استقبال الذاكرة خلالها.
وقت انتهاء استقبال الذاكرة
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

استقبال الذاكرة

المعلمة | الشرح
تمكين استقبال الذاكرة | عند تحديد خانة الاختيار هذه، يتم حفظ البيانات إلى الذاكرة ولا تتم طباعتها.
وقت بدء استقبال الذاكرة | لتحديد الفترة الزمنية التي يتم تمكين استقبال الذاكرة خلالها.
وقت انتهاء استقبال الذاكرة
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

مجلد إلى فاكس

المعلمة | الشرح
الاسم | أدخل اسم المجلد الهدف لحفظ بيانات الفاكس به.
Kana | أدخل الاسم في Kana.
تحديد مسار المجلد | حدد الموقع الذي سيتم حفظ البيانات المستلمة به (ما يصل إلى 254 حرفًا باستثناء /:,;*?<>│).
اسم مستخدم تسجيل الدخول إلى المجلد | أدخل اسم مستخدم تسجيل الدخول إلى المجلد (ما يصل إلى 254 حرفًا).
كلمة مرور مستخدم تسجيل الدخول إلى المجلد | أدخل كلمة مرور تسجيل الدخول إلى المجلد (ما يصل إلى 30 حرفًا).
اختبار الاتصال: الزر اختبار | للتحقق من الاتصال بالمجلد.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

مجلد إلى فاكس

المعلمة | الشرح
عدم عرض الأسطر الفارغة. | عند تحديد خانة الاختيار هذه، يتم عرض المعلومات المسجلة فقط.
زر تحرير | يظهر مربع الحوار تحرير عناوين البريد الإلكتروني. حدد الاسم وKana وعنوان البريد الإلكتروني، ثم انقر فوق موافق.
زر حذف | إزالة المعلومات المسجلة المحددة من القائمة.
زر استيراد | يقوم باستيراد الملف الذي يحتوي على معلومات المجلد الهدف.
زر تصدير | يحفظ المعلومات المسجَّلة كملف SYLK.
اختبار الاتصال: زر اختبار | يتحقق من الاتصال بخادم البريد.
زر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

تحرير المجلد الهدف

المعلمة | الشرح
الرقم | يتم عرض رقم العنصر المحدد.
الاسم | أدخل اسم المجلد الهدف (ما يصل إلى 20 أحرف).
الفهرس | أدخل فهرس المجلد الهدف (ما يصل إلى 20 أحرف).
أسلوب مشاركة الملفات | حدد بروتوكول الاتصال المستخدم لإرسال البيانات الممسوحة ضوئيًا إلى المجلد الهدف من شبكة (SMB) MS أو FTP.
اسم المضيف | أدخل اسم خادم FTP الذي يوجد فيه المجلد الهدف بالتنسيق التالي (يتراوح ما بين 1 إلى 107 أحرف): //"اسم المضيف"/"مسار المجلد" لا يتم تمكين هذا العنصر إلا عندما تحدد FTP ليكون أسلوب مشاركة الملفات.
مسار المجلد | في شبكة (SMB) MS: أدخل مسار المجلد الهدف (يتراوح ما بين 1 إلى 107 أحرف). في FTP: أدخل مسار المجلد الهدف بالتنسيق التالي (يتراوح ما بين 1 إلى 107 أحرف): //“اسم المضيف”/“مسار المجلد” ملاحظة: يمكن حذف "مسار المجلد".
اسم مجهول | حدد خانة الاختيار هذه لإرسال البيانات الممسوحة ضوئيًا إلى المجلد الهدف باستخدام FTP مجهول. لا يتم تمكين هذا العنصر إلا عندما تحدد FTP ليكون أسلوب مشاركة الملفات.
اسم المصادقة | أدخل اسمًا من أجل المصادقة (ما يصل إلى 30 أحرف).
كلمة مرور المصادقة | أدخل كلمة مرور من أجل المصادقة (ما يصل إلى 20 أحرف).
رقم المنفذ | أدخل رقم المنفذ الخاص بـ FTP (بين 1 إلى 65535). لا يتم تمكين هذا العنصر إلا عندما تحدد FTP ليكون أسلوب مشاركة الملفات.
استخدام الوضع الخامل | حدد خانة الاختيار هذه لاستخدام الوضع الخامل في FTP. لا يتم تمكين هذا العنصر إلا عندما تحدد FTP ليكون أسلوب مشاركة الملفات.
زر موافق | يحفظ الإعدادات.
زر إلغاء | يلغي أية تغييرات.

البريد الإلكتروني

إعدادات البريد الإلكتروني

المعلمة | الشرح
الحد الأقصى لحجم الملفات المرفقة | لتحديد الحد الأقصى لحجم بيانات الفاكس المستلم المرفقة بالبريد الإلكتروني.
الموضوع | لتحديد موضوع رسالة البريد الإلكتروني (ما يصل إلى 63 حرفًا).
اختبار الاتصال: الزر اختبار | للتحقق من الاتصال بخادم البريد.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

عنوان البريد الإلكتروني

المعلمة | الشرح
الحد الأقصى لحجم الملفات المرفقة | يحدد الحد الأقصى لحجم بيانات الفاكس المستلم المرفقة بالبريد الإلكتروني.
الموضوع | يحدد موضوع رسالة البريد الإلكتروني (ما يصل إلى 63 أحرف).
اختبار الاتصال: زر اختبار | يتحقق من الاتصال بخادم البريد.
عدم عرض الأسطر الفارغة. | عند تحديد خانة الاختيار هذه، يتم عرض المعلومات المسجلة فقط.
الزر تحرير | يظهر مربع الحوار تحرير عناوين البريد الإلكتروني. حدد الاسم وKana وعنوان البريد الإلكتروني، ثم انقر فوق موافق.
الزر حذف | لإزالة المعلومات المسجلة المحددة من القائمة.
الزر نسخ | لنسخ المعلومات المسجلة.
الزر لصق | للصق المعلومات التي تم نسخها.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
تحرير عناوين البريد الإلكتروني
المعلمة | الشرح
الرقم | يتم عرض رقم العنصر المحدد.
الاسم | أدخل اسم عنوان البريد الإلكتروني.
Kana | إدخال الاسم في Kana.
عنوان البريد الإلكتروني | أدخل عنوان البريد الإلكتروني.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.

أساسي

المعلمة | الشرح
وضع الاستلام | حدد وضع الاستقبال.
استقبال عن بُعد | قم بالتمكين لاستخدام وظيفة الاستقبال عن بُعد.
رمز البدء | أدخل رمز بدء عند تمكين وظيفة الاستقبال عن بُعد.
عدد الرنات للرد (هاتف) | لتحديد عدد مرات الرنين للرد عند الاستلام.
DRD | لتحديد DRD.
عرض رقم الفاكس | لتحديد وظيفة عرض رقم الفاكس.
عدد الرنات للرد | يحدد عدد نغمات الرنين للرد في وضع التبديل التلقائي.
حجم الورق المستلم | عيِّن حجم الورق الذي يمكن استلامه بصرف النظر عن إعدادات درج الورق. عند تعيين تلقائي, يمكنك استلام المستند بحجم الورق المعيَّن في إعدادات درج الورق.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

إخراج الفاكس

المعلمة | الشرح
حفظ في علبة الوارد | قم بالتمكين لحفظ رسائل الفاكس التي تم استلامها إلى الوارد.
وقت بدء استقبال الذاكرة | يعيِّن وقت بدء الاستلام.
وقت انتهاء استقبال الذاكرة | يعيِّن وقت انتهاء الاستلام.
حفظ في جهاز الذاكرة | مكِّن هذا الإعداد لحفظ الفاكسات المستلمة في الذاكرة الخارجية.
حفظ في الكمبيوتر | مكِّن هذا الإعداد لاستلام فاكسات باستخدام PC-FAX.
إعادة توجيه | قم بالتمكين لإعادة توجيه رسائل الفاكس التي تم استلامها.
مكان إعادة التوجيه | لتحديد عنوان/رقم إعادة التوجيه لرسائل الفاكس التي تم استلامها من العناوين المسجلة في جهات الاتصال.
الزر إعداد | يعرض الشاشة التي يمكنك فيها تعيين العنوان أو الرقم المطلوب إعادة توجيه الفاكس إليه.
الخيارات المتاحة عند فشل إعادة التوجيه | حدد الوجهة عند فشل إعادة توجيه الفاكس المستلم.
موضوع رسالة البريد الإلكتروني المطلوب إعادة توجيهها | لتحديد موضوع رسالة البريد الإلكتروني.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
إشعار الانتهاء | استلام | تمكين أو تعطيل إرسال إشعار يفيد باكتمال الاستلام.
 | طباعة | تمكين أو تعطيل إرسال إشعار يفيد باكتمال طباعة الفاكس المستلم.
 | حفظ في جهاز الذاكرة | تمكين أو تعطيل إرسال إشعار يفيد باكتمال الحفظ في الذاكرة الخارجية.
 | إعادة توجيه | تمكين أو تعطيل إرسال إشعار يفيد باكتمال إعادة توجيه الفاكسات المستلمة.
 | وجهة الإشعار بالبريد الإلكتروني | عيِّن وجهة إرسال الإشعار.
 | الزر إعداد | يعرض الشاشة التي يمكنك فيها تعيين وجهة الإشعار.
طباعة | إعدادات الطباعة | مكِّن هذا الإعداد لضبط إعدادات طباعة الفاكس المستلم.
 | الزر إعداد | يعرض شاشة إعدادات الطباعة.

إعدادات الطباعة

المعلمة | الشرح
تقليل تلقائي | تمكين أو تعطيل استخدام وظيفة التصغير التلقائي.
تدوير تلقائي | تمكين أو تعطيل استخدام وظيفة التدوير التلقائي.
الإخراج النشط | يتيح إجراء الطباعة من خلال تبديل أحجام الورق في حالة عدم وجود أنواع ورق الإخراج المطابقة لحجم المستند المستلم.
طباعة متداخلة | تمكين أو تعطيل استخدام وظيفة الطباعة المتداخلة.
قيمة التداخل | يعيِّن قيمة منطقة تداخل الورق.
تجاهل الطباعة | يعيِّن وظيفة إلغاء الطباعة.
قيمة الحد | أدخل الحد الذي يتم إلغاء الطباعة عنده.
طباعة معلومات الاستلام | تمكين أو تعطيل طباعة المعلومات المستلمة عند طباعة فاكسات مستلمة.
طباعة بترتيب تنازلي | تمكين أو تعطيل الطباعة بالترتيب العادي.
الطباعة على الوجهين | لتشغيل الطباعة على الوجهين أو إيقاف تشغيلها.
موضع التجليد على الوجهين | لتحديد الاتجاه الملزم للطباعة.
وقت بدء الطباعة | يعيِّن وقت بدء طباعة الفاكس المستلم.
وقت توقف الطباعة | تمكين أو تعطيل استخدام وظيفة الطباعة المعلَّقة.
الفترة المنقضية قبل الإيقاف | يعيِّن وقت بدء الطباعة المتوقفة مؤقتًا.
الفترة المنقضية قبل إعادة التشغيل | يعيِّن وقت إيقاف الطباعة المتوقفة مؤقتًا.
وضع الهدوء | تمكين أو تعطيل استخدام وظيفة الوضع الصامت.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

إخراج الشروط

المعلمة | الشرح
الزر تحرير | لعرض الشاشة لتحرير المعلومات المسجلة المحددة.
الزر حذف | لحذف المعلومات المسجلة المحددة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

تحرير الشروط

المعلمة | الشرح
تمكين إعدادات إخراج الشروط | حدد هذا الإعداد لتمكين إعدادات إخراج الشروط.
معرف | يعرض الرقم المسجل للشرط الجاري تحريره.
الاسم | يعيِّن اسم الشرط.
إعدادات الشروط | مكِّن هذا الإعداد لتعيين الشرط.
الزر إعداد | يعرض شاشة إعدادات الشروط.
إعداد الإخراج | مكِّن هذا الإعداد لتعيين الإخراج.
الزر إعداد | يعرض شاشة إعدادات الإخراج.
إشعار الانتهاء | تمكين أو تعطيل إرسال إشعار يفيد باكتمال الإخراج.
الزر إعداد | يعرض الشاشة التي يمكنك فيها تعيين إشعار البريد الإلكتروني عند اكتمال الإخراج.
تقرير نتائج إخراج الشروط | تمكين أو تعطيل إخراج تقرير نتائج إخراج الشروط.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
إعدادات الشروط
المعلمة | الشرح
مطابقة الرقم | طريقة التحقق | عيِّن طريقة التحقق من مطابقة الرقم.
 | الرقم | أدخل رقم الهاتف المطلوب التحقق منه.
مطابقة العنوان الفرعي | طريقة التحقق | عيِّن طريقة التحقق من مطابقة العنوان الفرعي.
 | العنوان الفرعي | أدخل العنوان الفرعي المطلوب التحقق منه.
مطابقة كلمة مرور العنوان الفرعي | طريقة التحقق | عيِّن طريقة التحقق من مطابقة كلمة مرور العنوان الفرعي.
 | العنوان الفرعي | أدخل كلمة مرور العنوان الفرعي المطلوب التحقق منها.
إعدادات الوقت المطبَّقة على الشروط | تمكين أو تعطيل تعيين وقت تطبيق الشروط.
وقت بدء التطبيق | يحدد وقت بدء تطبيق الشرط.
وقت انتهاء التطبيق | يحدد وقت إيقاف تطبيق الشرط.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
إعداد الإخراج
المعلمة | الشرح
حفظ في الصندوق | تمكين أو تعطيل الحفظ في الصندوق.
حفظ في | يحدد وجهة الصندوق.
حفظ في جهاز الذاكرة | تمكين أو تعطيل الحفظ في الذاكرة الخارجية.
إعادة توجيه | تمكين أو تعطيل إعادة التوجيه.
مكان إعادة التوجيه | يحدد وجهة إعادة التوجيه.
الزر إعداد | يعرض الشاشة التي يمكنك فيها تعيين وجهة إعادة التوجيه.
طباعة | تمكين أو تعطيل إجراء الطباعة.
عند فشل إخراج الشروط | حدد الإجراء المتبع عند فشل الإخراج.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
إشعار الانتهاء
المعلمة | الشرح
استلام | تمكين أو تعطيل إرسال إشعار عند اكتمال الاستلام.
حفظ في جهاز الذاكرة | تمكين أو تعطيل إرسال إشعار عند اكتمال الحفظ في الذاكرة الخارجية.
إعادة توجيه | تمكين أو تعطيل إرسال إشعار عند اكتمال إعادة التوجيه.
طباعة | تمكين أو تعطيل إرسال إشعار عند اكتمال الطباعة.
وجهة الإشعار بالبريد الإلكتروني | عيِّن وجهة إرسال الإشعار.
الزر إعداد | يعرض الشاشة التي يمكنك فيها تعيين وجهة الإشعار.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

حظر الفاكسات غير المهمة

المعلمة | الشرح
رفض المكالمة | قائمة الأرقام المرفوضة | تمكين أو تعطيل رفض المكالمات الواردة من أرقام في قائمة الأرقام المرفوضة.
 | بلا إشعار | تمكين أو تعطيل رفض المكالمات الواردة التي لا تعرض معرِّفاتها.
رفض الفاكس | قائمة الأرقام المرفوضة | تمكين أو تعطيل رفض الفاكسات الواردة من أرقام في قائمة الأرقام المرفوضة.
 | بلا إشعار | تمكين أو تعطيل رفض الفاكسات التي لا تعرض معرِّفاتها.
 | عنوان غير مسجَّل | تمكين أو تعطيل رفض الفاكسات الواردة من أرقام غير مسجِّلة في جهات الاتصال التابعة لك.
الزر تحرير | لعرض الشاشة لتحرير المعلومات المسجلة المحددة.
الزر حذف | لحذف المعلومات المسجلة المحددة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

قائمة الأرقام المرفوضة

المعلمة | الشرح
معرف | لعرض الرقم المسجل لقائمة الأرقام المحظورة الجاري تحريرها.
رقم الفاكس | أدخل رقم الفاكس الذي تريد رفضه.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

صندوق الوارد

المعلمة | الشرح
كلمة مرور الصندوق | يمكِّن وظيفة كلمة مرور الصندوق أو يعطِّلها.
كلمة مرور الصندوق | قم بالتمكين لتعيين كلمة مرور للوارد.
الزر تغيير | يعرض الشاشة التي يمكنك فيها تغيير كلمة مرور الصندوق.
عندما يكون صندوق الوارد ممتلئًا | حدد الإجراء المتبع عند امتلاء صندوق الوارد.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

صندوق الفاكسات السرية

المعلمة | الشرح
الزر تحرير | لعرض الشاشة لتحرير المعلومات المسجلة المحددة.
الزر حذف | لحذف المعلومات المسجلة المحددة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

تحرير صندوق الفاكسات السرية

المعلمة | الشرح
معرف | يعرض الرقم المسجَّل لصندوق الفاكسات السرية الجاري تحريره.
الحالة | يعرض حالة استخدام صندوق الفاكسات السرية.
الاسم | عين اسم صندوق الفاكسات السرية.
كلمة مرور الصندوق | مكِّن هذا الإعداد لتعيين كلمة مرور لصندوق الفاكسات السرية.
الزر تغيير | يعرض الشاشة التي يمكنك فيها تغيير كلمة مرور صندوق الفاكسات السرية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

التقارير

المعلمة | الشرح
تقرير إعادة التوجيه | لتحديد إعدادات تقرير نتيجة إعادة التوجيه.
تقرير فشل النسخ الاحتياطي للمستندات | تمكين أو تعطيل طباعة تقرير عند حدوث خطأ في النسخ الاحتياطي لمستند.
إرفاق صورة بالتقرير | مكِّن هذا الإعداد لإرفاق صورة مصغرة للفاكس بالتقرير.
تنسيق التقرير | حدد تنسيق التقرير.
وجهة تقارير الإخراج | حدد مكان إخراج التقرير.
وجهة إعادة توجيه تقارير الإخراج | حدد الوجهة عندما يكون الخيار إعادة توجيه محددًا كطريقة لتعيين وجهة تقارير الإخراج.
الزر إعداد | يعرض الشاشة التي يمكنك فيها تعيين وجهة إخراج التقرير.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

اتصال

المعلمة | الشرح
تقرير الاتصال | يحتوي هذا التقرير على معلومات الإرسال والاستقبال. يمكنك تحديد ما إذا كان سيتم طباعة كل 50 عملية إرسال تلقائيًا.
تقرير الإرسال | يحتوي هذا التقرير على معلومات الإرسال. يمكنك تحديد ما إذا كان سيتم إجراء الطباعة عند اكتمال الإرسال أم لا.
تقرير النقل المتعدد | يحتوي هذا التقرير على معلومات الإرسال الخاصة بعمليات الإرسال المتعددة. يمكنك تحديد ما إذا كان سيتم إجراء الطباعة عند اكتمال الإرسال أم لا.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

تفاصيل

المعلمة | الشرح
وقت التوقف المؤقت | لتحديد وقت التوقف المؤقت عند إدخال علامة الإيقاف المؤقت "—" باعتبارها رقم الفاكس. لن تحتاج إلى تعيينه في الغالب.
خصائص الخط | لتحديد خصائص الجهد الكهربي لخط الهاتف المتصل بالجهاز. عند عرض رسالة الخطأ التي تشير إلى انشغال الهاتف المرفق، قد يؤدي تغيير الإعداد إلى حل المشكلة. لن تحتاج إلى تعيينه في الغالب.
وقت النغمة | قم بتعيين وقت نغمة الاتصال عند تحديد الدرجة من أجل نوع الاتصال. في حالة عدم إنشاء الاتصال، قد يؤدي تغيير الإعداد إلى حل المشكلة. لن تحتاج إلى تعيينه في الغالب.
الفاصل الزمني للنغمة | قم بتعيين الفاصل الزمني لنغمة الاتصال عند تحديد الدرجة من أجل نوع الاتصال. في حالة عدم إنشاء الاتصال، قد يؤدي تغيير الإعداد إلى حل المشكلة. لن تحتاج إلى تعيينه في الغالب.
وظيفة V.34 | لتحديد ما إذا كان اتصال الفاكس عالي السرعة الذي يستخدم Super G3 ‏(V.34) مستخدمًا. لن تحتاج إلى تعيينه في الغالب.
مستوى الاستقبال 1 | لتحديد مستوى إشارة استقبال الفاكس. يتم تمكين هذا العنصر فقط عن تحديد تبديل تلقائي أو فاكس فقط أو هاتف فقط من أجل وضع الاستقبال. لن تحتاج إلى تعيينه في الغالب.
مستوى الاستقبال 2 | لتحديد مستوى إشارة استقبال الفاكس. يتم تمكين هذا العنصر فقط في حالة تحديد TAM من أجل وضع الاستقبال. لن تحتاج إلى تعيينه في الغالب.
مستوى الصادر 1 | لتحديد مستوى إشارة إرسال الفاكس. لن تحتاج إلى تعيينه في الغالب.
تقرير تفاصيل الاتصال | لطباعة معلومات الإرسال والاستقبال التفصيلية لكل عملية اتصال. لن تحتاج إلى تعيينه في الغالب.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

الأمان

المعلمة | الشرح
قيود الاتصال المباشر | قم بتحديد تعطيل أو إدخال مرتين أو تشغيل لتحديد هذه الوظيفة.
تأكيد قائمة العناوين | قم بالتمكين لتأكيد الوجهة (الوجهات) عند الإرسال.
مسح بيانات النسخ الاحتياطي تلقائيًا | قم بالتمكين لاستخدام وظيفة المسح التلقائي للبيانات الاحتياطية.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

رقم الفاكس

المعلمة | الشرح
مجموعة العرض | في حالة تحديد المجموعة، يتم عرض المعلومات المسجلة المضمنة في المجموعة فقط بالقائمة.
الزر تحرير اسم مجموعة | يظهر مربع الحوار تحرير اسم مجموعة. يمكنك تسجيل اسم المجموعة أو تحريره.
عدم عرض الأسطر الفارغة. | عند تحديد خانة الاختيار هذه، يتم عرض المعلومات المسجلة فقط.
الزر تحرير | يظهر مربع الحوار تحرير رقم الفاكس. حدد الاسم وKana ورقم الفاكس وحدد تعيين رقم الاتصال سريع وتعيين رقم اتصال جماعي، ثم انقر فوق موافق.
الزر حذف | لإزالة المعلومات المسجلة المحددة من القائمة.
الزر نسخ | لنسخ المعلومات المسجلة.
الزر لصق | للصق المعلومات التي تم نسخها.
الزر استيراد | لاستيراد الملف الذي يحتوي على معلومات عنوان البريد الإلكتروني.
الزر تصدير | لحفظ المعلومات المسجلة باسم ملف SYLK (*.slk).
مسح جميع العناوين: الزر تنفيذ | لإزالة جميع المعلومات المسجلة وإغلاق مربع الحوار خصائص الجهاز.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

تحرير رقم الفاكس

المعلمة | الشرح
رقم الاتصال السريع | يتم عرض رقم العنصر المحدد.
الاسم | أدخل اسم رقم الفاكس.
الفهرس | أدخل الاسم في الفهرس.
Kana | إدخال الاسم في Kana.
تعيين رقم الاتصال سريع | حدد رقم زر الاتصال السريع على لوحة التحكم (يتراوح بين 01 و12).
تعيين رقم اتصال جماعي | حدد رقم الاتصال الجماعي (يتراوح بين G01 وG20).
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.
أعلى

الوضع الافتراضي للمستخدم

المعلمة | الشرح
الدقة | حدد درجة الدقة المستخدمة لقراءة المستند.
نوع المستند | حدد نوع المستند.
الكثافة | حدد درجة الكثافة المستخدمة لقراءة المستند.
الخلفية | يزيل صورة الخلفية عند قراءة المستند.
الحدة | حدد درجة الحدة المستخدمة لقراءة المستند.
حجم المستند (زجاج الماسحة) | حدد حجم المستند عند قراءة المستند على الزجاج.
على الوجهين | تمكين أو تعطيل استخدام القراءة المزدوجة عند قراءة المستند باستخدام ADF (وحدة التغذية التلقائية للمستندات).
إرسال مباشر | تمكين الإرسال المباشر أو تعطيله.
مسح ضوئي متواصل من ADF | تمكين أو تعطيل إضافة المستند عند قراءته باستخدام ADF (وحدة التغذية التلقائية للأوراق).
تقرير آخر إرسال | تعيين التقرير الذي يتم إخراجه عند اكتمال إرسال الفاكس.
إضافة معلومات العنوان | تمكين إضافة عنوان فاكس أو تعطيلها.
تغيير معلومات العنوان | حدد تنسيق عنوان الفاكس.
إشعار اكتمال الإرسال | تمكين أو تعطيل إرسال إشعار عند اكتمال الإرسال.
وجهة الإشعار بالبريد الإلكتروني | عيِّن وجهة إرسال الإشعار.
الزر تغيير | يعرض الشاشة التي يمكنك فيها تعيين الوجهة.
النسخ الاحتياطي للمستندات | تمكين أو تعطيل النسخ الاحتياطي للمستند تلقائيًا.
مكان النسخ الاحتياطي | عيِّن وجهة إرسال المستند بعد نسخه احتياطيًا.
الزر تغيير | يعرض الشاشة التي يمكنك فيها تعيين وجهة النسخ الاحتياطي.
وضع الألوان | عيِّن وضع الألوان.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى


لغة العرض

لغة العرض
إظهار معلومات لغة العرض كما هو موضح أدناه.
ملاحظة:
لا يتم عرض هذه القائمة وفقًا للجهاز.

لغة العرض

المعلمة | الشرح
لغة العرض | تحديد لغة العرض المستخدمة على لوحة LCD.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى


عام

إعدادات الجهاز 1
إعدادات الجهاز 2
توفير الطاقة
إعدادات مضيف USB
إعدادات USB
خادم البريد الإلكتروني
إعادة تعيين طابعة
لغة العرض
التاريخ/الوقت
لوحة التحكم
المهلة
الواجهة الخارجية
توفير الطاقة
جهات الاتصال
يعرض الإعدادات العامة للجهاز على النحو الموضح أدناه.
ملاحظة:
لا يتم عرض هذه القائمة وفقًا للجهاز.

إعدادات الجهاز 1

المعلمة | الشرح
عداد وقت السكون/وقت السكون | لتحديد طول الفترة الزمينة اللازمة قبل دخول الطابعة في وضع السكون.
مهلة I/F | لتحديد طول الفترة الزمنية، بالثواني، قبل انتهاء المهلة. يمثل الوقت اللازم قبل انتهاء المهلة طول الفترة الزمنية من النقطة التي تمت عندها مقاطعة استلام البيانات حتى النقطة التي تم عندها استئناف استلام البيانات.
مصدر الورق | لتحديد ما إذا كانت ستتم تغذية الورق في الطابعة من الدرج متعدد الأغراض أو الشريط متعدد الأغراض أو وحدة شريط الورق السفلية. إذا تم تحديد تلقائي، فستتم تغذية الورق من مصدر الورق الذي يحتوي على الورق المطابق لإعداد حجم الورق.
أولوية الشريط متعدد الأغراض: | يحدد هذا الإعداد ما إذا كان للشريط متعدد الأغراض الأولوية العليا أو أدنى أولوية عند تحديد تلقائي كإعداد مصدر الورق في برنامج تشغيل الطابعة.
الطباعة على الوجهين | لتشغيل الطباعة على الوجهين أو إيقاف تشغيلها.
اتجاه ملزم | لتحديد الاتجاه الملزم للطباعة.
نوع الورق | لتحديد نوع الورق المستخدم للطباعة.
جانب الصفحة | لتحديد جانب الصفحة المراد الطباعة عليه عند طباعة جانبي الورقة يدويًا.
تجاوز الصفحات الفارغة | لتمكين تجاوز الصفحات الفارغة عند الطباعة.
إخراج تلقائي للورق | لتحديد ما إذا كان سيتم إخراج الورق تلقائيًا أو عدم إخراجه.
تجاهل الحجم | إذا كنت ترغب في تجاهل خطأ في حجم الورقة، فحدد مضاء.
متابعة تلقائية | عند تشغيل هذا الإعداد، تقوم الطابعة بمتابعة الطباعة تلقائيًا بعد مضي فترة زمنية معينة من حدوث خطأ مثل مجموعة الورق أو تجاوز الطباعة أو تجاوز سعة الذاكرة. في حالة إيقاف تشغيل هذا الخيار، يلزم الضغط على الزر بدء تشغيل/إيقاف لاستئناف الطباعة.
تجنب أخطاء الصفحات | عند طباعة بيانات معقدة (بيانات تحتوي على الكثير من النصوص أو الرسومات)، قد يحدث خطأ في الصفحة نظرًا لزيادة سرعة الطباعة عن سرعة معالجة الصور. لتجنب أخطاء الصفحات، قم بتعيين تجنب أخطاء الصفحات على مضاء.
التبديل التلقائي لـ A4/LT | تحديد حجم الورق الذي تنتقل إليه الطابعة تلقائيًا إذا لم يتم تحميل نوع الورق المحدد في الطابعة.
التحويل إلى أحادي اللون | يسمح بالطباعة باللون الأسود عند نفاد الحبر المُلوَّن.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

إعدادات الجهاز 2

المعلمة | الشرح
تباين LCD (0 إلى 15) | لضبط تباين لوحة LCD. اضبط التباين بين 0 (أقل تباين) و15 (أعلى تباين).
عرض أسود/أبيض معكوس | لعكس اللونين الأسود والأبيض المعروضين على لوحة LCD.
الإضاءة الخلفية لشاشة LCD | تسمح بتكوين الإضاءة الخلفية على لوحة LCD.
صوت تأكيد العملية | لتحديد ما إذا كان سيصدر الجهاز صوتًا عند الضغط على زر بلوحة التحكم.
صوت الإنهاء | لتحديد ما إذا كان سيصدرالجهاز صوتًا عند اكتمال العملية.
صوت تنبيه | لتحديد ما إذا كان سيصدر الجهاز صوتًا عند حدوث خطأ.
قرص RAM | لتحديد حجم قرص RAMالمتوفر لوظيفة كلمة المرور عند الطباعة.
 | إيقاف التشغيل | لا يمكن استخدام وظيفة كلمة المرور.
 | عادي | يمكن استخدام 50 بالمائة من السعة الإضافية لقرص RAM.
 | الحد الأقصى | يمكن استخدام السعة الإضافية لقرص RAM بالكامل.
التحويل إلى بسيط | عند استخدام الطباعة على الوجهين، إذا كانت الصفحة الأخيرة بالمستند تمثِّل رقمًا فرديًا، فإن الطباعة تتحول إلى طباعة بسيطة للصفحة الأخيرة، لتقليل استهلاك موصِّل الصور والحبر.
تأكيد نوع الوسائط | يحدد إذا ما كان يتم عرض رسالة خطأ عند عدم تطابق نوع الورق المحدد ببرنامج التشغيل ونوع الورق الذي تم إعداده لمصدر الورق. حدد مضاء لعرض رسالة الخطأ وإيقاف الطباعة. حدد إيقاف التشغيل لاستمرار الطباعة باستخدام إعدادات برامج التشغيل.
التاريخ | لعرض التاريخ المستخدم بالجهاز. انقر فوق الزر تغيير لتغيير الإعداد.
الوقت | لعرض الوقت المستخدم بالجهاز. انقر فوق الزر تغيير لتغيير الإعداد.
المنطقة الزمنية | لعرض المنطقة الزمنية المستخدمة بالجهاز. انقر فوق الزر تغيير لتغيير الإعداد.
اختلاف التوقيت | لعرض فرق الوقت المستخدم بالجهاز. انقر فوق الزر تغيير لتغيير الإعداد.
تنسيق التاريخ | لتحديد تنسيق عرض إعداد الوقت. تشير الحروف ي ي وش ش وس س إلى اليوم والشهر والسنة على الترتيب.
معلومات المهمة | تحدد نمط معلومات مهمة الطباعة المعروضة على لوحة تحكم الطابعة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

توفير الطاقة

المعلمة | الشرح
تمكين وضع التسخين المسبق | يُمكّن وضع التسخين المسبق.
الوقت المتبقي قبل الدخول في وضع التسخين المسبق | يحدد الوقت المستغرق حتى يتم الدخول في وضع التسخين المسبق.
تمكين وضع السكون العميق | يُمكّن وضع السكون العميق عند التبديل إلى وضع السكون.
الوقت المتبقي قبل الدخول في وضع السكون | يحدد الوقت المستغرق حتى يتم الدخول في وضع السكون.
تمكين موقت إيقاف التشغيل | يُمكّن موقت إيقاف التشغيل.
الوقت المتبقي لإيقاف التشغيل/مؤقت إيقاف التشغيل (إيقاف التشغيل إذا كان غير نشط) | يحدد الوقت المستغرق حتى يتم إيقاف تشغيل الطابعة.
تمكين إيقاف التشغيل إذا تم قطع الاتصال | لإيقاف تشغيل الجهاز تلقائيًا عند فصل اتصال الواجهة الخارجية.
زر إرسال | يرسل الإعدادات إلى الجهاز.
تمكين إعداد المؤقت | تمكين إعدادات وقت تشغيل الجهاز. عند تمكين هذا الخيار، يتم تعطيل مؤقت إيقاف التشغيل التلقائي.
بدء | تحديد وقت البدء لعمليات تشغيل الجهاز.
إيقاف | تحديد وقت الانتهاء لعمليات تشغيل الجهاز.
يوم | تحديد اليوم لعمليات تشغيل الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

إعدادات مضيف USB

المعلمة | الشرح
USB I/F | لتنشيط واجهة مضيف USB أو إلغاء تنشيطها.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

إعدادات USB

المعلمة | الشرح
USB I/F | لتنشيط واجهة USB أو إلغاء تنشيطها.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

خادم البريد الإلكتروني

ملاحظة:
يتم عرض شاشة إعدادات خادم البريد حسب الطراز.

المعلمة | الشرح
أسلوب المصادقة | لتحديد أسلوب المصادقة للاتصال بخادم البريد.
حساب المصادقة | أدخل تفاصيل الحساب المعني بمصادقة خادم البريد. يمكنك إدخال ما يصل إلى 30 أو 255 حرفًا أبجديًا رقميًا. ويختلف عدد الحروف الذي يمكنك إدخاله حسب الجهاز المستخدم.
كلمة مرور المصادقة | أدخل كلمة مرور مصادقة خادم البريد (ما يصل إلى 20 حرفًا).
عنوان المرسل | أدخل عنوان البريد الإلكتروني الخاص بالمرسل (ما يصل إلى 64 حرفًا).
عنوان خادم SMTP | أدخل عنوان خادم SMTP (ما يصل إلى 50 حرفًا).
رقم منفذ خادم SMTP | أدخل رقم المنفذ (بين 1 و65535) لخادم SMTP.
اتصال SMTP آمن | حدد طريقة التشفير المتعلقة باتصال SMTP.
التحقق من صحة الشهادة | لتمكين أو تعطيل ميزة التحقق من الشهادة المستخدمة في مصادقة اتصال آمن بين خادم البريد والجهاز.
عنوان خادم POP3 | أدخل عنوان خادم POP3 (ما يصل إلى 50 حرفًا).
رقم منفذ خادم POP3 | أدخل رقم المنفذ (بين 1 و65535) لخادم POP3. يتم تمكين هذا العنصر فقط في حالة تحديد POP قبل SMTP من أجل أسلوب المصادقة.
اختبار الاتصال | للتحقق من الاتصال بخادم البريد.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

إعادة تعيين طابعة

المعلمة | الشرح
مسح التحذير: الزر تنفيذ | لمسح رسائل التحذير التي تعرض الأخطاء باستثناء تلك التي تحدث من المنتجات القابلة للاستهلاك أو قطع الغيار الإلزامية.
إعادة تعيين: الزر تنفيذ | لإيقاف عملية الطباعة ومسح المهمة الحالية التي تم استلامها من الواجهة النشطة. قد ترغب في إعادة تعيين الطابعة عند حدوث مشكلة بمهمة الطباعة نفسها وعدم قدرة الطابعة على الطباعة بنجاح.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

لغة العرض

المعلمة | الشرح
لغة العرض | لتحديد لغة العرض على لوحة LCD.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

التاريخ/الوقت

ملاحظة:
يتم عرض شاشة الوقت حسب الطراز.

المعلمة | الشرح
التاريخ | يعرض التاريخ الذي تم تعيينه للجهاز.
الوقت | يعرض الوقت الذي تم تعيينه للجهاز.
تنسيق التاريخ | لتحديد تنسيق التاريخ من [yyyy.mm.dd] أو [mm.dd.yyyy] أو [dd.mm.yyyy]. انقر فوق تغيير ثم قم بتعيين التنسيق.
تنسيق الوقت | لتحديد تنسيق الوقت من [12 ساعة] أو [24 ساعة]. انقر فوق تغيير ثم قم بتعيين التنسيق.
إعداد التوقيت الصيفي | لتمكين التوقيت الصيفي أو تعطيله. انقر فوق تغيير ثم قم بتعيين التنسيق.
الزر تغيير | لفتح شاشة حيث يمكنك تغيير الإعدادات.
إعدادات خادم الوقت | قم بالتحديد لتمكين إعدادات خادم الوقت.
عنوان خادم الوقت | لتعيين عنوان خادم الوقت. يمكنك إدخال عنوان IPv4 أو عنوان IPv6 أو اسم المضيف أو اسم FQDN (2 إلى 252 بايت).
اختلاف التوقيت | لعرض فارق التوقيت من خادم الوقت. قم بتحديد كل قيمة لـ +/- وساعة (ساعات) ودقيقة (دقائق).
تحديث الفاصل الزمني | مكِّن هذا الإعداد لإجراء حذف تسلسلي لبيانات الطباعة التي تم حفظها في الجهاز مؤقتًا.
حالة خادم الوقت | لعرض معلومات حالة خادم الوقت.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

لوحة التحكم

المعلمة | الشرح
اللغة | لتعيين لغة للوحة الجهاز.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

المهلة

المعلمة | الشرح
مُهلة الواجهة | لتعيين وقت مهلة المهمة. قد تختلف الإعدادات وفقًا للطراز. انقر فوق تغيير وقم بتعيين القيم في مربع الحوار. يمكنك إدخال الوقت مباشرة بناءً على الطراز.
الزر تغيير | انقر لفتح شاشة حيث يمكنك تغيير الإعدادات.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

الواجهة الخارجية

ملاحظة:
يتم عرض شاشة USB حسب الطراز.

المعلمة | الشرح
واجهة جهاز USB | قم بالتحديد لتنشيط واجهة جهاز USB أو إلغاء تنشيطها.
واجهة مضيف USB | قم بالتحديد لتنشيط واجهة مضيف USB أو إلغاء تنشيطها.
NFC | حدد هذا الإعداد لتنشيط تقنية التواصل قريب المدى أو إلغاء تنشيطها.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

توفير الطاقة

المعلمة | الشرح
السكون | حدد طول الفترة الزمنية قبل دخول الجهاز في وضع السكون (توفير الطاقة). إذا تم تحديد إيقاف التشغيل، فلن يدخل الجهاز في وضع السكون.
"عداد وقت إيقاف الطاقة" | حدد طول الفترة الزمنية قبل إيقاف تشغيل الجهاز تلقائيًا. حدد إيقاف التشغيل لتعطيل عداد وقت إيقاف الطاقة.
"عداد وقت إيقاف الطاقة"/مؤقت إيقاف التشغيل (إيقاف التشغيل إذا كان غير نشط) | حدد طول الفترة الزمنية قبل إيقاف تشغيل الجهاز تلقائيًا. يختلف وقت الإعداد حسب الجهاز.
تمكين إيقاف التشغيل إذا تم قطع الاتصال | لإيقاف تشغيل الجهاز تلقائيًا عند فصل اتصال الواجهة الخارجية.
موقت وضع توفير الطاقة | قم بتحديد الفترة الزمنية قبل انتقال الجهاز تلقائيًا إلى وضع توفير الطاقة. يختلف وقت الإعداد حسب الجهاز.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

جهات الاتصال

المعلمة | الشرح
الزر عرض | يعرض قائمة الوجهات المسجَّلة. يمكنك تصفية القائمة وفرزها.
الزر تحرير | يعرض الشاشة التي يمكنك فيها تحرير معلومات جهة الاتصال.
الزر حذف الكل | يحذف كل الوجهات.
الزر استعراض | يعرض الشاشة التي يمكنك فيها تحديد الملف الذي تريد استيراده.
كلمة مرور | عيِّن كلمة مرور الملف المعيَّنة عند التصدير. يجب إدخال كلمة المرور إذا حددت تصدير كل العناصر في تصدير عنصر.
الزر استيراد | لاستيراد ملف جهات الاتصال.
تصدير عنصر | حدد العنصر المطلوب تصديره.
الزر كلمة مرور | يعرض الشاشة التي يمكنك فيها تعيين كلمة مرور الملف الذي تريد تصديره. يجب إدخال كلمة المرور إذا حددت تصدير كل العناصر في تصدير عنصر.
الزر تصدير | يصدِّر ملف قائمة جهات الاتصال.

جهات الاتصال (عرض)

المعلمة | الشرح
فلترة | تصفية جهات الاتصال وفقًا لمعايير، مثل النوع أو المجموعة. انقر فوق مسح لإظهار طريقة العرض الأولية.
بحث | البحث عن الوجهات من جهات الاتصال وفقًا لمعايير، مثل الاسم والعنوان. انقر فوق مسح لإظهار طريقة العرض الأولية.
جهات الاتصال | يعرض الوجهات المطابقة لمعايير فلترة وبحث. انقر نقرًا مزدوجًا فوق العنصر في القائمة لعرض المعلومات التفصيلية. انقر فوق الطرف العلوي لعمود جهات الاتصال لإجراء فرز حسب معلومات العمود.
الزر موافق | يغلق الشاشة.

جهات الاتصال (تحرير)

المعلمة | الشرح
عدد العناصر في جهات الاتصال | حدد عدد عناوين الوجهات المعروضة في قائمة جهات الاتصال. لا يمكن تغيير هذا الإعداد.
جهات الاتصال | يعرض قائمة جهات الاتصال الجاري تحريرها. قد تحتوي قائمة جهات الاتصال على عدة صفحات حسب القيمة المحددة في عدد العناصر في جهات الاتصال. إذا تعذر العثور على الوجهة في قائمة جهات الاتصال، فانقر فوق الزر << أو < أو > أو >> أو غيِّر القيمة في n/m لتغيير الصفحة.
تحرير العنوان | لعرض الشاشة حيث يمكنك تحرير الوجهة.
الزر تحرير المجموعة | لعرض شاشة حيث يمكنك تحرير المجموعة.
الزر حذف | لحذف الوجهة أو المجموعة المحددة.
الزر << | ينتقل بك إلى الصفحة الأولى في جهات الاتصال.
الزر < | ينتقل بك إلى الصفحة السابقة في جهات الاتصال.
الزر > | ينتقل بك إلى الصفحة التالية في جهات الاتصال.
الزر >> | ينتقل بك إلى الصفحة الأخيرة في جهات الاتصال.
n/m | يشير الحرف n إلى الصفحة في قائمة جهات الاتصال، والحرف m إلى عدد الصفحات في قائمة جهات الاتصال. غيِّر قيمة n لتغيير الصفحة.
الزر موافق | يغلق الشاشة.

تحرير معلومات العنوان

المعلمة | الشرح
الرقم | لعرض الرقم المسجل للوجهة التي تقوم بتحريرها.
كلمة الفهرس | أدخل الكلمة الدليلية التي تريد استخدامها عند البحث.
النوع | حدد نوع الوجهة التي تريد تحريرها. يمكنك تحديد بريد أو المجلد أو فاكس.
عندما يكون الإعداد بريد محددًا في النوع
المعلمة | الشرح
عنوان البريد الإلكتروني | قم بإدخال عنوان البريد الإلكتروني.
المجموعات التي تتضمن هذا العنوان | يعرض قائمة المجموعات التي تتضمن هذه الوجهة.
الزر تحرير | يعرض الشاشة التي يمكنك فيها تعيين المجموعة التي تتضمن هذه الوجهة.
عندما يكون الإعداد المجلد محددًا في النوع
المعلمة | الشرح
أسلوب مشاركة الملفات | يحدد بروتوكول الاتصال المستخدم في الإرسال إلى الوجهة.
مسار المجلد (SMB) | أدخل مسار الوجهة.
مسار المجلد (FTP) | أدخل مسار الوجهة.
اسم المصادقة | أدخل اسم المصادقة المستخدم لمصادقة الوجهة.
اسم مجهول | قم بتحديد هذا لاستخدام اسم مجهول لمصادقة العميل.
كلمة مرور تم مصادقتها | أدخل كلمة مرور المصادقة المستخدمة لمصادقة الوجهة.
رقم المنفذ | أدخل رقم منفذ بروتوكول FTP.
وضع الاتصال | حدد وضع الاتصال عبر بروتوكول FTP.
عندما يكون الإعداد فاكس محددًا في النوع
المعلمة | الشرح
رقم الفاكس | قم بإدخال رقم الفاكس.
سرعة الفاكس | حدد وضع اتصال الفاكس.
العنوان الفرعي | يعيِّن معلومات معرِّف الجهاز (الفاكس).
كلمة مرور العنوان الفرعي | أدخل كلمة المرور المستخدمة لمصادقة العنوان الفرعي.
المجموعات التي تتضمن هذا العنوان | يعرض قائمة المجموعات التي تتضمن هذه الوجهة.
الزر تحرير | يعرض الشاشة التي يمكنك فيها تعيين المجموعة التي تتضمن هذه الوجهة.
إضافة هذا العنوان إلى "الأكثر استخدامًا" | حدد هذا الإعداد لإضافة هذه الوجهة إلى الأكثر استخدامًا لتتمكن من العثور عليه بسهولة بعد التسجيل.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

تحرير المجموعة

المعلمة | الشرح
الرقم | لعرض الرقم المسجل للمجموعة التي تقوم بتحريرها.
كلمة الفهرس | أدخل الكلمة الدليلية التي تريد استخدامها عند البحث.
النوع | حدد نوع الوجهة التي تريد تحريرها. يمكنك تحديد (البريد الإلكتروني)المجموعة أو (فاكس)المجموعة.
العنوان | يعرض قائمة الوجهات التي يتم تضمينها في المجموعة.
الزر تحرير | يعرض الشاشة التي يمكنك فيها تعيين الوجهات المطلوب تضمينها في المجموعة.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

نتائج التحقق من صحة الملف

المعلمة | الشرح
الزر تفاصيل | يعرض معلومات تفصيلية عن الخطأ الذي حدث عند تحميل الملف.
المعلومات المستوردة | يعرض المعلومات المسجَّلة في الملف.
الزر تحرير المعلومات المحمَّلة | يعرض شاشة التحرير.
الزر تحميل مزيد من الملفات | يعرض الشاشة التي يمكنك فيها تحميل ملف آخر. يتم استبدال المعلومات المستوردة باستخدام المعلومات في الملف الذي تحمِّله.
الزر استيراد | يستورد باستخدام المعلومات في المعلومات المستوردة.
الزر إلغاء | يلغي الاستيراد.
أعلى


إعدادات المسؤول

اسم المسؤول/معلومات جهة الاتصال
المفضلة
توفير الطاقة
قفل اللوحة
تحديد الوصول
الوضع الافتراضي
توثيق صحة المستخدم
كلمة مرور المسؤول
الإعدادات الافتراضية
لعرض إعدادات المسؤول على النحو الموضح ادناه.
ملاحظة:
لا يتم عرض بعض العناصر وفقًا للجهاز.

اسم المسؤول/معلومات جهة الاتصال

المعلمة | الشرح
اسم المسؤول | أدخل اسم المسؤول عن الجهاز (ما يصل إلى 255 حرفًا).
اسم المسؤول/معلومات جهة الاتصال | أدخل اسم المسؤول ومعلومات الاتصال به (حتى 255 حرفًا).
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

المفضلة

المعلمة | الشرح
اسم المفضلة | أدخل الاسم الذي ترغب في عرضه بعلامة التبويب المفضلة على شاشة أداة التهيئة القائمة على الويب (ما يصل إلى 20 حرفًا).
عنوان URL للمفضلة | أدخل وجهة الارتباط التشعبي من علامة التبويب المفضلة على شاشة أداة التهيئة القائمة على الويب (ما يصل إلى 64 حرفًا).
الوصف | أدخل شرحًا من أجل اسم المفضلة وعنوان URL للمفضلة (ما يصل إلى 64 حرفًا).
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

توفير الطاقة

المعلمة | الشرح
السكون | حدد طول الفترة الزمنية قبل دخول الجهاز في وضع السكون (توفير الطاقة). إذا تم تحديد إيقاف التشغيل، فلن يدخل الجهاز في وضع السكون.
"عداد وقت إيقاف الطاقة" | حدد طول الفترة الزمنية قبل إيقاف تشغيل الجهاز تلقائيًا. حدد إيقاف التشغيل لتعطيل عداد وقت إيقاف الطاقة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

قفل اللوحة

المعلمة | الشرح
قفل اللوحة | قم بالتمكين لاستخدام وظيفة تأمين اللوحة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

تحديد الوصول

المعلمة | الشرح
تحديد الوصول لكل مستخدم | قم بالتحديد للحد من وصول المستخدم
مهمة بدون مصادقة | قم بتحديد الإعداد الذي يجب استخدامه عند استلام بيانات لم تتم مصادقتها.
الزر تحرير | لعرض الشاشة لتحرير المعلومات المسجلة المحددة.
الزر تصدير | لتصدير المعلومات المسجلة كملف.
الزر استيراد | لاستيراد ملف يشتمل على معلومات المستخدم.
الزر حذف | لحذف المعلومات المسجلة المحددة.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.

إعدادات المستخدم

المعلمة | الشرح
اسم المستخدم | لتحديد الاسم المعروض كاسم المستخدم.
كلمة مرور | لعرض شاشة إعداد كلمة المرور.
نسخ | لتحديد حدود وظيفة النسخ.
المسح | لتحديد حدود وظيفة المسح.
فاكس | لتحديد حدود وظيفة الفاكس.
طباعة من الكمبيوتر | لتحديد حدود الطباعة من الكمبيوتر.
طباعة من جهاز ذاكرة | لتحديد حدود الطباعة من جهاز ذاكرة.
طباعة بالألوان | لتحديد حدود الطباعة بالألوان.
الزر موافق | لتحديث معلومات المستخدم المحدد.
الزر إلغاء | لإلغاء العناصر المحددة.
أعلى

الوضع الافتراضي

المعلمة | الشرح
الوضع الافتراضي | لتحديد الوضع عند بدء تشغيل الجهاز.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

توثيق صحة المستخدم

المعلمة | الشرح
وظيفة مصادقة المستخدم | لتحديد أساليب مصادقة المستخدم.
 | إيقاف التشغيل | لا يتم استخدام مصادقة المستخدم.
 | لا يسمح سوى للمستخدمين المصادقين | لا تتوفر عمليات تشغيل لوحة التحكم بدون مصادقة. كما لا تتوفر عمليات التشغيل على الشبكة مثل المسح الضوئي عبر الشبكة وفاكس‐الكمبيوتر أيضًا.
 | السماح لمستخدمي الشبكة | لا تتوفر عمليات تشغيل لوحة التحكم بدون مصادقة. بينما تتوفر عمليات التشغيل على الشبكة مثل المسح الضوئي عبر الشبكة وفاكس‐الكمبيوتر.
إعدادات IP بروكسي المصادقة | أدخل عنوان IP الخاص بالخادم حيث يتم تثبيت بروكسي المصادقة للطابعة متعددة الوظائف.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

كلمة مرور المسؤول

ملاحظة:
يتم عرض شاشة كلمة مرور حسب الطراز.

المعلمة | الشرح
كلمة مرور مسؤول: الزر تغيير | يظهر مربع الحوار كلمة مرور مسؤول. قم بإدخال كلمة مرور جديدة باستخدام أحرف بين 1 و20 بتنسيق ASCII (0x20-0x7E). وفقًا للطراز، قد لا تتمكن من إدخال ":;<=>?@[\]^_`". في حالة نسيان كلمة المرور، يلزم إرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
الزر إلغاء | يلغي أي تغييرات.
أعلى

الإعدادات الافتراضية

المعلمة | الشرح
واجهة الشبكة: الزر تنفيذ | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية. قم بإدخال كلمة المرور عند تغيير كلمة المرور.
الكل: الزر تنفيذ | لإعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية. قم بإدخال كلمة المرور عند تغيير كلمة المرور.
أعلى


المهلة

يمكنك تعيين طول الفترة الزمنية قبل انتهاء المهلة. يحدث خطأ في حالة تجاوز هذه الفترة الزمنية. إذا تم تعيين قيم أكبر، فسيستغرق البحث عن واجهات الشبكة مزيدًا من الوقت.
حدد تحديث من القائمة عرض أو أعد تشغيل EpsonNet Config لتنشيط الإعدادات.
العنصر | الشرح
الوقت قبل حدوث خطأ في الاتصال أثناء الحصول على المعلومات (2-900) | قم بتعيين طول الفترة الزمنية قبل انتهاء المهلة (تتراوح بين 2 إلى 900). القيمة الافتراضية هي 25 ثانية.
الوقت قبل حدوث خطأ في الاتصال أثناء تعيين المعلومات (2-900) | قم بتعيين طول الفترة الزمنية قبل انتهاء المهلة (تتراوح بين 2 إلى 900). القيمة الافتراضية هي 25 ثانية.
وقت الانتظار قبل إعادة التشغيل (60-900) | قم بتعيين طول الفترة الزمنية قبل انتهاء المهلة (تتراوح بين 60 إلى 900). القيمة الافتراضية هي 300 ثانية.
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.


معلمات البحث

البحث باستخدام عنوان IP
بحث باستخدام نطاق عناوين IP
البحث باستخدام عنوان الشبكة
البحث باستخدام منفذ COM (نظام التشغيل Windows فقط)
يمكنك البحث عن واجهات الشبكة أو الأجهزة الموجودة على الشبكة من خلال تحديد عنوان IP أو نطاق عناوين IP، أو عنوان الشبكة، أو منفذ COM كمفتاح البحث.

البحث باستخدام عنوان IP

العنصر | الشرح
تمكين البحث عن عنوان IP المحدد | حدده للبحث عن واجهات الشبكة أو الأجهزة الموجودة على الشبكة باستخدام عنوان IP المحدد.
عنوان IP | لعرض عناوين IP المسجلة.
الزر إضافة | لعرض مربع الحوار إضافة عنوان IP. أدخل عنوان IP، ثم انقر فوق موافق. يمكنك تسجيل ما يصل إلى 100 عنوان IP.
الزر حذف | لإزالة عنوان IP من مربع القائمة.
الزر أعلى | لتحريك العنصر المحدد لأعلى.
الزر أسفل | لتحريك العنصر المحدد لأسفل.
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

إضافة عنوان IP

العنصر | الشرح
عنوان IP | أدخل عنوان IP (يتراوح النطاق الصالح بين 0 و255) لواجهة الشبكة أو الجهاز الذي ترغب في العثور عليه. أدخل 0 لعنوان المضيف.
إذا تم إيجاد جهاز، فقم بالتسجيل إلى My Device (جهازي). | حدده لتسجيل واجهة الشبكة أو الجهاز الذي تم العثور عليه إلى مجموعة محددة في My Device (جهازي).
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.
ملاحظة:
  • في حالة محاولة إضافة عنوان IP غير صحيح، سيتم عرض الرسالة "عنوان IP غير صالح.". تحقق من عنوان الشبكة الصحيح وقم بإدخاله مرة أخرى.
  • في حالة محاولة إضافة نفس عنوان IP، سوف تظهر الرسالة "عنوان IP الذي تم إدخاله مستخدم بالفعل.". مما يشير إلى تعذر إضافة العنوان.
أعلى

بحث باستخدام نطاق عناوين IP

العنصر | الشرح
تمكين البحث عن النطاق المحدد من عناوين IP | حدد للبحث عن أجهزة على الشبكة باستخدام نطاق محدد لعناوين IP.
البحث عن نطاق عناوين IP | يعرض نطاق عناوين IP المستخدمة للبحث.
زر إضافة | أدخِل عنوان IP الخاص بالبدء والانتهاء المستخدم للبحث. يمكنك تسجيل ما يصل إلى 20 نطاقًا لعناوين IP.
زر تغيير | قم بتغيير النطاق المسجل لعناوين IP.
زر حذف | قم بإزالة النطاق المسجل لعناوين IP.
الزر استعادة إلى الإعدادات الافتراضية | يعيد واجهة الشبكة إلى إعداداتها الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

تحديد نطاق عناوين IP

العنصر | الشرح
عنوان البدء | أدخِل عنوان البدء الذي تريد استخدامه عند البحث بين 0 و255.
عنوان الانتهاء | أدخِل عنوان الانتهاء الذي تريد استخدامه عند البحث بين 0 و255.
زر موافق | يحفظ الإعدادات.
زر إلغاء | يلغي أية تغييرات.
ملاحظة:
  • لا يمكنك استخدام نطاق مسجّل من عناوين IP ونطاق مكرر من عناوين IP عند البحث.
  • يمكن إدخال ما يصل إلى 65535 عنوانًا لنطاق عناوين IP.
أعلى

البحث باستخدام عنوان الشبكة

العنصر | الشرح
تمكين البحث باستخدام حزمة متعددة الإرسال | حدده لتمكين البحث متعدد الإرسال.
تمكين البحث لشبكة خارج الموجه | حدده للبحث عن واجهة الشبكة أو الجهاز الموجود على شبكة خارجية.
عنوان البحث | يتم عرض عناوين الشبكة المسجلة وأقنعة الشبكة الفرعية.
عنوان الشبكة | يتم عرض عناوين الشبكة المسجلة.
قناع الشبكة الفرعية | يتم عرض أقنعة الشبكة الفرعية المسجّلة.
الزر إضافة | يظهر مربع الحوار إضافة عنوان شبكة. أدخل عنوان الشبكة وقناع الشبكة الفرعية، ثم انقر فوق موافق لتسجيل عناوين الشبكة (ما يصل إلى 20 عنوانًا). لا تقم بإضافة عنوان الشبكة إذا كان موجودًا في نفس القسم.
الزر حذف | لإزالة عنوان الشبكة وقناع الشبكة الفرعية الخاص به من مربع القائمة.
TTL الإرسال المتعدد (1-15) | أدخل عدد الموجهات التي يمكن نقل حزمة من خلالها قبل تجاهلها أو إعادتها عند استخدام البحث متعدد الإرسال (يتراوح بين 1 و15). يتم تمكين هذا العنصر فقط في حالة تحديد كل من خانتي الاختيار تمكين البحث باستخدام حزمة متعددة الإرسال وتمكين البحث لشبكة خارج الموجه وتسجيل عنوان شبكة واحد أو أكثر.
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
ملاحظة:
لتمكين البحث متعدد الإرسال، حدد كلا من خانتي الاختيار تمكين البحث باستخدام حزمة متعددة الإرسال وتمكين البحث لشبكة خارج الموجه وقم بإضافة ما يزيد عن عنوان شبكة واحد إلى مربع القائمة.

إضافة عنوان شبكة

العنصر | الشرح
عنوان الشبكة | أدخل عنوان الشبكة (يتراوح النطاق الصالح بين 0 و255) لواجهة الشبكة التي ترغب في العثور عليها. أدخل 0 لعنوان المضيف.
قناع الشبكة الفرعية | أدخل قناع الشبكة الفرعية لعنوان الشبكة.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.
ملاحظة:
  • إذا حاولت إضافة عنوان شبكة غير صحيح، فسيتم عرض الرسالة "ستتم إضافة عنوان الشبكة XXX.XXX.XXX.XXX الذي أدخلته إلى القائمة بالشكل XXX.XXX.XXX.X.". تحقق من عنوان الشبكة الصحيح، ثم انقر فوق موافق لإضافته إلى القائمة.
  • إذا حاولت إضافة عنوان شبكة غير صحيح، فسيتم عرض الرسالة "عنوان IP غير صالح.". تحقق من عنوان الشبكة الصحيح وقم بإدخاله مرة أخرى.
  • إذا حاولت إضافة نفس عنوان الشبكة، فسيتم عرض الرسالة "عنوان IP الذي تم إدخاله مستخدم بالفعل.". مما يشير إلى تعذر إضافة العنوان.
أعلى

البحث باستخدام منفذ COM (نظام التشغيل Windows فقط)

العنصر | الشرح
تمكين الإرسال بـ COM | حدده للبحث عن الأجهزة باستخدام منفذ COM المحدد.
منفذ | حدد منفذ COM من القائمة المنسدلة.
BaudRate (معدل الباود) | حدد معدل الإرسال من القائمة المنسدلة.
تماثل | حدد إعداد التماثل من القائمة المنسدلة.
تحكم بالتدفق | حدد أسلوب التحكم في تدفق الأجهزة من القائمة المنسدلة.
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
أعلى


عرض

العنصر | الشرح
عناصر العرض | العناصر التي لا يتم عرضها في طريقة عرض القائمة.
ترتيب العرض | العناصر التي يتم عرضها في طريقة عرض القائمة وترتيب عرضها.
الزر عرض | لنقل العنصر المحدد من عناصر العرض إلى ترتيب العرض لعرضه في طريقة عرض القائمة.
الزر عدم العرض | لنقل العنصر المحدد من "ترتيب العرض" إلى "عناصر العرض" لإزالته من طريقة عرض القائمة.
الزر أعلى | لتحريك العنصر المحدد لأعلى.
الزر أسفل | لتحريك العنصر المحدد لأسفل.
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.


My Device (جهازي)

إضافة اسم مجموعة
العنصر | الشرح
اسم المجموعة | لعرض أسماء المجموعات التي تم تسجيلها في My Device (جهازي) كقائمة للمفضلة.
الزر إضافة | لعرض مربع الحوار إضافة اسم مجموعة. أدخل اسم المجموعة، ثم انقر فوق موافق. يمكنك تسجيل ما يصل إلى 20 مجموعة.
الزر حذف | لإزالة اسم مجموعة من مربع القائمة.
الزر أعلى | لتحريك العنصر المحدد لأعلى.
الزر أسفل | لتحريك العنصر المحدد لأسفل.
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

إضافة اسم مجموعة

العنصر | الشرح
اسم المجموعة | أدخل اسم مجموعة (ما يصل إلى 64 حرفًا) واجهة الشبكة أو الجهاز الذي ترغب في تسجيله في My Device (جهازي).
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.
ملاحظة:
  • إذا حاولت إضافة اسم مجموعة يتجاوز 65 حرفًا، فسيتم عرض الرسالة "أدخل من 1 إلى 64 أحرف." أدخل اسم مجموعة في نطاق 64 حرفًا.
  • إذا حاولت إضافة نفس اسم المجموعة، فسيتم عرض الرسالة "اسم المجموعة مستخدم بالفعل.". مما يشير إلى تعذر إضافة الاسم.
أعلى


السجل

العنصر | الشرح
تمكين إخراج السجل | حدد خانة الاختيار هذه لحفظ ملف السجل.
مسار ملف السجل | انقر فوق استعراض لتحديد المسار إلى ملف السجل.
الحد الأقصى للحجم (1-2048) | أدخل الحد الأقصى لحجم ملف السجل (يتراوح بين 1 و2048 ميجابايت).
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
ملاحظة:
في الإصدار EpsonNet Config Portable، يتم حذف ملف السجل عند إغلاق التطبيق.


شاشة الفتح

العنصر | الشرح
شريط القوائم | يحتوي شريط القوائم على القوائم ملف وعرض وأدوات وتعليمات. ارجع إلى شريط القوائم للحصول على المعلومات التفصيلية.
الزر فتح | لاستيراد ملف SYLK (*.slk) الذي يحتوي على قيم الإعداد.
الزر استبدال وحفظ | لحفظ ملف SYLK (*.slk) الذي يحتوي على قيم الإعداد.
الزر عرض الأجهزة | يعرض قيم الإعداد الحالي للجهاز.
الزر عرض معلومات الإعداد | لعرض قيم الإعداد الموجودة في ملف الإعداد الذي تم استيراده أو قيم الإعداد التي تم إدخالها في مربع الحوارتحرير معلومات الإعداد.
الزر تحديث | يُستخدم لعرض أحدث المعلومات من خلال البحث عن الجهاز المتوفر مجددًا.
الزر إرسال | يرسل الإعدادات إلى الجهاز.
العناصر | يتم فرز القائمة بالترتيب التصاعدي أو التنازلي للعنصر الذي تم تحديده، مثل عنوان MAC أو عنوان IP أو الحالة. يمكن التحكم في عرض شاشة عرض كل عنصر من خلال سحب الحافة اليمنى من الرأس.
طريقة عرض القائمة | يتم عرض معلومات الجهاز.
العنصر | الحالة | حالة العملية | الشرح
 | ملاءمة قيمة الإعداد | نجح التعيين | تمثل قيم الإعداد التي تم استيرادها نفس قيم الإعداد الحالية.
 | الحصول على قيمة الإعداد الحالي | نجح التعيين | يتم الحصول على قيم الإعداد الحالي من كل جهاز.
 | غير معين |  | يتعذر إرسال المعلومات بقيم الإعداد التي تم استيرادها.
 | غير معين | فشل التعيين | تعذر تعيين المعلومات. *1
 | غير معين | نجح التعيين | تم استيراد ملف الإعداد بنجاح والإرسال جاهز.
 | غير معين | فشل التعيين | تعذر إرسال المعلومات.
 | غير معين | جارِ البحث | البحث عن الجهاز المضمن في ملف الإعداد. *2
 | غير معين | فشل البحث | تعذر العثور على الجهاز. تأكد من تشغيل الجهاز. *2
 | غير معين | فشل الإعداد | تعذر العثور على الجهاز. تأكد من ملف الإعداد.
 | يتعذر التعيين | نتائج فحص غير صالحة | يحتوي ملف الإعداد على أخطاء. تأكد من ملف الإعداد.
 | إكمال الإعداد | نجح الإعداد | اكتمل الإعداد بنجاح.
 | إكمال الإعداد | إعادة التشغيل | يلزم إعادة تشغيل الجهاز بعد إرسال الإعدادات. تأكد من التوصيلات بالجهاز.
 | إكمال الإعداد | فشل إعادة تشغيل | يتعذر التأكد من التوصيلات بالجهاز. تأكد من تشغيل الجهاز أو إعادة تشغيله بنجاح.
 | إكمال الإعداد | جارِ البحث | البحث عن الجهاز المضمن في ملف الإعداد. *2
 | إكمال الإعداد | فشل البحث | يتعذر التأكد من التوصيلات بالجهاز. تأكد من تشغيل الجهاز أو إعادة تشغيله بنجاح. *2
*1 عند تحديد عرض الأجهزة فقط.
*2 عند تحديد عرض معلومات الإعداد فقط.


شريط القوائم

القائمة ملف:
  • فتح
    لاستيراد ملف SYLK (*.slk) الذي يحتوي على قيم الإعداد.
  • إغلاق
    لإغلاق الملف المفتوح حاليًا.
  • استبدال وحفظ
    لاستبدال معلومات الإعداد وحفظها.
  • حفظ باسم
    لحفظ معلومات الإعداد باسم ملف SYLK (*.slk).
  • حفظ ملف القالب
    يحفظ الإعدادات باعتبارها قالبًا.
  • حفظ نتيجة نقل التكوينات
    يحفظ نتائج إرسال عمليات التكوين على هيئة ملف CSV (*.csv).
  • إنهاء
    لإغلاق شاشة "إعدادات الدفعة".
عرضالعرض:
  • تحديث
    يُستخدم لعرض أحدث المعلومات من خلال البحث عن الجهاز المتوفر مجددًا.
  • عرض الأجهزة
    يعرض قيم الإعداد الحالي للجهاز.
  • عرض معلومات الإعداد
    لعرض قيم الإعداد الموجودة في ملف الإعداد الذي تم استيراده أو قيم الإعداد التي تم إدخالها في مربع الحوارتحرير معلومات الإعداد.
أدواتالأدوات:
  • إرسال
    لإرسال قيم الإعداد الموجودة في ملف الإعداد الذي تم استيراده أو قيم الإعداد التي تم إدخالها في مربع الحوارتحرير معلومات الإعداد.
  • عرض التفاصيل
    عند تحديد جهاز واحد، يتم فتح مربع الحوار عرض التفاصيل. يتم عرض قيم الإعداد التفصيلية للجهاز.
  • تعيين تلقائي
    يتم تعيين المعلومات الموجودة في ملف الإعداد الذي تم استيراده تلقائيًا. تُستخدم مفاتيح للاستخدام للتعرف على الجهاز. يمكنك تحرير مفاتيح للاستخدام من خلال تحديد خيارات من القائمة أدوات، ثم تحديد تعيين تلقائي.
  • تعيين يدوي
    يمكنك تعيين معلومات الإعداد يدويًا للجهاز. لا يتحقق EpsonNet Config من تطابق المعلومات في ملف الإعداد المستورد مع الجهاز المحدد.
  • تحرير التعيين
    يمكنك إلغاء الإعدادات التي تم تعيينها للجهاز المحدد.
  • خيارات
    يمكنك تعيين الخيارات لإعدادات الدفعة.
تعليماتالتعليمات:
  • إظهار التعليمات
    لفتح تعليمات EpsonNet Config.


عرض التفاصيل

العنصر | الشرح
طريقة عرض القائمة | لعرض قيم الإعداد الحالية لواجهة الشبكة وقيم الإعداد الموجودة في ملف الإعداد الذي تم استيراده أو قيم الإعداد التي تم إدخالها في مربع الحوار تحرير معلومات الإعداد.
تحرير معلومات الإعداد | يمكنك تحرير معلومات الإعداد لإرسالها.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.


تعيين يدوي

العنصر | الشرح
إنشاء معلومات إعداد جديدة من الجهاز المحدد. | حدد خانة الاختيار هذه لإنشاء معلومات إعداد جديدة من واجهة الشبكة المحددة.
طريقة عرض القائمة | لعرض قيم الإعداد الحالية الخاصة بكل واجهة شبكة.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | لإلغاء أية تغييرات.


خيارات

عرض
تعيين تلقائي
اتصال

عرض

العنصر | الشرح
العناصر التي يمكن عرضها | العناصر التي لا يتم عرضها في طريقة عرض القائمة.
عناصر العرض وترتيبها | العناصر التي يتم عرضها في طريقة عرض القائمة وترتيب عرضها.
الزر عرض | لنقل العنصر المحدد إلى عناصر العرض وترتيبها.
الزر عدم العرض | لنقل العنصر المحدد إلى العناصر التي يمكن عرضها.
الزر أعلى | لتحريك العنصر المحدد لأعلى.
الزر أسفل | لتحريك العنصر المحدد لأسفل.
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
أعلى

تعيين تلقائي

العنصر | الشرح
المفاتيح القابلة للاستخدام | المفاتيح التي لا يتم استخدامها لتحديد واجهات الشبكة.
مفاتيح للاستخدام | المفاتيح التي يتم استخدامها لتحديد واجهات الشبكة.
الزر إضافة | لنقل العنصر المحدد من المفاتيح القابلة للاستخدام إلى مفاتيح للاستخدام. تتم إضافة العنصر إلى الجزء السفلي من القائمة.
الزر إزالة | لنقل العنصر المحدد من مفاتيح للاستخدام إلى المفاتيح القابلة للاستخدام.
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
أعلى

اتصال

المهلة

العنصر | الشرح
وقت الانتظار قبل البحث (30-150) | قم بتعيين طول الفترة الزمنية اللازمة للبحث قبل انتهاء المهلة (تتراوح بين 30 و150).
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.

الإعدادات التفصيلية

العنصر | الشرح
أوقف الإرسال إلى الجهاز الذي حدث به خطأ وانتقل إلى الجهاز التالي. | لتخطي الجهاز الذي حدث به خطأ ومتابعة إرسال الإعدادات إلى الأجهزة التالية.
تحقق في كل مرة من إمكانية متابعة الإرسال. | للمطالبة في كل مرة يحدث فيها خطأ بالسؤال ما إذا كنت ترغب في متابعة إرسال الإعدادات إلى الأجهزة التالية.
تأكيد إعادة التشغيل | لتحديد ما إذا كان سيتم الانتظار حتى تأكيد إعادة التشغيل عند إرسال الإعدادات إلى واجهات شبكة متعددة.
الزر استعادة إلى الإعدادات الافتراضية | لإرجاع واجهة الشبكة إلى إعدادات المصنع الافتراضية.
الزر موافق | يحفظ الإعدادات.
الزر إلغاء | يلغي أي تغييرات.
أعلى


دليل المستخدم

> الصفحة الرئيسية

استكشاف الأخطاء وإصلاحها

استكشاف الأخطاء وإصلاحها


استكشاف الأخطاء وإصلاحها

يتعذر تكوين واجهة الشبكة أو تتعذر الطباعة من الشبكة.
تتعذر الطباعة حتى في حالة تعيين عنوان IP للكمبيوتر والطابعة.
تم تعطيل الزر بدء تشغيل المستعرض.
لا يظهر اسم الطراز وعنوان IP في مربع الحوار EpsonNet Config.
يتغير عنوان IP بشكل غير متوقع.
لا يتم عرض مفتاح WEP الذي تم إدخاله في الحقل.
لا تظهر واجهة الشبكة في طريقة عرض قائمة EpsonNet Config.
سرعة الاتصال اللاسلكي منخفضة جدًا.

يتعذر تكوين واجهة الشبكة أو تتعذر الطباعة من الشبكة.

السبب
ما يجب القيام به
قد تكون إعدادات الطابعة أو إعدادات الشبكة غير صحيحة.
قم بطباعة صفحة حالة التكوين وتحقق من إعدادات الشبكة. تأكد من استخدام لوحة الوصل المناسبة للبيئة التي تعمل بها.
(بالنسبة لمستخدمي الشبكة المحلية اللاسلكية)
تحقق من العناصر التالية.
  • تشغيل واجهة الشبكة أو نقطة الوصول/الموجه.
  • اتصال الكمبيوتر بنقطة الوصول/الموجه بشكلٍ صحيح.
  • نقل واجهة الشبكة بالقرب من نقطة الوصول/الموجه.
أعلى

تتعذر الطباعة حتى في حالة تعيين عنوان IP للكمبيوتر والطابعة.

السبب | ما يجب القيام به
لقد قمت بتعيين عنوان IP للكمبيوتر يدويًا، ولكنك قمت بتعيين عنوان IP للطابعة باستخدام التعيين التلقائي لعنوان IP خاص (APIPA). | قم بتعيين عنوان IP للطابعة حتى تنتمي إلى نفس القسم بالكمبيوتر. قم باستخدام EpsonNet Config أو لوحة تحكم الطابعة.
أعلى

تم تعطيل الزر بدء تشغيل المستعرض.

السبب | ما يجب القيام به
لم تقم بتعيين عنوان IP لواجهة الشبكة. | قم بتعيين عنوان IP لواجهة الشبكة باستخدام EpsonNet Config أو لوحة تحكم الطابعة أو الأوامر arp/ping. يمكنك التحقق من عنوان IP على إحدى صفحات الحالة.
تم إيقاف تشغيل واجهة الشبكة أو الجهاز. | يتم عرض واجهات الشبكة المسجلة في My Device (جهازي) في طريقة عرض القائمة حتى في حالة إيقاف تشغيلها. على الرغم من ذلك، يلزم تشغيل واجهات الشبكة لتكوينها باستخدام EpsonNet Config.
أعلى

لا يظهر اسم الطراز وعنوان IP في مربع الحوار EpsonNet Config.

السبب | ما يجب القيام به
إذا لم يتم تعيين عنوان IP الصالح، فقد لا تظهر العناصر المشار إليها في مربع الحوار المذكور أعلاه. | قم بتعيين عنوان IP صالحًا. قم بتحديث الحالة عن طريق تحديد تحديث من القائمة عرض. قم بإطالة الفترة الزمنية قبل انتهاء المهلة. للقيام بذلك، حدد خيارات من القائمة أدوات، ثم حدد المهلة. لاحظ أن القيام بذلك قد يؤدي إلى تشغيل EpsonNet Config ببطء أكبر.
أعلى

يتغير عنوان IP بشكل غير متوقع.

السبب | ما يجب القيام به
تم تحديد خانة الاختيار التعيين باستخدام PING في القائمة TCP/IP. | حدد يدوي لأسلوب تحديد عنوان IP وامسح خانة الاختيار التعيين باستخدام PING بالقائمة TCP/IP.
أعلى

لا يتم عرض مفتاح WEP الذي تم إدخاله في الحقل.

السبب | ما يجب القيام به
يختفي مفتاح WEP بعد تكوين واجهة الشبكة. | لا تنس مفتاح WEP (من 1 إلى 4) الذي قمت بتعيينه.
أعلى

لا تظهر واجهة الشبكة في طريقة عرض قائمة EpsonNet Config.

السبب | ما يجب القيام به
توجد عدة أسباب محتملة. تحقق من العناصر الموضحة على اليمين. | تأكد من تشغيل الجهاز وواجهة الشبكة. تحقق من تطابق الوضع ومفتاح WEP وSSID وأسلوب المصادقة والقناة (للوضع Ad Hoc) الخاص بواجهة الشبكة مع الشبكة المحلية اللاسلكية. تأكد من عدم وجود بسبب تداخل موجات الراديو. تحقق من نطاق الاتصال الخاص بواجهة الشبكة.
أعلى

سرعة الاتصال اللاسلكي منخفضة جدًا.

السبب | ما يجب القيام به
توجد عدة أسباب محتملة. تحقق من العناصر الموضحة على اليمين. | اضبط موقع واتجاه نقطة الوصول. في حالة حدوث تداخل، قم بالتبديل إلى قناة أخرى. قد تسبب أجهزة أخرى حدوث التداخل. قم بتغيير موقع الأجهزة "المسببة للتشوش" إن وجدت.
كيفية الحصول على عنوان IP. للحصول على عنوان IP، يلزم الرجوع إلى مركز معلومات شبكة الاتصال (NIC) في بلدك.
أعلى


دليل المستخدم

> الصفحة الرئيسية

ترخيص برنامج مفتوح المصدر

OpenSSL toolkit
OpenSSL License
Apache license
PicoJSON
libcurl


OpenSSL toolkit

يشتمل هذا المنتج على البرنامج المصمم بواسطة OpenSSL Project للاستخدام في OpenSSL Toolkit (http://www.openssl.org/).
يشتمل هذا المنتج على برنامج مشفر قام إيريك يونج بكتابته (eay@cryptsoft.com).
يشتمل هذا المنتج على برنامج قام تيم هادسون بكتابته (tjh@cryptsoft.com).


OpenSSL License

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte <richard@levitte.org> All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell <papowell@astart.com> It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell <papowell@astart.com> (1995) o Brandon Long <blong@fiction.net> (1996, for Mutt) o Thomas Roessler <roessler@guug.de> (1998, for Mutt) o Michael Elkins <me@cs.hmc.edu> (1998, for Mutt) o Andrew Tridgell <tridge@samba.org> (1998, for Samba) o Luke Mewburn <lukem@netbsd.org> (1999, for LukemFTP) o Ralf S. Engelschall <rse@engelschall.com> (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck <beck@openbsd.org> Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from <URL:http://support.microsoft.com/default.aspx?scid=kb;[LN];97193>; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache license

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


PicoJSON

Copyright (c) 2009-2010 Cybozu Labs, Inc.
Copyright (c) 2011-2015 Kazuho Oku
All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


libcurl

Copyright (c) 1996 - 2016, Daniel Stenberg, daniel@haxx.se, and many contributors, see the THANKS file.
All rights reserved.
Permission to use, copy, modify, and distribute this software for any purpose with or without fee is hereby granted, provided that the above copyright notice and this permission notice appear in all copies.
Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.


حقوق النشر والعلامات التجارية

لا يجوز نسخ أي جزء من هذا الدليل أو تخزينه على نظام استرجاع أو نقله في أية صورة أو بأية وسيلة، سواءً كانت إلكترونية أو ميكانيكية أو بالنسخ الطباعي أو بالتسجيل أو غير ذلك، دون الحصول على إذن كتابي مسبق من شركة Seiko Epson Corporation. تم إعداد المعلومات الواردة في هذا الدليل للاستخدام مع منتج Epson هذا فقط. Epson ليست مسؤولة عن أي استخدام لهذه المعلومات كما ينطبق على غيرها من المنتجات.
لا تتحمل شركة Seiko Epson Corporation أو الشركات التابعة لها المسؤولية تجاه مشتري هذا المنتج أو أية أطراف أخرى فيما يتعلق بالأضرار أو الخسائر أو التكاليف أو المصاريف التي يتكبدها المشتري أو الأطراف الأخرى نتيجة لوقوع حادث أو سوء الاستخدام أو إساءة استخدام هذا المنتج أو إدخال تعديلات أو إصلاحات أو تغييرات غير مسموح بها على هذا المنتج أو (باستثناء الولايات المتحدة) عدم الالتزام الكامل بإرشادات التشغيل والصيانة الخاصة بشركة Seiko Epson Corporation.
لا تتحمل شركة Seiko Epson Corporation المسؤولية عن أية أضرار أو مشكلات تنشأ عن استخدام أي خيارات أو أي منتجات قابلة للاستهلاك بخلاف تلك المعينة كمنتجات Epson أصلية أو منتجات Epson معتمدة بواسطة شركة Seiko Epson Corporation.
تُعد EPSON® وEPSON ESC/P® علامتين تجاريتين مسجلتين كما تُعد EPSON ESC/P2 و™ EPSON Stylus™ علامتين تجاريتين لشركة Seiko Epson Corporation.
Microsoft® وWindows® وWindows Vista® هي علامات تجارية مسجلة لشركة Microsoft Corporation.
Apple وMacintosh وMac وMac OS وAppleTalk وBonjour هي علامات تجارية لشركة Apple, Inc مسجلة في الولايات المتحدة وبلدان أخرى. AirPrint هي علامة تجارية لشركة Apple Inc.
إشعار عام: أسماء المنتجات الأخرى المستخدمة هنا هي لأغراض التعريف فقط وقد تكون علامات تجارية لمالكيها. تخلي Epson مسؤوليتها عن أي من الحقوق وكل الحقوق في هذه العلامات.
حقوق النشر © عام 2016 لشركة Seiko Epson Corporation. جميع الحقوق محفوظة.


دليل المستخدم

يعتبر دليل المستخدم دليل على الشاشة إلى EpsonNet Config الخاص بك. بالنقر فوق الارتباطات الموجودة على هذه الشاشة، يمكنك الحصول على معلومات حول الموضوعات التالية.

مقدمة
لتقديم ميزات EpsonNet Config. اقرأ هذا القسم أولاً.
كيفية
كيفية استخدام EpsonNet Config مع نظام التشغيل Windows وإزالة تثبيته.
شاشة EpsonNet Config
خصائص الجهاز
خيارات
الشاشة إعدادات الدفعة (نظام التشغيل Windows فقط)
استكشاف الأخطاء وإصلاحها
طرح حلول للمشكلات التي قد تواجهها. إذا لم يتم تشغيل التطبيقات بالشكل الصحيح، فارجع إلى هذا القسم.
ترخيص برنامج مفتوح المصدر
لتوفير تفسير تفصيلي حول ترخيص البرنامج مفتوح المصدر.

حقوق النشر والعلامات التجارية
NPD5657-00 AR