Manual de usuario

> Inicio

Introducción

Acerca de EpsonNet Config


Acerca de EpsonNet Config

EpsonNet Config es un programa que permite a los administradores configurar la interfaz de red que se va a utilizar en la red. Se puede configurar la interfaz de red para TCP/IP y SNMP.
EpsonNet Config también admite interfaces de red conectadas mediante un puerto USB o COM.
EpsonNet Config admite la función “Mi dispositivo”. Esta función permite que los usuarios registren en Mi dispositivo las interfaces o los dispositivos de red administrados mediante una LAN o una red de oficina como una lista de favoritos.


Manual de usuario

> Inicio

Cómo

Pantalla de EpsonNet Config
Ventana inicial
Barra de menús
Ajustes de lote (sólo en Windows)
Cómo registrar números de FAX
Propiedades del dispositivo
Estado
Red
Imprimir/Copiar
Copiar
Escanear
Fax
Idioma de la pantalla
Comunes
Ajustes del administrador
Opciones
Tiempo de espera
Parámetros de búsqueda
Mostrar
Mi dispositivo
Archivo de registro
Pantalla de Ajustes de lote (sólo en Windows)
Ventana inicial
Barra de menús
Mostrar detalles
Asignar manualmente
Opciones


Ventana inicial

La pantalla de EpsonNet Config aparece cuando se ejecuta EpsonNet Config.
Elemento
Explicación
Barra de menús
Esta barra contiene los menús Dispositivo, Mostrar, Herramientas y Ayuda. Encontrará información más detallada en Barra de menús.
Botón Actualizar
Actualiza la información más reciente volviendo a buscar las interfaces de red disponibles.
Botón Configuración
Seleccione la interfaz de red que desee configurar en la vista de lista, y luego haga clic en el botón Configuración para abrir la pantalla Propiedades del dispositivo.
Botón Abrir navegador
Seleccione la interfaz de red que desee configurar en la vista de lista y haga clic en el botón Abrir navegador. Se abrirá la pantalla de configuración basada en Web.
Filtro
Especifique la interfaz de red que desea que se muestre en la vista de lista seleccionando el método de conexión en la lista desplegable. Puede seleccionar Todo, Dispositivos conectados a la red, Dispositivos conectados por USB, Dispositivos conectados por COM y nombres de dispositivos registrados en Mi dispositivo.
Elementos
La lista se ordena de forma ascendente o descendente según el elemento seleccionado, por ejemplo Nombre del modelo, Dirección MAC, Dirección IP, Nombre compartido MS, Ubicación, Versión de la unidad principal, Nombre Bonjour, Versión de red, ID impresora o Ruta. El ancho de la presentación de cada elemento se puede controlar arrastrando el lado derecho de su cabecera.
Vista de lista
Muestra información de las interfaces de red. Aunque no se hayan buscado, las interfaces de red registradas en Mi dispositivo siempre se muestran.
Seleccione la interfaz de red que desee configurar de la lista, y luego haga clic en el botón Configuración para abrir la pantalla Propiedades del dispositivo. También puede abrir la pantalla Propiedades del dispositivo haciendo doble clic en la interfaz de red.
Para abrir menús para el Dispositivo, seleccione una interfaz de red; a continuación, haga clic sobre ella con el botón derecho.
El color del icono en la vista de lista indica el estado de la interfaz o el dispositivo de red, de acuerdo con la información de la tabla siguiente.
La interfaz de red no está registrada en Mi dispositivo y aún no se han configurado sus ajustes de red.
La interfaz de red está registrada en Mi dispositivo, pero aún no se han configurado sus ajustes de red.
La interfaz de red no está registrada en Mi dispositivo, pero sus ajustes de red están bien configurados. La impresora se encuentra disponible para el uso en red.
La interfaz de red está registrada en Mi dispositivo y sus ajustes de red están bien configurados. La impresora se encuentra disponible para el uso en red.
La interfaz de red no está registrada en Mi dispositivo y no se puede establecer la conexión con la interfaz de red.
La interfaz de red está registrada en Mi dispositivo, pero no se puede establecer la conexión con la interfaz de red.


Barra de menús

EpsonNet Config ofrece los siguientes menús y submenús.
Menú Dispositivo:
  • Configuración
    Abre la pantalla Propiedades del dispositivo de la interfaz de red seleccionada.
  • Abrir navegador
    Inicia la utilidad de configuración basada en Web para configurar la interfaz de red seleccionada.
  • Registrar en Mi dispositivo
    Registra en Mi dispositivo la interfaz de red seleccionada como elemento en una lista de favoritos o bien crea grupos para Mi dispositivo.
  • Borrar de Mi dispositivo
    Borra la interfaz de red seleccionada de Mi dispositivo.
  • Mostrar lista estado
    Muestra la lista de estado del dispositivo seleccionado.
  • Salir
    Cierra EpsonNet Config.
Menú Mostrar:
  • Actualizar
    Actualiza la información más reciente volviendo a buscar las interfaces de red disponibles.
  • Idioma
    Especifica el idioma de la pantalla para EpsonNet Config.
  • Filtro
    Especifica la interfaz de red que desea que se muestre en la vista de lista seleccionando el método de conexión en la lista desplegable. Puede seleccionar Todo, Dispositivos conectados a la red, Dispositivos conectados por USB, Dispositivos conectados por COM y nombres de dispositivos registrados en Mi dispositivo.
Menú Herramientas:
  • Opciones
    Puede configurar las opciones de tiempo de espera, parámetros de búsqueda, ajustes de visualización y ajustes de registro.
  • Ajustes de lote (sólo en Windows)
    Abre la pantalla Ajustes de lote. Puede configurar los ajustes de lote de las interfaces de red.
Menú Ayuda:
  • Mostrar Ayuda
    Abre Ayuda de EpsonNet Config.
  • Página inicial de Epson
    Vínculos al sitio Web de Epson.
  • Acerca de EpsonNet Config
    Muestra información sobre el copyright y la versión de EpsonNet Config.


Ajustes de lote (sólo en Windows)

Cómo configurar los Ajustes de lote.
Asignación de la dirección IP manualmente
Puede configurar los ajustes de lote de las interfaces de red.

Cómo configurar los Ajustes de lote.

Cómo crear el archivo que contiene los valores de ajuste

Cree el archivo que contiene la información de los ajuste de lote. Puede crear el archivo de una de las siguientes maneras.

Creación del archivo adquiriendo la información de las interfaces de red conectadas

Seleccione Ajustes de lote en el menú Herramientas.
Seleccione Sobrescrib y guardar en el menú Archivo.
Escriba un nombre para el archivo y guárdelo como Archivo SYLK (*.slk).
Abra el Archivo SYLK (*.slk) con un software de hoja de cálculo (Microsoft Office Excel, por ejemplo).
Cambie los valores de ajuste o introduzca los datos de ajuste de las interfaces de red agregando nuevas filas.
Guarde el archivo.

Creación de archivos a partir de la plantilla para el archivo de datos de configuración

Seleccione Ajustes de lote en el menú Herramientas.
Haga clic en Guardar archivo de plantilla.
Seleccione el archivo de plantilla que contiene los valores de ajuste.
Escriba un nombre para el archivo y guárdelo como archivo SYLK (*.slk).
Abra el archivo SYLK (*.slk) con un software de hoja de cálculo (Microsoft Office Excel, por ejemplo).
Introduzca los valores de cada elemento. Si no desea configurar un valor, introduzca "#NULL#".
Guarde el archivo.

Creación de un nuevo archivo

Las siguientes instrucciones explican los pasos para asignar las direcciones IP a varias interfaces de red.
Abra el software de hoja de cálculo.
Escriba "Info_MACAddress", "Info_ModelName" y "TCPIP_IPAddress" en la primera fila: son los nombres de ajustes.
Nota:
Introduzca el nombre de los ajustes tal como se describe a continuación; de lo contrario, EpsonNet Config no podrá reconocer los ajustes.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
Introduzca la dirección MAC, el nombre del modelo y la dirección IP de cada interfaz de red.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
0000XXXX0001 | ALC-XXXXX | 192.168.100.102
0000XXXX0002 | ALC-XXXXX | 192.168.100.103
Guarde el archivo como Archivo SYLK (*.slk).

Cómo configurar los ajustes de lote importando el archivo de ajustes

Inicie EpsonNet Config y, a continuación, haga clic en el botón Ajustes de lote.
Haga clic en Abrir.
Seleccione el archivo SYLK que contiene los valores de ajuste; a continuación, haga clic en Abrir.
Seleccione las interfaces de red que muestran Sin definir como Estado y Asignación satisfactoria como Estado proceso.
Arrastre las interfaces de red con el ratón, o haga clic en las interfaces de red mientras mantiene pulsada la tecla Ctrl o Mayús.
La transmisión está lista
Elemento | Estado | Estado proceso | Explicación
 | Sin definir | Asignación satisfactoria | Se ha importado el archivo de ajustes correctamente y la transmisión está lista.
 | Coincidencia de valor de ajuste | Asignación satisfactoria | Los valores de ajuste importados son los mismos que los valores de ajuste actuales.
 | Adquirir valor actual de ajuste | Asignación satisfactoria | El valor de ajuste actual se adquiere de cada interfaz de red.
La transmisión no está lista
Elemento | Estado | Estado proceso | Explicación
 | Sin asignar |  | No se puede transmitir la información con los valores de ajuste importados.
 | Sin asignar | Asignación fallida | No se pudo asignar la información. *1
 | Sin definir | Asignación fallida | No se pudo transmitir la información.
 | Sin definir | Buscando | Buscando las interfaces de red incluidas en el archivo de ajustes. *2
 | Configuración terminada | Buscando | Buscando las interfaces de red incluidas en el archivo de ajustes. *2
 | Sin definir | Búsqueda fallida | No se pudieron encontrar las interfaces de red. Confirme que las interfaces de red estén encendidas. *2
 | No se puede definir | Resultados de revisión no válidos | El archivo de ajustes contiene errores. Confirme el archivo de ajustes.
 | Configuración terminada | Reinicio fallido | No puede confirmar las conexiones a las interfaces de red después de la transmisión. Confirme que las interfaces de red estén encendidas o correctamente reiniciadas.
*1 Sólo cuando está seleccionado Mostrar dispositivos.
*2 Sólo cuando está seleccionado Mostrar datos ajust.
Haga clic en el botón Transmitir.
Nota:
Escriba la contraseña si es necesario y, a continuación, haga clic en Aceptar.
Haga clic en Aceptar.
Confirme el estado de las interfaces de red.

Elemento | Estado | Estado proceso | Explicación
 | Configuración terminada | Instalación correcta | La instalación está correctamente terminada.
 | Configuración terminada | Reiniciando | Las interfaces de red tienen que reiniciarse una vez transmitidos los ajustes. Confirme las conexiones a las interfaces de red.
 | Configuración terminada | Reinicio fallido | No puede confirmar las conexiones a las interfaces de red. Confirme que las interfaces de red estén encendidas o correctamente reiniciadas.
 | Configuración terminada | Buscando | Buscando las interfaces de red incluidas en el archivo de ajustes. *
 | Configuración terminada | Búsqueda fallida | No puede confirmar las conexiones a las interfaces de red. Confirme que las interfaces de red estén encendidas o correctamente reiniciadas. *
* Sólo cuando está seleccionado Mostrar datos ajust.
Principio

Asignación de la dirección IP manualmente

Puede asignar la dirección IP, la máscara de subred y una puerta de enlace predeterminada a cada interfaz de red.

Cómo crear el archivo que contiene los valores de ajuste

Abra el software de hoja de cálculo.
Escriba "TCPIP_IPAddressAuto", "TCPIP_IPAddress", "TCPIP_SubnetMask" y "TCPIP_Gateway" en la primera fila: son los nombres de ajustes.
Nota:
Introduzca el nombre de los ajustes tal como se describe a continuación; de lo contrario, EpsonNet Config no podrá reconocer los ajustes.

TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
Introduzca los valores en cada columna.
TCPIP_IPAddressAuto es el método de configuración para asignar la dirección IP. Si el valor de ajuste es "5", la dirección IP estática se asigna manualmente.
TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
5 | 192.168.100.102 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.103 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.104 | 255.255.255.0 | 192.168.100.101
Guarde el archivo como archivo SYLK (*.slk).

Cómo configurar los ajustes importando el archivo de ajustes

Inicie EpsonNet Config y, a continuación, haga clic en el botón Ajustes de lote.
Haga clic en Abrir.
Seleccione el Archivo SYLK (*.slk) que contiene los valores de ajuste y haga clic en Abrir.
Seleccione las interfaces de red que muestran Sin definir como Estado y un valor en blanco como Estado proceso.
Seleccione Asignar manualmente en el menú Herramientas.
Seleccione las direcciones IP que desea asignar y, a continuación, haga clic en Aceptar.
Confirme que las interfaces de red de destino muestren Sin definir como Estado y Asignación satisfactoria como Estado proceso.
Haga clic en el botón Transmitir.
Principio


Cómo registrar números de FAX

Cómo editar el número de FAX individualmente
Registro de lote de números de FAX

Cómo editar el número de FAX individualmente

Seleccione la interfaz de red de destino.
Haga clic en el botón Configuración.
Haga clic en Número de fax en Fax.
Seleccione el número que desea editar y, a continuación, haga clic en Editar.
Modifique los elementos y, a continuación, haga clic en Aceptar.
Haga clic en el botón Transmitir.
Principio

Registro de lote de números de FAX

Cómo crear el archivo de ajustes

Seleccione la interfaz de red que desea configurar.
Haga clic en el botón Configuración.
Haga clic en Número de fax en Fax.
Haga clic en el botón Exportar.
Escriba el nombre del archivo y, a continuación, haga clic en Guardar.
Abra el archivo en el software de hoja de cálculo y, a continuación, edite la información.
Guarde el archivo como Archivo SYLK (*.slk).

Cómo configurar los Ajustes de lote importando el archivo de ajustes

Seleccione la interfaz de red que desea configurar.
Haga clic en el botón Configuración.
Haga clic en Número de fax en Fax.
Haga clic en el botón Importar.
Haga clic en Aceptar.
Haga clic en Examinar, seleccione el Archivo SYLK (*.slk) que contenga la información del número de fax y haga clic en Abrir.
Haga clic en Siguiente.
Haga clic en Aceptar.
Haga clic en el botón Transmitir.
Nota:
Si el archivo de ajustes contiene errores, aparecerá la pantalla de errores. Confirme el archivo de ajustes.
Principio


Estado

Información del producto
Datos de la activación
Datos de la impresora
Datos de la impresora 1
Datos de la impresora 2
Informe de impresión
Datos del escáner
Modo silencioso
Muestra los datos del sistema descritos a continuación.
Nota:
  • Este menú no aparece dependiendo del dispositivo.
  • Aparece la pantalla Datos del sistema en función del modelo.

Información del producto

Nota:
Aparece la pantalla Datos del sistema en función del modelo.

Parámetro | Explicación
Nº de serie | Muestra el número de serie del dispositivo.
Memoria | Muestra la cantidad de memoria instalada en el dispositivo.
Ubicación | Muestra la información de ubicación del dispositivo.
Datos del software | Muestra información detallada sobre el software del dispositivo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Datos de la activación

Parámetro | Explicación
Recuento de encendidos | Muestra el número de veces que se ha activado el dispositivo.
Recuentos reactiv dsd modo Ahorro energía | Muestra el número de veces que el dispositivo se ha recuperado del modo de ahorro de energía.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Datos de la impresora

Estado

Parámetro | Explicación
Estado | Muestra el estado de la impresora.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Datos de las piezas de repuesto

Parámetro | Explicación
Cian (C) | Muestra los niveles de tóner y el tiempo de servicio restante de los productos consumibles.
Magenta (M)
Amarillo (Y)
Negro (K) Negro (BK)
Vida útil de la caja de mantenimiento
Origen del papel (nivel de papel)
Número de pieza | Muestra el número de piezas consumibles instaladas en la impresora (tóner, cartuchos de tinta y kit de mantenimiento).
Fecha de sustitución | Muestra la fecha de sustitución (para el tóner y los cartuchos de tinta).
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Origen del papel

Parámetro | Explicación
Capacidad de carga (mm) | Muestra el nivel de carga disponible de la cassette.
N.º total de hojas que han pasado por el rodillo | Muestra el número total de veces que las hojas han pasado por el rodillo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Historial de impresión

Parámetro | Explicación
Primera impresión | Muestra la fecha de la primera impresión que se utiliza para empezar a contar las impresiones.
Número total de páginas | Muestra el número total de páginas después de empezar a contar las impresiones.
Historial de impresión | Muestra la información seleccionada como el tamaño del papel, el lenguaje de los comandos, el origen del papel y la función.
Ordenar por tamaño | Muestra el número de copias de cada impresión, por ejemplo impresión a una cara en blanco y negro, impresión a una cara en color, impresión a doble cara en blanco y negro e impresión a doble cara en color, ordenadas según el tamaño del papel.
Ordenar por lenguaje de la impresora | Muestra el número de copias ordenadas por el lenguaje de los comandos.
Ordenar por función | Muestra el número de copias ordenadas por función.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Datos de la impresora 1

Parámetro | Explicación
Tóner cian (C) | Muestra los niveles de tóner y el tiempo de servicio restante de los productos consumibles. V******Ll (del 100% al 84%) V*****Ll (del 83% al 67%) V****Ll (del 66% al 51%) V***Ll (del 50% al 34%) V** Ll (del 33% al 17%) V* Ll (del 16% al 1%) V Ll (0%)
Tóner magenta (M)
Tóner amarillo (Y)
Tóner negro (K)
Vida útil del fotoconductor cian (C)
Vida útil del fotoconductor magenta (M)
Vida útil del fotoconductor amarillo (Y)
Vida útil del fotoconductor negro (K)
Duración fotoconductor
Colector de tóner usado
Duración unidad reveladora cian (C)
Duración unidad reveladora magenta (M)
Duración unidad reveladora amarillo (Y)
Duración unidad reveladora negro (K)
Vida útil de la unidad de transferencia
Duración 2ª unidad transferencia
Vida útil de la unidad fusora
Vida útil de la unidad de mantenimiento
Vida útil de la unidad de mantenimiento ADF*
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
* Este elemento no aparece dependiendo del dispositivo.
Principio

Datos de la impresora 2

Parámetro | Explicación
Vida útil de la unidad de transferencia | Muestra los niveles de tóner y el tiempo de servicio restante de los productos consumibles. V******Ll (del 100% al 84%) V*****Ll (del 83% al 67%) V****Ll (del 66% al 51%) V***Ll (del 50% al 34%) V** Ll (del 33% al 17%) V* Ll (del 16% al 1%) V Ll (0%)
Duración 2ª unidad transferencia
Vida útil de la unidad fusora
Vida útil de la unidad de mantenimiento
Vida útil de la unidad de mantenimiento ADF*
Duración bandeja MF rodillo alimentación | Muestra la vida útil restante de las piezas de repuesto.
Duración cassette X rodillo alimentación
Total de páginas | Muestra el número total de páginas impresas por la impresora.
Páginas a color | Muestra el número total de páginas impresas a color por la impresora.
Páginas monocromo | Muestra el número total de páginas impresas en blanco y negro por la impresora.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Informe de impresión

Parámetro | Explicación
Hoja de estado: botón Imprimir | Imprime una hoja que muestra los ajustes actuales de la impresora.
Hoja de estado de configuración: botón Imprimir | Imprime una hoja que muestra los datos actuales de la impresora.
Hoja de estado de consumibles: botón Imprimir | Imprime una hoja que muestra los datos de los productos consumibles.
Hoja de historial de uso: botón Imprimir | Imprime una hoja que muestra el historial de impresión de la impresora.
Datos de la red: botón Imprimir | Imprime una hoja que muestra los ajustes actuales de la red.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Datos del escáner

Recuento del escáner

Parámetro | Explicación
N.º de págs escaneadas en el escáner plano: Color | Muestra el número de páginas escaneadas en el escáner plano en color.
N.º de págs escaneadas en el escáner plano: Blanco y negro | Muestra el número de páginas escaneadas en el escáner plano en blanco y negro.
N.º de páginas escaneadas con el ADF: Color | Muestra el número de páginas escaneadas mediante el alimentador automático de documentos (Auto Document Feeder, ADF) en color.
N.º de páginas escaneadas con el ADF: Blanco y negro | Muestra el número de páginas escaneadas mediante el ADF en blanco y negro.
Número total de hojas escaneadas desde el ADF | Muestra el número total de páginas escaneadas mediante el ADF.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Modo silencioso

Parámetro | Explicación
Modo silencioso | Muestra el estado de la función Modo silencioso.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio


Red

Datos
Red LAN cableada
Wi-Fi
Seguridad
Wi-Fi (detalles)
TCP/IP
Windows Vista
NetWare
Red MSN
AppleTalk
SNMP
Servidor LDAP
AirPrint
Fecha/Hora
Control de acceso
Tiempo de espera
Seguridad
Servicios online

Datos

El menú Datos muestra los diferentes parámetros de dispositivo descritos a continuación.

Básicos

Parámetro | Explicación
Dirección MAC | Aparece la Dirección MAC del dispositivo. Puede consultar la Dirección MAC en una hoja de estado.
Versión del hardware | Aparece la versión de hardware del dispositivo.
Nombre del modelo | Nombre de producto del dispositivo.
Botón Datos del software | Muestra información detallada sobre el software del dispositivo.
Ubicación | Escriba aquí la ubicación del dispositivo. Nota: La ubicación especificada en la pantalla Datos administrativos tiene preferencia sobre este ajuste.
Nombre del modelo | Muestra el nombre del modelo de impresora.
ID impresora | Muestra el ID de impresora.
Tipo de impresora | Muestra el tipo de impresora.
Versión ROM | Muestra la versión ROM del dispositivo.
Versión del software | Muestra la versión de software del dispositivo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Datos administrativos

Puede especificar el nombre de dispositivo y la ubicación de la impresora en una sola operación para todos los protocolos admitidos por la impresora.
Nota:
  • Esta pantalla únicamente aparece si la impresora es compatible con un protocolo como mínimo para el que se pueda configurar el nombre de dispositivo o la ubicación en una operación.
  • Los protocolos que permiten configurar el nombre de dispositivo en una operación varían según el modelo de la impresora.
Parámetro
Explicación
Nombre del dispositivo
Escriba el nombre del dispositivo.
Este ajuste de nombre de dispositivo se aplica a todos los protocolos incluidos en la lista que hay bajo este cuadro.
Si selecciona Adquirir automáticamente el nombre de host en la pantalla DNS del menú TCP/IP, el nombre del dispositivo se configurará automáticamente y este elemento aparecerá inhabilitado.
Ubicación
Escriba el nombre de la ubicación física de la impresora.
Este ajuste de ubicación se aplica a todos los protocolos incluidos en la lista que hay bajo este cuadro.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.

Datos de la impresora

Parámetro | Explicación
Estado de la impresora | Muestra el estado de la impresora.
Nivel | Muestra 15 errores de impresora y la gravedad del error.
Alerta | Muestra 15 errores de impresora y los datos del error.
Tóner negro (K) | Muestra los niveles de tóner y el tiempo de servicio restante de los productos consumibles.
Vida útil de la unidad fusora
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Inalámbricos

Parámetro | Explicación
Estándar de comunicación | Estándar de comunicación para la red LAN inalámbrica.
Modo de comunicación | Modo de la red inalámbrica.
Nivel de seguridad | Muestra el nivel de seguridad actual para la red LAN inalámbrica.
Detalles... | Abre el cuadro de diálogo Información detallada. Encontrará información más detallada en Información detallada. Este elemento sólo está habilitado cuando el nivel de seguridad se ha configurado como “WPA-Enterprise”.
SSID | SSID (nombre de red) del punto de acceso o de la red LAN inalámbrica
Canal | Canal utilizado para la comunicación inalámbrica.
Velocidad de transmisión | Velocidad de la comunicación
Velocidad transmisión envío
Velocidad transmisión recepción
Punto de acceso (dirección MAC) | Punto de acceso utilizado para la LAN inalámbrica en el modo Infraestructura. En el modo Ad Hoc, este elemento no aparece.
Estado de señal | Estado de la onda de radio, como sigue: Tres antenas: excelente Dos antenas: bueno Una antena: deficiente Ninguna: sin conexión Signo de interrogación: desconocido
Cliente de conexión (dirección MAC) | Muestra la lista de clientes que están conectados a través de una LAN inalámbrica.
Botón Actualizar | Actualiza la información inalámbrica más reciente.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Información detallada

Parámetro | Explicación
Método de autenticación | Muestra el método de autentificación actual para WPA-Enterprise.
Nombre del usuario | Muestra el nombre de usuario para la autentificación del cliente.
Usar nombre anónimo | Muestra si se ha habilitado la autentificación anónima para la autentificación del cliente. Este elemento sólo se muestra si se han seleccionado PEAP-TLS o PEAP-MSCHAPv2 en Método de autentificación.
Nombre anónimo | Muestra el nombre anónimo para la autentificación del cliente. Este elemento sólo se muestra si se han seleccionado PEAP-TLS o PEAP-MSCHAPv2 en Método de autentificación.
Certificado | Muestra el nombre del certificado CA firmado que se utiliza para la autentificación del cliente.
Autenticación del servidor | Muestra si se ha habilitado la autenticación del servidor para WPA-Enterprise.
Especifique un nombre de servidor | Muestra si se ha especificado un nombre de servidor para la autenticación del servidor.
Nombre del servidor | Muestra el nombre del servidor utilizado para la autenticación del servidor.
Certificado | Muestra el nombre del certificado CA utilizado para la autenticación del servidor.
Certificado de firma digital | Muestra el estado actual del certificado de firma digital utilizado para WPA-Enterprise.
Eficacia de la codificación | Muestra la eficacia de la codificación actual para WPA-Enterprise.
Botón Información detallada... | Muestra información detallada de cada certificado.
Botón Aceptar | Cierra el cuadro de diálogo.
Principio

Red LAN cableada

Establezca la información del dispositivo LAN cableado.
Nota:
Aparece la pantalla Básica (alámbrica) en función del modelo.
Elemento
Explicación
Modo Velocidad de enlace y dúplex
Seleccione una velocidad LAN cableada y un ajuste de modo Dúplex adecuados. Generalmente se puede seleccionar Automática. Si selecciona un ajuste distinto a Automática, confirme que corresponda al tipo de concentrador o “hub” que utilice.
Tipo de puerto
Seleccione un tipo de puerto adecuado. Si no sabe qué puerto elegir, seleccione Automática en la lista.
Usar IEEE 802.3az
Seleccione esta casilla de verificación para si desea habilitar IEEE 802.3az, una norma de Ethernet para ahorrar energía.
Este elemento solo está habilitado cuando se ha seleccionado Automática como modo Velocidad de enlace y dúplex.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.
Principio

Wi-Fi

Establezca la información del dispositivo LAN inalámbrico.
Nota:
Aparece la pantalla Básicos (inalámbrica) en función del modelo.
Elemento
Explicación
Habilitar LAN inalámbrica
Seleccione esta casilla de verificación para activar la función de red inalámbrica del dispositivo. Incluso si no se selecciona la casilla de verificación, puede especificar los ajustes básicos y de seguridad de la red inalámbrica para el dispositivo.
Modo de comunicación
Seleccione un modo LAN inalámbrico de la lista desplegable. Las listas disponibles son Infraestructura, Ad hoc, Modo AP sencillo o Wi-Fi Direct. En algunos modelos solamente puede seleccionar Infraestructura.
Cuando se modifica el Modo de comunicación, aparece un mensaje de advertencia y los siguientes elementos recuperan sus ajustes predeterminados.
  • SSID (el valor predeterminado es nulo.)
  • Tipo de seguridad (la opción predeterminada es “Estándar”.)
  • Nivel de seguridad (la opción predeterminada es “Ninguno”.)
Modo inalámbrico
Seleccione el modo inalámbrico en la lista.
SSID
Escriba o seleccione el SSID (o ESSID) del punto de acceso o de la red LAN inalámbrica (32 caracteres como máximo).
Botón Actualizar
Actualiza la lista de SSID.
Canal
Si el modo seleccionado es Ad hoc, seleccione el canal utilizado en el dispositivo. Si el modo seleccionado es Infraestructura, este elemento se quedará en gris y no se podrá seleccionar.
Velocidad de transmisión
Velocidad de la comunicación
Velocidad transmisión envío
Velocidad transmisión recepción
Botón Detalles...
Haga clic en este botón para abrir el cuadro de diálogo Ajustes detallados y luego especifique Habilitar función de itinerancia (roaming) y Densidad AP.
Habilitar función de itinerancia (roaming):
Al seleccionar la casilla de verificación Habilitar función de itinerancia (roaming), se activa la función de "roaming" o itinerancia.
Densidad AP:
Si desea continuar la conexión en el mismo punto de acceso, seleccione Bajo. Si se selecciona Alta, es más fácil realizar la itinerancia por varios puntos de acceso. El dispositivo se cambia a otro punto de acceso si el estado de las ondas de radio es mejor.
Nombre del dispositivo
Escriba el nombre de dispositivo (32 caracteres como máximo) para la función WPS.
Nota:
El nombre de dispositivo especificado en la pantalla Datos administrativos tiene preferencia sobre este ajuste en algunos modelos de impresora.
Seguridad
Para más información sobre los ajustes de seguridad, consulte Seguridad.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.
Principio

Seguridad

Establezca los ajustes de seguridad del dispositivo LAN inalámbrico.
Elemento
Explicación
Tipo de seguridad
Seleccione el tipo de seguridad Estándar o Alta seguridad.
Nivel de seguridad
Si se ha seleccionado Estándar como Tipo de seguridad, elija el nivel de seguridad de la lista que aparece. Al seleccionar el nivel de seguridad deseado se muestran las áreas de ajustes de WEP, WPA-PSK o Ajustes de WPA-Enterprise, respectivamente. Si se ha seleccionado Alta seguridad en Tipo de seguridad, se seleccionará automáticamente LEAP y se mostrará la zona Ajustes de LEAP.
Nota:
En el modo Ad hoc, no es posible utilizar WPA-PSK (TKIP), WPA-PSK(AES), WPA-Enterprise(TKIP) ni WPA-Enterprise(AES) como nivel de seguridad.
Botón Detalles...
Haga clic en este botón para abrir el cuadro de diálogo Ajustes de seguridad detallados. Después, seleccione el método de autenticación AP: Sistema abierto, Clave compartida o Automática. El método sólo se habilita cuando el Nivel de seguridad seleccionado es WEP-64 bits (40 bits) o WEP-128 bits (104 bits).
En algunos modelos solamente puede seleccionar Automática.
Ajustes de WEP (aparece para los niveles de seguridad WEP-64 bits (40 bits) o WEP-128 bits (104 bits))
Escribir en hexadecimal
Seleccione esta casilla para establecer la Clave WEP en formato hexadecimal.
Clave WEP
Si selecciona WEP-64 bits (40 bits) de longitud, puede configurar hasta 4 claves WEP. Si selecciona WEP-128 bits (104 bits), puede configurar sólo una Clave WEP.
Para 64 bits y ASCII, escriba 5 caracteres.
Para 64 bits y hexadecimal, escriba 10 dígitos.
Para 128 bits y ASCII, escriba 13 caracteres.
Para 128 bits y hexadecimal, escriba 26 dígitos.
Nota:
La Clave WEP desaparece después de configurar el dispositivo. No olvide la Clave WEP que ha configurado.
Clave WEP (1 a 4)
Índice de claves
Seleccione una Clave WEP como una clave activa antes de activar el uso de cifrado.
Clave WEP activa
Ajustes de WPA (aparece para el nivel de seguridad WPA-PSK (TKIP), WPA-PSK(AES) o WPA2-PSK)
PSK (clave pre-compartida)
Escriba la contraseña para la autenticación WPA-PSK (TKIP), WPA-PSK(AES) o WPA2-PSK (entre 8 y 63 caracteres).
Vuelva a escribir la PSK (clave pre-compartida)
Vuelva a escribir la contraseña.
Ajustes de WPA-Enterprise (aparece para los niveles de seguridad WPA-Enterprise(TKIP) o WPA-Enterprise(AES))
Método de autenticación
Seleccione el método de autentificación para WPA-Enterprise.
Configuración...
Abre la pantalla de ajustes detallados de la autentificación. Encontrará información más detallada en Ajustes detallados de la autentificación (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2).
Ajustes de WPA2-Enterprise (aparece para el nivel de seguridad WPA2-Enterprise)
Ajustes de IEEE802.1X
Especifica los ajustes de autenticación para WPA2-Enterprise.
Configuración...
Abre la pantalla de ajustes detallados de IEEE802.1X. Encontrará información más detallada en Ajustes de IEEE802.1X.
Ajustes de LEAP (aparece para el nivel de seguridad LEAP)
Cuenta EAP
Escriba la Cuenta EAP para la autenticación de servidor Radius (entre 1 y 32 caracteres).
Contraseña EAP
Escriba la contraseña EAP para la autenticación de servidor Radius (entre 1 y 32 caracteres). En la pantalla, la contraseña aparece como asteriscos (*).
Vuelva a escribir la contraseña EAP
Vuelva a escribir la contraseña.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.

Selección de certificado

Parámetro | Explicación
Lista de certificados | Muestra la lista de certificados instalada en el dispositivo.
Botón Información detallada... | Muestra información detallada para el certificado seleccionado en la lista.
Botón Actualizar | Actualiza la lista con la información más reciente de los certificados.
Botón Importar un certificado | Inicia la utilidad de configuración basada en Web y abre la pantalla del menú correspondiente. Siga las instrucciones en pantalla para importar un certificado en el dispositivo.
Botón Borrar un certificado | Inicia la utilidad de configuración basada en Web y abre la pantalla del menú correspondiente. Siga las instrucciones en pantalla para borrar certificados del dispositivo.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Ajustes de IEEE802.1X

Parámetro | Explicación
Tipo de EAP | Seleccione una opción para un método de autenticación entre la impresora y un servidor RADIUS.
ID del usuario | Configure un ID que vaya a utilizar para la autenticación de un servidor RADIUS.
Contraseña:: botón Configuración... | Configure una contraseña para autenticar la impresora. Haga clic en Ajustes... para mostrar la pantalla de ajustes.
Certificado del cliente | Especifique el certificado CA firmado que se utilizará para el certificado del cliente. Puede especificar un certificado obtenido para otras funciones.
ID del servidor | Configure un ID del servidor para autenticar con un servidor RADIUS.
Nombre anónimo | Puede configurar un nombre anónimo en lugar de un ID del usuario para autenticar con un servidor RADIUS.
Certificado CA | Especifique un certificado CA que se utilizará para la autenticación del servidor.
Validación del certificado | Habilita o deshabilita la validación de certificados usada para autenticar una conexión segura entre el servidor Rudius y el dispositivo.
Eficacia de la codificación | Especifica la intensidad de cifrado que se utilizará para la autenticación.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Contraseña

Elemento | Explicación
Contraseña nueva | Escriba la contraseña de autenticación. Si selecciona PEAP/MSCHAPv2 como Método de autenticación, escriba una nueva contraseña.
Escriba otra vez la contraseña nueva | Escriba una vez más la contraseña nueva para confirmar que la contraseña de autenticación nueva es correcta.
Principio

Wi-Fi (detalles)

Establezca los ajustes de LAN inalámbrica para el dispositivo.
Nota:
Aparece la pantalla Detallada (inalámbrica) en función del modelo.

Elemento | Explicación
Habilitar la función de administración de la alimentación | Activa o desactiva la función de ahorro de energía para el chip de la LAN inalámbrica en el dispositivo.
Configurar control del protocolo de enlace RTS/CTS | Activa o desactiva el control del flujo RTS/CTS.
Umbral RTS/CTS | Escriba el umbral RTS/CTS entre 0 y 2347 bytes. Nota: Este elemento solo se activa cuando Configurar control del protocolo de enlace RTS/CTS está seleccionado. Los valores que se pueden especificar varían según el modelo de dispositivo.
Habilitar función de itinerancia (roaming) | Al seleccionar la casilla de verificación Activar función de uso móvil, se activa la función de "roaming" o itinerancia.
Densidad AP | Si desea continuar la conexión en el mismo punto de acceso, seleccione Baja. Si se selecciona Alta, es más fácil realizar la itinerancia por varios puntos de acceso. El dispositivo se cambia a otro punto de acceso si el estado de las ondas de radio es mejor.
Configurar umbral de fragmento | Activa o desactiva el umbral de fragmentación.
Umbral de fragmento | Escriba el umbral de fragmentación entre 256 y 2346 bytes. Nota: este elemento solo se activa cuando Configurar umbral de fragmento está seleccionado. Los valores disponibles varían según el modelo de dispositivo.
Nombre del dispositivo | Escriba el nombre de dispositivo (32 caracteres como máximo) para la función WPS. Nota: El nombre de dispositivo especificado en la pantalla Datos administrativos tiene preferencia sobre este ajuste en algunos modelos de impresora.
Activar función Wi-Fi Multimedia | Active esta casilla si desea habilitar la función Wi-Fi Multimedia (WMM).
2.4 GHz/5 GHz | Seleccione en la lista el ancho de banda deseado.
Desactivar función Wi-Fi Direct en el panel | Seleccione esta opción para anular los ajustes Wi-Fi Direct en el panel de control de la impresora.
Modo de conexión | Seleccione el modo de la conexión Wi-Fi Direct.
Borrar los datos registrados del dispositivo inalámbrico | Se elimina la información registrada para la conexión Wi-Fi Direct de un dispositivo inalámbrico que se ha conectado a la impresora.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

TCP/IP

Si desea utilizar el dispositivo en el Entorno TCP/IP, configure el dispositivo en la pantalla TCP/IP. Las opciones incompatibles con el dispositivo no aparecen en la pantalla.

Básicos

Elemento
Explicación
Método para especificar la dirección IP
Seleccione un método para especificar una dirección IP. Si selecciona Automática, el servidor DHCP asignará automáticamente una dirección IP, una máscara de subred y una puerta de enlace predeterminada.
Nota:
Si la función DNS dinámico no se admite, se recomienda seleccionar Manual y escribir una dirección IP. Si se selecciona Automática, la dirección IP del dispositivo cambiará cada vez que encienda este, por lo que tendrá que cambiar el ajuste del puerto cada vez.
Configurar con BOOTP
Especifica si se debe activar o desactivar los ajustes de BOOTP.
Configurar con RARP
Especifica si se debe activar o desactivar los ajustes de RARP.
Configurar con Asignación automática de direcciones IP particulares (APIPA)
Asigna una dirección IP privada automáticamente aunque no haya ningún servidor DHCP en la red. Si esta función no se admite, esta opción estará inhabilitada (en gris).
Configurar con PING
Seleccione esta casilla de verificación si va a configurar una dirección IP con el comando “ping”. Si no va a utilizar el comando “ping”, desactive esta casilla de verificación.
Dirección IP
Escriba aquí una dirección IP para el dispositivo. Asegúrese que la dirección IP sea única y no cause conflictos con otros dispositivos de la red.
Máscara de subred
Escriba la máscara de subred de la dirección IP.
Puerta de enlace predeterminada
Escriba la dirección de la puerta de enlace.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.

Básicos (IPv6) 1

Elemento
Explicación
Habilitar dirección IPv6
Seleccione esta casilla de verificación si desea habilitar la dirección IPv6.
Habilitar la extensión de privacidad
Seleccione esta casilla de verificación si desea habilitar la función de extensión de privacidad. La dirección de enlace local que se generó a partir de la dirección MAC se convierte en una dirección que incluye dígitos aleatorios, lo que hace imposible piratearla.
Activar el cliente DHCPv6
Seleccione esta casilla para adquirir una dirección IPv6 de un servidor DHCPv6.
Habilitar la configuración manual de la dirección IPv6
Seleccione esta casilla de verificación si desea configurar manualmente la dirección IPv6.
Dirección IPv6
Muestra las direcciones IPv6 registradas manualmente.
Si su dispositivo admite varias direcciones IPv6, puede añadir, editar o borrar las direcciones.
Si desea escribir una nueva dirección IPv6, haga clic en el botón Añadir. Si desea editar o borrar la dirección IPv6, selecciónela y haga clic en el botón Editar o Borrar.
Este elemento sólo está disponible si se selecciona la casilla de verificación Habilitar la configuración manual de la dirección IPv6.
Puerta de enlace predeterminada
Muestra las direcciones de puertas de enlace predeterminadas registradas manualmente.
Si desea escribir una nueva dirección de puerta de enlace, haga clic en el botón Añadir. Si desea editar o borrar la dirección de la puerta de enlace, selecciónela y haga clic en el botón Editar o Borrar.
Este elemento sólo está disponible si se selecciona la casilla de verificación Habilitar la configuración manual de la dirección IPv6.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.

Básicos (IPv6) 2

Elemento | Explicación
Dirección de enlace local | Muestra la dirección de enlace local asignada al dispositivo.
Dirección libre de estado | Muestra las direcciones libres de estado del dispositivo. Se genera automáticamente una dirección libre de estado basada en la dirección MAC del dispositivo y en la información de red suministrada por el enrutador.
Dirección con estado | Muestra las direcciones con estado del dispositivo. Las direcciones con estado las suministra el servidor DHCPv6.
Puerta de enlace predeterminada | Muestra las direcciones de puertas de enlace predeterminadas del dispositivo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

DNS

Elemento
Explicación
Adquirir la dirección del servidor DNS automáticamente
Seleccione esta casilla si desea obtener la dirección del servidor DNS con el servidor DHCP. Si desea escribir la dirección del servidor DNS manualmente, desactive esta casilla.
Direcciones del servidor DNS (orden de uso)
Muestra la dirección del servidor DNS. Si desea escribir la dirección del servidor DNS, haga clic en el botón Añadir. Únicamente puede modificar la dirección del servidor DNS cuando no está seleccionada la casilla de verificación Adquirir la dirección del servidor DNS automáticamente.
Si desea editar o borrar la dirección del servidor DNS, selecciónela y haga clic en el botón Editar o Borrar.
Estado
Muestra el estado de configuración del host y los nombres de dominio.
Adquirir nombre del host y nombre del dominio automáticamente
Seleccione esta casilla de verificación si desea que el servidor DHCP le asigne el nombre del host y el nombre del dominio.
Si desea escribir el nombre del host y el de dominio manualmente, desactive esta casilla. Esta casilla está disponible sólo si ha seleccionado Automática o DHCP en Método para especificar la dirección IP.
Adquirir automáticamente el nombre de host
Seleccione esta casilla de verificación si desea que el servidor DHCP le asigne el nombre del host.
Si desea escribir el nombre de host manualmente, desactive esta casilla. Este elemento está disponible sólo si ha seleccionado Automática o DHCP en Método para especificar la dirección IP.
Nombre del host
Escriba el nombre del servidor (“host”) admitido por el DNS dinámico (de 2 a 63 caracteres). El total de caracteres del nombre del host y del nombre del dominio no debe superar los 251.
Adquirir automáticamente el nombre del dominio
Seleccione esta casilla de verificación si desea que el servidor DHCP le asigne el nombre del dominio.
Si desea escribir el nombre de dominio manualmente, desactive esta casilla. Este elemento está disponible sólo si ha seleccionado Automática o DHCP en Método para especificar la dirección IP.
Nombre del dominio
Déjelo en blanco o escriba dos o más caracteres del nombre de dominio admitido por el DNS dinámico. El total de caracteres del nombre del host y del nombre del dominio no debe superar los 251. Puede escribir un nombre de dominio sólo si la casilla de verificación Adquirir nombre del host y nombre del dominio automáticamente no está seleccionada.
Registrar la dirección de la interfaz de red en el servidor DNS
Seleccione esta casilla si desea registrar el nombre del host y el nombre del dominio en el servidor DNS a través del servidor DHCP que admite DNS dinámico.
Para habilitar esta función, deben estar configurados la dirección del servidor DNS, el nombre del host y el nombre del dominio.
Registrar directamente en el servidor DNS
Seleccione esta casilla si desea registrar el nombre del host y el nombre del dominio directamente en el servidor DNS.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.

DNS (IPv6)

Elemento
Explicación
Direcciones del servidor DNS (orden de uso)
Muestra la dirección del servidor DNS. Si desea escribir la dirección del servidor DNS, haga clic en el botón Añadir. Únicamente puede modificar la dirección del servidor DNS cuando no está seleccionada la casilla de verificación Adquirir la dirección del servidor DNS automáticamente.
Si desea editar o borrar la dirección del servidor DNS, selecciónela y haga clic en el botón Editar o Borrar.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.

ICMPv6

Elemento | Explicación
Usar redirección de ICMP | Seleccione esta casilla de verificación si desea habilitar los mensajes de redirección ICMPv6.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Bonjour

Elemento | Explicación
Usar Bonjour | Activa o desactiva la función Bonjour.
Nombre Bonjour | Escriba el nombre Bonjour (entre 2 y 53 caracteres).
Nombre de la impresora | Escriba el nombre de la impresora para Bonjour (entre 1 y 41 caracteres). Nota: El nombre de dispositivo especificado en la pantalla Datos administrativos tiene preferencia sobre este ajuste en algunos modelos de impresora.
Nombre del servicio Bonjour | Escriba el nombre de la impresora o del escáner para Bonjour (entre 1 y 41 caracteres). Nota: El nombre de dispositivo especificado en la pantalla Datos administrativos tiene preferencia sobre este ajuste en algunos modelos de impresora.
Ubicación | Escriba el nombre de la ubicación física de la impresora. Nota: La ubicación especificada en la pantalla Datos administrativos tiene preferencia sobre este ajuste.
Protocolo de prioridad máxima | Seleccione IPP o puerto 9100 en la lista desplegable como protocolo de prioridad para imprimir con Bonjour.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

UpnP (Plug & Play Universal)

Elemento | Explicación
Habilitar Plug & Play Universal | Activa o desactiva el “Plug and Play” universal.
Nombre del dispositivo | Escriba el nombre del dispositivo (entre 2 y 63 caracteres) para el “Plug and Play” universal. Nota: El nombre de dispositivo especificado en la pantalla Datos administrativos tiene preferencia sobre este ajuste en algunos modelos de impresora.
Ubicación | Escriba el nombre de la ubicación física de la impresora. Nota: La ubicación especificada en la pantalla Datos administrativos tiene preferencia sobre este ajuste.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

IPP

Elemento | Explicación
URL IPP | Muestra la dirección URL de la impresora para imprimir por Internet. Formato: http://dirección IP del dispositivo:631/nombre de la impresora configurada más abajo Ejemplo: http://192.168.100.201:631/Impresora_IPP_EPSON
Nombre de la impresora | Escriba el nombre de la impresora que vaya a utilizar para imprimir por Internet (127 bytes como máximo). Ejemplo: Impresora_IPP_EPSON
Ubicación | Escriba el nombre de la ubicación física de la impresora. Nota: La ubicación especificada en la pantalla Datos administrativos tiene preferencia sobre este ajuste.
Permitir comunicación no segura | Seleccione esta casilla para permitir una comunicación no segura cuando la impresora use el protocolo IPP.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Ubicación

Elemento | Explicación
Ubicación | Escriba el nombre de la ubicación física de la impresora. Nota: La ubicación especificada en la pantalla Datos administrativos tiene preferencia sobre este ajuste.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

SLP

Nota:
Esta función sólo está disponible en los productos adquiridos fuera de Japón.

Elemento | Explicación
Habilitar SLP | Activa o desactiva la función SLP.
Habilitar Servicio de publicidad | Activa o desactiva el uso del protocolo Servicio y publicidad. Este elemento sólo está habilitado cuando está seleccionada la casilla de verificación Habilitar SLP.
TTL(1-15) | Seleccione el número de enrutadores a través de los cuales puede viajar un paquete antes de ser descartado o devuelto cuando se utilice el protocolo Servicio y publicidad. Este elemento sólo está habilitado cuando están seleccionadas las casillas de verificación Habilitar SLP y Habilitar Servicio de publicidad.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Internet

Elemento
Explicación
Usar servidor proxy
Seleccione esta casilla de verificación para utilizar un servidor proxy.
Dirección
Escriba el nombre DNS o dirección IP del servidor proxy que se va a utilizar. Aparece inhabilitado (en gris) si no se activa la casilla de verificación Usar servidor proxy.
Puerto
Escriba el número de puerto (entre 0 y 65535) para el servidor proxy que se va a utilizar. Aparece inhabilitado (en gris) si no se activa la casilla de verificación Usar servidor proxy.
Adquirir de los datos del navegador.
Si utiliza Microsoft Internet Explorer como un navegador Web, puede utilizar los ajustes del servidor proxy que haya especificado en Internet Explorer haciendo clic en este botón. Aparece inhabilitado (en gris) si no se activa la casilla de verificación Usar servidor proxy.
Nombre de autenticación
Escriba un nombre de autenticación del usuario para el servidor proxy (255 caracteres como máximo).
Contraseña: botón Cambiar
Si desea modificar la contraseña, haga clic en este botón para mostrar el cuadro de diálogo Contraseña y escriba una nueva contraseña (256 caracteres como máximo).
Confirmar periódicamente la conexión a Internet.
Seleccione esta casilla de verificación para comprobar el estado de la conexión a Internet del dispositivo.
Nota:
Es posible que obtenga un recargo en función del tipo de conexión que utilice, dado que el dispositivo se conecta a Internet.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.

WSD/LLTD

Para más información sobre las funciones WSD y LLTD, consulte Windows Vista.

LLMNR

Elemento | Explicación
Habilitar LLMNR | Seleccione esta casilla de verificación si desea habilitar la función LLMNR (Link-Local Multicast Name Resolution).
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Windows Vista

Si desea usar la función WSD o LLTD, compatibles de forma predeterminada con Windows Vista, configure el dispositivo en la pantalla Windows Vista.

Básicos

Elemento | Explicación
Habilitar WSD | Activa o desactiva la función WSD (Servicios Web en dispositivos).
Nombre del dispositivo | Escriba el nombre de dispositivo (127 bytes como máximo) para la función WSD. Nota: El nombre de dispositivo especificado en la pantalla Datos administrativos tiene preferencia sobre este ajuste en algunos modelos de impresora.
Ubicación | Escriba el nombre de la ubicación física de la impresora. Nota: La ubicación especificada en la pantalla Datos administrativos tiene preferencia sobre este ajuste.
Habilitar LLTD | Activa o desactiva la función LLTD (Descubrimiento de la topología de capas de vínculos).
Nombre del dispositivo | Escriba el nombre de dispositivo (32 caracteres como máximo) para la función LLTD. Nota: El nombre de dispositivo especificado en la pantalla Datos administrativos tiene preferencia sobre este ajuste en algunos modelos de impresora.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

NetWare

Si desea utilizar el dispositivo en el entorno NetWare, configure el dispositivo en la pantalla NetWare. Puede configurar el dispositivo en el modo Servidor impresión/Enlace, el modo Servidor de impresión/NDS o el modo Impresora remota.
Nota:
Cuando no utilice NetWare, seleccione siempre el modo Reposo.

Básicos

Elemento | Explicación
Usar NetWare | Seleccione esta casilla de verificación cuando utilice NetWare. Si únicamente utiliza el dispositivo en el entorno NetWare, se activará automáticamente.
Modo | Seleccione un modo: Reposo, Servidor impresión/Enlace, Servidor de impresión/NDS o Impresora remota. Este elemento está inhabilitado cuando la casilla de verificación Usar NetWare no está seleccionada para el dispositivo seleccionado.
Tipo de trama | Deje el tipo predeterminado de trama seleccionado. Este elemento está inhabilitado cuando la casilla de verificación Usar NetWare no está seleccionada para el dispositivo seleccionado.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Red MSN

Si desea utilizar el dispositivo en el entorno de red Microsoft, configure el dispositivo en la pantalla Red MS.

Básicos

Elemento
Explicación
Utilizar uso compartido por redes Microsoft
Seleccione esta casilla de verificación si utiliza la impresión compartida en red Microsoft. Esta casilla está seleccionada pero inhabilitada (en gris) cuando la información del dispositivo se adquiere mediante el protocolo NetBEUI.
Nombre del host
Escriba el nombre del host (15 bytes como máximo). Asegúrese que el nombre sea único y no cause conflictos con otros dispositivos de la red.
Nota:
El nombre de dispositivo especificado en la pantalla Datos administrativos tiene preferencia sobre este ajuste en algunos modelos de impresora.
Nombre del grupo de trabajo
Escriba el nombre del grupo de trabajo o el nombre de dominio utilizado para el entorno de red Windows (15 bytes como máximo).
Habilitar la autenticación del usuario
Habilita o deshabilita la autenticación de usuarios.
Nombre del usuario
Escriba el nombre de usuario utilizado para autentificar al usuario (hasta 127 caracteres).
Contraseña
Escriba la contraseña utilizada para autentificar al usuario (hasta 64 caracteres).
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.

Impresora

Elemento | Explicación
Nombre del recurso compartido | Escriba el nombre de uso compartido de la impresora en la red (12 bytes como máximo). No utilice LPT1, LPT2, LPT3 ni COM.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Archivo

Elemento | Explicación
Habilitar el uso compartido de archivos | Activa o desactiva la función de uso compartido de archivos.
Atributo de acceso | Seleccione Sólo lectura o Lectura/Escritura como atributo de acceso para dispositivos de almacenamiento externo como hosts o tarjetas de memoria que se conectan a la impresora. Esta configuración se aplica a todos los dispositivos de almacenamiento externo que se conectan a la impresora. Este elemento sólo está disponible cuando se puede cambiar el atributo de acceso.
Nombre del recurso compartido | Escriba el nombre de uso compartido que desee utilizar para dispositivos de almacenamiento externos en la red (hasta 12 bytes). No utilice LPT1, LPT2, LPT3 ni COM.
Nombre compartido (host USB) | Escriba el nombre de uso compartido que desee utilizar para dispositivos USB en la red (hasta 12 bytes). No utilice LPT1, LPT2, LPT3 ni COM.
Nombre compartido (tarjeta de memoria) | Escriba el nombre de uso compartido que desee utilizar para tarjetas de memoria en la red (hasta 12 bytes). No utilice LPT1, LPT2, LPT3 ni COM.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

AppleTalk

Si desea utilizar el dispositivo en el entorno AppleTalk, configure el dispositivo en la pantalla AppleTalk.
Nota:
Para configurar los ajustes de AppleTalk con EpsonNet Config, se deben cumplir las siguientes condiciones:
  • Que el dispositivo tenga asignada una dirección IP válida.
  • Que haya iniciado sesión en el servidor NetWare o en el contexto NDS con privilegios de supervisor.
  • Que el servicio compartido esté instalado en el ordenador.

Básicos

Elemento
Explicación
Usar AppleTalk
Seleccione esta casilla de verificación cuando utilice AppleTalk.
Nombre de la impresora
Escriba el nombre de la impresora (32 bytes como máximo). Este elemento aparecerá inhabilitado y en blanco cuando la casilla de verificación Usar AppleTalk no esté seleccionada.
Nombre de la zona
Escriba el nombre de la zona de red (32 bytes como máximo). Si desea que la zona se seleccione automáticamente, seleccione Automática para especificar el número de red y escriba un asterisco (*) en este cuadro de texto. Este elemento sólo está habilitado cuando está seleccionada la casilla de verificación Usar AppleTalk.
Tipo de entidad
Muestra el tipo de entidad de la impresora. No cambie el tipo de entidad a no ser que aparezca “epson”. Si aparece "epson", escriba o seleccione un tipo de entidad. Este elemento sólo está habilitado cuando está seleccionada la casilla de verificación Usar AppleTalk.
Nota:
Según la impresora, deberá especificar un tipo de entidad específico. Consulte siempre el manual del administrador incluido con su impresora o servidor de impresión para especificar un tipo de entidad apropiado.
Método para adquirir el número de red
Seleccione el método para adquirir el número de red. Automática suele ser el más recomendable. Este elemento sólo está habilitado cuando está seleccionada la casilla de verificación Usar AppleTalk.
Número de red para modo Manual
Si ha seleccionado Manual, escriba un valor comprendido entre 0 y 65534 para especificar el número de red. Este elemento únicamente está habilitado cuando está activada la casilla de verificación Usar AppleTalk y el Método para adquirir el número de red seleccionado es Manual.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.
Principio

SNMP

En la pantalla SNMP puede configurar los ajustes de SNMP.

Básicos

Elemento | Explicación
Sólo lectura | Siempre se muestra la palabra "public" (público). Para algunos modelos de dispositivo, puede escribir un nombre de comunidad (hasta 32 caracteres).
Lectura/Escritura | Escriba el nombre de comunidad Lectura/Escritura (32 caracteres como máximo).
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Detección de IP

Elemento | Explicación
Habilitar Detección de IP 1, 2, 3 ó 4 | Activa o desactiva el valor de detección de IP.
Dirección | Escriba la dirección IP del servidor al que se transmite la captura.
Comunidad | Escriba el nombre de la comunidad (32 caracteres como máximo).
Número de puerto | Introduzca el número de puerto del host que recibe la captura.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Detección de IPX

Elemento
Explicación
Habilitar Detección de IPX 1, 2, 3 ó 4
Active o desactive el valor de detección de IPX.
Dirección
Escriba la dirección de red y el número de nodo (dirección MAC) del servidor al que se transmite la captura.
Formato:
Dirección de red: Número de nodo
Ejemplo: si la dirección de red fuera A7E00BB0 (hexadecimal) y el número de nodo fuera 000048930000 (hexadecimal), la dirección sería A7E00BB0:000048930000.
Comunidad
Escriba el nombre de la comunidad (32 caracteres como máximo).
Número de socket
Introduzca el número de socket (en formato hexadecimal) del host que recibe la captura.
Botón Transmitir
Envía los ajustes al dispositivo.
Botón Cancelar
Cancela todos los cambios realizados.
Principio

Servidor LDAP

Puede configurar el servidor LDAP mediante la pantalla LDAP.

Ajustes

Elemento | Explicación
Usar servidor LDAP | Seleccione para obtener direcciones mediante el servidor LDAP.
Tiempo de espera de la búsqueda | Especifica el tiempo de espera cuando realiza búsquedas con el servidor LDAP.
Dirección del servidor LDAP | Escriba la dirección del servidor LDAP mediante la dirección IPv4, la dirección IPv6, el nombre del host o el nombre FQDN. El formato de entrada varía según el modelo.
Número de puerto | Especifica el número de puerto para el servidor LDAP.
Comunicación segura | Establezca la comunicación SSL para comunicarse con el servidor LDAP de forma segura.
Validación del certificado | Activa o desactiva la validación del certificado enviada cuando la comunicación se realiza mediante SSL.
Método de autenticación | Seleccione el método de autenticación del servidor LDAP. Si selecciona uno de los métodos siguientes: Nombre anónimo, Sencillo o Kerberos, se mostrarán valores de ajustes.
Atributos de búsqueda: botón Configuración... | Muestra la pantalla en la que puede especificar el nombre de búsqueda.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Método de autenticación

Autenticación simple
Elemento | Explicación
Nombre del usuario | Muestra el nombre de usuario para la autentificación simple.
Contraseña:: botón Configuración... | Muestra la pantalla de entrada de contraseña.
Autenticación Kerberos
Elemento | Explicación
Nombre del usuario | Escriba el nombre de usuario para la autentificación Kerberos.
Contraseña:: botón Configuración... | Muestra la pantalla de entrada de contraseña.
Dirección KDC | Escriba la dirección del servidor Kerberos mediante la dirección IPv4, la dirección IPv6, el nombre del host o el nombre FQDN. El formato de entrada varía según el modelo.
Número de puerto (kerberos) | Especifica el número de puerto para el servidor Kerberos.
Dominio kerberos (dominio) | Especifica el nombre del dominio para el servidor Kerberos. Si su modelo dispone de la pantalla Ajustes kerberos, seleccione el servidor registrado en la pantalla Ajustes kerberos.

Contraseña

Elemento | Explicación
Contraseña nueva | Escriba la contraseña de autenticación.
Escriba otra vez la contraseña nueva | Escriba una vez más la contraseña nueva para confirmar que la contraseña de autenticación nueva es correcta.

Atributos de búsqueda

Elemento | Explicación
Nombre del dominio | Escriba el nombre del dominio del servidor LDAP que se va a utilizar para la búsqueda.
Número de entradas de la búsqueda | Introduzca el número de entradas de la búsqueda que deben mostrarse cuando realiza búsquedas con el servidor LDAP.
Nombre búsqueda | Escriba el nombre del dominio que se va a utilizar para la búsqueda.
Nombre pantalla | Escriba el nombre de visualización que se muestra en los resultados de la búsqueda.
Dirección de correo | Escriba la dirección de correo electrónico.
Número de fax | Escriba el número de fax.
Atributo aleatorio 1 - 4 | Escriba los atributos arbitrarios.

Prueba de conexión

Elemento | Explicación
Botón Ejecutar | Realice una prueba de conexión con el servidor LDAP. Pulse este botón para mostrar la pantalla de confirmación.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

AirPrint

Puede configurar ajustes de AirPrint usando la pantalla AirPrint.

Básicos

Elemento | Explicación
Activar escaneado | Si se selecciona esta opción, se activa la función de escaneado de AirPrint.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Fecha/Hora

En la pantalla Fecha/Hora puede configurar los ajustes de fecha y hora.
Nota:
Aparece la pantalla Hora en función del modelo.

Básicos

Elemento | Explicación
Fecha | Muestra la fecha.
Hora | Muestra la hora.
Huso horario | Lista de nombres de ciudades. Seleccione su ciudad o la más cercana a su residencia.
Usar servidor de hora | Seleccione esta casilla de verificación para utilizar un servidor de hora.
Servidor de hora | Escriba el nombre DNS (252 caracteres como máximo) o la dirección IP del servidor de hora.
Intervalo de actualización | Escriba el intervalo de actualización (entre 1 y 10080).
Estado del servidor de hora | Muestra el estado del servidor de hora.
Hora predeterminada (DD-MM-AAAA hh:mm:ss) | Especifica la hora predeterminada cuando se inicia el dispositivo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Control de acceso

Si desea controlar la impresión, configure el dispositivo con la pantalla Control de acceso. Puede controlar la impresión mediante las direcciones IP y los puertos de impresión.

Control de impresión

Elemento | Explicación
Habilitar control de impresión | Seleccione esta casilla de verificación para controlar la impresión mediante la especificación de direcciones IP.
Control de acceso a la impresora | Seleccione Permitir o Denegar. Si selecciona Permitir, se permitirá la impresión desde las direcciones IP registradas en la lista de control de acceso a la impresora. Si selecciona Denegar, se restringirá la impresión desde las direcciones IP registradas en la lista de control de acceso a la impresora.
Lista de control de acceso a la impresora | Muestra los intervalos de direcciones IP que se han registrado. Se pueden registrar 16 intervalos de direcciones IP como máximo.
Botón Añadir | Abre el cuadro de diálogo Intervalo de direcciones IP. Escriba la dirección IP inicial y la final, y haga clic en Aceptar para registrar el intervalo de direcciones IP en la lista de control de acceso a la impresora.
Botón Editar | Abre el cuadro de diálogo Intervalo de direcciones IP. Especifique el intervalo de direcciones IP y haga clic en Aceptar.
Botón Borrar | Borra, de la lista de control de acceso a la impresora, el intervalo de direcciones IP seleccionado.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Control de puerto

Elemento | Explicación
Permitir la impresión por puerto LPR | Seleccione esta casilla de verificación para permitir la impresión a través de un puerto LPR.
Permitir impresión e impresión distribuida RAW (Puerto 9100) | Seleccione esta casilla de verificación para permitir la impresión a través de un puerto RAW (puerto 9100).
Permitir impresión e impresión distribuida RAW (Puerto 2501) | Seleccione esta casilla de verificación para permitir la impresión a través de un puerto RAW (puerto 2501).
Permitir la impresión por puerto FTP | Seleccione esta casilla de verificación para permitir la impresión a través de un puerto FTP.
Permitir la impresión por puerto IPP | Seleccione esta casilla de verificación para permitir la impresión a través de un puerto IPP.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Tiempo de espera

Si desea modificar el tiempo de espera de impresión y de escaneado del dispositivo, vaya a la pantalla Tiempo de espera.

Básicos

Tiempo de espera de impresión
Elemento | Explicación
LPR | Configure el tiempo que se esperará antes de considerar la conexión fallida de LPR. Escriba 0 si no desea aplicar ningún tiempo de espera. Este elemento no aparece si el dispositivo no admite LPR.
RAW (puerto 9100) | Configure el tiempo que se esperará antes de considerar la conexión fallida de RAW (puerto 9100). Escriba 0 si no desea aplicar ningún tiempo de espera. Este elemento no aparece si el dispositivo no admite RAW (puerto 9100).
IPP | Configure el tiempo que se esperará antes de considerar la conexión fallida de IPP. Este elemento no aparece si el dispositivo no admite IPP.
FTP | Configure el tiempo que se esperará antes de considerar la conexión fallida de FTP. Este elemento no aparece si el dispositivo no admite impresión FTP.
WSD | Configure el tiempo que se esperará antes de considerar la conexión fallida de WSD (entre 3 y 3600 segundos). Este elemento no aparece si el dispositivo no admite WSD.
Botón Cambiar | Abre el cuadro de diálogo que permite cambiar el tiempo de espera. Escriba el valor de tiempo de espera y haga clic en Aceptar.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Tiempo de espera de escaneado
Elemento | Explicación
WSD | Configure el tiempo que se esperará antes de considerar la conexión fallida de WSD (entre 3 y 3600 segundos). Este elemento no aparece si el dispositivo no admite WSD.
Botón Cambiar | Abre el cuadro de diálogo que permite cambiar el tiempo de espera. Escriba el valor de tiempo de espera y haga clic en Aceptar.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Seguridad

A continuación se incluye información sobre certificados y seguridad.

Certificado

Si selecciona WPA-Enterprise como nivel de seguridad para el entorno de la red inalámbrica, puede administrar los certificados necesarios para la autenticación como se describe a continuación. Puede que esta pantalla no se muestre aunque se haya seleccionado WPA-Enterprise.
Parámetro | Explicación
Lista de certificados | Muestra la lista de certificados instalada en el dispositivo.
Botón Información detallada... | Muestra información detallada para el certificado seleccionado en la lista.
Botón Actualizar | Actualiza la lista con la información más reciente de los certificados.
Gestión de certificados (Web) Este menú se muestra cuando el dispositivo se conecta a la red.
Botón Importar un certificado | Inicia la utilidad de configuración basada en Web y abre la pantalla del menú correspondiente. Siga las instrucciones en pantalla para importar un certificado en el dispositivo.
Botón Borrar un certificado | Inicia la utilidad de configuración basada en Web y abre la pantalla del menú correspondiente. Siga las instrucciones en pantalla para borrar certificados del dispositivo.
Botón Generar un certificado de firma digital | Inicia la utilidad de configuración basada en Web y abre la pantalla del menú correspondiente. Siga las instrucciones en pantalla para generar un certificado de firma digital.
Gestión de certificados Este menú se muestra cuando el dispositivo se conecta mediante un cable USB.
Botón Importar un certificado | Abre la pantalla Importar un certificado.
Botón Borrar certificado | Muestra un mensaje para que el usuario indique si quiere borrar el certificado. Haga clic en Aceptar para borrarlo.
Botón Actualizar certificado de firma digital | Abre la pantalla Actualizar certificado de firma digital.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Importar un certificado

Elemento | Explicación
Formato del archivo | Seleccione el tipo de certificado que quiere importar.
Nombre del archivo | Haga clic en Examinar y seleccione el archivo de certificado que quiere importar.
Contraseña | Especifique una contraseña cuando el tipo de certificado lo requiera.
Botón Importar | Importa el certificado.
Botón Cancelar | Cancela todos los cambios realizados.

Actualizar certificado de firma digital

Elemento | Explicación
Longitud de la clave | Muestra la longitud de la clave del certificado de firma digital.
NombreComún | Muestra el nombre común del certificado de firma digital.
Organización | Muestra la organización del certificado de firma digital.
Válido no antes de (YYYY-MM-DD) | Especifica la fecha de inicio del periodo de caducidad del certificado de firma digital.
Periodo de validez | Especifica la fecha de caducidad del certificado de firma digital.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

SSL/TLS

Parámetro | Explicación
Certificado del servidor | Seleccione el certificado del servidor que se utilizará para la autenticación.
Eficacia de la codificación | Seleccione la intensidad de cifrado que se utilizará para la autenticación.
Redirigir HTTP a HTTPS | Seleccione si desea activar o desactivar la función de redirección de HTTP a HTTPS.
Caché de la sesión SSL | Seleccione si desea activar o desactivar la caché de sesión de SSL.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Ajustes detallados de la autentificación (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

Parámetro | Explicación
Nombre del usuario | Escriba el nombre de usuario utilizado para la autentificación del cliente (hasta 128 caracteres).
Usar nombre anónimo | Especifique si desea habilitar la autentificación anónima para la autentificación del cliente. Este elemento sólo se activa si selecciona PEAP-TLS o PEAP-MSCHAPv2 en Método de autentificación.
Nombre anónimo | Escriba el nombre anónimo utilizado para la autentificación del cliente (hasta 128 caracteres). Este elemento sólo se activa si selecciona PEAP-TLS o PEAP-MSCHAPv2 en Método de autentificación.
Contraseña | Escriba una contraseña para la autentificación del cliente (hasta 128 caracteres). Este elemento sólo se activa si selecciona PEAP-MSCHAPv2 en Método de autentificación.
Certificado | Muestra el nombre del certificado CA firmado que se utiliza para la autentificación del cliente. Este elemento sólo se activa si selecciona EAP-TLS o PEAP-TLS en Método de autentificación.
Autenticación del servidor | Indique si desea activar la autenticación del servidor para WPA-Enterprise.
Especifique un nombre de servidor | Seleccione si desea especificar un nombre de servidor para la autenticación del servidor.
Nombre del servidor | Escriba el nombre del servidor utilizado para la autenticación del servidor (hasta 128 caracteres).
Certificado | Muestra el nombre del certificado CA utilizado para la autenticación del servidor.
Eficacia de la codificación | Muestra la eficacia de la codificación actual para WPA-Enterprise.
Botón Cambiar | Abre el cuadro de diálogo Selección de certificado. Encontrará información más detallada en Selección de certificado.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Selección de certificado

Parámetro | Explicación
Lista de certificados | Muestra la lista de certificados instalada en el dispositivo.
Botón Información detallada... | Muestra información detallada para el certificado seleccionado en la lista.
Botón Actualizar | Actualiza la lista con la información más reciente de los certificados.
Botón Importar un certificado | Inicia la utilidad de configuración basada en Web y abre la pantalla del menú correspondiente. Siga las instrucciones en pantalla para importar un certificado en el dispositivo.
Botón Borrar un certificado | Inicia la utilidad de configuración basada en Web y abre la pantalla del menú correspondiente. Siga las instrucciones en pantalla para borrar certificados del dispositivo.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Ajustes kerberos

Elemento | Explicación
Dominio kerberos (dominio) | Especifica el nombre del dominio para el servidor Kerberos.
Dirección KDC | Escriba la dirección del servidor Kerberos mediante la dirección IPv4, la dirección IPv6, el nombre del host o el nombre FQDN. El formato de entrada varía según el modelo.
Número de puerto (kerberos) | Especifica el número de puerto para el servidor Kerberos.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

IPsec/Filtrado de IP

Para filtrar tráfico, debe configurar la norma predeterminada y la norma de grupo. Los paquetes IP se autentican en el orden de las normas de grupo de 1 a 10 y, a continuación, la norma predeterminada. Los valores de ajuste de cada elemento dependen de los modelos.
Parámetro | Explicación
Activar IPsec/Filtrado de IP | Active o desactive el filtro de IPsec/IP.
Ajustes del Certificado
Parámetro | Explicación
Certificado del cliente | Especifique el certificado CA firmado que se utilizará para el certificado del cliente. Puede especificar el certificado obtenido para otras funciones.
Certificado CA | Especifique un certificado CA que se utilizará para la autenticación del servidor.
Norma predeterminada
Parámetro | Explicación
Control de acceso | Configure un método de control para el tráfico de paquetes IP.
Versión IKE | Seleccione la versión del protocolo de intercambio de claves.
Método de autenticación local | Seleccione un método de autenticación local cuando utilice IPsec. Para seleccionar Certificado, antes debe obtener e importar un certificado CA firmado.
Tipo de identificación local | Seleccione el tipo de identificación utilizado para autenticar la clave precompartida.
Identificación local | Configure la identificación utilizada para autenticar la clave precompartida.
Clave precompartida | Si selecciona Clave precompartida para Método de autenticación, introduzca una clave precompartida.
Método de autenticación remoto | Seleccione el método de autenticación remoto utilice IPsec. Para seleccionar Certificado, antes debe obtener e importar un certificado CA firmado.
Tipo de identificación remota | Seleccione el tipo de identificación utilizado para autenticar la clave precompartida.
Identificación remota | Configure la identificación utilizada para autenticar la clave precompartida.
Clave precompartida | Si selecciona Clave precompartida para Método de autenticación, introduzca una clave precompartida.
Encapsulamiento | Si selecciona IPsec para Control de acceso, debe configurar un modo de encapsulamiento.
Dirección puerta de enlace remota | Si selecciona Modo túnel para Encapsulamiento, introduzca una dirección de puerta de enlace (39 caracteres como máximo).
Protocolo de seguridad | Si selecciona IPsec para Control de acceso, seleccione una opción.
Ajustes de algoritmo: botón Configuración... | Establezca el algoritmo para la conexión IPsec. Haga clic en Configuración... para mostrar la pantalla de ajustes.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Ajustes de algoritmo
Parámetro | Explicación
Cifrado (IKEv1) | Seleccione el algoritmo de cifrado para una conexión IKEv1.
Autenticación (IKEv1) | Seleccione el algoritmo de autenticación para una conexión IKEv1.
Intercambio de clave (IKEv1) | Seleccione el algoritmo de intercambio de clave para una conexión IKEv1.
Cifrado (IKEv2) | Seleccione el algoritmo de cifrado para una conexión IKEv2.
Autenticación (IKEv2) | Seleccione el algoritmo de autenticación para una conexión IKEv2.
Intercambio de clave (IKEv2) | Seleccione el algoritmo de intercambio de clave para una conexión IKEv2.
Cifrado (ESP) | Seleccione el algoritmo de cifrado para una conexión ESP.
Autenticación (ESP) | Seleccione el algoritmo de autenticación para una conexión ESP.
Autenticación (AH) | Seleccione el algoritmo de autenticación para una conexión AH.
Norma de grupo
Parámetro | Explicación
Ajustes de Norma de grupo : botón Configuración... | Seleccione la norma de grupo que quiera configurar y haga clic en Configuración... para mostrar la pantalla de ajustes.

Ajustes de Norma de grupo

Parámetro | Explicación
Activar Norma de grupo | Activa o desactiva la norma de grupo.
Control de acceso | Configure un método de control para el tráfico de paquetes IP.
Versión IKE | Seleccione la versión del protocolo de intercambio de claves.
Dirección local(Dispositivo) | Escriba la dirección IP del dispositivo.
Dirección remota(host) | Introduzca una dirección IP del dispositivo para controlar los accesos. Puede introducir direcciones IP en un prefijo.
Método de elección de puerto | Seleccione un método para controlar puertos.
Ajustes de Servicio : botón Configuración... | Seleccione Ajustes de Servicio como Método de elección de puerto y haga clic en Configuración... para mostrar la pantalla de ajustes.
Ajustes de Número de puerto : botón Configuración... | Seleccione Número de puerto como Método de elección de puerto y haga clic en Configuración... para mostrar la pantalla de ajustes.
Método de autenticación local | Seleccione un método de autenticación local cuando utilice IPsec. Para seleccionar Certificado, antes debe obtener e importar un certificado CA firmado.
Tipo de identificación local | Seleccione el tipo de identificación utilizado para autenticar la clave precompartida.
Identificación local | Configure la identificación utilizada para autenticar la clave precompartida.
Clave precompartida | Si selecciona Clave precompartida para Método de autenticación, introduzca una clave precompartida.
Método de autenticación remoto | Seleccione el método de autenticación remoto utilice IPsec. Para seleccionar Certificado, antes debe obtener e importar un certificado CA firmado.
Tipo de identificación remota | Seleccione el tipo de identificación utilizado para autenticar la clave precompartida.
Identificación remota | Configure la identificación utilizada para autenticar la clave precompartida.
Clave precompartida | Si selecciona Clave precompartida para Método de autenticación, introduzca una clave precompartida.
Encapsulamiento | Si selecciona IPsec para Control de acceso, seleccione una opción.
Dirección puerta de enlace remota | Si selecciona Modo túnel para Encapsulamiento, introduzca una dirección de puerta de enlace (39 caracteres como máximo).
Protocolo de seguridad | Si selecciona IPsec para Control de acceso, seleccione una opción.
Ajustes de algoritmo: botón Configuración... | Establezca el algoritmo para la conexión IPsec. Haga clic en Configuración... para mostrar la pantalla de ajustes.
Ajustes de Servicio
Parámetro | Explicación
Nombre del servicio | Si elige Ajustes de Servicio para Método de elección de puerto, seleccione una opción.
Ajustes de Número de puerto
Parámetro | Explicación
Protocolo de transporte | Si selecciona Ajustes de Número de puerto para Método de elección de puerto, seleccione una opción.
Puerto local | Escriba los números de puerto utilizados para controlar la recepción. Separe los números con comas para escribir números múltiples. Si selecciona Nombre del servicio para Método de elección de puerto, seleccione una opción.
Puerto remoto | Escriba los números de puerto utilizados para controlar la recepción. Separe los números con comas para escribir números múltiples. Si selecciona Nombre del servicio para Método de elección de puerto, seleccione una opción.
Ajustes de algoritmo
Parámetro | Explicación
Cifrado (IKEv1) | Seleccione el algoritmo de cifrado para una conexión IKEv1.
Autenticación (IKEv1) | Seleccione el algoritmo de autenticación para una conexión IKEv1.
Intercambio de clave (IKEv1) | Seleccione el algoritmo de intercambio de clave para una conexión IKEv1.
Cifrado (IKEv2) | Seleccione el algoritmo de cifrado para una conexión IKEv2.
Autenticación (IKEv2) | Seleccione el algoritmo de autenticación para una conexión IKEv2.
Intercambio de clave (IKEv2) | Seleccione el algoritmo de intercambio de clave para una conexión IKEv2.
Cifrado (ESP) | Seleccione el algoritmo de cifrado para una conexión ESP.
Autenticación (ESP) | Seleccione el algoritmo de autenticación para una conexión ESP.
Autenticación (AH) | Seleccione el algoritmo de autenticación para una conexión AH.

IEEE802.1X

Configure los ajustes que deban ser autenticados por IEEE802.1X. Los valores de ajuste de cada elemento dependen de los modelos.
Red LAN cableada
Parámetro | Explicación
Activar IEEE802.1X(LAN cableada) | Activa o desactiva una función de red IEEE802.1X cuando utilice red LAN cableada.
Ajustes de Autenticación
Parámetro | Explicación
Tipo de EAP | Seleccione una opción para un método de autenticación entre la impresora y un servidor RADIUS.
ID del usuario | Configure un ID que vaya a utilizar para la autenticación de un servidor RADIUS.
Contraseña:: botón Configuración... | Configure una contraseña para autenticar la impresora. Haga clic en Ajustes... para mostrar la pantalla de ajustes.
Certificado del cliente | Especifique el certificado CA firmado que se utilizará para el certificado del cliente. Puede especificar un certificado obtenido para otras funciones.
ID del servidor | Configure un ID del servidor para autenticar con un servidor RADIUS.
Nombre anónimo | Puede configurar un nombre anónimo en lugar de un ID del usuario para autenticar con un servidor RADIUS.
Certificado CA | Especifique un certificado CA que se utilizará para la autenticación del servidor.
Validación del certificado | Habilita o deshabilita la validación de certificados usada para autenticar una conexión segura entre el servidor Rudius y el dispositivo.
Eficacia de la codificación | Especifica la intensidad de cifrado que se utilizará para la autenticación.

Contraseña

Elemento | Explicación
Contraseña nueva | Escriba la contraseña de autenticación. Si selecciona PEAP/MSCHAPv2 como Método de autenticación, escriba una nueva contraseña.
Escriba otra vez la contraseña nueva | Escriba una vez más la contraseña nueva para confirmar que la contraseña de autenticación nueva es correcta.
Principio

Servicios online

A continuación se incluye información acerca del registro.

Epson Connect

Parámetro | Explicación
Estado del registro | Muestra el estado de registro de la impresora en Epson Connect.
Estado de la conexión | Muestra el estado de conexión de la impresora en Epson Connect.
Dirección de correo electrónico | Muestra la dirección de correo electrónico asignada a la impresora compatible con Epson Connect.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Google Cloud Print

Parámetro | Explicación
Estado del registro | Muestra el estado de registro de la impresora en Google Cloud Print.
Estado de la conexión | Muestra el estado de conexión de la impresora en Google Cloud Print.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio


Imprimir/Copiar

Origen del papel
Origen del papel 1
Origen del papel 2
Formato de impresión
Idioma de la impresora
Origen del papel
Origen del papel definido por el usuario
Imprimir
Ajustes del error
Ajustes del entorno ESC/PS
Ajustes del entorno ESC/Página
Ajustes del entorno PCL
Ajustes del entorno ESCP2
Ajustes del entorno FX
Ajustes del entorno I239X
Ajustes del entorno PS3
Muestra los ajustes de la impresora del dispositivo tal como se describen a continuación.
Nota:
  • Este menú y sus elementos no aparecen dependiendo del modelo de dispositivo y las opciones instaladas.
  • Aparece la pantalla Impresora en función del modelo.

Origen del papel

Parámetro | Explicación
Tamaño cassette MF | Especifica el tamaño del papel cargado en la Cassette MF.
Tipo cassette MF | Especifica el tipo de papel cargado en la Cassette MF.
Tamaño bandeja MF | Especifica el tamaño del papel cargado en la Bandeja MF.
Tipo de bandeja MF | Especifica el tipo de papel cargado en la Bandeja MF.
Tamaño de cassette x | Muestra el tamaño del papel cargado en las cassettes de papel estándar y opcional.
Tipo de cassette x | Especifica el tipo de papel cargado en las cassettes de papel estándar y opcional.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Origen del papel 1

Parámetro | Explicación
Tamaño bandeja MF | Especifica el tamaño del papel cargado en la Bandeja MF.
Tamaño de cassette x | Muestra el tamaño del papel cargado en las cassettes de papel estándar y opcional.
Tipo de bandeja MF | Especifica el tipo de papel cargado en la Bandeja MF.
Tipo de cassette x | Especifica el tipo de papel cargado en las cassettes de papel estándar y opcional.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Origen del papel 2

Parámetro | Explicación
Ajustes de Auto selección: MP, Cassette x | Especifica el origen del papel seleccionado como el ajuste de Auto selección.
Ajustes de Detección del tamaño del papel: Cassette x | Activa el ajuste de Detección del tamaño del papel para cada origen del papel y especifica el tamaño del papel automáticamente.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Formato de impresión

Parámetro | Explicación
Tamaño de la página | Especifica el tamaño del papel para imprimir datos.
Tipo de soporte | Especifica el tipo de papel utilizado para imprimir.
Cara página | Especifica por qué cara del papel se imprimirá en una impresión manual por las dos caras del papel.
Origen del papel | Especifica si el papel para la impresora se toma de la Bandeja MF, la cassette de papel estándar o la cassette de papel opcional. Si selecciona Automática, el papel se toma del origen del papel que contiene papel que coincide con su ajuste de tamaño de papel.
Orientación | Especifica si la página se imprime en orientación horizontal o vertical.
Resolución | Especifica la resolución de impresión.
RITech | Especifica si se activa la función RITech (Tecnología de mejora de la resolución).
Ahorrar tóner | Especifica si se desea ahorrar tóner. Si se selecciona Activado, la impresora consume menos tóner, pero la calidad de la impresión se reduce.
Reducir | Especifica si se desea reducir el tamaño de impresión.
Destacr líneas finas | Especifica si se deben resaltar las líneas finas.
Corrección de imagen | Especifica el método para la corrección de imagen.
 | 1 | Este ajuste proporciona corrección de imagen estándar. Pruebe esto primero.
 | 2 | Si está seleccionado el modo ESC/P o ESC/PS se utilizará este ajuste cuando las líneas rectas no se impriman correctamente. Si está seleccionado el modo ESC/Página, se utilizará este ajuste cuando se produzca un problema gráfico al utilizar un controlador de impresora incompatible.
Margen superior | Ajusta la posición de impresión vertical de la página.
Margen izquierdo | Ajusta la posición de impresión horizontal de la página.
Margen superior B | Ajusta la posición de impresión vertical en el dorso del papel al imprimir ambas caras. Utilice esta opción si la impresión en el dorso no está donde esperaba.
Margen izquierdo B | Ajusta la posición de impresión horizontal en el dorso del papel al imprimir ambas caras. Utilice esta opción si la impresión en el dorso no está donde esperaba.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Idioma de la impresora

Nota:
Aparece la pantalla Idioma de la impresora en función del modelo.

Parámetro | Explicación
USB | Especifica el idioma de la impresora para cada interfaz.
Red
Tarjeta de interfaz
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Origen del papel

Parámetro | Explicación
Origen del papel (detección automática de tamaño) | Active esta opción para detectar el tamaño de papel automáticamente para cada origen del papel.
Origen del papel (Tamaño) | Especifica el tamaño del papel para cada origen del papel.
Origen del papel (Tipo) | Especifica el tipo de papel para cada origen del papel.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Origen del papel definido por el usuario

Parámetro | Explicación
Ajustes del origen del papel definido por el usuario | Muestra la unidad, el ancho y la altura que el usuario ha definido para cada origen del papel.
Unidad | Seleccione la unidad del tamaño del papel para el origen del papel seleccionado entre mm o pulgadas.
Ancho | Escriba la anchura del papel para el origen del papel seleccionado.
Alto | Escriba la altura del papel para el origen del papel seleccionado.
Añadir >> | Registre el tamaño definido por el usuario para el origen del papel seleccionado.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Imprimir

Parámetro | Explicación
Papel grueso | Active o desactive la función de papel grueso.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ajustes del error

Parámetro | Explicación
Aviso de tamaño de papel | Especifica si detecta errores del tamaño del papel.
Aviso de tipo de papel | Especifica si detecta los errores del tipo de papel.
Solucionador automático de errores | Especifica si se continúa con la impresión cuando se produce un error.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ajustes del entorno ESC/PS

Parámetro | Explicación
Continua | Especifica si la impresora reduce los datos de impresión del papel continuo para una sola hoja. Este elemento sólo está habilitado si está seleccionado el modo ESC/PS o ESC/P.
 | Desactivado | Sin reducción.
 | F15->B4L | Reduce los datos de 381 x 279,4 mm (15 x 11 pulg.) a B4L.
 | F15->A4L | Reduce los datos de 381 x 279,4 mm (15 x 11 pulg.) a A4L.
 | F10->A4P | Reduce los datos de 254 x 279,4 mm (10 x 11 pulg.) a A4P.
Código de caracteres | Especifica el código de caracteres. Este elemento sólo está habilitado cuando se utiliza el software para ESC/P.
 | Kana | El código Kana está seleccionado.
 | Gráfico | El código gráfico extendido está seleccionado.
Posición de origen del papel | Especifica la posición para comenzar la impresión. Este elemento sólo está habilitado cuando se utiliza el software para ESC/P.
País | Especifica el país. Algunos símbolos de la tabla de códigos de caracteres se sustituyen según el país especificado. Este elemento sólo está habilitado cuando se utiliza software para PC-PR201H en el modo ESC/PS.
Carácter cero | Especifica si la impresora imprime un cero con barra o sin barra diagonal.
Posición del papel | Especifica la posición horizontal del papel. Si selecciona Centro, también puede seleccionar el margen. Si se ha seleccionado PC-PR201H en el ajuste de impresión de la aplicación y se utiliza el alimentador de papel, seleccione Centro. Es posible que parte del lado derecho e izquierdo no se imprima dependiendo de los ajustes de los márgenes. En ese caso, amplíe los márgenes derecho e izquierdo en la aplicación.
Margen derecho | Especifica el margen derecho. Este elemento sólo está habilitado si está seleccionado el modo ESC/PS o ESC/P.
 | Ancho papel: | Ajusta al ancho del área imprimible.
 | 136 caracteres | Configura el ancho en 136 caracteres (13,6 pulg.). Si el ancho imprimible es inferior a 136 caracteres, los datos de impresión que superen el área imprimible aparecerán cortados.
Fuente Kanji | Especifica la fuente utilizada para Kanji. Este elemento sólo está habilitado si está seleccionado el modo ESC/PS o ESC/P.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ajustes del entorno ESC/Página

Parámetro | Explicación
Retorno de carro (CR) | Especifica si la impresora realiza una operación de retorno de carro siempre que la posición de impresión sobrepase el margen derecho.
Avance de línea (LF) | Especifica si la impresora realiza una operación de avance de línea siempre que la posición de impresión sobrepase el margen inferior.
CR | Especifica si debe llevarse a cabo sólo un retorno de carro (CR) o un retorno de carro y un avance de línea (LF).
LF | Especifica si debe llevarse a cabo sólo un avance de línea (LF) o un avance de línea y un retorno de carro (CR).
FF | Especifica si debe llevarse a cabo sólo un avance de formulario (FF) o un avance de formulario y un retorno de carro (CR).
Código de error | Especifica el proceso de un carácter que no está en la tabla de códigos de caracteres.
 | Activado | Sustituye por espacio.
 | Desactivado | Ignora.
Tipo de fuente | Especifica la prioridad de la fuente de dos bytes y un byte cuando la proporción de ancho a altura del tamaño del carácter es uno a dos.
 | 1 | Si el tamaño de la fuente es inferior a 15 puntos, imprime en una fuente de un byte. Si el tamaño de la fuente es 15 puntos o más, imprime en una fuente de dos bytes.
 | 2 | Imprime en una fuente de dos bytes.
 | 3 | Imprime en una fuente de un byte.
Overlay | Especifica si se va a imprimir con los datos de overlay almacenados en el módulo de memoria ROM opcional.
Número de formulario | Especifica el número de los datos de overlay que se van a imprimir.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ajustes del entorno PCL

Parámetro | Explicación
Orig.Fuentes | Especifica si se deben usar las fuentes integradas en la impresora o si se deben descargar fuentes.
NúmeroFuentes | Especifica el número de fuente.
Paso | Especifica si se debe usar un valor de paso de letra fijo o proporcional.
Alto | Especifica el tamaño de fuente.
Symbol Set | Especifica el juegos de caracteres de símbolos.
Longitud | Especifica las líneas por página para el área definida en Tamaño de la página y Orientación en Formato de impresión.
FuncCR RetornCarro | Especifica si debe llevarse a cabo sólo un retorno de carro (CR) o un retorno de carro y un avance de línea (LF).
Func LF AvancLínea | Especifica si debe llevarse a cabo sólo un avance de línea (LF) o un avance de línea y un retorno de carro (CR).
Asignar Bandeja | Asigna el tipo de bandeja seleccionado al origen del papel.
 | 4 | Definido para una bandeja de papel compatible con HP LaserJet4.
 | 4K | Definido para bandejas de papel compatibles con HP LaserJet 4000, 5000 y 8000.
 | 5S | Definido para una bandeja de papel compatible con HP LaserJet 5S.
Principio

Ajustes del entorno ESCP2

Parámetro | Explicación
Fuentes | Selecciona el tipo de fuente.
Paso [cpi] | Especifica si se debe usar un valor de paso de letra fijo o proporcional.
Condensado | Especifica si se deben usar letras condensadas.
Margen Sup [Pulg] | Especifica la posición para comenzar la impresión.
Texto [Líneas] | Especifica el número de líneas por página.
TablaCG | Especifica la tabla de caracteres.
País | Especifica el país. Algunos símbolos de la tabla de códigos de caracteres se sustituyen según el país especificado.
Retorno carro auto | Especifica si la impresora realiza una operación de retorno de carro siempre que la posición de impresión sobrepase el margen derecho.
Auto LF | Especifica si la impresora realiza una operación de avance de línea siempre que la posición de impresión sobrepase el margen inferior.
Bit Image | Especifica el algoritmo usado para convertir la resolución de imágenes de bits.
Carácter Cero | Especifica si la impresora imprime un cero con o sin barra diagonal.
Principio

Ajustes del entorno FX

Parámetro | Explicación
Fuentes | Selecciona el tipo de fuente.
Paso | Especifica si se debe usar un valor de paso de letra fijo o proporcional.
Condensado | Especifica si se deben usar letras condensadas.
Margen Sup [Pulg] | Especifica la posición para comenzar la impresión.
Texto [Líneas] | Especifica el número de líneas por página.
TablaCG | Especifica la tabla de caracteres.
País | Especifica el país. Algunos símbolos de la tabla de códigos de caracteres se sustituyen según el país especificado.
Retorno carro auto | Especifica si la impresora realiza una operación de retorno de carro siempre que la posición de impresión sobrepase el margen derecho.
Auto LF | Especifica si la impresora realiza una operación de avance de línea siempre que la posición de impresión sobrepase el margen inferior.
Bit Image | Especifica el algoritmo usado para convertir la resolución de imágenes de bits.
Carácter Cero | Especifica si la impresora imprime un cero con o sin barra diagonal.
Principio

Ajustes del entorno I239X

Parámetro | Explicación
Fuentes | Selecciona el tipo de fuente.
Paso | Especifica si se debe usar un valor de paso de letra fijo o proporcional.
Página Códigos | Especifica la página de códigos.
Margen Sup [Pulg] | Especifica la posición para comenzar la impresión.
Texto [Líneas] | Especifica el número de líneas por página.
Retorno carro auto | Especifica si la impresora realiza una operación de retorno de carro siempre que la posición de impresión sobrepase el margen derecho.
Auto LF | Especifica si la impresora realiza una operación de avance de línea siempre que la posición de impresión sobrepase el margen inferior.
Gráficos Alter. | Especifica un modo de gráficos alternativos. Al seleccionar Activado, la impresora funciona en modo de comandos compatible con EPSON LQ570/LQ1070.
Bit Image | Especifica el algoritmo usado para convertir la resolución de imágenes de bits.
Carácter Cero | Especifica si la impresora imprime un cero con barra o sin barra diagonal.
Juego Caracteres | Especifica el juego de caracteres de nivel superior.
 | 1 | Los códigos para 80h a 9Fh se interpretan como códigos para 00h a 1Fh (caracteres de control).
 | 2 | Los códigos para 80h a 9Fh se interpretan como códigos de caracteres.
Principio

Ajustes del entorno PS3

Parámetro | Explicación
Hoja de error PS3 | Si selecciona Activado, la impresora imprime una hoja de error.
Color | Especifica el modo de impresión a color o en blanco y negro.
Protección de imagen | La impresora emplea compresión con pérdida cuando se selecciona Desactivado. La impresora no emplea compresión con pérdida cuando se selecciona Activado. La compresión con pérdida se refiere a una técnica de compresión de datos en la que se pierde cierta cantidad de datos.
Binario | Especifica el formato de datos. Seleccione Activado para datos binarios y seleccione Desactivado para datos ASCII.
Detección de texto | Si selecciona Activado, el archivo de texto se convertirá a un archivo PostScript cuando se imprima. Este ajuste está disponible sólo si selecciona PS3 en el MENÚ EMULACIÓN.
Tamaño de la página de PDF | Especifica el tamaño de papel cuando envía el archivo PDF directamente desde un ordenador o algún otro dispositivo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio


Copiar

Operación de copia
Muestra los ajustes de copia descritos a continuación.
Nota:
Este menú no aparece dependiendo del dispositivo.

Operación de copia

Parámetro | Explicación
Alta compresión de imágenes | Comprime los datos de copia.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio


Escanear

Escaneado por red
Document Capture Pro
Ajustes del correo
Carpeta de destino
Muestra los ajustes de escaneado descritos a continuación.
Nota:
Este menú no aparece dependiendo del dispositivo.

Escaneado por red

Nota:
Aparece la pantalla Básicos en función del modelo.

Parámetro | Explicación
Usar escaneado por red | Activa o desactiva la función de escaneado por red.
Ajustes del escaneado por red | Activa o desactiva la función de escaneado por red.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Document Capture Pro

Nota:
Aparece la pantalla Modo Escaneado en función del modelo.

Parámetro | Explicación
Modo Escaneado | Seleccione Cliente para escanear el ordenador de un cliente de la red. Seleccione Servidor para escanear usando un servidor de escaneado conectado a la red.
Número de grupo | Especifica la clave de búsqueda para ordenadores de clientes que estén en la red. Seleccione Automática para buscar todos los clientes de la red. Este elemento sólo está habilitado cuando se ha seleccionado Cliente como Modo Escaneado.
Datos del servidor | Especifica la dirección IPv4, la dirección IPv6, el nombre de host o el nombre FQDN del servidor de escaneado (hasta 252 caracteres). Este elemento sólo está habilitado cuando se ha seleccionado Servidor como Modo Escaneado.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ajustes del correo

Agenda de direcciones

Parámetro | Explicación
Tamaño máximo de los archivos adjuntos | Especifica el tamaño máximo de la imagen escaneada adjunta a un correo electrónico.
Mostrar grupo | Cuando selecciona un grupo, únicamente se muestran en la lista las direcciones de correo electrónico incluidas en el grupo seleccionado.
No mostrar líneas vacías. | Cuando esta casilla de verificación está seleccionada, muestra sólo la información registrada.
Botón Editar dirección | Abre el cuadro de diálogo Editar direcciones de correo electrónico.
Botón Editar grupo | Abre el cuadro de diálogo Editar grupo.
Botón Borrar | Elimina la información registrada seleccionada de la lista.
Botón Copiar | Copia la información registrada.
Botón Pegar | Pega la información copiada.
Botón Importar | Importa el archivo que contiene información sobre la dirección de correo electrónico.
Botón Exportar | Guarda la información registrada como Archivo SYLK (*.slk).
Botón Borrar lista de direcciones | Elimina todas las direcciones de correo electrónico registradas en la agenda de direcciones.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Editar direcciones de correo electrónico

Parámetro | Explicación
Número | Se muestra el número del elemento seleccionado.
Nombre | Escriba el nombre de la dirección de correo electrónico (hasta 20 caracteres).
Índice | Escriba el índice de la dirección de correo electrónico (hasta 20 caracteres).
Dirección de correo electrónico | Escriba la dirección de correo electrónico (hasta 64 caracteres).
Grupo registrable | Muestra los grupos de direcciones de correo electrónico que pueden registrarse.
Grupo registrado | Muestra los grupos de direcciones de correo electrónico a los que pertenece esta dirección de correo electrónico.
Botón Añadir | Seleccione un grupo de direcciones de correo electrónico del Grupo registrable al que desea añadir esta dirección de correo electrónico; a continuación, haga clic en este botón.
Botón Quitar | Seleccione un grupo de direcciones de correo electrónico del Grupo registrado del que desea quitar esta dirección de correo electrónico; a continuación, haga clic en este botón.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Editar grupo

Parámetro
Explicación
Número
Se muestra el número del elemento seleccionado.
Nombre de grupo
Escriba el nombre del grupo de direcciones de correo electrónico (hasta 20 caracteres).
Índice
Escriba el índice del grupo de direcciones de correo electrónico (hasta 20 caracteres).
Dirección registrable
Muestra las direcciones y los grupos de direcciones de correo electrónico que pueden registrarse.
Dirección registrada
Muestra las direcciones de correo electrónico que pertenecen a este grupo de direcciones de correo electrónico.
Botón Añadir
Seleccione una dirección o un grupo de direcciones de correo electrónico de la Dirección registrable que desea añadir a este grupo de direcciones de correo electrónico; a continuación, haga clic en este botón.
Si selecciona un grupo de direcciones de correo electrónico de la Dirección registrable, se añaden las direcciones de correo electrónico incluidas en el grupo seleccionado.
Botón Quitar
Seleccione la dirección de correo electrónico de la Dirección registrada que desea quitar de este grupo de direcciones de correo electrónico; a continuación, haga clic en este botón.
Botón Aceptar
Guarda los ajustes.
Botón Cancelar
Cancela todos los cambios realizados.
Principio

Carpeta de destino

Parámetro | Explicación
No mostrar líneas vacías. | Cuando esta casilla de verificación está seleccionada, muestra sólo la información registrada.
Botón Editar | Abre el cuadro de diálogo Editar la carpeta de destino.
Botón Borrar | Elimina la información registrada seleccionada de la lista.
Botón Importar | Importa el archivo que contiene información sobre la carpeta de destino.
Botón Exportar | Guarda la información registrada como archivo SYLK.
Botón Borrar todos los ajustes de destino | Elimina todas las carpetas de destino registradas en el dispositivo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Editar la carpeta de destino

Parámetro
Explicación
Número
Se muestra el número del elemento seleccionado.
Nombre
Escriba el nombre de la carpeta de destino (hasta 20 caracteres).
Índice
Escriba el índice de la carpeta de destino (hasta 20 caracteres).
Método de uso compartido de archivos
Seleccione el protocolo de comunicación utilizado para enviar los datos escaneados a la carpeta de destino desde la Red MSN (SMB) o FTP.
Nombre del host
Escriba el nombre del servidor FTP en el que se encuentra la carpeta de destino en el siguiente formato (entre 1 y 107 caracteres):
//“nombre del host”/“ruta de carpeta”
Este elemento sólo está habilitado cuando se ha seleccionado FTP en Método de uso compartido de archivos.
Ruta carpeta
Para Red MSN (SMB):
Escriba la ruta de la carpeta de destino (entre 1 y 107 caracteres).
Para FTP:
Escriba la ruta de la carpeta de destino en el siguiente formato (entre 1 y 107 caracteres):
//“nombre del host”/“ruta de carpeta”
Nota: la “ruta de carpeta” se puede omitir.
Nombre anónimo
Seleccione esta casilla para enviar los datos escaneados a la carpeta de destino utilizando un FTP anónimo. Este elemento sólo está habilitado cuando se ha seleccionado FTP en Método de uso compartido de archivos.
Nombre de autenticación
Escriba un nombre para la autenticación (hasta 30 caracteres).
Contraseña de autenticación
Escriba una contraseña para la autenticación (hasta 20 caracteres).
Número de puerto
Escriba el número de puerto para el FTP (entre 1 y 65535). Este elemento sólo está habilitado cuando se ha seleccionado FTP en Método de uso compartido de archivos.
Usar modo pasivo
Seleccione esta casilla para utilizar el modo pasivo para el FTP. Este elemento sólo está habilitado cuando se ha seleccionado FTP en Método de uso compartido de archivos.
Botón Aceptar
Guarda los ajustes.
Botón Cancelar
Cancela todos los cambios realizados.
Principio


Fax

Básicos
conexión
Transmitir
Básicos
Bandeja de salida
Bandeja del tablón de anuncios
Recepción
Comunicación
Detalles
Seguridad
Número de fax
Usuario predeterminado
Muestra los ajustes de fax descritos a continuación.
Nota:
Este menú no aparece dependiendo del dispositivo.

Básicos

Parámetro | Explicación
Tipo de conexión | Especifica el tipo de línea telefónica.
Mostrar número de conexión | Especifica si se utiliza la función Mostrar número de conexión.
Número externo alternado | Especifica el número de entrada cuando se utiliza la línea externa. Este elemento sólo está habilitado cuando está seleccionado PBX para Tipo de conexión.
Tipo de marcado | Especifica el tipo de marcado.
Número interior de oficina (Nombre) | Escriba el nombre del propio número de teléfono.
Número interior de oficina (Número) | Escriba el propio número de teléfono.
Volumen del altavoz | Ajusta el volumen del altavoz cuando se utiliza la línea telefónica.
Idioma de impresión de informes de fax | Especifica el idioma utilizado para imprimir el informe de fax.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

conexión

Parámetro | Explicación
Tipo de conexión | Especifica el tipo de línea de fax.
Código de acceso | Especifica el código de acceso. Esta función solo está disponible cuando el tipo de conexión es PBX.
ECM | Activa o desactiva el ECM.
Velocidad del fax | Especifica la velocidad de fax.
Detección tono marcado | Activa o desactiva la detección del tono de marcado.
Modo marcado | Especifica el modo de marcación.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Transmitir

Parámetro | Explicación
Frecuencia remarcado automático | Especifica los reintentos totales cuando no se puede conectar al destinatario debido a una línea ocupada.
Registro del remitente | Si este ajuste está configurado como Activado, la fecha, día de la semana, hora, nombre del remitente, número de teléfono del remitente y número de página (en formato de fracción) se imprimen automáticamente en la parte superior de los datos de transmisión.
Tamaño del documento prioridad | Especifica el tamaño del documento que se va a utilizar cuando el dispositivo no detecta el tamaño del documento. Si selecciona Ninguno, puede producirse un error.
Función PC a FAX | Especifica si la aplicación del ordenador utiliza la función de fax.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Básicos

Parámetro | Explicación
Función PC a FAX | Especifica si la aplicación del ordenador utiliza la función de fax.
Rotación automática | Especifica si se debe activar o desactivar la función de rotación automática.
Envío por lotes | Especifica si se debe activar o desactivar la función de recopilación de transmisiones.
Envío de memoria rápido | Especifica si los datos se guardan o no en la memoria y si se envían a un destino al mismo tiempo.
Guardar datos de fallos | Especifica si se debe activar o desactivar la función Guardar datos de error cuando se produce un error en la transmisión.
Frecuencia remarcado automático | Especifica los reintentos totales para el remarcado automático.
Intervalo remarcados automáticos | Especifica el intervalo de remarcado automático.
Encabezado del fax | Escriba el nombre para el encabezado de fax.
Otros encabezados de Fax | Escriba el otro nombre para el encabezado de fax.
Botón Configuración | Muestra la pantalla donde puede introducir el número de teléfono.
Su número de teléfono | Introduzca su número de teléfono.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Otros encabezados de Fax

Parámetro | Explicación
Botón Editar | Muestra la pantalla de edición de la información registrada seleccionada.
Botón Borrar | Elimina la información registrada seleccionada.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Editar el encabezado del Fax

Parámetro | Explicación
ID | Muestra el número registrado del nombre del remitente que está editando.
Encabezado del fax | Escriba el nombre para el encabezado de fax.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Bandeja de salida

Parámetro | Explicación
Contraseña de bandeja | Active la configuración de una contraseña para la bandeja de salida.
Botón Cambiar | Muestra la pantalla en la que puede cambiar la contraseña de la bandeja.
Envío de consulta de contraseña | Active la configuración de una contraseña para la bandeja de salida de consulta.
Botón Cambiar | Muestra la pantalla en la que puede cambiar la contraseña de la bandeja de consulta.
Documento de borrado automático después de envío de consulta | Active o desactive esta opción para borrar los datos de trasmisión automáticamente después de utilizar el envío de sondeo.
Aviso de finalización tras el envío de consulta | Active o desactive esta opción para enviar una notificación cuando el envío de sondeo se complete.
Destino de la notificación por correo electrónico | Establezca el destino donde se envía la notificación cuando se completa el envío de sondeo.
Botón Configuración | Muestra la pantalla en la que puede establecer el destino de notificación.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Ajustes de contraseña

Parámetro | Explicación
Contraseña nueva | Escriba la contraseña de autenticación.
Escriba otra vez la contraseña nueva | Escriba una vez más la contraseña nueva para confirmar que la contraseña de autenticación nueva es correcta.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Ajustes de dirección

Parámetro | Explicación
Mostrar grupo | Muestra los grupos en los que puede incluir destinos.
Visualizar las direcciones de "Uso frecuente" | Seleccione esta opción solamente para mostrar los destinos establecidos en Dirección usada frecuentemente.
Seleccionar | Selecciona el destino.
Quitar | Borra el destino.
Botón Encontrar | Seleccione el elemento que desee buscar, escriba el texto y, a continuación, haga clic en el botón Encontrar para mostrar los destinos que cumplan los criterios de búsqueda.
Botón Borrar | Restablece la lista de destinos mostrados.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Bandeja del tablón de anuncios

Parámetro | Explicación
Botón Editar | Muestra la pantalla de edición de la información registrada seleccionada.
Botón Borrar | Elimina la información registrada seleccionada.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Editar la bandeja del tablón de anuncios

Parámetro | Explicación
ID | Muestra el número registrado de la bandeja del tablón de anuncios que está editando.
Estado | Muestra el estado de uso de la bandeja del tablón de anuncios.
Nombre | Establece el nombre de la bandeja del tablón de anuncios.
Contraseña de bandeja | Active la configuración de una contraseña para la bandeja del tablón de anuncios.
Botón Cambiar | Muestra la pantalla en la que puede cambiar la contraseña de la bandeja del tablón de anuncios.
Subdirección | Establezca la subdirección para comunicación de subdirección. Se puede establecer si se registra un documento en la bandeja del tablón de anuncios.
Contraseña de subdirección | Establezca la contraseña de subdirección para comunicación de subdirección. Se puede establecer si se registra un documento en la bandeja del tablón de anuncios.
Borrado del documento después del envío | Active o desactive esta opción para borrar el documento automáticamente después del envío.
Aviso de finalización | Active o desactive esta opción para enviar una notificación que indique que el documento se ha completado.
Destino de la notificación por correo electrónico | Establezca el destino donde se envía la notificación cuando se completa el envío del documento.
Botón Configuración | Muestra la pantalla en la que puede establecer el destino de notificación.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Recepción

Básicos

Ajustes de recepción

Parámetro | Explicación
Origen del papel | Especifica si el papel para la impresora se toma de la Bandeja MF, la cassette de papel estándar o la cassette de papel opcional. Si selecciona Automática, el papel se toma del origen del papel que contiene papel que coincide con el tamaño de papel del fax recibido.
Impresión dúplex | Activa o desactiva la impresión dúplex del fax recibido.
Modo de recepción | Especifica el modo de recepción.
 | Alternar automáticamente | La llamada es recibida por el teléfono conectado y el dispositivo automáticamente responde después de que el teléfono haya sonado durante cierto tiempo determinado por el ajuste de Tiempo espera teléfono anexo.
 | Sólo fax | El dispositivo automáticamente responde y recibe el fax.
 | Sólo teléfono | La llamada es recibida por el teléfono conectado. No se realiza la recepción del fax.
 | Contestador automático | Cuando un teléfono conectado detecta una señal de fax/teléfono mientras responde a una llamada entrante, el dispositivo automáticamente recibe el fax.
Tiempo espera teléfono anexo | Especifica el número de veces que suena el teléfono antes de que el producto responda automáticamente.
Tonos antes de responder (teléfono) | Especifica el número de veces que suena el teléfono antes de considerar una comunicación fallida cuando el producto responde automáticamente.
Reducir automáticamente | Cuando este ajuste está configurado como Activado, reduce los datos de impresión que superan el área imprimible. Si selecciona Desactivado, los datos de impresión no se reducen y parte de los datos se pueden cortar.
Destino del fax recibido | Especifica el destino para el fax recibido.
 | Imprimir | Imprime los datos.
 | Carpeta | Guarda los datos en la carpeta especificada.
 | Correo electrónico | Envía los datos por correo electrónico como archivo adjunto.
 | Redirección | Reenvía el fax al número especificado.
Número fax redirección | Especifica el número de fax que debe utilizarse para reenviar faxes.
Habilitar recepción en memoria | Si esta casilla de verificación está seleccionada, guarda los datos de fax en la memoria y no imprime.
Hora inicio recepción en memoria | Especifica el período de tiempo en que Recepción en memoria está habilitado.
Hora fin recepción en memoria
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Recepción en memoria

Parámetro | Explicación
Habilitar recepción en memoria | Si esta casilla de verificación está seleccionada, guarda los datos de fax en la memoria y no imprime.
Hora inicio recepción en memoria | Especifica el período de tiempo en que Recepción en memoria está habilitado.
Hora fin recepción en memoria
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

De FAX a carpeta

Parámetro | Explicación
Nombre | Escriba el nombre de la carpeta de destino para guardar los datos del fax.
Kana | Introduzca el nombre en Kana.
Ruta de acceso a la carpeta | Especifique una ubicación donde se guardarán los datos recibidos (254 caracteres como máximo, excepto /:,;*?<>|).
Nombre de inicio de sesión en carpeta | Escriba el nombre de inicio de sesión para la carpeta (254 caracteres como máximo).
Contraseña de inicio de sesión en carpeta | Escriba la contraseña de inicio de sesión para la carpeta (30 caracteres como máximo).
Prueba de conexión: botón Probar | Revise la conexión a la carpeta.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

De FAX a carpeta

Parámetro | Explicación
No mostrar líneas vacías. | Cuando esta casilla de verificación está seleccionada, muestra sólo la información registrada.
Botón Editar | Aparece el cuadro de diálogo Editar direcciones de correo electrónico. Especifique Nombre, Kana y Dirección de correo electrónico y, a continuación, haga clic en Aceptar.
Botón Borrar | Elimine la información registrada seleccionada de la lista.
Botón Importar | Importa el archivo que contiene información sobre la carpeta de destino.
Botón Exportar | Guarda la información registrada como archivo SYLK.
Prueba de conexión: botón Probar | Revise la conexión al servidor de correo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Editar la carpeta de destino

Parámetro
Explicación
Número
Se muestra el número del elemento seleccionado.
Nombre
Escriba el nombre de la carpeta de destino (hasta 20 caracteres).
Índice
Escriba el índice de la carpeta de destino (hasta 20 caracteres).
Método de uso compartido de archivos
Seleccione el protocolo de comunicación utilizado para enviar los datos escaneados a la carpeta de destino desde la Red MSN (SMB) o FTP.
Nombre del host
Escriba el nombre del servidor FTP en el que se encuentra la carpeta de destino en el siguiente formato (entre 1 y 107 caracteres):
//“nombre del host”/“ruta de carpeta”
Este elemento solo está habilitado cuando se ha seleccionado FTP en Método de uso compartido de archivos.
Ruta carpeta
Para Red MSN (SMB):
Escriba la ruta de la carpeta de destino (entre 1 y 107 caracteres).
Para FTP:
Escriba la ruta de la carpeta de destino en el siguiente formato (entre 1 y 107 caracteres):
//“nombre del host”/“ruta de carpeta”
Nota: la “ruta de carpeta” se puede omitir.
Nombre anónimo
Seleccione esta casilla para enviar los datos escaneados a la carpeta de destino utilizando un FTP anónimo. Este elemento solo está habilitado cuando se ha seleccionado FTP en Método de uso compartido de archivos.
Nombre de autenticación
Escriba un nombre para la autenticación (hasta 30 caracteres).
Contraseña de autenticación
Escriba una contraseña para la autenticación (hasta 20 caracteres).
Número de puerto
Escriba el número de puerto para el FTP (entre 1 y 65535). Este elemento solo está habilitado cuando se ha seleccionado FTP en Método de uso compartido de archivos.
Usar modo pasivo
Seleccione esta casilla para utilizar el modo pasivo para el FTP. Este elemento solo está habilitado cuando se ha seleccionado FTP en Método de uso compartido de archivos.
Botón Aceptar
Guarda los ajustes.
Botón Cancelar
Cancela todos los cambios realizados.

Correo electrónico

Ajustes del correo electrónico

Parámetro | Explicación
Tamaño máximo de los archivos adjuntos | Especifica el tamaño máximo de los datos del fax recibido adjuntos a un correo electrónico.
Asunto | Especifica el asunto del correo electrónico (63 caracteres como máximo).
Prueba de conexión: botón Probar | Revise la conexión al servidor de correo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Dirección de correo electrónico

Parámetro | Explicación
Tamaño máximo de los archivos adjuntos | Especifica el tamaño máximo de los datos del fax recibido adjuntos a un correo electrónico.
Asunto | Especifica el asunto del correo electrónico (63 caracteres como máximo).
Prueba de conexión: botón Probar | Revise la conexión al servidor de correo.
No mostrar líneas vacías. | Cuando esta casilla de verificación está seleccionada, muestra sólo la información registrada.
Botón Editar | Aparece el cuadro de diálogo Editar direcciones de correo electrónico. Especifique Nombre, Kana y Dirección de correo electrónico y, a continuación, haga clic en Aceptar.
Botón Borrar | Elimine la información registrada seleccionada de la lista.
Botón Copiar | Copia la información registrada.
Botón Pegar | Pega la información copiada.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Editar direcciones de correo electrónico
Parámetro | Explicación
Número | Se muestra el número del elemento seleccionado.
Nombre | Escriba el nombre de la dirección de correo electrónico.
Kana | Introduzca el nombre en Kana.
Dirección de correo electrónico | Escriba la dirección de correo electrónico.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Básicos

Parámetro | Explicación
Modo de recepción | Seleccione el modo de recepción.
Recepción remota | Active el uso de la función de recepción remota.
Código inicial | Escriba un código de inicio cuando habilite la función de recepción remota.
Tonos antes de responder (teléfono) | Especifica los timbres antes de contestar durante la recepción.
DDT (Detección distintiva de timbres) | Especifica el DRD.
Pantalla con número FAX | Especifica la función de visualización del número de fax.
Tonos antes de responder | Especifica los timbres para responder en el modo de cambio automático.
Tamaño de papel de recepción | Establezca el tamaño de papel que se puede recibir independientemente de los ajustes del cassette de papel. Cuando lo establezca en Auto, podrá recibir el documento en el tamaño de papel establecido en los ajustes del cassette de papel.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Salida de fax

Parámetro | Explicación
Guardar en bandeja de entrada | Active el almacenamiento de faxes recibidos en la bandeja de entrada.
Hora inicio recepción en memoria | Especifica la hora para iniciar la recepción.
Hora fin recepción en memoria | Establece la hora para finalizar la recepción.
Guardar en dispositivo de memoria | Active el almacenamiento de faxes recibidos en la memoria externa.
Guardar en el PC | Active la recepción de faxes mediante PC-FAX.
Redirección | Active el reenvío de faxes recibidos.
Adónde reenviar | Indica la dirección o el número de reenvío para el fax recibido de las direcciones registradas en contactos.
Botón Configuración | Muestra la pantalla en la que puede establecer la dirección/número de reenvío.
Opciones si falla el reenvío | Seleccione el destino cuando no se pueda reenviar el fax recibido.
Asunto del correo electrónico a reenviar | Especifica el asunto del correo electrónico.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Aviso de finalización | Recibir | Active o desactive esta opción para enviar una notificación cuando la recepción se complete.
 | Imprimir | Active o desactive esta opción para enviar una notificación de que la impresión del fax recibido se ha completado.
 | Guardar en dispositivo de memoria | Active o desactive esta opción para enviar una notificación de que el almacenamiento en la memoria externa se ha completado.
 | Redirección | Active o desactive esta opción para enviar una notificación de que el reenvío de los faxes recibidos se ha completado.
 | Destino de la notificación por correo electrónico | Establezca el destino al que se envía la notificación.
 | Botón Configuración | Muestra la pantalla en la que puede establecer el destino de notificación.
Imprimir | Ajustes de Impresion | Habilite esta opción para realizar los ajustes de impresión para el fax recibido.
 | Botón Configuración | Muestra la pantalla de ajustes de impresión.

Ajustes de Impresion

Parámetro | Explicación
Reducción automática | Active o desactive el uso de la función de reducción automática.
Rotación automática | Active o desactive el uso de la función de rotación automática.
Salida activa | Habilite la impresión cambiando tamaños de papel si no hay tipos de papel de salida que coincidan con el tamaño del documento recibido.
Imprimir con superposición | Active o desactive el uso de la función de impresión con superposición.
Valor de superposición | Establece el valor para el área donde se superpone el papel.
Descartar impresión | Establece la función de cancelación de impresión.
Valor umbral | Escriba el umbral para cancelar la impresión.
Imprimir información de recepción | Active o desactive la impresión de la información recibida cuando se impriman faxes recibidos.
Pila de intercalación | Active o desactive la impresión en orden normal.
Impresión dúplex | Activa o desactiva la impresión dúplex.
Posición de encuadernado de dos caras | Especifica la dirección de encuadernación de la impresión.
Temporización de inicio de impresión | Establece la hora para comenzar a imprimir el fax recibido.
Hora suspensión de impresión | Active o desactive el uso de la función de impresión suspendida.
Hora para la parada | Establece la hora de inicio de la impresión pausada.
Hora para el reinicio | Establece la hora para detener la impresión pausada.
Modo silencioso | Active o desactive el uso de la función del modo silencioso.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Condiciones de salida

Parámetro | Explicación
Botón Editar | Muestra la pantalla de edición de la información registrada seleccionada.
Botón Borrar | Elimina la información registrada seleccionada.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Editar la condición

Parámetro | Explicación
Habilitar los ajustes de condiciones de salida | Seleccione esta opción para activar los ajustes de condiciones de salida.
ID | Muestra el número registrado de la condición que está editando.
Nombre | Establece el nombre de la condición.
Ajustes de condiciones | Habilite el establecimiento de la condición.
Botón Configuración | Muestra la pantalla de ajustes de condición.
Configuración de salida | Habilite el establecimiento de la salida.
Botón Configuración | Muestra la pantalla de ajustes de salida.
Aviso de finalización | Active o desactive esta opción para enviar una notificación cuando la salida se complete.
Botón Configuración | Muestra la pantalla donde puede establecer la notificación por correo electrónico cuando la salida se completa.
Informe de resultados de las condiciones de salida | Active o desactive la salida del informe de resultados de las condiciones de salida.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Ajustes de condiciones
Parámetro | Explicación
Coincidencia numérica | Método de comprobación | Establezca el método para comprobar la coincidencia numérica.
 | Número | Escriba el número de teléfono que desea comprobar.
Coincidencia de subdirecciones | Método de comprobación | Establezca el método para comprobar la coincidencia de subdirecciones.
 | Subdirección | Escriba la subdirección que desea comprobar.
Coincidencia de contraseña de subdirecciones | Método de comprobación | Establezca el método para comprobar la coincidencia de contraseña de subdirecciones.
 | Subdirección | Escriba la contraseña de subdirección que desea comprobar.
Ajustes de hora, condiciones aplicables | Active o desactive el establecimiento de la hora de aplicación de condiciones.
Hora de inicio de la aplicación | Especifica la hora para comenzar a aplicar la condición.
Hora de finalización de la aplicación | Especifica la hora para detener la aplicación de la condición.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Configuración de salida
Parámetro | Explicación
Guardar en la bandeja | Activa o desactiva el establecimiento en la bandeja.
Guardar en | Especifica el destino de la bandeja.
Guardar en dispositivo de memoria | Activa o desactiva el almacenamiento en la memoria externa.
Redirección | Activa o desactiva la redirección.
Adónde reenviar | Especifica el destino de redirección.
Botón Configuración | Muestra la pantalla en la que puede establecer el destino de redirección.
Imprimir | Activa o desactiva la impresión.
Cuando se produce un error en las condiciones de salida | Seleccione la acción cuando se produce un error en la salida.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Aviso de finalización
Parámetro | Explicación
Recibir | Active o desactive esta opción para enviar una notificación cuando la recepción se complete.
Guardar en dispositivo de memoria | Active o desactive esta opción para enviar una notificación cuando el almacenamiento en la memoria externa se complete.
Redirección | Active o desactive esta opción para enviar una notificación cuando la redirección se complete.
Imprimir | Active o desactive esta opción para enviar una notificación cuando la impresión se complete.
Destino de la notificación por correo electrónico | Establezca el destino al que se envía la notificación.
Botón Configuración | Muestra la pantalla en la que puede establecer el destino de notificación.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Bloqueo de fax no deseado

Parámetro | Explicación
Rechazo de llamada | Lista de números rechazados | Active o desactive el rechazo de llamadas entrantes de números en la lista de números de rechazo.
 | Sin notificación | Active o desactive el rechazo de llamadas entrantes que no muestran sus identificadores.
Rechazo de fax | Lista de números rechazados | Active o desactive el rechazo de faxes de números en la lista de números de rechazo.
 | Sin notificación | Active o desactive el rechazo de faxes que no muestran sus identificadores.
 | Direcciones no registradas | Active o desactive el rechazo de faxes de números que no están registrados en sus contactos.
Botón Editar | Muestra la pantalla de edición de la información registrada seleccionada.
Botón Borrar | Elimina la información registrada seleccionada.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Lista de números rechazados

Parámetro | Explicación
ID | Muestra el número registrado de la lista de números bloqueados que está editando.
Número de fax | Escriba el número de fax que desea rechazar.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Bandeja de entrada

Parámetro | Explicación
Contraseña de bandeja | Active o desactive la función de contraseña de la bandeja de entrada.
Contraseña de bandeja | Active la configuración de una contraseña para la bandeja de entrada.
Botón Cambiar | Muestra la pantalla en la que puede cambiar la contraseña de la bandeja de entrada.
Cuando la bandeja de entrada está llena | Seleccione la acción que desea realizar cuando la bandeja de entrada está llena.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Bandeja confidencial

Parámetro | Explicación
Botón Editar | Muestra la pantalla de edición de la información registrada seleccionada.
Botón Borrar | Elimina la información registrada seleccionada.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Editar bandeja confidencial

Parámetro | Explicación
ID | Muestra el número registrado de la bandeja confidencial que está editando.
Estado | Muestra el estado de uso de la bandeja confidencial.
Nombre | Establezca el nombre de la bandeja confidencial.
Contraseña de bandeja | Active la configuración de una contraseña para la bandeja confidencial.
Botón Cambiar | Muestra la pantalla en la que puede cambiar la contraseña de la bandeja confidencial.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Informe

Parámetro | Explicación
Informe de reenviados | Especifica los ajustes del informe de resultados del reenvío.
Informe de fallos de copia de seguridad de documentos | Active o desactive la impresión de un informe cuando se produce un error de copia de seguridad de documentos.
Adjuntar imagen al informe | Active esta opción para adjuntar una miniatura del fax a un informe.
Formato de informe | Seleccione el formato de informe.
Destino del informe de salida | Especifique la salida para el informe.
Destino del informe de reenviados de salida | Especifique el destino cuando se selecciona Redirección como el método Destino del informe de salida.
Botón Configuración | Muestra la pantalla en la que puede establecer el destino de salida del informe.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Comunicación

Parámetro | Explicación
Informe de comunicación | Este informe contiene información de recepción y transmisión. Puede especificar si desea imprimir automáticamente cada 50 transmisiones.
Informe de transmisión | Este informe contiene información de transmisión. Puede especificar si desea imprimir una vez completada la transmisión.
Informe de varias transmisiones | Este informe contiene información de transmisión para varias transmisiones. Puede especificar si desea imprimir una vez completada la transmisión.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Detalles

Parámetro | Explicación
Pausa | Especifica la pausa cuando se introduce una marca de pausa “—” como número de fax. Generalmente, no hace falta configurarlo.
Propiedades de la línea | Especifica las características de voltaje de la línea telefónica que está conectada al dispositivo. Cuando aparece un mensaje de error indicando que el teléfono conectado está ocupado, cambiar los ajustes puede solucionar el problema. Generalmente, no hace falta configurarlo.
Duración del tono | Configure el tiempo del tono de marcado cuando esté seleccionado Tono para Tipo de marcado. Cuando no esté establecida la conexión, cambiar los ajustes puede solucionar el problema. Generalmente, no hace falta configurarlo.
Intervalo entre tonos | Configure el intervalo de tono de marcado cuando esté seleccionado Tono para Tipo de marcado. Cuando no esté establecida la conexión, cambiar los ajustes puede solucionar el problema. Generalmente, no hace falta configurarlo.
Función V.34 | Especifica si se utiliza comunicación por fax de alta velocidad utilizando Super G3 (V34). Generalmente, no hace falta configurarlo.
Nivel de recepción 1 | Especifica el nivel de señal para recibir el fax. Este elemento sólo está habilitado cuando está seleccionado Alternar automáticamente, Sólo fax o Sólo teléfono para Modo de recepción. Generalmente, no hace falta configurarlo.
Nivel de recepción 2 | Especifica el nivel de señal para recibir el fax. Este elemento sólo está habilitado cuando está seleccionado Contestador automático para Modo de recepción. Generalmente, no hace falta configurarlo.
Nivel de salida 1 | Especifica el nivel de señal para enviar el fax. Generalmente, no hace falta configurarlo.
Informe de detalles de comunicación | Imprime la información de recepción y transmisión detallada para cada comunicación. Generalmente, no hace falta configurarlo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Seguridad

Parámetro | Explicación
Restricciones al marcado directo | Seleccione Inhabilitar, Entrar dos veces o Activar para especificar esta función.
Confirmar lista de direcciones | Active la confirmación de destinos al enviar.
Borrado automático de los datos de copia de seguridad | Active el uso de la función de borrado automático de datos de copia de seguridad.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Número de fax

Parámetro | Explicación
Mostrar grupo | Si selecciona el grupo, sólo aparece en la lista la información registrada incluida en el grupo.
Botón Editar nombre del grupo | Aparece el cuadro de diálogo Editar nombre del grupo. Puede registrar o editar el nombre del grupo.
No mostrar líneas vacías. | Cuando esta casilla de verificación está seleccionada, muestra sólo la información registrada.
Botón Editar | Aparece el cuadro de diálogo Editar el número de fax. Especifique Nombre, Kana y Número de fax, y seleccione Asignar número de Marcado rápido y Asignar número de Marcado de grupo; a continuación, haga clic en Aceptar.
Botón Borrar | Elimine la información registrada seleccionada de la lista.
Botón Copiar | Copia la información registrada.
Botón Pegar | Pega la información copiada.
Botón Importar | Importa el archivo que contiene información sobre la dirección de correo electrónico.
Botón Exportar | Guarda la información registrada como Archivo SYLK (*.slk).
Borrar todas las direcciones: botón Ejecutar | Elimina toda la información registrada y cierra el cuadro de diálogo Propiedades del dispositivo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Editar el número de fax

Parámetro | Explicación
Número de Marcado rápido | Se muestra el número del elemento seleccionado.
Nombre | Escriba el nombre del número de FAX.
Índice | Introduzca el nombre en Índice.
Kana | Introduzca el nombre en Kana.
Asignar número de Marcado rápido | Seleccione el número del botón de marcado rápido en el panel de control (entre 01 y 12).
Asignar número de Marcado de grupo | Seleccione el número del marcado de grupo (entre G01 y G20).
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Usuario predeterminado

Parámetro | Explicación
Resolución | Seleccione la resolución para leer el documento.
Tipo de documento | Seleccione el tipo de documento.
Densidad | Especifique la densidad para leer el documento.
Fondo | Quita la imagen de fondo cuando se lee el documento.
Nitidez | Especifique la nitidez para leer el documento.
Tamaño del documento (Cristal) | Especifique el tamaño del documento cuando lee el documento en el cristal.
2 caras | Active o desactive el uso de lectura dúplex cuando lee el documento mediante el alimentador automático de documentos (ADF, Auto Document Feeder).
Transmisión directa | Active o desactive el envío directamente.
Escaneado continuo desde el ADF | Active o desactive la adición del documento cuando se lee este mediante el alimentador automático de documentos (ADF, Auto Document Feeder).
Informe sobre la última transmisión | Establece la salida del informe cuando el envío del fax finaliza.
Agregar Información en encabezado | Activa o desactiva la adición de un encabezado de fax.
Cambiar la información del encabezado | Seleccione el formato del encabezado de fax.
Enviar aviso de finalización | Active o desactive esta opción para enviar una notificación cuando el envío se complete.
Destino de la notificación por correo electrónico | Establezca el destino al que se envía la notificación.
Botón Cambiar | Muestra la pantalla en la que puede establecer el destino.
Copia de seguridad del documento | Active o desactive la realización de la copia de seguridad del documento automáticamente.
Dónde hacer la copia de seguridad | Establezca el destino en el que se va a hacer la copia de seguridad.
Botón Cambiar | Muestra la pantalla en la que puede establecer el destino de la copia de seguridad.
Modo de color | Establece el modo de color.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio


Idioma de la pantalla

Idioma de la pantalla
Muestra la información sobre el idioma en pantalla que se describe a continuación.
Nota:
Este menú no aparece dependiendo del dispositivo.

Idioma de la pantalla

Parámetro | Explicación
Idioma de la pantalla | Especifica el idioma de visualización usado en el panel LCD.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio


Comunes

Ajustes del dispositivo1
Ajustes del dispositivo2
Ahorro de energía
Ajustes del host USB
Ajustes del USB
Servidor de correo electrónico
Reiniciar impresora
Idioma de la pantalla
Fecha/Hora
Panel de control
Tiempo de espera
Interfaz externa
Ahorro de energía
Contactos
Muestra los ajustes comunes del dispositivo tal y como se describe a continuación.
Nota:
Este menú no aparece dependiendo del dispositivo.

Ajustes del dispositivo1

Parámetro | Explicación
Temporizador apagado/Tiempo hasta reposo | Especifica el tiempo de espera hasta que la impresora entra en el modo apagado.
Tiempo de espera interfaz | Especifique el tiempo en segundos que se esperará antes de considerar la comunicación fallida. El tiempo antes de considerar la comunicación fallida es la duración de tiempo desde el momento en que se interrumpe la recepción de datos hasta el momento en que se reanuda la recepción de datos.
Origen del papel | Especifica si el papel para la impresora se toma de la bandeja MF, de la cassette MF o la cassette de papel inferior. Si selecciona Automática, el papel se toma del origen del papel que contiene papel que coincide con su ajuste de tamaño de papel.
Prioridad cassette MF | Este ajuste determina si la cassette MF tiene la prioridad más alta o más baja cuando se selecciona el valor Automática para el ajuste Origen del papel en el controlador de impresora.
Impresión dúplex | Activa o desactiva la impresión dúplex.
Dirección encuadernación | Especifica la dirección de encuadernación de la impresión.
Tipo de papel | Especifica el tipo de papel utilizado para imprimir.
Cara página | Especifica por qué cara del papel se imprimirá en una impresión manual por las dos caras del papel.
Ignorar páginas en blanco | Permite ignorar páginas en blanco al imprimir.
Expulsión automática del papel | Especifica si la expulsión del papel es o no automática.
Ignorar tamaño | Si desea ignorar un error de tamaño de papel, seleccione Activado.
Continuar automáticamente | Si este ajuste está activado, la impresora continúa imprimiendo automáticamente tras un determinado período de tiempo cuando aparece un error como Selec Pap., Impresión Rebasada o Memoria Overflow. Si esta opción está desactivada, debe pulsar el botón Iniciar/Detener para reanudar la impresión.
Evitar error página | Al imprimir datos complicados (datos que incluyen mucho texto o gráficos), es posible que se produzca un error de página porque la velocidad de impresión es más rápida que la velocidad de procesamiento de imagen. Para evitar el error de página, configure Evitar error página en Activado.
Alternar automáticamente A4/Carta | Especifica el tamaño del papel al que la impresora cambia automáticamente si no se carga el papel asignado en la impresora.
Convertir en monocromo | Permite imprimir en negro cuando se acaba el tóner de color.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ajustes del dispositivo2

Parámetro | Explicación
Contraste LCD | Ajusta el contraste del panel LCD. Configure el contraste entre 0 (contraste más bajo) y 15 (contraste más alto).
Pantalla ByN invertida | Invierte los colores blanco y negro mostrados en el panel LCD.
Retroiluminación LCD | Permite configurar la retroiluminación del panel LCD.
Sonido confirmación operación | Especifica si el dispositivo hace un sonido cuando se presiona un botón en el panel de control.
Sonido de salida | Especifica si el dispositivo hace un sonido cuando se finaliza la operación.
Sonido de alerta | Especifica si el dispositivo hace un sonido cuando se produce un error.
Disco de RAM | Especifica el tamaño de Disco de RAM disponible para la función de contraseña al imprimir.
 | Desactivado | La función de contraseña no se puede utilizar.
 | Normal | Se puede utilizar el 50 por ciento de la capacidad del disco de RAM adicional.
 | Máximo | Se puede utilizar toda la capacidad del disco de RAM adicional.
Convertir en una cara | Cuando utilice la impresión dúplex, si la última página del documento es un número impar, la impresión cambia a impresión a una cara en la página final para reducir el fotoconductor y el consumo del tóner.
Confirme el Tipo de soporte | Especifica si debe aparecer un mensaje de error cuando el tipo de papel indicado en el controlador y el tipo de papel configurado para el origen del papel no coinciden. Seleccione Activado para mostrar el mensaje de error y detener la impresión. Seleccione Desactivado para continuar con la impresión con los ajustes del controlador.
Fecha | Muestra la fecha utilizada en el dispositivo. Haga clic en el botón Cambiar para cambiar el ajuste.
Hora | Muestra la hora utilizada en el dispositivo. Haga clic en el botón Cambiar para cambiar el ajuste.
Huso horario | Muestra el huso horario utilizado en el dispositivo. Haga clic en el botón Cambiar para cambiar el ajuste.
Diferencia horaria | Muestra la diferencia de hora utilizada en el dispositivo. Haga clic en el botón Cambiar para cambiar el ajuste.
Formato de fecha | Especifica el formato de presentación para el ajuste de hora. Las letras DD, MM y AA indican el día, el mes y el año respectivamente.
Datos del trabajo | Especifica el modelo para imprimir datos del trabajo mostrados en el panel de control de la impresora.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ahorro de energía

Parámetro | Explicación
Activar modo Precalentamiento | Activa el modo Precalentamiento.
Tiempo hasta modo Precalentamiento | Especifica el tiempo de espera hasta que la impresora entra en el modo Precalentamiento.
Activar el modo Reposo profundo | Activa el modo Reposo profundo cuando se cambia al modo Reposo.
Tiempo hasta modo Reposo | Especifica el tiempo de espera hasta que la impresora entra en el modo Reposo.
Activar Temporizador de apagado automático | Activa el temporizador de apagado.
Tiempo hasta apagado automático/Apagar temporizador (apagar si está inactivo) | Especifica el tiempo de espera hasta que la impresora se apaga.
Activar Apagar si está desconectado | Apaga el dispositivo automáticamente cuando se desconecta la interfaz externa.
Botón Transmitir | Envía los ajustes al dispositivo.
Activar temporizador | Activa los ajuste horarios de funcionamiento del dispositivo. Cuando este parámetro está activado, el temporizador de apagado está desactivado.
Inicio | Especifica la hora de inicio de las operaciones del dispositivo.
Fin | Especifica la hora de fin de las operaciones del dispositivo.
Día | Especifica el día de las operaciones del dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ajustes del host USB

Parámetro | Explicación
Interfaz USB | Activa o desactiva la interfaz del host USB.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ajustes del USB

Parámetro | Explicación
Interfaz USB | Activa o desactiva la interfaz USB.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Servidor de correo electrónico

Nota:
Aparece la pantalla Ajustes del servidor de correo en función del modelo.

Parámetro | Explicación
Método de autenticación | Especifica el método de autentificación para conectar con el servidor de correo.
Cuenta de autenticación | Escriba los detalles de la cuenta para la autenticación del servidor de correo. Escriba hasta 30 o 255 caracteres alfanuméricos. El número de caracteres escrito varía en función del dispositivo.
Contraseña de autenticación | Escriba la contraseña para la autenticación del servidor de correo (hasta 20 caracteres).
Dirección del remitente | Escriba la dirección de correo electrónico del remitente (hasta 64 caracteres).
Dirección del servidor SMTP | Escriba la dirección del servidor SMTP (50 caracteres como máximo).
Número de puerto del servidor SMTP | Escriba el número de puerto (entre 1 y 65535) para el servidor SMTP.
Conexión segura SMTP | Seleccione el método de cifrado para la conexión SMTP.
Validación del certificado | Habilita o deshabilita la validación de certificados usada para autenticar una conexión segura entre el servidor de correo y el dispositivo.
Dirección del servidor POP3 | Escriba la dirección del servidor POP3 (50 caracteres como máximo).
Número de puerto del servidor POP3 | Escriba el número de puerto (entre 1 y 65535) para el servidor POP3. Este elemento sólo está habilitado cuando está seleccionado POP antes de SMTP para Método de autenticación.
Prueba de conexión | Revise la conexión al servidor de correo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Reiniciar impresora

Parámetro | Explicación
Quitar aviso: botón Ejecutar | Quita los mensajes de aviso que muestran errores, excepto los que se producen debido a consumibles o piezas de recambio obligatorio.
Restablecer: botón Ejecutar | Detiene la impresión y quita el trabajo actual recibido de la interfaz activa. Es posible que quiera reiniciar la impresora cuando hay un problema con el trabajo de impresión y la impresora no puede imprimir correctamente.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Idioma de la pantalla

Parámetro | Explicación
Idioma de la pantalla | Especifica el idioma de visualización en el panel LCD.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Fecha/Hora

Nota:
Aparece la pantalla Hora en función del modelo.

Parámetro | Explicación
Fecha | Muestra la fecha configurada para el dispositivo.
Hora | Muestra la hora configurada para el dispositivo.
Formato de fecha | Selecciona el formato de fecha entre [yyyy.mm.dd], [mm.dd.yyyy] o [dd.mm.yyyy]. Haga clic en Cambiar y, a continuación, configure el formato.
Formato de la hora | Seleccione el formato de la hora: [12h] o [24h]. Haga clic en Cambiar y, a continuación, configure el formato.
Horario de verano | Activa o desactiva el horario de verano. Haga clic en Cambiar y, a continuación, configure el formato.
Botón Cambiar | Abre una pantalla en la que puede cambiar los ajustes.
Ajustes del servidor de hora: | Seleccione este parámetro para activar los ajustes del servidor de hora.
Dirección del servidor de hora: | Configura la dirección del servidor de hora. Puede escribir una dirección IPv4, una dirección IPv6, el nombre del host o el nombre FQDN (de 2 a 252 bytes).
Diferencia horaria | Configura la diferencia horaria del servidor de hora. Seleccione los valores para +/-, hora(s) y minuto(s).
Intervalo de actualización | Active la eliminación de los datos de impresión secuencialmente que se han guardado temporalmente en el dispositivo.
Estado del servidor de hora | Muestra la información de estado del servidor de hora.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Panel de control

Parámetro | Explicación
Idioma | Configura un idioma para el panel del dispositivo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Tiempo de espera

Parámetro | Explicación
Tiempo de espera de la interfaz | Configura el tiempo de espera de la tarea. Los ajustes pueden variar según el modelo. Haga clic en Cambiar y configure los valores en el cuadro de diálogo. En algunos modelos se puede escribir el tiempo directamente.
Botón Cambiar | Haga clic para abrir una pantalla en la que puede cambiar los ajustes.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Interfaz externa

Nota:
Aparece la pantalla USB en función del modelo.

Parámetro | Explicación
Interfaz del dispositivo USB | Seleccione este parámetro para activar o desactivar la interfaz del dispositivo USB.
Interfaz del host USB | Seleccione este parámetro para activar o desactivar la interfaz del host USB.
NFC | Seleccione la activación o desactivación de NFC.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ahorro de energía

Parámetro | Explicación
Reposo | Seleccione el tiempo de espera hasta que el dispositivo pasa al modo de reposo (ahorro de energía). Si selecciona Desactivado, el dispositivo no pasa al modo de reposo.
Temporizador de apagado | Seleccione el tiempo de espera hasta que el dispositivo se apaga automáticamente. Seleccione Desactivado para desactivar el temporizador de apagado.
Temporizador de apagado/Apagar temporizador (apagar si está inactivo) | Seleccione el tiempo de espera hasta que el dispositivo se apaga automáticamente. El ajuste horario varía según el dispositivo.
Activar Apagar si está desconectado | Apaga el dispositivo automáticamente cuando se desconecta la interfaz externa.
Temporizador del modo Ahorro de energía | Seleccione el tiempo de espera hasta que el dispositivo cambia automáticamente al modo de Ahorro de energía. El ajuste horario varía según el dispositivo.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Contactos

Parámetro | Explicación
Botón Mostrar | Muestra la lista de destinos registrados. Puede filtrar y ordenar la lista.
Botón Editar | Muestra la pantalla en la que puede editar la información de contacto.
Botón Eliminar todo | Elimina todos los destinos.
Botón Examinar | Muestra la pantalla donde puede seleccionar el archivo que desea importar.
Contraseña | Establece la contraseña para el conjunto de archivos al exportar. Necesita introducir la contraseña si selecciona Exportar todos los elementos en Exportar elemento.
Botón Importar | Importa un archivo de contactos.
Exportar elemento | Seleccione la exportación del elemento.
Botón Contraseña | Muestra la pantalla donde puede establecer la contraseña para el archivo que desea exportar. Necesita introducir la contraseña si selecciona Exportar todos los elementos en Exportar elemento.
Botón Exportar | Exporta el archivo de la lista de contactos.

Contactos (Visualización)

Parámetro | Explicación
Filtro | Filtre los contactos por criterios como Tipo o Grupo. Haga clic en Borrar para mostrar la vista inicial.
Encontrar | Busque los destinos a partir de los contactos por criterios como Nombre y Dirección. Haga clic en Borrar para mostrar la vista inicial.
Contactos | Muestra los destinos que cumplen los criterios de Filtro y Encontrar. Haga doble clic en elemento de la lista para mostrar la información detallada. Haga clic en la parte superior de la columna de los contactos para ordenar por la información de la columna.
Botón Aceptar | Cierra la pantalla.

Contactos (Editar)

Parámetro | Explicación
Número de elementos en Contactos | Seleccione el número de direcciones de destino mostradas en la lista de contactos. Esta opción no se puede cambiar.
Contactos | Muestra la lista de contactos que está editando. La lista de contactos en puede contener varias páginas en función del valor de Número de elementos en Contactos. Si no puede encontrar el destino en la lista de contactos, haga clic en los botones <<, <, > o >>, o cambie el valor en n/m para cambiar la página.
Editar dirección | Muestra la pantalla en la que puede editar el destino.
Botón Editar grupo | Muestra la pantalla en la que puede editar el grupo.
Botón Borrar | Elimina el grupo o el destino seleccionado.
Botón << | Le lleva a la primera página de los contactos.
Botón < | Le lleva a la página anterior de los contactos.
Botón > | Le lleva a la siguiente página de los contactos.
Botón >> | Le lleva a la última página de los contactos.
n/m | n es la página de la lista de contactos y m es el número de páginas de dicha lista. Cambie el valor de n para cambiar la página.
Botón Aceptar | Cierra la pantalla.

Editar datos de la dirección

Parámetro | Explicación
Número | Muestra el número registrado del destino que está editando.
Palabra de la lista | Escriba la palabra de índice que desea utilizar en la búsqueda.
Tipo | Seleccione el tipo de destino que desea editar. Puede seleccionar Correo, Carpeta o Fax.
Cuando se selecciona Correo para Tipo
Parámetro | Explicación
Dirección de correo electrónico | Escriba la dirección de correo electrónico.
Grupos que incluyen esta dirección | Muestra la lista de grupos que incluyen este destino.
Botón Editar | Muestra la pantalla en la que puede establecer el grupo que incluye este destino.
Cuando se selecciona Carpeta para Tipo
Parámetro | Explicación
Método de uso compartido de archivos | Establece el protocolo de comunicación utilizado para enviar al destino.
Ruta carpeta (SMB) | Escriba la ruta de acceso para el destino.
Ruta carpeta (FTP) | Escriba la ruta de acceso para el destino.
Nombre de autenticación | Escriba el nombre de autenticación utilizado para autenticar el destino.
Nombre anónimo | Seleccione este parámetro para usar un nombre anónimo en la autenticación del cliente.
Contraseña autenticada | Escriba la contraseña de autenticación utilizada para autenticar el destino.
Número de puerto | Escriba el número de puerto para FTP.
Modo de conexión | Seleccione el modo de conexión para FTP.
Cuando se selecciona Fax para Tipo
Parámetro | Explicación
Número de fax | Escriba el número de fax.
Velocidad del fax | Seleccione el modo de comunicación de fax.
Subdirección | Establece la información de identificación para el dispositivo (fax).
Contraseña de subdirección | Escriba la contraseña utilizada para autenticar la Subdirección.
Grupos que incluyen esta dirección | Muestra la lista de los grupos que incluyen este destino.
Botón Editar | Muestra la pantalla en la que puede establecer el grupo que incluye este destino.
Agregar esta dirección a "Uso Frecuente" | Seleccione esta opción para agregar este destino a Dirección usada frecuentemente, lo que le permite encontrarla fácilmente después del registro.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Editar grupo

Parámetro | Explicación
Número | Muestra el número registrado del grupo que está editando.
Palabra de la lista | Escriba la palabra de índice que desea utilizar en la búsqueda.
Tipo | Seleccione el tipo de destino que desea editar. Puede seleccionar Grupo(Correo electrónico) o Grupo(Fax).
Dirección | Muestra la lista de destinos que se incluyen en el grupo.
Botón Editar | Muestra la pantalla donde puede establecer destinos para incluir en el grupo.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Resultados de la verificación de archivos

Parámetro | Explicación
Botón Detalles | Muestra información detallada del error que ocurrió al cargar el archivo.
Información importada | Muestra la información grabada en el archivo.
Botón Editar la información cargada | Muestra la pantalla de edición.
Botón Cargar más archivos | Muestra la pantalla en la que puede cargar otro archivo. Información importada se sobrescribe utilizando la información del archivo que carga.
Botón Importar | Importa utilizando la información de Información importada.
Botón Cancelar | Cancela la importación.
Principio


Ajustes del administrador

Nombre del administrador/Información de contacto
Favoritos
Ahorro de energía
Bloqueo del panel
Limitación de acceso
Modo predeterminado
Autenticación del usuario
Contraseña de administrador
Ajustes predeterminados
Muestra los ajustes del administrador descritos a continuación.
Nota:
Algunos elementos no aparecen dependiendo del dispositivo.

Nombre del administrador/Información de contacto

Parámetro | Explicación
Nombre del administrador | Escriba el nombre del administrador para el dispositivo (255 caracteres como máximo).
Nombre del administrador/Información de contacto | Escriba el nombre y la información de contacto del administrador (255 caracteres como máximo).
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Favoritos

Parámetro | Explicación
Nombre del favorito | Escriba el nombre que desea mostrar en la ficha Favoritos de la pantalla de la utilidad de configuración basada en Web (hasta 20 caracteres).
Dirección URL del favorito | Escriba el destino del hipervínculo de la pestaña Favoritos en la pantalla de la utilidad de configuración basada en Web (hasta 64 caracteres).
Descripción | Escriba una explicación para el Nombre del favorito y la Dirección URL del favorito (64 caracteres como máximo).
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ahorro de energía

Parámetro | Explicación
Reposo | Seleccione el tiempo de espera hasta que el dispositivo pasa al modo de reposo (ahorro de energía). Si selecciona Desactivado, el dispositivo no pasa al modo de reposo.
Temporizador de apagado | Seleccione el tiempo de espera hasta que el dispositivo se apaga automáticamente. Seleccione Desactivado para desactivar el temporizador de apagado.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Bloqueo del panel

Parámetro | Explicación
Bloqueo del panel | Active el uso de la función de bloqueo del panel.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Limitación de acceso

Parámetro | Explicación
Limitar el acceso a cada usuario | Seleccione la limitación de acceso de usuarios.
Trabajo sin autenticación | Indique el ajuste que desea utilizar cuando recibe datos que no tienen autenticación.
Botón Editar | Muestra la pantalla de edición de la información registrada seleccionada.
Botón Exportar | Exporta la información registrada a un archivo.
Botón Importar | Importa un archivo que contiene datos del usuario.
Botón Borrar | Elimina la información registrada seleccionada.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.

Ajustes del usuario

Parámetro | Explicación
Nombre del usuario | Especifica el nombre que se muestra como nombre de usuario.
Contraseña | Muestra la pantalla de configuración de contraseña.
Copiar | Especifica las limitaciones de la función de copia.
Escanear | Especifica las limitaciones de la función de escaneado.
Fax | Especifica las limitaciones de la función de fax.
Imprimir desde ordenador | Especifica las limitaciones de impresión desde el PC.
Imprimir desde dispositivo de memoria | Especifica las limitaciones de la impresión desde un dispositivo de memoria.
Impresión en color | Especifica las limitaciones de la impresión en color.
Botón Aceptar | Actualiza la información de usuario especificada.
Botón Cancelar | Cancela los elementos especificados.
Principio

Modo predeterminado

Parámetro | Explicación
Modo predeterminado | Especifica el modo cuando el dispositivo se pone en marcha.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Autenticación del usuario

Parámetro | Explicación
Función de autenticación del usuario | Especifica los métodos de autenticación del usuario.
 | Desactivado | No se utiliza autenticación del usuario.
 | Permitir sólo usuarios autenticados | Sin autenticación, las operaciones del panel de control no están disponibles. Tampoco están disponibles las operaciones de la red como Escaneado por red, PC-FAX.
 | Permitir usuarios de red | Sin autenticación, las operaciones del panel de control no están disponibles. Están disponibles las operaciones de la red como Escaneado por red, PC-FAX.
Ajustes IP de proxy de autenticación | Escriba la dirección IP del servidor donde el proxy de autenticación para MFP está instalado.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Contraseña de administrador

Nota:
Aparece la pantalla Contraseña en función del modelo.

Parámetro | Explicación
Contraseña administrador: botón Cambiar | Aparece el cuadro de diálogo Contraseña administrador. Introduzca una contraseña nueva que tenga entre 1 y 20 caracteres ASCII (0x20-0x7E). Según el modelo, podrían no admitirse los caracteres ":;<=>?@[\]^_`". Si olvida la contraseña, tendrá que devolver la interfaz de red a la configuración predeterminada de fábrica.
Botón Transmitir | Envía los ajustes al dispositivo.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Ajustes predeterminados

Parámetro | Explicación
Interfaz de red: botón Ejecutar | Devuelve la interfaz de red a la configuración predeterminada de fábrica. Escriba la contraseña cuando se cambie la contraseña.
Todo: botón Ejecutar | Devuelve todos los ajustes a la configuración predeterminada de fábrica. Escriba la contraseña cuando se cambie la contraseña.
Principio


Tiempo de espera

Permite configurar el tiempo que se dedicará a establecer la conexión antes de considerarla fallida. Si se excede este tiempo, aparece un error. Cuando mayor sea el valor, más tiempo se tardará en buscar las interfaces de red.
Seleccione la opción Actualizar del menú Mostrar o reinicie EpsonNet Config para activar los ajustes.
Elemento | Explicación
Interv previo a decl de error comunic al adq datos (2-900) | Configure el tiempo que se esperará antes de considerar la comunicación fallida (entre 2 y 900 segundos). El valor predeterminado es 25 segundos.
Interv previo a decl error comunic al transm ajust (2-900) | Configure el tiempo que se esperará antes de considerar la comunicación fallida (entre 2 y 900 segundos). El valor predeterminado es 25 segundos.
Tiempo que se esperará antes de reiniciar (60-900) | Configure el tiempo que se esperará antes de considerar la comunicación fallida (entre 60 y 900 segundos). El valor predeterminado es 300 segundos.
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.


Parámetros de búsqueda

Buscar con dirección IP
Buscar en un intervalo de direcciones IP
Buscar con dirección de red
Buscar con puerto COM (solo en Windows)
Puede buscar interfaces o dispositivos de red en la red especificando una dirección IP, un intervalo de direcciones IP, una dirección de red o un puerto COM como clave de búsqueda.

Buscar con dirección IP

Elemento | Explicación
Habilitar la búsqueda para la dirección IP especificada | Seleccione este elemento para buscar interfaces o dispositivos de red en la red utilizando la dirección IP especificada.
Dirección IP | Muestra las direcciones IP registradas.
Botón Añadir | Muestra el cuadro de diálogo Añadir dirección IP. Escriba la dirección IP y haga clic en Aceptar.Puede registrar un máximo de 100 direcciones IP.
Botón Borrar | Elimina una dirección IP de la lista.
Botón Subir | Mueve el elemento seleccionado hacia arriba.
Botón Bajar | Mueve el elemento seleccionado hacia abajo.
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Añadir dirección IP

Elemento | Explicación
Dirección IP | Escriba la dirección IP (comprendida entre 0 y 255) de la interfaz de red o dispositivo que busque. Escriba 0 para la dirección del host.
Si se encuentra un dispositivo, lo registra en Mi dispositivo. | Seleccione este elemento para registrar la interfaz o el dispositivo de red detectado a un grupo especificado en Mi dispositivo.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Nota:
  • si intenta añadir una dirección IP incorrecta, aparecerá el mensaje "Dirección IP no válida.". Compruebe cuál es la dirección de red correcta y escríbala de nuevo.
  • Si intenta añadir dos veces la misma dirección IP, aparecerá el mensaje "La dirección IP escrita ya está en uso.". Esto indica que la dirección no se puede añadir.
Principio

Buscar en un intervalo de direcciones IP

Elemento | Explicación
Activar la búsqueda para el intervalo de direcciones IP especificado | Seleccione este elemento para buscar dispositivos en la red con el intervalo de direcciones IP especificado.
Buscar en un intervalo de direcciones IP | Muestra el intervalo de direcciones IP utilizado para la búsqueda.
Botón Añadir | Escriba la dirección IP inicial y la final utilizadas para la búsqueda. Se pueden registrar 20 intervalos de direcciones IP como máximo.
Botón Cambiar | Cambia el intervalo registrado de direcciones IP.
Botón Borrar | Quita el intervalo registrado de direcciones IP.
Botón Recuperar ajustes predeterminados | Recupera la configuración predeterminada de la interfaz de red.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Especificar el intervalo de direcciones IP

Elemento | Explicación
Dirección de inicio | Escriba la dirección de inicio que quiera utilizar cuando busque entre 0 y 255.
Dirección de fin | Escriba la dirección de fin que quiera utilizar cuando busque entre 0 y 255.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Nota:
  • No puede utilizar un intervalo de direcciones IP registrado y un intervalo duplicado de direcciones IP cuando busque.
  • Puede escribir un máximo de 65535 direcciones para el intervalo de direcciones IP.
Principio

Buscar con dirección de red

Elemento | Explicación
Habilitar búsqueda con paquete de multidifusión | Seleccione este elemento para activar la búsqueda multidifusión.
Habilitar la búsqueda de una interfaz de red en otra red física fuera del enrutador. | Seleccione este elemento para buscar dispositivos o interfaces de red en una red externa.
Dirección de búsqueda | Muestra direcciones de red y máscaras de subred registradas.
Dirección de red | Muestra direcciones de red registradas.
Máscara de subred | Muestra máscaras de subred registradas.
Botón Añadir | Aparece el cuadro de diálogo Añadir dirección de red. Escriba la dirección de red y la máscara de subred, y haga clic en Aceptar para registrar las direcciones de red (se admiten 20 direcciones como máximo). No añada la dirección de red si se encuentra en el mismo segmento.
Botón Borrar | Borra de la Lista una dirección de red y su máscara de subred.
Multidifusión TTL (1-15) | Escriba el número de enrutadores a través de los cuales puede viajar un paquete antes de ser descartado o devuelto cuando se utilice la búsqueda con multidifusión (entre 1 y 15). Este elemento sólo está habilitado cuando están seleccionadas las casillas de verificación Habilitar búsqueda con paquete de multidifusión y Habilitar la búsqueda de una interfaz de red en otra red física fuera del enrutador., y una o más direcciones de red están registradas.
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Nota:
Para activar la búsqueda con multidifusión, seleccione las casillas de verificación Habilitar búsqueda con paquete de multidifusión y Habilitar la búsqueda de una interfaz de red en otra red física fuera del enrutador. y añada más de una dirección de red a la lista.

Añadir dirección de red

Elemento | Explicación
Dirección de red | Escriba la dirección de red (comprendida entre 0 y 255) de la interfaz de red que busque. Escriba 0 para la dirección del host.
Máscara de subred | Escriba la máscara de subred para la dirección de red.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Nota:
  • si intenta añadir una dirección de red incorrecta, aparecerá el mensaje "La dirección de red XXX.XXX.XXX.XXX que ha escrito se añadirá a la lista como XXX.XXX.XXX.X.". Compruebe que la dirección de red sea la correcta y después haga clic en Aceptar para añadirla a la lista.
  • Si intenta añadir una dirección de red incorrecta, aparecerá el mensaje "Dirección IP no válida.". Compruebe cuál es la dirección de red correcta y escríbala de nuevo.
  • Si intenta añadir dos veces la misma dirección de red, aparecerá el mensaje "La dirección IP escrita ya está en uso.". Esto indica que la dirección no se puede añadir.
Principio

Buscar con puerto COM (solo en Windows)

Elemento | Explicación
Habilitar la búsqueda con COM | Seleccione este elemento para buscar dispositivos a través del puerto COM especificado.
Puerto | Seleccione el puerto COM en la lista desplegable.
Velocidad en baudios | Seleccione la velocidad de transmisión en la lista desplegable.
Paridad | Seleccione el ajuste de paridad en la lista desplegable.
Control de flujo | Seleccione el método de control del flujo por hardware en la lista desplegable.
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Principio


Mostrar

Elemento | Explicación
Elementos mostrados | Los elementos que no aparecen en la vista de lista.
Orden de presentación | Los elementos que aparecen en la vista de lista y su orden de presentación.
Botón Mostrar | Mueve el elemento seleccionado de Elementos mostrados a Orden de presentación para mostrarlo en la vista de lista.
Botón No mostrar | Mueve el elemento seleccionado de Orden de presentación a Elementos mostrados para eliminarlo de la vista de lista.
Botón Subir | Mueve el elemento seleccionado hacia arriba.
Botón Bajar | Mueve el elemento seleccionado hacia abajo.
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.


Mi dispositivo

Añadir nombre de grupo
Elemento | Explicación
Nombre de grupo | Muestra los nombres de grupo que se han registrado en Mi dispositivo como una lista de favoritos.
Botón Añadir | Muestra el cuadro de diálogo Añadir nombre de grupo. Escriba el nombre del grupo y haga clic en Aceptar. Puede registrar un máximo de 20 grupos.
Botón Borrar | Elimina un nombre de grupo de la lista.
Botón Subir | Mueve el elemento seleccionado hacia arriba.
Botón Bajar | Mueve el elemento seleccionado hacia abajo.
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Añadir nombre de grupo

Elemento | Explicación
Nombre de grupo | Escriba el nombre de grupo (64 caracteres como máximo) para la interfaz o dispositivo de red que desea registrar en Mi dispositivo.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Nota:
  • si intenta añadir un nombre de grupo con más de 65 caracteres, aparecerá el mensaje"Escriba entre 1 y 64 caracteres.". Escriba un nombre de grupo con un máximo de 64 caracteres.
  • si intenta añadir dos veces el mismo nombre de grupo, aparecerá el mensaje "El nombre de grupo ya está en uso.". Esto indica que el nombre no se puede añadir.
Principio


Archivo de registro

Elemento | Explicación
Habilitar archivo de registro de salida | Seleccione esta casilla de verificación para guardar el archivo de registro.
Ruta de acceso al archivo de registro | Haga clic en Examinar para especificar la ruta de acceso al archivo de registro.
Tamaño máximo (1-2048) | Escriba el tamaño máximo del archivo de registro (entre 1 y 2048 MB).
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Nota:
En la edición EpsonNet Config Portable, el archivo de registro se elimina al cerrar la aplicación.


Ventana inicial

Elemento | Explicación
Barra de menús | Esta barra contiene los menús Archivo, Mostrar, Herramientas y Ayuda. Encontrará información más detallada en Barra de menús.
Botón Abrir | Importa el Archivo SYLK (*.slk) que contiene los valores de ajuste.
Botón Sobrescrib y guardar | Guarda el Archivo SYLK (*.slk) que contiene los valores de ajuste.
Botón Mostrar dispositivos | Muestra los valores de ajuste actuales del dispositivo.
Botón Mostrar datos ajust | Muestra los valores de ajuste en el archivo de ajustes importado, o los valores de ajuste introducidos en el cuadro de diálogo Editar datos de configuración.
Botón Actualizar | Actualiza la información más reciente volviendo a buscar el dispositivo disponible.
Botón Transmitir | Envía los ajustes al dispositivo.
Elementos | La lista se ordena de forma ascendente o descendente según el elemento seleccionado, como Dirección MAC, Dirección IP o Estado. El ancho de la presentación de cada elemento se puede controlar arrastrando el lado derecho de su cabecera.
Vista de lista | Se muestra información del dispositivo.
Elemento | Estado | Estado proceso | Explicación
 | Coincidencia de valor de ajuste | Asignación satisfactoria | Los valores de ajuste importados son los mismos que los valores de ajuste actuales.
 | Adquirir valor actual de ajuste | Asignación satisfactoria | Los valores de ajuste actuales se adquieren de cada dispositivo.
 | Sin asignar |  | No se puede transmitir la información con los valores de ajuste importados.
 | Sin asignar | Asignación fallida | No se pudo asignar la información. *1
 | Sin definir | Asignación satisfactoria | Se ha importado el archivo de ajustes correctamente y la transmisión está lista.
 | Sin definir | Asignación fallida | No se pudo transmitir la información.
 | Sin definir | Buscando | Buscando el dispositivo incluido en el archivo de ajustes. *2
 | Sin definir | Búsqueda fallida | No se pudo encontrar el dispositivo. Confirme que el dispositivo esté encendido. *2
 | Sin definir | Configuración fallida | No se pudo establecer el dispositivo. Confirme el archivo de ajustes.
 | No se puede definir | Resultados de revisión no válidos | El archivo de ajustes contiene errores. Confirme el archivo de ajustes.
 | Configuración terminada | Instalación correcta | La configuración está correctamente completada.
 | Configuración terminada | Reiniciando | El dispositivo tiene que reiniciarse una vez transmitidos los ajustes. Confirme las conexiones con el dispositivo.
 | Configuración terminada | Reinicio fallido | No se pueden confirmar las conexiones con el dispositivo. Confirme que el dispositivo esté encendido o correctamente reiniciado.
 | Configuración terminada | Buscando | Buscando el dispositivo incluido en el archivo de ajustes. *2
 | Configuración terminada | Búsqueda fallida | No se pueden confirmar las conexiones con el dispositivo. Confirme que el dispositivo esté encendido o correctamente reiniciado. *2
*1 Sólo cuando está seleccionado Mostrar dispositivos.
*2 Sólo cuando está seleccionado Mostrar datos ajust.


Barra de menús

Menú Archivo:
  • Abrir
    Importa el Archivo SYLK (*.slk) que contiene los valores de ajuste.
  • Cerrar
    Cierra el archivo que está actualmente abierto.
  • Sobrescrib y guardar
    Sobrescribe y guarda los datos de ajuste.
  • Guardar como
    Guarda la información de configuración como Archivo SYLK (*.slk).
  • Guardar archivo de plantilla
    Guarda los ajustes en una plantilla.
  • Guardar el resultado de la transmisión de configuraciones
    Guarda los resultados de la transmisión de la configuración en un archivo CSV (*.csv).
  • Salir
    Cierra la pantalla Ajustes de lote.
Menú Mostrar:
  • Actualizar
    Actualiza la información más reciente volviendo a buscar el dispositivo disponible.
  • Mostrar dispositivos
    Muestra los valores de ajuste actuales del dispositivo.
  • Mostrar datos ajust
    Muestra los valores de ajuste en el archivo de ajustes importado, o los valores de ajuste introducidos en el cuadro de diálogo Editar datos de configuración.
Menú Herramientas:
  • Transmitir
    Transmite los valores de ajuste en el archivo de ajustes importado, o los valores de ajuste introducidos en el cuadro de diálogo Editar datos de configuración.
  • Mostrar detalles
    Cuando se selecciona un solo dispositivo, se abre el cuadro de diálogo Mostrar detalles. Aparecen los valores de ajuste detallados del dispositivo.
  • Asignar automáticamente
    La información del archivo de ajustes importado se asigna automáticamente. Claves para usar se utiliza para identificar el dispositivo. Puede editar Claves para usar seleccionando Opciones en el menú Herramientas y, a continuación, seleccionando Asignar automáticamente.
  • Asignar manualmente
    Puede asignar manualmente los datos de ajuste al dispositivo. EpsonNet Config no comprueba si la información del archivo de ajustes importado coincide con el dispositivo seleccionado.
  • Anular asignación
    Puede cancelar los ajustes asignados del dispositivo seleccionado.
  • Opciones
    Puede configurar las opciones para los ajustes de lote.
Menú Ayuda:
  • Mostrar Ayuda
    Abre Ayuda de EpsonNet Config.


Mostrar detalles

Elemento | Explicación
Vista de lista | Muestra los valores de ajuste actuales de la interfaz de red y los valores de ajuste del archivo de ajustes importado o los valores de ajuste introducidos en el cuadro de diálogo Editar datos de configuración.
Editar datos de configuración | Puede editar los datos de ajuste para transmitirlos.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.


Asignar manualmente

Elemento | Explicación
Crear nuevos datos de ajuste a partir del dispositivo seleccionado. | Seleccione esta casilla de verificación para crear nuevos datos de ajuste de la interfaz de red seleccionada.
Vista de lista | Muestra los valores de ajuste actuales de cada interfaz de red.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.


Opciones

Mostrar
Asignar automáticamente
Comunicación

Mostrar

Elemento | Explicación
Elementos que se pueden mostrar | Los elementos que no aparecen en la vista de lista.
Elementos mostrados y su orden | Los elementos que aparecen en la vista de lista y su orden de presentación.
Botón Mostrar | Mueve el elemento seleccionado a Elementos mostrados y su orden.
Botón No mostrar | Mueve el elemento seleccionado a Elementos que se pueden mostrar.
Botón Subir | Mueve el elemento seleccionado hacia arriba.
Botón Bajar | Mueve el elemento seleccionado hacia abajo.
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Asignar automáticamente

Elemento | Explicación
Claves utilizables | Las claves que no se utilizan para especificar las interfaces de red.
Claves para usar | Las claves que se utilizan para especificar las interfaces de red.
Botón Añadir | Mueve el elemento seleccionado de Claves utilizables a Claves para usar. El elemento se añade a la parte inferior de la lista.
Botón Quitar | Mueve el elemento seleccionado de Claves para usar a Claves utilizables.
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Principio

Comunicación

Tiempo de espera

Elemento | Explicación
Tiempo que se esperará antes de buscar (30-150) | Configure el tiempo que se esperará antes de considerar la búsqueda fallida (entre 30 y 150 segundos).
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.

Ajustes detallados

Elemento | Explicación
Detener las transmisiones al dispositivo que presenta un error y pasar al siguiente dispositivo. | Ignora el dispositivo que presenta un error y sigue transmitiendo ajustes a los siguientes dispositivos.
Comprobar cada vez si se puede continuar la transmisión. | Avisa cada vez que se produce un error y pide la confirmación del usuario para seguir transmitiendo los ajustes a los siguientes dispositivos.
Confirmación de reinicio | Especifica si se espera hasta que se confirme el reinicio durante la transmisión de los ajustes a las distintas interfaces de red.
Botón Recuperar ajustes predeterminados | Devuelve la interfaz de red a la configuración predeterminada de fábrica.
Botón Aceptar | Guarda los ajustes.
Botón Cancelar | Cancela todos los cambios realizados.
Principio


Manual de usuario

> Inicio

Solución de problemas

Solución de problemas


Solución de problemas

No puedo configurar la interfaz de red o no puedo imprimir desde la red.
No puedo imprimir a pesar de haber asignado la dirección IP al ordenador y la impresora.
El botón Abrir navegador está inhabilitado.
En el cuadro de diálogo de EpsonNet Config no aparecen ni el nombre del modelo ni la dirección IP.
La dirección IP cambia inesperadamente.
La clave WEP configurada no figura en el campo.
La interfaz de red no figura en la vista de lista de EpsonNet Config.
La velocidad de la comunicación inalámbrica es muy baja.

No puedo configurar la interfaz de red o no puedo imprimir desde la red.

Causa
Qué hacer
Los ajustes de la impresora o de la red pueden ser incorrectos.
Imprima una hoja de estado de configuración y compruebe los ajustes de red. Asegúrese de que está utilizando un concentrador (“hub”) correcto para su entorno.
(para usuarios de LAN inalámbricas)
Compruebe los siguientes elementos.
  • La interfaz de red o el punto de acceso/enrutador está encendido.
  • El ordenador se comunica correctamente con el punto de acceso/enrutador.
  • Mueva la interfaz de red más cerca del punto de acceso/enrutador.
Principio

No puedo imprimir a pesar de haber asignado la dirección IP al ordenador y la impresora.

Causa | Qué hacer
Ha asignado manualmente una dirección IP al ordenador, pero ha asignado la dirección IP a la impresora mediante Automatic Private IP Addressing (APIPA). | Asigne una dirección IP de la impresora que corresponda al mismo segmento que el ordenador. Utilice EpsonNet Config o el panel de control de la impresora.
Principio

El botón Abrir navegador está inhabilitado.

Causa | Qué hacer
No ha configurado la dirección IP de la interfaz de red. | Configure la dirección IP de la interfaz de red con EpsonNet Config, el panel de control de la impresora o los comandos arp/ping. Puede consultar la dirección IP actual en una hoja de estado.
La interfaz o el dispositivo de red están apagados. | Las interfaces de red que están registradas en Mi dispositivo aparecen en la vista de lista incluso cuando están apagadas. Sin embargo, es necesario encender las interfaces de red para configurarlas mediante EpsonNet Config.
Principio

En el cuadro de diálogo de EpsonNet Config no aparecen ni el nombre del modelo ni la dirección IP.

Causa | Qué hacer
Si no está configurada la dirección IP, es posible que los elementos arriba citados no aparezcan en el cuadro de diálogo. | Configure una dirección IP válida. Actualice el estado seleccionando la opción Actualizar del menú Mostrar. Aumente el tiempo de espera antes de considerar una comunicación fallida. Para hacerlo, seleccione Opciones en el menú Herramientas y luego Tiempo de espera. Tenga en cuenta que esto puede ocasionar que EpsonNet Config funcione más lentamente.
Principio

La dirección IP cambia inesperadamente.

Causa | Qué hacer
En el menú TCP/IP, está seleccionada la casilla Configurar con PING. | En el Método para especificar la dirección IP, seleccione Manual y anule la selección de la casilla Configurar con PING del menú TCP/IP.
Principio

La clave WEP configurada no figura en el campo.

Causa | Qué hacer
La clave WEP desaparece después de configurar la interfaz de red. | No olvide la clave WEP (1 a 4) que ha configurado.
Principio

La interfaz de red no figura en la vista de lista de EpsonNet Config.

Causa | Qué hacer
Hay muchas posibles causas. Revise los elementos descritos a la derecha. | Compruebe que el dispositivo y la interfaz de red estén encendidos. Asegúrese de que el modo, la clave WEP, el SSID, el método de autentificación y el canal (en el modo Ad hoc) de la interfaz de red y de la LAN inalámbrica sean los mismos. Asegúrese de que el problema no se deba a interferencias de radio. Revise el intervalo de conexión de la interfaz de red.
Principio

La velocidad de la comunicación inalámbrica es muy baja.

Causa | Qué hacer
Hay muchas posibles causas. Revise los elementos descritos a la derecha. | Ajuste la ubicación y orientación del punto de acceso. Si hay interferencias, cambie de canal. Quizás las interferencias estén provocadas por otros dispositivos. Si los encuentra, cambie de sitio los dispositivos que provocan el “ruido”.
Cómo obtener una dirección IP. Para obtener una dirección IP, debe solicitarla al NIC (Network Information Center o Centro de Información de Red) de su país.
Principio


Manual de usuario

> Inicio

Licencia de software de código abierto

Kit de herramientas OpenSSL
OpenSSL License
Apache license
PicoJSON
libcurl


Kit de herramientas OpenSSL

Este producto incluye software desarrollado por OpenSSL Project para su uso en el kit de herramientas OpenSSL (http://www.openssl.org/).
Este producto incluye software criptográfico desarrollado por Eric Young (eay@cryptsoft.com).
Este producto incluye software desarrollado por Tim Hudson (tjh@cryptsoft.com).


OpenSSL License

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell (1995) o Brandon Long (1996, for Mutt) o Thomas Roessler (1998, for Mutt) o Michael Elkins (1998, for Mutt) o Andrew Tridgell (1998, for Samba) o Luke Mewburn (1999, for LukemFTP) o Ralf S. Engelschall (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from ; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache license

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


PicoJSON

Copyright (c) 2009-2010 Cybozu Labs, Inc.
Copyright (c) 2011-2015 Kazuho Oku
All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


libcurl

Copyright (c) 1996 - 2016, Daniel Stenberg, daniel@haxx.se, and many contributors, see the THANKS file.
All rights reserved.
Permission to use, copy, modify, and distribute this software for any purpose with or without fee is hereby granted, provided that the above copyright notice and this permission notice appear in all copies.
Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.


Copyrights y marcas comerciales

Ninguna parte de esta publicación podrá ser reproducida, almacenada en un sistema de recuperación ni transmitida en forma alguna ni por ningún medio electrónico, mecánico, de fotocopiado, de grabación o cualquier otro, sin el previo consentimiento por escrito de Seiko Epson Corporation. Este manual contiene información específica para este producto Epson. Epson no se hace responsable si se utiliza la información para el uso de otros productos.
Ni Seiko Epson Corporation ni sus afiliados serán responsables ante el comprador de este producto ni terceros de los daños, pérdidas, costes o gastos en los que pueda incurrir el comprador o terceras partes como consecuencia de: un accidente, utilización incorrecta o abuso de este producto o modificaciones, reparaciones o alteraciones no autorizadas de este producto, o (excepto en EE. UU.) el incumplimiento de las instrucciones de mantenimiento y funcionamiento de Seiko Epson Corporation.
Seiko Epson Corporation no se responsabiliza de los daños o problemas derivados del uso de accesorios o consumibles que no sean productos originales Epson u homologados por Seiko Epson Corporation.
EPSON® y EPSON ESC/P® son marcas comerciales registradas y EPSON ESC/P2™ y EPSON Stylus™ son marcas comerciales de Seiko Epson Corporation.
Microsoft®, Windows® y Windows Vista® son marcas comerciales registradas de Microsoft Corporation.
Apple, Macintosh, Mac, Mac OS, AppleTalk y Bonjour son marcas comerciales de Apple Inc. registradas en EE. UU. y otros países. AirPrint es una marca comercial de Apple Inc.
Aviso general: Los nombres de otros productos utilizados en esta documentación se citan con el mero fin de su identificación y pueden ser marcas comerciales de sus propietarios respectivos. Epson renuncia a cualquier derecho sobre esas marcas.
Copyright © 2016 Seiko Epson Corporation. Reservados todos los derechos.


Manual de usuario

Esta Manual de usuario es la guía en pantalla de su EpsonNet Config. Si hace clic en los vínculos de esta pantalla, obtendrá información sobre los siguientes temas.

Introducción
Presentación de las funciones de EpsonNet Config. Lea primero esta sección.
Cómo
Cómo utilizar y desinstalar EpsonNet Config con Windows.
Pantalla de EpsonNet Config
Propiedades del dispositivo
Opciones
Pantalla de Ajustes de lote (sólo en Windows)
Solución de problemas
Soluciones para los problemas que pueden aparecer. Si sus aplicaciones no funcionan correctamente, consulte esta sección.
Licencia de software de código abierto
Proporciona una explicación detallada acerca de la licencia de software de código abierto.

Copyrights y marcas comerciales
NPD5657-00 ES