Guide d'utilisation

> Accueil

Introduction

À propos de EpsonNet Config


À propos de EpsonNet Config

EpsonNet Config est un logiciel de configuration qui permet aux administrateurs de configurer l’interface réseau qui doit être utilisée sur le réseau. Les utilisateurs peuvent configurer l’interface réseau pour les protocoles TCP/IP et SNMP.
EpsonNet Config prend également en charge les interfaces réseau connectées via un port USB ou un port COM.
EpsonNet Config prend en charge la fonction Mon périphérique. Elle permet aux utilisateurs d'enregistrer les interfaces réseau ou les périphériques qu'ils gèrent sur un réseau local ou un réseau d'entreprise sous Mon périphérique en tant que liste de favoris.


Guide d'utilisation

> Accueil

Comment

Écran EpsonNet Config
Écran d’accueil
Barre de menus
Paramètres des lots (uniquement pour Windows)
Enregistrement des numéros du télécopieur
Propriétés du périphérique
État
Réseau
Impression / Copie
Copier
Numériser
Télécopier
Langue d'affichage
Commun
Paramètres administrateur
Options
Expiration
Paramètres de recherche
Afficher
Mon périphérique
Journal
Écran Paramètres des lots (uniquement pour Windows)
Écran d'accueil
Barre de menus
Afficher les détails
Attribution manuelle
Options


Écran d’accueil

L'écran EpsonNet Config s'affiche quand vous exécutez EpsonNet Config.
Élément
Explication
Barre de menus
La barre de menus contient les menus Périphérique, Afficher, Outils et Aide. Pour obtenir des informations détaillées, reportez-vous à la section Barre de menus.
Bouton Actualiser
Mise à jour avec les dernières informations en recherchant les dernières interfaces disponibles.
Bouton Configuration
Sélectionnez l'interface réseau que vous souhaitez configurer dans la liste, puis cliquez sur le bouton Configuration pour ouvrir l’écran Propriétés du périphérique.
Bouton Lancer le navigateur
Sélectionnez l'interface réseau que vous souhaitez configurer dans la liste et cliquez ensuite sur le bouton Lancer le navigateur. L’écran de configuration Internet s’affiche.
Filtrer
Permet de spécifier l'interface réseau à afficher dans la liste en sélectionnant la méthode de connexion dans la liste déroulante. Vous pouvez sélectionner Tous, Périphériques connectés au réseau, Périphériques USB, Périphériques COM, ainsi que les noms de périphériques enregistrés dans Mon périphérique.
Éléments
La liste de l’élément que vous avez sélectionné (Nom du modèle, Adresse MAC, Adresse IP, Nom du partage MS, Emplacement, Version de l'unité principale, Nom Bonjour, Version du réseau, ID de l'imprimante ou Itinéraire) est triée par ordre croissant ou décroissant. La largeur de l’écran pour chaque élément peut être aménagée en tirant sur le côté droit de l’en-tête de l’élément.
Liste
Affiche les informations relatives aux interfaces réseau. Même si elles ne peuvent pas être recherchées, les interfaces réseau enregistrées sous Mon périphérique sont toujours affichées.
Sélectionnez l'interface réseau à configurer dans la liste, puis cliquez sur le bouton Configuration pour ouvrir l’écran Propriétés du périphérique. Vous pouvez également ouvrir l'écran Propriétés du périphérique en double-cliquant sur l'interface réseau.
Pour ouvrir les menus pour le Périphérique, sélectionnez l'interface réseau et cliquez dessus avec le bouton droit de la souris.
La couleur de l'icône dans la liste indique l'état de l'interface réseau ou du périphérique, comme illustré dans le tableau suivant.
L'interface réseau n'est pas enregistrée sous Mon périphérique et les paramètres réseau n'ont pas encore été configurés.
L'interface réseau est enregistrée sous Mon périphérique mais les paramètres réseau n'ont pas encore été configurés.
L'interface réseau n'est pas enregistrée sous Mon périphérique, mais ses paramètres réseau sont correctement configurés. L'imprimante peut être utilisée sur le réseau.
L'interface réseau est enregistrée sous Mon périphérique et ses paramètres réseau sont correctement configurés. L'imprimante peut être utilisée sur le réseau.
L'interface réseau n'est pas enregistrée sous Mon périphérique et la communication avec l'interface réseau ne peut être établie.
L'interface réseau est enregistrée sous Mon périphérique mais la communication avec l'interface réseau ne peut être établie.


Barre de menus

EpsonNet Config dispose des menus et sous-menus suivants.
Menu Périphérique :
  • Configuration
    Permet d'ouvrir l'écran Propriétés du périphérique de l'interface réseau sélectionnée.
  • Lancer le navigateur
    Lance l'utilitaire de configuration Internet permettant de configurer l'interface réseau que vous avez sélectionnée.
  • Enregistrer sous Mon périphérique
    Enregistre l'interface réseau sélectionnée sous Mon périphérique en tant que liste de favoris ou crée des groupes pour Mon périphérique.
  • Supprimer de Mon périphérique
    Supprime l'interface réseau sélectionnée de Mon périphérique.
  • Afficher la liste de statuts
    Affiche la liste d'états du périphérique sélectionné.
  • Quitter
    Ferme EpsonNet Config.
Menu Afficher :
  • Actualiser
    Mise à jour avec les dernières informations en recherchant les dernières interfaces disponibles.
  • Langue
    Indique la langue d'affichage d'EpsonNet Config.
  • Filtrer
    Spécifie l'interface réseau à afficher dans la liste en sélectionnant la méthode de connexion dans la liste déroulante. Vous pouvez sélectionner Tous, Périphériques connectés au réseau, Périphériques USB, Périphériques COM, ainsi que les noms de périphériques enregistrés dans Mon périphérique.
Menu Outils :
  • Options
    Vous pouvez définir les options de délai, ainsi que les paramètres de recherche, d'affichage et de consignation.
  • Paramètres des lots (uniquement pour Windows)
    Permet d'ouvrir l'écran Paramètres des lots. Vous pouvez configurer le paramètre des lots des interfaces réseau.
Menu Aide :
  • Afficher l'aide
    Permet d'ouvrir l'Aide d'EpsonNet Config.
  • Page d'accueil d'Epson
    Lien vers le site Internet Epson
  • À propos d'EpsonNet Config
    Affiche les informations relatives aux droits d’auteur et à la version d'EpsonNet Config.


Paramètres des lots (uniquement pour Windows)

Configuration des Paramètres des lots
Attribution manuelle de l'adresse IP
Vous pouvez configurer les paramètres des lots des interfaces réseau.

Configuration des Paramètres des lots

Création du fichier contenant les valeurs des paramètres

Créez le fichier contenant les informations sur les paramètres des lots. Vous pouvez créer le fichier de l'une des façons suivantes.

Création du fichier par l'acquisition des informations depuis les interfaces réseau connectées

Sélectionnez Paramètres des lots dans le menu Outils.
Sélectionnez l’option Écraser et enreg. dans le menu Fichier.
Attribuez un nom au fichier, puis enregistrez le fichier au format de Fichier SYLK (*.slk).
Ouvrez le Fichier SYLK (*.slk) dans un logiciel de calcul comme Microsoft Office Excel.
Modifiez ou indiquez la valeur des paramètres des interfaces réseau en ajoutant de nouvelles lignes.
Enregistrez le fichier.

Création de fichiers à partir du modèle pour le fichier des informations de paramétrage

Sélectionnez Paramètres des lots dans le menu Outils.
Cliquez sur Enregistrer le fichier modèle.
Sélectionnez le fichier modèle contenant les valeurs des paramètres.
Attribuez un nom au fichier, puis enregistrez le fichier au format SYLK (*.slk).
Ouvrez le fichier SYLK (*.slk) dans un logiciel de calcul tel que Microsoft Office Excel.
Entrez les valeurs de chaque élément. Si vous ne souhaitez pas définir une valeur, entrez "#NULL#".
Enregistrez le fichier.

Création d'un nouveau fichier

Les instructions suivantes présentent la procédure d'affectation des adresses IP à plusieurs interfaces réseau.
Ouvrez le logiciel de calcul.
Saisissez les noms d'élément "Info_MACAddress", "Info_ModelName" et "TCPIP_IPAddress" dans la première rangée.
Remarque :
Entrez les noms d'élément comme indiqué ci-dessous pour qu'EpsonNet Config puisse les reconnaître.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
Entrez le nom de l'adresse MAC, le nom du modèle et l'adresse IP de chaque interface réseau.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
0000XXXX0001 | ALC-XXXXX | 192.168.100.102
0000XXXX0002 | ALC-XXXXX | 192.168.100.103
Enregistrez le fichier au format de Fichier SYLK (*.slk).

Configuration des paramètres des lots par importation du fichier de configuration

Lancez EpsonNet Config, puis cliquez sur le bouton Paramètres des lots.
Cliquez sur Ouvrir.
Sélectionnez le fichier SYLK contenant les valeurs des paramètres, puis cliquez sur Ouvrir.
Sélectionnez les interfaces réseau pour lesquelles Non défini est paramétré sous État et Succès de l'attribution sous État de traitement.
Faites glisser les interfaces réseau à l'aide de la souris ou cliquez sur les interfaces réseau tout en maintenant la touche Ctrl ou Maj enfoncée.
La transmission est prête
Élément | État | État de traitement | Explication
 | Non défini | Succès de l'attribution | Le fichier de configuration a été importé avec succès et la transmission est prête.
 | Mise en correspondance des valeurs de paramétrage | Succès de l'attribution | Les valeurs de paramétrage importées sont identiques aux valeurs actuelles de paramétrage.
 | Obtenir la valeur actuelle de paramétrage | Succès de l'attribution | La valeur actuelle de paramétrage est acquise depuis chaque interface réseau.
La transmission n'est pas prête
Élément | État | État de traitement | Explication
 | Non attribué |  | Impossible de transmettre les informations avec les valeurs de paramétrage importées.
 | Non attribué | Échec de l'attribution | Impossible d'affecter les informations. *1
 | Non défini | Échec de l'attribution | Impossible de transmettre les informations.
 | Non défini | Recherche | Recherche des interfaces réseau fournies avec le fichier de configuration. *2
 | Configuration terminée | Recherche | Recherche des interfaces réseau fournies avec le fichier de configuration. *2
 | Non défini | Échec de la recherche | Impossible de détecter les interfaces réseau. Vérifiez que les interfaces réseau sont sous tension. *2
 | Définition impossible | Résultats de la vérification non valables | Le fichier de configuration contient des erreurs. Vérifiez le fichier de configuration.
 | Configuration terminée | Échec du redémarrage | Impossible de vérifier les connexions aux interfaces réseau après la transmission. Vérifiez que les interfaces réseau sont sous tension ou qu'elles ont correctement redémarré.
*1 Seulement lorsque l'option Afficher périph. est sélectionnée.
*2 Seulement lorsque l'option Afficher infos param. est sélectionnée.
Cliquez sur le bouton Transmettre.
Remarque :
Saisissez le mot de passe s'il est requis, puis cliquez sur OK.
Cliquez sur OK.
Vérifiez l’état des interfaces réseau.

Élément | État | État de traitement | Explication
 | Configuration terminée | Configuration réussie | La configuration s'est terminée avec succès.
 | Configuration terminée | Redémarrage en cours | Il est nécessaire de redémarrer les interfaces réseau après la transmission des paramètres. Vérifiez les connexions aux interfaces réseau.
 | Configuration terminée | Échec du redémarrage | Impossible de vérifier les connexions aux interfaces réseau. Vérifiez que les interfaces réseau sont sous tension ou qu'elles ont correctement redémarré.
 | Configuration terminée | Recherche | Recherche des interfaces réseau fournies avec le fichier de configuration. *
 | Configuration terminée | Échec de la recherche | Impossible de vérifier les connexions aux interfaces réseau. Vérifiez que les interfaces réseau sont sous tension ou qu'elles ont correctement redémarré. *
* Seulement lorsque l'option Afficher infos param. est sélectionnée.
Haut

Attribution manuelle de l'adresse IP

Vous pouvez attribuer l'adresse IP, le masque de sous-réseau et la passerelle par défaut de chaque interface réseau.

Création du fichier contenant les valeurs des paramètres

Ouvrez le logiciel de calcul.
Saisissez les noms d'élément "TCPIP_IPAddressAuto", "TCPIP_IPAddress", "TCPIP_SubnetMask" et "TCPIP_Gateway" dans la première rangée.
Remarque :
Entrez les noms d'élément comme indiqué ci-dessous pour qu'EpsonNet Config puisse les reconnaître.

TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
Entrez les valeurs dans chaque colonne.
TCPIP_IPAddressAuto définit la méthode d'attribution de l'adresse IP. Si la valeur de paramétrage est de "5", l'adresse IP statique est attribuée manuellement.
TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
5 | 192.168.100.102 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.103 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.104 | 255.255.255.0 | 192.168.100.101
Enregistrez le fichier au format de fichier SYLK (*.slk).

Configuration des paramètres par importation du fichier de configuration

Lancez EpsonNet Config, puis cliquez sur le bouton Paramètres des lots.
Cliquez sur Ouvrir.
Sélectionnez le Fichier SYLK (*.slk) contenant les valeurs des paramètres, puis cliquez sur Ouvrir.
Sélectionnez les interfaces réseau pour lesquelles Non défini est paramétré sous État et rien n'est paramétré sous État de traitement.
Sélectionnez Attribution manuelle dans le menu Outils.
Sélectionnez les adresses IP à attribuer et cliquez sur OK.
Vérifiez que les interfaces réseau cibles sont configurées comme suit : Non défini paramétré sous État et Succès de l'attribution sous État de traitement.
Cliquez sur le bouton Transmettre.
Haut


Enregistrement des numéros du télécopieur

Édition manuelle du numéro du télécopieur
Enregistrement par lot des numéros du télécopieur

Édition manuelle du numéro du télécopieur

Sélectionnez l'interface réseau cible.
Cliquez sur le bouton Configuration.
Cliquez sur Numéro du télécopieur sous Télécopier.
Sélectionnez le numéro à modifier et cliquez sur Modifier.
Modifiez les éléments et cliquez sur OK.
Cliquez sur le bouton Transmettre.
Haut

Enregistrement par lot des numéros du télécopieur

Création du fichier de configuration

Sélectionnez l'interface réseau que vous souhaitez configurer.
Cliquez sur le bouton Configuration.
Cliquez sur Numéro du télécopieur sous Télécopier.
Cliquez sur le bouton Exporter.
Entrez le nom du fichier et cliquez sur Enregistrer.
Ouvrez le fichier dans le logiciel de calcul et modifiez les informations.
Enregistrez le fichier au format de Fichier SYLK (*.slk).

Configuration des Paramètres des lots par importation du fichier de configuration

Sélectionnez l'interface réseau que vous souhaitez configurer.
Cliquez sur le bouton Configuration.
Cliquez sur Numéro du télécopieur sous Télécopier.
Cliquez sur le bouton Importer.
Cliquez sur OK.
Cliquez sur Parcourir, puis sélectionnez le Fichier SYLK (*.slk) contenant les informations sur le numéro du télécopieur et cliquez sur Ouvrir.
Cliquez sur Suivant.
Cliquez sur OK.
Cliquez sur le bouton Transmettre.
Remarque :
Si le fichier de configuration contient des erreurs, l'écran correspondant s'affiche. Vérifiez le fichier de configuration.
Haut


État

Informations produit
Informations relatives à l'activation
Informations relatives à l'imprimante
Informations relatives à l'imprimante 1
Informations relatives à l'imprimante 2
Rapport d'impression
Informations relatives au scanner
Mode silencieux
Affiche les informations relatives au système comme indiqué ci-dessous.
Remarque :
  • Ce menu peut ne pas s'afficher suivant le périphérique.
  • L'écran Informations relatives au système s'affiche en fonction du modèle.

Informations produit

Remarque :
L'écran Informations relatives au système s'affiche en fonction du modèle.

Paramètre | Explication
Nº de série | Affiche le numéro de série du périphérique.
Mémoire | Affiche la quantité de mémoire installée sur le périphérique.
Emplacement | Affiche les informations d'emplacement du périphérique.
Informations relatives au logiciel | Affiche les informations logicielles détaillées du périphérique.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Informations relatives à l'activation

Paramètre | Explication
Nombre d'activations de l'alimentation | Affiche le nombre de fois que le périphérique a été mis sous tension.
Reprises à partir du mode d'éco d'énergie | Affiche le nombre de fois que le périphérique est revenu du mode d'économie d'énergie.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Informations relatives à l'imprimante

État

Paramètre | Explication
État | Affiche l’état de l'imprimante.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Informations sur les pièces de rechange

Paramètre | Explication
Cyan (C) | Affiche les niveaux de toner et la durée de service restante des consommables.
Magenta (M)
Jaune (J)
Noir (K) Noir (BK)
Durée de vie du collecteur de maintenance
Alimentation papier (niveau de papier)
Référence | Affiche les numéros des pièces consommables installées dans l'imprimante (toner, encre et collecteur de maintenance).
Date de remplacement | Affiche la date de remplacement (pour le toner et l'encre).
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Alimentation papier

Paramètre | Explication
Capacité de chargement (mm) | Affiche le niveau de chargement disponible de la cassette.
Nombre total de feuilles sur le rouleau | Affiche le nombre total de fois que des feuilles sont passées par le rouleau.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Historique d'impression

Paramètre | Explication
Première impression | Affiche la date de la première impression utilisée pour compter le nombre d'impressions.
Nombre total de pages | Affiche le nombre total de pages après le début du compte d'impressions.
Historique d'impression | Affiche les informations sélectionnées, telles que le format du papier, la langue de contrôle, la source du papier et la fonction.
Trier par taille | Affiche chaque nombre de copies comme recto noir et blanc, recto couleur, recto-verso noir et blanc, et recto-verso couleur trié par format de papier.
Trier par langage d'imprimante | Affiche chaque nombre de copies trié par langue de contrôle.
Trier par fonction | Affiche chaque nombre de copies trié par fonction.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Informations relatives à l'imprimante 1

Paramètre | Explication
Toner cyan (C) | Affiche les niveaux de toner et la durée de service restante des consommables. V******P (de 100 à 84 %) V***** P (de 83 à 67 %) V**** P (de 66 à 51 %) V*** P (de 50 à 34 %) V** P (de 33 à 17 %) V* P (de 16 à 1 %) V P (0 %)
Toner magenta (M)
Toner jaune (Y)
Toner noir (K)
Durée de vie du bloc photoconducteur cyan (C)
Durée de vie du bloc photoconducteur magenta (M)
Durée de vie du bloc photoconducteur jaune (Y)
Durée de vie du bloc photoconducteur noir (K)
Durée de vie du bloc photoconducteur
Collecteur de toner usagé
Durée de vie du révélateur Cyan (C)
Durée de vie du révélateur Magenta (M)
Durée de vie du révélateur Jaune (Y)
Durée de vie du révélateur Noir (K)
Durée de vie de l'unité de transfert
Durée de vie de la deuxième unité de transfert
Durée de vie de l'unité de fusion
Durée de vie de l'unité de maintenance
Durée de vie de l'unité de maintenance ADF*
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
* Cet élément peut ne pas s'afficher selon le périphérique.
Haut

Informations relatives à l'imprimante 2

Paramètre | Explication
Durée de vie de l'unité de transfert | Affiche les niveaux de toner et la durée de service restante des consommables. V******P (de 100 à 84 %) V***** P (de 83 à 67 %) V**** P (de 66 à 51 %) V*** P (de 50 à 34 %) V** P (de 33 à 17 %) V* P (de 16 à 1 %) V P (0 %)
Durée de vie de la deuxième unité de transfert
Durée de vie de l'unité de fusion
Durée de vie de l'unité de maintenance
Durée de vie de l'unité de maintenance ADF*
Durée de vie du rouleau d'alimentation du bac BM | Affiche la durée de vie restante des pièces de rechange.
Durée de vie du rouleau d'alimentation unité X
Nombre total de pages | Affiche le nombre total de pages imprimées par l'imprimante.
Pages en couleur | Affiche le nombre total de pages imprimées en couleur par l'imprimante.
Pages monochromes | Affiche le nombre total de pages imprimées en noir et blanc par l'imprimante.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Rapport d'impression

Paramètre | Explication
Feuille d'état : bouton Imprimer | Imprime une feuille montrant les paramètres actuels de l'imprimante.
Feuille d'état de la configuration : bouton Imprimer | Imprime une feuille montrant les informations actuelles de l'imprimante.
Feuille d'état des fournitures : bouton Imprimer | Imprime une feuille montrant les informations des consommables.
Feuille de l’historique d’utilisation : bouton Imprimer | Imprime une feuille montrant l'historique d'impression de l'imprimante.
Informations relatives au réseau : bouton Imprimer | Imprime une feuille montrant les paramètres réseau actuels.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Informations relatives au scanner

Nombre de numérisations

Paramètre | Explication
Pages numérisées sur scanner à plat : Couleur | Affiche le nombre de pages numérisées sur le plateau en couleur.
Pages numérisées sur scanner à plat : Noir et blanc | Affiche le nombre de pages numérisées sur le plateau en noir et blanc.
Pgs numérisées avec chargeur auto doc : Couleur | Affiche le nombre de pages numérisées par ADF (Auto Document Feeder) en couleur.
Pgs numérisées avec chargeur auto doc : Noir et blanc | Affiche le nombre de pages numérisées par ADF (Auto Document Feeder) en noir et blanc.
Nombre total de pages numérisées par ADF | Affiche le nombre total de pages numérisées par ADF (Auto Document Feeder).
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Mode silencieux

Paramètre | Explication
Mode silencieux | Affiche l'état de la fonction Mode silencieux .
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut


Réseau

Informations
Réseau local câblé
Wi-Fi
Sécurité
Wi-Fi (Détails)
TCP/IP
Windows Vista
NetWare
Réseau MS
AppleTalk
SNMP
Serveur LDAP
AirPrint
Date/Heure
Contrôle des accès
Expiration
Sécurité
Services en ligne

Informations

Le menu Informations affiche les différents paramètres du périphérique comme décrit ci-dessous.

De base

Paramètre | Explication
Adresse MAC | L’Adresse MAC du périphérique s’affiche. Vous pouvez consulter l’Adresse MAC sur la feuille d’état.
Version du matériel | La version du matériel du périphérique s’affiche.
Nom du modèle | Le nom de produit du périphérique.
Bouton Informations relatives au logiciel | Affiche les informations logicielles détaillées du périphérique.
Emplacement | Indiquez l’emplacement du périphérique. Remarque : Si vous définissez l'emplacement au niveau de l'écran Informations relatives à l'administrateur, ce paramètre est écrasé.
Nom du modèle | Affiche le nom du modèle de l'imprimante.
ID de l'imprimante | Affiche l'ID de l'imprimante.
Type d'imprimante | Affiche le type de l'imprimante.
Version ROM | Affiche la version ROM du périphérique.
Version du logiciel | Affiche la version du logiciel du périphérique.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Informations relatives à l'administrateur

Vous pouvez définir, en une même opération, le nom du périphérique et l'emplacement de l'imprimante pour tous les protocoles pris en charge par l'imprimante.
Remarque :
  • Cet écran apparaît uniquement lorsque l'imprimante prend en charge au moins un protocole pour lequel le nom ou l'emplacement du périphérique peut être défini en une opération.
  • Les protocoles pour lesquels le nom du périphérique peut être défini en une opération varient selon le modèle de l'imprimante.
Paramètre
Explication
Nom du périphérique
Entrez le nom du périphérique.
Ce paramètre s'applique à tous les paramètres du type nom du périphérique des protocoles répertoriés dans cette zone.
Si vous sélectionnez Obtenir le nom d'hôte automatiquement sur l'écran Système de noms de domaine du menu TCP/IP, le nom du périphérique est automatiquement défini et cet élément est grisé.
Emplacement
Saisissez le nom de l'emplacement physique de l'imprimante.
Ce paramètre s'applique à tous les paramètres du type emplacement des protocoles répertoriés dans cette zone.
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.

Informations relatives à l'imprimante

Paramètre | Explication
Statut de l'imprimante | Affiche le statut de l'imprimante.
Niveau | Affiche 15 erreurs d'imprimante et le niveau d'erreur.
Alerte | Affiche 15 erreurs d'imprimante et les informations d'erreur.
Toner noir (K) | Affiche les niveaux de toner et la durée de service restante des consommables.
Durée de vie de l'unité de fusion
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Sans fil

Paramètre | Explication
Norme de communication | Norme de communication pour le réseau local sans fil
Mode de communication | Mode réseau sans fil
Niveau de sécurité | Affiche le niveau de sécurité actuel du réseau local sans fil.
Détaillé... | Ouvre la boîte de dialogue Information détaillée . Pour de plus amples informations, reportez-vous à la section Information détaillée . Cet élément est disponible uniquement lorsque le niveau de sécurité est WPA-Enterprise.
SSID | SSID du point d’accès ou du réseau local sans fil
Canal | Canal utilisé pour la communication sans fil
Vitesse de transmission | Vitesse de communication
Vitesse de transmission envoi
Vitesse transmission réception
Point d'accès (adresse MAC) | Point d’accès utilisé pour le réseau local sans fil en mode Infrastructure. En mode Ad Hoc, cet élément n’est pas affiché.
État du signal | État de l’onde radio : Trois antennes : excellent Deux antennes : bon Une antenne : pauvre Aucune : pas de connexion Point d'interrogation : inconnu
Connexion au client (adresse MAC) | Affiche la liste d'ordinateurs client connectés via un réseau local sans fil.
Bouton Actualiser | Mise à jour avec les dernières informations sans fil disponibles.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Information détaillée

Paramètre | Explication
Méthode d'authentification | Affiche la méthode d'authentification actuelle pour WPA-Enterprise.
Nom de l'utilisateur | Affiche le nom d'utilisateur pour l'authentification client.
Utiliser un nom anonyme | Permet d'activer l'authentification anonyme pour l'authentification client. Cet élément est seulement disponible lorsque vous sélectionnez PEAP-TLS ou PEAP-MSCHAPv2 comme Méthode d'authentification.
Nom anonyme | Saisissez le nom anonyme pour l'authentification client. Cet élément est seulement disponible lorsque vous sélectionnez PEAP-TLS ou PEAP-MSCHAPv2 comme Méthode d'authentification.
Certificat | Affiche le nom du certificat signé par CA utilisé pour l'authentification client.
Authentification du serveur | Permet d'activer l'authentification du serveur pour WPA-Enterprise.
Définir un nom de serveur | Permet de spécifier un nom de serveur pour l'authentification serveur.
Nom du serveur | Affiche le nom du serveur utilisé pour l'authentification serveur.
Certificat | Affiche le nom du certificat CA utilisé pour l'authentification serveur.
Certificat signé automatiquement | Affiche l'état actuel du certificat signé automatiquement utilisé pour WPA-Enterprise.
Niveau de chiffrement | Affiche le niveau de chiffrement actuel pour WPA-Enterprise.
Bouton Informations détaillées... | Affiche des informations détaillées pour chaque certificat.
Bouton OK | Ferme la boîte de dialogue.
Haut

Réseau local câblé

Définissez les informations du périphérique en réseau local câblé.
Remarque :
L'écran De base (câblé) s'affiche en fonction du modèle.

Élément | Explication
Mode Vitesse de liaison & bidirectionnel | Sélectionnez une vitesse de réseau local câblé et un paramètre duplex adaptés. Dans la plupart des cas, l’option Automatique peut être sélectionnée. Si vous sélectionnez un paramètre autre que Automatique, assurez-vous que le paramètre est adapté au type de concentrateur que vous utilisez.
Type de port | Sélectionnez le type de port adapté. Si vous ne connaissez pas le type de port adapté, sélectionnez Automatique dans la liste.
Utiliser IEEE 802.3az | Activez cette case à cocher pour activer IEEE 802.3az, norme Ethernet d'économie d'énergie. Cet élément est seulement disponible lorsque vous sélectionnez la valeur Automatique pour le mode Vitesse de liaison & bidirectionnel.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Wi-Fi

Définissez les informations du périphérique en réseau local sans fil.
Remarque :
L'écran De base (sans fil) s'affiche en fonction du modèle.
Élément
Explication
Activer le réseau local sans fil
Activez cette case à cocher pour exécuter la fonction de réseau sans fil du périphérique. Même si la case à cocher n’est pas activée, vous pouvez spécifier les paramètres de base et les paramètres de sécurité du réseau sans fil pour le périphérique.
Mode de communication
Sélectionnez un mode de réseau local sans fil dans la liste déroulante. Les options disponibles sont Infrastructure, Ad hoc, mode AP simple ou Wi-Fi Direct. Selon le modèle, vous ne pouvez sélectionner que l’option Infrastructure.
Lorsque le Mode de communication est modifié, une boîte de dialogue d’avertissement s’affiche et les paramètres par défaut des éléments suivants sont rétablis.
  • SSID (La valeur par défaut est nulle.)
  • Type de sécurité (Standard est la valeur par défaut)
  • Niveau de sécurité (Aucun est la valeur par défaut)
Mode sans fil
Sélectionnez le mode sans fil dans la liste.
SSID
Saisissez ou sélectionnez le SSID (ou ESSID) du point d’accès ou du réseau local sans fil (32 caractères maximum).
Bouton Actualiser
Actualise la liste des SSID.
Canal
Si le mode sélectionné est le mode Ad hoc, sélectionnez le canal utilisé sur le périphérique. Si le mode utilisé est le mode Infrastructure, cet élément est grisé.
Vitesse de transmission
Vitesse de communication
Vitesse de transmission envoi
Vitesse transmission réception
Bouton Détaillé...
Cliquez sur ce bouton pour afficher la boîte de dialogue Paramètres détaillés. Sélectionnez ensuite Permet d'activer la fonction d'itinérance et Densité AP.
Permet d'activer la fonction d'itinérance :
Lorsque la case à cocher Permet d'activer la fonction d'itinérance est sélectionnée, la fonction d’itinérance est activée.
Densité AP :
Pour poursuivre la connexion du même point d’accès, sélectionnez l’option Faible. L’option Élevée facilite la recherche du meilleur point d’accès. Si un autre point d’accès dispose d’une meilleure onde radio, le périphérique utilise ce point d’accès.
Nom du périphérique
Saisissez le nom du périphérique (32 caractères maximum) utilisé par la fonction WPS.
Remarque :
Si vous définissez le nom du périphérique au niveau de l'écran Informations relatives à l'administrateur, il est possible que ce paramètre soit écrasé (selon le modèle de l'imprimante).
Sécurité
Reportez-vous à la section Sécurité pour plus de détails concernant les paramètres de sécurité.
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.
Haut

Sécurité

Définissez les paramètres de sécurité pour le périphérique en réseau local sans fil.
Élément
Explication
Type de sécurité
Sélectionnez le type de sécurité (Standard ou Haute sécurité).
Niveau de sécurité
Une fois l'option Standard sélectionnée pour le paramètre Type de sécurité, définissez le niveau de sécurité à l'aide de la liste. En fonction du niveau de sécurité sélectionné, les paramètres WEP, WPA-PSK ou Paramètres WPA-Enterprise s'affichent. Si vous sélectionnez Haute sécurité en tant que Type de sécurité, l'option LEAP est automatiquement sélectionnée et la zone Paramètres LEAP s'affiche.
Remarque :
en mode Ad hoc, vous ne pouvez pas sélectionner WPA-PSK (TKIP), WPA-PSK (AES), WPA-Enterprise (TKIP) ou WPA-Enterprise (AES) pour le niveau de sécurité.
Bouton Détaillé...
Cliquez sur ce bouton pour afficher la boîte de dialogue Paramètres de sécurité détaillés. Sélectionnez ensuite la méthode d'authentification AP : Système ouvert, Clé partagée ou Automatique. La méthode n’est activée que lorsque l’option WEP 64 bits (40 bits) ou WEP 128 bits (104 bits) est sélectionnée pour le paramètre Niveau de sécurité.
Selon le modèle, vous ne pouvez sélectionner que l’option Automatique.
Paramètres WEP (s’affichent pour le niveau de sécurité WEP 64 bits (40 bits) ou WEP 128 bits (104 bits))
Saisie hexadécimale
Activez cette case à cocher pour définir la Clé WEP en mode hexadécimal.
Clé WEP
Lorsque vous sélectionnez WEP 64 bits (40 bits) pour la longueur, vous pouvez définir jusqu’à 4 clés WEP. Lorsque vous sélectionnez WEP 128 bits (104 bits), vous ne pouvez définir qu’une seule Clé WEP.
Pour 64 bits en mode ASCII, saisissez 5 caractères.
Pour 64 bits en mode hexadécimal, saisissez 10 chiffres.
Pour 128 bits en mode ASCII, saisissez 13 caractères.
Pour 128 bits en mode hexadécimal, saisissez 26 chiffres.
Remarque :
La Clé WEP disparaît une fois le périphérique configuré. N’oubliez pas la Clé WEP que vous avez définie.
Clé WEP (1 à 4)
Index de la clé
Avant d’activer l’utilisation du chiffrement, sélectionnez la Clé WEP que vous souhaitez utiliser.
Clé WEP active
Paramètres WPA (s’affichent pour le niveau de sécurité WPA-PSK (TKIP), WPA-PSK (AES) ou WPA2-PSK)
PSK (clé pré-partagée)
Saisissez le mot de passe de l’authentification WPA-PSK (TKIP), WPA-PSK (AES) ou WPA2-PSK (de 8 à 63 caractères).
Nouvelle saisie PSK (clé pré-partagée)
Saisissez de nouveau le mot de passe.
Les paramètres WPA-Enterprise s'affichent pour le niveau de sécurité WPA-Enterprise (TKIP) ou WPA-Enterprise (AES).
Méthode d'authentification
Sélectionnez la méthode d'authentification pour WPA-Enterprise.
Paramétrage en cours...
Ouvre l'écran des paramètres détaillés de l'authentification. Pour de plus amples informations, reportez-vous à la section Paramètres détaillés de l'authentification (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2).
Paramètres WPA2-Enterprise (apparaît pour le niveau de sécurité WPA2-Enterprise)
Paramètres IEEE802.1X
Spécifie les paramètres d'authentification pour WPA2-Enterprise.
Paramétrage en cours...
Ouvre l'écran des paramètres détaillés pour IEEE802.1X. Pour de plus amples informations, reportez-vous à la section Paramètres IEEE802.1X.
Paramètres LEAP (s’affichent pour le niveau de sécurité LEAP)
Compte EAP
Saisissez le Compte EAP de l’authentification du serveur Radius (de 1 à 32 caractères).
Mot de passe EAP
Saisissez le mot de passe EAP de l’authentification du serveur Radius (de 1 à 32 caractères). Le mot de passe est présenté sous forme d’astérisques (*) à l’écran.
Confirmation du mot de passe EAP
Saisissez de nouveau le mot de passe.
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.

Sélection du certificat

Paramètre | Explication
Liste des certificats | Affiche la liste des certificats installés sur le périphérique.
Bouton Informations détaillées... | Affiche des informations détaillées pour le certificat sélectionné dans la liste.
Bouton Actualiser | Actualise la liste avec les dernières informations pour les certificats.
Bouton Importer un certificat | Lance l'utilitaire de configuration Internet et ouvre l'écran de menu adéquat. Suivez les instructions à l'écran pour importer un certificat dans le périphérique.
Bouton Supprimer un certificat | Lance l'utilitaire de configuration Internet et ouvre l'écran de menu adéquat. Suivez les instructions à l'écran pour supprimer un certificat du périphérique.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Paramètres IEEE802.1X

Paramètre | Explication
Type EAP | Sélectionnez une option pour le mode d'authentification entre l'imprimante et un serveur RADIUS.
Identifiant utilisateur | Configurez un identifiant à utiliser dans le cadre de l'authentification d'un serveur RADIUS.
Bouton Mot de passe : Paramétrage en cours... | Configurez un mot de passe pour authentifier l'imprimante. Cliquez sur Paramètres... pour afficher l'écran des paramètres.
Certificat client | Spécifie le nom du certificat signé par une CA et utilisé dans le cadre de l'authentification client. Vous pouvez spécifier un certificat obtenu pour d'autres fonctions.
Identifiant serveur | Configurez un identifiant serveur à utiliser dans le cadre de l'authentification avec un serveur RADIUS.
Nom anonyme | Vous pouvez configurer un nom anonyme plutôt qu'un identifiant utilisateur pour l'authentification avec un serveur RADIUS.
Certificat CA | Spécifiez le certificat CA à utiliser pour l'authentification serveur.
Validation du certificat | Active ou désactive la validation du certificat utilisé pour authentifier une connexion sécurisée entre le serveur Radius et le périphérique.
Niveau de chiffrement | Spécifie la force du chiffrement à utiliser pour l'authentification.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Mot de passe

Élément | Explication
Nouveau mot de passe | Saisissez le mot de passe d'authentification. Si vous sélectionnez PEAP/MSCHAPv2 comme Mode d'authentification, entrez un nouveau mot de passe.
Confirmation du nouveau mot de passe | Saisissez de nouveau le mot de passe pour confirmer que le nouveau mot de passe d'authentification est correct.
Haut

Wi-Fi (Détails)

Définissez les paramètres détaillés du réseau local sans fil pour le périphérique.
Remarque :
L'écran Détails (sans fil) s'affiche en fonction du modèle.

Élément | Explication
Activer la fonction de gestion de l'alimentation | Active ou désactive la fonction de gestion de l'alimentation pour la puce de réseau local sans fil sur le périphérique.
Définir le contrôle d'établissement de liaison RTS/CTS | Active ou désactive le contrôle du débit RTS/CTS.
Seuil RTS/CTS | Permet de saisir le seuil RTS/CTS, compris entre 0 et 2 347 octets. Remarque : Cet élément est uniquement activé lorsque Définir le contrôle d'établissement de liaison RTS/CTS est sélectionné. Les valeurs possibles varient selon le modèle du périphérique.
Permet d'activer la fonction d'itinérance | Lorsque la case à cocher Activer la fonction d’itinérance est sélectionnée, la fonction d’itinérance est activée.
Densité AP | Pour poursuivre la connexion du même point d’accès, sélectionnez l’option Faible. L’option Forte facilite la recherche du meilleur point d’accès. Si un autre point d’accès dispose d’une meilleure onde radio, le périphérique utilise ce point d’accès.
Définir le seuil de fragment | Active ou désactive le seuil de fragmentation.
Seuil de fragment | Permet de saisir le seuil de fragmentation, compris entre 256 et 2 346 octets. Remarque : Cet élément est uniquement activé lorsque Définir le seuil de fragment est sélectionné. Les valeurs possibles varient selon le modèle du périphérique.
Nom du périphérique | Saisissez le nom du périphérique (32 caractères maximum) utilisé par la fonction WPS. Remarque : Si vous définissez le nom du périphérique au niveau de l'écran Informations relatives à l'administrateur, il est possible que ce paramètre soit écrasé (selon le modèle de l'imprimante).
Activer la fonction Wi-Fi Multimedia | Activez cette case à cocher pour sélectionner la fonction Wi-Fi Multimedia (WMM).
2.4 GHz/5 GHz | Sélectionnez la largeur de bande que vous souhaitez utiliser dans la liste.
Désactiver la fonction Wi-Fi Direct sur le panneau | Choisissez cette option pour remplacer les paramètres Wi-Fi Direct du panneau de commande de l'imprimante.
Mode de connexion | Sélectionnez le mode de la connexion Wi-Fi Direct.
Supprimer les informations relatives au périphérique sans fil enregistrées | Supprime les informations enregistrées concernant la connexion Wi-Fi Direct d'un périphérique sans fil qui a été connecté à l'imprimante.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

TCP/IP

Si vous souhaitez utiliser le périphérique dans l'environnement TCP/IP, configurez le périphérique à l'aide de l'écran TCP/IP. Les éléments qui ne sont pas pris en charge par le périphérique n'apparaissent pas à l'écran.

De base

Élément
Explication
Méthode de définition des adresses IP
Sélectionnez une méthode de définition des adresses IP. Si vous sélectionnez l’option Automatique, le serveur DHCP attribue automatiquement l’adresse IP, le masque de sous-réseau et la passerelle par défaut.
Remarque :
Si la fonction DNS dynamique n’est pas prise en charge, nous vous recommandons de sélectionner l’option Manuel et de saisir une adresse IP. En effet, si vous sélectionnez l’option Automatique, l’adresse IP du périphérique change à chaque fois que vous mettez le périphérique sous tension. Vous devez donc modifier le paramètre du port en conséquence.
Définition à l'aide de la commande BOOTP
Spécifie s'il faut activer ou désactiver les paramètres BOOTP.
Définition à l'aide de la commande RARP
Spécifie s'il faut activer ou désactiver les paramètres RARP.
Définition à l'aide de l'adressage IP privé automatique (APIPA)
Attribue automatiquement une adresse IP privée même si aucun serveur DHCP n’est installé sur votre réseau. Si cette fonction n’est pas prise en charge, elle est grisée.
Définition à l'aide de la commande PING
Activez cette case à cocher lorsque l’adresse IP est définie à l’aide de la commande ping. Si la commande ping n’est pas utilisée, désactivez cette case à cocher.
Adresse IP
Saisissez une adresse IP pour le périphérique. Assurez-vous que l’adresse IP est unique afin qu’elle n’entre pas en conflit avec d’autres périphériques du réseau.
Masque de sous-réseau
Saisissez le masque de sous-réseau de l’adresse IP.
Passerelle par défaut
Saisissez l’adresse de la passerelle.
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.

Base (IPv6) 1

Élément
Explication
Activer l'adresse IPv6
Activez cette case à cocher pour activer l'adresse IPv6.
Activer l'extension de la confidentialité
Activez cette case à cocher pour activer la fonction d'extension de la confidentialité. L'adresse locale du lien générée à partir de l'adresse MAC est convertie en une adresse qui contient des chiffres aléatoires, afin d'empêcher qu'elle ne soit craquée.
Activer le client DHCPv6
Activez cette case à cocher pour obtenir une adresse IPv6 depuis un autre serveur DHCPv6.
Activer les paramètres manuels de l'adresse IPv6
Activez cette case à cocher pour configurer manuellement l'adresse IPv6.
Adresse IPv6
Affiche les adresses IPv6 enregistrées manuellement.
Si votre périphérique prend en charge plusieurs adresses IPv6, vous pouvez ajouter, modifier ou supprimer les adresses.
Si vous souhaitez saisir une nouvelle adresse IPv6, cliquez sur le bouton Ajouter. Si vous souhaitez modifier ou supprimer l’adresse IPv6, sélectionnez l’adresse et cliquez ensuite sur le bouton Modifier ou Supprimer.
Cet élément est uniquement disponible lorsque la case à cocher Activer les paramètres manuels de l'adresse IPv6 est activée.
Passerelle par défaut
Affiche les adresses de passerelles par défaut enregistrées manuellement.
Si vous souhaitez saisir une nouvelle adresse de passerelle, cliquez sur le bouton Ajouter. Si vous souhaitez modifier ou supprimer l’adresse de passerelle, sélectionnez l’adresse et cliquez ensuite sur le bouton Modifier ou Supprimer.
Cet élément est uniquement disponible lorsque la case à cocher Activer les paramètres manuels de l'adresse IPv6 est activée.
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.

Base (IPv6) 2

Élément | Explication
Adresse locale du lien | Affiche l'adresse locale du lien qui est assignée au périphérique.
Adresse sans état | Affiche les adresses sans état du périphérique. Une adresse sans état est générée automatiquement en fonction de l'adresse MAC du périphérique et des informations réseau fournies par le routeur.
Adresse à état | Affiche les adresses à état du périphérique. Une adresse à état est fournie par le serveur DHCPv6.
Passerelle par défaut | Affiche les adresses des passerelles par défaut du périphérique.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Système de noms de domaine

Élément
Explication
Obtenir automatiquement l'adresse du serveur de noms de domaine
Activez cette case à cocher si vous souhaitez obtenir l’adresse du serveur DNS à l’aide du serveur DHCP. Si vous souhaitez saisir manuellement l’adresse du serveur DNS, désactivez cette case à cocher.
Adresses du serveur de noms de domaine (ordre d'utilisation)
Affiche l’adresse du serveur DNS. Si vous souhaitez saisir l’adresse du serveur DNS, cliquez sur le bouton Ajouter. Vous ne pouvez modifier l’adresse du serveur DNS que lorsque la case à cocher Obtenir automatiquement l'adresse du serveur de noms de domaine est désactivée.
Si vous souhaitez modifier ou supprimer l’adresse du serveur DNS, sélectionnez l’adresse et cliquez ensuite sur le bouton Modifier ou Supprimer.
État
Affiche l'état des paramètres des noms d'hôte et de domaine.
Obtenir automatiquement le nom de domaine et le nom d'hôte
Activez cette case à cocher si vous souhaitez obtenir un nom d’hôte et un nom de domaine à partir du serveur DHCP.
Si vous souhaitez saisir manuellement le nom d’hôte et le nom de domaine, désactivez cette case à cocher. Cette case à cocher est uniquement disponible lorsque vous sélectionnez Automatique ou DHCP comme Méthode de définition des adresses IP.
Obtenir le nom d'hôte automatiquement
Activez cette case à cocher si vous souhaitez obtenir un nom d’hôte à partir du serveur DHCP.
Si vous souhaitez saisir le nom d'hôte manuellement, désactivez cette case à cocher. Cet élément est uniquement disponible lorsque vous sélectionnez Automatique ou DHCP comme Méthode de définition des adresses IP.
Nom d'hôte
Saisissez le nom d’hôte pris en charge par le serveur Dynamic DNS (compris entre 2 et 63 caractères). Le nombre total de caractères du nom d'hôte et du nom de domaine ne doit pas dépasser 251.
Obtenir le nom de domaine automatiquement
Activez cette case à cocher si vous souhaitez obtenir un nom de domaine à partir du serveur DHCP.
Si vous souhaitez saisir le nom de domaine manuellement, désactivez cette case à cocher. Cet élément est uniquement disponible lorsque vous sélectionnez Automatique ou DHCP comme Méthode de définition des adresses IP.
Nom de domaine
Laissez ce champ vide ou saisissez deux caractères ou plus du nom de domaine pris en charge par le serveur DNS dynamique. Le nombre total de caractères du nom d'hôte et du nom de domaine ne doit pas dépasser 251. Vous ne pouvez saisir un nom de domaine que lorsque la case à cocher Obtenir automatiquement le nom de domaine et le nom d'hôte est désactivée.
Enregistrer l'adresse de l'interface réseau au niveau du serveur de noms de domaine
Activez cette case à cocher si vous souhaitez enregistrer le nom d’hôte et le nom de domaine dans le serveur DNS par l’intermédiaire du serveur DHCP prenant en charge le serveur DNS dynamique.
Pour activer cette fonction, l’adresse du serveur DNS, le nom d’hôte et le nom de domaine doivent être définis.
Enregistrer directement au niveau du serveur de noms de domaine
Activez cette case à cocher si vous souhaitez enregistrer le nom d’hôte et le nom de domaine directement dans le serveur DNS.
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.

Système de noms de domaine (IPv6)

Élément
Explication
Adresses du serveur de noms de domaine (ordre d'utilisation)
Affiche l’adresse du serveur DNS. Si vous souhaitez saisir l’adresse du serveur DNS, cliquez sur le bouton Ajouter. Vous ne pouvez modifier l’adresse du serveur DNS que lorsque la case à cocher Obtenir automatiquement l'adresse du serveur de noms de domaine est désactivée.
Si vous souhaitez modifier ou supprimer l’adresse du serveur DNS, sélectionnez l’adresse et cliquez ensuite sur le bouton Modifier ou Supprimer.
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.

ICMPv6

Élément | Explication
Utiliser ICMP Redirect | Activez cette case à cocher pour activer les messages de redirection IPv6.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Bonjour

Élément | Explication
Utiliser Bonjour | Active ou désactive la fonction Bonjour.
Nom Bonjour | Saisissez le nom Bonjour (compris entre 2 et 53 caractères).
Nom de l'imprimante | Saisissez le nom de l’imprimante pour la fonction Bonjour (compris entre 1 et 41 caractères). Remarque : Si vous définissez le nom du périphérique au niveau de l'écran Informations relatives à l'administrateur, il est possible que ce paramètre soit écrasé (selon le modèle de l'imprimante).
Nom du service Bonjour | Saisissez le nom de l’imprimante/du scanner pour la fonction Bonjour (entre 1 et 41 caractères). Remarque : Si vous définissez le nom du périphérique au niveau de l'écran Informations relatives à l'administrateur, il est possible que ce paramètre soit écrasé (selon le modèle de l'imprimante).
Emplacement | Saisissez le nom de l'emplacement physique de l'imprimante. Remarque : Si vous définissez l'emplacement au niveau de l'écran Informations relatives à l'administrateur, ce paramètre est écrasé.
Protocole Top Priority | Sélectionnez IPP ou Port 9100 dans la liste déroulante comme protocole prioritaire pour imprimer avec Bonjour.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

UPnP

Élément
Explication
Activer Universal Plug and Play
Active ou désactive Universal Plug and Play.
Nom du périphérique
Saisissez le nom du périphérique (compris entre 2 et 63 caractères) pour la fonction Universal Plug and Play.
Remarque :
Si vous définissez le nom du périphérique au niveau de l'écran Informations relatives à l'administrateur, il est possible que ce paramètre soit écrasé (selon le modèle de l'imprimante).
Emplacement
Saisissez le nom de l'emplacement physique de l'imprimante.
Remarque :
Si vous définissez l'emplacement au niveau de l'écran Informations relatives à l'administrateur, ce paramètre est écrasé.
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.

IPP

Élément | Explication
Adresse URL IPP | Affiche l’URL de l’imprimante utilisée pour l’impression Internet. Format : http://adresse IP du périphérique:631/nom de l'imprimante défini ci-dessous Exemple : http://192.168.100.201:631/EPSON_IPP_Printer
Nom de l'imprimante | Saisissez le nom de l’imprimante qui doit être utilisée pour l’impression Internet (127 octets maximum). Exemple : EPSON_IPP_Printer
Emplacement | Saisissez le nom de l'emplacement physique de l'imprimante. Remarque : Si vous définissez l'emplacement au niveau de l'écran Informations relatives à l'administrateur, ce paramètre est écrasé.
Autoriser la communication non sécurisée | Activez cette case à cocher pour autoriser une communication non sécurisée lorsque l'imprimante utilise le protocole IPP.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Emplacement

Élément | Explication
Emplacement | Saisissez le nom de l'emplacement physique de l'imprimante. Remarque : Si vous définissez l'emplacement au niveau de l'écran Informations relatives à l'administrateur, ce paramètre est écrasé.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

SLP

Remarque :
Cette fonction n'est disponible que pour les produits achetés dans un pays autre que le Japon.

Élément | Explication
Activer SLP | Active ou désactive la fonction SLP.
Activer la promotion des services | Active ou désactive l’utilisation du protocole SAP (Service Advertising Protocol). Cet élément est uniquement sélectionné lorsque la case à cocher Activer SLP est activée.
TTL (1-15) | Lors de l’utilisation du protocole SAP, sélectionnez le nombre de routeurs qu’un paquet peut traverser avant d’être supprimé ou renvoyé. Cet élément est uniquement sélectionné lorsque les cases à cocher Activer SLP et Activer la promotion des services sont activées.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Internet

Élément | Explication
Utiliser le serveur proxy | Activez cette case à cocher pour utiliser un serveur proxy.
Adresse | Saisissez le nom DNS ou l’adresse IP du serveur proxy à utiliser. Cet élément est grisé si la case à cocher Utiliser le serveur proxy n’est pas activée.
Port | Saisissez le numéro de port (compris entre 0 et 65535) du serveur proxy à utiliser. Cet élément est grisé si la case à cocher Utiliser le serveur proxy n’est pas activée.
Permet d'obtenir les informations à partir du navigateur. | Si vous utilisez Microsoft Internet Explorer comme navigateur Web, vous pouvez utiliser les paramètres du serveur proxy spécifiés dans Internet Explorer en cliquant sur ce bouton. Cet élément est grisé si la case à cocher Utiliser le serveur proxy n’est pas activée.
Nom d'authentification | Saisissez un nom d'authentification utilisateur pour le serveur proxy (255 caractères maximum).
Mot de passe : bouton Modifier | Pour modifier le mot de passe, cliquez sur ce bouton pour afficher la boîte de dialogue Mot de passe, puis saisissez un nouveau mot de passe (256 caractères maximum).
Permet de vérifier régulièrement la connexion à Internet. | Activez cette case à cocher pour vérifier l’état de la connexion Internet du périphérique. Remarque : Vous risquez d’être facturé selon le type de connexion utilisé car le périphérique est connecté à Internet.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

WSD/LLTD

Reportez-vous à la section Windows Vista pour plus de détails au sujet des fonctions WSD et LLTD.

LLMNR

Élément | Explication
Activer LLMNR | Ativez cette case à cocher pour activer la fonction LLMNR (Link-Local Multicast Name Resolution).
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Windows Vista

Pour utiliser les fonctions WSD ou LLTD, prises en charge par défaut sous Windows Vista, configurez le périphérique à l'aide de l'écran Windows Vista.

De base

Élément | Explication
Permet d'activer la fonction WSD | Permet d'activer ou de désactiver la fonction WSD (Web Services on Devices, services Web sur les périphériques).
Nom du périphérique | Saisissez le nom du périphérique (127 octets maximum) utilisé par la fonction WSD. Remarque : Si vous définissez le nom du périphérique au niveau de l'écran Informations relatives à l'administrateur, il est possible que ce paramètre soit écrasé (selon le modèle de l'imprimante).
Emplacement | Saisissez le nom de l'emplacement physique de l'imprimante. Remarque : Si vous définissez l'emplacement au niveau de l'écran Informations relatives à l'administrateur, ce paramètre est écrasé.
Permet d'activer la fonction LLTD | Permet d'activer ou de désactiver la fonction LLTD (Link Layer Topology Discovery, découverte de topologie de la couche de liaison).
Nom du périphérique | Saisissez le nom du périphérique (32 caractères maximum) utilisé par la fonction LLTD. Remarque : Si vous définissez le nom du périphérique au niveau de l'écran Informations relatives à l'administrateur, il est possible que ce paramètre soit écrasé (selon le modèle de l'imprimante).
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

NetWare

Si vous souhaitez utiliser le périphérique dans l'environnement NetWare, configurez le périphérique à l’aide de l'écran NetWare. Vous pouvez configurer le périphérique en mode Serveur d'impression/Bindery, en mode Serveur d'impression/NDS ou en mode Imprimante distante.
Remarque :
Si vous n’utilisez pas NetWare, veillez à sélectionner le mode Veille.

De base

Élément | Explication
Utiliser NetWare | Activez cette case à cocher lorsque vous utilisez NetWare. Lorsque vous utilisez ce périphérique uniquement dans l’environnement NetWare, cette case à cocher est automatiquement activée.
Mode | Sélectionnez un mode : Veille, Serveur d'impression/Bindery, Serveur d'impression/NDS ou Imprimante distante. Cet élément est grisé lorsque la case Utiliser NetWare pour le périphérique sélectionné n'est pas activée.
Type de cadre | Conservez le type de trame par défaut. Cet élément est grisé lorsque la case Utiliser NetWare pour le périphérique sélectionné n'est pas activée.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Réseau MS

Si vous souhaitez utiliser le périphérique dans l’environnement réseau Microsoft, configurez le périphérique à l’aide de l’écran Réseau MS.

De base

Élément
Explication
Utiliser le partage réseau Microsoft
Activez cette case à cocher lorsque vous utilisez l’impression partagée en réseau Microsoft. Cette case à cocher est activée mais apparaît grisée lorsque les informations relatives au périphérique sont obtenues à l’aide du protocole NetBEUI.
Nom d'hôte
Saisissez le nom d’hôte (15 octets maximum). Veillez à saisir un nom unique qui n’entre pas en conflit avec les autres périphériques du réseau.
Remarque :
Si vous définissez le nom du périphérique au niveau de l'écran Informations relatives à l'administrateur, il est possible que ce paramètre soit écrasé (selon le modèle de l'imprimante).
Nom du groupe de travail
Saisissez le nom du groupe de travail ou le nom de domaine utilisé pour l’environnement réseau sous Windows (15 octets maximum).
Activer l'authentification de l'utilisateur
Active ou désactive l'authentification de l'utilisateur.
Nom de l'utilisateur
Saisissez le User Name (nom d'utilisateur) utilisé pour authentifier l'utilisateur (jusqu'à 127 caractères).
Mot de passe
Saisissez le mot de passe utilisé pour authentifier l'utilisateur (jusqu'à 64 caractères).
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.

Imprimante

Élément | Explication
Nom du partage | Saisissez le nom de partage de l’imprimante sur le réseau (12 octets maximum). N’utilisez pas LPT1, LPT2, LPT3 ou COM.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Fichier

Élément | Explication
Activer le partage de fichiers | Active ou désactive la fonction de partage de fichiers.
Attribut d'accès | Sélectionnez En lecture seule ou Lecture/écriture comme paramètre d'attribut d'accès pour les périphériques de stockage externes tels que les hôtes USB ou les cartes mémoire connectés à l'imprimante. Ce paramètre s'applique à tous les périphériques de stockage externes connectés à l'imprimante. Cet élément n’est disponible que lorsque l’attribut d’accès peut être modifié.
Nom du partage | Saisissez le nom de partage que vous souhaitez utiliser pour les périphériques de stockage externe du réseau (jusqu'à 12 octets). N’utilisez pas LPT1, LPT2, LPT3 ou COM.
Nom de partage (hôte USB) | Saisissez le nom de partage que vous souhaitez utiliser pour les périphériques USB du réseau (jusqu'à 12 octets). N’utilisez pas LPT1, LPT2, LPT3 ou COM.
Nom de partage (carte mémoire) | Saisissez le nom de partage que vous souhaitez utiliser pour les cartes mémoire du réseau (jusqu'à 12 octets). N’utilisez pas LPT1, LPT2, LPT3 ou COM.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

AppleTalk

Si vous souhaitez utiliser le périphérique dans l’environnement AppleTalk, configurez le périphérique à l’aide de l’écran AppleTalk.
Remarque :
Pour configurer les paramètres AppleTalk à l’aide de EpsonNet Config, les conditions suivantes doivent être remplies :
  • Une adresse IP valable doit être affectée au périphérique,
  • vous devez vous connecter au serveur NetWare ou au contexte NDS en tant qu’utilisateur disposant des privilèges d’un superviseur,
  • le service partagé doit être installé sur l’ordinateur.

De base

Élément
Explication
Utiliser AppleTalk
Activez cette case à cocher lorsque vous utilisez AppleTalk.
Nom de l'imprimante
Saisissez le nom de l’imprimante (32 octets maximum). Cet élément est grisé et vide lorsque la case à cocher Utiliser AppleTalk n'est pas activée.
Nom de la zone
Saisissez le nom de la zone du réseau (32 octets maximum). Si vous souhaitez que la zone soit sélectionnée automatiquement, sélectionnez l’option Automatique pour la définition du numéro réseau et saisissez une astérisque (*) dans cette zone de texte. Cet élément n’est activé que lorsque la case à cocher Utiliser AppleTalk est sélectionnée.
Type d'entité
Affiche le type d’entité de l’imprimante. Ne modifiez le type d’entité que si « epson » s’affiche. Si "epson" s'affiche, saisissez ou sélectionnez un type d'entité. Cet élément n’est activé que lorsque la case à cocher Utiliser AppleTalk est sélectionnée.
Remarque :
Selon l’imprimante, vous devez indiquer un type d’entité spécifique. Pour définir le type d’entité adapté, veillez à lire le manuel fourni avec votre produit.
Méthode d'obtention du numéro réseau
Sélectionnez une méthode d'obtention du numéro réseau. Nous vous recommandons d’utiliser l’option Automatique. Cet élément n’est activé que lorsque la case à cocher Utiliser AppleTalk est sélectionnée.
Numéro réseau pour le mode manuel
Si vous avez sélectionné l’option Manuel, définissez le numéro réseau à l’aide d’une valeur comprise entre 0 et 65534. Cet élément n’est activé que lorsque la case à cocher Utiliser AppleTalk est sélectionnée et que l’option Manuel est sélectionnée pour la Méthode d'obtention du numéro réseau.
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.
Haut

SNMP

Vous pouvez définir les paramètres SNMP à l’aide de l’écran SNMP.

De base

Élément | Explication
En lecture seule | Le terme "public" est toujours affiché. Pour certains modèles de périphérique, vous pouvez saisir un nom de la communauté (32 caractères maximum).
Lecture/écriture | Saisissez le nom de la communauté Lecture/Écriture (32 caractères maximum).
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Déroutement IP

Élément | Explication
Activer le déroutement IP 1, 2, 3 ou 4 | Active ou désactive le déroutement IP.
Adresse | Saisissez l’adresse IP du serveur auquel le déroutement est transmis.
Communauté | Saisissez le nom de la communauté (32 caractères maximum).
Numéro de port | Entrez le numéro de port de l'hôte qui reçoit le déroutement.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Déroutement IPX

Élément
Explication
Activer le déroutement IPX 1, 2, 3 ou 4
Active ou désactive le déroutement IPX.
Adresse
Saisissez l’adresse réseau et le numéro du nœud (adresse MAC) du serveur auquel le déroutement est transmis.
Format :
Adresse réseau : numéro du nœud
Supposons que l’adresse réseau soit A7E00BB0 (hexadécimale) et que le numéro du nœud soit 000048930000 (hexadécimal). L’adresse est alors A7E00BB0:000048930000.
Communauté
Saisissez le nom de la communauté (32 caractères maximum).
Numéro de l'interface de connexion
Entrez le numéro de l'interface de connexion (en hex.) de l'hôte qui reçoit le déroutement.
Bouton Transmettre
Envoie les paramètres au périphérique.
Bouton Annuler
Annule les modifications effectuées.
Haut

Serveur LDAP

Vous pouvez définir les paramètres du serveur LDAP dans l'écran LDAP.

Paramètres

Élément | Explication
Utiliser le serveur LDAP | Sélectionnez pour acquérir des adresses à l'aide du serveur LDAP.
Expiration de la recherche | Spécifie le délai d'expiration lors d'une recherche à l'aide du serveur LDAP.
Adresse du serveur LDAP | Saisissez l'adresse du serveur LDAP sous forme d'adresse IPv4, d'adresse IPv6, de nom d'hôte ou de nom de domaine complet. Le format d'entrée peut varier en fonction du modèle.
Numéro de port | Spécifiez le numéro de port pour le serveur LDAP.
Communication sécurisée | Définissez les communications SSL pour communiquer avec le serveur LDAP en toute sécurité.
Validation du certificat | Active ou désactive la validation du certificat envoyée lors de la communication par SSL.
Méthode d'authentification | Sélectionnez la méthode d'authentification du serveur LDAP. Si vous sélectionnez une méthode anonyme, simple ou Kerberos, les valeurs des paramètres sont affichées.
Bouton Attributs de recherche : Paramétrage en cours... | Affiche l'écran dans lequel vous pouvez spécifiez le nom de recherche.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Méthode d'authentification

Authentification simple
Élément | Explication
Nom de l'utilisateur | Saisissez le nom d'utilisateur pour une authentification simple.
Bouton Mot de passe : Paramétrage en cours... | Affiche l'écran de saisie de mot de passe.
Authentification Kerberos
Élément | Explication
Nom de l'utilisateur | Saisissez le nom d'utilisateur pour une authentification Kerberos.
Bouton Mot de passe : Paramétrage en cours... | Affiche l'écran de saisie de mot de passe.
Adresse KDC | Saisissez l'adresse du serveur Kerberos sous forme d'adresse IPv4, d'adresse IPv6, de nom d'hôte ou de nom de domaine complet. Le format d'entrée peut varier en fonction du modèle.
Numéro de port (Kerberos) | Saisissez le numéro de port pour le serveur Kerberos.
Realm (Domaine) | Saisissez le nom de domaine pour le serveur Kerberos. Pour les modèles qui affichent l’écran Paramètres Kerberos, sélectionnez le serveur enregistré sur l’écran Paramètres Kerberos.

Mot de passe

Élément | Explication
Nouveau mot de passe | Saisissez le mot de passe d'authentification.
Confirmation du nouveau mot de passe | Saisissez de nouveau le mot de passe pour confirmer que le nouveau mot de passe d'authentification est correct.

Attributs de recherche

Élément | Explication
Nom de domaine | Saisissez le nom de domaine du serveur LDAP à utiliser pour la recherche.
Nombre d’entrées de recherche | Tapez le nombre d'entrées de recherche à afficher lors de la recherche à l'aide du serveur LDAP.
Nom de recherche | Saisissez le nom de domaine à utiliser pour la recherche.
Nom affiché | Saisissez le nom à afficher dans les résultats de recherche.
Adresse électronique | Saisissez l'adresse électronique.
Numéro du télécopieur | Saisissez le numéro du télécopieur.
Attribut arbitraire 1 - 4 | Saisissez les attributs arbitraires.

Test de connexion

Élément | Explication
Bouton Exécuter | Exécute un test de connexion au serveur LDAP. Appuyez sur ce bouton pour afficher l'écran de confirmation.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

AirPrint

Vous pouvez définir les paramètres AirPrint à l'aide de l'écran AirPrint.

De base

Élément | Explication
Activer la numérisation | Active la numérisation AirPrint lorsqu'elle est sélectionnée.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Date/Heure

Vous pouvez définir les paramètres de date et d'heure à l’aide de l’écran Date/Heure.
Remarque :
L'écran Heure s'affiche en fonction du modèle.

De base

Élément | Explication
Date | Affiche la date.
Heure | Affiche l'heure.
Fuseau horaire | Répertorie le nom des villes. Sélectionnez la ville dans laquelle vous habitez ou la ville la plus proche de votre lieu d’habitation.
Utiliser le serveur de synchronisation | Activez cette case à cocher pour utiliser le serveur de synchronisation.
Serveur de synchronisation | Saisissez le nom DNS (252 caractères maximum) ou l’adresse IP du serveur de synchronisation.
Intervalle de mise à jour | Saisissez l’intervalle de mise à jour (compris entre 1 et 10080).
État du serveur de synchronisation | Affiche l’état du serveur de synchronisation.
Heure par défaut (AAAA-MM-JJ hh:mm:ss) | Spécifie l'heure par défaut au démarrage du périphérique.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Contrôle des accès

Pour contrôler l'impression, configurez le périphérique à l’aide de l’écran Contrôle des accès. Vous pouvez contrôler l'impression en fonction des adresses IP et des ports d'impression.

Contrôle de l'impression

Élément | Explication
Activer le contrôle de l'impression | Activez cette case à cocher pour contrôler l'impression en définissant des adresses IP.
Contrôle de l'accès à l'imprimante | Sélectionnez Autoriser ou Refuser. Si vous sélectionnez Autoriser, l’impression depuis les adresses IP enregistrées dans la liste du contrôle de l’accès aux imprimantes est autorisée. Si vous sélectionnez Refuser, l’impression depuis les adresses IP enregistrées dans la liste du contrôle de l’accès aux imprimantes est refusée.
Liste de contrôle de l'accès à l'imprimante | Affiche les plages d’adresses IP enregistrées. Vous pouvez enregistrer un maximum de 16 plages d’adresses IP.
Bouton Ajouter | La boîte de dialogue Plage d’adresses IP s’affiche. Saisissez l’adresse IP de départ et l’adresse IP de fin et cliquez sur OK pour enregistrer la plage d’adresses IP dans la liste du contrôle de l’accès aux imprimantes.
Bouton Modifier | La boîte de dialogue Plage d’adresses IP s’affiche. Définissez la plage d’adresses IP et cliquez sur OK.
Bouton Supprimer | Supprime la plage d’adresses IP sélectionnée de la liste du contrôle de l’accès aux imprimantes.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Contrôle du port

Élément | Explication
Autoriser l'impression à partir du port LPR | Activez cette case à cocher pour autoriser l'impression via un port LPR.
Autoriser l'impression RAW (Port 9100) et l'impression distribuée | Activez cette case à cocher pour autoriser l'impression via un port RAW (Port 9100).
Autoriser l'impression RAW (Port 2501) et l'impression distribuée | Activez cette case à cocher pour autoriser l'impression via un port RAW (Port 2501).
Autoriser l'impression à partir du port FTP | Activez cette case à cocher pour autoriser l'impression via un port FTP.
Autoriser l'impression à partir du port IPP | Activez cette case à cocher pour autoriser l'impression via un port IPP.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Expiration

Utilisez l'écran Expiration pour modifier le délai d'expiration de l'impression et le délai d'expiration de la numérisation du périphérique.

De base

Expiration de l'impression
Élément | Explication
LPR | Définissez la durée de temps avant expiration du délai LPR. Saisissez 0 si vous ne souhaitez appliquer aucun délai d’expiration. Cet élément ne s’affiche pas si le périphérique ne prend pas en charge LPR.
RAW (Port 9100) | Définissez la durée de temps avant expiration de RAW (Port 9100). Saisissez 0 si vous ne souhaitez appliquer aucun délai d’expiration. Cet élément ne s’affiche pas si le périphérique ne prend pas en charge RAW (Port 9100).
IPP | Définissez la durée de temps avant expiration de IPP. Cet élément ne s’affiche pas si le périphérique ne prend pas en charge IPP.
FTP | Définissez le délai avant expiration de FTP. Cet élément ne s’affiche pas si le périphérique ne prend pas en charge l'impression FTP.
WSD | Définissez la durée de WSD avant expiration (durée comprise entre 3 et 3600). Cet élément ne s’affiche pas si le périphérique ne prend pas en charge WSD.
Bouton Modifier | La boîte de dialogue permettant de modifier le délai d’expiration s’affiche. Saisissez la valeur du délai d’expiration et cliquez sur OK.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Expiration de l'analyse
Élément | Explication
WSD | Définissez la durée de WSD avant expiration (durée comprise entre 3 et 3600). Cet élément ne s’affiche pas si le périphérique ne prend pas en charge WSD.
Bouton Modifier | La boîte de dialogue permettant de modifier le délai d’expiration s’affiche. Saisissez la valeur du délai d’expiration et cliquez sur OK.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Sécurité

Les informations suivantes concernent les certificats et la sécurité.

Certificat

Lorsque vous sélectionnez le niveau de sécurité WPA-Enterprise pour votre environnement de réseau sans fil, vous pouvez gérer les certificats requis pour l'authentification de la manière indiquée ci-dessous. Il se peut que cet écran n'apparaisse pas, même si vous sélectionnez WPA-Enterprise.
Paramètre | Explication
Liste des certificats | Affiche la liste des certificats installés sur le périphérique.
Bouton Informations détaillées... | Affiche des informations détaillées pour le certificat sélectionné dans la liste.
Bouton Actualiser | Actualise la liste avec les dernières informations pour les certificats.
Gestion des certificats (Web) Ce menu apparaît lorsque le périphérique se connecte au réseau.
Bouton Importer un certificat | Lance l'utilitaire de configuration Internet et ouvre l'écran de menu adéquat. Suivez les instructions à l'écran pour importer un certificat dans le périphérique.
Bouton Supprimer un certificat | Lance l'utilitaire de configuration Internet et ouvre l'écran de menu adéquat. Suivez les instructions à l'écran pour supprimer un certificat du périphérique.
Bouton Générer un certificat signé auto. | Lance l'utilitaire de configuration Internet et ouvre l'écran de menu adéquat. Suivez les instructions à l'écran pour générer un certificat signé automatiquement.
Gestion des certificats Ce menu apparaît lorsque le périphérique est connecté à l'aide d'un câble USB.
Bouton Importer un certificat | Ouvre l'écran Importer un certificat.
Bouton Supprimer un certificat | Affiche un message vous demandant si vous souhaitez supprimer le certificat. Cliquez sur OK pour supprimer le certificat.
Bouton Mettre à jour un certificat signé automatiquement | Ouvre l'écran Mettre à jour un certificat signé automatiquement.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Importer un certificat

Élément | Explication
Format de fichier | Sélectionnez le type de certificat à importer.
Nom du fichier | Cliquez sur Parcourir, puis sélectionnez le fichier de certificat à importer.
Mot de passe | Spécifiez un mot de passe lorsque le type de certificat en exige un.
Bouton Importer | Importe le certificat.
Bouton Annuler | Annule les modifications effectuées.

Mettre à jour un certificat signé automatiquement

Élément | Explication
Longueur de la clé | Affiche la longueur de la clé du certificat signé automatiquement.
Nom courant | Affiche le nom courant de la clé du certificat signé automatiquement.
Organisation | Affiche l'organisation de la clé du certificat signé automatiquement.
Date de début de validité (YYYY-MM-DD) | Spécifie la date de début de la période de validité pour le certificat signé automatiquement.
Période de validité | Spécifiez la date d'expiration du certificat signé automatiquement.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

SSL/TLS

Paramètre | Explication
Certificat du serveur | Sélectionnez le certificat de serveur à utiliser pour l'authentification.
Niveau de chiffrement | Sélectionnez la force du chiffrement à utiliser pour l'authentification.
Rediriger le trafic HTTP vers HTTPS | Permet d'activer ou de désactiver la fonction de redirection pour HTTP vers HTTPS.
Mémoire cache de la session SSL | Permet d'activer ou de désactiver le cache de session SSL.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Paramètres détaillés de l'authentification (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

Paramètre | Explication
Nom de l'utilisateur | Saisissez le nom d'utilisateur utilisé pour l'authentification client (128 caractères maximum).
Utiliser un nom anonyme | Activez ou non l'authentification anonyme pour l'authentification client. Cet élément est seulement disponible lorsque vous sélectionnez PEAP-TLS ou PEAP-MSCHAPv2 comme Méthode d'authentification.
Nom anonyme | Saisissez le nom anonyme utilisé pour l'authentification client (128 caractères maximum). Cet élément est seulement disponible lorsque vous sélectionnez PEAP-TLS ou PEAP-MSCHAPv2 comme Méthode d'authentification.
Mot de passe | Saisissez un mot de passe pour l'authentification client (128 caractères maximum). Cet élément est seulement disponible lorsque vous sélectionnez PEAP-MSCHAPv2 comme Méthode d'authentification.
Certificat | Affiche le nom du certificat signé par CA utilisé pour l'authentification client. Cet élément est seulement disponible lorsque vous sélectionnez EAP-TLS ou PEAP-TLS comme Méthode d'authentification.
Authentification du serveur | Activez ou non l'authentification serveur pour WPA-Enterprise.
Définir un nom de serveur | Choisissez de spécifier ou non un nom de serveur pour l'authentification serveur.
Nom du serveur | Saisissez le nom du serveur utilisé pour l'authentification serveur (128 caractères maximum).
Certificat | Affiche le nom du certificat CA utilisé pour l'authentification serveur.
Niveau de chiffrement | Affiche le niveau de chiffrement actuel pour WPA-Enterprise.
Bouton Modifier | Ouvre la boîte de dialogue Sélection du certificat. Pour de plus amples informations, reportez-vous à la section Sélection du certificat.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Sélection du certificat

Paramètre | Explication
Liste des certificats | Affiche la liste des certificats installés sur le périphérique.
Bouton Informations détaillées... | Affiche des informations détaillées pour le certificat sélectionné dans la liste.
Bouton Actualiser | Actualise la liste avec les dernières informations pour les certificats.
Bouton Importer un certificat | Lance l'utilitaire de configuration Internet et ouvre l'écran de menu adéquat. Suivez les instructions à l'écran pour importer un certificat dans le périphérique.
Bouton Supprimer un certificat | Lance l'utilitaire de configuration Internet et ouvre l'écran de menu adéquat. Suivez les instructions à l'écran pour supprimer un certificat du périphérique.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Paramètres Kerberos

Élément | Explication
Realm (Domaine) | Saisissez le nom de domaine pour le serveur Kerberos.
Adresse KDC | Saisissez l'adresse du serveur Kerberos sous forme d'adresse IPv4, d'adresse IPv6, de nom d'hôte ou de nom de domaine complet. Le format d'entrée peut varier en fonction du modèle.
Numéro de port (Kerberos) | Saisissez le numéro de port pour le serveur Kerberos.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

IPsec/filtrage IP

Pour filtrer le trafic, vous devez définir la politique par défaut et la politique de groupe. Les paquets IP sont authentifiés dans l'ordre des politiques de groupe 1 à 10, suivies de la politique par défaut. Les valeurs de chaque élément sont définies en fonction des modèles.
Paramètre | Explication
Activer IPsec/le filtrage IP | Active ou désactive IPsec/le filtrage IP.
Paramètres du certificat
Paramètre | Explication
Certificat client | Spécifie le nom du certificat signé par une CA et utilisé dans le cadre de l'authentification client. Vous pouvez spécifier le certificat obtenu pour d'autres fonctions.
Certificat CA | Spécifiez le certificat CA à utiliser pour l'authentification serveur.
Politique par défaut
Paramètre | Explication
Contrôle des accès | Configure une méthode de contrôle du trafic des paquets IP.
Version IKE | Sélectionnez la version du protocole d'échange de clé.
Méthode d'authentification locale | Sélectionnez la méthode d'authentification locale lors de l'utilisation de IPsec. Pour sélectionner Certificat, vous devez obtenir et importer au préalable un certificat signé par une CA.
Type d'identifiant local | Sélectionnez le type d'identifiant utilisé pour authentifier la clé pré-partagée.
Identifiant local | Configurez l'identifiant utilisé pour authentifier la clé pré-partagée.
Clé pré-partagée | Si vous sélectionnez Clé pré-partagée pour Méthode d'authentification, entrez une clé pré-partagée.
Méthode d'authentification distante | Sélectionnez la méthode d'authentification distante lors de l'utilisation de IPsec. Pour sélectionner Certificat, vous devez obtenir et importer au préalable un certificat signé par une CA.
Type d'identifiant distant | Sélectionnez le type d'identifiant utilisé pour authentifier la clé pré-partagée.
Identifiant distant | Configurez l'identifiant utilisé pour authentifier la clé pré-partagée.
Clé pré-partagée | Si vous sélectionnez Clé pré-partagée pour Méthode d'authentification, entrez une clé pré-partagée.
Encapsulation | Si vous sélectionnez IPsec pour Contrôle des accès, vous devez configurer un mode d'encapsulation.
Adresse de la passerelle à distance | Si vous sélectionnez Mode de tunnel pour Encapsulation, entrez une adresse de passerelle contenant jusqu'à 39 caractères.
Protocole de sécurité | Si vous sélectionnez IPsec pour Contrôle des accès, sélectionnez une option.
Paramètres algorithme: Bouton Paramétrage en cours... | Définissez l'algorithme pour la connexion IPsec. Cliquez sur Paramétrage en cours... pour afficher l’écran des paramètres.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Paramètres algorithme
Paramètre | Explication
Cryptage (IKEv1) | Sélectionnez l'algorithme de cryptage pour une connexion IKEv1.
Authentification (IKEv1) | Sélectionnez l'algorithme d'authentification pour une connexion IKEv1.
Échange clé (IKEv1) | Sélectionnez l'algorithme d'échange de clé pour une connexion IKEv1.
Cryptage (IKEv2) | Sélectionnez l'algorithme de cryptage pour une connexion IKEv2.
Authentification (IKEv2) | Sélectionnez l'algorithme d'authentification pour une connexion IKEv2.
Échange clé (IKEv2) | Sélectionnez l'algorithme d'échange de clé pour une connexion IKEv2.
Cryptage (ESP) | Sélectionnez l'algorithme de cryptage pour une connexion ESP.
Authentification (ESP) | Sélectionnez l'algorithme d'authentification pour une connexion ESP.
Authentification (AH) | Sélectionnez l'algorithme d'authentification pour une connexion AH.
Politique de groupe
Paramètre | Explication
Bouton Paramètres de la politique de groupe : Paramétrage en cours... | Sélectionnez la politique de groupe que vous souhaitez configurer, puis cliquez sur Paramétrage en cours... pour afficher l’écran des paramètres.

Paramètres de la politique de groupe

Paramètre | Explication
Activer la politique de groupe | Active ou désactive la politique de groupe.
Contrôle des accès | Configure une méthode de contrôle du trafic des paquets IP.
Version IKE | Sélectionnez la version du protocole d'échange de clé.
Adresse locale (Périphérique) | Saisissez l’adresse IP de l’appareil.
Adresse distante (hôte) | Entrez l'adresse IP d'un périphérique pour contrôler les accès. Vous pouvez entrer les adresses IP sous forme de préfixe.
Mode de sélection du port | Sélectionnez la méthode de contrôle des ports.
Bouton Paramètres du service : Paramétrage en cours... | Sélectionnez Paramètres du service comme Mode de sélection du port, puis cliquez sur Paramétrage en cours... pour afficher l’écran des paramètres.
Bouton Paramètres du numéro de port : Paramétrage en cours... | Sélectionnez Numéro de port comme Mode de sélection du port, puis cliquez sur Paramétrage en cours... pour afficher l’écran des paramètres.
Méthode d'authentification locale | Sélectionnez la méthode d'authentification locale lors de l'utilisation de IPsec. Pour sélectionner Certificat, vous devez obtenir et importer au préalable un certificat signé par une CA.
Type d'identifiant local | Sélectionnez le type d'identifiant utilisé pour authentifier la clé pré-partagée.
Identifiant local | Configurez l'identifiant utilisé pour authentifier la clé pré-partagée.
Clé pré-partagée | Si vous sélectionnez Clé pré-partagée pour Méthode d'authentification, entrez une clé pré-partagée.
Méthode d'authentification distante | Sélectionnez la méthode d'authentification distante lors de l'utilisation de IPsec. Pour sélectionner Certificat, vous devez obtenir et importer au préalable un certificat signé par une CA.
Type d'identifiant distant | Sélectionnez le type d'identifiant utilisé pour authentifier la clé pré-partagée.
Identifiant distant | Configurez l'identifiant utilisé pour authentifier la clé pré-partagée.
Clé pré-partagée | Si vous sélectionnez Clé pré-partagée pour Méthode d'authentification, entrez une clé pré-partagée.
Encapsulation | Si vous sélectionnez IPsec pour Contrôle des accès, sélectionnez une option.
Adresse de la passerelle à distance | Si vous sélectionnez Mode de tunnel pour Encapsulation, entrez une adresse de passerelle contenant jusqu'à 39 caractères.
Protocole de sécurité | Si vous sélectionnez IPsec pour Contrôle des accès, sélectionnez une option.
Paramètres algorithme: Bouton Paramétrage en cours... | Définissez l'algorithme pour la connexion IPsec. Cliquez sur Paramétrage en cours... pour afficher l’écran des paramètres.
Paramètres du service
Paramètre | Explication
Nom du service | Si vous avez sélectionné Paramètres du service comme Mode de sélection du port , sélectionnez une option.
Paramètres du numéro de port
Paramètre | Explication
Protocole de transport | Si vous sélectionnez Paramètres du numéro de port comme Mode de sélection du port, sélectionnez une option.
Port local | Entrez le numéro des ports utilisés pour contrôler la réception. Si vous entrez plusieurs numéros, séparez-les par des virgules. Si vous sélectionnez Nom du service comme Mode de sélection du port, sélectionnez une option.
Port distant | Entrez le numéro des ports utilisés pour contrôler la réception. Si vous entrez plusieurs numéros, séparez-les par des virgules. Si vous sélectionnez Nom du service comme Mode de sélection du port, sélectionnez une option.
Paramètres algorithme
Paramètre | Explication
Cryptage (IKEv1) | Sélectionnez l'algorithme de cryptage pour une connexion IKEv1.
Authentification (IKEv1) | Sélectionnez l'algorithme d'authentification pour une connexion IKEv1.
Échange clé (IKEv1) | Sélectionnez l'algorithme d'échange de clé pour une connexion IKEv1.
Cryptage (IKEv2) | Sélectionnez l'algorithme de cryptage pour une connexion IKEv2.
Authentification (IKEv2) | Sélectionnez l'algorithme d'authentification pour une connexion IKEv2.
Échange clé (IKEv2) | Sélectionnez l'algorithme d'échange de clé pour une connexion IKEv2.
Cryptage (ESP) | Sélectionnez l'algorithme de cryptage pour une connexion ESP.
Authentification (ESP) | Sélectionnez l'algorithme d'authentification pour une connexion ESP.
Authentification (AH) | Sélectionnez l'algorithme d'authentification pour une connexion AH.

IEEE802.1X

Configurez les paramètres devant être authentifiés par IEEE802.1X. Les valeurs de chaque élément sont définies en fonction des modèles.
Réseau local câblé
Paramètre | Explication
Activer la norme IEEE802.1X (réseau local câblé) | Active ou désactive une fonction réseau IEEE802.1X lors de l'utilisation d'un réseau local câblé.
Paramètres d’authentification
Paramètre | Explication
Type EAP | Sélectionnez une option pour le mode d'authentification entre l'imprimante et un serveur RADIUS.
Identifiant utilisateur | Configurez un identifiant à utiliser dans le cadre de l'authentification d'un serveur RADIUS.
Bouton Mot de passe : Paramétrage en cours... | Configurez un mot de passe pour authentifier l'imprimante. Cliquez sur Paramètres... pour afficher l'écran des paramètres.
Certificat client | Spécifie le nom du certificat signé par une CA et utilisé dans le cadre de l'authentification client. Vous pouvez spécifier un certificat obtenu pour d'autres fonctions.
Identifiant serveur | Configurez un identifiant serveur à utiliser dans le cadre de l'authentification avec un serveur RADIUS.
Nom anonyme | Vous pouvez configurer un nom anonyme plutôt qu'un identifiant utilisateur pour l'authentification avec un serveur RADIUS.
Certificat CA | Spécifiez le certificat CA à utiliser pour l'authentification serveur.
Validation du certificat | Active ou désactive la validation du certificat utilisé pour authentifier une connexion sécurisée entre le serveur Radius et le périphérique.
Niveau de chiffrement | Spécifie la force du chiffrement à utiliser pour l'authentification.

Mot de passe

Élément | Explication
Nouveau mot de passe | Saisissez le mot de passe d'authentification. Si vous sélectionnez PEAP/MSCHAPv2 comme Mode d'authentification, entrez un nouveau mot de passe.
Confirmation du nouveau mot de passe | Saisissez de nouveau le mot de passe pour confirmer que le nouveau mot de passe d'authentification est correct.
Haut

Services en ligne

Les informations suivantes concernent l'enregistrement.

Epson Connect

Paramètre | Explication
Statut d'enregistrement | Affiche l'état d'enregistrement de l'imprimante dans Epson Connect.
Statut de connexion | Affiche l'état de la connexion de l'imprimante dans Epson Connect.
Adresse électronique | Affiche l'adresse électronique assignée à l'imprimante compatible Epson Connect.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Google Cloud Print

Paramètre | Explication
Statut d'enregistrement | Affiche l'état d'enregistrement de l'imprimante dans Google Cloud Print.
Statut de connexion | Affiche l'état de la connexion de l'imprimante dans Google Cloud Print.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut


Impression / Copie

Alimentation papier
Alimentation papier 1
Alimentation papier 2
Format d'impression
Langue de l'imprimante
Alimentation papier
Alimentation papier définie par l'utilisateur
Imprimer
Paramètres relatifs à l'erreur
Paramètres de l'environnement ESC/PS
Paramètres de l'environnement ESC/Page
Paramètres de l'environnement PCL
Paramètres de l'environnement ESCP2
Paramètres de l'environnement FX
Paramètres de l'environnement I239X
Paramètres de l'environnement PS3
Affiche les paramètres de l'imprimante du périphérique comme décrit ci-dessous.
Remarque :
  • Ce menu et ses éléments peuvent ne pas s'afficher suivant le modèle de périphérique et les options installées.
  • L'écran Imprimante s'affiche en fonction du modèle.

Alimentation papier

Paramètre | Explication
Taille du bac BM | Spécifie la taille du papier chargé dans la Cassette BM.
Type de cassette BM | Spécifie le type de papier chargé dans la Cassette BM.
Taille de l'unité BM | Spécifie la taille du papier chargé dans le Bac BM.
Type de bac BM | Spécifie le type de papier chargé dans le Bac BM.
Taille de cassette x | Affiche la taille du papier chargé dans les cassettes standard et en option.
Type de cassette x | Spécifie le type de papier chargé dans les cassettes standard et en option.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Alimentation papier 1

Paramètre | Explication
Taille de l'unité BM | Spécifie la taille du papier chargé dans le Bac BM.
Taille de cassette x | Affiche la taille du papier chargé dans les cassettes standard et en option.
Type de bac BM | Spécifie le type de papier chargé dans le Bac BM.
Type de cassette x | Spécifie le type de papier chargé dans les cassettes standard et en option.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Alimentation papier 2

Paramètre | Explication
Paramètres de sélection automatique : MP, Cassette x | Spécifie la source de papier sélectionnée comme paramètre de sélection automatique.
Paramètres de détection du format de papier : Cassette x | Active le paramètre de détection du format de papier automatique pour chaque source de papier et spécifie le format de papier automatiquement.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Format d'impression

Paramètre | Explication
Taille de la page | Spécifie la taille du papier utilisé pour l'impression des données.
Type de support | Spécifie le type de papier utilisé pour l'impression.
Côté de la page | Spécifie le côté du papier sur lequel imprimer lors de l'impression recto verso manuelle du papier.
Alimentation papier | Spécifie si le papier est alimenté dans l'imprimante depuis le Bac BM, la cassette standard ou la cassette en option. Si vous sélectionnez Automatique, le papier est alimenté depuis l'alimentation papier contenant du papier correspondant à vos paramètres de format du papier.
Orientation | Spécifie si la page est imprimée au format portrait ou paysage.
Résolution | Spécifie la résolution d'impression.
RITech | Détermine si la fonction RIT (Resolution Improvement Technology) doit être activée.
Économie de toner | Spécifie si l'économie de toner est active. Si Oui est sélectionné, l'imprimante consomme moins de toner mais la qualité d'impression est réduite.
Réduction | Spécifie si la taille d'impression doit être réduite.
Acc. lignes fines | Spécifie si les lignes fines doivent être renforcées.
Correction de l'image | Spécifie la méthode de correction de l'image.
 | 1 | Ce paramètre offre une correction de l'image standard. Essayez-le en premier.
 | 2 | Si le mode ESC/P ou ESC/PS est sélectionné, ce paramètre est utilisé lorsque des lignes droites ne sont pas imprimées correctement. Si le mode ESC/Page est sélectionné, ce paramètre est utilisé en cas de problème graphique lié à un pilote d'impression non pris en charge.
Décalage supérieur | Ajuste la position d'impression verticale de la page.
Décalage gauche | Ajuste la position d'impression horizontale de la page.
Décalage supérieur B | Ajuste la position d'impression verticale du verso du papier en cas d'impression recto verso. Utilisez ce paramètre si l'impression au verso ne vous convient pas.
Décalage gauche B | Ajuste la position d'impression horizontale du verso du papier en cas d'impression recto verso. Utilisez ce paramètre si l'impression au verso ne vous convient pas.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Langue de l'imprimante

Remarque :
L'écran Langue de l'imprimante s'affiche en fonction du modèle.

Paramètre | Explication
USB | Spécifie la langue de l'imprimante pour chaque interface.
Réseau
Carte d'interface
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Alimentation papier

Paramètre | Explication
Alimentation papier (détection automatique du format) | Permet de détecter automatiquement le format de papier pour chaque source de papier.
Alimentation papier (Format) | Spécifie le format de papier pour chaque source de papier.
Alimentation papier (Type) | Spécifie le type de papier pour chaque source de papier.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Alimentation papier définie par l'utilisateur

Paramètre | Explication
Paramètres de l'alimentation papier définie par l'utilisateur | Affiche l'unité, la largeur et la hauteur que l'utilisateur a définies pour chaque source de papier.
Unité | Sélectionnez l'unité de format de papier pour la source de papier parmi mm et pouce.
Largeur | Saisissez la largeur du papier pour la source sélectionnée.
Hauteur | Saisissez la hauteur du papier pour la source sélectionnée.
Ajouter >> | Enregistrez la taille définie par l'utilisateur pour la source de papier sélectionnée.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Imprimer

Paramètre | Explication
Papier épais | Active ou désactive la fonction de papier épais.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Paramètres relatifs à l'erreur

Paramètre | Explication
Notification relative à la taille du papier | Spécifie s'il faut détecter les erreurs de format de papier.
Notification relative au type de papier | Spécifie s'il faut détecter les erreurs de type de papier.
Outil de dépannage automatique | Spécifie s'il faut continuer l'impression en cas d'erreurs.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Paramètres de l'environnement ESC/PS

Paramètre | Explication
Continu | Spécifie si l'imprimante réduit les données d'impression du papier continu pour la feuille volante. Cet élément n’est activé que lorsque le mode ESC/PS ou ESC/P est sélectionné.
 | Non | Aucune réduction.
 | F15->B4L | Réduit les données du format 381 x 279,4 mm (15 x 11 p) au format B4L.
 | F15->A4L | Réduit les données du format 381 x 279,4 mm (15 x 11 p) au format A4L.
 | F10->A4P | Réduit les données du format 254 x 279,4 mm (10 x 11 p) au format A4P.
Code de caractères | Spécifie le code de caractères. Cet élément n’est activé que lorsque le logiciel du mode ESC/P est utilisé.
 | Kana | Le code Kana est sélectionné.
 | Graphique | Le code graphique étendu est sélectionné.
Position de l'alimentation papier | Spécifie la position de démarrage de l'impression. Cet élément n’est activé que lorsque le logiciel du mode ESC/P est utilisé.
Pays | Spécifie le pays. Certains symboles de la table de code de caractères sont substitués en fonction du pays spécifié. Cet élément n’est activé que lorsque le logiciel de PC-PR201H est utilisé en mode ESC/PS.
Caractère zéro | Spécifie si l'imprimante imprime un zéro barré ou non barré.
Position du papier | Spécifie la position horizontale du papier. Si vous sélectionnez Centre, vous pouvez également sélectionner le décalage. Si PC-PR201H est sélectionné dans les paramètres d'impression de l'application et que le chargeur de feuille est utilisé, sélectionnez Centre. Les parties situées aux extrêmes gauche et droite de la feuille peuvent ne pas être imprimées en fonction des paramètres de la marge. Le cas échéant, agrandissez la marge gauche et droite dans l'application.
Marge de droite | Spécifie la marge de droite. Cet élément n’est activé que lorsque le mode ESC/PS ou ESC/P est sélectionné.
 | Largeur du papier | S'adapte à la largeur de la zone imprimable.
 | 136 caractères | Définit la largeur sur 136 caractères (13,6 p). Si la largeur imprimable est plus petite que 136 caractères, les données situées à l'extérieur de la zone imprimable sont coupées.
Police Kanji | Spécifie la police utilisée en Kanji. Cet élément n’est activé que lorsque le mode ESC/PS ou ESC/P est sélectionné.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Paramètres de l'environnement ESC/Page

Paramètre | Explication
Retour chariot | Spécifie si l'imprimante procède à un retour chariot chaque fois que la position d'impression excède la marge de droite.
Saut de ligne | Spécifie si l'imprimante procède à un saut de ligne chaque fois que la position d'impression excède la marge inférieure.
RC | Spécifie si un retour chariot (CR) ou un retour chariot et un saut de ligne (SL) doivent être exécutés.
SL | Spécifie si un saut de ligne (SL) ou un retour chariot (CR) et un saut de ligne doivent être exécutés.
PS | Spécifie si un saut de page (PS) ou un retour chariot (CR) et un saut de page doivent être exécutés.
Code d'erreur | Spécifie la procédure applicable à un caractère n'appartenant pas à la table de code de caractères.
 | Oui | Remplace par un espace.
 | Non | Ignore.
Type de police | Spécifie la priorité allouée à la police deux octets ou à la police un octet lorsque le rapport de taille largeur/hauteur des caractères est de 1 sur 2.
 | 1 | Si la taille de la police est inférieure à 15 points, l'impression se fait en police 1 octet. Si la taille de la police est supérieure ou égale à 15 points, l'impression se fait en police 2 octets.
 | 2 | Imprime en police 2 octets.
 | 3 | Imprime en police 1 octet.
Cadre de surimpression | Détermine si les données du cadre de surimpression stockées dans le module ROM optionnel doivent être utilisées lors de l'impression.
Numéro de surimpression | Spécifie le numéro des données du cadre de surimpression à imprimer.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Paramètres de l'environnement PCL

Paramètre | Explication
Police | Permet d'utiliser les polices de l'imprimante ou de télécharger des polices.
Numéro Police | Indique le numéro de la police.
Pas | Permet d'utiliser un pas de lettre fixe ou proportionnel.
Hauteur | Indique la taille de la police.
Jeu symboles | Spécifie le jeu de symboles.
Format | Spécifie les lignes par page de la zone définie dans Taille de la page et Orientation sous Format d'impression
Retour chariot | Spécifie si un retour chariot (CR) ou un retour chariot et un saut de ligne (SL) doivent être exécutés.
Saut de ligne | Spécifie si un saut de ligne (SL) ou un retour chariot (CR) et un saut de ligne doivent être exécutés.
Gestion bac | Assigne le type de bac sélectionné à la source de papier.
 | 4 | Défini pour un bac papier compatible HP LaserJet4.
 | 4K | Défini pour un bac papier compatible HP LaserJet 4000, 5000 et 8000.
 | 5S | Défini pour un bac papier compatible HP LaserJet 5S.
Haut

Paramètres de l'environnement ESCP2

Paramètre | Explication
Police | Sélectionne le type de la police.
Pas [cpp] | Permet d'utiliser un pas de lettre fixe ou proportionnel.
Condensé | Permet d'utiliser ou non les lettres condensées.
Marge Haut [inch] | Spécifie la position de démarrage de l'impression.
Texte [Lignes] | Spécifie les lignes par page.
TableCG | Spécifie la table de caractères.
Pays | Spécifie le pays. Certains symboles de la table de code de caractères sont substitués en fonction du pays spécifié.
Ret. chariot auto | Spécifie si l'imprimante procède à un retour chariot chaque fois que la position d'impression excède la marge de droite.
LF Auto | Spécifie si l'imprimante procède à un saut de ligne chaque fois que la position d'impression excède la marge inférieure.
Bitimage | Spécifie l'algorithme de conversion de la résolution des images binaires.
Caractère Zéro | Spécifie si l'imprimante imprime un zéro barré ou non barré.
Haut

Paramètres de l'environnement FX

Paramètre | Explication
Police | Sélectionne le type de la police.
Pas | Permet d'utiliser un pas de lettre fixe ou proportionnel.
Condensé | Permet d'utiliser ou non les lettres condensées.
Marge Haut [inch] | Spécifie la position de démarrage de l'impression.
Texte [Lignes] | Spécifie les lignes par page.
TableCG | Spécifie la table de caractères.
Pays | Spécifie le pays. Certains symboles de la table de code de caractères sont substitués en fonction du pays spécifié.
Ret. chariot auto | Spécifie si l'imprimante procède à un retour chariot chaque fois que la position d'impression excède la marge de droite.
LF Auto | Spécifie si l'imprimante procède à un saut de ligne chaque fois que la position d'impression excède la marge inférieure.
Bitimage | Spécifie l'algorithme de conversion de la résolution des images binaires.
Caractère Zéro | Spécifie si l'imprimante imprime un zéro barré ou non barré.
Haut

Paramètres de l'environnement I239X

Paramètre | Explication
Police | Sélectionne le type de la police.
Pas | Permet d'utiliser un pas de lettre fixe ou proportionnel.
Code Page | Spécifie la page de codes.
Marge Haut [inch] | Spécifie la position de démarrage de l'impression.
Texte [Lignes] | Spécifie les lignes par page.
Ret. chariot auto | Spécifie si l'imprimante procède à un retour chariot chaque fois que la position d'impression excède la marge de droite.
LF Auto | Spécifie si l'imprimante procède à un saut de ligne chaque fois que la position d'impression excède la marge inférieure.
Alt.Graphics | Spécifie un mode graphique alternatif. Lorsque vous sélectionnez Oui, l'imprimante fonctionne en mode de commande compatible EPSON LQ570/LQ1070.
Bitimage | Spécifie l'algorithme de conversion de la résolution des images binaires.
Caractère Zéro | Spécifie si l'imprimante imprime un zéro barré ou non barré.
Jeu de caractères | Spécifie le jeu de caractères de niveau supérieur.
 | 1 | Les codes de 80h à 9Fh sont interprétés comme les codes de 00h à 1Fh (caractères de commande)
 | 2 | Les codes de 80h à 9Fh sont interprétés comme des codes de caractères.
Haut

Paramètres de l'environnement PS3

Paramètre | Explication
Feuille d'erreur PS3 | Lorsque vous sélectionnez Oui, l'imprimante imprime une feuille d'erreur.
Coloration | Spécifie le mode d'impression, couleur ou noir et blanc.
Protection de l'image | L'imprimante utilise une compression avec perte lorsque Non est sélectionné. L'imprimante n'utilise pas de compression avec perte lorsque Oui est sélectionné. La compression avec perte renvoie à une technique de compression des données dans laquelle une certaine quantité de données sont perdues.
Binaire | Spécifie le format des données. Sélectionnez Oui pour les données binaires et Non pour les données ASCII.
Détection du texte | Lorsque vous sélectionnez Oui, le fichier texte est converti en fichier PostScript à l'impression. Ce paramètre est seulement disponible lorsque vous sélectionnez PS3 dans le menu d'émulation.
Taille de la page PDF | Spécifie la taille du papier lorsque vous envoyez un fichier PDF directement d'un ordinateur ou d'un autre périphérique.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut


Copier

Opération de copie
Affiche les paramètres de copie comme indiqué ci-dessous.
Remarque :
Ce menu peut ne pas s'afficher suivant le périphérique.

Opération de copie

Paramètre | Explication
Haute compression de l'image | Compresse les données copiées.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut


Numériser

Numérisation réseau
Document Capture Pro
Paramètres de messagerie
Dossier cible
Affiche les paramètres de numérisation comme indiqué ci-dessous.
Remarque :
Ce menu peut ne pas s'afficher suivant le périphérique.

Numérisation réseau

Remarque :
L'écran De base s'affiche en fonction du modèle.

Paramètre | Explication
Utiliser la numérisation réseau | Active ou désactive la fonction de numérisation réseau.
Paramètres de numérisation réseau | Active ou désactive la fonction de numérisation réseau.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Document Capture Pro

Remarque :
L'écran Mode de numérisation s'affiche en fonction du modèle.

Paramètre | Explication
Mode de numérisation | Sélectionnez Client pour numériser à partir d'un ordinateur client du réseau. Sélectionnez Serveur pour numériser à partir d'un serveur de numérisation connecté au réseau.
Numéro du groupe | Spécifie la clé de recherche pour les ordinateurs client du réseau. Sélectionnez Automatique pour rechercher tous les ordinateurs client du réseau. Cet élément est seulement disponible lorsque vous sélectionnez Client comme Mode de numérisation.
Informations du serveur | Spécifie les adresses IPv4 et IPv6, le nom d'hôte ou le nom de domaine complet (FQDN) du serveur de numérisation (252 caractères maximum). Cet élément est seulement disponible lorsque vous sélectionnez Serveur comme Mode de numérisation.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Paramètres de messagerie

Carnet d'adresses

Paramètre | Explication
Taille maximale des fichiers joints | Spécifie la taille maximale de l'image numérisée jointe à un message électronique.
Groupe d'affichage | Si vous sélectionnez un groupe, seules les adresses électroniques incluses dans le groupe sélectionné apparaissent dans la liste.
Ne pas afficher les lignes vides. | Lorsque cette case est sélectionnée, uniquement les informations enregistrées sont affichées.
Bouton Modifier l'adresse | Ouvre la boîte de dialogue Modifier les adresses électroniques.
Bouton Modifier le groupe | Ouvre la boîte de dialogue Modifier le groupe.
Bouton Supprimer | Supprime les informations enregistrées sélectionnées de la liste.
Bouton Copier | Copie les informations enregistrées.
Bouton Coller | Colle les informations copiées.
Bouton Importer | Importe le fichier contenant les informations relatives à l'adresse électronique.
Bouton Exporter | Enregistre les informations enregistrées dans un Fichier SYLK (*.slk).
Bouton Supprimer la liste des adresses | Supprime toutes les adresses électroniques enregistrées dans le carnet d'adresses.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Modifier les adresses électroniques

Paramètre | Explication
Numéro | Le numéro de l'élément sélectionné s'affiche.
Nom | Saisissez le nom de l'adresse électronique (20 caractères maximum).
Index | Saisissez l'index de l'adresse électronique (20 caractères maximum).
Adresse électronique | Saisissez l'adresse électronique (64 caractères maximum).
Groupe pouvant être enregistré | Affiche les groupes d'adresses électroniques pouvant être enregistrés.
Groupe enregistré | Affiche les groupes d'adresses électroniques auxquels cette adresse électronique appartient.
Bouton Ajouter | Dans Groupe pouvant être enregistré, sélectionnez un groupe d'adresses électroniques auquel vous voulez ajouter cette adresse électronique, puis cliquez sur ce bouton.
Bouton Supprimer | Dans Groupe enregistré, sélectionnez un groupe d'adresses électroniques duquel vous voulez supprimer cette adresse électronique, puis cliquez sur ce bouton.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Modifier le groupe

Paramètre
Explication
Numéro
Le numéro de l'élément sélectionné s'affiche.
Nom du groupe
Saisissez le nom du groupe d'adresses électroniques (20 caractères maximum).
Index
Saisissez l'index du groupe d'adresses électroniques (20 caractères maximum).
Adresse pouvant être enregistrée
Affiche les adresses électroniques et groupes pouvant être enregistrés.
Adresse enregistrée
Affiche les adresses électroniques appartenant à ce groupe d'adresses électroniques.
Bouton Ajouter
Dans Adresse pouvant être enregistrée, sélectionnez une adresse électronique ou un groupe à associer à ce groupe d'adresses électroniques, puis cliquez sur ce bouton.
Si vous sélectionnez un groupe dans Adresse pouvant être enregistrée, les adresses électroniques incluses dans le groupe sélectionné sont ajoutées.
Bouton Supprimer
Dans Adresse enregistrée, sélectionnez une adresse électronique que vous voulez supprimer de ce groupe d'adresses électroniques, puis cliquez sur ce bouton.
Bouton OK
Enregistre les paramètres.
Bouton Annuler
Annule les modifications effectuées.
Haut

Dossier cible

Paramètre | Explication
Ne pas afficher les lignes vides. | Lorsque cette case est sélectionnée, uniquement les informations enregistrées sont affichées.
Bouton Modifier | Ouvre la boîte de dialogue Modifier le dossier cible.
Bouton Supprimer | Supprime les informations enregistrées sélectionnées de la liste.
Bouton Importer | Importe le fichier contenant les informations relatives au dossier cible.
Bouton Exporter | Enregistre les informations enregistrées dans un fichier SYLK.
Bouton Supprimer tous les paramètres de destination | Supprime tous les dossiers cibles enregistrés dans le périphérique.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Modifier le dossier cible

Paramètre
Explication
Numéro
Le numéro de l'élément sélectionné s'affiche.
Nom
Saisissez le nom du dossier cible (20 caractères maximum).
Index
Saisissez l'index du dossier cible (20 caractères maximum).
Méthode de partage des fichiers
Sélectionnez le protocole de communication utilisé pour envoyer les données numérisées vers le dossier cible à partir de Réseau MS (PME) ou FTP.
Nom d'hôte
Saisissez le nom du serveur FTP où réside le dossier cible au format suivant (entre 1 et 107 caractères) :
//“nom d'hôte”/“chemin d'accès au dossier”
Cet élément est seulement disponible lorsque vous sélectionnez FTP comme Méthode de partage des fichiers.
Chemin du dossier
Pour Réseau MS (PME) :
saisissez le chemin d'accès au dossier cible (entre 1 et 107 caractères).
Pour FTP :
saisissez le chemin d'accès au dossier cible au format suivant (entre 1 et 107 caractères) :
//“nom d'hôte”/“chemin d'accès au dossier”
Remarque : le chemin d'accès au dossier est facultatif.
Nom anonyme
Sélectionnez cette option pour envoyer les données numérisées vers le dossier cible qui utilise un protocole FTP anonyme. Cet élément est seulement disponible lorsque vous sélectionnez FTP comme Méthode de partage des fichiers.
Nom d'authentification
Saisissez un nom pour l'authentification (30 caractères maximum).
Mot de passe d'authentification
Saisissez un mot de passe pour l'authentification (20 caractères maximum).
Numéro de port
Saisissez le numéro de port FTP (compris entre 1 et 65535). Cet élément est seulement disponible lorsque vous sélectionnez FTP comme Méthode de partage des fichiers.
Utiliser le mode passif
Sélectionnez cette option pour utiliser le mode passif pour FTP. Cet élément est seulement disponible lorsque vous sélectionnez FTP comme Méthode de partage des fichiers.
Bouton OK
Enregistre les paramètres.
Bouton Annuler
Annule les modifications effectuées.
Haut


Télécopier

De base
connexion
Transmettre
De base
Boîte d'envoi
Boîte de tableau d'affichage
Réception
Communication
Détails
Sécurité
Numéro du télécopieur
Valeur par défaut de l'utilisateur
Affiche les paramètres de télécopie comme indiqué ci-dessous.
Remarque :
Ce menu peut ne pas s'afficher suivant le périphérique.

De base

Paramètre | Explication
Type de connexion | Spécifie le type de ligne téléphonique.
Connexion avec affichage du numéro | Spécifie si la connexion avec affichage du numéro est utilisée.
Numéro commuté externe | Spécifie le numéro d'entrée d'une ligne externe. Cet élément n’est activé que lorsque PBX est sélectionné sous Type de connexion.
Type de numérotation | Spécifie le type de numérotation.
Numéro interne (nom) | Saisissez le nom du numéro du téléphone interne.
Numéro interne (numéro) | Saisissez le numéro du téléphone interne.
Volume du haut-parleur | Ajuste le volume du haut-parleur lorsque la ligne téléphonique est utilisée.
Langue d'impression du rapport de télécopie | Spécifie la langue utilisée pour imprimer le rapport de télécopie.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

connexion

Paramètre | Explication
Type de connexion | Spécifie le type de ligne de fax.
Code d'accès | Spécifie le code d'accès. Cette fonction est uniquement disponible quand le type de ligne est PBX.
ECM | Active ou désactive l'ECM.
Vitesse de télécopie | Spécifie la vitesse de télécopie.
Détection de la tonalité de numérotation | Active ou désactive la détection de la tonalité.
Mode de numérotation | Spécifie le mode de numérotation.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Transmettre

Paramètre | Explication
Fréquence de numérotation automatique | Spécifie le nombre total de tentatives si vous ne parvenez pas à joindre le destinataire car la ligne est occupée.
Enregistrement de l'expéditeur | Lorsque ce paramètre est configuré sur Oui, la date, le jour, l'heure, le nom de l'expéditeur, le numéro de l'expéditeur et le numéro de la page (sous forme de fraction) sont automatiquement imprimés en haut des données de transmission.
Taille du document prioritaire | Spécifie la taille du document à utiliser lorsque le périphérique ne détecte pas la taille du document. Si vous sélectionnez Aucun, une erreur peut se produire.
Fonction PC vers FAX | Spécifie si la fonction de télécopie est utilisée par l'application sur l'ordinateur.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

De base

Paramètre | Explication
Fonction PC vers FAX | Spécifie si la fonction de télécopie est utilisée par l'application sur l'ordinateur.
Rotation automatique | Permet d'activer ou de désactiver la fonction de rotation automatique.
Envoi par lot | Permet d'activer ou de désactiver la fonction de transmission groupée.
Envoi mémoire rapide | Spécifie d'enregistrer ou non les données dans la mémoire ainsi que de les envoyer vers une destination cible dans le même temps.
Enregistrer les données relatives à l'échec | Permet d'activer ou de désactiver la fonction d'enregistrement des données relatives à l'échec en cas d'échec de transmission.
Fréquence de numérotation automatique | Spécifie le nombre total de tentatives pour la recomposition automatique.
Intervalle des renumérotations automatiques | Spécifie l'intervalle de renumérotation automatique.
En-tête de la télécopie | Saisissez le nom pour l'en-tête de la télécopie.
Autres en-têtes de télécopie | Saisissez l'autre nom pour l'en-tête de la télécopie.
Bouton Paramétrage en cours | Affiche l'écran dans lequel vous pouvez saisir votre numéro de téléphone.
Votre numéro de téléphone | Saisissez votre numéro de téléphone.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Autres en-têtes de télécopie

Paramètre | Explication
Bouton Modifier | Affiche l'écran permettant de modifier les informations enregistrées sélectionnées.
Bouton Supprimer | Supprime les informations enregistrées sélectionnées.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Éditer l'en-tête de la télécopie

Paramètre | Explication
ID | Affiche le numéro enregistré pour le nom de l'expéditeur que vous modifiez.
En-tête de la télécopie | Saisissez le nom pour l'en-tête de la télécopie.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Haut

Boîte d'envoi

Paramètre | Explication
Mot de passe boîte | Permet de définir un mot de passe pour la boîte d'envoi.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez modifier le mot de passe de la boîte.
Interrogation mot de passe boîte d'envoi | Permet de définir un mot de passe pour la boîte d'envoi sélective.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez modifier le mot de passe de la boîte sélective.
Effacement automatique du document après envoi de l'interrogation | Permet d'activer ou de désactiver l'effacement automatique des données de transmission après avoir utilisé l'envoi de l'interrogation.
Avis de fin après envoi de l'interrogation | Permet d'activer ou de désactiver l'envoi d'une notification une fois l'envoi de l'interrogation terminé.
Destination de notification par e-mail | Définissez la destination dans laquelle la notification est envoyée une fois l'envoi de l'interrogation terminé.
Bouton Paramétrage en cours | Affiche l'écran dans lequel vous pouvez définir la destination de la notification.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Paramètres mot de passe

Paramètre | Explication
Nouveau mot de passe | Saisissez le mot de passe d'authentification.
Confirmation du nouveau mot de passe | Saisissez de nouveau le mot de passe pour confirmer que le nouveau mot de passe d'authentification est correct.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Paramètres de l'adresse

Paramètre | Explication
Groupe d'affichage | Affiche les groupes dans lesquels vous pouvez inclure des destinations.
Afficher l'adresse « Utilisation fréquente » | Sélectionnez pour afficher uniquement les destinations définies dans Adresse fréquemment utilisée.
Sélectionner | Sélectionne la destination.
Supprimer | Efface la destination.
Bouton Trouver | Sélectionnez l'élément que vous souhaitez rechercher, saisissez le texte, puis cliquez sur le bouton Trouver pour afficher les destinations qui correspondent aux critères de recherche.
Bouton Effacer | Réinitialise la liste de destinations affichée.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Haut

Boîte de tableau d'affichage

Paramètre | Explication
Bouton Modifier | Affiche l'écran permettant de modifier les informations enregistrées sélectionnées.
Bouton Supprimer | Supprime les informations enregistrées sélectionnées.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Éditer la boîte de tableau d'affichage

Paramètre | Explication
ID | Affiche le numéro enregistré pour la boîte de tableau d'affichage que vous modifiez.
État | Affiche l’état d'utilisation de la boîte de tableau d'affichage.
Nom | Définissez le nom de la boîte de tableau d'affichage.
Mot de passe boîte | Permet de définir un mot de passe pour la boîte de tableau d'affichage.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez modifier le mot de passe de la boîte de tableau d'affichage.
Sous-adresse | Définissez la sous-adresse pour la communication sous-adresse. Ne peut pas être défini si un document est enregistré dans la boîte de tableau d'affichage.
Mot de passe de sous-adresse | Saisissez le mot de passe de sous-adresse pour la communication sous-adresse. Ne peut pas être défini si un document est enregistré dans la boîte de tableau d'affichage.
Effacement document après envoi | Permet d'activer ou de désactiver l'effacement automatique du document après l'avoir envoyé.
Avis de fin | Permet d'activer ou de désactiver l'envoi d'une notification indiquant que l'envoi du document est terminé.
Destination de notification par e-mail | Définissez la destination dans laquelle la notification est envoyée une fois l'envoi du document terminé.
Bouton Paramétrage en cours | Affiche l'écran dans lequel vous pouvez définir la destination de la notification.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Haut

Réception

De base

Paramètres de réception

Paramètre | Explication
Alimentation papier | Spécifie si le papier est alimenté dans l'imprimante depuis le Bac BM, la cassette standard ou la cassette en option. Si vous sélectionnez Automatique, le papier est alimenté depuis l'alimentation papier contenant du papier correspondant à la taille du papier de la télécopie reçue.
Impression recto verso | Active ou désactive l'impression recto verso de la télécopie reçue.
Mode de réception | Spécifie le mode de réception.
 | Commutation automatique | L'appel est reçu par le téléphone connecté et le périphérique répond automatiquement une fois écoulé le laps de temps de sonneries spécifié par le paramètre Expiration du téléphone connecté.
 | Télécopie uniquement | Le périphérique répond et reçoit automatiquement la télécopie.
 | Téléphone uniquement | L'appel est reçu par le téléphone connecté. Aucune télécopie n'est reçue.
 | Répondeur | Lorsqu'un téléphone connecté détecte un signal de télécopie/téléphonique en répondant à un appel, le périphérique reçoit automatiquement la télécopie.
Expiration du téléphone connecté | Spécifie le laps de temps de sonneries requis avant expiration lorsque l'appareil répond automatiquement.
Sonneries avant la réponse (téléphone) | Spécifie le nombre de sonneries avant expiration lorsque l'appareil répond automatiquement.
Réduction automatique | Lorsque ce paramètre est configuré sur Oui, les données d'impression excédant la zone imprimable sont réduites. Si vous avez sélectionné Non, les données d'impression ne sont pas réduites et une partie des données risque d'être coupée.
Destination de sortie de la télécopie reçue | Spécifie la destination de sortie de la télécopie reçue.
 | Imprimer | Imprime les données.
 | Dossier | Enregistre les données dans le dossier spécifié.
 | Courrier électronique | Envoie les données par courrier électronique sous forme de pièce jointe.
 | Transférer | Transfère la télécopie au numéro indiqué.
Numéro du télécopieur de transfert | Spécifie le numéro du télécopieur à utiliser pour le transfert des télécopies.
Activer la réception mémoire | Lorsque cette case est sélectionnée, les données de la télécopie sont enregistrées sans les imprimer.
Heure de début de la réception mémoire | Spécifie la durée pendant laquelle la Réception mémoire est activée.
Heure de fin de la réception mémoire
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Réception mémoire

Paramètre | Explication
Activer la réception mémoire | Lorsque cette case est sélectionnée, les données de la télécopie sont enregistrées sans les imprimer.
Heure de début de la réception mémoire | Spécifie la durée pendant laquelle la Réception mémoire est activée.
Heure de fin de la réception mémoire
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

FAX vers dossier

Paramètre | Explication
Nom | Saisissez le nom du dossier cible pour enregistrer les données de la télécopie.
Kana | Entrez le nom en Kana.
Définir le chemin du dossier | Spécifiez l'emplacement où les données reçues sont enregistrées (254 caractères maximum hormis /:,;*?<>|).
Nom d'utilisateur permettant la connexion au dossier | Saisissez le nom d'utilisateur du dossier (254 caractères maximum).
Mot de passe utilisateur permettant la connexion au dossier | Saisissez le mot de passe utilisateur du dossier (30 caractères maximum).
Test de connexion : bouton Test | Vérifie la connexion au dossier.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

FAX vers dossier

Paramètre | Explication
Ne pas afficher les lignes vides. | Lorsque cette case est sélectionnée, uniquement les informations enregistrées sont affichées.
Bouton Modifier | La boîte de dialogue Modifier les adresses électroniques s’affiche. Spécifiez le contenu des champs Nom, Kana et Adresse électronique, puis cliquez sur OK.
Bouton Supprimer | Supprimez les informations enregistrées sélectionnées de la liste.
Bouton Importer | Importe le fichier contenant les informations relatives au dossier cible.
Bouton Exporter | Enregistre les informations enregistrées dans un fichier SYLK.
Test de connexion : bouton Test | Vérifie la connexion au serveur de messagerie.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Modifier le dossier cible

Paramètre
Explication
Numéro
Le numéro de l'élément sélectionné s'affiche.
Nom
Saisissez le nom du dossier cible (20 caractères maximum).
Index
Saisissez l'index du dossier cible (20 caractères maximum).
Méthode de partage des fichiers
Sélectionnez le protocole de communication utilisé pour envoyer les données numérisées vers le dossier cible à partir de Réseau MS (PME) ou FTP.
Nom d'hôte
Saisissez le nom du serveur FTP où réside le dossier cible au format suivant (entre 1 et 107 caractères) :
//“nom d'hôte”/“chemin d'accès au dossier”
Cet élément est seulement disponible lorsque vous sélectionnez FTP comme Méthode de partage des fichiers.
Chemin du dossier
Pour Réseau MS (PME) :
saisissez le chemin d'accès au dossier cible (entre 1 et 107 caractères).
Pour FTP :
saisissez le chemin d'accès au dossier cible au format suivant (entre 1 et 107 caractères) :
//“nom d'hôte”/“chemin d'accès au dossier”
Remarque : le chemin d'accès au dossier est facultatif.
Nom anonyme
Sélectionnez cette option pour envoyer les données numérisées vers le dossier cible qui utilise un protocole FTP anonyme. Cet élément est seulement disponible lorsque vous sélectionnez FTP comme Méthode de partage des fichiers.
Nom d'authentification
Saisissez un nom pour l'authentification (30 caractères maximum).
Mot de passe d'authentification
Saisissez un mot de passe pour l'authentification (20 caractères maximum).
Numéro de port
Saisissez le numéro de port FTP (compris entre 1 et 65535). Cet élément est seulement disponible lorsque vous sélectionnez FTP comme Méthode de partage des fichiers.
Utiliser le mode passif
Sélectionnez cette option pour utiliser le mode passif pour FTP. Cet élément est seulement disponible lorsque vous sélectionnez FTP comme Méthode de partage des fichiers.
Bouton OK
Enregistre les paramètres.
Bouton Annuler
Annule les modifications effectuées.

Courrier électronique

Paramètres des e-mails

Paramètre | Explication
Taille maximale des fichiers joints | Spécifie la taille maximale des données de télécopie reçues en pièce jointe avec le message électronique.
Objet | Spécifie l'objet du courrier électronique (63 caractères maximum).
Test de connexion : bouton Test | Vérifie la connexion au serveur de messagerie.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Adresse électronique

Paramètre | Explication
Taille maximale des fichiers joints | Spécifie la taille maximale des données de télécopie reçues en pièce jointe avec le message électronique.
Objet | Spécifie l'objet du courrier électronique (63 caractères maximum).
Test de connexion : bouton Test | Vérifie la connexion au serveur de messagerie.
Ne pas afficher les lignes vides. | Lorsque cette case est sélectionnée, uniquement les informations enregistrées sont affichées.
Bouton Modifier | La boîte de dialogue Modifier les adresses électroniques s’affiche. Spécifiez le contenu des champs Nom, Kana et Adresse électronique, puis cliquez sur OK.
Bouton Supprimer | Supprimez les informations enregistrées sélectionnées de la liste.
Bouton Copier | Copie les informations enregistrées.
Bouton Coller | Colle les informations copiées.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Modifier les adresses électroniques
Paramètre | Explication
Numéro | Le numéro de l'élément sélectionné s'affiche.
Nom | Saisissez le nom de l’adresse électronique.
Kana | Entrez le nom en Kana.
Adresse électronique | Saisissez l’adresse électronique.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

De base

Paramètre | Explication
Mode de réception | Sélectionnez le mode de réception.
Réception à distance | Permet d'activer la fonction de réception à distance.
Code de début | Saisissez un code de démarrage lors de l'activation de la fonction de réception à distance.
Sonneries avant la réponse (téléphone) | Spécifie les sonneries pour répondre lors de la réception.
DRD | Spécifie le DRD.
Affichage du numéro de fax | Spécifie la fonction d'affichage du numéro de fax.
Nombre de sonneries pour répondre | Spécifie les sonneries pour répondre en mode commutation automatique.
Format papier réception | Définissez le format du papier qui peut être reçu indépendamment des paramètres de la cassette de papier. Lorsque vous le réglez sur Auto, vous pouvez recevoir le document au format papier défini dans les paramètres de la cassette de papier.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Sortie de télécopie

Paramètre | Explication
Enregistrer dans la boîte de réception | Permet d'enregistrer les télécopies reçues dans la boîte de réception.
Heure de début de la réception mémoire | Définit l'heure de démarrage de la réception.
Heure de fin de la réception mémoire | Définit l'heure de fin de la réception.
Enregistrer sur le périphérique mémoire | Permet d'enregistrer les télécopies reçues sur la mémoire externe.
Enregistrer dans l'ordinateur | Permet de recevoir des télécopies avec PC-FAX.
Transférer | Permet de transférer les télécopies reçues.
Destination du transfert | Spécifie l'adresse ou le numéro pour la télécopie reçue à partir des informations enregistrées dans les contacts.
Bouton Paramétrage en cours | Affiche l'écran dans lequel vous pouvez définir l'adresse/le numéro de transfert.
Options en cas d'échec du transfert | Sélectionnez la destination en cas d'échec du transfert de la télécopie reçue.
Objet e-mail à transférer | Spécifie l'objet du message électronique.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Avis de fin | Recevoir | Permet d'activer ou de désactiver l'envoi d'une notification indiquant que la réception est terminée.
 | Imprimer | Permet d'activer ou de désactiver l'envoi d'une notification indiquant que l'impression de la télécopie reçue est terminée.
 | Enregistrer sur le périphérique mémoire | Permet d'activer ou de désactiver l'envoi d'une notification indiquant que l'enregistrement dans la mémoire externe est terminé.
 | Transférer | Permet d'activer ou de désactiver l'envoi d'une notification indiquant que le transfert des télécopies reçues est terminé.
 | Destination de notification par e-mail | Définissez la destination à laquelle la notification est envoyée.
 | Bouton Paramétrage en cours | Affiche l'écran dans lequel vous pouvez définir la destination de la notification.
Imprimer | Parametres d'impression | Permet de définir les paramètres d'impression pour la télécopie reçue.
 | Bouton Paramétrage en cours | Affiche l'écran des paramètres d'impression.

Parametres d'impression

Paramètre | Explication
Réduction automatique | Permet d'activer ou de désactiver la fonction de réduction automatique.
Rotation automatique | Permet d'activer ou de désactiver la fonction de rotation automatique.
Sortie provisoire | Autorise l'impression en intervertissant les formats de papier si aucun type de papier en sortie ne correspond au format du document reçu.
Impression avec chevauchement | Permet d'activer ou de désactiver la fonction d'impression avec chevauchement.
Valeur de chevauchement | Définit la valeur pour la zone où le papier chevauche.
Abandon impression | Définit la fonction d'annulation de l'impression.
Valeur seuil | Saisissez le seuil pour l'annulation de l'impression.
Impression informations de réception | Permet d'activer ou de désactiver l'impression des informations reçues lors de l'impression des télécopies reçues.
Pile de collecte | Permet d'activer ou de désactiver l'impression dans l'ordre normal.
Impression recto verso | Active ou désactive l'impression recto verso.
Position reliure Recto/Verso | Spécifie le sens de reliure de l'impression.
Synchronisation du début d'impression | Définit l'heure du début d'impression de la télécopie reçue.
Heure de suspension de l'impression | Permet d'activer ou de désactiver la fonction d'impression suspendue.
Heure de l'arrêt | Définit l'heure de démarrage de l'impression interrompue.
Heure du redémarrage | Définit l'heure de l'arrêt de l'impression interrompue.
Mode silencieux | Permet d'activer ou de désactiver la fonction mode silencieux.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Sortie des conditions

Paramètre | Explication
Bouton Modifier | Affiche l'écran permettant de modifier les informations enregistrées sélectionnées.
Bouton Supprimer | Supprime les informations enregistrées sélectionnées.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Éditer condition

Paramètre | Explication
Activer les paramètres de sortie des conditions | Sélectionnez pour activer les paramètres de sortie des conditions.
ID | Affiche le numéro enregistré pour la condition que vous modifiez.
Nom | Définit le nom de la condition.
Paramètres d'état | Permet d'activer la définition de la condition.
Bouton Paramétrage en cours | Affiche l'écran des paramètres d'état.
Paramétrage de sortie | Permet d'activer la définition de la sortie.
Bouton Paramétrage en cours | Affiche l'écran des paramètres de sortie.
Avis de fin | Permet d'activer ou de désactiver l'envoi d'une notification indiquant que la sortie est terminée.
Bouton Paramétrage en cours | Affiche l'écran dans lequel vous pouvez définir la notification par e-mail lorsque la sortie est terminée.
Rapport de résultat de sortie des conditions | Permet d'activer ou de désactiver la sortie du rapport de résultat de la sortie des conditions.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Paramètres d'état
Paramètre | Explication
Correspondance de numéro | Méthode de contrôle | Définissez la méthode pour vérifier la correspondance de numéro.
 | Numéro | Saisissez le numéro de téléphone à vérifier.
Correspondance de sous-adresse | Méthode de contrôle | Définissez la méthode pour vérifier la correspondance de sous-adresse.
 | Sous-adresse | Saisissez la sous-adresse à vérifier.
Correspondance de mot de passe de sous-adresse | Méthode de contrôle | Définissez la méthode pour vérifier la correspondance de mot de passe de sous-adresse.
 | Sous-adresse | Saisissez le mot de passe de sous-adresse à vérifier.
Réglages de l'heure applicable aux conditions | Permet d'activer ou de désactiver le réglage de l'heure d'application de la condition.
Heure de début de l'application | Spécifie l'heure de démarrage de l'application de la condition.
Heure de fin de l'application | Spécifie l'heure de l'arrêt de l'application de la condition.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Paramétrage de sortie
Paramètre | Explication
Enregistrer dans la boîte | Permet d'activer ou de désactiver l'enregistrement dans la boîte.
Enregistrer dans | Spécifie la destination de la boîte.
Enregistrer sur le périphérique mémoire | Permet d'activer ou de désactiver l'enregistrement sur la mémoire externe.
Transférer | Permet d'activer ou de désactiver le transfert.
Destination du transfert | Spécifie la destination de transfert.
Bouton Paramétrage en cours | Affiche l'écran dans lequel vous pouvez définir la destination du transfert.
Imprimer | Permet d'activer ou de désactiver l'impression.
Lors de l'échec de la sortie des conditions | Sélectionnez l'action en cas d'échec de la sortie.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Avis de fin
Paramètre | Explication
Recevoir | Permet d'activer ou de désactiver l'envoi d'une notification lorsque la réception est terminée.
Enregistrer sur le périphérique mémoire | Permet d'activer ou de désactiver l'envoi d'une notification lorsque l'enregistrement dans la mémoire externe est terminé.
Transférer | Permet d'activer ou de désactiver l'envoi d'une notification une fois le transfert terminé.
Imprimer | Permet d'activer ou de désactiver l'envoi d'une notification une fois l'impression terminée.
Destination de notification par e-mail | Définissez la destination à laquelle la notification est envoyée.
Bouton Paramétrage en cours | Affiche l'écran dans lequel vous pouvez définir la destination de la notification.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Blocage de fax indésirable

Paramètre | Explication
Rejet appel | Liste des numéros rejetés | Permet d'activer ou de désactiver le rejet des appels entrants depuis les numéros dans la liste des numéros rejetés.
 | Non-notification | Permet d'activer ou de désactiver le rejet des appels entrants qui n'affichent pas leur identifiant.
Rejet fax | Liste des numéros rejetés | Permet d'activer ou de désactiver le rejet des télécopies depuis les numéros dans la liste des numéros rejetés.
 | Non-notification | Permet d'activer ou de désactiver le rejet des télécopies qui n'affichent pas leur identifiant.
 | Adresse non enregistrée | Permet d'activer ou de désactiver le rejet des télécopies provenant de numéros qui ne sont pas enregistrés dans vos contacts.
Bouton Modifier | Affiche l'écran permettant de modifier les informations enregistrées sélectionnées.
Bouton Supprimer | Supprime les informations enregistrées sélectionnées.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Liste des numéros rejetés

Paramètre | Explication
ID | Affiche le numéro enregistré pour la liste de numéros bloqués que vous modifiez.
Numéro du télécopieur | Saisissez le numéro du télécopieur que vous souhaitez rejeter.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Boîte de réception

Paramètre | Explication
Mot de passe boîte | Active ou désactive la fonction de mot de passe de la boîte de réception.
Mot de passe boîte | Permet de définir un mot de passe pour la boîte de réception.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez modifier le mot de passe de la boîte de réception.
Lorsque la boîte de réception est pleine | Sélectionnez l'action à effectuer lorsque la boîte de réception est pleine.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Boîte confidentielle

Paramètre | Explication
Bouton Modifier | Affiche l'écran permettant de modifier les informations enregistrées sélectionnées.
Bouton Supprimer | Supprime les informations enregistrées sélectionnées.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Éditer boîte confidentielle

Paramètre | Explication
ID | Affiche le numéro enregistré pour la boîte confidentielle que vous modifiez.
État | Affiche l’état d'utilisation de la boîte confidentielle.
Nom | Définissez le nom de la boîte confidentielle.
Mot de passe boîte | Permet de définir un mot de passe pour la boîte confidentielle.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez modifier le mot de passe de la boîte confidentielle.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Rapport

Paramètre | Explication
Rapport de transfert | Spécifie les paramètres de rapport de résultat de transfert.
Rapport d'échec de sauvegarde de document | Permet d'activer ou de désactiver l'impression d'un rapport lorsqu'une erreur de sauvegarde du document se produit.
Joindre une image au rapport | Permet de joindre une miniature de la télécopie au rapport.
Format du rapport | Sélectionnez le format du rapport.
Destination de sortie du rapport | Spécifiez le lieu de sortie du rapport.
Destination de transfert de sortie du rapport | Spécifiez la destination lorsque Transférer est sélectionné en tant que méthode de Destination de sortie du rapport.
Bouton Paramétrage en cours | Affiche l'écran dans lequel vous pouvez définir la destination de sortie du rapport.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Communication

Paramètre | Explication
Rapport de communication | Ce rapport contient les informations relatives à la transmission et à la réception. Vous pouvez spécifier son impression automatique toutes les 50 transmissions.
Rapport de transmission | Ce rapport contient les informations relatives à la transmission. Vous pouvez spécifier son impression automatique une fois la transmission terminée.
Rapport de transferts multiples | Ce rapport contient les informations relatives à plusieurs transmissions. Vous pouvez spécifier son impression automatique une fois la transmission terminée.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Détails

Paramètre | Explication
Durée de la pause | Spécifie la durée de la pause lorsqu'un repère de pause — est saisi à la place du numéro de télécopie. Il n’est généralement pas nécessaire de définir ce paramètre.
Propriétés de la ligne | Spécifie les caractéristiques de tension de la ligne téléphonique reliée au périphérique. Lorsque le message d'erreur indiquant que le téléphone connecté est occupé s'affiche, modifier ce paramètre suffit à résoudre le problème. Il n’est généralement pas nécessaire de définir ce paramètre.
Durée des tonalités | Définissez la durée entre les tonalités lorsque Tonalité est sélectionné sous Type de numérotation. Lorsque la connexion n'est pas établie, modifier ce paramètre peut résoudre le problème. Il n’est généralement pas nécessaire de définir ce paramètre.
Intervalle des tonalités | Définissez l'intervalle entre les tonalités lorsque Tonalité est sélectionné sous Type de numérotation. Lorsque la connexion n'est pas établie, modifier ce paramètre peut résoudre le problème. Il n’est généralement pas nécessaire de définir ce paramètre.
Fonction V.34 | Spécifie si une communication haut débit via Super G3 (V.34) est utilisée en télécopie. Il n’est généralement pas nécessaire de définir ce paramètre.
Niveau de réception 1 | Spécifie le niveau du signal de réception de la télécopie. Cet élément n’est activé que lorsque Commutation automatique, Télécopie uniquement ou Téléphone uniquement est sélectionné sous Mode de réception. Il n’est généralement pas nécessaire de définir ce paramètre.
Niveau de réception 2 | Spécifie le niveau du signal de réception de la télécopie. Cet élément n’est activé que lorsque Répondeur est sélectionné sous Mode de réception. Il n’est généralement pas nécessaire de définir ce paramètre.
Niveau sortant 1 | Spécifie le niveau du signal d'envoi de la télécopie. Il n’est généralement pas nécessaire de définir ce paramètre.
Rapport des détails de communication | Imprime les informations détaillées sur la transmission et la réception de chaque communication. Il n’est généralement pas nécessaire de définir ce paramètre.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Sécurité

Paramètre | Explication
Limitations de numérotation directe | Sélectionnez désactiver, saisir deux fois ou activées pour spécifier cette fonction.
Confirmer la liste des adresses | Permet d'activer la confirmation de destination(s) lors d'envois.
Effacement automatique des données de sauvegarde | Permet d'activer la fonction d'effacement automatique des données de sauvegarde.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Numéro du télécopieur

Paramètre | Explication
Groupe d'affichage | Si vous sélectionnez le groupe, seules les informations enregistrées incluses dans le groupe apparaissent dans la liste.
Bouton Modifier le nom du groupe | La boîte de dialogue Modifier le nom du groupe s’affiche. Vous pouvez enregistrer ou modifier le nom du groupe.
Ne pas afficher les lignes vides. | Lorsque cette case est sélectionnée, uniquement les informations enregistrées sont affichées.
Bouton Modifier | La boîte de dialogue Modifier le numéro du télécopieur s’affiche. Spécifiez le contenu des champs Nom, Kana et Numéro du télécopieur, sélectionnez Attribuer un numéro rapide et Attribuer un numéro groupé, puis cliquez sur OK.
Bouton Supprimer | Supprimez les informations enregistrées sélectionnées de la liste.
Bouton Copier | Copie les informations enregistrées.
Bouton Coller | Colle les informations copiées.
Bouton Importer | Importe le fichier contenant les informations relatives à l'adresse électronique.
Bouton Exporter | Enregistre les informations enregistrées dans un Fichier SYLK (*.slk).
Effacer toutes les adresses : bouton Exécuter | Supprime toutes les informations enregistrées et ferme la boîte de dialogue Propriétés du périphérique.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Modifier le numéro du télécopieur

Paramètre | Explication
Numéro rapide | Le numéro de l'élément sélectionné s'affiche.
Nom | Saisissez le nom du numéro du télécopieur.
Index | Entrez le nom en Index.
Kana | Entrez le nom en Kana.
Attribuer un numéro rapide | Sélectionnez le numéro à attribuer à un bouton de numérotation rapide sur le panneau de commande (entre 01 et 12).
Attribuer un numéro groupé | Sélectionnez le numéro à numéroter de façon groupée (entre G01 et G20).
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Haut

Valeur par défaut de l'utilisateur

Paramètre | Explication
Résolution | Sélectionnez la résolution pour la lecture du document.
Type de document | Sélectionnez le type de document.
Densité | Spécifiez la densité pour la lecture du document.
Fond | Supprime l'image de fond lors de la lecture du document.
Netteté | Spécifiez la netteté pour la lecture du document.
Format du document (Vitre) | Spécifiez le format du document lors de la lecture du document sur la vitre.
Recto/Verso | Permet d'activer ou de désactiver l'utilisation de la lecture Recto-verso lors de la lecture du document avec le chargeur automatique de documents (ADF).
Transmission directe | Permet d'activer ou de désactiver l'envoi direct.
Numérisation en continu depuis le chargeur automatique de documents | Permet d'activer ou de désactiver l'ajout du document lors de la lecture du document avec le chargeur automatique de documents (ADF).
Dernier rapport de transmission | Définissez la sortie du rapport lorsque l'envoi de la télécopie est terminé.
Ajouter informations en-tête | Permet d'activer ou de désactiver l'ajout d'un en-tête de la télécopie.
Modifier informations en-tête | Sélectionnez le format de l'en-tête de la télécopie.
Envoyer avis d'achèvement | Permet d'activer ou de désactiver l'envoi d'une notification une fois l'envoi terminé.
Destination de notification par e-mail | Définissez la destination à laquelle la notification est envoyée.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez définir la destination.
Sauvegarde document | Permet d'activer ou de désactiver la sauvegarde automatique du document.
Destination de la sauvegarde | Définissez la destination dans laquelle le document est sauvegardé.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez définir la destination de la sauvegarde.
Mode couleur | Définissez le mode couleur.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut


Langue d'affichage

Langue d'affichage
Affiche les informations sur la langue d'affichage comme indiqué ci-dessous.
Remarque :
Ce menu peut ne pas s'afficher suivant le périphérique.

Langue d'affichage

Paramètre | Explication
Langue d'affichage | Spécifie la langue d'affichage utilisée sur l'écran LCD.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut


Commun

Paramètres du périphérique1
Paramètres du périphérique2
Économie d'énergie
Paramètres de l'hôte USB
Paramètres USB
Serveur de messagerie électronique
Réinitialiser l'imprimante
Langue d'affichage
Date/Heure
Panneau de commande
Expiration
Interface externe
Économie d'énergie
Contacts
Affiche les paramètres communs du périphérique comme décrit ci-dessous.
Remarque :
Ce menu peut ne pas s'afficher suivant le périphérique.

Paramètres du périphérique1

Paramètre | Explication
Minuterie avant mise en veille/Veille dans | Spécifie le laps de temps requis avant que l'imprimante ne bascule en mode veille.
Expiration interface | Spécifie le laps de temps requis, en seconde, avant expiration. Le laps de temps avant expiration correspond au délai entre le moment où la réception des données est interrompue et le moment où la réception des données reprend.
Alimentation papier | Spécifie si le papier est alimenté dans l'imprimante depuis le bac BM, la cassette BM ou la cassette papier inférieure. Si vous sélectionnez Automatique, le papier est alimenté depuis l'alimentation papier contenant du papier correspondant à vos paramètres de format du papier.
Priorité de la cassette BM | Ce paramètre détermine si la cassette BM possède une priorité plus ou moins élevée lorsque Automatique est sélectionné sous Alimentation papier dans le pilote d'impression.
Impression recto verso | Active ou désactive l'impression recto verso.
Sens de reliure | Spécifie le sens de reliure de l'impression.
Type de papier | Spécifie le type de papier utilisé pour l'impression.
Côté de la page | Spécifie le côté du papier sur lequel imprimer lors de l'impression recto verso manuelle du papier.
Ignorer les pages blanches | Permet d'ignorer les pages blanches pendant l'impression.
Éjection automatique du papier | Spécifie si l'éjection du papier est automatique.
Ignorer la taille | Si vous souhaitez ignorer une erreur de taille du papier, sélectionnez Oui.
Poursuivre automatiquement | Lorsque vous activez ce paramètre, l'imprimante continue automatiquement l'impression au bout d'un certain temps lorsqu'une erreur de type Configuration papier, Surcharge impression ou Mémoire saturée se produit. Lorsque cette option est désactivée, vous devez appuyer sur le bouton Marche/Arrêt pour reprendre l'impression.
Éviter les erreurs de page | Lors de l'impression de données complexes (données comprenant une multitude de textes et de graphiques), une page d'erreur peut s'afficher car la vitesse d'impression est plus rapide que la vitesse de traitement des images. Pour éviter cette erreur, configurez Éviter les erreurs de page sur Oui.
Commutation automatique A4/LT | Spécifie le format de papier qu'utilise par défaut l'imprimante si le papier sélectionné n'est pas chargé.
Conversion en noir et blanc | Permet d'imprimer en noir lorsque le toner de couleur est épuisé.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Paramètres du périphérique2

Paramètre | Explication
Contraste LCD | Ajuste le contraste de l'écran LCD. Définissez le contraste entre 0 (contraste le plus faible) et 15 (contraste le plus élevé).
Affichage N/B inversé | Inverse l'affichage du noir et du blanc sur l'écran LCD.
Rétroéclairage LCD | Permet de configurer le rétroéclairage sur l'écran LCD.
Son de confirmation du fonctionnement | Spécifie si le périphérique émet un son lorsque vous appuyez sur un bouton du panneau de commande.
Son de fin | Spécifie si le périphérique émet un son une fois l'opération terminée.
Son d'alerte | Spécifie si le périphérique émet un son lorsqu'une erreur se produit.
Disque RAM | Spécifie la taille du Disque RAM disponible pour la fonction de mot de passe pendant l'impression.
 | Non | Impossible d'utiliser la fonction de mot de passe.
 | Normal | 50 pour cent de la capacité supplémentaire du disque de RAM peut être utilisée.
 | Maximum | L'intégralité de la capacité supplémentaire du disque de RAM peut être utilisée.
Conversion en unidirectionnel | Lorsque vous utilisez l'impression recto verso, si le numéro de la dernière page du document est impair, celle-ci est imprimée en unidirectionnel afin de réduire la consommation du photoconducteur et du toner.
Confirmation du type de support | Précise si un message d'erreur s'affiche lorsque le type de papier indiqué dans le pilote et celui défini pour la source de papier ne correspondent pas. Sélectionnez Oui pour afficher le message d'erreur et arrêter l'impression. Sélectionnez Désactivé pour poursuivre l'impression avec les paramètres du pilote.
Date | Affiche la date utilisée par le périphérique. Cliquez sur le bouton Modifier pour modifier ce paramètre.
Heure | Affiche l'heure utilisée par le périphérique. Cliquez sur le bouton Modifier pour modifier ce paramètre.
Fuseau horaire | Affiche le fuseau horaire utilisé par le périphérique. Cliquez sur le bouton Modifier pour modifier ce paramètre.
Décalage horaire | Affiche le décalage horaire utilisé par le périphérique. Cliquez sur le bouton Modifier pour modifier ce paramètre.
Format de la date | Spécifie le format d'affichage. Les lettres JJ, MM et AA indiquent le jour, le mois et l'année respectivement.
Informations relatives au travail | Spécifie le modèle des informations relatives au travail d'impression affichées sur le panneau de commande de l'imprimante.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Économie d'énergie

Paramètre | Explication
Activer le mode de préchauffage | Active le mode de préchauffage.
Durée avant activation du mode de préchauffage | Spécifie la durée précédant l'activation du mode de préchauffage.
Activer le mode de veille profonde | Active le mode de veille profonde lors du basculement en mode veille.
Durée avant activation du mode de veille | Spécifie la durée précédant l'activation du mode veille.
Activer la minuterie de mise hors tension | Active la minuterie de mise hors tension.
Délai avant la mise hors tension/Mise en veille programmable (Arrêt en cas d'inactivité) | Spécifie la durée précédant la mise hors tension de l'imprimante.
Arrêter si déconnecté | L’appareil est automatiquement mis hors tension lors de la déconnexion de l’interface externe.
Bouton Transmettre | Envoie les paramètres au périphérique.
Paramètre Enable Timer (Activer la minuterie) | Active les paramètres de minuterie du périphérique. Lorsque ce paramètre est activé, la minuterie de mise hors tension est désactivée.
Start (Démarrer) | Spécifie l'heure de début de fonctionnement du périphérique.
Stop (Arrêter) | Spécifie l'heure de fin de fonctionnement du périphérique.
Day (Jour) | Spécifie la date de fonctionnement du périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Paramètres de l'hôte USB

Paramètre | Explication
Interface USB | Active ou désactive l'interface USB de l'hôte.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Paramètres USB

Paramètre | Explication
Interface USB | Active ou désactive l'interface USB.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Serveur de messagerie électronique

Remarque :
L'écran Paramètres du serveur de messagerie s'affiche en fonction du modèle.

Paramètre | Explication
Méthode d'authentification | Spécifie la méthode d'authentification permettant de se connecter au serveur de messagerie.
Compte d'authentification | Saisissez les détails du compte pour l'authentification sur le serveur de messagerie. Saisissez de 30 à 255 caractères alphanumériques. Le nombre de caractères que vous pouvez saisir dépend du périphérique.
Mot de passe d'authentification | Saisissez le mot de passe d'authentification du serveur de messagerie (20 caractères maximum).
Adresse de l'expéditeur | Saisissez l'adresse électronique de l'expéditeur (64 caractères maximum).
Adresse du serveur SMTP | Saisissez l'adresse du serveur SMTP (50 caractères maximum).
Numéro de port du serveur SMTP | Saisissez le numéro de port (compris entre 1 et 65535) du serveur SMTP.
Connexion sécurisée SMTP | Sélectionnez la méthode de chiffrement pour la connexion SMTP.
Validation du certificat | Active ou désactive la validation du certificat utilisé pour authentifier une connexion sécurisée entre le serveur de messagerie et le périphérique.
Adresse du serveur POP3 | Saisissez l'adresse du serveur POP3 (50 caractères maximum).
Numéro de port du serveur POP3 | Saisissez le numéro de port (compris entre 1 et 65535) du serveur POP3. Cet élément n’est activé que lorsque POP avant SMTP est sélectionné sous Méthode d'authentification.
Test de connexion | Vérifie la connexion au serveur de messagerie.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Réinitialiser l'imprimante

Paramètre | Explication
Effacer l'avertissement : bouton Exécuter | Efface les messages d'avertissement montrant des erreurs à l'exception des erreurs concernant les consommables ou les pièces de rechange obligatoires.
Réinitialiser : bouton Exécuter | Arrête l'impression et efface le travail courant reçu de l'interface active. Vous souhaiterez peut-être réinitialiser l'imprimante en cas de problème avec le travail d'impression tandis que l'imprimante ne parvient pas à imprimer correctement.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Langue d'affichage

Paramètre | Explication
Langue d'affichage | Spécifie la langue d'affichage sur l'écran LCD.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Date/Heure

Remarque :
L'écran Heure s'affiche en fonction du modèle.

Paramètre | Explication
Date | Affiche la date définie pour le périphérique.
Heure | Affiche l'heure définie pour le périphérique.
Format de la date | Sélectionne le format entre [aaa.mm.jj], [mm.jj.aaaa] et [jj.mm.aaaa]. Cliquez sur Modifier et définissez le format.
Format de l'heure | Sélectionne le format de l'heure : [12 h] ou [24 h]. Cliquez sur Modifier et définissez le format.
Heure d'été | Active ou désactive l'heure d'été. Cliquez sur Modifier et définissez le format.
Bouton Modifier | Ouvre un écran dans lequel vous pouvez modifier les paramètres.
Paramètres du serveur de synchronisation | Sélectionnez pour activer les paramètres du serveur de synchronisation.
Adresse du serveur de synchronisation | Définit l'adresse du serveur de synchronisation. Vous pouvez saisir une adresse IPv4, une adresse IPv6, un nom d'hôte ou un nom de domaine complet (2 à 252 octets).
Décalage horaire | Définit le décalage horaire avec le serveur de synchronisation. Sélectionnez une valeur pour +/-, heure(s) et minute(s).
Intervalle de mise à jour | Permet de supprimer séquentiellement les données d'impression qui ont été enregistrées temporairement dans le périphérique.
État du serveur de synchronisation | Affiche les informations sur l'état du serveur de synchronisation.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Panneau de commande

Paramètre | Explication
Langue | Définit la langue du panneau de configuration.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Expiration

Paramètre | Explication
Expiration de l'interface | Définit le délai d'expiration des tâches. Le paramètre peut varier en fonction du modèle. Cliquez sur Modifier et définissez les valeurs dans la boîte de dialogue. Vous pouvez saisir l’heure directement selon le modèle.
Bouton Modifier | Cliquez sur ce bouton pour ouvrir un écran dans lequel vous pouvez modifier les paramètres.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Interface externe

Remarque :
L'écran USB s'affiche en fonction du modèle.

Paramètre | Explication
Interface USB du périphérique | Sélectionnez pour activer ou désactiver l'interface USB du périphérique.
Interface USB de l'hôte | Sélectionnez pour activer ou désactiver l'interface USB de l'hôte.
NFC | Sélectionnez pour activer ou désactiver NFC.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Économie d'énergie

Paramètre | Explication
Veille | Sélectionnez le laps de temps requis avant que le périphérique ne bascule en mode veille (mode d'économie d'énergie). Si vous sélectionnez Désactivé, le périphérique ne bascule pas en mode veille.
Minuterie extinction | Sélectionnez le laps de temps requis avant que le périphérique se mette automatiquement hors tension. Sélectionnez Désactivé pour désactiver la minuterie d'extinction.
Minuterie extinction/Mise en veille programmable (Arrêt en cas d'inactivité) | Sélectionnez le laps de temps requis avant que le périphérique se mette automatiquement hors tension. La valeur du paramètre dépend du périphérique.
Arrêter si déconnecté | L’appareil est automatiquement mis hors tension lors de la déconnexion de l’interface externe.
Minuterie du mode d'économie d'énergie | Sélectionnez le laps de temps requis avant que le périphérique ne bascule automatiquement en mode d'économie d'énergie. La valeur du paramètre dépend du périphérique.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Contacts

Paramètre | Explication
Bouton Afficher | Affiche la liste des destinations enregistrées. Vous pouvez filtrer et trier la liste.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez éditer les informations des contacts.
Bouton Supprimer tout | Supprime toutes les destinations.
Bouton Parcourir | Affiche l'écran dans lequel vous pouvez sélectionner le fichier que vous souhaitez importer.
Mot de passe | Définissez le mot de passe pour le fichier défini lors de l'exportation. Vous devez saisir le mot de passe si vous sélectionnez Exporter tous les éléments dans Exporter élément.
Bouton Importer | Importe un fichier de contacts.
Exporter éléments | Sélectionnez l'élément d'exportation.
Bouton Mot de passe | Affiche l'écran dans lequel vous pouvez définir le mot de passe pour le fichier que vous souhaitez exporter. Vous devez saisir le mot de passe si vous sélectionnez Exporter tous les éléments dans Exporter élément.
Bouton Exporter | Exporte le fichier de la liste des contacts.

Contacts (Affichage)

Paramètre | Explication
Filtrer | Filtrez les contacts par critères tels que Type ou Groupe. Cliquez sur Effacer pour afficher la vue initiale.
Trouver | Recherchez les destinations depuis les contacts par critères tels que Nom et Adresse. Cliquez sur Effacer pour afficher la vue initiale.
Contacts | Affiche les destinations qui correspondent aux critères de Filtrer et de Trouver. Double-cliquez sur l'élément dans la liste pour afficher les informations détaillées. Cliquez sur le sommet de la colonne des contacts pour trier par les informations de la colonne.
Bouton OK | Ferme l'écran.

Contacts (Éditer)

Paramètre | Explication
Nombre d'éléments dans contacts | Sélectionnez le nombre d'adresses de destination affichées dans la liste de contacts. Ce paramétrage ne peut pas être modifié.
Contacts | Affiche la liste de contacts que vous éditez. La liste de contacts peut contenir plusieurs pages en fonction de la valeur dans Nombre d'éléments dans contacts. Si vous ne pouvez pas trouver la destination dans la liste de contacts, cliquez sur les boutons <<, <, > ou >> ou modifiez la valeur dans n/m pour changer la page.
Modifier l'adresse | Affiche l'écran dans lequel vous pouvez modifier la destination.
Bouton Modifier le groupe | Affiche l'écran dans lequel vous pouvez modifier le groupe.
Bouton Supprimer | Supprime la destination ou le groupe sélectionné.
Bouton << | Vous amène à la première page des contacts.
Bouton < | Vous amène à la page précédente des contacts.
Bouton > | Vous amène à la page suivante des contacts.
Bouton >> | Vous amène à la dernière page des contacts.
n/m | n est la page dans la liste de contacts et m est le nombre de pages dans la liste de contacts. Modifiez la valeur de n pour changer la page.
Bouton OK | Ferme l'écran.

Modifier les informations relatives à l'adresse

Paramètre | Explication
Numéro | Affiche le numéro enregistré pour la destination que vous modifiez.
Mot de l'index | Saisissez le mot d'index que vous voulez utiliser lors de la recherche.
Type | Sélectionnez le type de la destination que vous souhaitez modifier. Vous pouvez sélectionner Courrier, Dossier ou Télécopier.
Lorsque Courrier est sélectionné en tant que Type
Paramètre | Explication
Adresse électronique | Saisissez l'adresse électronique.
Groupes qui comprennent cette adresse | Affiche la liste de groupes qui comprend cette destination.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez définir le groupe qui comprend cette destination.
Lorsque Dossier est sélectionné en tant que Type
Paramètre | Explication
Méthode de partage des fichiers | Définit le protocole de communication utilisé pour envoyer vers la destination.
Chemin du dossier (SMB) | Saisissez le chemin de la destination.
Chemin du dossier (FTP) | Saisissez le chemin de la destination.
Nom d'authentification | Saisissez le nom d'authentification utilisé pour authentifier la destination.
Nom anonyme | Sélectionnez cette option pour utiliser un nom anonyme pour l'authentification client.
Mot de passe authentifié | Saisissez le mot de passe d'authentification utilisé pour authentifier la destination.
Numéro de port | Saisissez le numéro de port FTP.
Mode de connexion | Sélectionnez le mode de connexion pour FTP.
Lorsque Télécopier est sélectionné en tant que Type
Paramètre | Explication
Numéro du télécopieur | Saisissez le numéro du télécopieur.
Vitesse de télécopie | Sélectionnez le mode de communication des télécopies.
Sous-adresse | Définit les informations d'identification pour le périphérique (télécopie).
Mot de passe de sous-adresse | Saisissez le mot de passe utilisé pour authentifier la Sous-adresse.
Groupes qui comprennent cette adresse | Affiche la liste des groupes qui comprennent cette destination.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez définir le groupe qui comprend cette destination.
Ajouter cette adresse à « Utilisation fréquente » | Sélectionnez cette option pour ajouter cette destination à Adresse fréquemment utilisée, vous permettant de la trouver facilement après l'enregistrement.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Modifier le groupe

Paramètre | Explication
Numéro | Affiche le numéro enregistré pour le groupe que vous modifiez.
Mot de l'index | Saisissez le mot d'index que vous voulez utiliser lors de la recherche.
Type | Sélectionnez le type de la destination que vous souhaitez modifier. Vous pouvez sélectionner Groupe(Courrier électronique) ou Groupe(Télécopier).
Adresse | Affiche la liste des destinations qui sont incluses dans le groupe.
Bouton Modifier | Affiche l'écran dans lequel vous pouvez définir les destinations à inclure dans le groupe.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Résultats de la vérification du fichier

Paramètre | Explication
Bouton Détails | Affiche des informations détaillées pour l'erreur qui s'est produite en chargeant le fichier.
Informations importées | Affiche les informations enregistrées dans le fichier.
Bouton Édition des informations chargées | Affiche l'écran d'édition.
Bouton Chargement de plus de fichier | Affiche l'écran dans lequel vous pouvez charger un autre fichier. Informations importées sont écrasées par les informations dans le fichier que vous chargez.
Bouton Importer | Importe avec les informations dans Informations importées.
Bouton Annuler | Annule l'importation.
Haut


Paramètres administrateur

Nom administrateur/Informations de contact
Favoris
Économie d'énergie
Verrouillage du panneau
Limitation des accès
Mode par défaut
Authentification utilisateur
Mot de passe administrateur
Paramètres par défaut
Affiche les paramètres administrateur comme indiqué ci-dessous.
Remarque :
Certains éléments peuvent ne pas s'afficher suivant le périphérique.

Nom administrateur/Informations de contact

Paramètre | Explication
Nom de l'administrateur | Saisissez le nom de l'administrateur pour le périphérique (255 caractères maximum).
Nom administrateur/Informations de contact | Saisissez le nom et les informations de contact de l'administrateur (255 caractères maximum).
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Favoris

Paramètre | Explication
Nom des favoris | Saisissez le nom que vous souhaitez afficher dans l'onglet Favoris de l'utilitaire de configuration Internet (20 caractères maximum).
URL des favoris | Saisissez une destination d'hyperlien depuis l'onglet Favoris de l'utilitaire de configuration Internet (64 caractères maximum).
Description | Saisissez une explication pour les valeurs Nom des favoris et URL des favoris que vous avez définies (64 caractères).
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Économie d'énergie

Paramètre | Explication
Veille | Sélectionnez le laps de temps requis avant que le périphérique ne bascule en mode veille (mode d'économie d'énergie). Si vous sélectionnez Désactivé, le périphérique ne bascule pas en mode veille.
Minuterie extinction | Sélectionnez le laps de temps requis avant que le périphérique se mette automatiquement hors tension. Sélectionnez Désactivé pour désactiver la minuterie d'extinction.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Verrouillage du panneau

Paramètre | Explication
Verrouillage du panneau | Permet d'activer la fonction de verrou du panneau.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Limitation des accès

Paramètre | Explication
Limiter l'accès à chaque utilisateur | Permet de limiter l'accès des utilisateurs.
Travail sans authentification | Spécifiez le paramètre à utiliser lors de la réception des données qui n'ont pas d'authentification.
Bouton Modifier | Affiche l'écran permettant de modifier les informations enregistrées sélectionnées.
Bouton Exporter | Exporte les données enregistrées en tant que fichier.
Bouton Importer | Importe un fichier contenant des informations d'utilisateur.
Bouton Supprimer | Supprime les informations enregistrées sélectionnées.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.

Paramètres utilisateur

Paramètre | Explication
Nom de l'utilisateur | Spécifiez le nom affiché comme nom d'utilisateur.
Mot de passe | Affiche l'écran de paramètre de mot de passe.
Copier | Spécifie les limites de la fonction de copie.
Numériser | Spécifie les limites de la fonction de numérisation.
Télécopier | Spécifie les limites de la fonction de télécopie.
Impression à partir de l'ordinateur | Spécifie les limites d'impression depuis un ordinateur.
Impression à partir du périphérique mémoire | Spécifie les limites d'impression depuis un périphérique de mémoire.
Impression en couleur | Spécifie les limites en matière d’impression en couleur.
Bouton OK | Met à jour les informations d'utilisateur spécifiées.
Bouton Annuler | Annule les éléments spécifiés.
Haut

Mode par défaut

Paramètre | Explication
Mode par défaut | Spécifie le mode par défaut du périphérique au démarrage.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Authentification utilisateur

Paramètre | Explication
Fonction d'authentification utilisateur | Spécifie la méthode d'authentification utilisateur.
 | Non | L'authentification utilisateur n'est pas utilisée.
 | Autoriser uniquement les utilisateurs authentifiés | Sans authentification, les opérations du panneau de commande sont inaccessibles. Les opérations via le réseau comme la numérisation réseau et PC-FAX sont également indisponibles.
 | Autoriser les utilisateurs réseau | Sans authentification, les opérations du panneau de commande sont inaccessibles. Les opérations via le réseau comme la numérisation réseau et PC-FAX sont disponibles.
Paramètres IP du proxy d'authentification | Saisissez l'adresse IP du serveur sur lequel le proxy d'authentification de MFP est installé.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Mot de passe administrateur

Remarque :
L'écran Mot de passe s'affiche en fonction du modèle.

Paramètre | Explication
Mot de passe administrateur : bouton Modifier | La boîte de dialogue Mot de passe administrateur s’affiche. Saisissez un nouveau mot de passe utilisant de 1 à 20 caractères ASCII (0x20 à 0x7E). Selon le modèle, il se peut que les caractères ":;<=>?@[\]^_`" ne soient pas valides. Si vous avez oublié le mot de passe, vous devez réinitialiser l’interface réseau sur les paramètres par défaut.
Bouton Transmettre | Envoie les paramètres au périphérique.
Bouton Annuler | Annule les modifications effectuées.
Haut

Paramètres par défaut

Paramètre | Explication
Bouton Interface réseau : Exécuter | Restaure les paramètres par défaut de l'interface réseau. Saisissez le mot de passe quand le mot de passe est modifié.
Bouton Tous : Exécuter | Restaure tous les paramètres aux valeurs d'usine par défaut. Saisissez le mot de passe quand le mot de passe est modifié.
Haut


Expiration

Vous pouvez définir la durée en secondes d’un laps de temps. Une fois le délai dépassé, une erreur se produit. Si vous définissez des valeurs plus importantes, la recherche des interfaces réseau prend plus de temps.
Sélectionnez l’option Actualiser dans le menu Afficher ou redémarrez EpsonNet Config pour activer les paramètres.
Élément | Explication
Durée avt décl. erreur lors de l'obtention infos (2-900) | Définissez la durée d’un laps de temps avant expiration (comprise entre 2 et 900 secondes). La valeur par défaut est 25 secondes.
Durée avt décl. erreur lors de transmission param (2-900) | Définissez la durée d’un laps de temps avant expiration (comprise entre 2 et 900 secondes). La valeur par défaut est 25 secondes.
Durée d'attente avant le redémarrage (60-900) | Définissez la durée d’un laps de temps avant expiration (comprise entre 60 et 900 secondes). La valeur par défaut est 300 secondes.
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.


Paramètres de recherche

Rechercher avec l'adresse IP
Recherche dans une plage d’adresses IP
Rechercher avec l'adresse réseau
Rechercher avec le port COM (Windows uniquement)
Vous pouvez rechercher des interfaces réseau ou des périphériques sur le réseau en spécifiant une adresse IP, une plage d'adresses IP, une adresse réseau ou un port COM comme clé de recherche.

Rechercher avec l'adresse IP

Élément | Explication
Activer la recherche de l'adresse IP indiquée | Sélectionnez cette option pour rechercher des interfaces réseau ou des périphériques sur le réseau à l'aide de l'adresse IP spécifiée.
Adresse IP | Affiche les adresses IP enregistrées.
Bouton Ajouter | Affiche la boîte de dialogue Ajouter une adresse IP. Saisissez l'adresse IP, puis cliquez sur OK. Vous pouvez enregistrer jusqu'à 100 adresses IP.
Bouton Supprimer | Supprime une adresse IP de la liste.
Bouton Haut | Déplace l'élément sélectionné vers le haut.
Bouton Bas | Déplace l'élément sélectionné vers le bas.
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Ajouter une adresse IP

Élément | Explication
Adresse IP | Saisissez l’adresse IP (de 0 à 255) de l’interface réseau ou du périphérique que vous souhaitez trouver. Saisissez 0 pour l’adresse de l'hôte.
En cas de détection d'un périphérique, l'enregistrer sous Mon périphérique. | Sélectionnez pour enregistrer l'interface réseau ou le périphérique trouvé dans un groupe spécifié sous Mon périphérique.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Remarque :
  • si vous essayez d'ajouter une adresse IP incorrecte, le message Adresse IP non valable. s'affiche. Vérifiez l'adresse réseau correcte et saisissez-la de nouveau.
  • Si vous essayez d'ajouter la même adresse IP, le message L'adresse IP saisie est déjà utilisée. s'affiche. Ce message indique que l'adresse ne peut être ajoutée.
Haut

Recherche dans une plage d’adresses IP

Élément | Explication
Activer la recherche dans la plage d’adresses IP définie | Sélectionnez cette option pour rechercher des périphériques sur le réseau à l'aide de la plage d'adresses IP spécifiée.
Plage de recherche des adresses IP | Affiche la plage d'adresses IP utilisée pour la recherche.
Bouton Ajouter | Entrez les adresses IP de début et de fin utilisées pour la recherche. Vous pouvez enregistrer un maximum de 20 plages d’adresses IP.
Bouton Modifier | Modifiez la plage d'adresses IP enregistrée.
Bouton Supprimer | Supprimez la plage d'adresses IP enregistrée.
Bouton Rétablir les paramètres par défaut | Rétablit les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Définissez la plage d’adresses IP

Élément | Explication
Adresse de début | Entrez l'adresse de début à utiliser lors de la recherche entre 0 et 255.
Adresse de fin | Entrez l'adresse de fin à utiliser lors de la recherche entre 0 et 255.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Remarque :
  • Vous ne pouvez pas utiliser une plage d'adresses IP enregistrée et une plage d'adresses IP dupliquée lors de la recherche.
  • Vous pouvez saisir jusqu'à 65 535 adresses pour la plage d'adresses IP.
Haut

Rechercher avec l'adresse réseau

Élément | Explication
Autoriser la recherche à l'aide du paquet de multidiffusion | Permet de procéder à une recherche multidiffusion.
Autoriser la recherche d'une interface réseau située sur un réseau physique au-delà du routeur. | Permet de rechercher une interface réseau ou un périphérique sur un réseau externe.
Adresse de recherche | Les adresses réseau et les masques de sous-réseau enregistrés sont affichés.
Adresse réseau | Les adresses réseau enregistrées sont affichées.
Masque de sous-réseau | Les masques de sous-réseau enregistrés sont affichés.
Bouton Ajouter | La boîte de dialogue Ajouter une adresse réseau s’affiche. Saisissez l’adresse réseau et le masque de sous-réseau et cliquez ensuite sur OK pour enregistrer les adresses réseau (20 adresses au maximum). N’ajoutez aucune adresse réseau ne se trouvant pas dans le même segment.
Bouton Supprimer | Supprime une adresse réseau et son masque de sous-réseau de la liste.
TTL multidiffusion (1-15) | Lors de la recherche multidiffusion, entrez le nombre de routeurs qu’un paquet peut traverser avant d’être supprimé ou renvoyé (entre 1 et 15). Cet élément n'est activé que lorsque les cases Autoriser la recherche à l'aide du paquet de multidiffusion et Autoriser la recherche d'une interface réseau située sur un réseau physique au-delà du routeur. sont sélectionnées et qu'une ou plusieurs adresses réseau sont enregistrées.
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Remarque :
Pour procéder à une recherche multidiffusion, activez les cases à cocher Autoriser la recherche à l'aide du paquet de multidiffusion et Autoriser la recherche d'une interface réseau située sur un réseau physique au-delà du routeur. et ajoutez plusieurs adresses réseau à la zone de liste.

Ajouter une adresse réseau

Élément | Explication
Adresse réseau | Saisissez l’adresse réseau (de 0 à 255) de l’interface réseau que vous souhaitez trouver. Saisissez 0 pour l’adresse de l'hôte.
Masque de sous-réseau | Saisissez le masque de sous-réseau de l’adresse réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Remarque :
  • Si vous essayez d’ajouter une adresse réseau incorrecte, le message suivant s’affiche : « L’adresse réseau XXX.XXX.XXX.XXX saisie sera ajoutée à la liste en tant que XXX.XXX.XXX.X. ». Vérifiez que l’adresse réseau est correcte, puis cliquez sur OK pour l’ajouter.
  • Si vous essayez d'ajouter une adresse réseau incorrecte, le message Adresse IP non valable. s'affiche. Vérifiez l'adresse réseau correcte et saisissez-la de nouveau.
  • Si vous essayez d'ajouter la même adresse réseau, le message L'adresse IP saisie est déjà utilisée. s'affiche. Ce message indique que l'adresse ne peut être ajoutée.
Haut

Rechercher avec le port COM (Windows uniquement)

Élément | Explication
Activer la recherche avec COM | Sélectionnez cette option pour rechercher des périphériques à l'aide du port COM spécifié.
Port | Sélectionnez le port COM dans la liste déroulante.
Débit de transmission | Sélectionnez le débit de transmission dans la liste déroulante.
Parité | Sélectionnez la parité dans la liste déroulante.
Contrôle du débit | Sélectionnez la méthode de contrôle du débit matériel dans la liste déroulante.
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Haut


Afficher

Élément | Explication
Éléments d'affichage | Éléments non affichés dans la liste.
Ordre d'affichage | Éléments non affichés dans la liste et leur ordre d'affichage.
Bouton Afficher | Déplace l'élément sélectionné de Éléments d'affichage vers Ordre d'affichage pour l'afficher dans la liste.
Bouton Ne pas afficher | Déplace l'élément sélectionné de Ordre d'affichage vers Éléments d'affichage pour le supprimer de la liste.
Bouton Haut | Déplace l'élément sélectionné vers le haut.
Bouton Bas | Déplace l'élément sélectionné vers le bas.
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.


Mon périphérique

Ajouter un nom de groupe
Élément | Explication
Nom du groupe | Affiche les noms de groupe enregistrés sous Mon périphérique en tant que liste de favoris.
Bouton Ajouter | Affiche la boîte de dialogue Ajouter un nom de groupe. Saisissez le nom du groupe et cliquez sur OK. Vous pouvez enregistrer un maximum de 20 groupes.
Bouton Supprimer | Supprime un nom de groupe de la liste.
Bouton Haut | Déplace l'élément sélectionné vers le haut.
Bouton Bas | Déplace l'élément sélectionné vers le bas.
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Ajouter un nom de groupe

Élément | Explication
Nom du groupe | Saisissez le nom du groupe (64 caractères maximum) de l'interface réseau ou du périphérique que vous souhaitez enregistrer sous Mon périphérique.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Remarque :
  • Si vous essayez d'ajouter un nom de groupe de plus de 65 caractères, le message Saisissez de 1 à 64 caractères. s'affiche. Saisissez un nom de groupe de moins de 64 caractères.
  • Si vous essayez d'ajouter le même nom de groupe, le message Le nom de groupe est déjà utilisé. s'affiche. Ce message indique que le nom ne peut être ajouté.
Haut


Journal

Élément | Explication
Autoriser la création du journal | Cochez cette case pour enregistrer le fichier journal.
Chemin du fichier journal | Cliquez sur Parcourir pour spécifier le chemin du fichier journal.
Taille maximale (1-2048) | Saisissez la taille maximale du fichier journal (compris entre 1 et 2048 Mo).
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Remarque :
Dans l'édition EpsonNet Config Portable, le fichier journal est supprimé quand l'application est fermée.


Écran d'accueil

Élément | Explication
Barre de menus | La barre de menus contient les menus Fichier, Afficher, Outils et Aide. Pour obtenir des informations détaillées, reportez-vous à la section Barre de menus.
Bouton Ouvrir | Importe le Fichier SYLK (*.slk) contenant les valeurs des paramètres.
Bouton Écraser et enreg. | Enregistre le Fichier SYLK (*.slk) contenant les valeurs des paramètres.
Bouton Afficher périph. | Affiche la valeur actuelle des paramètres du périphérique.
Bouton Afficher infos param. | Affiche les valeurs des paramètres dans le fichier de configuration importé ou les valeurs des paramètres saisies dans la boîte de dialogue Permet de modifier les informations de paramétrage.
Bouton Actualiser | Mise à jour avec les dernières informations en recherchant à nouveau le périphérique disponible.
Bouton Transmettre | Envoie les paramètres au périphérique.
Éléments | La liste est triée dans l'ordre croissant ou décroissant en fonction de l'élément sélectionné, comme Adresse MAC, Adresse IP ou État. La largeur de l’écran pour chaque élément peut être aménagée en tirant sur le côté droit de l’en-tête de l’élément.
Liste | Les informations relatives au périphérique sont affichées.
Élément | État | État de traitement | Explication
 | Mise en correspondance des valeurs de paramétrage | Succès de l'attribution | Les valeurs de paramétrage importées sont identiques aux valeurs actuelles de paramétrage.
 | Obtenir la valeur actuelle de paramétrage | Succès de l'attribution | Les valeurs actuelles de paramétrage sont acquises depuis chaque périphérique.
 | Non attribué |  | Impossible de transmettre les informations avec les valeurs de paramétrage importées.
 | Non attribué | Échec de l'attribution | Impossible d'affecter les informations. *1
 | Non défini | Succès de l'attribution | Le fichier de configuration a été importé avec succès et la transmission est prête.
 | Non défini | Échec de l'attribution | Impossible de transmettre les informations.
 | Non défini | Recherche | Recherche du périphérique inclus dans le fichier de configuration. *2
 | Non défini | Échec de la recherche | Impossible de trouver le périphérique. Vérifiez que le périphérique est sous tension. *2
 | Non défini | Échec de la configuration | Impossible de régler le périphérique. Vérifiez le fichier de configuration.
 | Définition impossible | Résultats de la vérification non valables | Le fichier de configuration contient des erreurs. Vérifiez le fichier de configuration.
 | Configuration terminée | Configuration réussie | La configuration s'est terminée avec succès.
 | Configuration terminée | Redémarrage en cours | Il est nécessaire de redémarrer le périphérique après la transmission des paramètres. Vérification des connexions au périphérique.
 | Configuration terminée | Échec du redémarrage | Impossible de vérifier les connexions au périphérique. Vérifiez que le périphérique est sous tension ou qu'il a correctement redémarré.
 | Configuration terminée | Recherche | Recherche du périphérique inclus dans le fichier de configuration. *2
 | Configuration terminée | Échec de la recherche | Impossible de vérifier les connexions au périphérique. Vérifiez que le périphérique est sous tension ou qu'il a correctement redémarré. *2
*1 Seulement lorsque l'option Afficher périph. est sélectionnée.
*2 Seulement lorsque l'option Afficher infos param. est sélectionnée.


Barre de menus

Menu Fichier :
  • Ouvrir
    Importe le Fichier SYLK (*.slk) contenant les valeurs des paramètres.
  • Fermer
    Ferme le fichier actuellement ouvert.
  • Écraser et enreg.
    Écrase et enregistre les informations relatives à la configuration.
  • Enregistrer sous
    Enregistre les informations relatives à la configuration dans un Fichier SYLK (*.slk).
  • Enregistrer le fichier modèle
    Enregistre les paramètres sous forme de modèle.
  • Enregistrer les résultats de transmission des configurations
    Enregistre les résultats de transmission de la configuration sous forme de fichier CSV (*.csv).
  • Quitter
    Permet de fermer l'écran Paramètres des lots.
Menu Afficher :
  • Actualiser
    Mise à jour avec les dernières informations en recherchant à nouveau le périphérique disponible.
  • Afficher périph.
    Affiche la valeur actuelle des paramètres du périphérique.
  • Afficher infos param.
    Affiche les valeurs des paramètres dans le fichier de configuration importé ou les valeurs des paramètres saisies dans la boîte de dialogue Permet de modifier les informations de paramétrage.
Menu Outils :
  • Transmettre
    Transmettez les valeurs des paramètres dans le fichier de configuration importé ou les valeurs des paramètres saisies dans la boîte de dialogue Permet de modifier les informations de paramétrage.
  • Afficher les détails
    Lorsqu'un seul périphérique est sélectionné, la boîte de dialogue Afficher les détails s'ouvre. Les paramètres détaillés du périphérique s’affichent.
  • Attribution automatique
    Les informations contenues dans le fichier de configuration importé sont automatiquement attribuées. Clés disponibles permet d'identifier le périphérique. Vous pouvez modifier Clés disponibles en sélectionnant Options dans le menu Outils, puis Attribution automatique.
  • Attribution manuelle
    Vous pouvez attribuer manuellement les informations de paramétrage au périphérique. EpsonNet Config ne vérifie pas si les informations contenues dans le fichier de configuration importé correspondent au périphérique sélectionné.
  • Annuler l'attribution
    Vous pouvez annuler les paramètres attribués du périphérique sélectionné.
  • Options
    Vous pouvez configurer les options des paramètres des lots.
Menu Aide :
  • Afficher l'aide
    Permet d'ouvrir l'Aide d'EpsonNet Config.


Afficher les détails

Élément | Explication
Liste | Affiche les valeurs des paramètres actuels de l'interface réseau et les valeurs des paramètres contenus dans le fichier de configuration importé ou les valeurs des paramètres saisies dans la boîte de dialogue Permet de modifier les informations de paramétrage.
Permet de modifier les informations de paramétrage | Vous pouvez modifier les informations de paramétrage à transmettre.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.


Attribution manuelle

Élément | Explication
Permet de créer des informations de paramétrage à partir du périphérique sélectionné. | Activez cette case à cocher pour créer de nouvelles informations de paramétrages à partir de l'interface réseau sélectionnée.
Liste | Affiche la valeur actuelle des paramètres de chaque interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.


Options

Afficher
Attribution automatique
Communication

Afficher

Élément | Explication
Éléments pouvant être affichés | Éléments non affichés dans la liste.
Éléments d'affichage et leur ordre | Éléments non affichés dans la liste et leur ordre d'affichage.
Bouton Afficher | Déplace l'élément sélectionné vers Éléments d'affichage et leur ordre.
Bouton Ne pas afficher | Déplace l'élément sélectionné vers Éléments pouvant être affichés.
Bouton Haut | Déplace l'élément sélectionné vers le haut.
Bouton Bas | Déplace l'élément sélectionné vers le bas.
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Haut

Attribution automatique

Élément | Explication
Clés pouvant être utilisées | Les clés non utilisées pour spécifier les interfaces réseau.
Clés disponibles | Les clés utilisées pour spécifier les interfaces réseau.
Bouton Ajouter | Déplace l'élément sélectionné de Clés pouvant être utilisées vers Clés disponibles. L'élément est ajouté en bas de la liste.
Bouton Supprimer | Déplace l'élément sélectionné de Clés disponibles vers Clés pouvant être utilisées.
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Haut

Communication

Expiration

Élément | Explication
Durée d'attente avant la recherche (30-150) | Définissez la durée de la recherche avant expiration (durée comprise entre 30 et 150).
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.

Paramètres détaillés

Élément | Explication
Cessez la transmission vers le périphérique présentant l'erreur et passez au périphérique suivant. | Ignore le périphérique au niveau duquel l'erreur est survenue et poursuit la transmission des paramètres vers les périphériques suivants.
Permet de vérifier à chaque fois qu'il est possible de poursuivre la transmission. | Vous demande à chaque fois qu'une erreur survient si vous souhaitez poursuivre la transmission des paramètres vers les périphériques suivants.
Confirmation du redémarrage | Spécifie s'il est nécessaire d'attendre la confirmation du redémarrage lors de la transmission des paramètres à plusieurs interfaces réseau.
Bouton Rétablir les paramètres par défaut | Restaure les paramètres par défaut de l'interface réseau.
Bouton OK | Enregistre les paramètres.
Bouton Annuler | Annule les modifications effectuées.
Haut


Guide d'utilisation

> Accueil

Dépannage

Dépannage


Dépannage

Impossible de configurer l’interface réseau ou impossible d’imprimer depuis le réseau.
Impossible d’imprimer même si une adresse IP est affectée à l’ordinateur et à l’imprimante.
Le bouton Lancer le navigateur est désactivé.
Le nom du modèle et l’adresse IP n’apparaissent pas dans la boîte de dialogue EpsonNet Config.
L’adresse IP change de manière inattendue.
La clé WEP saisie n’est pas affichée dans le champ.
L’interface réseau n’apparaît pas dans la liste EpsonNet Config.
La communication sans fil est très lente.

Impossible de configurer l’interface réseau ou impossible d’imprimer depuis le réseau.

Cause
Solution
Il est possible que les paramètres de l’imprimante ou les paramètres du réseau ne soient pas corrects.
Imprimez une feuille d'état de configuration et vérifiez les paramètres réseau. Assurez-vous que vous utilisez un concentrateur adapté à votre environnement.
(Pour les utilisateurs de réseau local sans fil)
Vérifiez les éléments suivants.
  • Votre interface réseau ou votre point d'accès/routeur est sous tension.
  • Votre ordinateur communique correctement avec le point d'accès/routeur.
  • Placez l'interface réseau plus près du point d'accès/routeur.
Haut

Impossible d’imprimer même si une adresse IP est affectée à l’ordinateur et à l’imprimante.

Cause | Solution
Vous avez affecté l’adresse IP à l’ordinateur manuellement et vous avez affecté l’adresse IP à l’imprimante à l’aide de la méthode APIPA (Automatic Private IP Addressing). | Affectez l’adresse IP de l’imprimante de manière à ce qu’elle se trouve sur le même segment que l’ordinateur. Utilisez EpsonNet Config ou le panneau de commande de l’imprimante.
Haut

Le bouton Lancer le navigateur est désactivé.

Cause | Solution
Vous n’avez pas défini l’adresse IP de l’interface réseau. | Définissez l’adresse IP de l’interface réseau à l’aide de EpsonNet Config, du panneau de commande de l’imprimante ou des commandes arp/ping. Vous pouvez consulter l’adresse IP sur la feuille d’état.
Votre interface réseau ou votre périphérique est hors tension. | Les interfaces réseau enregistrées sous Mon périphérique sont affichées dans la liste même lorsqu'elles sont hors tension. Cependant, vous devez mettre les interfaces réseau sous tension pour les configurer à l'aide d'EpsonNet Config.
Haut

Le nom du modèle et l’adresse IP n’apparaissent pas dans la boîte de dialogue EpsonNet Config.

Cause | Solution
Si l’adresse IP définie n’est pas valable, il est possible que les éléments de la boîte de dialogue ci-dessus n’apparaissent pas. | Définissez une adresse IP valable. Cliquez sur le bouton Actualiser du menu Afficher pour actualiser l’état. Augmentez la durée en secondes du laps de temps. Pour ce faire, sélectionnez Options dans le menu Outils et sélectionnez ensuite l’option Expiration. Veuillez noter que cette opération risque de ralentir le fonctionnement de EpsonNet Config.
Haut

L’adresse IP change de manière inattendue.

Cause | Solution
La case à cocher Définition à l'aide de la commande PING est sélectionnée dans le menu TCP/IP. | Sélectionnez Manuel pour la méthode de définition de l’adresse IP et désactivez la case à cocher Définition à l'aide de la commande PING dans le menu TCP/IP.
Haut

La clé WEP saisie n’est pas affichée dans le champ.

Cause | Solution
La clé WEP disparaît une fois l’interface réseau configurée. | N’oubliez pas la clé WEP (1 à 4) que vous avez définie.
Haut

L’interface réseau n’apparaît pas dans la liste EpsonNet Config.

Cause | Solution
Il existe plusieurs causes possibles. Vérifiez les éléments décrits sur la droite. | Assurez-vous que le périphérique et l’interface réseau sont sous tension. Assurez-vous que le mode, la clé WEP, SSID, la méthode d’authentification et le canal (pour le mode Ad hoc) de l’interface réseau et du réseau local sans fil sont identiques. Assurez-vous qu’aucune interférence radio n’est à l’origine du problème. Vérifiez la plage de connexion de l’interface réseau.
Haut

La communication sans fil est très lente.

Cause | Solution
Il existe plusieurs causes possibles. Vérifiez les éléments décrits sur la droite. | Réglez l’emplacement et l’orientation du point d’accès. Si des interférences ont lieu, passez à un autre canal. D’autres périphériques peuvent causer des interférences. Le cas échéant, éloignez les périphériques « bruyants ».
Comment obtenir une adresse IP Pour obtenir une adresse IP, vous devez faire une demande auprès du central téléphonique de votre pays.
Haut


Guide d'utilisation

> Accueil

Licence logicielle Open Source

OpenSSL toolkit
OpenSSL License
Apache license
PicoJSON
libcurl


OpenSSL toolkit

Ce produit inclut des logiciels développés par l'OpenSSL Project pour une utilisation dans l'OpenSSL Toolkit (http://www.openssl.org/).
Ce produit inclut un logiciel cryptographique écrit par Eric Young (eay@cryptsoft.com).
Ce produit inclut un logiciel écrit par Tim Hudson (tjh@cryptsoft.com).


OpenSSL License

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell (1995) o Brandon Long (1996, for Mutt) o Thomas Roessler (1998, for Mutt) o Michael Elkins (1998, for Mutt) o Andrew Tridgell (1998, for Samba) o Luke Mewburn (1999, for LukemFTP) o Ralf S. Engelschall (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from ; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache license

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


PicoJSON

Copyright (c) 2009-2010 Cybozu Labs, Inc.
Copyright (c) 2011-2015 Kazuho Oku
All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


libcurl

Copyright (c) 1996 - 2016, Daniel Stenberg, daniel@haxx.se, and many contributors, see the THANKS file.
All rights reserved.
Permission to use, copy, modify, and distribute this software for any purpose with or without fee is hereby granted, provided that the above copyright notice and this permission notice appear in all copies.
Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.


Droits d'auteur et marques

> AccueilDroits d'auteur et marques

Droits d’auteur et noms de marques

Aucune partie de ce manuel ne peut être reproduite, stockée dans un système documentaire ou transmise sous quelque forme ou de quelque manière que ce soit, électronique, mécanique, par photocopie, enregistrement ou autre, sans l’accord préalable écrit de Seiko Epson Corporation. Les informations incluses dans ce document se rapportent exclusivement à ce produit Epson. Epson n’est pas responsable de l’exploitation de ces informations en liaison avec d’autres produits.
Ni Seiko Epson Corporation ni ses filiales ne pourront être tenues responsables auprès de l'acheteur de ce produit ou de tiers des dommages, pertes, frais ou dépenses en résultant pour l'acheteur ou les tiers suite à : un accident, une mauvaise utilisation ou un abus d'utilisation de ce produit ou des modifications, des réparations ou des altérations non autorisées ou (à l'exclusion des États-Unis) du non-respect des instructions d'utilisation et de maintenance fournies par Seiko Epson Corporation.
Seiko Epson Corporation ne pourra être tenue responsable des dommages ou problèmes survenus par suite de l’utilisation de produits optionnels ou consommables autres que ceux désignés par Seiko Epson Corporation comme étant des Produits d’origine Epson ou des Produits approuvés par Epson.
EPSON® et EPSON ESC/P® sont des marques déposées et EPSON ESC/P2™ et EPSON Stylus™ sont des noms de marques de Seiko Epson Corporation.
Microsoft®, Windows® et Windows Vista® sont des marques déposées de Microsoft Corporation.
Apple, Macintosh, Mac, Mac OS, AppleTalk et Bonjour sont des marques d'Apple Inc., déposées aux Etats-Unis et dans d'autres pays. AirPrint est une marque d'Apple Inc.
Avis général : les autres noms de produit utilisés dans cette notice sont donnés uniquement à titre d’identification et peuvent être des noms de marques de leurs détenteurs respectifs. Epson dénie toute responsabilité vis-à-vis de ces marques.
Copyright © 2016 Seiko Epson Corporation. Tous droits réservés.


Guide d'utilisation

Ce Guide d'utilisation est le guide à l’écran de votre EpsonNet Config. En cliquant sur les liens de cet écran, vous pouvez obtenir des informations sur les rubriques suivantes.

Introduction
Présentation des caractéristiques de EpsonNet Config. Veuillez commencer par lire cette section.
Comment
Procédure d’utilisation et de désinstallation de EpsonNet Config sous Windows.
Écran EpsonNet Config
Propriétés du périphérique
Options
Écran Paramètres des lots (uniquement pour Windows)
Dépannage
Suggestions de solutions aux problèmes que vous pouvez rencontrer. Si vos applications ne fonctionnent pas correctement, reportez-vous à cette section.
Licence logicielle Open Source
Fournit une explication détaillée de la licence logicielle Open Source.

Droits d'auteur et marques
NPD5657-00 FR