Guida utente

> Home

Introduzione

Informazioni su EpsonNet Config


Informazioni su EpsonNet Config

EpsonNet Config è un software di configurazione per amministratori che consente di configurare l'interfaccia di rete da utilizzare sulla rete. Gli utenti possono configurare l'interfaccia di rete per TCP/IP e SNMP.
EpsonNet Config supporta inoltre le interfacce di rete collegate tramite porta USB o COM.
EpsonNet Config supporta la funzione "Dispositivo personale". In questo modo, gli utenti possono registrare interfacce o dispositivi di rete amministrati su una rete LAN o aziendale in Dispositivo personale sotto forma di elenco di preferiti.


Guida utente

> Home

Come

Schermata EpsonNet Config
Schermata iniziale
Barra dei menu
Impostazioni batch (solo Windows)
Registrazione dei numeri di fax
Proprietà periferica
Stato
Rete
Stampa/Copia
Copia
Scansione
Fax
Lingua display
Comune
Impostazioni amministratore
Opzioni
Timeout
Parametri ricerca
Visualizza
Dispositivo personale
Registro
Schermata Impostazioni batch (solo Windows)
Schermata iniziale
Barra dei menu
Visualizza dettagli
Assegnazione manuale
Opzioni


Schermata iniziale

La schermata EpsonNet Config viene visualizzata all'esecuzione di EpsonNet Config.
Voce
Descrizione
Barra dei menu
La barra dei menu contiene i menu Periferica, Visualizza, Strumenti e Aiuto. Per informazioni dettagliate, vedere Barra dei menu.
Pulsante Aggiorna
Aggiorna la visualizzazione con le informazioni più recenti ricercando nuovamente le interfacce di rete disponibili.
Pulsante Configurazione
Selezionare l'Interfaccia di rete da configurare dalla Vista Elenco, quindi fare clic sul pulsante Configurazione per aprire la finestra Proprietà periferica.
Pulsante Avvia browser
Selezionare l'Interfaccia di rete da configurare dalla Vista Elenco, quindi fare clic sul pulsante Avvia browser. Viene visualizzata la schermata di configurazione basata su Web.
Filtro
Specificare l'interfaccia di rete da visualizzare nella vista Elenco selezionando il metodo di connessione dall'elenco a discesa. È possibile selezionare Tutto, Dispositivi connessi in rete, Dispositivi connessi tramite USB, Dispositivi connessi tramite COM e i nomi dei dispositivi registrati in Dispositivo personale.
Voci
L'elenco è ordinato con criterio ascendente o discendente in base alla voce selezionata, come Nome modello, Indirizzo MAC, Indirizzo IP, Nome condivisione MS, Percorso, Versione unità principale, Nome Bonjour, Versione rete, ID stampante o Router. La larghezza di visualizzazione per ciascuna voce può essere controllata trascinando il bordo destro della relativa intestazione.
Vista Elenco
Consente di visualizzare le informazioni relative alle interfacce di rete. Anche se non è possibile eseguire una ricerca delle interfacce di rete, quelle registrate in Dispositivo personale vengono sempre visualizzate.
Selezionare l'interfaccia di rete da configurare dall'elenco, quindi fare clic sul pulsante Configurazione per aprire la finestra Proprietà periferica. È possibile aprire la finestra Proprietà periferica anche facendo doppio clic sull'Interfaccia di rete.
Per aprire i menu relativi alla Periferica, selezionare e fare clic con il pulsante destro sull'interfaccia di rete.
Il colore dell'icona nella vista Elenco indica lo stato dell'interfaccia di rete o del dispositivo, come illustrato nella tabella seguente.
L'interfaccia di rete non è registrata in Dispositivo personale e le relative impostazioni di rete non sono ancora state configurate.
L'interfaccia di rete è registrata in Dispositivo personale ma le relative impostazioni di rete non sono ancora state configurate.
L'interfaccia di rete non è registrata in Dispositivo personale ma le relative impostazioni di rete sono configurate correttamente. La stampante è disponibile per l'utilizzo in rete.
L'interfaccia di rete è registrata in Dispositivo personale e le relative impostazioni di rete sono configurate correttamente. La stampante è disponibile per l'utilizzo in rete.
L'interfaccia di rete non è registrata in Dispositivo personale e non è possibile stabilire una comunicazione con l'interfaccia di rete stessa.
L'interfaccia di rete è registrata in Dispositivo personale ma non è possibile stabilire una comunicazione con l'interfaccia di rete stessa.


Barra dei menu

In EpsonNet Config sono disponibili i menu e i sottomenu indicati di seguito.
Menu Periferica:
  • Configurazione
    Apre la finestra Proprietà periferica per l'interfaccia di rete selezionata.
  • Avvia browser
    Avvia l'utility di configurazione basata sul Web per configurare l'interfaccia di rete selezionata.
  • Registra in Dispositivo personale
    Registra l'interfaccia di rete selezionata in Dispositivo personale come elenco di preferiti, oppure consente di creare gruppi per Dispositivo personale.
  • Elimina da Dispositivo personale
    Elimina l'interfaccia di rete selezionata da Dispositivo personale.
  • Mostra elenco stato
    Visualizza l'elenco di stati della periferica selezionata.
  • Termina
    Esce da EpsonNet Config
Menu Visualizza:
  • Aggiorna
    Aggiorna la visualizzazione con le informazioni più recenti ricercando nuovamente le interfacce di rete disponibili.
  • Lingua
    Specifica la lingua in cui visualizzare EpsonNet Config.
  • Filtro
    Specifica l'interfaccia di rete da visualizzare nella vista Elenco selezionando il metodo di connessione dall'elenco a discesa. È possibile selezionare Tutto, Dispositivi connessi in rete, Dispositivi connessi tramite USB, Dispositivi connessi tramite COM e i nomi dei dispositivi registrati in Dispositivo personale.
Menu Strumenti:
  • Opzioni
    È possibile impostare le opzioni di timeout, i parametri di ricerca, le impostazioni di visualizzazione e le impostazioni di accesso.
  • Impostazioni batch (solo Windows)
    Apre la finestra Impostazioni batch. È possibile configurare le impostazioni batch per le interfacce di rete.
Menu Aiuto:
  • Mostra Aiuto
    Apre la Guida di EpsonNet Config.
  • Pagina principale Epson
    Consente il collegamento al sito Web Epson.
  • Info su EpsonNet Config
    Visualizza le informazioni relative al copyright e alla versione di EpsonNet Config.


Impostazioni batch (solo Windows)

Configurazione delle Impostazioni batch
Assegnazione manuale dell'indirizzo IP
È possibile configurare le impostazioni batch per le interfacce di rete.

Configurazione delle Impostazioni batch

Creazione del file contenente i valori di impostazione

Creare il file contenente le informazioni delle impostazioni batch. Per creare il file è possibile servirsi dei seguenti metodi.

Creazione del file tramite l'acquisizione di informazioni dalle interfacce di rete collegate

Selezionare Impostazioni batch dal menu Strumenti.
Selezionare Sovrascrivi e salva dal menu File.
Digitare il nome del file, quindi salvarlo come File SYLK (*.slk).
Aprire il File SYLK (*.slk) in un software per fogli di calcolo, per esempio Microsoft Office Excel.
Modificare i valori di impostazione o inserire le informazioni di impostazione delle interfacce di rete aggiungendo nuove righe.
Salvare il file.

Creazione di file dal modello per il file di informazioni impostazione

Selezionare Impostazioni batch dal menu Strumenti.
Fare clic su Salva file modello.
Selezionare il file modello contenente i valori di impostazione.
Digitare il nome del file, quindi salvarlo come file SYLK (*.slk).
Aprire il file SYLK (*.slk) in un software per fogli di calcolo, per esempio Microsoft Office Excel.
Inserire i valori per ogni voce. Se non si desidera impostare un valore, inserire "#NULL#".
Salvare il file.

Creazione di un nuovo file

Le seguenti istruzioni illustrano la procedura per assegnare gli indirizzi IP a più interfacce di rete.
Avviare il software per fogli di calcolo.
Immettere "Info_MACAddress", "Info_ModelName" e "TCPIP_IPAddress" nella prima riga come nomi delle voci di impostazione.
Nota:
Inserire il nome della voce di impostazione esattamente come descritto di seguito. In caso contrario EpsonNet Config non riconoscerà le voci di impostazione.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
Inserire l'indirizzo MAC, il nome del modello e l'indirizzo IP di ogni interfaccia di rete.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
0000XXXX0001 | ALC-XXXXX | 192.168.100.102
0000XXXX0002 | ALC-XXXXX | 192.168.100.103
Salvare il file come File SYLK (*.slk).

Configurazione delle impostazioni batch tramite importazione del file di impostazione

Avviare EpsonNet Config, quindi fare clic sul pulsante Impostazioni batch.
Fare clic su Apri.
Selezionare il file SYLK contenente i valori di impostazione, quindi fare clic su Apri.
Selezionare le interfacce di rete contrassegnate come Non impostata alla voce Stato e Assegnazione riuscita alla voce Stato processo.
Trascinare le interfacce di rete con il mouse o fare clic sulle interfacce di rete tenendo premuto il tasto Ctrl o Shift (MAIUSC).
La trasmissione è pronta
Voce | Stato | Stato processo | Descrizione
 | Non impostata | Assegnazione riuscita | L'importazione del file di impostazione è riuscita e la trasmissione è pronta.
 | Corrispondenza valore impostazione | Assegnazione riuscita | I valori di impostazione importati sono identici ai valori di impostazione correnti.
 | Acquisisci valore impostazione corrente | Assegnazione riuscita | Il valore di impostazione corrente viene acquisito da ogni interfaccia di rete.
La trasmissione non è pronta
Voce | Stato | Stato processo | Descrizione
 | Non assegnata |  | Impossibile trasmettere le informazioni con i valori di impostazione importati.
 | Non assegnata | Assegnazione non riuscita | Impossibile assegnare le informazioni. *1
 | Non impostata | Assegnazione non riuscita | Impossibile trasmettere le informazioni.
 | Non impostata | Ricerca | Ricerca delle interfacce di rete incluse nel file di impostazione. *2
 | Configurazione completata | Ricerca | Ricerca delle interfacce di rete incluse nel file di impostazione. *2
 | Non impostata | Ricerca non riuscita | Impossibile trovare le interfacce di rete. Verificare che le interfacce di rete siano accese. *2
 | Impossibile impostare | Risultati verifica non validi | Il file di impostazione contiene errori. Verificare il file di impostazione.
 | Configurazione completata | Riavvio non riuscito | Impossibile confermare le connessioni alle interfacce di rete dopo la trasmissione. Verificare che le interfacce di rete siano accese o siano state riavviate con successo.
*1 Solo se è selezionato Mostra periferiche.
*2 Solo se è selezionato Mostra info impostazione.
Fare clic sul pulsante Trasmetti.
Nota:
Inserire la password se necessario, quindi fare clic su OK.
Fare clic su OK.
Verificare lo stato delle interfacce di rete.

Voce | Stato | Stato processo | Descrizione
 | Configurazione completata | Configurazione riuscita | La configurazione è stata completata con successo.
 | Configurazione completata | Riavvio | Le interfacce di rete devono essere ravviate dopo la trasmissione delle impostazioni. Verifica delle connessioni delle interfacce di rete.
 | Configurazione completata | Riavvio non riuscito | Impossibile confermare le connessioni delle interfacce di rete. Verificare che le interfacce di rete siano accese o siano state riavviate con successo.
 | Configurazione completata | Ricerca | Ricerca delle interfacce di rete incluse nel file di impostazione. *
 | Configurazione completata | Ricerca non riuscita | Impossibile confermare le connessioni delle interfacce di rete. Verificare che le interfacce di rete siano accese o siano state riavviate con successo. *
* Solo se è selezionato Mostra info impostazione.
Inizio

Assegnazione manuale dell'indirizzo IP

È possibile assegnare l'indirizzo IP, la subnet mask e il gateway predefinito per ogni interfaccia di rete.

Creazione del file contenente i valori di impostazione

Avviare il software per fogli di calcolo.
Immettere "TCPIP_IPAddressAuto", "TCPIP_IPAddress", "TCPIP_SubnetMask" e "TCPIP_Gateway" nella prima riga come nomi delle voci di impostazione.
Nota:
Inserire il nome della voce di impostazione esattamente come descritto di seguito. In caso contrario EpsonNet Config non riconoscerà le voci di impostazione.

TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
Inserire i valori in ogni colonna.
TCPIP_IPAddressAuto specifica il metodo di impostazione per l'assegnazione dell'indirizzo IP. Se il valore di impostazione è "5", l'indirizzo IP statico viene assegnato manualmente.
TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
5 | 192.168.100.102 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.103 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.104 | 255.255.255.0 | 192.168.100.101
Salvare il file come file SYLK (*.slk).

Configurazione delle impostazioni tramite importazione del file di impostazione

Avviare EpsonNet Config, quindi fare clic sul pulsante Impostazioni batch.
Fare clic su Apri.
Selezionare il File SYLK (*.slk) che contiene i valori di impostazione, quindi fare clic su Apri.
Selezionare le interfacce di rete contrassegnate come Non impostata alla voce Stato e vuote alla voce Stato processo.
Selezionare Assegnazione manuale dal menu Strumenti.
Selezionare l'indirizzo IP che si desidera assegnare, quindi fare clic su OK.
Verificare che le interfacce di rete desiderate siano contrassegnate come Non impostata alla voce Stato e Assegnazione riuscita alla voce Stato processo.
Fare clic sul pulsante Trasmetti.
Inizio


Registrazione dei numeri di fax

Modifica individuale dei numeri di fax
Registrazione batch dei numeri di fax

Modifica individuale dei numeri di fax

Selezionare l'interfaccia di rete di destinazione.
Fare clic sul pulsante Configurazione.
Fare clic su Numero fax alla voce Fax.
Selezionare il numero che si desidera modificare, quindi fare clic su Modifica.
Modificare la voce, quindi fare clic suOK.
Fare clic sul pulsante Trasmetti.
Inizio

Registrazione batch dei numeri di fax

Creazione del file di impostazione

Selezionare l'interfaccia di rete da configurare.
Fare clic sul pulsante Configurazione.
Fare clic su Numero fax alla voce Fax.
Fare clic sul pulsante Esporta.
Digitare il nome del file, quindi fare clic su Salva.
Aprire il file con il software per fogli di calcolo, quindi modificare i dati.
Salvare il file come File SYLK (*.slk).

Configurazione delle Impostazioni batch tramite importazione del file di impostazione

Selezionare l'interfaccia di rete da configurare.
Fare clic sul pulsante Configurazione.
Fare clic su Numero fax alla voce Fax.
Fare clic sul pulsante Importa.
Fare clic su OK.
Fare clic su Sfoglia, quindi selezionare il File SYLK (*.slk) che contiene le informazioni sui numeri di fax e fare clic su Apri.
Fare clic su Avanti.
Fare clic su OK.
Fare clic sul pulsante Trasmetti.
Nota:
Se il file di impostazione contiene errori, viene visualizzata la schermata di errore. Verificare il file di impostazione.
Inizio


Stato

Informazioni sul prodotto
Informazioni di attivazione
Informazioni stampante
Informazioni stampante 1
Informazioni stampante 2
Rapporto stampa
Informazioni sullo scanner
Modo Quiete
Visualizza le informazioni di sistema come descritto di seguito.
Nota:
  • A seconda della periferica, questo menu potrebbe non essere visualizzato.
  • Viene visualizzata la schermata Informazioni sistema a seconda del modello.

Informazioni sul prodotto

Nota:
Viene visualizzata la schermata Informazioni sistema a seconda del modello.

Parametro | Descrizione
Nr. seriale | Visualizza il numero di serie della periferica.
Memoria | Visualizza la memoria della periferica.
Percorso | Visualizza informazioni sul percorso della periferica.
Informazioni sul software | Visualizza informazioni dettagliate sul software della periferica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Informazioni di attivazione

Parametro | Descrizione
Conteggio accensioni | Visualizza il numero di volte in cui la periferica è stata accesa.
Ripristini da modo risparmio energia | Visualizza il numero di volte in cui la periferica è stata ripristinata dopo l'attivazione della modalità di risparmio energia.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Informazioni stampante

Stato

Parametro | Descrizione
Stato | Visualizza lo stato della stampante.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Informazioni sulle parti di ricambio

Parametro | Descrizione
Ciano (C) | Visualizza i livelli di toner e la durata residua dei materiali di consumo.
Magenta (M)
Giallo (Y)
Nero (K) Nero (BK)
Durata utile tanica di manutenzione
Origine carta (Livello carta)
Numero parte | Visualizza i numeri parte dei materiali di consumo installati nella stampante (toner, inchiostro e contenitore di manutenzione).
Data sostituzione | Visualizza la data di sostituzione per toner e inchiostro.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Origine carta

Parametro | Descrizione
Capacità di carico (mm) | Visualizza il livello di caricamento disponibile per il cassetto.
Nr. totale di fogli attraverso il rullo | Visualizza il numero totale di passaggi di fogli attraverso il rullo.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Cronologia di stampa

Parametro | Descrizione
Prima stampa | Visualizza la prima data di stampa utilizzata per il conteggio delle stampe.
Nr. totale di pagine | Visualizza il numero totale di pagine dall'inizio del conteggio delle stampe.
Cronologia stampa | Visualizza le informazioni selezionate, ad esempio il formato della carta, la lingua dei comandi, l'origine carta e la funzione.
Ordina per dimensione | Visualizza il numero di copie stampate in modalità 1 lato bianco e nero, 1 lato colore, 2 lati bianco e nero e 2 lati colore, ordinate in base al formato carta.
Ordina per linguaggio stampante | Visualizza il numero di copie stampate nelle diverse modalità, ordinate in base alla lingua dei comandi.
Ordina per funzione | Visualizza il numero di copie stampate nelle diverse modalità, ordinate in base alla funzione.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Informazioni stampante 1

Parametro | Descrizione
Toner ciano (C) | Visualizza i livelli di toner e la durata residua dei materiali di consumo. V******P (da 100 a 84%) V***** P (da 83 a 67%) V**** P (da 66 a 51%) V*** P (da 50 a 34%) V** P (da 33 a 17%) V* P (da 16 a 1%) V P (0%)
Toner magenta (M)
Toner giallo (Y)
Toner nero (K)
Durata fotoconduttore ciano (C)
Durata fotoconduttore magenta (M)
Durata fotoconduttore giallo (Y)
Durata fotoconduttore nero (K)
Durata fotoconduttore
Collettore toner scarico
Durata unità sviluppo Ciano (C)
Durata unità sviluppo Magenta (M)
Durata unità sviluppo Giallo (Y)
Durata unità sviluppo Nero (K)
Durata unità trasferimento
Durata seconda unità trasferimento
Durata unità fusore
Durata unità manutenzione
Durata unità manutenzione ADF*
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
* A seconda della periferica, questa voce potrebbe non essere visualizzata.
Inizio

Informazioni stampante 2

Parametro | Descrizione
Durata unità trasferimento | Visualizza i livelli di toner e la durata residua dei materiali di consumo. V******P (da 100 a 84%) V***** P (da 83 a 67%) V**** P (da 66 a 51%) V*** P (da 50 a 34%) V** P (da 33 a 17%) V* P (da 16 a 1%) V P (0%)
Durata seconda unità trasferimento
Durata unità fusore
Durata unità manutenzione
Durata unità manutenzione ADF*
Durata rullo alimentazione vassoio MF | Visualizza la durata utile rimanente per le parti di ricambio.
Durata rullo alimentazione cassetto X
Totale pagine | Visualizza il numero totale di pagine stampate dalla stampante.
Pagine Colore | Visualizza il numero totale di pagine stampate a colori dalla stampante.
Pagine B/N | Visualizza il numero totale di pagine stampate in bianco e nero dalla stampante.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Rapporto stampa

Parametro | Descrizione
Foglio di stato: pulsante Stampa | Stampa un foglio con le impostazioni correnti della stampante.
Foglio di stato configurazione: pulsante Stampa | Stampa un foglio con le informazioni correnti della stampante.
Foglio di stato materiali: pulsante Stampa | Stampa un foglio con le informazioni sui materiali di consumo.
Foglio cronologia uso: pulsante Stampa | Stampa un foglio con la cronologia di stampa della stampante.
Informazioni rete: pulsante Stampa | Stampa un foglio con le impostazioni correnti della rete.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Informazioni sullo scanner

Conteggio scansioni

Parametro | Descrizione
Nr. di pagine acquisite su piano lettura: Colore | Visualizza il numero di pagine a colori digitalizzate su piano fisso.
Nr. di pagine acquisite su piano lettura: Bianco e nero | Visualizza il numero di pagine in bianco e nero digitalizzate su piano.
Nr. di pagine acquisite con ADF: Colore | Visualizza il numero di pagine a colori digitalizzate mediante alimentatore automatico di documenti (ADF).
Nr. di pagine acquisite con ADF: Bianco e nero | Visualizza il numero di pagine in bianco e nero digitalizzate mediante alimentatore automatico di documenti (ADF).
Totale fogli digitalizzati mediante ADF | Visualizza il numero di pagine digitalizzate mediante alimentatore automatico di documenti (ADF).
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Modo Quiete

Parametro | Descrizione
Modo Quiete | Visualizza lo stato della funzione Modo Quiete.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio


Rete

Informazioni
LAN cablata
Wi-Fi
Protezione
Wi-Fi (Dettagli)
TCP/IP
Windows Vista
NetWare
Rete MS
AppleTalk
SNMP
Server LDAP
AirPrint
Data/Ora
Controllo accesso
Timeout
Protezione
Servizi online

Informazioni

Il menu Informazioni visualizza i vari parametri del dispositivo come descritto di seguito.

Generale

Parametro | Descrizione
Indirizzo MAC | Viene visualizzato l'Indirizzo MAC del dispositivo. È possibile controllare l'Indirizzo MAC in un foglio di stato.
Versione hardware | Viene visualizzata la versione hardware del dispositivo.
Nome modello | Il nome del prodotto del dispositivo.
Pulsante Informazioni sul software | Visualizza informazioni dettagliate sul software della periferica.
Percorso | Immettere la posizione del dispositivo. Nota: Se si specifica il percorso nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta.
Nome modello | Visualizza il nome del modello di stampante.
ID stampante | Visualizza l'ID della stampante.
Tipo stampante | Visualizza il tipo di stampante.
Versione ROM | Visualizza la versione ROM della periferica.
Versione software | Visualizza la versione software della periferica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Informazioni di amministrazione

È possibile specificare il nome della periferica e la posizione della stampante tramite una singola operazione per tutti i protocolli supportati dalla stampante.
Nota:
  • Questa schermata viene visualizzata soltanto quando la stampante supporta almeno un protocollo per il quale il nome della periferica o la posizione possa essere impostato in una singola operazione.
  • I protocolli per i quali il nome della periferica può essere impostato in una singola operazione variano a seconda del modello di stampante.
Parametro
Descrizione
Nome periferica
Immettere il nome della periferica.
Questa impostazione viene applicata a tutte le impostazioni di nome periferica in ciascun protocollo elencato nella casella.
Se si seleziona Acquisire nome dell'host automaticamente nella schermata DNS accessibile dal menu TCP/IP, il nome della periferica viene impostato automaticamente e l'elemento non risulta disponibile.
Percorso
Immettere il nome della posizione fisica della stampante.
Questa impostazione viene applicata a tutte le impostazioni di posizione in ciascun protocollo elencato nella casella.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.

Informazioni sulla stampante

Parametro | Descrizione
Stato stampante | Visualizza lo stato della stampante.
Livello | Visualizza 15 errori della stampante e il relativo livello di errore.
Avviso | Visualizza 15 errori della stampante con le relative informazioni.
Toner nero (K) | Visualizza i livelli di toner e la durata residua dei materiali di consumo.
Durata unità fusore
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Wireless

Parametro | Descrizione
Standard di comunicazione | Standard di comunicazione per LAN wireless
Modo comunicazione | Modalità di rete wireless
Livello protezione | Visualizza il livello di protezione corrente per la rete LAN wireless.
Dettagliate... | Apre la finestra di dialogo Informazioni dettagliate. Per informazioni dettagliate, vedere Informazioni dettagliate. Questo elemento risulta abilitato solo se il livello di protezione è impostato su "WPA-Enterprise".
SSID | SSID del punto di accesso o della LAN wireless
Canale | Canale utilizzato per la comunicazione wireless
Velocità di trasmissione | Velocità di comunicazione
Invia velocità trasmissione
Ricevi velocità trasmissione
Punto di accesso (indirizzo MAC) | Punto di accesso utilizzato per la LAN wireless nella modalità Infrastruttura. Nella modalità Ad Hoc, questa voce non viene visualizzata.
Condizione del segnale | Condizione dell'onda radio, come segue: Tre antenne: eccellente Due antenne: buono Una antenna: scadente Nessuna: nessuna connessione Punto interrogativo: sconosciuto
Connessione client (Indirizzo MAC) | Visualizza l'elenco di computer client collegati tramite LAN wireless.
Pulsante Aggiorna | Aggiorna alle informazioni wireless più recenti.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Informazioni dettagliate

Parametro | Descrizione
Metodo di autenticazione | Visualizza il metodo di autenticazione corrente per WPA-Enterprise.
Nome utente | Visualizza il nome utente per l'autenticazione client.
Usa nome anonimo | Visualizza se per l'autenticazione client è consentita l'autenticazione anonima. Questo elemento viene visualizzato soltanto quando si seleziona PEAP-TLS o PEAP-MSCHAPv2 come Metodo di autenticazione.
Nome anonimo | Visualizza il nome anonimo per l'autenticazione client. Questo elemento viene visualizzato soltanto quando si seleziona PEAP-TLS o PEAP-MSCHAPv2 come Metodo di autenticazione.
Certificato | Visualizza il nome del certificato con la firma dell'autorità di certificazione (CA) utilizzato per l'autenticazione client.
Autenticazione server | Visualizza se l'autenticazione server è attivata per WPA-Enterprise.
Specificare un nome server | Visualizza se per l'autenticazione server viene specificato un nome server.
Nome server | Visualizza il nome del server utilizzato per l'autenticazione server.
Certificato | Visualizza il nome del certificato dell'autorità di certificazione (CA) utilizzato per l'autenticazione server.
Certificato autofirmato | Visualizza lo stato corrente del certificato autofirmato utilizzato per WPA-Enterprise.
Livello crittografia | Visualizza il livello di crittografia corrente per WPA-Enterprise.
Pulsante Informazioni dettagliate... | Visualizza informazioni dettagliate per ciascun certificato.
Pulsante OK | Chiude la finestra di dialogo.
Inizio

LAN cablata

Imposta le informazioni per la periferica LAN cablata.
Nota:
Viene visualizzata la schermata Generale (cavi) a seconda del modello.
Voce
Descrizione
Modo Velocità collegamento e Duplex
Selezionare un'impostazione appropriata per la velocità della LAN cablata e duplex. Generalmente, è possibile selezionare Automatico. Se si seleziona un'impostazione diversa da Automatico, assicurarsi che l'impostazione corrisponda al tipo di hub in uso.
Tipo di porta
Selezionare un tipo di porta appropriato. Se non si conosce la porta da selezionare, selezionare Automatico dall'elenco.
Usa IEEE 802.3az
Selezionare questa casella di controllo per abilitare IEEE 802.3az, uno standard Ethernet per il risparmio energetico.
L'opzione viene attivata solo quando la modalità Velocità collegamento e Duplex è impostata su Automatico.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.
Inizio

Wi-Fi

Imposta le informazioni per la periferica LAN wireless.
Nota:
Viene visualizzata la schermata Generale (Wireless) a seconda del modello.
Voce
Descrizione
Abilita LAN wireless
Selezionare questa casella di controllo per attivare la funzione di rete wireless della periferica. Anche se la casella di controllo non è selezionata, è possibile specificare le impostazioni di base e le impostazioni di protezione della rete wireless per la periferica.
Modo comunicazione
Selezionare una modalità LAN wireless dall'elenco a discesa. Le opzioni disponibili sono Infrastruttura, Ad Hoc, Modo AP semplice o Wi-Fi Direct. È possibile selezionare soltanto Infrastruttura a seconda del modello.
Quando si modifica Modo comunicazione, viene visualizzata una finestra di dialogo di avvertenza e vengono ripristinate le impostazioni predefinite per gli elementi che seguono.
  • SSID (il valore predefinito è null).
  • Tipo protezione ("Standard" è l'impostazione predefinita).
  • Livello protezione ("Nessuna" è l'impostazione predefinita).
Modo Wireless
Selezionare la modalità wireless dall'elenco.
SSID
Immettere o selezionare l'SSID (o ESSID) del punto di accesso o della LAN wireless (fino a 32 caratteri).
Pulsante Aggiorna
Aggiorna l'elenco di SSID.
Canale
Se la modalità è Ad Hoc, selezionare il canale utilizzato sulla periferica. Se la modalità è Infrastruttura, questa voce non è disponibile.
Velocità di trasmissione
Velocità di comunicazione
Invia velocità trasmissione
Ricevi velocità trasmissione
Pulsante Dettagliate
Fare clic su questo pulsante per visualizzare la finestra di dialogo Impostazioni dettagliate, quindi specificare Abilita la funzione roaming e Densità AP.
Abilita la funzione roaming:
Selezionando la casella di controllo Abilita la funzione roaming, viene attivato il roaming.
Densità AP:
Per continuare la connessione dello stesso punto di accesso, selezionare Basso. Se si seleziona Alta, diventa più semplice il roaming attorno ai punti di accesso. La periferica passa a un altro punto di accesso se le condizioni delle comunicazioni radio sono migliori.
Nome periferica
Immettere il nome della periferica (fino a 32 caratteri) per la funzione WPS.
Nota:
Se si specifica il nome della periferica nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta a seconda del modello di stampante.
Protezione
Vedere Protezione per informazioni dettagliate sulle impostazioni di protezione.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.
Inizio

Protezione

Definisce le impostazioni di sicurezza per la periferica LAN wireless.
Voce
Descrizione
Tipo protezione
Selezionare il tipo di protezione tra Standard e Alta protezione.
Livello protezione
Selezionare il livello di protezione dall'elenco dopo aver selezionato Standard come Tipo protezione. Selezionando il livello di protezione desiderato, vengono rispettivamente visualizzate le aree WEP, WPA-PSK o Impostazioni WPA-Enterprise. Se si seleziona Alta protezione come Tipo protezione, viene automaticamente selezionato LEAP e viene visualizzata l'area Impostazioni LEAP.
Nota:
Nella modalità Ad Hoc non è possibile utilizzare i livelli di sicurezza WPA-PSK (TKIP), WPA-PSK(AES), WPA-Enterprise(TKIP) o WPA-Enterprise(AES).
Pulsante Dettagliate...
Fare clic su questo pulsante per visualizzare la finestra di dialogo Impostazioni dettagliate di protezione e selezionare il metodo di autenticazione AP tra Sistema aperto, Chiave condivisa o Automatico. Il metodo viene abilitato soltanto quando si seleziona WEP-64bit (40bit) o WEP-128bit (104bit) come Livello protezione.
È possibile selezionare soltanto Automatico a seconda del modello.
Impostazioni WEP (appare per livello di protezione WEP-64bit (40bit) o WEP-128bit (104bit))
Immettere esadecimale
Selezionare questa casella di controllo per impostare la Codice WEP in esadecimali.
Codice WEP
Quando si seleziona WEP-64bit (40bit) per la lunghezza, è possibile impostare fino a quattro chiavi WEP. Quando si seleziona WEP-128bit (104bit), è possibile selezionare solo una Codice WEP.
Per 64 bit e ASCII, immettere 5 caratteri.
Per 64 bit ed Esadecimale, immettere valori a 10 cifre.
Per 128 bit e ASCII, immettere 13 caratteri.
Per 128 bit ed Esadecimale, immettere valori a 26 cifre.
Nota:
La Codice WEP scompare dopo che la periferica è stata configurata. Non dimenticare la Codice WEP impostata.
Codice WEP (da 1 a 4)
Indice codici
Selezionare una Codice WEP come chiave attiva prima di abilitare l'uso della crittografia.
Chiave WEP attiva
Impostazioni WPA (viene visualizzato per il livello di protezione WPA-PSK (TKIP), WPA-PSK(AES) o WPA2-PSK)
PSK (chiave precondivisa)
Immettere la password per l'autenticazione WPA-PSK (TKIP), WPA-PSK(AES) o WPA2-PSK (da 8 a 63 caratteri).
Reimmettere PSK (chiave precondivisa)
Immettere di nuovo la password.
Impostazioni WPA-Enterprise (appare per il livello di protezione WPA-Enterprise(TKIP) o WPA-Enterprise(AES))
Metodo di autenticazione
Selezionare il metodo di autenticazione per WPA-Enterprise.
Impostazione...
Apre la schermata delle impostazioni di autenticazione dettagliate. Per informazioni dettagliate, vedere Impostazioni di autenticazione dettagliate (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2).
Impostazioni WPA2-Enterprise (viene visualizzato per il livello di protezione WPA2-Enterprise)
Impostazioni IEEE802.1X
Consente di specificare le impostazioni di autenticazione per WPA2-Enterprise.
Impostazione...
Apre la schermata dettagliata delle impostazioni di IEEE802.1X. Per informazioni dettagliate, vedere Impostazioni IEEE802.1X.
Impostazioni LEAP (appare per il livello di protezione LEAP)
Account EAP
Immettere l'Account EAP per l'autenticazione del server Radius (da 1 a 32 caratteri).
Password EAP
Immettere la password EAP per l'autenticazione del server Radius (da 1 a 32 caratteri). La password viene visualizzata con asterischi (*) sullo schermo.
Reimmettere password EAP
Immettere di nuovo la password.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.

Selezione certificato

Parametro | Descrizione
Elenco certificati | Visualizza l'elenco dei certificati installati nella periferica.
Pulsante Informazioni dettagliate... | Visualizza informazioni dettagliate per il certificato selezionato nell'elenco.
Pulsante Aggiorna | Aggiorna l'elenco con le informazioni più recenti relative ai certificati.
Pulsante Importare un certificato | Avvia l'utilità di configurazione basata sul Web e apre lo schermo del menu appropriato. Seguire la procedura visualizzata per importare un certificato nella periferica.
Pulsante Eliminare un certificato | Avvia l'utilità di configurazione basata sul Web e apre lo schermo del menu appropriato. Seguire la procedura visualizzata per eliminare certificati dalla periferica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Impostazioni IEEE802.1X

Parametro | Descrizione
Tipo EAP | Selezionare un'opzione per il metodo di autenticazione tra la stampante e un server RADIUS.
ID utente | Configurare un ID da utilizzare per l'autenticazione di un server RADIUS.
Password:: pulsante Impostazione... | Configurare una password per l'autenticazione della stampante. Fare clic su Impostazioni... per visualizzare la schermata delle impostazioni.
Certificato client | Specificare il certificato firmato da un'autorità di certificazione (CA) da utilizzare per il certificato del client. È possibile specificare un certificato ottenuto per altre funzioni.
ID server | Configurare un ID server per l'autenticazione con un server RADIUS.
Nome anonimo | È possibile configurare un nome anonimo anziché un ID utente per l'autenticazione con un server RADIUS.
Certificato CA | Specificare un certificato CA da utilizzare per l'autenticazione.
Convalida certificato | Abilita o disabilita la convalida del certificato utilizzata per autenticare una connessione protetta tra il server Radius e il dispositivo.
Livello crittografia | Consente di specificare il livello di crittografia da utilizzare per l'autenticazione.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Password

Voce | Descrizione
Nuova password | Immettere la password per l'autenticazione. Se si seleziona PEAP-MSCHAPv2 come Metodo di autenticazione, immettere una nuova password.
Reimmettere nuova password | Immettere di nuovo la password per confermare la correttezza della nuova password di autenticazione.
Inizio

Wi-Fi (Dettagli)

Impostare la configurazione LAN wireless dettagliata della periferica.
Nota:
Viene visualizzata la schermata Dettagliato (Wireless) a seconda del modello.

Voce | Descrizione
Abilita funzione risparmio energia | Abilita o disabilita la funzione di risparmio energetico per il chip LAN wireless sulla periferica.
Imposta controllo handshake RTS/CTS | Abilita o disabilita il controllo del flusso RTS/CTS.
Impostazione soglia RTS/CTS | Specificare la soglia RTS/CTS tra 0 e 2347 byte. Nota: Questa voce risulta abilitata solamente se Imposta controllo handshake RTS/CTS è selezionato. I valori specificabili variano in base al modello di periferica.
Abilita la funzione roaming | Selezionando la casella di controllo Abilita funzione roaming, viene attivato il roaming.
Densità AP | Per continuare la connessione dello stesso punto di accesso, selezionare Bassa. Se si seleziona Alta, diventa più semplice il roaming attorno ai punti di accesso. La periferica passa a un altro punto di accesso se le condizioni delle comunicazioni radio sono migliori.
Imposta soglia frammenti | Abilita o disabilita la soglia di frammentazione.
Soglia frammenti | Specificare la soglia di frammentazione tra 256 e 2346 byte. Nota: Questa voce risulta abilitata soltanto quando Imposta soglia frammenti è selezionato. I valori specificabili variano in base al modello di periferica.
Nome periferica | Immettere il nome della periferica (fino a 32 caratteri) per la funzione WPS. Nota: Se si specifica il nome della periferica nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta a seconda del modello di stampante.
Abilita funzione Wi-Fi Multimedia | Selezionare questa casella di controllo per abilitare la funzione Wi-Fi Multimedia (WMM).
2.4 GHz/5 GHz | Selezionare la larghezza di banda da utilizzare dall'elenco.
Disattiva funzione Wi-Fi Direct nel pannello | Selezionare questa opzione per ignorare le impostazioni di Wi-Fi Direct dal pannello di controllo della stampante.
Modo connessione | Selezionare il modo di connessione per Wi-Fi Direct.
Elimina le informazioni registrate del dispositivo wireless | Consente di eliminare le informazioni registrate relative alla connessione tramite Wi-Fi Direct di un dispositivo wireless che è stato collegato alla stampante.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

TCP/IP

Per utilizzare il dispositivo in ambiente TCP/IP, configurare la periferica tramite la schermata TCP/IP. Le voci non supportate dalla periferica non appaiono sullo schermo.

Generali

Voce
Descrizione
Metodo di specifica indirizzo IP
Selezionare un metodo di definizione di un indirizzo IP. Quando si seleziona Automatico, il server DHCP assegna automaticamente un indirizzo IP, una subnet mask (maschera di sottorete) e un gateway predefinito.
Nota:
Se la funzione DNS dinamico non è supportata, si consiglia di selezionare Manuale e immettere un indirizzo IP. Ciò in quanto, se si seleziona Automatico, l'indirizzo IP della periferica cambia ogni volta che il dispositivo viene acceso, con la conseguente necessità di modificare l'impostazione della porta.
Imposta usando BOOTP
Consente di attivare o disattivare le impostazioni BOOTP.
Imposta usando RARP
Consente di attivare o disattivare le impostazioni RARP.
Imposta tramite Automatic Private IP Addressing (APIPA)
Assegna automaticamente un indirizzo IP privato anche quando non vi sono server DHCP sulla rete. Non risulta disponibile se questa funzione non è supportata.
Imposta tramite PING
Selezionare questa casella di controllo quando si imposta un indirizzo IP utilizzando il comando ping. Quando non si utilizza il comando ping, deselezionare questa casella di controllo.
Indirizzo IP
Immettere un indirizzo IP per la periferica. Assicurarsi che l'indirizzo IP sia univoco e che non causi conflitto con altri dispositivi nella rete.
Maschera sottorete
Immettere la subnet mask (maschera di sottorete) dell'indirizzo IP.
Gateway predefinito
Immettere l'indirizzo del gateway.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.

Generale (IPv6) 1

Voce
Descrizione
Abilita indirizzo IPv6
Selezionare questa casella di controllo se si desidera abilitare l'indirizzo IPv6.
Abilita estensione privacy
Selezionare questa casella di controllo per abilitare la funzione di estensione della privacy. L'indirizzo locale collegamento generato sulla base dell'indirizzo MAC verrà convertito in un indirizzo che include cifre casuali, e pertanto non può essere decrittato.
Attiva client DHCPv6
Selezionare questa casella di controllo per acquisire un indirizzo IPv6 da un server DHCPv6.
Abilita impostazioni manuali indirizzo IPv6
Selezionare questa casella di controllo se si desidera configurare manualmente l'indirizzo IPv6.
Indirizzo IPv6
Visualizza gli indirizzi IPv6 registrati manualmente.
Se la periferica in uso supporta più indirizzi IPv6, è possibile aggiungere, modificare o eliminare tali indirizzi.
Per immettere un nuovo indirizzo IPv6, fare clic sul pulsante Aggiungi. Per modificare o eliminare l'indirizzo IPv6, selezionare l'indirizzo e quindi fare clic sul pulsante Modifica o Elimina.
Questo elemento risulta abilitato solo se è selezionata la casella di controllo Abilita impostazioni manuali indirizzo IPv6.
Gateway predefinito
Visualizza gli indirizzi dei gateway predefiniti registrati manualmente.
Per immettere un nuovo indirizzo di gateway, fare clic sul pulsante Aggiungi. Per modificare o eliminare l'indirizzo del gateway, selezionare l'indirizzo e quindi fare clic sul pulsante Modifica o Elimina.
Questo elemento risulta abilitato solo se è selezionata la casella di controllo Abilita impostazioni manuali indirizzo IPv6.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.

Generale (IPv6) 2

Voce | Descrizione
Indirizzo locale collegamento | Visualizza l'indirizzo locale del collegamento assegnato alla periferica.
Indirizzo senza stato | Visualizza gli indirizzi senza stato della periferica. Un indirizzo senza stato viene generato automaticamente sulla base dell'indirizzo MAC della periferica e delle informazioni di rete fornite dal router.
Indirizzo stateful | Visualizza gli indirizzi stateful della periferica. Un indirizzo stateful viene fornito dal server DHCPv6.
Gateway predefinito | Visualizza gli indirizzi dei gateway predefiniti della periferica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

DNS

Voce
Descrizione
Acquisisci automaticamente indirizzo server DNS
Selezionare questa casella di controllo se si desidera ottenere l'indirizzo del server DNS utilizzando il server DHCP. Per immettere manualmente l'indirizzo del server DNS, deselezionare questa casella di controllo.
Indirizzi server DNS (ordine d'uso)
Visualizza gli indirizzi del server DNS. Per immettere l'indirizzo del server DNS, fare clic sul pulsante Aggiungi. È possibile modificare l'indirizzo del server DNS soltanto quando la casella di controllo Acquisisci automaticamente indirizzo server DNS non è selezionata.
Per modificare o eliminare l'indirizzo del server DNS, selezionare l'indirizzo e quindi fare clic sul pulsante Modifica o Elimina.
Stato
Visualizza lo stato di impostazione di nomi host e di dominio.
Acquisisci automaticamente nome host e nome di dominio
Selezionare questa casella di controllo se si desidera ottenere un nome host e un nome di dominio dal server DHCP.
Per immettere il nome host e il nome di dominio manualmente, deselezionare la casella di controllo. Questa casella di controllo è disponibile solo se come Metodo di specifica indirizzo IP è stato selezionato Automatico o DHCP.
Acquisire nome dell'host automaticamente
Selezionare questa casella di controllo se si desidera ottenere un nome host dal server DHCP.
Per immettere manualmente il nome host, deselezionare questa casella di controllo. Questa casella di controllo è disponibile solo se come Metodo di specifica indirizzo IP è stato selezionato Automatico o DHCP.
Nome host
Immettere il nome host supportato dal DNS dinamico (tra 2 e 63 caratteri). Il numero complessivo di caratteri del nome host e del nome di dominio non può essere superiore a 251.
Acquisire dominio automaticamente
Selezionare questa casella di controllo se si desidera ottenere un nome dominio dal server DHCP.
Per immettere manualmente il nome dominio, deselezionare questa casella di controllo. Questa casella di controllo è disponibile solo se come Metodo di specifica indirizzo IP è stato selezionato Automatico o DHCP.
Nome dominio
Lasciare vuoto o immettere due o più caratteri del nome di dominio supportato dal DNS dinamico. Il numero complessivo di caratteri del nome host e del nome di dominio non può essere superiore a 251. È possibile specificare un nome di dominio soltanto se la casella di controllo Acquisisci automaticamente nome host e nome di dominio non è selezionata.
Registra l`indirizzo dell`interfaccia di rete sul server DNS
Selezionare questa casella di controllo se si desidera registrare il nome host e il nome di dominio sul server DNS attraverso il server DHCP che supporta il DNS dinamico.
Per abilitare questa funzione, è necessario che l'indirizzo del server DNS, il nome host e il nome di dominio siano impostati.
Registra direttamente sul server DNS
Selezionare questa casella di controllo se si desidera registrare il nome host e il nome di dominio direttamente sul server DNS.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.

DNS (IPv6)

Voce
Descrizione
Indirizzi server DNS (ordine d'uso)
Visualizza gli indirizzi del server DNS. Per immettere l'indirizzo del server DNS, fare clic sul pulsante Aggiungi. È possibile modificare l'indirizzo del server DNS soltanto quando la casella di controllo Acquisisci automaticamente indirizzo server DNS non è selezionata.
Per modificare o eliminare l'indirizzo del server DNS, selezionare l'indirizzo e quindi fare clic sul pulsante Modifica o Elimina.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.

ICMPv6

Voce | Descrizione
Usa reindirizzamento ICMP | Selezionare questa casella di controllo se si desidera abilitare i messaggi di reindirizzamento ICMPv6.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Bonjour

Voce | Descrizione
Usa Bonjour | Abilita o disabilita la funzione Bonjour.
Nome Bonjour | Immettere il nome Bonjour (tra 2 e 53 caratteri).
Nome stampante | Immettere il nome stampante per Bonjour (tra 1 e 41 caratteri). Nota: Se si specifica il nome della periferica nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta a seconda del modello di stampante.
Nome servizio Bonjour | Immettere il nome stampante/scanner per Bonjour (tra 1 e 41 caratteri). Nota: Se si specifica il nome della periferica nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta a seconda del modello di stampante.
Percorso | Immettere il nome della posizione fisica della stampante. Nota: Se si specifica il percorso nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta.
Protocollo di massima priorità | Selezionare IPP o Porta 9100 dall'elenco a discesa come protocollo prioritario per la stampa con Bonjour.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

UPnP

Voce | Descrizione
Abilita Universal Plug and Play | Abilita o disabilita la funzione Universal Plug and Play.
Nome periferica | Immettere il nome della periferica per Universal Plug and Play (tra 2 e 63 caratteri). Nota: Se si specifica il nome della periferica nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta a seconda del modello di stampante.
Percorso | Immettere il nome della posizione fisica della stampante. Nota: Se si specifica il percorso nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

IPP

Voce | Descrizione
URL IPP | Visualizza l'URL della stampante per la stampa Internet. Formato: http://indirizzo IP della periferica:631/nome stampante impostato come indicato di seguito Esempio: http://192.168.100.201:631/EPSON_IPP_Printer
Nome stampante | Immettere il nome della stampante da utilizzare per la stampa Internet (fino a 127 caratteri). Esempio: EPSON_IPP_Printer
Percorso | Immettere il nome della posizione fisica della stampante. Nota: Se si specifica il percorso nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta.
Consentire la comunicazione non protetta | Selezionare questa casella di controllo per consentire una comunicazione non protetta quando la stampante utilizza il protocollo IPP.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Percorso

Voce | Descrizione
Percorso | Immettere il nome della posizione fisica della stampante. Nota: Se si specifica il percorso nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

SLP

Nota:
Questa funzione è disponibile solo per i prodotti acquistati in paesi e regioni diversi dal Giappone.

Voce | Descrizione
Abilita SLP | Abilita o disabilita la funzione SLP.
Abilita promozione servizio | Abilita o disabilita l'uso del protocollo SAP (Service Advertising Protocol). Questa voce risulta abilitata soltanto quando si seleziona la casella di controllo Abilita SLP.
TTL(1-15) | Selezionare il numero di router tramite i quali può essere indirizzato un pacchetto prima di essere eliminato o restituito quando si utilizza il protocollo SAP. Questa voce risulta abilitata soltanto quando si selezionano le caselle di controllo Abilita SLP e Abilita promozione servizio.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Internet

Voce
Descrizione
Usa server proxy
Selezionare questa casella di controllo per utilizzare un server proxy.
Indirizzo
Immettere il nome DNS o l'indirizzo IP del server proxy da utilizzare. Risulta sfumato in grigio se la casella di controllo Usa server proxy non è selezionata.
Porta
Immettere il numero di porta (tra 0 e 65535) per il server proxy da utilizzare. Risulta sfumato in grigio se la casella di controllo Usa server proxy non è selezionata.
Acquisisci da informazioni browser.
Se si utilizza Microsoft Internet Explorer come browser Web, è possibile utilizzare le impostazioni del server proxy specificate in Internet Explorer facendo clic su questo pulsante. Risulta sfumato in grigio se la casella di controllo Usa server proxy non è selezionata.
Nome autenticazione
Immettere il nome di autenticazione per il server proxy (fino a 255 caratteri).
Password: pulsante Cambia
Per cambiare la password, fare clic sul pulsante. Viene visualizzata la finestra di dialogo Password, in cui è possibile immettere una nuova password (fino a 256 caratteri).
Conferma periodicamente la connessione Internet
Selezionare questa casella di controllo per verificare lo stato della connessione Internet della periferica.
Nota:
A seconda del tipo di connessione utilizzata, può esserci un addebito, in quanto la periferica si collega a Internet.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.

WSD/LLTD

Vedere Windows Vista per informazioni dettagliate sulle funzioni WSD e LLTD.

LLMNR

Voce | Descrizione
Abilita LLMNR | Selezionare questa casella di controllo per abilitare la funzione LLMNR (Link-Local Multicast Name Resolution).
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Windows Vista

Per utilizzare le funzioni WSD o LLTD, supportate da Windows Vista, configurare la periferica utilizzando la schermata Windows Vista.

Generali

Voce | Descrizione
Abilita WSD | Abilita o disabilita la funzione WSD (Web Services on Devices).
Nome periferica | Immettere il nome della periferica (fino a 127 caratteri) per la funzione WSD. Nota: Se si specifica il nome della periferica nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta a seconda del modello di stampante.
Percorso | Immettere il nome della posizione fisica della stampante. Nota: Se si specifica il percorso nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta.
Abilita LLTD | Abilita o disabilita la funzione LLTD (Link Layer Topology Discovery).
Nome periferica | Immettere il nome della periferica (fino a 32 caratteri) per la funzione LLTD. Nota: Se si specifica il nome della periferica nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta a seconda del modello di stampante.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

NetWare

Per utilizzare il dispositivo in ambiente NetWare, configurare la periferica utilizzando la schermata NetWare. È possibile configurare la periferica in modalità Server di stampa/Bindery, Server di stampa/NDS o Stampante remota.
Nota:
Quando non si usa NetWare, assicurarsi di usare la modalità Standby.

Generali

Voce | Descrizione
Usa NetWare | Selezionare questa casella di controllo quanto si usa NetWare. Quando si utilizza il dispositivo soltanto in ambiente NetWare, l'attivazione è automatica.
Modo | Selezionare una modalità: Standby, Server di stampa/Bindery, Server di stampa/NDS o Stampante remota. Se non è selezionata la casella di controllo Usa NetWare per la periferica selezionata, l'elemento non risulta disponibile.
Tipo di frame | Lasciare invariato il tipo di frame di default. Se non è selezionata la casella di controllo Usa NetWare per la periferica selezionata, l'elemento non risulta disponibile.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Rete MS

Per utilizzare il dispositivo in ambiente di rete Microsoft, configurare la periferica utilizzando la schermata Rete MS.

Generali

Voce
Descrizione
Usa Condivisione di rete Microsoft
Selezionare questa casella di controllo quando viene usata la stampa condivisa su reti Microsoft (MSN). Questa casella di controllo è selezionata ma non risulta disponibile quando le informazioni della periferica vengono acquisite tramite il protocollo NetBEUI.
Nome host
Immettere il nome host (fino a 15 caratteri). Assicurarsi di assegnare un nome univoco che non provochi conflitti con altri dispositivi nella rete.
Nota:
Se si specifica il nome della periferica nella schermata Informazioni di amministrazione, questa impostazione verrà sovrascritta a seconda del modello di stampante.
Nome gruppo di lavoro
Immettere il nome del gruppo di lavoro o il nome del dominio usato per l'ambiente di rete Windows (fino a 15 caratteri).
Abilita autenticazione utente
Abilita o disabilita l'autenticazione utente.
Nome utente
Immettere il nome utente utilizzato per autenticare l'utente (fino a 127 caratteri).
Password
Immettere la password utilizzata per autenticare l'utente (fino a 64 caratteri).
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.

Stampante

Voce | Descrizione
Nome condivisione | Immettere il nome di condivisione della stampante sulla rete (fino a 12 byte). Non usare LPT1, LPT2, LPT3 o COM.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

File

Voce | Descrizione
Abilita condivisione file | Abilita o disabilita la funzione di condivisione.
Attributo di accesso | Selezionare Sola lettura o Lettura/scrittura come impostazione dell'attributo di accesso per periferiche di archiviazione esterna quali host USB o schede di memoria collegate alla stampante. L'impostazione viene applicata a tutte le periferiche di archiviazione esterna collegate alla stampante. Questo elemento è disponibile soltanto quando risulta possibile modificare l'attributo di accesso.
Nome condivisione | Immettere il nome di condivisione che si desidera utilizzare per le periferiche di archiviazione esterna della rete (fino a 12 byte). Non usare LPT1, LPT2, LPT3 o COM.
Nome condiviso (Host USB) | Immettere il nome di condivisione che si desidera utilizzare per le periferiche USB della rete (fino a 12 byte). Non usare LPT1, LPT2, LPT3 o COM.
Nome condiviso (Scheda di memoria) | Immettere il nome di condivisione che si desidera utilizzare per le schede di memoria della rete (fino a 12 byte). Non usare LPT1, LPT2, LPT3 o COM.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

AppleTalk

Per utilizzare il dispositivo in ambiente AppleTalk, configurare la periferica utilizzando la schermata AppleTalk.
Nota:
Per configurare le impostazioni AppleTalk utilizzando EpsonNet Config, è necessario mantenere le seguenti condizioni:
  • Alla periferica deve essere assegnato un indirizzo IP valido.
  • È necessario accedere al server NetWare o al contesto NDS con privilegi da supervisore.
  • Nel computer deve essere installato il servizio di condivisione.

Generali

Voce
Descrizione
Usa AppleTalk
Selezionare questa casella di controllo quando si utilizza AppleTalk.
Nome stampante
Immettere il nome della stampante (fino a 32 caratteri). Se non è selezionata la casella di controlloUsa AppleTalk la voce non risulta disponibile e non viene visualizzato alcun valore.
Nome zona
Immettere il nome della zona di rete (fino a 32 caratteri). Affinché la zona venga automaticamente selezionata, selezionare Automatico per specificare il numero di rete e immettere un asterisco (*) in questa casella di testo. Questo elemento risulta abilitato soltanto quando è selezionata la casella di controllo Usa AppleTalk.
Tipo di entità
Visualizza il tipo di entità della stampante. Non modificare il tipo di entità a meno che non sia visualizzato "epson". Se viene visualizzato "epson", immettere il tipo di entità o selezionarne uno. Questo elemento risulta abilitato soltanto quando è selezionata la casella di controllo Usa AppleTalk.
Nota:
A seconda della stampante, è necessario specificare un tipo di entità specifico. Assicurarsi di leggere il manuale incluso con il prodotto in modo da specificare un tipo di entità appropriato.
Metodo di acquisizione del numero di rete
Selezionare un metodo per l'acquisizione del numero di rete. Si consiglia di utilizzare Automatico. Questo elemento risulta abilitato soltanto quando è selezionata la casella di controllo Usa AppleTalk.
Numero di rete per modalità manuale
Se si seleziona Manuale, immettere un valore tra 0 e 65534 per specificare il numero di rete. Questo elemento risulta abilitato soltanto quando è selezionata la casella di controllo Usa AppleTalk e si seleziona Manuale come impostazione di Metodo di acquisizione del numero di rete.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.
Inizio

SNMP

È possibile definire le impostazioni SNMP utilizzando la schermata SNMP.

Generali

Voce | Descrizione
Sola lettura | La parola "public" viene sempre visualizzata. Per alcuni modelli di periferica, è possibile immettere il nome della comunità (fino a 32 caratteri).
Lettura/scrittura | Immettere il nome della comunità in Lettura/scrittura (fino a 32 caratteri).
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

IP Trap

Voce | Descrizione
Abilita IP Trap 1, 2, 3, o 4 | Attivare o disattivare la funzione Trap IP.
Indirizzo | Immettere l'indirizzo IP del server al quale viene trasmessa la trap.
Comunità | Immettere il nome della comunità (fino a 32 caratteri).
Numero di porta | Immettere il numero di porta dell'host che riceve la trap.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

IPX Trap

Voce
Descrizione
Abilita IPX Trap 1, 2, 3, o 4
Attivare o disattivare la funzione Trap IPX.
Indirizzo
Immettere l'indirizzo di rete e il numero di nodo (indirizzo MAC) del server al quale viene trasmessa la trap.
Formato:
Indirizzo di rete: numero di nodo
Supponendo che l'indirizzo di rete sia A7E00BB0 (esadecimale) e il numero di nodo sia 000048930000 (esadecimale). In questo caso, l'indirizzo è A7E00BB0:000048930000.
Comunità
Immettere il nome della comunità (fino a 32 caratteri).
Numero socket
Immettere il numero di socket (in esadecimali) dell'host che riceve la trap.
Pulsante Trasmetti
Consente di inviare le impostazioni alla periferica.
Pulsante Annulla
Annulla eventuali modifiche.
Inizio

Server LDAP

Nella schermata LDAP è possibile configurare le impostazioni del server LDAP.

Impostazioni

Voce | Descrizione
Usa server LDAP | Selezionare l'opzione per acquisire indirizzi mediante l'utilizzo del server LDAP.
Scadenza ricerca | Consente di specificare l'intervallo di timeout per la ricerca mediante il server LDAP.
Indirizzo server LDAP | Immettere l'indirizzo del server LDAP sotto forma di indirizzo IPv4, indirizzo IPv6, nome host o nome FQDN. Il formato di immissione varia in base al modello in uso.
Numero porta | Specificare il numero di porta del server LDAP.
Comunicazione protetta | Imposta la comunicazione SSL per comunicare al server LDAP in modo sicuro.
Convalida certificato | Abilita o disabilita la validazione del certificato inviata durante la comunicazione via SSL.
Metodo di autenticazione | Selezionare il metodo di autenticazione del server LDAP. Se si seleziona il metodo Anonimo, Semplice o Kerberos, vengono visualizzati valori di impostazione.
Attributi ricerca: pulsante Impostazione... | Visualizza una schermata nella quale è possibile specificare il nome di ricerca.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Metodo di autenticazione

Autenticazione semplice
Voce | Descrizione
Nome utente | Immettere il nome utente per l'autenticazione semplice.
Password:: pulsante Impostazione... | Visualizza la schermata per l'immissione della password.
Autenticazione Kerberos
Voce | Descrizione
Nome utente | Immettere il nome utente per l'autenticazione Kerberos.
Password:: pulsante Impostazione... | Visualizza la schermata per l'immissione della password.
Indirizzo KDC | Immettere l'indirizzo del server Kerberos sotto forma di indirizzo IPv4, indirizzo IPv6, nome host o nome FQDN. Il formato di immissione varia in base al modello in uso.
Numero porta (Kerberos) | Immettere il numero di porta del server Kerberos.
Realm (Dominio) | Immettere l'area di autenticazione del server Kerberos. Per modelli con schermata Impostazioni Kerberos, selezionare il server registrato nella schermata Impostazioni Kerberos.

Password

Voce | Descrizione
Nuova password | Immettere la password per l'autenticazione.
Reimmettere nuova password | Immettere di nuovo la password per confermare la correttezza della nuova password di autenticazione.

Attributi ricerca

Voce | Descrizione
Nome dominio | Immettere il nome di domino del server LDAP da utilizzare per la ricerca.
Numero di voci di ricerca | Immettere il numero delle voci di ricerca da visualizzare quando si effettuano ricerche utilizzando il server LDAP.
Nome ricerca | Immettere il nome di domino da utilizzare per la ricerca.
Nome display | Immettere il nome da visualizzare nei risultati della ricerca.
Indirizzo posta | Immettere l'indirizzo e-mail.
Numero fax | Immettere il numero di fax.
Attributo arbitrario 1-4 | Immettere attributi arbitrari.

Test connessione

Voce | Descrizione
Pulsante Esegui | Consente di eseguire un test di connessione sul server LDAP. Premere il pulsante per visualizzare la schermata di conferma.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

AirPrint

È possibile configurare le impostazioni di AirPrint tramite la schermata AirPrint.

Generali

Voce | Descrizione
Attiva scansione | Consente di abilitare la funzione di scansione di AirPrint quando selezionata.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Data/Ora

È possibile definire le impostazioni di data e ora utilizzando la schermata Data/Ora.
Nota:
Viene visualizzata la schermata Orario a seconda del modello.

Generali

Voce | Descrizione
Data | Visualizza la data.
Orario | Visualizza l'ora.
Fuso orario | Elenca i nomi di città. Selezionare la città più vicina al luogo di residenza.
Usa server orario | Selezionare questa casella di controllo per utilizzare il server orario.
Server orario | Immettere il nome DNS (fino a 252 caratteri) o l'indirizzo IP del server dell'orario.
Intervallo aggiornamento | Immettere l'intervallo di aggiornamento (tra 1 e 10080).
Stato server orario | Visualizza lo stato del server orario.
Orario predefinito (AAAA-MM-GG hh:mm:ss) | Consente di indicare la data e l'ora predefinite alle quali avviare la periferica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Controllo accesso

Per controllare la stampa, configurare la periferica utilizzando la schermata Controllo accesso. È possibile controllare la stampa tramite gli indirizzi IP e le porte di stampa.

Controllo stampa

Voce | Descrizione
Abilita controllo stampa | Selezionare la casella di controllo per controllare la stampa specificando gli indirizzi IP.
Controllo accesso stampante | Selezionare Consenti o Nega. Se si seleziona Consenti, viene consentita la stampa dagli indirizzi IP registrati nell'elenco di controllo accesso stampante. Se invece si seleziona Nega, viene negata la stampa dagli indirizzi IP registrati nell'elenco di controllo accesso stampante.
Elenco controllo accesso stampante | Visualizza tutti gli indirizzi IP registrati. È possibile registrare fino a 16 intervalli di indirizzi IP.
Pulsante Aggiungi | Viene visualizzata la finestra di dialogo Indirizzo intervallo IP. Immettere gli indirizzi IP iniziale e finale, quindi fare clic su OK per registrare l'intervallo di indirizzi IP nell'elenco di controllo accesso stampante.
Pulsante Modifica | Viene visualizzata la finestra di dialogo Indirizzo intervallo IP. Specificare l'intervallo di indirizzi IP e quindi fare clic su OK.
Pulsante Elimina | Elimina l'intervallo di indirizzi IP selezionato dall'elenco di controllo accesso stampante.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Controllo porta

Voce | Descrizione
Consenti stampa porta LPR | Selezionare questa casella di controllo per consentire la stampa tramite una porta LPR.
Consenti stampa RAW (Porta 9100) e stampa distribuita | Selezionare questa casella di controllo per consentire la stampa tramite una porta RAW (Porta 9100).
Consenti stampa RAW (Porta 2501) e stampa distribuita | Selezionare questa casella di controllo per consentire la stampa tramite una porta RAW (Porta 2501).
Consenti stampa porta FTP | Selezionare questa casella di controllo per consentire la stampa tramite una porta FTP.
Consenti stampa porta IPP | Selezionare questa casella di controllo per consentire la stampa tramite una porta IPP.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Timeout

Per modificare il timeout di stampa e di scansione della periferica, utilizzare la schermata Timeout.

Generali

Timeout stampa
Voce | Descrizione
LPR | Impostare il periodo di tempo per LPR prima del verificarsi di un timeout. Per non applicare il timeout, immettere 0. Questa voce non viene visualizzata se la periferica non supporta la funzione LPR.
RAW (Porta 9100) | Impostare il periodo di tempo per RAW (Porta 9100) prima del verificarsi di un timeout. Per non applicare il timeout, immettere 0. Questa voce non viene visualizzata se la periferica non supporta la funzione RAW (Porta 9100).
IPP | Impostare il periodo di tempo per IPP prima del verificarsi di un timeout. Questa voce non viene visualizzata se la periferica non supporta la funzione IPP.
FTP | Impostare il periodo di tempo per FTP prima che si verifichi un timeout. Questa voce non viene visualizzata se la periferica non supporta la funzione FTP stampa.
WSD | Impostare il periodo di tempo per WSD prima del verificarsi di un timeout (tra 3 e 3600 secondi). Questa voce non viene visualizzata se la periferica non supporta la funzione WSD.
Pulsante Cambia | Viene visualizzata la finestra di dialogo per la modifica del timeout. Immettere il valore di timeout e quindi fare clic su OK.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Timeout scansione
Voce | Descrizione
WSD | Impostare il periodo di tempo per WSD prima del verificarsi di un timeout (tra 3 e 3600 secondi). Questa voce non viene visualizzata se la periferica non supporta la funzione WSD.
Pulsante Cambia | Viene visualizzata la finestra di dialogo per la modifica del timeout. Immettere il valore di timeout e quindi fare clic su OK.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Protezione

Le informazioni seguenti sono relative a certificati e protezione.

Certificato

Quando si seleziona WPA-Enterprise come livello di sicurezza per l'ambiente di rete wireless, è possibile gestire i certificati necessari per l'autenticazione come descritto di seguito. Questa schermata potrebbe non venire visualizzata anche se si seleziona WPA-Enterprise.
Parametro | Descrizione
Elenco certificati | Visualizza l'elenco dei certificati installati nella periferica.
Pulsante Informazioni dettagliate... | Visualizza informazioni dettagliate per il certificato selezionato nell'elenco.
Pulsante Aggiorna | Aggiorna l'elenco con le informazioni più recenti relative ai certificati.
Gestione certificati (Web) Questo menu viene visualizzato quando la periferica viene collegata alla rete.
Pulsante Importare un certificato | Avvia l'utilità di configurazione basata sul Web e apre lo schermo del menu appropriato. Seguire la procedura visualizzata per importare un certificato nella periferica.
Pulsante Eliminare un certificato | Avvia l'utilità di configurazione basata sul Web e apre lo schermo del menu appropriato. Seguire la procedura visualizzata per eliminare certificati dalla periferica.
Pulsante Creare un certificato autofirmato | Avvia l'utilità di configurazione basata sul Web e apre lo schermo del menu appropriato. Seguire la procedura visualizzata per creare un certificato autofirmato.
Gestione certificati Questo menu viene visualizzato quando la periferica viene collegata tramite cavo USB.
Pulsante Importare un certificato | Apre la schermata Importare un certificato.
Pulsante Elimina certificato | Visualizza un messaggio di conferma dell'eliminazione del certificato. Per eliminare il certificato, fare clic su OK.
Pulsante Aggiorna certificato autofirmato | Apre la schermata Aggiorna certificato autofirmato.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Importare un certificato

Voce | Descrizione
Formato file | Selezionare il tipo di certificato che si desidera importare.
Nome file | Fare clic su Sfoglia, quindi selezionare il file del certificato da importare.
Password | Specificare una password, se richiesta dal tipo di certificato.
Pulsante Importa | Importa il certificato.
Pulsante Annulla | Annulla eventuali modifiche.

Aggiorna certificato autofirmato

Voce | Descrizione
Lunghezza chiave | Visualizza la lunghezza chiave del certificato autofirmato.
Nome comune | Visualizza il nome comune del certificato autofirmato.
Organizzazione | Visualizza l'organizzazione del certificato autofirmato.
Validità non prima del (YYYY-MM-DD) | Consente di specificare la data di inizio del periodo di scadenza del certificato autofirmato.
Periodo validità | Consente di specificare la data di scadenza del certificato autofirmato.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

SSL/TLS

Parametro | Descrizione
Certificato server | Selezionare il certificato server da utilizzare per l'autenticazione.
Livello crittografia | Selezionare il livello di crittografia da utilizzare per l'autenticazione.
Reindirizzamento HTTP su HTTPS | Selezionare l'attivazione o la disattivazione della funzione di reindirizzamento del protocollo HTTP al formato HTTPS.
Cache sessione SSL | Selezionare l'attivazione o la disattivazione della cache di sessione SSL.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Impostazioni di autenticazione dettagliate (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

Parametro | Descrizione
Nome utente | Immettere il nome utente utilizzato per l'autenticazione client (fino a 128 caratteri).
Usa nome anonimo | Specificare se abilitare l'autenticazione anonima per l'autenticazione client. Questo elemento viene abilitato soltanto quando si seleziona PEAP-TLS o PEAP-MSCHAPv2 come Metodo di autenticazione.
Nome anonimo | Immettere il nome anonimo utilizzato per l'autenticazione client (fino a 128 caratteri). Questo elemento viene abilitato soltanto quando si seleziona PEAP-TLS o PEAP-MSCHAPv2 come Metodo di autenticazione.
Password | Immettere una password per l'autenticazione client (fino a 128 caratteri). Questo elemento viene abilitato soltanto quando si seleziona PEAP-MSCHAPv2 come Metodo di autenticazione.
Certificato | Visualizza il nome del certificato con la firma dell'autorità di certificazione (CA) utilizzato per l'autenticazione client. Questo elemento viene abilitato soltanto quando si seleziona EAP-TLS o PEAP-TLS come Metodo di autenticazione.
Autenticazione server | Specificare se abilitare l'autenticazione server per WPA-Enterprise.
Specificare un nome server | Selezionare se specificare un nome server per l'autenticazione server.
Nome server | Immettere il nome server utilizzato per l'autenticazione server (fino a 128 caratteri).
Certificato | Visualizza il nome del certificato dell'autorità di certificazione (CA) utilizzato per l'autenticazione server.
Livello crittografia | Visualizza il livello di crittografia corrente per WPA-Enterprise.
Pulsante Cambia | Apre la finestra di dialogo Selezione certificato. Per informazioni dettagliate, vedere Selezione certificato.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Selezione certificato

Parametro | Descrizione
Elenco certificati | Visualizza l'elenco dei certificati installati nella periferica.
Pulsante Informazioni dettagliate... | Visualizza informazioni dettagliate per il certificato selezionato nell'elenco.
Pulsante Aggiorna | Aggiorna l'elenco con le informazioni più recenti relative ai certificati.
Pulsante Importare un certificato | Avvia l'utilità di configurazione basata sul Web e apre la schermata del menu appropriato. Seguire la procedura visualizzata per importare un certificato nella periferica.
Pulsante Eliminare un certificato | Avvia l'utilità di configurazione basata sul Web e apre la schermata del menu appropriato. Seguire la procedura visualizzata per eliminare certificati dalla periferica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Impostazioni Kerberos

Voce | Descrizione
Realm (Dominio) | Immettere l'area di autenticazione del server Kerberos.
Indirizzo KDC | Immettere l'indirizzo del server Kerberos sotto forma di indirizzo IPv4, indirizzo IPv6, nome host o nome FQDN. Il formato di immissione varia in base al modello in uso.
Numero porta (Kerberos) | Immettere il numero di porta del server Kerberos.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

IPsec/Filtro IP

Per filtrare il traffico, è necessario impostare i criteri predefiniti e quelli di gruppo. I pacchetti IP vengono autenticati seguendo l'ordine dei criteri di gruppo da 1 a 10, quindi il criterio predefinito. I valori dell'impostazione per ciascuna voce variano a seconda dei modelli.
Parametro | Descrizione
Abilita IPsec/Filtro IP | Abilitare o disabilitare il filtro IPsec/IP.
Impostazioni certificato
Parametro | Descrizione
Certificato client | Specificare il certificato firmato da un'autorità di certificazione (CA) da utilizzare per il certificato del client. È possibile specificare il certificato ottenuto per altre funzioni.
Certificato CA | Specificare un certificato CA da utilizzare per l'autenticazione.
Criteri predefiniti
Parametro | Descrizione
Controllo accesso | Configurare un metodo di controllo per il traffico dei pacchetti IP.
Versione IKE | Selezionare la versione del protocollo di scambio chiave.
Metodo di autenticazione locale | Selezionare il metodo di autenticazione locale quando si utilizza IPsec. Per selezionare il Certificato, è innanzitutto necessario ottenere e importare un certificato firmato da un'autorità di certificazione (CA).
Tipo di ID locale | Seleziona il tipo di ID utilizzato per autenticare la chiave precondivisa.
ID locale | Configura il tipo di ID utilizzato per autenticare la chiave precondivisa.
Chiave precondivisa | Se si seleziona Chiave precondivisa come Metodo di autenticazione, immettere una chiave precondivisa.
Metodo di autenticazione remoto | Selezionare il metodo di autenticazione remoto quando si utilizza IPsec. Per selezionare il Certificato, è innanzitutto necessario ottenere e importare un certificato firmato da un'autorità di certificazione (CA).
Tipo di ID remoto | Seleziona il tipo di ID utilizzato per autenticare la chiave precondivisa.
ID remoto | Configura il tipo di ID utilizzato per autenticare la chiave precondivisa.
Chiave precondivisa | Se si seleziona Chiave precondivisa come Metodo di autenticazione, immettere una chiave precondivisa.
Incapsulazione | Se si seleziona IPsec come Controllo accesso, è necessario configurare un modo di incapsulazione.
Indirizzo gateway remoto | Se si seleziona Modo Tunnel come Incapsulazione, immettere un indirizzo del gateway contenente un massimo di 39 caratteri.
Protocollo sicurezza | Se si seleziona IPsec come Controllo accesso, selezionare un'opzione.
Impostazioni algoritmo: Tasto Impostazione... | Imposta l'algoritmo per la connessione IPsec. Fare clic su Impostazione... per visualizzare la schermata delle impostazioni.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Impostazioni algoritmo
Parametro | Descrizione
Crittografia (IKEv1) | Seleziona l'algoritmo di crittografia per una connessione IKEv1.
Autenticazione (IKEv1) | Seleziona l'algoritmo di autenticazione per una connessione IKEv1.
Scambio chiave (IKEv1) | Seleziona l'algoritmo di scambio chiave per una connessione IKEv1.
Crittografia (IKEv2) | Seleziona l'algoritmo di crittografia per una connessione IKEv2.
Autenticazione (IKEv2) | Seleziona l'algoritmo di autenticazione per una connessione IKEv2.
Scambio chiave (IKEv2) | Seleziona l'algoritmo di scambio chiave per una connessione IKEv2.
Crittografia (ESP) | Seleziona l'algoritmo di crittografia per una connessione ESP.
Autenticazione (ESP) | Seleziona l'algoritmo di autenticazione per una connessione ESP.
Autenticazione (AH) | Seleziona l'algoritmo di autenticazione per una connessione AH.
Criteri gruppo
Parametro | Descrizione
Impostazioni criteri gruppo: pulsante Impostazione... | Selezionare il criterio di gruppo che si vuole configurare, quindi fare clic su Impostazione... per visualizzare la schermata delle impostazioni.

Impostazioni criteri gruppo

Parametro | Descrizione
Abilita Criteri gruppo | Abilita o disabilita i criteri di gruppo.
Controllo accesso | Configurare un metodo di controllo per il traffico dei pacchetti IP.
Versione IKE | Selezionare la versione del protocollo di scambio chiave.
Indirizzo locale(Periferica) | Immettere l'indirizzo IP del dispositivo.
Indirizzo remoto(Host) | Immettere l'indirizzo IP di un dispositivo per controllarne l'accesso. È possibile immettere indirizzi IP in un prefix length.
Metodo di scelta porta | Selezionare un metodo per il controllo delle porte.
Impostazioni servizio: pulsante Impostazione... | Selezionare Impostazioni servizio come Metodo scelta porta, quindi fare clic su Impostazione... per visualizzare la schermata delle impostazioni.
Impostazioni numero porta: pulsante Impostazione... | Selezionare Numero porta come Metodo scelta porta, quindi fare clic su Impostazione... per visualizzare la schermata delle impostazioni.
Metodo di autenticazione locale | Selezionare il metodo di autenticazione locale quando si utilizza IPsec. Per selezionare il Certificato, è innanzitutto necessario ottenere e importare un certificato firmato da un'autorità di certificazione (CA).
Tipo di ID locale | Seleziona il tipo di ID utilizzato per autenticare la chiave precondivisa.
ID locale | Configura il tipo di ID utilizzato per autenticare la chiave precondivisa.
Chiave precondivisa | Se si seleziona Chiave precondivisa come Metodo di autenticazione, immettere una chiave precondivisa.
Metodo di autenticazione remoto | Selezionare il metodo di autenticazione remoto quando si utilizza IPsec. Per selezionare il Certificato, è innanzitutto necessario ottenere e importare un certificato firmato da un'autorità di certificazione (CA).
Tipo di ID remoto | Seleziona il tipo di ID utilizzato per autenticare la chiave precondivisa.
ID remoto | Configura il tipo di ID utilizzato per autenticare la chiave precondivisa.
Chiave precondivisa | Se si seleziona Chiave precondivisa come Metodo di autenticazione, immettere una chiave precondivisa.
Incapsulazione | Se si seleziona IPsec come Controllo accesso, selezionare un'opzione.
Indirizzo gateway remoto | Se si seleziona Modo Tunnel come Incapsulazione, immettere un indirizzo del gateway contenente un massimo di 39 caratteri.
Protocollo sicurezza | Se si seleziona IPsec come Controllo accesso, selezionare un'opzione.
Impostazioni algoritmo: Tasto Impostazione... | Imposta l'algoritmo per la connessione IPsec. Fare clic su Impostazione... per visualizzare la schermata delle impostazioni.
Impostazioni servizio
Parametro | Descrizione
Nome servizio | Se si seleziona Impostazioni servizio come Metodo di scelta porta, selezionare un'opzione.
Impostazioni numero porta
Parametro | Descrizione
Protocollo di trasporto | Se si seleziona Impostazioni numero porta come Metodo di scelta porta, selezionare un'opzione.
Porta locale | Immettere i numeri di porta utilizzati per il controllo della ricezione. Per specificare più numeri, separarli con una virgola. Se si seleziona Nome servizio come Metodo di scelta porta, selezionare un'opzione.
Porta remota | Immettere i numeri di porta utilizzati per il controllo della ricezione. Per specificare più numeri, separarli con una virgola. Se si seleziona Nome servizio come Metodo di scelta porta, selezionare un'opzione.
Impostazioni algoritmo
Parametro | Descrizione
Crittografia (IKEv1) | Seleziona l'algoritmo di crittografia per una connessione IKEv1.
Autenticazione (IKEv1) | Seleziona l'algoritmo di autenticazione per una connessione IKEv1.
Scambio chiave (IKEv1) | Seleziona l'algoritmo di scambio chiave per una connessione IKEv1.
Crittografia (IKEv2) | Seleziona l'algoritmo di crittografia per una connessione IKEv2.
Autenticazione (IKEv2) | Seleziona l'algoritmo di autenticazione per una connessione IKEv2.
Scambio chiave (IKEv2) | Seleziona l'algoritmo di scambio chiave per una connessione IKEv2.
Crittografia (ESP) | Seleziona l'algoritmo di crittografia per una connessione ESP.
Autenticazione (ESP) | Seleziona l'algoritmo di autenticazione per una connessione ESP.
Autenticazione (AH) | Seleziona l'algoritmo di autenticazione per una connessione AH.

IEEE802.1X

Configurare le impostazioni da autenticare con IEEE802.1X. I valori dell'impostazione per ciascuna voce variano a seconda dei modelli.
LAN cablata
Parametro | Descrizione
Abilitare IEEE802.1X(LAN cablata) | Abilita o disabilita una funzione di rete IEEE802.1X quando si utilizza una LAN cablata.
Impostazioni autenticazione
Parametro | Descrizione
Tipo EAP | Selezionare un'opzione per il metodo di autenticazione tra la stampante e un server RADIUS.
ID utente | Configurare un ID da utilizzare per l'autenticazione di un server RADIUS.
Password:: pulsante Impostazione... | Configurare una password per l'autenticazione della stampante. Fare clic su Impostazioni... per visualizzare la schermata delle impostazioni.
Certificato client | Specificare il certificato firmato da un'autorità di certificazione (CA) da utilizzare per il certificato del client. È possibile specificare un certificato ottenuto per altre funzioni.
ID server | Configurare un ID server per l'autenticazione con un server RADIUS.
Nome anonimo | È possibile configurare un nome anonimo anziché un ID utente per l'autenticazione con un server RADIUS.
Certificato CA | Specificare un certificato CA da utilizzare per l'autenticazione.
Convalida certificato | Abilita o disabilita la convalida del certificato utilizzata per autenticare una connessione protetta tra il server Radius e il dispositivo.
Livello crittografia | Consente di specificare il livello di crittografia da utilizzare per l'autenticazione.

Password

Voce | Descrizione
Nuova password | Immettere la password per l'autenticazione. Se si seleziona PEAP-MSCHAPv2 come Metodo di autenticazione, immettere una nuova password.
Reimmettere nuova password | Immettere di nuovo la password per confermare la correttezza della nuova password di autenticazione.
Inizio

Servizi online

Le informazioni seguenti sono relative alla registrazione.

Epson Connect

Parametro | Descrizione
Stato registrazione | Visualizza lo stato di registrazione della stampante in Epson Connect.
Stato connessione | Visualizza lo stato di connessione della stampante in Epson Connect.
Indirizzo email | Visualizza l'indirizzo e-mail assegnato alla stampante compatibile Epson Connect.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Google Cloud Print

Parametro | Descrizione
Stato registrazione | Visualizza lo stato di registrazione della stampante in Google Cloud Print.
Stato connessione | Visualizza lo stato di connessione della stampante in Google Cloud Print.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio


Stampa/Copia

Origine carta
Origine carta 1
Origine carta 2
Formato di stampa
Linguaggio di stampa
Origine carta
Origine carta definita dall'utente
Stampa
Impostazioni errore
Impostazioni ambiente ESC/PS
Impostazioni ambiente ESC/Page
Impostazioni ambiente PCL
Impostazioni ambiente ESCP2
Impostazioni ambiente FX
Impostazioni ambiente I239X
Impostazioni ambiente PS3
Visualizza le impostazioni stampante della periferica come descritto di seguito.
Nota:
  • A seconda della periferica e delle opzioni installate, questo menu e queste voci potrebbero non essere visualizzati.
  • Viene visualizzata la schermata Stampante a seconda del modello.

Origine carta

Parametro | Descrizione
Formato cassetto MF | Specifica il formato della carta caricata nel Cassetto MF.
Tipo cassetto MF | Specifica il tipo di carta caricata nel Cassetto MF.
Formato vassoio MF | Specifica il formato della carta caricata nel Vassoio MF.
Tipo vassoio MF | Specifica il tipo di carta caricata nel Vassoio MF.
Formato cassetto x | Visualizza il formato della carta caricata nel cassetto standard e in quelli opzionali.
Tipo cassetto x | Specifica il tipo di carta caricata nel cassetto standard e in quelli opzionali.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Origine carta 1

Parametro | Descrizione
Formato vassoio MF | Specifica il formato della carta caricata nel Vassoio MF.
Formato cassetto x | Visualizza il formato della carta caricata nel cassetto standard e in quelli opzionali.
Tipo vassoio MF | Specifica il tipo di carta caricata nel Vassoio MF.
Tipo cassetto x | Specifica il tipo di carta caricata nel cassetto standard e in quelli opzionali.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Origine carta 2

Parametro | Descrizione
Impostazioni Selezione automatica: MF, Cassetto x | Consente di specificare l'origine carta selezionata come impostazione di selezione automatica.
Impostazioni Rilevamento formato carta: Cassetto x | Abilita l'impostazione di rilevamento automatico del formato carta per ciascuna origine carta e specifica automaticamente il formato carta.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Formato di stampa

Parametro | Descrizione
Formato pagina | Specifica il formato della carta per la stampa di dati.
Tipo supporto | Consente di specificare il tipo di carta utilizzata per la stampa.
Lato pagina | Consente di specificare il lato della carta sul quale stampare quando si stampa manualmente su entrambi i lati della carta.
Origine carta | Consente di specificare se la carta alimentata nella stampante viene prelevata dal Vassoio MF, dall'unità cassetto carta standard o dall'unità cassetto carta opzionale. Se si seleziona Automatico, l'alimentazione della carta viene eseguita dall'origine che corrisponde a quanto impostato per le dimensioni della carta.
Orientamento | Specifica se stampare la pagina in senso verticale o orizzontale.
Risoluzione | Specifica la risoluzione di stampa.
RITech | Specifica se abilitare o meno la funzione RIT (Resolution Improvement Technology).
Risparmio toner | Specifica se risparmiare il toner. Se è selezionato On, la stampa consuma meno toner. Tuttavia, la qualità di stampa è inferiore.
Riduci | Specifica se ridurre il formato di stampa.
Enfat. linee sottili | Consente di specificare se enfatizzare le linee sottili.
Correzione immagine | Specifica il metodo di correzione dell'immagine.
 | 1 | Questa impostazione esegue una correzione dell'immagine standard. Provare prima questa opzione.
 | 2 | Se è selezionata la modalità ESC/P o ESC/PS, questa impostazione viene utilizzata se le righe tracciate non vengono stampate correttamente. Se è selezionata la modalità ESC/Page, questa impostazione viene utilizzata in caso di problemi di grafica dovuti all'uso di un driver della stampante non supportato.
Offset superiore | Regola la posizione di stampa verticale della pagina.
Offset sinistro | Regola la posizione di stampa orizzontale della pagina.
Offset superiore B | Regola la posizione di stampa verticale del retro della pagina in caso di stampa fronte-retro. Utilizzare questa impostazione se la stampa sul retro è in una posizione diversa da quella prevista.
Offset sinistro B | Regola la posizione di stampa orizzontale del retro della pagina in caso di stampa fronte-retro. Utilizzare questa impostazione se la stampa sul retro è in una posizione diversa da quella prevista.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Linguaggio di stampa

Nota:
Viene visualizzata la schermata Linguaggio stampante a seconda del modello.

Parametro | Descrizione
USB | Specifica il linguaggio di stampa per ogni interfaccia.
Rete
Scheda di interfaccia
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Origine carta

Parametro | Descrizione
Origine carta (rilevamento automatico formato) | Abilitare per rilevare automaticamente il formato carta per ciascuna origine carta.
Origine carta (formato) | Consente di specificare il formato carta per ogni origine carta.
Origine carta (tipo) | Consente di specificare il tipo di carta per ogni origine carta.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Origine carta definita dall'utente

Parametro | Descrizione
Impostazioni origine carta definita dall'utente | Visualizza l'unità, la larghezza e l'altezza definite dall'utente per ogni origine carta.
Unità | Selezionare l'unità del formato carta per l'origine carta selezionata. Le opzioni disponibili sono mm e pollice.
Larghezza | Immettere la larghezza dell'origine carta selezionata.
Altezza | Immettere l'altezza dell'origine carta selezionata.
Aggiungi >> | Consente di registrare il formato definito dall'utente per l'origine carta selezionata.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Stampa

Parametro | Descrizione
Carta spessa | Abilita o disabilita la funzione carta spessa.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Impostazioni errore

Parametro | Descrizione
Avviso formato carta | Consente di specificare se gli errori di formato carta devono essere rilevati o meno.
Avviso tipo carta | Consente di specificare se gli errori del tipo di carta devono essere rilevati o meno.
Autorisoluzione errore | Consente di specificare se la stampa deve continuare o meno in presenza di errori.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Impostazioni ambiente ESC/PS

Parametro | Descrizione
Continua | Specifica se la stampante deve ridurre i dati di stampa da carta continua a foglio singolo. Questo elemento risulta abilitato solo se è selezionata la modalità ESC/PS o ESC/P.
 | Off | Nessuna riduzione.
 | F15->B4L | Riduce i dati da 381 x 279,4 mm (15 x 11 pollici) a B4L.
 | F15->A4L | Riduce i dati da 381 x 279,4 mm (15 x 11 pollici) a A4L.
 | F10->A4P | Riduce i dati da 254 x 279,4 mm (10 x 11 pollici) a A4P.
Codice carattere | Specifica il codice carattere. Questo elemento risulta abilitato solo se si utilizza il software per ESC/P.
 | Kana | Viene selezionato il codice Kana.
 | Grafica | Viene selezionato il codice grafico esteso.
Posizione origine carta | Specifica la posizione di partenza della stampa. Questo elemento risulta abilitato solo se si utilizza il software per ESC/P.
Paese | Specifica il paese. A seconda del paese specificato, alcuni simboli nella tabella del codice dei caratteri vengono sostituiti. Questo elemento risulta abilitato solo se si utilizza il software per PC-PR201H in modalità ESC/PS.
Carattere zero | Specifica se la stampante deve stampare lo zero barrato o non barrato.
Posizione carta | Specifica la posizione orizzontale della carta. Se si seleziona Centro, è anche possibile selezionare l'offset. Se si seleziona PC-PR201H nelle impostazioni stampante dell'applicazione e si utilizza l'alimentatore di fogli, selezionare Centro. A seconda delle impostazioni dei margini, parte del lato destro e sinistro potrebbero non essere stampati. In questo caso, aumentare il margine destro e sinistro nell'applicazione.
Margine destro | Specifica il margine destro. Questo elemento risulta abilitato solo se è selezionata la modalità ESC/PS o ESC/P.
 | Larghezza carta | Adatta la larghezza all'area stampabile.
 | 136 caratteri | Imposta la larghezza a 136 caratteri (13,6 pollici). Se la larghezza stampabile è inferiore a 136 caratteri, i dati di stampa che superano l'area stampabile vengono tagliati.
Font Kanji | Specifica il font utilizzato per i Kanji. Questo elemento risulta abilitato solo se è selezionata la modalità ESC/PS o ESC/P.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Impostazioni ambiente ESC/Page

Parametro | Descrizione
Ritorno a capo | Specifica se la stampante deve eseguire un ritorno a capo quando la posizione di stampa supera il margine destro.
Avanzamento riga | Specifica se la stampante deve eseguire un avanzamento riga quando la posizione di stampa supera il margine inferiore.
CR | Specifica se eseguire solo un ritorno a capo (CR) o un ritorno a capo e un avanzamento riga (LF).
LF | Specifica se eseguire solo un avanzamento riga (LF) o un avanzamento riga e un ritorno a capo (CR).
FF | Specifica se eseguire solo un salto pagina (FF) o un salto pagina e un ritorno a capo (CR).
Codice di errore | Specifica la procedura da applicare se un carattere non è presente nella tabella dei codici carattere.
 | On | Sostituisce con uno spazio.
 | Off | Ignora.
Tipo font | Specifica la priorità dei caratteri a due byte e a un byte se il rapporto dimensionale larghezza/altezza dei caratteri è di uno a due.
 | 1 | Se la dimensione del carattere è inferiore a 15 punti, stampa in font di un byte. Se la dimensione del carattere è superiore o uguale a 15 punti, stampa in font di due byte.
 | 2 | Stampa in font di due byte.
 | 3 | Stampa in font di un byte.
Sovrapposizione modulo | Specifica se stampare o meno con i dati di modulo sovrapposizione memorizzati nel modulo ROM opzionale.
Numero modulo | Specifica il numero dei dati di modulo sovrapposizione da stampare.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Impostazioni ambiente PCL

Parametro | Descrizione
Font | Consente di specificare se si desidera utilizzare i tipi di font incorporati nella stampante o scaricare font.
Numero Font | Consente di specificare il numero font.
Passo | Consente di specificare se si desidera utilizzare una spaziatura fissa o variabile per i caratteri.
Altezza | Consente di specificare la dimensione del font.
SetSymbol | Consente di specificare il set di caratteri dei simboli.
Modulo | Consente di specificare le righe pagina dell'area impostata per le opzioni Formato pagina e Orientamento in Formato di stampa.
Funzione RC | Consente di specificare se è necessario eseguire solo un ritorno a capo o un ritorno a capo e un avanzamento riga.
Funzione AL | Consente di specificare se è necessario eseguire solo un avanzamento riga o un avanzamento riga e un ritorno a capo.
Assegna CASSETTO. | Consente di assegnare il tipo di vassoio selezionato all'origine carta.
 | 4 | Selezionare l'opzione per vassoi carta compatibili con stampanti HP LaserJet4.
 | 4K | Selezionare l'opzione per vassoi carta compatibili con stampanti HP LaserJet 4000, 5000 e 8000.
 | 5S | Selezionare l'opzione per vassoi carta compatibili con stampanti HP LaserJet 5S.
Inizio

Impostazioni ambiente ESCP2

Parametro | Descrizione
Font | Consente di selezionare il tipo di font.
Passo [cpi] | Consente di specificare se si desidera utilizzare una spaziatura fissa o variabile per i caratteri.
Compresso | Consente di specificare se si desidera utilizzare la compressione per i caratteri.
Margine Sup. [inch] | Consente di specificare la posizione di partenza della stampa.
Testo [Linee] | Consente di specificare le righe per ogni pagina.
TabellaCG | Consente di specificare una tabella caratteri.
Paese | Consente di specificare un paese. Alcuni simboli della tabella del codice caratteri vengono sostituiti a seconda del paese specificato.
RC auto | Consente di specificare se la stampante deve eseguire un ritorno a capo quando la posizione di stampa oltrepassa il margine destro.
Auto LF | Consente di specificare se la stampante deve eseguire un avanzamento riga quando la posizione di stampa oltrepassa il margine inferiore.
Bit Image | Consente di specificare l'algoritmo da utilizzare per convertire la risoluzione delle immagini bitmap.
Forma dello zaro | Consente di specificare se la stampante deve stampare lo zero barrato o non barrato.
Inizio

Impostazioni ambiente FX

Parametro | Descrizione
Font | Consente di selezionare il tipo di font.
Passo | Consente di specificare se si desidera utilizzare una spaziatura fissa o variabile per i caratteri.
Compresso | Consente di specificare se si desidera utilizzare la compressione per i caratteri.
Margine Sup. [inch] | Consente di specificare la posizione di partenza della stampa.
Testo [Linee] | Consente di specificare le righe per ogni pagina.
TabellaCG | Consente di specificare una tabella caratteri.
Paese | Consente di specificare un paese. Alcuni simboli della tabella del codice caratteri vengono sostituiti a seconda del paese specificato.
RC auto | Consente di specificare se la stampante deve eseguire un ritorno a capo quando la posizione di stampa oltrepassa il margine destro.
Auto LF | Consente di specificare se la stampante deve eseguire un avanzamento riga quando la posizione di stampa oltrepassa il margine inferiore.
Bit Image | Consente di specificare l'algoritmo da utilizzare per convertire la risoluzione delle immagini bitmap.
Forma dello zaro | Consente di specificare se la stampante deve stampare lo zero barrato o non barrato.
Inizio

Impostazioni ambiente I239X

Parametro | Descrizione
Font | Consente di selezionare il tipo di font.
Passo | Consente di specificare se si desidera utilizzare una spaziatura fissa o variabile per i caratteri.
Code Page | Consente di specificare una tabella codici.
Margine Sup. [inch] | Consente di specificare la posizione di partenza della stampa.
Testo [Linee] | Consente di specificare le righe per ogni pagina.
RC auto | Consente di specificare se la stampante deve eseguire un ritorno a capo quando la posizione di stampa oltrepassa il margine destro.
Auto LF | Consente di specificare se la stampante deve eseguire un avanzamento riga quando la posizione di stampa oltrepassa il margine inferiore.
Grafica Alt. | Consente di specificare una modalità grafica alternativa. Se l'opzione è impostata su On, la stampante funziona in una modalità comando compatibile con EPSON LQ570/LQ1070.
Bit Image | Consente di specificare l'algoritmo da utilizzare per convertire la risoluzione delle immagini bitmap.
Forma dello zaro | Consente di specificare se la stampante deve stampare lo zero barrato o non barrato.
Set Caratteri | Consente di specificare il set di caratteri di livello superiore.
 | 1 | I codici per gli elementi compresi tra 80h e 9Fh vengono interpretati come codici per elementi compresi tra 00h e 1Fh (caratteri di controllo).
 | 2 | I codici per gli elementi compresi tra 80h e 9Fh vengono interpretati come codici carattere.
Inizio

Impostazioni ambiente PS3

Parametro | Descrizione
Foglio errore PS3 | Se si seleziona On, la stampante stampa un foglio di errore.
Colorazione | Specifica la modalità di stampa a colori o in bianco e nero.
Protezione Immagine | Selezionando Off, la stampante esegue una compressione di tipo lossy. Selezionando On, la stampante non esegue una compressione di tipo lossy. La compressione lossy è una tecnica di compressione in cui una parte di dati viene persa.
Binario | Specifica il formato dei dati. Selezionare On per dati binari. Selezionare Off per dati ASCII.
Rilevamento testo | Selezionando On, il file di testo viene convertito in un file PostScript durante la stampa. Questa impostazione è disponibile solo se si seleziona PS3 nel menu Emulazione.
Formato pagina PDF | Specifica il formato della carta se si invia il file PDF direttamente da un computer o da un'altra periferica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio


Copia

Operazione copia
Visualizza le impostazioni di copia come descritto di seguito.
Nota:
A seconda della periferica, questo menu potrebbe non essere visualizzato.

Operazione copia

Parametro | Descrizione
Compressione immagine alta | Comprime i dati di copia.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio


Scansione

Scansione rete
Document Capture Pro
Impostazioni posta
Cartella destinazione
Visualizza le impostazioni di scansione come descritto di seguito.
Nota:
A seconda della periferica, questo menu potrebbe non essere visualizzato.

Scansione rete

Nota:
Viene visualizzata la schermata Generali a seconda del modello.

Parametro | Descrizione
Usa scansione rete | Abilita o disabilita la funzione di scansione rete.
Impostazioni scansione rete | Attiva o disattiva la funzione di scansione rete.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Document Capture Pro

Nota:
Viene visualizzata la schermata Modo Scansione a seconda del modello.

Parametro | Descrizione
Modo Scansione | Selezionare Client per eseguire la scansione da un computer client della rete. Selezionare Server per eseguire la scansione mediante un server di scansione connesso alla rete.
Numero gruppo | Specifica la chiave di ricerca per i computer client della rete. Selezionare Automatico per cercare tutti i computer client della rete. Questa voce viene abilitata solo se si seleziona Client come Modo Scansione.
Informazioni server | Specifica l'indirizzo IPv4, l'indirizzo IPv6, il nome host oppure il nome di dominio completo per il server di scansione (fino a 252 caratteri). Questa voce viene abilitata solo se si seleziona Server come Modo Scansione.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Impostazioni posta

Rubrica indirizzi

Parametro | Descrizione
Dimensioni massime per file allegati | Specifica le dimensioni massime dell'immagine digitalizzata allegata a un email.
Mostra gruppo | Quando si seleziona un gruppo, l'elenco visualizza soltanto gli indirizzi email inclusi nel gruppo selezionato.
Non visualizzare righe vuote. | Selezionando questa casella di controllo, visualizza solo le informazioni registrate.
Pulsante Modifica indirizzo | Visualizza la finestra di dialogo Modifica indirizzi email.
Pulsante Modifica gruppo | Apre la finestra di dialogo Modifica gruppo.
Pulsante Elimina | Rimuove le informazioni registrate selezionate dall'elenco.
Pulsante Copia | Copia le informazioni registrate.
Pulsante Incolla | Incolla le informazioni registrate.
Pulsante Importa | Importa il file che contiene le informazioni sugli indirizzi email.
Pulsante Esporta | Salva le informazioni registrate come File SYLK (*.slk).
Pulsante Elimina elenco indirizzi | Elimina tutti gli indirizzi email registrati nella rubrica indirizzi.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Modifica indirizzi email

Parametro | Descrizione
Numero | Visualizza il numero dell'elemento selezionato.
Nome | Immettere il nome corrispondente all'indirizzo email (fino a 20 caratteri).
Indice | Immettere l'indice corrispondente all'indirizzo email (fino a 20 caratteri).
Indirizzo email | Immettere l'indirizzo email (fino a 64 caratteri).
Gruppo registrabile | Visualizza i gruppi di indirizzi email registrabili.
Gruppo registrato | Visualizza i gruppi di indirizzi email al quale appartiene questo indirizzo email.
Pulsante Aggiungi | Selezionare in Gruppo registrabile il gruppo di indirizzi email al quale si desidera aggiungere questo indirizzo email, quindi fare clic su questo pulsante.
Pulsante Rimuovi | Selezionare in Gruppo registrato il gruppo di indirizzi email dal quale si desidera rimuovere questo indirizzo email, quindi fare clic su questo pulsante.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Modifica gruppo

Parametro
Descrizione
Numero
Visualizza il numero dell'elemento selezionato.
Nome gruppo
Immettere il nome del gruppo di indirizzi email (fino a 20 caratteri).
Indice
Immettere l'indice per il gruppo di indirizzi email (fino a 20 caratteri).
Indirizzo registrabile
Visualizza gli indirizzi email e i gruppi registrabili.
Indirizzo registrato
Visualizza gli indirizzi email appartenenti a questo gruppo di indirizzi.
Pulsante Aggiungi
Selezionare in Indirizzo registrabile l'indirizzo o il gruppo di indirizzi email al quale si desidera aggiungere questo gruppo di indirizzi email, quindi fare clic su questo pulsante.
Se si seleziona un gruppo di indirizzi email in Indirizzo registrabile, vengono aggiunti gli indirizzi inclusi nel gruppo selezionato.
Pulsante Rimuovi
Selezionare in Indirizzo registrato un indirizzo email da rimuovere da questo gruppo di indirizzi, quindi fare clic su questo pulsante.
Pulsante OK
Salva le impostazioni.
Pulsante Annulla
Annulla eventuali modifiche.
Inizio

Cartella destinazione

Parametro | Descrizione
Non visualizzare righe vuote. | Selezionando questa casella di controllo, visualizza solo le informazioni registrate.
Pulsante Modifica | Apre la finestra di dialogo Modifica cartella destinazione.
Pulsante Elimina | Rimuove le informazioni registrate selezionate dall'elenco.
Pulsante Importa | Importa il file che contiene le informazioni sulla cartella di destinazione.
Pulsante Esporta | Salva le informazioni registrate come file SYLK.
Pulsante Elimina ogni impostazione di destinazione | Elimina tutte le cartelle di destinazione registrate nella periferica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Modifica cartella destinazione

Parametro | Descrizione
Numero | Visualizza il numero dell'elemento selezionato.
Nome | Immettere il nome della cartella di destinazione (fino a 20 caratteri).
Indice | Immettere l'indice per la cartella di destinazione (fino a 20 caratteri).
Metodo condivisione file | Selezionare il protocollo di comunicazioni utilizzato per inviare i dati digitalizzati dalla cartella di destinazione a Rete MS (SMB) o FTP.
Nome host | Immettere il nome del server FTP nel quale si trova la cartella di destinazione, con il seguente formato (da 1 a 107 caratteri): //"nome host"/"percorso cartella" Questo elemento risulta abilitato soltanto quando si seleziona FTP come Metodo condivisione file.
Percorso cartella | Per Rete MS (SMB): Immettere il percorso della cartella di destinazione (da 1 a 107 caratteri). Per FTP: Immettere il percorso della cartella di destinazione nel seguente formato (da 1 a 107 caratteri): //"nome host"/"percorso cartella" Nota: è possibile omettere "percorso cartella".
Nome anonimo | Selezionare questa casella di controllo per inviare i dati digitalizzati alla cartella di destinazione mediante protocollo FTP anonimo. Questo elemento risulta abilitato soltanto quando si seleziona FTP come Metodo condivisione file.
Nome autenticazione | Immettere un nome per l'autenticazione (fino a 30 caratteri).
Password autenticazione | Immettere una password per l'autenticazione (fino a 20 caratteri).
Numero porta | Immettere il numero di porta per FTP (da 1 a 65535). Questo elemento risulta abilitato soltanto quando si seleziona FTP come Metodo condivisione file.
Usa modo passivo | Selezionare questa casella di controllo per usare il modo passivo per FTP. Questo elemento risulta abilitato soltanto quando si seleziona FTP come Metodo condivisione file.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio


Fax

Generali
connessione
Trasmetti
Generali
Posta in uscita
Casella bacheca
Ricezione
Comunicazione
Dettagli
Protezione
Numero fax
Utente predefinito
Visualizza le impostazioni del fax come descritto di seguito.
Nota:
A seconda della periferica, questo menu potrebbe non essere visualizzato.

Generali

Parametro | Descrizione
Tipo di connessione | Specifica il tipo di linea telefonica.
Connessione display numero | Specifica se viene utilizzata la connessione display numero.
Numero commutato esterno | Specifica il numero in entrata se si utilizza la linea esterna. Questo elemento risulta abilitato solo se PBX è selezionato per Tipo di connessione.
Tipo composizione | Specifica il tipo di composizione.
Numero interno ufficio (Nome) | Immettere il nome del proprio numero di telefono.
Numero interno ufficio (Numero) | Immettere il proprio numero di telefono.
Volume altoparlante | Regola il volume dell'altoparlante per l'utilizzo della linea telefonica.
Lingua di stampa del report fax | Specifica la lingua utilizzata per la stampa del report fax.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

connessione

Parametro | Descrizione
Tipo di connessione | Specifica il tipo di linea fax.
Codice accesso | Specifica il codice di accesso. L'opzione è disponibile solo quando il tipo di connessione è impostato su PBX.
ECM | Attiva o disattiva la modalità di correzione errori (ECM).
Velocità fax | Consente di specificare la velocità del fax.
Rilevamento tono composizione | Consente di attivare e disattivare il rilevamento tono.
Modo composizione | Specifica la modalità di composizione.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Trasmetti

Parametro | Descrizione
Frequenza ricomposizione automatica | Specifica il numero di tentativi di ricomposizione se risulta impossibile collegarsi al destinatario perché la linea è occupata.
Record mittente | Se questa impostazione è selezionata su On, la data, il giorno della settimana, l'ora, il nome del mittente, il numero di telefono del mittente e il numero di pagina (in formato frazione) vengono stampati all'inizio dei dati di trasmissione.
Formato documento priorità | Specifica il formato documento da utilizzare se la periferica non rileva il formato documento. Se si seleziona Nessuna, potrebbe verificarsi un errore.
Funzione PC a FAX | Specifica se la funzione fax è utilizzata dall'applicazione sul computer.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Generali

Parametro | Descrizione
Funzione PC a FAX | Specifica se la funzione fax è utilizzata dall'applicazione sul computer.
Autorotazione | Consente di attivare o disattivare la funzionalità di rotazione automatica.
Invio batch | Consente di attivare o disattivare la funzionalità di raccolta delle trasmissioni.
Invio memoria veloce | Specifica se i dati sono salvati o meno nella memoria e inviati contemporaneamente a una destinazione.
Salvataggio dati guasto | Consente di attivare o disattivare la funzionalità di salvataggio dei dati errori in caso di mancata trasmissione.
Frequenza ricomposizione automatica | Specifica i tentativi totali per la ricomposizione automatica del numero.
Intervallo ricomposizione automatica | Consente di specificare l'intervallo di ricomposizione automatica.
Intestazione fax | Immettere il nome dell'intestazione fax.
Altre intestazioni fax | Immettere l'altro nome dell'intestazione fax.
Pulsante Impostazione | Visualizza la schermata dove è possibile inserire il numero di telefono.
Proprio nr. di telefono | Inserire il proprio numero di telefono.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Altre intestazioni fax

Parametro | Descrizione
Pulsante Modifica | Visualizza una schermata nella quale è possibile modificare le informazioni registrate selezionate.
Pulsante Elimina | Elimina le informazioni registrate selezionate.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Modifica intestazione fax

Parametro | Descrizione
ID | Visualizza il numero registrato per il nome del mittente che si sta modificando.
Intestazione fax | Immettere il nome dell'intestazione fax.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Posta in uscita

Parametro | Descrizione
Password casella | Attivare l'opzione per impostare una password per la Posta in uscita.
Pulsante Cambia | Visualizza una schermata nella quale è possibile modificare la password della casella.
Password posta in uscita polling | Attivare l'opzione per impostare una password per la Posta in uscita polling.
Pulsante Cambia | Visualizza una schermata nella quale è possibile modificare la password della casella polling.
Cancellazione automatica documenti dopo invio polling | Abilita o disabilita la cancellazione automatica dei dati di trasmissione dopo l'invio polling.
Avviso di termine dopo invio polling | Abilita o disabilita l'invio di una notifica una volta completato l'invio polling.
Destinazione notifica email | Impostare la destinazione dove si invia la notifica quando l'invio di polling è completo.
Pulsante Impostazione | Visualizza una schermata nella quale è possibile impostare la destinazione della notifica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Impostazioni password

Parametro | Descrizione
Nuova password | Immettere la password per l'autenticazione.
Reimmettere nuova password | Immettere di nuovo la password per confermare la correttezza della nuova password di autenticazione.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Impostazioni indirizzo

Parametro | Descrizione
Mostra gruppo | Visualizza i gruppi nei quali è possibile includere le destinazioni.
Visualizza indirizzo "Uso frequente" | Selezionare solo per visualizzare le destinazioni impostate in Indirizzi usati di frequente.
Seleziona | Seleziona la destinazione.
Rimuovi | Cancella la destinazione.
Pulsante Trova | Selezionare la voce che si desidera cercare, inserire il testo e quindi fare clic sul pulsante Trova per visualizzare le destinazioni che corrispondono ai criteri di ricerca.
Pulsante Cancella | Ripristina l'elenco delle destinazioni visualizzato.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Casella bacheca

Parametro | Descrizione
Pulsante Modifica | Visualizza una schermata nella quale è possibile modificare le informazioni registrate selezionate.
Pulsante Elimina | Elimina le informazioni registrate selezionate.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Modifica la casella bacheca

Parametro | Descrizione
ID | Visualizza il numero registrato per la casella bacheca che si sta modificando.
Stato | Visualizza lo stato d'uso della casella bacheca.
Nome | Impostare il nome della casella bacheca.
Password casella | Attivare l'opzione per impostare una password per la casella bacheca.
Pulsante Cambia | Visualizza una schermata nella quale è possibile modificare la password della casella bacheca.
Sottoindirizzo | Impostare il sottoindirizzo per la comunicazione sottoindirizzo. Non è possibile impostarlo se si registra un documento nella casella bacheca.
Password sottoindirizzo | Inserire la password del sottoindirizzo per la comunicazione sottoindirizzo. Non è possibile impostarlo se si registra un documento nella casella bacheca.
Eliminazione documento dopo invio | Abilita o disabilita l'eliminazione automatica del documento dopo l'invio.
Avviso di fine | Abilita o disabilita l'invio di una notifica una volta completato l'invio del documento.
Destinazione notifica email | Impostare la destinazione dove si invia la notifica quando l'invio è completo.
Pulsante Impostazione | Visualizza una schermata nella quale è possibile impostare la destinazione della notifica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Ricezione

Generali

Impostazioni ricezione

Parametro | Descrizione
Origine carta | Specifica se la carta alimentata nella stampante viene prelevata dal Vassoio MF, dall'unità cassetto carta standard o dall'unità cassetto carta opzionale. Se si seleziona Automatico, l'alimentazione della carta viene eseguita dall'origine che corrisponde alle dimensioni del fax ricevuto.
Stampa fronte-retro | Attiva o disattiva la stampa fronte-retro per il fax ricevuto.
Modo ricezione | Specifica la modalità di ricezione.
 | Commutazione automatica | La chiamata viene ricevuta dal telefono collegato. Il dispositivo risponde automaticamente dopo che il telefono squilla per la durata specificata nell'impostazione Scadenza telefono collegato.
 | Solo fax | Il dispositivo risponde e riceve il fax automaticamente.
 | Solo telefono | La chiamata viene ricevuta dal telefono collegato. La ricezione dei fax non è operativa.
 | Segreteria | Se il telefono collegato rileva un segnale fax/telefono durante la risposta a una chiamata in entrata, il dispositivo riceve automaticamente il fax.
Scadenza telefono collegato | Specifica la durata degli squilli prima di un timeout se il prodotto risponde automaticamente.
Squilli alla risposta (Telefono) | Specifica il numero di squilli prima di un timeout se il prodotto risponde automaticamente.
Riduzione automatica | Se questa impostazione è selezionata su On, riduce i dati di stampa che superano l'area stampabile. Se si seleziona Off, i dati di stampa non vengono ridotti e potrebbero risultare parzialmente tagliati.
Destinazione uscita fax ricevuti | Specifica la destinazione di uscita del fax ricevuto.
 | Stampa | Stampa i dati.
 | Cartella | Salva i dati nella cartella specificata.
 | Email | Invia i dati per posta elettronica come allegato.
 | Inoltra | Inoltra il fax al numero specificato.
Inoltra Nr. fax | Specifica il numero di fax da utilizzare per l'inoltro.
Attiva ricezione in memoria | Selezionando questa casella di controllo, salva i dati del fax in memoria e non stampa.
Ora avvio ricezione in memoria | Specifica l'intervallo di tempo in cui la Ricezione in memoria è attiva.
Ora fine ricezione in memoria
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Ricezione in memoria

Parametro | Descrizione
Attiva ricezione in memoria | Selezionando questa casella di controllo, salva i dati del fax in memoria e non stampa.
Ora avvio ricezione in memoria | Specifica l'intervallo di tempo in cui la Ricezione in memoria è attiva.
Ora fine ricezione in memoria
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Da FAX a cartella

Parametro | Descrizione
Nome | Immettere il nome della cartella di destinazione in cui salvare i dati del fax.
Kana | Immettere il nome in Kana.
Specifica percorso cartella | Specificare il percorso in cui salvare i dati ricevuti (fino a 254 caratteri, esclusi /:,;*?<>|).
Nome utente accesso cartella | Immettere il nome utente per l'accesso alla cartella (fino a 254 caratteri).
Password utente accesso cartella | Immettere la password per l'accesso alla cartella (fino a 30 caratteri).
Test connessione: pulsante Test | Verifica la connessione alla cartella.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Da FAX a cartella

Parametro | Descrizione
Non visualizzare righe vuote | Selezionando questa casella di controllo, visualizza solo le informazioni registrate.
Pulsante Modifica | Viene visualizzata la finestra di dialogo Modifica indirizzi email. Specificare Nome, Kana e Indirizzo email, quindi fare clic su OK.
Pulsante Elimina | Rimuovere le informazioni registrate selezionate dall'elenco.
Pulsante Importa | Importa il file che contiene le informazioni sulla cartella di destinazione.
Pulsante Esporta | Salva le informazioni registrate come file SYLK.
Test connessione: pulsante Test | Verifica la connessione al server di posta.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Modifica cartella destinazione

Parametro | Descrizione
Numero | Visualizza il numero dell'elemento selezionato.
Nome | Immettere il nome della cartella di destinazione (fino a 20 caratteri).
Indice | Immettere l'indice per la cartella di destinazione (fino a 20 caratteri).
Metodo condivisione file | Selezionare il protocollo di comunicazioni utilizzato per inviare i dati digitalizzati dalla cartella di destinazione a Rete MS (SMB) o FTP.
Nome host | Immettere il nome del server FTP nel quale si trova la cartella di destinazione, con il seguente formato (da 1 a 107 caratteri): //"nome host"/"percorso cartella" Questo elemento risulta abilitato soltanto quando si seleziona FTP come Metodo condivisione file.
Percorso cartella | Per Rete MS (SMB): Immettere il percorso della cartella di destinazione (da 1 a 107 caratteri). Per FTP: Immettere il percorso della cartella di destinazione nel seguente formato (da 1 a 107 caratteri): //"nome host"/"percorso cartella" Nota: è possibile omettere "percorso cartella".
Nome anonimo | Selezionare questa casella di controllo per inviare i dati digitalizzati alla cartella di destinazione mediante protocollo FTP anonimo. Questo elemento risulta abilitato soltanto quando si seleziona FTP come Metodo condivisione file.
Nome autenticazione | Immettere un nome per l'autenticazione (fino a 30 caratteri).
Password autenticazione | Immettere una password per l'autenticazione (fino a 20 caratteri).
Numero porta | Immettere il numero di porta per FTP (da 1 a 65535). Questo elemento risulta abilitato soltanto quando si seleziona FTP come Metodo condivisione file.
Usa modo passivo | Selezionare questa casella di controllo per usare il modo passivo per FTP. Questo elemento risulta abilitato soltanto quando si seleziona FTP come Metodo condivisione file.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Email

Impostazioni email

Parametro | Descrizione
Dimensioni massime per file allegati | Specifica le dimensioni massime dei dati del fax ricevuto come allegato a un email.
Oggetto | Specifica l'oggetto dell'email (fino a 63 caratteri).
Test connessione: pulsante Test | Verifica la connessione al server di posta.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Indirizzo email

Parametro | Descrizione
Dimensioni massime per file allegati | Specifica le dimensioni massime dei dati del fax ricevuto come allegato a un'e-mail.
Oggetto | Specifica l'oggetto dell'e-mail (fino a 63 caratteri).
Test connessione: pulsante Test | Verifica la connessione al server di posta.
Non visualizzare righe vuote. | Selezionando questa casella di controllo, visualizza solo le informazioni registrate.
Pulsante Modifica | Viene visualizzata la finestra di dialogo Modifica indirizzi email. Specificare Nome, Kana e Indirizzo email, quindi fare clic su OK.
Pulsante Elimina | Rimuovere le informazioni registrate selezionate dall'elenco.
Pulsante Copia | Copia le informazioni registrate.
Pulsante Incolla | Incolla le informazioni registrate.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Modifica indirizzi email
Parametro | Descrizione
Numero | Visualizza il numero dell'elemento selezionato.
Nome | Immettere il nome dell'indirizzo email.
Kana | Immettere il nome in Kana.
Indirizzo email | Immettere l'indirizzo email.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Generali

Parametro | Descrizione
Modo ricezione | Selezionare la modalità di ricezione.
Ricezione remota | Attivare l'opzione per utilizzare la funzionalità di ricezione remota.
Codice avvio | Inserire un codice di avvio quando si abilita la funzione di ricezione remota.
Squilli alla risposta (Telefono) | Consente di specificare gli squilli per la risposta durante la ricezione.
DRD | Consente di specificare il tipo di sequenza squilli.
Visualizzazione nr. FAX | Consente di attivare la funzionalità di visualizzazione del numero di fax.
Squilli alla risposta | Specifica gli squilli per rispondere in modalità di commutazione automatica.
Ricevi formato carta | Impostare il formato carta ricevibile indipendentemente dalle impostazioni del cassetto carta. Quando si imposta su Auto, è possibile ricevere il documento nel formato cartaceo impostato nelle impostazioni del cassetto carta.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Uscita fax

Parametro | Descrizione
Salva in posta in arrivo | Attivare l'opzione per salvare i fax ricevuti nella Posta in arrivo.
Ora avvio ricezione in memoria | Consente di specificare l'ora di inizio di ricezione.
Ora fine ricezione in memoria | Consente di specificare l'ora di fine di ricezione.
Salva su dispositivo di memorizzazione | Attivare l'opzione per salvare i fax ricevuti sul dispositivo di memorizzazione esterno.
Salva su computer | Abilitare per ricevere fax tramite PC-FAX.
Inoltra | Attivare l'opzione per inoltrare i fax ricevuti.
Destinazione inoltro | Consente di specificare l'indirizzo o il numero di inoltro per i fax ricevuti. È possibile selezionare un numero o un indirizzo registrato nei contatti.
Pulsante Impostazione | Visualizza una schermata nella quale è possibile impostare numero/indirizzo di inoltro.
Opzioni per inoltro non riuscito | Selezionare la destinazione quando non si riesce a inoltrare il fax ricevuto.
Oggetto email da inoltrare | Consente di specificare l'oggetto del messaggio e-mail.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Avviso di fine | Ricevi | Abilita o disabilita l'invio di una notifica una volta completata la ricezione.
 | Stampa | Abilita o disabilita l'invio di una notifica una volta completata la stampa del fax.
 | Salva su dispositivo di memorizzazione | Abilita o disabilita l'invio di una notifica una volta completato il salvataggio sul dispositivo di memorizzazione.
 | Inoltra | Abilita o disabilita l'invio di una notifica una volta completato l'inoltro dei fax ricevuti.
 | Destinazione notifica email | Impostare la destinazione a cui inviare la notifica.
 | Pulsante Impostazione | Visualizza una schermata nella quale è possibile impostare la destinazione della notifica.
Stampa | Impostazione Stampa | Abilitare per eseguire le impostazioni di stampa per il fax ricevuto.
 | Pulsante Impostazione | Visualizza la schermata per l'impostazione di stampa.

Impostazione Stampa

Parametro | Descrizione
Autoriduzione | Attivare o disattivare l'opzione per utilizzare la funzionalità di riduzione automatica.
Autorotazione | Attivare o disattivare l'opzione per utilizzare la funzionalità di rotazione automatica.
Realizzazione output | Abilita la stampa cambiando i formati carta se non sono presenti tipi di carta in uscita che corrispondano al formato del documento ricevuto.
Sovrapponi stampa | Attivare o disattivare l'opzione per utilizzare la funzionalità di sovrapposizione di stampa.
Sovrapponi valore | Imposta il valore per l'area dove si sovrappone la carta.
Elimina stampa | Imposta la funzione di annullamento stampa.
Valore soglia | Inserire la soglia per l'annullamento della stampa.
Ricevi informazioni di stampa | Abilitare o disabilitare per stampare le informazioni ricevute quando si stampano i fax ricevuti.
Raccolta stack | Abilitare o disabilitare per stampare in ordine normale.
Stampa fronte-retro | Attiva o disattiva la stampa fronte-retro.
Posizione rilegatura doppio lato | Specifica il senso di rilegatura della stampa.
Tempo avvio stampa | Imposta l'orario di avvio della stampa del fax ricevuto.
Tempo sospensione stampa | Attivare o disattivare l'opzione per utilizzare la funzionalità di sospensione di stampa.
Orario interruzione | Consente di specificare l'ora di inizio della pausa di stampa.
Orario riavvio | Consente di specificare l'ora di fine della pausa di stampa.
Modo Quiete | Attivare o disattivare l'opzione per utilizzare la funzionalità del modo silenzioso.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Uscita condizioni

Parametro | Descrizione
Pulsante Modifica | Visualizza una schermata nella quale è possibile modificare le informazioni registrate selezionate.
Pulsante Elimina | Elimina le informazioni registrate selezionate.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Modifica condizione

Parametro | Descrizione
Abilita le impostazioni di uscita condizione | Selezionare per abilitare le impostazioni di uscita condizione.
ID | Visualizza il numero registrato per la condizione in corso di modifica.
Nome | Imposta il nome della condizione.
Impostazioni condizioni | Abilitare per impostare la condizione.
Pulsante Impostazione | Visualizza la schermata per l'impostazione della condizione.
Impostazione uscita | Abilitare per impostare l'uscita.
Pulsante Impostazione | Visualizza la schermata per l'impostazione di uscita.
Avviso di fine | Abilita o disabilita l'invio di una notifica una volta completata l'uscita.
Pulsante Impostazione | Visualizza la schermata dove è possibile impostare la notifica email una volta completata l'uscita.
Condizioni rapporto risultati uscita | Abilitare o disabilitare per ottenere il rapporto dei risultati di uscita delle condizioni.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Impostazioni condizioni
Parametro | Descrizione
Corrispondenza numero | Metodo di verifica | Impostare il metodo per verificare la corrispondenza del numero.
 | Numero | Inserire il numero di telefono da verificare.
Corrispondenza sottoindirizzo | Metodo di verifica | Impostare il metodo per verificare la corrispondenza del sottoindirizzo.
 | Sottoindirizzo | Inserire il sottoindirizzo da verificare.
Corrispondenza password sottoindirizzo | Metodo di verifica | Impostare il metodo per verificare la corrispondenza password del sottoindirizzo.
 | Sottoindirizzo | Inserire la password del sottoindirizzo da verificare.
Impostazione orario applicabile condizioni | Abilitare o disabilitare per impostare l'orario applicabile condizioni.
Tempo avvio applicazione | Specifica l'orario di avvio di applicazione della condizione.
Tempo termine applicazione | Specifica l'orario di termine di applicazione della condizione.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Impostazione uscita
Parametro | Descrizione
Salva nella casella | Abilitare o disabilitare per salvare nella casella.
Salva in | Specifica la destinazione della casella.
Salva su dispositivo di memorizzazione | Abilitare o disabilitare per salvare nel dispositivo di memorizzazione esterno.
Inoltra | Abilitare o disabilitare per inoltrare.
Destinazione inoltro | Specifica la destinazione di inoltro.
Pulsante Impostazione | Visualizza una schermata nella quale è possibile impostare la destinazione di inoltro.
Stampa | Abilitare o disabilitare per stampare.
Quando condizioni uscita non riuscite | Selezionare l'azione quando non riesce l'uscita.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Avviso di fine
Parametro | Descrizione
Ricevi | Abilita o disabilita l'invio di una notifica una volta completata la ricezione.
Salva su dispositivo di memorizzazione | Abilita o disabilita l'invio di una notifica una volta completato il salvataggio sul dispositivo di memorizzazione.
Inoltra | Abilita o disabilita l'invio di una notifica una volta completato l'inoltro.
Stampa | Abilita o disabilita l'invio di una notifica una volta completata la stampa.
Destinazione notifica email | Impostare la destinazione a cui inviare la notifica.
Pulsante Impostazione | Visualizza una schermata nella quale è possibile impostare la destinazione della notifica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Blocco fax di spam

Parametro | Descrizione
Rifiuta chiamata | Elenco numeri rifiutati | Abilitare o disabilitare per rifiutare le chiamate in entrata da numeri in elenco numeri rifiutati.
 | Non notifica | Abilitare o disabilitare per rifiutare chiamate in entrata che non visualizzano l'ID.
Rifiuta fax | Elenco numeri rifiutati | Abilitare o disabilitare per rifiutare i fax in arrivo da numeri in elenco numeri rifiutati.
 | Non notifica | Abilitare o disabilitare per rifiutare i fax in entrata che non visualizzano l'ID.
 | Indirizzo non registrato | Abilitare o disabilitare per rifiutare fax da numeri non registrati nei contatti.
Pulsante Modifica | Visualizza una schermata nella quale è possibile modificare le informazioni registrate selezionate.
Pulsante Elimina | Elimina le informazioni registrate selezionate.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Elenco numeri rifiutati

Parametro | Descrizione
ID | Visualizza il numero registrato per l'elenco dei numeri bloccati in corso di modifica.
Numero fax | Inserire il numero di fax da rifiutare.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

In arrivo

Parametro | Descrizione
Password casella | Abilita o disabilita la funzione password per la casella in entrata.
Password casella | Attivare l'opzione per impostare una password per la Posta in arrivo.
Pulsante Cambia | Visualizza una schermata nella quale è possibile modificare la password della casella in entrata.
Quando la posta in arrivo è piena | Selezionare l'azione da eseguire quando la casella in entrata è piena.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Casella riservata

Parametro | Descrizione
Pulsante Modifica | Visualizza una schermata nella quale è possibile modificare le informazioni registrate selezionate.
Pulsante Elimina | Elimina le informazioni registrate selezionate.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Modifica casella riservata

Parametro | Descrizione
ID | Visualizza il numero registrato per la casella riservata in corso di modifica.
Stato | Visualizza lo stato d'uso della casella riservata.
Nome | Imposta il nome della casella riservata.
Password casella | Attivare l'opzione per impostare una password per la casella riservata.
Pulsante Cambia | Visualizza una schermata nella quale è possibile modificare la password della casella riservata.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Rapporto

Parametro | Descrizione
Rapporto inoltro | Consente di specificare le impostazioni del rapporto per l'inoltro di fax.
Rapporto errore backup documento | Abilitare o disabilitare per stampare un rapporto quando si verifica un errore di backup del documento.
Allega immagine a rapporto | Abilitare per allegare una miniatura del fax al rapporto.
Formato rapporto | Selezionare il formato del rapporto.
Destinazione uscita rapporto | Specificare dove stampare il rapporto.
Destinazione inoltro uscita rapporto | Specificare la destinazione dove Inoltra è selezionato come metodo di Destinazione uscita rapporto.
Pulsante Impostazione | Visualizza una schermata nella quale è possibile impostare la destinazione di uscita del rapporto.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Comunicazione

Parametro | Descrizione
Rapporto comunicazione | Il rapporto contiene le informazioni di trasmissione e ricezione. È possibile specificare se stamparlo automaticamente ogni 50 trasmissioni.
Rapporto trasmissione | Il rapporto contiene le informazioni di trasmissione. È possibile specificare se stamparlo al termine della trasmissione.
Rapporto trasferimento multiplo | Il rapporto contiene le informazioni di trasmissione per trasmissioni multiple. È possibile specificare se stamparlo al termine della trasmissione.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Dettagli

Parametro | Descrizione
Durata pausa | Specifica la durata della pausa se nel numero di fax viene digitato il simbolo di pausa "—". Generalmente, tale impostazione non è necessaria.
Proprietà linea | Specifica la tensione della linea telefonica collegata al dispositivo. Se è visualizzato il messaggio di errore che indica che la linea del telefono collegato è occupata, il problema potrebbe essere risolto modificando l'impostazione. Generalmente, tale impostazione non è necessaria.
Durata tono | Imposta la durata del tono di composizione se Tono è selezionato per Tipo composizione. Se risulta impossibile effettuare la connessione, il problema potrebbe essere risolto modificando l'impostazione. Generalmente, tale impostazione non è necessaria.
Intervallo tono | Imposta l'intervallo dei toni di composizione se Tono è selezionato per Tipo composizione. Se risulta impossibile effettuare la connessione, il problema potrebbe essere risolto modificando l'impostazione. Generalmente, tale impostazione non è necessaria.
Funzione V.34 | Specifica se utilizzare la comunicazione fax ad alta velocità Super G3 (V.34). Generalmente, tale impostazione non è necessaria.
Livello ricezione 1 | Specifica il livello di segnale per la ricezione dei fax. Questo elemento risulta abilitato solo se Commutazione automatica, Solo fax o Solo telefono sono selezionati per Modo ricezione. Generalmente, tale impostazione non è necessaria.
Livello ricezione 2 | Specifica il livello di segnale per la ricezione dei fax. Questo elemento risulta abilitato solo se Segreteria è selezionato per Modo ricezione. Generalmente, tale impostazione non è necessaria.
Livello uscita 1 | Specifica il livello di segnale per l'invio dei fax. Generalmente, tale impostazione non è necessaria.
Rapporto dettagli comunicazione | Stampa le informazioni dettagliate di trasmissione e ricezione per ogni comunicazione. Generalmente, tale impostazione non è necessaria.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Protezione

Parametro | Descrizione
Limitazioni composizione diretta | Sono disponibili le opzioni seguenti: Inattive, Doppia immissione o Attive.
Conferma elenco indirizzi | Attivare l'opzione per abilitare la conferma delle destinazioni durante l'invio.
Auto-eliminazione dati backup | Attivare l'opzione per utilizzare la funzionalità di cancellazione automatica dei dati di backup.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Numero fax

Parametro | Descrizione
Mostra gruppo | Se si seleziona il gruppo, vengono visualizzate nell'elenco solo le informazioni registrate incluse nel gruppo.
Pulsante Modifica nome gruppo | Viene visualizzata la finestra di dialogo Modifica nome gruppo. È possibile registrare o modificare il nome del gruppo.
Non visualizzare righe vuote. | Selezionando questa casella di controllo, visualizza solo le informazioni registrate.
Pulsante Modifica | Viene visualizzata la finestra di dialogo Modifica numero fax. Specificare Nome, Kana e Numero fax, quindi selezionare Assegna numero rapido e Assegna numero composizione gruppo e fare clic su OK.
Pulsante Elimina | Rimuovere le informazioni registrate selezionate dall'elenco.
Pulsante Copia | Copia le informazioni registrate.
Pulsante Incolla | Incolla le informazioni registrate.
Pulsante Importa | Importa il file che contiene le informazioni sugli indirizzi email.
Pulsante Esporta | Salva le informazioni registrate come File SYLK (*.slk).
Elimina tutti gli indirizzi: pulsante Esegui | Rimuove tutte le informazioni registrate e chiude la finestra di dialogo Proprietà periferica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Modifica numero fax

Parametro | Descrizione
Numero composizione rapida | Visualizza il numero dell'elemento selezionato.
Nome | Immettere il nome del numero fax.
Indice | Immettere il nome in Indice.
Kana | Immettere il nome in Kana.
Assegna numero rapido | Selezionare il numero del pulsante di composizione rapida sul pannello di controllo (da 01 a 12).
Assegna numero composizione gruppo | Selezionare il numero per la composizione di gruppo (da G01 a G20).
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Utente predefinito

Parametro | Descrizione
Risoluzione | Selezionare la risoluzione per leggere il documento.
Tipo documento | Consente di selezionare il tipo di documento.
Densità | Selezionare la densità per leggere il documento.
Sfondo | Rimuove l'immagine di sfondo quando si legge il documento.
Nitidezza | Selezionare la nitidezza per leggere il documento.
Formato documento (vetro) | Specificare il formato del documento durante la lettura del documento sul vetro.
Doppio lato | Abilitare o disabilitare per utilizzare la stampa fronte-retro durante la lettura del documento tramite ADF (Auto Document Feeder).
Trasmissione diretta | Abilitare o disabilitare per inviare direttamente.
Scansione continua da ADF | Abilitare o disabilitare per aggiungere il documento durante la lettura del documento tramite ADF (Auto Sheet Feeder).
Rapporto ultima trasmissione | Impostare l'uscita del rapporto quando l'invio del fax è terminato.
Aggiungi informazioni intestazione | Abilitare o disabilitare per aggiungere l'intestazione del fax.
Modifica informazioni intestazione | Selezionare il formato dell'intestazione del fax.
Invia avviso di completamento | Abilita o disabilita l'invio di una notifica una volta completato l'invio.
Destinazione notifica email | Impostare la destinazione a cui inviare la notifica.
Pulsante Cambia | Visualizza una schermata nella quale è possibile impostare la destinazione.
Backup documenti | Abilitare o disabilitare per eseguire il backup automatico dei documenti.
Dove eseguire backup | Impostare la destinazione dove eseguire il backup del documento.
Pulsante Cambia | Visualizza una schermata nella quale è possibile impostare la destinazione del backup.
Modalità colore | Imposta la modalità colore.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio


Lingua display

Lingua display
Visualizza le informazioni relative alla lingua del display come descritto di seguito.
Nota:
A seconda della periferica, questo menu potrebbe non essere visualizzato.

Lingua display

Parametro | Descrizione
Lingua display | Consente di specificare la lingua del display utilizzata nel pannello LCD.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio


Comune

Impostazioni periferica1
Impostazioni periferica2
Risparmio energia
Impostazioni host USB
Impostazioni host USB
Server email
Reset stampante
Lingua display
Data/Ora
Pannello di controllo
Timeout
Interfaccia esterna
Risparmio energia
Contatti
Visualizza le impostazioni comuni della periferica come descritto di seguito.
Nota:
A seconda della periferica, questo menu potrebbe non essere visualizzato.

Impostazioni periferica1

Parametro | Descrizione
Timer riposo/Tempo pre-riposo | Specifica il tempo residuo prima che la stampante entri in modalità riposo.
Timeout I/F | Specifica il tempo residuo (in secondi) prima di un timeout. Il tempo residuo prima che si verifichi un timeout viene conteggiato dal momento in cui la ricezione dei dati viene interrotta al momento in cui la ricezione dei dati viene ripristinata.
Origine carta | Specifica se la carta alimentata nella stampante viene prelevata dal vassoio MF, dal cassetto MF o dall'unità cassetto inferiore. Se si seleziona Automatico, l'alimentazione della carta viene eseguita dall'origine che corrisponde a quanto impostato per le dimensioni della carta.
Priorità cassetto MF | Questa impostazione consente di stabilire se il cassetto MF ha la priorità più alta o più bassa quando Automatico è selezionato come impostazione di Origine carta nel driver della stampante.
Stampa fronte-retro | Attiva o disattiva la stampa fronte-retro.
Senso rilegatura | Specifica il senso di rilegatura della stampa.
Tipo di carta | Specifica il tipo di carta utilizzata per la stampa.
Lato pagina | Specifica il lato della carta sul quale stampare quando si stampa manualmente su entrambi i lati della carta.
Salta pagine vuote | Consente di saltare le pagine vuote durante la stampa.
Espulsione automatica | Specifica se espellere automaticamente la carta o meno.
Ignora formato | Se si desidera ignorare un errore di formato carta, selezionare On.
Continua autom. | Attivando questa impostazione, la stampante continua automaticamente a stampare per un periodo di tempo determinato anche dopo errori come Seleziona CARTA, Eccesso Pagine o Overflow di memoria. Quando questa opzione è disattivata, è necessario premere il pulsante Avvio/Arresto per riprendere la stampa.
Evita errore pagina | Durante la stampa di dati complessi (dati con molto testo o grafica), potrebbe verificarsi un errore causato dalla maggiore velocità di stampa rispetto a quella di elaborazione dell'immagine. Per evitare l'errore di pagina, impostare Evita errore pagina su On.
Autocommutazione A4/LT | Consente di specificare il formato di carta a cui la stampante passa automaticamente se la carta assegnata non viene caricata nella stampante.
Converti a monocromatico | Consente di stampare in nero se il toner del colore si esaurisce.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Impostazioni periferica2

Parametro | Descrizione
Contrasto LCD | Regola il contrasto del pannello LCD. Impostare il contrasto a un valore tra 0 (contrasto minimo) e 15 (contrasto massimo).
Display B/N invertito | Inverte i colori bianco e nero visualizzati sul pannello LCD.
Retroilluminazione LCD | Consente di configurare la retroilluminazione del pannello LCD.
Suono conferma azionamento | Specifica se la periferica deve emettere un suono a ogni pressione di un pulsante del pannello di controllo.
Suono uscita | Specifica se la periferica deve emettere un suono al termine del funzionamento.
Suono avviso | Specifica se la periferica deve emettere un suono in caso di errori.
Disco RAM | Specifica le dimensioni del Disco RAM disponibile per la funzione password durante la stampa.
 | Off | La funzione password non può essere utilizzata.
 | Normale | È possibile utilizzare il 50% della capacità del disco RAM supplementare.
 | Massimo | È possibile utilizzare tutta la capacità del disco RAM supplementare.
Converti a lato singolo | Durante la stampa fronte-retro, se il documento è composto da un numero dispari di pagine, viene impostata la stampa a lato singolo per l'ultima pagina, in modo da ridurre il consumo del fotoconduttore e del toner.
Verifica tipo supporto | Consente di decidere se visualizzare un messaggio di errore quando il tipo di carta specificato nel driver e quello impostato per l'origine carta non corrispondono. Selezionare On per visualizzare il messaggio di errore e interrompere la stampa. Selezionare Off per continuare la stampa utilizzando le impostazioni del driver.
Data | Visualizza la data utilizzata dalla periferica. Fare clic sul pulsante Cambia per modificare l'impostazione.
Orario | Visualizza l'ora utilizzata dalla periferica. Fare clic sul pulsante Cambia per modificare l'impostazione.
Fuso orario | Visualizza il fuso orario utilizzato dalla periferica. Fare clic sul pulsante Cambia per modificare l'impostazione.
Differenza ora | Visualizza la differenza oraria usata nel dispositivo. Fare clic sul pulsante Cambia per modificare l'impostazione.
Formato data | Specifica il formato di visualizzazione dell'orario. Le lettere DD, MM e YY indicano rispettivamente il giorno, il mese e l'anno.
Informazioni lavoro | Specifica la disposizione delle informazioni del lavoro di stampa visualizzate sul pannello di controllo della stampante.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Risparmio energia

Parametro | Descrizione
Abilita Modo preriscaldamento | Abilita il modo preriscaldamento.
Tempo al Modo preriscaldamento | Consente di specificare il tempo prima di entrare nel modo preriscaldamento.
Abilita Modo riposo profondo | Abilita il modo riposo profondo quando si passa alla modalità di riposo.
Tempo al Modo riposo | Consente di specificare il tempo prima di entrare nel modo riposo.
Abilita Timer spegnimento | Abilita il timer di spegnimento.
Tempo allo spegnimento/Timer spegnimento (Spegni se inattivo) | Consente di specificare il tempo prima dello spegnimento della stampante.
Abilita spegnimento se disconnesso | Consente di spegnere automaticamente il dispositivo quando viene disconnessa l'interfaccia esterna.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Abilita impostazione timer | Abilita le impostazioni dell'orario operativo della periferica. Quando questa impostazione è attivata, il timer di spegnimento viene disattivato.
Avvio | Consente di specificare l'ora di avvio delle operazioni della periferica.
Arresto | Consente di specificare l'ora di fine delle operazioni della periferica.
Giorno | Consente di specificare il giorno per le operazioni della periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Impostazioni host USB

Parametro | Descrizione
Interfaccia USB | Attiva o disattiva l'interfaccia dell'host USB.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Impostazioni host USB

Parametro | Descrizione
Interfaccia USB | Attiva o disattiva l'interfaccia USB.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Server email

Nota:
Viene visualizzata la schermata Impostazioni server posta a seconda del modello.

Parametro | Descrizione
Metodo di autenticazione | Specifica il metodo di autenticazione per il collegamento al server di posta.
Account autenticazione | Immettere i dettagli dell'account per l'autenticazione del server di posta. Immettere fino a 30 o 255 caratteri alfanumerici. Il numero di caratteri che si possono immettere varia in base al dispositivo.
Password autenticazione | Immettere la password per l'autenticazione del server di posta (fino a 20 caratteri).
Indirizzo mittente | Immettere l'indirizzo email del mittente (fino a 64 caratteri).
Indirizzo server SMTP | Immettere l'indirizzo del server SMTP (fino a 50 caratteri).
Numero porta server SMTP | Immettere il numero di porta (tra 1 e 65535) per il server SMTP.
Connessione sicura SMTP | Selezionare il metodo di crittografia per la connessione SMTP.
Convalida certificato | Abilita o disabilita la convalida del certificato utilizzata per autenticare una connessione protetta tra il server di posta e il dispositivo.
Indirizzo server POP3 | Immettere l'indirizzo del server POP3 (fino a 50 caratteri).
Numero porta server POP3 | Immettere il numero di porta (tra 1 e 65535) per il server POP3. Questa voce è abilitata solo se POP prima di SMTP è selezionato come Metodo di autenticazione.
Test connessione | Verifica la connessione al server di posta.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Reset stampante

Parametro | Descrizione
Elimina avviso: pulsante Esegui | Elimina i messaggi di avviso che indicano un errore, tranne quelli che riguardano prodotti consumabili o componenti da sostituire obbligatoriamente.
Ripristina: pulsante Esegui | Arresta la stampa ed elimina il lavoro corrente ricevuto dall'interfaccia attiva. In caso di problemi con i lavori di stampa, o se la stampante non stampa correttamente, potrebbe essere necessario ripristinare la stampante.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Lingua display

Parametro | Descrizione
Lingua display | Specifica la lingua del display del pannello LCD.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Data/Ora

Nota:
Viene visualizzata la schermata Orario a seconda del modello.

Parametro | Descrizione
Data | Visualizza la data impostata per la periferica.
Orario | Visualizza l'orario impostato per la periferica.
Formato data | Consente di selezionare il formato della data. Le opzioni disponibili sono: [yyyy.mm.dd], [mm.dd.yyyy] e [dd.mm.yyyy]. Fare clic su Cambia, quindi impostare il formato desiderato.
Formato ora | Consente di selezionare il formato dell'ora. Le opzioni disponibili sono: [12h] e [24h]. Fare clic su Cambia, quindi impostare il formato desiderato.
Ora legale | Consente di attivare o disattivare l'ora legale. Fare clic su Cambia, quindi impostare il formato desiderato.
Pulsante Cambia | Apre una schermata nella quale è possibile modificare le impostazioni.
Impostazioni server ora | Selezionare l'opzione per accedere alle impostazioni del server orario.
Indirizzo server ora | Consente di impostare l'indirizzo del server orario. È possibile immettere un indirizzo IPv4 o IPv6, un nome host o un nome FQDN (compreso tra 2 e 252 byte).
Differenza ora | Consente di impostare la differenza oraria rispetto al server orario. È possibile selezionare un valore per +/- ore e minuti.
Intervallo aggiornamento | Abilitare per eliminare sequenzialmente i dati di stampa che sono stati salvati temporaneamente nella periferica.
Stato server orario | Visualizza informazioni sullo stato del server orario.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Pannello di controllo

Parametro | Descrizione
Lingua | Consente di impostare la lingua del pannello della periferica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Timeout

Parametro | Descrizione
Timeout interfaccia | Consente di impostare un intervallo di tempo per il timeout di un lavoro di stampa. Le impostazioni disponibili variano in base al modello in uso. Fare clic su Cambia e impostare i valori visualizzati nella finestra di dialogo. È possibile immettere l'ora direttamente a seconda del modello.
Pulsante Cambia | Fare clic per aprire una schermata nella quale è possibile modificare le impostazioni.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Interfaccia esterna

Nota:
Viene visualizzata la schermata USB a seconda del modello.

Parametro | Descrizione
Interfaccia dispositivo USB | Selezionare l'opzione per attivare o disattivare l'interfaccia della periferica USB.
Interfaccia host USB | Selezionare l'opzione per attivare o disattivare l'interfaccia dell'host USB.
NFC | Selezionare per attivare o disattivare NFC.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Risparmio energia

Parametro | Descrizione
Riposo | Selezionare l'intervallo di tempo trascorso il quale viene attivata la modalità di riposo (risparmio energia) della periferica. Se si seleziona Off, la modalità riposo non viene attivata.
Timer Spegnimento | Selezionare l'intervallo di tempo trascorso il quale la periferica si spegne automaticamente. Per disattivare il timer di spegnimento, selezionare Off.
Timer Spegnimento/Timer spegnimento (Spegni se inattivo) | Selezionare l'intervallo di tempo trascorso il quale la periferica si spegne automaticamente. L'intervallo dell'impostazione varia in base alla periferica in uso.
Abilita spegnimento se disconnesso | Consente di spegnere automaticamente il dispositivo quando viene disconnessa l'interfaccia esterna.
Timer modo risparmio energia | Selezionare l'intervallo di tempo trascorso il quale viene attivata automaticamente la modalità di risparmio energia della periferica. L'intervallo dell'impostazione varia in base alla periferica in uso.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Contatti

Parametro | Descrizione
Pulsante Visualizza | Visualizza l'elenco delle destinazioni registrate. È possibile filtrare e ordinare l'elenco.
Pulsante Modifica | Visualizza una schermata nella quale è possibile modificare le informazioni di contatto.
Pulsante Elimina tutto | Elimina tutte le destinazioni.
Pulsante Sfoglia | Visualizza la schermata dove è possibile selezionare il file da importare.
Password | Impostare la password per il file impostato durante l'esportazione. Occorre inserire la password se si seleziona Esporta tutti gli elementi in Esporta elementi.
Pulsante Importa | Importa un file di contatti.
Esporta elementi | Selezionare l'elemento da esportare.
Pulsante Password | Visualizza la schermata dove è possibile selezionare la password per il file da esportare. Occorre inserire la password se si seleziona Esporta tutti gli elementi in Esporta elementi.
Pulsante Esporta | Esporta il file elenco contatti.

Contatti (Visualizzazione)

Parametro | Descrizione
Filtro | Filtra i contatti per criterio come ad esempio Tipo o Gruppo. Fare clic su Cancella per mostrare la visualizzazione iniziale.
Trova | Cercare le destinazioni dai contatti per criterio come ad esempio Nome e Indirizzo. Fare clic su Cancella per mostrare la visualizzazione iniziale.
Contatti | Visualizza le destinazioni che corrispondono ai criteri di Filtro e Trova. Fare doppio clic sull'elemento in elenco per visualizzare le informazioni dettagliate. Fare clic sulla parte superiore della colonna dei contatti per ordinare le informazioni della colonna.
Pulsante OK | Chiude la schermata.

Contatti (Modifica)

Parametro | Descrizione
Numero di elementi nei Contatti | Selezionare il numero di indirizzi di destinazione visualizzati nell'elenco dei contatti. Questa impostazione non è modificabile.
Contatti | Visualizza l'elenco contatti in corso di modifica. L'elenco contatti può contenere più pagine a seconda del valore in Numero di elementi nei Contatti. Se non è possibile trovare la destinazione nell'elenco contatti, fare clic sui tasti <<, <, > o >> oppure modificare il valore in n/m per modificare la pagina.
Modifica indirizzo | Visualizza una schermata nella quale è possibile modificare la destinazione.
Pulsante Modifica gruppo | Visualizza una schermata nella quale è possibile modificare il gruppo.
Pulsante Elimina | Elimina il gruppo selezionato o la destinazione selezionata.
Tasto << | Riporta alla prima pagina nei contatti.
Tasto < | Riporta alla pagina precedente nei contatti.
Tasto > | Riporta alla pagina seguente nei contatti.
Tasto >> | Riporta all'ultima pagina nei contatti.
n/m | n è la pagina nell'elenco contatti e m è il numero di pagine nell'elenco contatti. Modificare il valore di n per cambiare la pagina.
Pulsante OK | Chiude la schermata.

Modifica informazioni indirizzo

Parametro | Descrizione
Numero | Visualizza il numero registrato per la destinazione in corso di modifica.
Parola indice | Inserire la parola indice da utilizzare per la ricerca.
Tipo | Selezionare il tipo di destinazione da modificare. È possibile selezionare Posta, Cartella, o Fax.
Quando si seleziona Posta come Tipo
Parametro | Descrizione
Indirizzo email | Immettere l'indirizzo e-mail.
Gruppi che includono questo indirizzo | Visualizza l'elenco di gruppi che includono questa destinazione.
Pulsante Modifica | Visualizza una schermata nella quale è possibile impostare il gruppo che include questa destinazione.
Quando si seleziona Cartella come Tipo
Parametro | Descrizione
Metodo condivisione file | Imposta il protocollo di comunicazione utilizzato per inviare alla destinazione.
Percorso cartella (SMB) | Inserire il percorso per la destinazione.
Percorso cartella (FTP) | Inserire il percorso per la destinazione.
Nome autenticazione | Inserire il nome di autenticazione utilizzato per autenticare la destinazione.
Nome anonimo | Selezionare l'opzione per utilizzare un nome anonimo per l'autenticazione client.
Password autenticata | Inserire la password di autenticazione utilizzata per autenticare la destinazione.
Numero porta | Inserire il numero di porta per FTP.
Modo connessione | Selezionare la modalità di connessione per FTP.
Quando si seleziona Fax come Tipo
Parametro | Descrizione
Numero fax | Immettere il numero di fax.
Velocità fax | Selezionare la modalità di comunicazione fax.
Sottoindirizzo | Imposta l'informazione di identificazione per la periferica (fax).
Password sottoindirizzo | Inserire la password utilizzata per autenticare Sottoindirizzo.
Gruppi che includono questo indirizzo | Visualizza l'elenco di gruppi che includono questa destinazione.
Pulsante Modifica | Visualizza una schermata nella quale è possibile impostare il gruppo che include questa destinazione.
Aggiungi questo indirizzo a "Uso frequente" | Selezionarlo per aggiungere questa destinazione a Indirizzo usato frequentemente, consentendo di trovarlo facilmente dopo la registrazione.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Modifica gruppo

Parametro | Descrizione
Numero | Visualizza il numero registrato per il gruppo in corso di modifica.
Parola indice | Inserire la parola indice da utilizzare per la ricerca.
Tipo | Selezionare il tipo di destinazione da modificare. È possibile selezionare Gruppo(Email) o Gruppo(Fax).
Indirizzo | Visualizza l'elenco di destinazioni incluse in questo gruppo.
Pulsante Modifica | Visualizza la schermata dove è possibile impostare le destinazioni da includere nel gruppo.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Risultati verifica file

Parametro | Descrizione
Pulsante Dettagli | Visualizza le informazioni dettagliate per l'errore che si è verificato durante il caricamento del file.
Informazioni importate | Visualizza le informazioni registrate nel file.
Pulsante Modifica le informazioni caricate | Visualizza la schermata di modifica.
Pulsante Carica più file | Visualizza una schermata nella quale è possibile caricare un altro file. Informazioni importate è sovrascritto usando le informazioni nel file che si carica.
Pulsante Importa | Importa usando le informazioni in Informazioni importate.
Pulsante Annulla | Annulla l'importazione.
Inizio


Impostazioni amministratore

Nome amministratore/Informazioni contatto
Preferiti
Risparmio energia
Blocco pannello
Limitazione accesso
Modo predefinito
Autenticazione utente
Password amministratore
Impostazioni predefinite
Visualizza le impostazioni dell'amministratore come descritto di seguito.
Nota:
A seconda della periferica, alcune voci potrebbero non essere visualizzate.

Nome amministratore/Informazioni contatto

Parametro | Descrizione
Nome amministratore | Immettere il nome amministratore per la periferica (fino a 255 caratteri).
Nome amministratore/Informazioni contatto | Immettere il nome e le informazioni di contatto dell'amministratore (fino a 255 caratteri).
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Preferiti

Parametro | Descrizione
Nome Preferiti | Immettere il nome che si desidera visualizzare nella scheda Preferiti della schermata dell'utilità di configurazione basata sul Web (fino a 20 caratteri).
URL Preferiti | Immettere una destinazione per il collegamento ipertestuale dalla scheda Preferiti della schermata dell'utilità di configurazione basata sul Web (fino a 64 caratteri).
Descrizione | Immettere una descrizione per il Nome Preferiti e l'URL Preferiti (fino a 64 caratteri).
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Risparmio energia

Parametro | Descrizione
Riposo | Selezionare l'intervallo di tempo trascorso il quale viene attivata la modalità di riposo (risparmio energia) della periferica. Se si seleziona Off, la periferica non entra in modalità riposo.
Timer Spegnimento | Selezionare l'intervallo di tempo trascorso il quale la periferica si spegne automaticamente. Selezionare Off per disabilitare il timer di spegnimento.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Blocco pannello

Parametro | Descrizione
Blocco pannello | Attivare l'opzione per utilizzare la funzionalità di blocco del panello.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Limitazione accesso

Parametro | Descrizione
Limita accesso a ciascun utente | Selezionare l'opzione per limitare l'accesso degli utenti.
Lavoro senza autenticazione | Specificare l'impostazione da utilizzare per la ricezione di dati non autenticati.
Pulsante Modifica | Visualizza una schermata nella quale è possibile modificare le informazioni registrate selezionate.
Pulsante Esporta | Esporta le informazioni registrate in un file.
Pulsante Importa | Importa un file contenente informazioni utente.
Pulsante Elimina | Elimina le informazioni registrate selezionate.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.

Impostazioni utente

Parametro | Descrizione
Nome utente | Consente di specificare il nome visualizzato come nome utente.
Password | Visualizza la schermata per l'impostazione della password.
Copia | Consente di specificare le limitazioni della funzionalità di copia.
Scansione | Consente di specificare le limitazioni della funzionalità di scansione.
Fax | Consente di specificare le limitazioni della funzionalità di fax.
Stampa da computer | Consente di specificare le limitazioni della stampa da computer.
Stampa da dispositivo memoria | Consente di specificare le limitazioni della stampa da periferiche di memorizzazione.
Stampa colore | Consente di specificare le limitazioni di stampa del colore.
Pulsante OK | Consente di aggiornare le informazioni utente specificate.
Pulsante Annulla | Consente di annullare le impostazioni specificate.
Inizio

Modo predefinito

Parametro | Descrizione
Modo predefinito | Specifica il modo operativo all'avvio della periferica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Autenticazione utente

Parametro | Descrizione
Funzione autenticazione utente | Specifica i metodi utilizzati per l'autenticazione dell'utente.
 | Off | L'autenticazione utente non è utilizzata.
 | Solo utenti autenticati | Senza autenticazione, le operazioni del pannello di controllo non sono disponibili. Sono indisponibili anche le operazioni di rete come la scansione di rete e PC-FAX.
 | Consenti utenti di rete | Senza autenticazione, le operazioni del pannello di controllo non sono disponibili. Le operazioni di rete come la scansione di rete e PC-FAX sono disponibili.
Impostazioni IP proxy autenticazione | Immettere l'indirizzo IP del server su cui è installato il proxy di autenticazione per MFP.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Password amministratore

Nota:
Viene visualizzata la schermata Password a seconda del modello.

Parametro | Descrizione
Password amministratore: pulsante Cambia | Viene visualizzata la finestra di dialogo Password amministratore. Immettere una nuova password utilizzando da 1 a 20 caratteri ASCII (0x20-0x7E). A seconda del modello, potrebbe non essere possibile inserire ":;<=>?@[\]^_`". Se si dimentica la password, è necessario riportare l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Impostazioni predefinite

Parametro | Descrizione
Interfaccia di rete: pulsante Esegui | Riporta l'interfaccia di rete alle impostazioni di fabbrica. Se la password è stata modificata, immettere la password.
Tutto: pulsante Esegui | Ripristina i valori predefiniti di tutte le impostazioni. Se la password è stata modificata, immettere la password.
Inizio


Timeout

È possibile impostare il periodo di attesa prima che si verifichi un timeout. Se questo intervallo di tempo viene superato si verifica un errore. Se si impostano valori maggiori, la ricerca delle interfacce di rete richiede più tempo.
Per attivare le impostazioni, scegliere Aggiorna dal menu Visualizza oppure riavviare EpsonNet Config.
Voce | Descrizione
Tempo prima di notif.err.comun. durante acquis.info(2-900) | Impostare il periodo di tempo prima del verificarsi di un timeout (tra 2 e 900 secondi). Il valore di default è 25 secondi.
Tempo prima di notif.err.comun. durante trasm.impo.(2-900) | Impostare il periodo di tempo prima del verificarsi di un timeout (tra 2 e 900 secondi). Il valore di default è 25 secondi.
Tempo attesa prima di riavvio (60-900) | Impostare il periodo di tempo prima del verificarsi di un timeout (tra 60 e 900 secondi). Il valore di default è 300 secondi.
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.


Parametri ricerca

Ricerca con indirizzo IP
Ricerca con intervallo indirizzi IP
Ricerca con indirizzo di rete
Ricerca con porta COM (solo Windows)
È possibile eseguire la ricerca di interfacce o dispositivi di rete specificando un indirizzo IP, un intervallo di indirizzi IP, un indirizzo di rete o una porta COM come chiave di ricerca.

Ricerca con indirizzo IP

Voce | Descrizione
Abilita la ricerca dell'indirizzo IP specificato | Selezionare questa opzione per eseguire la ricerca di interfacce o dispositivi di rete sulla rete, utilizzando l'indirizzo IP specificato.
Indirizzo IP | Visualizza gli indirizzi IP registrati.
Pulsante Aggiungi | Mostra la finestra di dialogo Aggiungi indirizzo IP. Immettere l'indirizzo IP, quindi fare clic su OK. È possibile registrare fino a 100 indirizzi IP.
Pulsante Elimina | Elimina un indirizzo IP dalla casella Elenco.
Pulsante Su | Sposta in alto l'elemento selezionato.
Pulsante Giù | Sposta in basso l'elemento selezionato.
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Aggiungi indirizzo IP

Voce | Descrizione
Indirizzo IP | Immettere l'indirizzo IP (intervallo valido da 0 a 255) dell'interfaccia o dispositivo di rete da trovare. Immettere 0 per l'indirizzo dell'host.
In caso di rilevazione di dispositivo, registrare in Dispositivo personale. | Selezionare l'opzione per registrare l'interfaccia o dispositivo di rete trovato in un gruppo specificato in Dispositivo personale.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Nota:
  • se si tenta di aggiungere un indirizzo IP errato, viene visualizzato il messaggio "Indirizzo IP non valido.". Verificare l'indirizzo di rete corretto e inserirlo nuovamente.
  • Se si tenta di aggiungere lo stesso indirizzo IP, viene visualizzato il messaggio "L'indirizzo IP immesso è già in uso.". Questo messaggio indica che l'indirizzo non può essere aggiunto.
Inizio

Ricerca con intervallo indirizzi IP

Voce | Descrizione
Abilita ricerca con intervallo specificato di indirizzi IP | Selezionare questa opzione per eseguire la ricerca dei dispositivi in rete che utilizzano l'intervallo di indirizzi IP specificato.
Ricerca intervallo indirizzi IP | Visualizza l'intervallo di indirizzi IP utilizzato per la ricerca.
Pulsante Aggiungi | Immettere l'indirizzo IP iniziale e finale utilizzati per la ricerca. È possibile registrare fino a 20 intervalli di indirizzi IP.
Pulsante Cambia | Modificare l'intervallo di indirizzi IP registrato.
Pulsante Elimina | Eliminare l'intervallo di indirizzi IP registrato.
Pulsante Ripristina impostazioni predefinite | Ripristina le impostazioni predefinite nell'interfaccia di rete.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Specificare intervallo indirizzi IP

Voce | Descrizione
Indirizzo iniziale | Immettere l'indirizzo iniziale che si intende utilizzare per la ricerca, tra 0 e 255.
Indirizzo finale | Immettere l'indirizzo finale che si intende utilizzare per la ricerca, tra 0 e 255.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Nota:
  • Non è possibile utilizzare un intervallo di indirizzi IP registrato e un intervallo di indirizzi IP duplicato per la ricerca.
  • È possibile immettere fino a 65535 indirizzi per l'intervallo di indirizzi IP.
Inizio

Ricerca con indirizzo di rete

Voce | Descrizione
Abilita ricerca tramite pacchetto Multicast | Selezionare questa opzione per abilitare la ricerca Multicast.
Abilitare la ricerca di un'interfaccia di rete su una rete fisica diversa esterna al router. | Selezionare questa opzione per eseguire la ricerca di un'interfaccia o dispositivo di rete che si trovano su una rete esterna.
Indirizzo ricerca | Vengono visualizzati gli indirizzi di rete e le subnet mask registrati.
Indirizzo di rete | Vengono visualizzati gli indirizzi di rete registrati.
Maschera sottorete | Vengono visualizzate le subnet mask registrate.
Pulsante Aggiungi | Viene visualizzata la finestra di dialogo Aggiungi indirizzo di rete. Immettere l'indirizzo di rete la subnet mask, quindi fare clic su OK per registrare gli indirizzi di rete (fino a 20 indirizzi). Non aggiungere l'indirizzo di rete se è nello stesso segmento.
Pulsante Elimina | Elimina un indirizzo di rete e la relativa subnet mask dalla Casella di riepilogo.
TTL Multicast (1-15) | Immettere il numero di router tramite i quali può essere indirizzato un pacchetto prima di essere eliminato o restituito quando si utilizza la ricerca Multicast (da 1 a 15). Questa voce è abilitata solo se sono selezionate le caselle di controllo Abilita ricerca tramite pacchetto Multicast e Abilitare la ricerca di un'interfaccia di rete su una rete fisica diversa esterna al router. e sono registrati uno o più indirizzi di rete.
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Nota:
Per abilitare la ricerca Multicast, selezionare le caselle di controllo Abilita ricerca tramite pacchetto Multicast e Abilitare la ricerca di un'interfaccia di rete su una rete fisica diversa esterna al router. e aggiungere più di un indirizzo di rete alla casella di riepilogo.

Aggiungi indirizzo di rete

Voce | Descrizione
Indirizzo di rete | Immettere l'indirizzo di rete (intervallo valido da 0 a 255) dell'interfaccia di rete da trovare. Immettere 0 per l'host locale.
Maschera sottorete | Immettere la subnet mask (maschera di sottorete) dell'indirizzo di rete.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Nota:
  • se si tenta di aggiungere un indirizzo di rete errato, viene visualizzato il messaggio "L'indirizzo di rete XXX.XXX.XXX.XXX immesso verrà aggiunto all'elenco come XXX.XXX.XXX.X.". Verificare l'indirizzo di rete corretto e fare clic su OK per aggiungerlo all'elenco.
  • Se si tenta di aggiungere un indirizzo di rete errato, viene visualizzato il messaggio "Indirizzo IP non valido.". Verificare l'indirizzo di rete corretto e inserirlo nuovamente.
  • Se si tenta di aggiungere lo stesso indirizzo di rete, viene visualizzato il messaggio "L'indirizzo IP immesso è già in uso.". Questo messaggio indica che l'indirizzo non può essere aggiunto.
Inizio

Ricerca con porta COM (solo Windows)

Voce | Descrizione
Abilita ricerca con COM | Selezionare questa opzione per eseguire la ricerca dei dispositivi che utilizzano la porta COM specificata.
Porta | Selezionare la porta COM dall'elenco a discesa.
Velocità in baud | Selezionare la velocità di trasmissione dall'elenco a discesa.
Parità | Selezionare l'impostazione di parità dall'elenco a discesa.
Controllo di flusso | Selezionare il metodo di controllo del flusso hardware dall'elenco a discesa.
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio


Visualizza

Voce | Descrizione
Elementi visualizzati | Voci non visualizzate nella Vista Elenco.
Ordine visualizzazione | Voci visualizzate nella Vista Elenco e relativo ordine di visualizzazione.
Pulsante Visualizza | Sposta l'elemento selezionato da Elementi visualizzati a Ordine visualizzazione per visualizzarlo nella Vista Elenco.
Pulsante Non visualizzare | Sposta l'elemento selezionato da Ordine visualizzazione a Elementi visualizzati per visualizzarlo nella Vista Elenco.
Pulsante Su | Sposta in alto l'elemento selezionato.
Pulsante Giù | Sposta in basso l'elemento selezionato.
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.


Dispositivo personale

Aggiungi nome gruppo
Voce | Descrizione
Nome gruppo | Visualizza i nomi dei gruppi registrati in Dispositivo personale come elenco di preferiti.
Pulsante Aggiungi | Mostra la finestra di dialogo Aggiungi nome gruppo. Immettere il nome del gruppo e fare clic su OK. È possibile registrare fino a 20 gruppi.
Pulsante Elimina | Elimina un nome gruppo dalla casella Elenco.
Pulsante Su | Sposta in alto l'elemento selezionato.
Pulsante Giù | Sposta in basso l'elemento selezionato.
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Aggiungi nome gruppo

Voce | Descrizione
Nome gruppo | Inserire il nome gruppo (fino a 64 caratteri) per l'interfaccia o dispositivo di rete che si desidera registrare in Dispositivo personale.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Nota:
  • se si tenta di aggiungere un nome gruppo di lunghezza superiore a 65 caratteri, viene visualizzato il messaggio "Immettere da 1 a 64 caratteri." Immettere un nome gruppo di lunghezza inferiore a 64 caratteri.
  • Se si tenta di aggiungere lo stesso nome gruppo, viene visualizzato il messaggio "Il nome di gruppo è già in uso." Questo messaggio indica che il nome non può essere aggiunto.
Inizio


Registro

Voce | Descrizione
Abilita creazione registro | Selezionare questa casella di controllo per salvare il file registro.
Percorso file registro | Fare clic su Sfoglia per specificare il percorso del file registro.
Dimensioni max. (1-2048) | Immettere la dimensione massima del file registro (da 1 a 2048 MB).
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Nota:
In EpsonNet Config Portable Edition, il file registro viene eliminato alla chiusura dell'applicazione.


Schermata iniziale

Voce | Descrizione
Barra dei menu | La barra dei menu contiene i menu File, Visualizza, Strumenti e Aiuto. Per informazioni dettagliate, vedere Barra dei menu.
Pulsante Apri | Importa il file File SYLK (*.slk) che contiene i valori di impostazione.
Pulsante Sovrascrivi e salva | Salva il file File SYLK (*.slk) che contiene i valori di impostazione.
Pulsante Mostra periferiche | Visualizza i valori di impostazione correnti della periferica.
Pulsante Mostra info impostazione | Visualizza i valori di impostazione del file di impostazione importato, oppure i valori di impostazione immessi nella finestra di dialogo Modificare le informazioni di impostazione.
Pulsante Aggiorna | Aggiorna la visualizzazione con le informazioni più recenti ricercando nuovamente le periferiche disponibili.
Pulsante Trasmetti | Consente di inviare le impostazioni alla periferica.
Voci | L'elenco è ordinato con criterio ascendente o discendente in base a una voce selezionata come Indirizzo MAC, Indirizzo IP o Stato. La larghezza di visualizzazione per ciascuna voce può essere controllata trascinando il bordo destro della relativa intestazione.
Vista Elenco | Visualizza le informazioni sulle periferiche.
Voce | Stato | Stato processo | Descrizione
 | Corrispondenza valore impostazione | Assegnazione riuscita | I valori di impostazione importati sono identici ai valori di impostazione correnti.
 | Acquisisci valore impostazione corrente | Assegnazione riuscita | I valori di impostazione correnti vengono acquisiti da ogni periferica.
 | Non assegnata |  | Impossibile trasmettere le informazioni con i valori di impostazione importati.
 | Non assegnata | Assegnazione non riuscita | Impossibile assegnare le informazioni. *1
 | Non impostata | Assegnazione riuscita | L'importazione del file di impostazione è riuscita e la trasmissione è pronta.
 | Non impostata | Assegnazione non riuscita | Impossibile trasmettere le informazioni.
 | Non impostata | Ricerca | Ricerca delle periferiche incluse nel file di impostazione. *2
 | Non impostata | Ricerca non riuscita | Impossibile trovare la periferica. Verificare che le periferiche siano accese. *2
 | Non impostata | Configurazione non riuscita | Impossibile impostare la periferica. Verificare il file di impostazione.
 | Impossibile impostare | Risultati verifica non validi | Il file di impostazione contiene errori. Verificare il file di impostazione.
 | Configurazione completata | Configurazione riuscita | La configurazione è stata completata con successo.
 | Configurazione completata | Riavvio | Le periferiche devono essere riavviate dopo la trasmissione delle impostazioni. Verifica delle connessioni delle periferiche.
 | Configurazione completata | Riavvio non riuscito | Impossibile verificare le connessioni alle periferiche. Verificare che le periferiche siano accese o siano state riavviate con successo.
 | Configurazione completata | Ricerca | Ricerca delle periferiche incluse nel file di impostazione. *2
 | Configurazione completata | Ricerca non riuscita | Impossibile verificare le connessioni alle periferiche. Verificare che le periferiche siano accese o siano state riavviate con successo. *2
*1 Solo se è selezionato Mostra periferiche.
*2 Solo se è selezionato Mostra info impostazione.


Barra dei menu

Menu File:
  • Apri
    Importa il File SYLK (*.slk) che contiene i valori di impostazione.
  • Chiudi
    Chiude il file attualmente aperto.
  • Sovrascrivi e salva
    Sovrascrive e salva le informazioni di configurazione.
  • Salva come
    Salva le informazioni di impostazione come File SYLK (*.slk).
  • Salva file modello
    Salva le impostazioni come modello.
  • Salva risultato trasmissione configurazioni
    Salva i risultati di trasmissione della configurazione come file CSV (*.csv).
  • Termina
    Chiude la schermata Impostazioni batch.
Menu Visualizza:
  • Aggiorna
    Aggiorna la visualizzazione con le informazioni più recenti ricercando nuovamente le periferiche disponibili.
  • Mostra periferiche
    Visualizza i valori di impostazione correnti della periferica.
  • Mostra info impostazione
    Visualizza i valori di impostazione del file di impostazione importato, oppure i valori di impostazione immessi nella finestra di dialogo Modificare le informazioni di impostazione.
Menu Strumenti:
  • Trasmetti
    Trasmette i valori di impostazione del file di impostazione importato, oppure i valori di impostazione immessi nella finestra di dialogo Modificare le informazioni di impostazione.
  • Visualizza dettagli
    Se si seleziona una sola periferica, si apre la finestra di dialogo Visualizza dettagli. Vengono visualizzati i valori di impostazione dettagliati della periferica.
  • Assegnazione automatica
    Le informazioni del file di impostazione importato vengono assegnate automaticamente. Chiavi per l'uso viene utilizzato per identificare le periferiche. È possibile modificare Chiavi per l'uso selezionando Opzioni dal menu Strumenti e quindi Assegnazione automatica.
  • Assegnazione manuale
    È possibile assegnare manualmente le informazioni di impostazione per le periferiche. EpsonNet Config non controlla se le informazioni del file di impostazione importato corrispondono alla periferica selezionata.
  • Annulla assegnazione
    È possibile annullare le impostazioni assegnate della periferica selezionata.
  • Opzioni
    È possibile configurare le opzioni delle impostazioni batch.
Menu Aiuto:
  • Mostra Aiuto
    Apre la Guida di EpsonNet Config.


Visualizza dettagli

Voce | Descrizione
Vista Elenco | Visualizza i valori di impostazione correnti dell'interfaccia di rete selezionata, i valori di impostazione del file di impostazione importato o i valori di impostazione immessi nella finestra di dialogo Modificare le informazioni di impostazione.
Modificare le informazioni di impostazione | È possibile modificare le informazioni di impostazione da trasmettere.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.


Assegnazione manuale

Voce | Descrizione
Creare nuove informazioni di impostazione dalla periferica selezionata. | Selezionare questa casella di controllo per creare nuove informazioni di impostazione dall'interfaccia di rete selezionata.
Vista Elenco | Visualizza i valori di impostazione correnti di ogni interfaccia di rete.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.


Opzioni

Visualizza
Assegnazione automatica
Comunicazione

Visualizza

Voce | Descrizione
Elementi visualizzabili | Voci non visualizzate nella Vista Elenco.
Elementi visualizzati e relativo ordine | Voci visualizzate nella Vista Elenco e relativo ordine di visualizzazione.
Pulsante Visualizza | Sposta l'elemento selezionato in Elementi visualizzati e relativo ordine.
Pulsante Non visualizzare | Sposta l'elemento selezionato in Elementi visualizzabili.
Pulsante Su | Sposta in alto l'elemento selezionato.
Pulsante Giù | Sposta in basso l'elemento selezionato.
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Assegnazione automatica

Voce | Descrizione
Chiavi utilizzabili | Chiavi non utilizzate per specificare le interfacce di rete.
Chiavi per l'uso | Chiavi utilizzate per specificare le interfacce di rete.
Pulsante Aggiungi | Sposta l'elemento selezionato da Chiavi utilizzabili a Chiavi per l'uso. L'elemento viene aggiunto in fondo all'elenco.
Pulsante Rimuovi | Sposta l'elemento selezionato da Chiavi per l'uso a Chiavi utilizzabili.
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio

Comunicazione

Timeout

Voce | Descrizione
Tempo attesa prima di ricerca (30-150) | Impostare la durata della ricerca prima del verificarsi di un timeout (tra 30 e 150 secondi).
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.

Impostazioni dettagliate

Voce | Descrizione
Interrompere la trasmissione alla periferica con errore e passare alla periferica successiva. | Salta la periferica nella quale si è verificato l'errore e continua la trasmissione delle impostazioni alle periferiche successive.
Verificare caso per caso se continuare la trasmissione. | Visualizza una finestra ogni volta che si verifica un errore richiedendo se si desidera continuare la trasmissione delle impostazioni alle periferiche successive.
Verifica riavvio | Specifica se attendere fino alla verifica del riavvio durante la trasmissione delle impostazioni a più interfacce di rete.
Pulsante Ripristina impostazioni predefinite | Riporta l'interfaccia di rete alle impostazioni di fabbrica.
Pulsante OK | Salva le impostazioni.
Pulsante Annulla | Annulla eventuali modifiche.
Inizio


Guida utente

> Home

Risoluzione dei problemi

Risoluzione dei problemi


Risoluzione dei problemi

Impossibile configurare l'interfaccia di rete o impossibile stampare dalla rete.
Impossibile stampare anche se è stato assegnato l'indirizzo IP al computer e alla stampante.
Il pulsante Avvia browser viene disabilitato.
Il nome modello e l'indirizzo IP non vengono visualizzati nella finestra di dialogo EpsonNet Config.
L'indirizzo IP cambia inaspettatamente.
La chiave WEP immessa non viene visualizzata nel campo.
L'interfaccia di rete non viene visualizzata nella vista elenco di EpsonNet Config.
La velocità di comunicazione wireless è molto bassa.

Impossibile configurare l'interfaccia di rete o impossibile stampare dalla rete.

Causa
Operazione da eseguire
Le impostazioni della stampante o di rete sono errate.
Stampare un foglio di stato della configurazione e controllare le impostazioni di rete. Assicurarsi di usare un HUB corretto per l'ambiente.
(per utenti LAN wireless)
Verificare quanto segue.
  • L'interfaccia di rete o il punto di accesso/router sono attivi.
  • Il computer comunica correttamente con il punto di accesso/router.
  • Avvicinare l'interfaccia di rete al punto di accesso/router.
Inizio

Impossibile stampare anche se è stato assegnato l'indirizzo IP al computer e alla stampante.

Causa | Operazione da eseguire
L'indirizzo IP è stato assegnato manualmente al computer ma è stato assegnato alla stampante tramite APIPA (Automatic Private IP Addressing). | Assegnare l'indirizzo IP alla stampante in modo che appartenga allo stesso segmento del computer. Utilizzare EpsonNet Config o il pannello di controllo della stampante.
Inizio

Il pulsante Avvia browser viene disabilitato.

Causa | Operazione da eseguire
Non è stato impostato l'indirizzo IP per l'interfaccia di rete. | Impostare l'indirizzo IP per l'interfaccia di rete mediante EpsonNet Config, il pannello di controllo della stampante o i comandi arp/ping. È possibile controllare l'indirizzo IP in un foglio di stato.
L'interfaccia o il dispositivo di rete sono spenti. | Le interfacce di rete registrate in Dispositivo personale vengono visualizzate nella vista Elenco anche se non sono attive. Tuttavia, è necessario attivare le interfacce di rete per configurarle con EpsonNet Config.
Inizio

Il nome modello e l'indirizzo IP non vengono visualizzati nella finestra di dialogo EpsonNet Config.

Causa | Operazione da eseguire
Se non è impostato l'indirizzo IP valido, le voci indicate nella finestra di dialogo sopra menzionata non vengono visualizzate. | Impostare un indirizzo IP valido. Aggiornare lo stato scegliendo Aggiorna dal menu Visualizza. Aumentare il periodo di attesa prima di un timeout. Per effettuare tale operazione, scegliere Opzioni dal menu Strumenti, quindi selezionare Timeout. Tenere presente che ciò può rallentare l'esecuzione di EpsonNet Config.
Inizio

L'indirizzo IP cambia inaspettatamente.

Causa | Operazione da eseguire
Nel menu TCP/IP, la casella di controllo Imposta tramite PING è selezionata. | Selezionare Manuale per Metodo per specificare l'indirizzo IP e deselezionare la casella di controllo Imposta tramite PING nel menu TCP/IP.
Inizio

La chiave WEP immessa non viene visualizzata nel campo.

Causa | Operazione da eseguire
La chiave WEP scompare dopo che l'interfaccia di rete è stata configurata. | Non dimenticare la chiave WEP (da 1 a 4) impostata.
Inizio

L'interfaccia di rete non viene visualizzata nella vista elenco di EpsonNet Config.

Causa | Operazione da eseguire
Vi sono varie cause possibili. Controllare le voci descritte sulla destra. | Assicurarsi che dispositivo e interfaccia di rete siano accesi. Assicurarsi che modalità, chiave WEP, SSID e canale (per la modalità Ad Hoc) dell'interfaccia di rete e della LAN wireless siano uguali. Assicurarsi che il problema non sia causato da interferenze radio. Controllare la portata di collegamento dell'interfaccia di rete.
Inizio

La velocità di comunicazione wireless è molto bassa.

Causa | Operazione da eseguire
Vi sono varie cause possibili. Controllare le voci descritte sulla destra. | Regolare la posizione e l'orientamento del punto di accesso. Se si verificano interferenze, passare a un altro canale. Altri dispositivi potrebbero causare interferenza. Riposizionare gli eventuali dispositivi di "disturbo".
Come acquisire un indirizzo IP. Per acquisire un indirizzo IP, occorre rivolgersi al NIC (Network Information Center) nel paese di residenza.
Inizio


Guida utente

> Home

Licenza software Open Source

Toolkit OpenSSL
OpenSSL License
Apache license
PicoJSON
libcurl


Toolkit OpenSSL

Il presente prodotto include software sviluppato da OpenSSL Project per l'utilizzo nel toolkit OpenSSL (http://www.openssl.org/).
Il presente prodotto include software di crittografia sviluppato da Eric Young (eay@cryptsoft.com).
Il presente prodotto include software sviluppato da Tim Hudson (tjh@cryptsoft.com).


OpenSSL License

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell (1995) o Brandon Long (1996, for Mutt) o Thomas Roessler (1998, for Mutt) o Michael Elkins (1998, for Mutt) o Andrew Tridgell (1998, for Samba) o Luke Mewburn (1999, for LukemFTP) o Ralf S. Engelschall (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from ; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache license

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


PicoJSON

Copyright (c) 2009-2010 Cybozu Labs, Inc.
Copyright (c) 2011-2015 Kazuho Oku
All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


libcurl

Copyright (c) 1996 - 2016, Daniel Stenberg, daniel@haxx.se, and many contributors, see the THANKS file.
All rights reserved.
Permission to use, copy, modify, and distribute this software for any purpose with or without fee is hereby granted, provided that the above copyright notice and this permission notice appear in all copies.
Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.


Copyright e marchi

Nessuna parte di questa pubblicazione può essere riprodotta, memorizzata in sistemi informatici o trasmessa in qualsiasi forma o con qualsiasi mezzo, elettronico, meccanico, con fotocopie, registrazioni o altro mezzo, senza il consenso scritto di Seiko Epson Corporation. Le informazioni qui contenute riguardano solo questa stampante Epson. Epson non è responsabile per l'utilizzo di queste informazioni con altri prodotti.
Né Seiko Epson Corporation né i suoi affiliati sono responsabili verso l'acquirente di questo prodotto o verso terze parti per danni, perdite, costi o spese sostenuti dall'acquirente o da terzi in conseguenza di: incidenti, uso improprio o abuso di questo prodotto oppure modifiche, riparazioni o alterazioni non autorizzate effettuate sullo stesso o (esclusi gli Stati Uniti) mancata osservanza delle istruzioni operative e di manutenzione di Seiko Epson Corporation.
Seiko Epson Corporation non è responsabile per danni o problemi originati dall'uso di opzioni o materiali di consumo altri da quelli designati come prodotti originali Epson o prodotti approvati Epson da parte di Seiko Epson Corporation.
EPSON® ed EPSON ESC/P® sono marchi registrati ed EPSON ESC/P2™ ed EPSON Stylus™ sono marchi di Seiko Epson Corporation.
Microsoft®, Windows® e Windows Vista® sono marchi registrati di Microsoft Corporation.
Apple, Macintosh, Mac, Mac OS, AppleTalk e Bonjour sono marchi di Apple Inc., registrati negli Stati Uniti e in altri paesi. AirPrint è un marchio di Apple Inc.
Avviso generale: gli altri nomi di prodotto qui riportati sono utilizzati solo a scopo identificativo e possono essere marchi dei rispettivi proprietari. Epson non rivendica alcun diritto su detti marchi.
Copyright © 2016 Seiko Epson Corporation. Tutti i diritti riservati.


Guida utente

Il presente documento Guida utente rappresenta la documentazione su schermo di EpsonNet Config. Fare clic sui collegamenti ipertestuali di questo schermo per ottenere informazioni sui seguenti argomenti.

Introduzione
Introduce le caratteristiche di EpsonNet Config. Leggere innanzitutto questa sezione.
Come
Come utilizzare e disinstallare EpsonNet Config in Windows.
Schermata EpsonNet Config
Proprietà periferica
Opzioni
Schermata Impostazioni batch (solo Windows)
Risoluzione dei problemi
Fornisce soluzioni per eventuali problemi che possono verificarsi. Se le applicazioni non funzionano nel modo appropriato, vedere questa sezione.
Licenza software Open Source
Fornisce informazioni dettagliate sulla licenza software Open Source.

Copyright e marchi
NPD5657-00 IT