Gebruikershandleiding

> Beginpagina

Inleiding

Info over EpsonNet Config


Info over EpsonNet Config

EpsonNet Config is configuratiesoftware voor systeembeheerders. Met deze software kunnen zij de netwerkinterface configureren voor gebruik in het netwerk. Gebruikers kunnen de netwerkinterface configureren voor TCP/IP en SNMP.
EpsonNet Config ondersteunt ook netwerkinterfaces die zijn verbonden via een USB-poort of COM-poort.
EpsonNet Config ondersteunt de functie Mijn apparaat. Hiermee kunnen gebruikers netwerkinterfaces of apparaten die zij op een LAN- of bedrijfsnetwerk beheren, als een lijst met favorieten registreren bij Mijn apparaat.


Gebruikershandleiding

> Beginpagina

Uitleg

EpsonNet Config-scherm
Startscherm
Menubalk
Batchinstellingen (alleen Windows)
Faxnummers registreren
Apparaateigenschappen
Status
Netwerk
Afdrukken/kopiëren
Kopiëren
Scannen
Faxen
Taal
Algemeen
Beheerinstellingen
Opties
Time-out
Zoekparameters
Weergeven
Mijn apparaat
Logboek
Scherm Batchinstellingen (alleen Windows)
Startscherm
Menubalk
Details weergeven
Handmatig toewijzen
Opties


Startscherm

Het EpsonNet Config-scherm wordt weergegeven wanneer u EpsonNet Config uitvoert.
Item
Uitleg
Menubalk
De menubalk bevat de menu's Apparaat, Weergeven, Extra en Help. Zie Menubalk voor meer informatie.
Knop Vernieuwen
Werkt bij met de meest recente informatie door opnieuw naar de beschikbare netwerkinterfaces te zoeken.
Knop Configuratie
Selecteer in de lijst de netwerkinterface die u wilt configureren en klik op de knop Configuratie om het scherm Apparaateigenschappen te openen.
Knop Browser starten
Selecteer in de lijst de netwerkinterface die u wilt configureren en klik op de knop Browser starten. Het webgebaseerde configuratiescherm verschijnt.
Filter
Geef de netwerkinterface op die u in de lijst wilt weergeven door in de vervolgkeuzelijst de verbindingsmethode te selecteren. U kunt Alle selecteren, Apparaten met netwerkverbinding, Apparaten met USB-verbinding, Apparaten met COM-verbinding en apparaatnamen die zijn geregistreerd in Mijn apparaat.
Items
De lijst wordt gesorteerd in oplopende of aflopende volgorde van het onderdeel dat u selecteert, zoals Modelnaam, MAC-adres, IP-adres, MS-sharenaam, Locatie, Versie hoofdeenheid, Bonjour-naam, Netwerkversie, Printer-ID of Route. De breedte van de weergave kan voor elk onderdeel worden aangepast door de rechterzijde van de titelbalk te verslepen.
Lijstweergave
Hiermee worden de gegevens voor de netwerkinterfaces weergegeven. Netwerkinterfaces die zijn geregistreerd in Mijn apparaat, worden altijd weergegeven, ook al kunt u er niet naar zoeken.
Selecteer in de lijst de netwerkinterface die u wilt configureren en klik op de knop Configuratie om het scherm Apparaateigenschappen te openen. U kunt het scherm Apparaateigenschappen ook openen door te dubbelklikken op de netwerkinterface.
Selecteer de netwerkinterface en klik er met de rechtermuisknop op om menu's te openen voor het Apparaat.
De kleur van het pictogram in de lijstweergave geeft de status aan van de netwerkinterface of het apparaat, zoals in de onderstaande tabel wordt weergegeven.
De netwerkinterface is niet geregistreerd in Mijn apparaat en de netwerkinstellingen zijn nog niet geconfigureerd.
De netwerkinterface is geregistreerd in Mijn apparaat, maar de netwerkinstellingen zijn nog niet geconfigureerd.
De netwerkinterface is niet geregistreerd in Mijn apparaat, maar de netwerkinstellingen zijn goed geconfigureerd. De printer kan via het netwerk worden gebruikt.
De netwerkinterface is geregistreerd in Mijn apparaat en de netwerkinstellingen zijn goed geconfigureerd. De printer kan via het netwerk worden gebruikt.
De netwerkinterface is niet geregistreerd in Mijn apparaat en er kan geen communicatie met de netwerkinterface tot stand worden gebracht.
De netwerkinterface is geregistreerd in Mijn apparaat maar er kan geen communicatie met de netwerkinterface tot stand worden gebracht.


Menubalk

EpsonNet Config biedt de volgende menu's en submenu's.
Menu Apparaat:
  • Configuratie
    Opent het scherm Apparaateigenschappen voor de geselecteerde netwerkinterface.
  • Browser starten
    Start het webconfiguratieprogramma voor configuratie van de geselecteerde netwerkinterface.
  • Registreren bij Mijn apparaat
    Registreert de geselecteerde netwerkinterface bij Mijn apparaat als een lijst met favorieten, of maakt groepen voor Mijn apparaat.
  • Verwijderen uit Mijn apparaat
    Verwijdert de geselecteerde netwerkinterface uit Mijn apparaat.
  • Statuslijst weergeven
    Weergave van de statuslijst van het geselecteerde apparaat.
  • Afsluiten
    Sluit EpsonNet Config af.
Menu Weergeven:
  • Vernieuwen
    Werkt bij met de meest recente informatie door opnieuw naar de beschikbare netwerkinterfaces te zoeken.
  • Taal
    Geeft aan welke taal wordt gebruikt voor EpsonNet Config.
  • Filter
    Geeft de netwerkinterface op die u in de lijst wilt weergeven door in de vervolgkeuzelijst de verbindingsmethode te selecteren. U kunt Alle selecteren, Apparaten met netwerkverbinding, Apparaten met USB-verbinding, Apparaten met COM-verbinding en apparaatnamen die zijn geregistreerd in Mijn apparaat.
Menu Extra:
  • Opties
    U kunt de time-out instellen, parameters zoeken, instellingen weergeven en instellingen laten vastleggen.
  • Batchinstellingen (alleen Windows)
    Opent het scherm Batchinstellingen. U kunt een batchinstelling toepassen op de netwerkinterface.
Menu Help:
  • Help weergeven
    Opent EpsonNet Config Help.
  • Epson-startpagina
    Koppeling naar de website van Epson.
  • Info over EpsonNet Config
    Geeft copyright- en versiegegevens van EpsonNet Config weer.


Batchinstellingen (alleen Windows)

De Batchinstellingen aanbrengen
Het IP-adres handmatig toewijzen
U kunt een batchinstelling toepassen op de netwerkinterface.

De Batchinstellingen aanbrengen

Het instellingenbestand zelf maken

Maak het bestand dat de informatie bevat voor de batchinstellingen. U kunt het bestand op één van de volgende manieren maken.

Een bestand maken op basis van bestaande informatie van de aangesloten netwerkinterfaces

Selecteer Batchinstellingen in het menu Extra.
Selecteer Overschrijven en opslaan uit het menu Bestand.
Geef het bestand een naam en sla het op als SYLK-bestand (*.slk).
Open het SYLK-bestand (*.slk) in een spreadsheettoepassing zoals Microsoft Office Excel.
Wijzig de instellingen of voeg instellingen voor netwerkinterfaces toe door nieuwe rijen toe te voegen.
Sla het bestand op.

Bestanden maken van de sjabloon voor het instellingenbestand

Selecteer Batchinstellingen in het menu Extra.
Klik op Sjabloonbestand opslaan.
Selecteer het sjabloonbestand dat de instellingen bevat.
Geef het bestand een naam en sla het op als SYLK-bestand (*.slk).
Open het SYLK-bestand (*.slk) in een spreadsheettoepassing zoals Microsoft Office Excel.
Vul de waarden voor elk onderdeel in. Wilt u geen waarde instellen, voer dan '#NULL#' in.
Sla het bestand op.

Een nieuw bestand maken

Hieronder wordt uitgelegd hoe u IP-adressen kunt toewijzen aan meerdere netwerkinterfaces.
Start de spreadsheettoepassing.
Voer in de eerste rij 'Info_MACAddress', 'Info_ModelName' en 'TCPIP_IPAddress' in als de namen van de instellingen.
Opmerking:
Gebruik de namen die hier gegeven worden, anders kan EpsonNet Config de instellingen niet herkennen.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
Vul het MAC-adres, de modelnaam en het IP-adres van elke netwerkinterface in.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
0000XXXX0001 | ALC-XXXXX | 192.168.100.102
0000XXXX0002 | ALC-XXXXX | 192.168.100.103
Sla het bestand op als SYLK-bestand (*.slk).

De batchinstellingen maken door een instellingenbestand te importeren

Start EpsonNet Config, klik dan op de knop Batchinstellingen.
Klik op Openen.
Selecteer het SYLK-bestand met de instellingen en klik op Openen.
Selecteer de netwerkinterfaces met Instelling opheffen als Status en Toewijzen geslaagd als Processtatus.
Versleep de netwerkinterfaces met de muis of klik op de netwerkinterfaces terwijl u de Ctrl- of Shift-toets ingedrukt houdt.
Gereed voor verzenden
Item | Status | Processtatus | Uitleg
 | Instelling opheffen | Toewijzen geslaagd | Het instellingenbestand is geïmporteerd en de verzending is klaar.
 | Waarde stemt overeen | Toewijzen geslaagd | De geïmporteerde instellingen zijn gelijk aan de huidige instellingen.
 | Huidige waarde van instellingen opvragen | Toewijzen geslaagd | De huidige instelling werd overgenomen van elke netwerkinterface.
Niet gereed voor verzending
Item | Status | Processtatus | Uitleg
 | Niet toegewezen |  | De informatie met de geïmporteerde instellingen kan niet verzonden worden.
 | Niet toegewezen | Toewijzen mislukt | De informatie kon niet worden toegewezen. *1
 | Instelling opheffen | Toewijzen mislukt | De informatie kon niet verzonden worden.
 | Instelling opheffen | Bezig met zoeken | Bezig met zoeken naar de netwerkinterfaces die zijn opgenomen in het instellingenbestand. *2
 | Instellingen voltooid | Bezig met zoeken | Bezig met zoeken naar de netwerkinterfaces die zijn opgenomen in het instellingenbestand. *2
 | Instelling opheffen | Zoeken mislukt | De netwerkinterfaces werden niet gevonden. Controleer of de netwerkinterfaces actief zijn. *2
 | Instellen niet mogelijk | Ongeldige controleresultaten | Het instellingenbestand bevat fouten. Controleer het instellingenbestand.
 | Instellingen voltooid | Opnieuw starten mislukt | De verbinding met de netwerkinterfaces na verzending kan niet gecontroleerd worden. Controleer of de netwerkinterfaces actief zijn of heropgestart werden en functioneren.
*1 Alleen wanneer App. weergeven geselecteerd is.
*2 Alleen wanneer Inst. weergeven geselecteerd is.
Klik op de knop Verzenden.
Opmerking:
Voer indien nodig het wachtwoord in, en klik vervolgens op OK.
Klik op OK.
Controleer de status van de netwerkinterfaces.

Item | Status | Processtatus | Uitleg
 | Instellingen voltooid | Installatie geslaagd | De installatie is voltooid.
 | Instellingen voltooid | Bezig met opnieuw starten | De netwerkinterfaces moeten opnieuw opgestart worden nadat de instellingen werden verzonden. Controleer de verbinding met de netwerkinterfaces.
 | Instellingen voltooid | Opnieuw starten mislukt | De verbinding met de netwerkinterfaces kan niet gecontroleerd worden. Controleer of de netwerkinterfaces zijn ingeschakeld of opnieuw zijn opgestart.
 | Instellingen voltooid | Bezig met zoeken | Bezig met zoeken naar de netwerkinterfaces die zijn opgenomen in het instellingenbestand. *
 | Instellingen voltooid | Zoeken mislukt | De verbinding met de netwerkinterfaces kan niet gecontroleerd worden. Controleer of de netwerkinterfaces zijn ingeschakeld of opnieuw zijn opgestart. *
* Alleen wanneer Inst. weergeven geselecteerd is.
Boven

Het IP-adres handmatig toewijzen

U kunt aan elke netwerkinterface het IP-adres, het subnetmasker en de standaardgateway toewijzen.

Het instellingenbestand zelf maken

Start de spreadsheettoepassing.
Voer in de eerste rij 'TCPIP_IPAddressAuto', 'TCPIP_IPAddress', 'TCPIP_SubnetMask' en 'TCPIP_Gateway' in als de namen van de instellingen.
Opmerking:
Gebruik de namen die hier gegeven worden, anders kan EpsonNet Config de instellingen niet herkennen.

TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
Vul in elke kolom de bijbehorende waarde in.
TCPIP_IPAddressAuto geeft aan hoe het IP-adres moet worden toegewezen. Als de instelling 5 is, wordt handmatig een statisch IP-adres toegewezen.
TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
5 | 192.168.100.102 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.103 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.104 | 255.255.255.0 | 192.168.100.101
Sla het bestand op als SYLK-bestand (*.slk).

De instellingen maken door een instellingenbestand te importeren

Start EpsonNet Config, klik dan op de knop Batchinstellingen.
Klik op Openen.
Selecteer het SYLK-bestand (*.slk) met de instellingen en klik op Openen.
Selecteer de netwerkinterfaces met Instelling opheffen als Status en zonder Processtatus.
Selecteer Handmatig toewijzen uit het menu Extra.
Selecteer het IP-adres dat u wilt toewijzen en klik op OK.
Controleer of van alle bedoelde netwerkinterfaces de Status wordt aangegeven als Instelling opheffen, en de Processtatus als Toewijzen geslaagd.
Klik op de knop Verzenden.
Boven


Faxnummers registreren

Het faxnummer afzonderlijk bewerken
Batchregistratie van faxnummers

Het faxnummer afzonderlijk bewerken

Selecteer de netwerkinterface.
Klik op de knop Configuratie.
Klik op Faxnummer onder Faxen.
Selecteer het nummer dat u wilt bewerken en klik op Bewerken.
Bewerk de items en klik vervolgens op OK.
Klik op de knop Verzenden.
Boven

Batchregistratie van faxnummers

Het instellingenbestand maken

Selecteer de netwerkinterface die u wilt configureren.
Klik op de knop Configuratie.
Klik op Faxnummer onder Faxen.
Klik op de knop Exporteren.
Voer de bestandsnaam in en klik op Opslaan.
Open het bestand in de spreadsheettoepassing en bewerk de gegevens.
Sla het bestand op als SYLK-bestand (*.slk).

De Batchinstellingen maken door een instellingenbestand te importeren

Selecteer de netwerkinterface die u wilt configureren.
Klik op de knop Configuratie.
Klik op Faxnummer onder Faxen.
Klik op de knop Importeren.
Klik op OK.
Klik op Bladeren en selecteer het SYLK-bestand (*.slk) met de gewenste faxgegevens. Klik vervolgens op Openen.
Klik op Volgende.
Klik op OK.
Klik op de knop Verzenden.
Opmerking:
Als het instellingenbestand fouten bevat, wordt een foutmelding weergegeven op het scherm. Controleer het instellingenbestand.
Boven


Status

Productinformatie
Activeringsgegevens
Printergegevens
Printergegevens 1
Printergegevens 2
Afdrukrapport
Scannergegevens
Stille modus
Toont de systeeminformatie zoals hieronder wordt beschreven.
Opmerking:
  • Bij sommige apparaten wordt dit menu niet weergegeven.
  • Het scherm Systeeminformatie wordt weergegeven volgens het model.

Productinformatie

Opmerking:
Het scherm Systeeminformatie wordt weergegeven volgens het model.

Parameter | Uitleg
Serienummer | Het serienummer van het apparaat.
Geheugen | De hoeveelheid geheugen van het apparaat.
Locatie | De locatiegegevens van het apparaat.
Softwaregegevens | Gedetailleerde informatie over de software van het apparaat.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Activeringsgegevens

Parameter | Uitleg
Aantal keren ingeschakeld | Het aantal keren dat het apparaat is ingeschakeld.
Keren hersteld uit energiebesparingsmodus | Het aantal keren dat het apparaat uit de energiebesparingsmodus is hersteld.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Printergegevens

Status

Parameter | Uitleg
Status | De status van de printer.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Gegevens over vervangingsonderdelen

Parameter | Uitleg
Cyaan (C) | De tonerniveaus en de resterende gebruiksduur van vervangbare producten.
Magenta (M)
Geel (Y)
Zwart (K) Zwart (BK)
Gebruiksduur onderhoudscassette
Papierbron (papierniveau)
Artikelnummer | De nummers van de vervangbare onderdelen die in de printer zijn geïnstalleerd (toner, inkt en onderhoudsbox).
Vervangingsdatum | De vervangingsdatum (voor toner en inkt).
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Papierbron

Parameter | Uitleg
Laadcapaciteit (mm) | Het beschikbare laadniveau van de cassette.
Totaal aantal vellen door rol | Het totaal aantal keren dat er vellen langs de rol zijn gekomen.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Afdrukgeschiedenis

Parameter | Uitleg
Eerste afdruk | De datum van de eerste afdruk die wordt gebruikt als startpunt voor het tellen van het aantal afdrukken.
Totaal aantal pagina's | Het totaal aantal pagina's na het starten van het tellen van afdrukken.
Afdrukoverzicht | De geselecteerde gegevens zoals papierformaat, opdrachttaal, papierbron en functie.
Sorteren op formaat | De aantallen afdrukken voor enkelzijdig zwart-wit, enkelzijdig kleur, dubbelzijdig zwart-wit en dubbelzijdig kleur, gesorteerd op papierformaat.
Sorteren op printertaal | De aantallen afdrukken gesorteerd op opdrachttaal.
Sorteren op functie | De aantallen afdrukken gesorteerd op functie.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Printergegevens 1

Parameter | Uitleg
Toner cyaan (C) | De tonerniveaus en de resterende gebruiksduur van vervangbare producten. L******V (100 tot 84%) L***** V (83 tot 67%) L**** V (66 tot 51%) L*** V (50 tot 34%) L** V (33 tot 17%) L* V (16 tot 1%) L V (0%)
Toner magenta (M)
Toner geel (Y)
Toner zwart (K)
Levensduur fotoconductor cyaan (C)
Levensduur fotoconductor magenta (M)
Levensduur fotoconductor geel (Y)
Levensduur fotoconductor zwart (K)
Levensduur fotoconductor
Afvaltonerbak
Levensduur ontwikkeleenheid cyaan (C)
Levensduur ontwikkeleenheid magenta (M)
Levensduur ontwikkeleenheid geel (Y)
Levensduur ontwikkeleenheid zwart (K)
Levensduur transfereenheid
Levensduur 2e transfereenheid
Levensduur fixeereenheid
Levensduur onderhoudseenheid
Levensduur ADF-onderhoudseenheid*
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
* Bij sommige apparaten wordt dit menu niet weergegeven.
Boven

Printergegevens 2

Parameter | Uitleg
Levensduur transfereenheid | De tonerniveaus en de resterende gebruiksduur van vervangbare producten. L******V (100 tot 84%) L***** V (83 tot 67%) L**** V (66 tot 51%) L*** V (50 tot 34%) L** V (33 tot 17%) L* V (16 tot 1%) L V (0%)
Levensduur 2e transfereenheid
Levensduur fixeereenheid
Levensduur onderhoudseenheid
Levensduur ADF-onderhoudseenheid*
Levensduur toevoerrol MP-lade | Hiermee wordt de resterende levensduur van de vervangingsonderdelen weergegeven.
Levensduur toevoerrol cassette X
Totaal pagina's | Het totaal aantal pagina's dat de printer afgedrukt heeft.
Pagina's kleur | Het totaal aantal pagina's dat de printer afgedrukt heeft in kleur.
Z/W-pag. | Het totaal aantal pagina's dat de printer afgedrukt heeft in zwart-wit.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Afdrukrapport

Parameter | Uitleg
Statuspagina: de knop Afdrukken | Drukt de huidige printerinstellingen af.
Statuspagina configuratie: de knop Afdrukken | Drukt de huidige printergegevens af.
Statuspagina verbruiksartikelen: de knop Afdrukken | Drukt informatie over verbruiksgoederen af.
Pagina gebruiksverleden: de knop Afdrukken | Drukt de afdrukgeschiedenis van de printer af.
Netwerkgegevens: de knop Afdrukken | Drukt de huidige netwerkinstellingen af.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Scannergegevens

Aantal scans

Parameter | Uitleg
Aantal pagina's gescand op glasplaat: Kleur | Het aantal pagina's dat via de flatbedscanner in kleur is gescand.
Aantal pagina's gescand op glasplaat: Zwart-wit | Het aantal pagina's dat via de flatbedscanner in zwart-wit is gescand.
Aantal pagina's gescand met documenttoevoer: Kleur | Het aantal pagina's dat via de ADF (automatische documentinvoer) in kleur is gescand.
Aantal pagina's gescand met documenttoevoer: Zwart-wit | Het aantal pagina's dat via de ADF (automatische documentinvoer) in zwart-wit is gescand.
Totaal aantal vellen gescand via ADF | Het totaal aantal pagina's dat via de ADF (automatische documentinvoer) is gescand.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Stille modus

Parameter | Uitleg
Stille modus | De status van de functie Stille modus.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven


Netwerk

Informatie
Vast netwerk
Wi-Fi
Beveiliging
Wifi (details)
TCP/IP
Windows Vista
NetWare
MS-netwerk
AppleTalk
SNMP
LDAP-server
AirPrint
Datum en tijd
Toegangscontrole
Time-out
Beveiliging
Online-diensten

Informatie

Het menu Informatie geeft verschillende parameters van het apparaat weer, zoals hieronder wordt beschreven.

Standaard

Parameter | Uitleg
MAC-adres | Het MAC-adres van het apparaat wordt weergegeven. U kunt het MAC-adres controleren op de statuspagina.
Hardwareversie | De hardwareversie van het apparaat wordt weergegeven.
Modelnaam | De productnaam van het apparaat.
Knop Softwaregegevens | Gedetailleerde informatie over de software van het apparaat.
Locatie | Hier kunt u de locatie van het apparaat invoeren. Opmerking: Als u de locatie opgeeft in het scherm Beheergegevens, wordt deze instelling overschreven.
Modelnaam | Geeft de modelnaam van de printer weer.
Printer-ID | Geeft de printer-ID weer.
Printertype | Geeft het printertype weer.
ROM-versie | De ROM-versie van het apparaat.
Softwareversie | De softwareversie van het apparaat.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Beheergegevens

U kunt de apparaatnaam en de locatie van de printer in één keer opgeven voor alle protocollen die de printer ondersteunt.
Opmerking:
  • Dit scherm wordt alleen weergegeven wanneer de printer ten minste één protocol ondersteunt waarvoor de apparaatnaam of locatie in één keer kan worden opgegeven.
  • De protocollen waarvoor de apparaatnaam in één keer kan worden ingesteld, verschillen per model printer.
Parameter
Uitleg
Apparaatnaam
Voer de apparaatnaam in.
Deze instelling wordt gebruikt voor alle apparaatnamen voor alle protocollen die onder dit vak staan.
Als u Hostnaam automatisch opvragen in het scherm DNS in het menu TCP/IP selecteert, wordt de naam van het apparaat automatisch ingesteld en wordt dit onderdeel grijs weergegeven.
Locatie
Voer de naam van de fysieke locatie van de printer in.
Deze instelling wordt gebruikt voor alle locaties voor alle protocollen die onder dit vak staan.
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.

Printergegevens

Parameter | Uitleg
Printerstatus | Geeft de printerstatus weer.
Niveau | Geeft 15 printerfouten en het foutniveau weer.
Waarschuwing | Geeft 15 printerfouten en de foutgegevens weer.
Toner zwart (K) | De tonerniveaus en de resterende gebruiksduur van vervangbare producten.
Levensduur fixeereenheid
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Draadloos

Parameter | Uitleg
Communicatienorm | Communicatienorm voor draadloos LAN
Communicatiemodus | Modus van het draadloze netwerk
Beveiligingsniveau | Hiermee wordt het huidige beveiligingsniveau voor draadloze LAN weergegeven.
Gedetailleerd... | Hiermee wordt het dialoogvenster Gedetailleerde informatie geopend. Zie Gedetailleerde informatie voor meer informatie. Dit item is alleen ingeschakeld wanneer het beveiligingsniveau is ingesteld op WPA-Enterprise.
SSID | SSID van het toegangspunt of draadloze LAN
Kanaal | Kanaal dat wordt gebruikt voor draadloze communicatie
Zendsnelheid | Communicatiesnelheid
Zendsnelheid
Ontvangstsnelheid
Toegangspunt (MAC-adres) | Toegangspunt dat wordt gebruikt voor het draadloze LAN in de infrastructuurmodus. In de ad-hocmodus verschijnt dit item niet.
Signaaltoestand | Status van de radiogolven: Drie antennes: uitstekend Twee antennes: goed Eén antenne: zwak Geen: geen verbinding Vraagteken: onbekend
Verbinding maken met client (MAC-adres) | Geeft de lijst weer met clientcomputers die zijn verbonden via een draadloos LAN-netwerk.
Knop Vernieuwen | Werkt bij met de meest recente gegevens voor draadloze communicatie.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Gedetailleerde informatie

Parameter | Uitleg
Verificatiemethode | Hiermee wordt de huidige verificatiemethode voor WPA-Enterprise weergegeven.
Gebruikersnaam | Hiermee wordt de gebruikersnaam voor clientverificatie weergegeven.
Anonieme naam gebruiken | Hiermee wordt weergegeven of anonieme verificatie is ingeschakeld voor clientverificatie. Dit item wordt alleen weergegeven wanneer u PEAP-TLS of PEAP-MSCHAPv2 als Verificatiemethode selecteert.
Anonieme naam | Hiermee wordt de anonieme naam voor clientverificatie weergegeven. Dit item wordt alleen weergegeven wanneer u PEAP-TLS of PEAP-MSCHAPv2 als Verificatiemethode selecteert.
Certificaat | Hiermee wordt de naam van het door CA ondertekende certificaat weergegeven dat voor clientverificatie wordt gebruikt.
Verificatie server | Hiermee wordt weergegeven of serververificatie voor WPA-Enterprise is ingeschakeld.
Servernaam invoeren | Geeft aan of een servernaam is opgegeven voor serververificatie.
Servernaam | Hiermee wordt de naam van de server weergegeven die voor serververificatie wordt gebruikt.
Certificaat | Hiermee wordt de naam van het CA-certificaat weergegeven dat voor serververificatie wordt gebruikt.
Zelfondertekend certificaat | Hiermee wordt de huidige status van het zelfondertekende certificaat weergegeven dat voor WPA-Enterprise is gebruikt.
Versleutelingssterkte | Hiermee wordt de huidige versleutelingssterkte voor WPA-Enterprise weergegeven.
Knop Gedetailleerde informatie... | Hiermee wordt uitgebreide informatie over elk certificaat weergegeven.
Knop OK | Hiermee wordt het dialoogvenster gesloten.
Boven

Vast netwerk

Stel informatie in voor het vast netwerkapparaat.
Opmerking:
Het scherm Standaard (vast) wordt weergegeven volgens het model.
Item
Uitleg
Modus voor Verbindingssnelheid en duplex
Hiermee selecteert u de gewenste snelheid en duplexinstelling voor het vaste LAN. Meestal kunt u Automatisch selecteren. Als u een andere instelling dan Automatisch selecteert, moet u ervoor zorgen dat de instelling geschikt is voor het type hub dat u gebruikt.
Poorttype
Hiermee selecteert u het juiste poorttype. Selecteer Automatisch in de lijst als u niet weet welke poort u moet kiezen.
IEEE 802.3az gebruiken
Schakel dit selectievakje in om IEEE 802.3az (een ethernetstandaard voor energiebesparing) te activeren.
Dit item wordt alleen ingeschakeld wanneer u Automatisch als modus voor Verbindingssnelheid en duplex selecteert.
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.
Boven

Wi-Fi

Stel informatie in voor het draadloos netwerkapparaat.
Opmerking:
Het scherm Standaard (draadloos) wordt weergegeven volgens het model.
Item
Uitleg
Draadloos LAN inschakelen
Schakel dit selectievakje in om de draadloze netwerkfunctie van het apparaat te activeren. Ook zonder dat dit selectievakje is ingeschakeld, kunt u de basisinstellingen en de beveiliging van het draadloze netwerk opgeven voor het apparaat.
Communicatiemodus
Selecteer in de vervolgkeuzelijst een modus voor een draadloos LAN-netwerk. Beschikbare opties zijn: Infrastructuur, Ad hoc, Eenvoudig toegangspunt of Wi-Fi Direct. U kunt alleen Infrastructuur selecteren, afhankelijk van het model.
Wanneer de Communicatiemodus wordt gewijzigd, krijgt u een waarschuwing en worden de volgende items teruggezet op hun standaardinstelling.
  • SSID (De standaardwaarde is null.)
  • Beveiligingstype (Standaard is standaard.)
  • Beveiligingsniveau (Geen is standaard.)
Draadloze modus
Selecteer de gewenste draadloze modus uit de lijst.
SSID
Selecteer of voer de SSID in (of ESSID) van het toegangspunt of draadloze LAN (tot 32 tekens).
Knop Vernieuwen
Vernieuwt de lijst met SSID's.
Kanaal
Selecteer voor de modus Ad hoc het kanaal dat voor het apparaat wordt gebruikt. Bij de Infrastructuur modus is dit item gedimd.
Zendsnelheid
Communicatiesnelheid
Zendsnelheid
Ontvangstsnelheid
Knop Gedetailleerd...
Klik op deze knop om het dialoogvenster Gedetailleerde instellingen te openen en specifieer vervolgens Schakel roaming in en Dichtheid toegangspunt.
Schakel roaming in:
Als u het selectievakje Schakel roaming in inschakelt, wordt roaming geactiveerd.
Dichtheid toegangspunt:
Voor een continue verbinding van hetzelfde toegangspunt selecteert u Laag. Met Hoog maakt u het gemakkelijker om u vrij te verplaatsen rond de toegangspunten. Het apparaat schakelt over naar een ander toegangspunt als dat een betere zendverbinding heeft.
Apparaatnaam
Voer de apparaatnaam in (maximaal 32 tekens) voor WPS.
Opmerking:
Als u de apparaatnaam opgeeft in het scherm Beheergegevens kan deze instelling worden overschreven (afhankelijk van het model printer).
Beveiliging
Zie Beveiliging voor meer informatie over de beveiligingsinstellingen.
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.
Boven

Beveiliging

Stel de beveiligingsinstellingen in voor het draadloos netwerkapparaat.
Item
Uitleg
Beveiligingstype
Hiermee selecteert u het beveiligingstype: Standaard of Hoge beveiliging.
Beveiligingsniveau
Selecteer het beveiligingsniveau in de lijst nadat u Standaard hebt geselecteerd als Beveiligingstype. Wanneer u het gewenste beveiligingsniveau selecteert, worden respectievelijk de instellingen voor WEP, WPA-PSK of WPA-Enterprise weergegeven. Als Hoge beveiliging is geselecteerd als Beveiligingstype, wordt automatisch LEAP geselecteerd en wordt het gedeelte met LEAP-instellingen weergegeven.
Opmerking:
In de modus Ad hoc kunt u niet WPA-PSK (TKIP), WPA-PSK (AES), WPA-Enterprise (TKIP) of WPA-Enterprise (AES) als beveiligingsniveau kiezen.
Knop Gedetailleerd...
Klik op deze knop om het dialoogvenster Gedetailleerde beveiligingsinstellingen te openen en selecteer vervolgens de verificatiemethode voor het toegangspunt: Open systeem, Gedeelde sleutel of Automatisch. Deze methode wordt alleen gebruikt wanneer WEP 64-bits (40-bits) of WEP 128-bits (104-bits) is geselecteerd bij Beveiligingsniveau.
U kunt alleen Automatisch selecteren, afhankelijk van het model.
WEP-instellingen (worden weergegeven voor het beveiligingsniveau WEP 64-bits (40-bits) of WEP 128-bits (104-bits))
Hexadecimaal invoeren
Schakel dit selectievakje in als u de WEP-sleutel hexadecimaal invoert.
WEP-sleutel
Wanneer u WEP 64-bits (40-bits) selecteert voor de lengte, kunt u tot 4 WEP-sleutels instellen. Als u WEP 128-bits (104-bits) hebt geselecteerd, kunt u slechts één WEP-sleutel instellen.
Voor 64 bit en ASCII voert u vijf tekens in.
Voor 64 bit en hexadecimaal voert u waarden van tien tekens in.
Voor 128 bit en ASCII voert u dertien tekens in.
Voor 128 bit en hexadecimaal voert u waarden van 26 tekens in.
Opmerking:
De WEP-sleutel verdwijnt nadat het apparaat is geconfigureerd. Vergeet de ingestelde WEP-sleutel niet.
WEP-sleutel (1 t/m 4)
Sleutelindex
Selecteer één WEP-sleutel als actieve sleutel vóór u het gebruik van encryptie inschakelt.
Actieve WEP-sleutel
WPA-instellingen (worden weergegeven voor het beveiligingsniveau WPA-PSK (TKIP), WPA-PSK (AES) of WPA2-PSK)
PSK (Pre-Shared Key)
Voer het wachtwoord in voor verificatie op basis van WPA-PSK (TKIP), WPA-PSK (AES) of WPA2-PSK (8 tot 63 tekens).
PSK (Pre-Shared Key) nog een keer
Voer het wachtwoord opnieuw in.
WPA-Enterprise-instellingen (worden weergegeven voor het beveiligingsniveau WPA-Enterprise (TKIP) of WPA-Enterprise (AES))
Verificatiemethode
Selecteer de verificatiemethode voor WPA-Enterprise.
Instellen...
Hiermee wordt het scherm met gedetailleerde verificatie-instellingen geopend. Zie Gedetailleerde verificatie-instellingen (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2) voor meer informatie.
WPA2-Enterprise-instellingen (wordt weergegeven voor het beveiligingsniveau WPA2-Enterprise)
IEEE802.1X-instellingen
Geeft de verificatie-instellingen voor WPA2-Enterprise aan.
Instellen...
Hiermee wordt het scherm met gedetailleerde IEEE802.1X-instellingen geopend. Zie IEEE802.1X-instellingen voor meer informatie.
LEAP-instellingen (worden weergegeven voor het beveiligingsniveau LEAP)
EAP-account
Voer de EAP-account voor Radius-serververificatie in (1 tot 32 tekens).
EAP-wachtwoord
Voer het EAP-wachtwoord voor Radius-serververificatie in (1 tot 32 tekens). In plaats van de ingevoerde tekens ziet u sterretjes (*) op het scherm.
EAP-wachtwoord nog een keer
Voer het wachtwoord opnieuw in.
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.

Certificaatselectie

Parameter | Uitleg
Certificaatlijst | Hiermee wordt de lijst met certificaten weergegeven die op het apparaat zijn geïnstalleerd.
Knop Gedetailleerde informatie... | Hiermee wordt gedetailleerde informatie weergegeven voor het certificaat dat in de lijst is geselecteerd.
Knop Vernieuwen | Hiermee wordt de lijst vernieuwd met de laatste informatie over de certificaten.
Knop Certificaat importeren | Hiermee wordt het webconfiguratieprogramma gestart en het toepasselijke menuscherm geopend. Volg de instructies op het scherm om een certificaat op het apparaat te importeren.
Knop Certificaat verwijderen | Hiermee wordt het webconfiguratieprogramma gestart en het toepasselijke menuscherm geopend. Volg de instructies op het scherm om certificaten van het apparaat te verwijderen.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

IEEE802.1X-instellingen

Parameter | Uitleg
EAP-type | Selecteer hier een optie voor de verificatiemethode tussen de printer en een RADIUS-server.
Gebruikers-id | Configureer een id die voor verificatie van een RADIUS-server moet worden gebruikt.
Wachtwoord:: de knop Instellen... | Configureer een wachtwoord om de printer te verifiëren. Klik op Instellingen... om het scherm met instellingen weer te geven.
Clientcertificaat | Selecteer het certificaat dat is getekend door een CA en dat gebruikt moet worden voor het clientcertificaat. U kunt een certificaat opgeven dat voor andere functies is verkregen.
Server-id | Configureer een server-id voor verificatie met een RADIUS-server.
Anonieme naam | U kunt een anonieme naam instellen in plaats van een gebruikers-id voor verificatie met een RADIUS-server.
CA-certificaat | Selecteer het CA-certificaat dat voor serververificatie moet worden gebruikt.
Certificaatvalidatie | Schakelt certificaatvalidatie in of uit die wordt gebruikt voor de verificatie van een veilige verbinding tussen de Rudius-server en het apparaat.
Versleutelingssterkte | Geeft de versleutelingssterkte aan die voor verificatie moet worden gebruikt.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Wachtwoord

Item | Uitleg
Nieuw wachtwoord | Voer het verificatiewachtwoord in. Als u PEAP/MSCHAPv2 als Verificatiemethode selecteert, moet u een nieuw wachtwoord invoeren.
Nieuw wachtwoord nog een keer | Voer het wachtwoord opnieuw in om te bevestigen dat het nieuwe verificatiewachtwoord juist is.
Boven

Wifi (details)

Stel gedetailleerde draadloze LAN-instellingen in voor het apparaat.
Opmerking:
Het scherm Gedetailleerd (draadloos) wordt weergegeven volgens het model.

Item | Uitleg
Energiebeheerfunctie inschakelen | Hiermee schakelt u de energiebeheerfunctie in of uit voor de draadloze LAN-chip op het apparaat.
RTS/CTS-handshakebesturing instellen | Hiermee schakelt u de RTC/CTS-voortgangsbesturing in of uit.
RTS/CTS-drempel | Voer de RTS/CTS-drempel in (tussen 0 en 2347 bytes). Opmerking: Dit item wordt alleen ingeschakeld wanneer RTS/CTS-handshakebesturing instellen is geselecteerd. De waarden die u kunt opgeven, zijn afhankelijk van het apparaatmodel.
Schakel roaming in | Als u het selectievakje 'Maak roamingfunctie actief' inschakelt, wordt roaming geactiveerd.
Dichtheid toegangspunt | Voor een continue verbinding van hetzelfde toegangspunt selecteert u 'Laag'. Met 'Hoog' maakt u het gemakkelijker om u vrij te verplaatsen rond de toegangspunten. Het apparaat schakelt over naar een ander toegangspunt als dat een betere zendverbinding heeft.
Fragmentdrempel instellen | Hiermee schakelt u de fragmentatiedrempel in of uit.
Fragmentdrempel | Voer de fragmentatiedrempel in (tussen 256 en 2346 bytes). Opmerking: Dit item wordt alleen ingeschakeld wanneer Fragmentdrempel instellen is geselecteerd. De waarden die u kunt opgeven zijn afhankelijk van het apparaatmodel.
Apparaatnaam | Voer de apparaatnaam in (maximaal 32 tekens) voor WPS. Opmerking: Als u de apparaatnaam opgeeft in het scherm Beheergegevens kan deze instelling worden overschreven (afhankelijk van het model printer).
Wi-Fi Multimedia inschakelen | Schakel dit selectievakje in om Wi-Fi Multimedia (WMM) in te schakelen.
2.4 GHz/5 GHz | Selecteer de gewenste bandbreedte in de lijst.
Wi-Fi Direct-functie op paneel uitschakelen | Selecteer om instellingen voor Wi-Fi Direct te overschrijven vanaf het bedieningspaneel van de printer.
Verbindingsmodus | Selecteer de modus voor de Wi-Fi Direct-verbinding.
Geregistreerde gegevens draadloos apparaat verwijderen | Verwijdert geregistreerde gegevens voor de Wi-Fi Direct-verbinding van een draadloos apparaat dat met de printer is verbonden.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

TCP/IP

Om het apparaat te kunnen gebruiken in een TCP/IP-omgeving moet u het apparaat configureren in het TCP/IP-scherm. Onderdelen die niet door het apparaat worden ondersteund, worden niet op het scherm weergegeven.

Standaard

Item
Uitleg
Methode voor opgave IP-adres
Selecteer een methode om een IP-adres op te geven. Wanneer u Automatisch selecteert, worden automatisch een IP-adres, subnetmasker en standaardpoort toegewezen door de DHCP-server.
Opmerking:
Als dynamische DNS niet wordt ondersteund, wordt aanbevolen om Handmatig te selecteren en een IP-adres in te voeren. De reden hiervoor is dat als u Automatisch selecteert, het IP-adres van het apparaat telkens wijzigt wanneer u het apparaat inschakelt. Dit betekent dat u dan elke keer de poortinstelling moet aanpassen.
Instellen met BOOTP
Geeft aan of de BOOTP-instellingen moeten worden geactiveerd of gedeactiveerd.
Instellen met RARP
Geeft aan of de RARP-instellingen moeten worden geactiveerd of gedeactiveerd.
Instellen met Automatic Private IP Addressing (APIPA)
Wijst automatisch een privé-IP-adres toe, zelfs wanneer het netwerk geen DHCP-server heeft. Gedimd als deze functie niet wordt ondersteund.
Instellen met PING
Schakel dit selectievakje in wanneer u een IP-adres instelt met behulp van een ping-opdracht. Schakel dit selectievakje niet in als u deze opdracht niet gebruikt.
IP-adres
Voer een IP-adres voor het apparaat in. Zorg ervoor dat het IP-adres uniek is en dat het geen conflicten veroorzaakt met een ander apparaat in het netwerk.
Subnetmasker
Voer het subnetmasker van het IP-adres in.
Standaardgateway
Voer het poortadres in.
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.

Standaard (IPv6) 1

Item
Uitleg
IPv6-adres inschakelen
Selecteer dit selectievakje om het IPv6-adres in te schakelen.
Privacy-uitbreiding inschakelen
Schakel dit selectievakje in om privacy-uitbreiding te activeren Het link-local adres dat is gegenereerd op basis van het MAC-adres, is geconverteerd naar een adres dat willekeurige cijfers bevat, zodat het niet kan worden gekraakt.
DHCPv6-client inschakelen
Schakel dit selectievakje in om een IPv6-adres van een DHCPv6-server op te halen.
Handmatige IPv6-adresinstellingen inschakelen
Schakel dit selectievakje in om het IPv6-adres handmatig te configureren.
IPv6-adres
Hiermee worden de handmatig geregistreerde IPv6-adressen weergegeven.
Als uw apparaat meerdere IPv6-adressen ondersteunt, kunt u de adressen toevoegen, bewerken of verwijderen.
Als u een nieuw IPv6-adres wilt invoeren, klikt u op de knop Toevoegen. Als u het IPv6-adres wilt aanpassen of verwijderen, selecteert u het adres en klikt u op de knop Bewerken of Verwijderen.
Deze optie is alleen beschikbaar wanneer het selectievakje Handmatige IPv6-adresinstellingen inschakelen is geselecteerd.
Standaardgateway
Hiermee worden de handmatig geregistreerde gateway-adressen weergegeven.
Als u een nieuw gateway-adres wilt invoeren, klikt u op de knop Toevoegen. Als u het gateway-adres wilt aanpassen of verwijderen, selecteert u het adres en klikt u op de knop Bewerken of Verwijderen.
Deze optie is alleen beschikbaar wanneer het selectievakje Handmatige IPv6-adresinstellingen inschakelen is geselecteerd.
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.

Standaard (IPv6) 2

Item | Uitleg
Link-Local-adres | Hiermee wordt het link-local-adres weergegeven dat is toegewezen aan het apparaat.
Statusloos adres | Hiermee worden de statusloze adressen voor het apparaat weergegeven. Een statusloos adres wordt automatisch gegenereerd op basis van het MAC-adres van het apparaat en de netwerkgegevens die door de router worden geleverd.
Adres met status | Hiermee worden de adressen met status voor het apparaat weergegeven. Een adres met status wordt geleverd door de DHCPv6-server.
Standaardgateway | Hiermee worden de standaardgateway-adressen voor het apparaat weergegeven.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

DNS

Item
Uitleg
Adres DNS-server automatisch opvragen
Schakel dit selectievakje in als u het adres van de DNS-server wilt ontvangen via de DHCP-server. Om het DNS-serveradres handmatig in te voeren laat u het vakje leeg.
Adressen DNS-servers (volgorde van gebruik)
Toont de adressen van de DNS-server. Als u het DNS-serveradres wilt invoeren, klikt u op de knop Toevoegen. U kunt het adres van de DNS-server alleen wijzigen wanneer het selectievakje Adres DNS-server automatisch opvragen is uitgeschakeld.
Als u het DNS-serveradres wilt aanpassen of verwijderen, selecteert u het adres en klikt u op de knop Bewerken of Verwijderen.
Status
De instellingsstatus van de host- en domeinnamen.
Hostnaam en domeinnaam automatisch opvragen
Schakel dit selectievakje in als u de hostnaam en domeinnaam van de DHCP-server wilt ontvangen.
Om de hostnaam en domeinnaam handmatig in te voeren moet u dit vakje leeg laten. Het selectievakje is enkel beschikbaar als u Automatisch of DHCP hebt geselecteerd onder Methode voor opgave IP-adres.
Hostnaam automatisch opvragen
Schakel dit selectievakje in als u een hostnaam van de DHCP-server wilt ontvangen.
Laat dit vakje leeg als u de hostnaam handmatig wilt invoeren. Het selectievakje is alleen beschikbaar als u Automatisch of DHCP hebt geselecteerd onder Methode voor opgave IP-adres.
Hostnaam
Voer de hostnaam in die wordt ondersteund door dynamische DNS (tussen 2 en 63 tekens). De hostnaam en de domeinnaam mogen niet langer zijn dan 251 tekens.
Domeinnaam automatisch opvragen
Schakel dit selectievakje in als u een domeinnaam van de DHCP-server wilt ontvangen.
Laat dit vakje leeg als u de domeinnaam handmatig wilt invoeren. Het selectievakje is alleen beschikbaar als u Automatisch of DHCP hebt geselecteerd onder Methode voor opgave IP-adres.
Domeinnaam
Laat dit veld leeg of voer twee of meer tekens van de domeinnaam in die door dynamische DNS wordt ondersteund. De hostnaam en de domeinnaam mogen niet langer zijn dan 251 tekens. U kunt alleen een domeinnaam invoeren als het selectievakje Hostnaam en domeinnaam automatisch opvragen niet is ingeschakeld.
Adres van netwerkinterface registreren bij DNS-server
Schakel dit selectievakje in als u de hostnaam en domeinnaam bij de DNS-server wilt registreren via de DHCP-server die dynamische DNS ondersteunt.
Om deze functie actief te maken moeten het DNS-serveradres, de hostnaam en de domeinnaam zijn ingesteld.
Rechtstreeks bij DNS-server registreren
Schakel dit selectievakje in als u de hostnaam en domeinnaam direct bij de DNS-server wil registreren.
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.

DNS (IPv6)

Item
Uitleg
Adressen DNS-servers (volgorde van gebruik)
Toont de adressen van de DNS-server. Als u het DNS-serveradres wilt invoeren, klikt u op de knop Toevoegen. U kunt het adres van de DNS-server alleen wijzigen wanneer het selectievakje Adres DNS-server automatisch opvragen is uitgeschakeld.
Als u het DNS-serveradres wilt aanpassen of verwijderen, selecteert u het adres en klikt u op de knop Bewerken of Verwijderen.
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.

ICMPv6

Item | Uitleg
ICMP-omleiding gebruiken | Schakel dit selectievakje in om ICMPv6-omleidingsberichten te activeren.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Bonjour

Item | Uitleg
Bonjour gebruiken | Hiermee schakelt u de functie Bonjour in en uit.
Bonjour-naam | Voer de Bonjour-naam in (tussen 2 en 53 tekens).
Printernaam | Voer de printernaam voor Bonjour in (tussen 1 en 41 tekens). Opmerking: Als u de apparaatnaam opgeeft in het scherm Beheergegevens kan deze instelling worden overschreven (afhankelijk van het model printer).
Bonjour-servicenaam | Voer de naam van de printer/scanner voor Bonjour in (tussen 1 en 41 tekens). Opmerking: Als u de apparaatnaam opgeeft in het scherm Beheergegevens kan deze instelling worden overschreven (afhankelijk van het model printer).
Locatie | Voer de naam van de fysieke locatie van de printer in. Opmerking: Als u de locatie opgeeft in het scherm Beheergegevens, wordt deze instelling overschreven.
Protocol Topprioriteit | Selecteer IPP of poort 9100 in de vervolgkeuzelijst als prioriteitsprotocol voor het afdrukken met Bonjour.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

UPnP

Item | Uitleg
Universal Plug and Play inschakelen | Hiermee schakelt u universele plug & play in en uit.
Apparaatnaam | Voer de apparaatnaam voor universele plug & play in (tussen 2 en 63 tekens). Opmerking: Als u de apparaatnaam opgeeft in het scherm Beheergegevens kan deze instelling worden overschreven (afhankelijk van het model printer).
Locatie | Voer de naam van de fysieke locatie van de printer in. Opmerking: Als u de locatie opgeeft in het scherm Beheergegevens, wordt deze instelling overschreven.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

IPP

Item | Uitleg
IPP-URL | Toont de URL van de printer voor afdrukken via het internet. Vorm: http://IP-adres van het apparaat:631/printernaam zoals hierna ingesteld Voorbeeld: http://192.168.100.201:631/EPSON_IPP_Printer
Printernaam | Voer de naam van de printer in die wordt gebruikt voor afdrukken via het internet (maximaal 127 bytes). Voorbeeld: EPSON_IPP_Printer
Locatie | Voer de naam van de fysieke locatie van de printer in. Opmerking: Als u de locatie opgeeft in het scherm Beheergegevens, wordt deze instelling overschreven.
Onveilige communicatie toestaan | Schakel dit selectievakje in om onveilige communicatie toe te staan wanneer de printer het IPP-protocol gebruikt.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Locatie

Item | Uitleg
Locatie | Voer de naam van de fysieke locatie van de printer in. Opmerking: Als u de locatie opgeeft in het scherm Beheergegevens, wordt deze instelling overschreven.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

SLP

Opmerking:
Deze functie is alleen beschikbaar voor producten die buiten Japan zijn gekocht.

Item | Uitleg
SLP inschakelen | Hiermee schakelt u de functie SLP in en uit.
Service Advertising inschakelen | Hiermee schakelt u het gebruik van het Service Advertising Protocol in en uit. Dit onderdeel kan alleen worden gebruikt wanneer het selectievakje SLP inschakelen is ingeschakeld.
TTL (1-15) | Selecteer hier het aantal routers dat een pakketje mag afleggen voordat het wordt verwijderd of geretourneerd bij gebruik van het Service Advertising Protocol. Dit onderdeel kan alleen worden gebruikt wanneer zowel het selectievakje SLP inschakelen als het selectievakje Service Advertising inschakelen is ingeschakeld.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Internet

Item | Uitleg
Proxyserver gebruiken | Schakel dit selectievakje in om een proxyserver te gebruiken.
Adres | Voer de DNS-naam of het IP-adres van de proxyserver in. Deze optie wordt grijs weergegeven als het selectievakje Proxyserver gebruiken niet is ingeschakeld.
Poort | Voer het poortnummer (tussen 0 en 65535) van de proxyserver in. Deze optie wordt grijs weergegeven als het selectievakje Proxyserver gebruiken niet is ingeschakeld.
Opvragen uit browsergegevens. | Als u Microsoft Internet Explorer gebruikt als webbrowser, kunt u met een klik op deze knop de proxyserverinstellingen uit Internet Explorer overnemen. Deze optie wordt grijs weergegeven als het selectievakje Proxyserver gebruiken niet is ingeschakeld.
Verificatienaam | Voer een gebruikersnaam voor verificatie in die toegang geeft tot de proxyserver (max. 255 tekens).
Wachtwoord: de knop Wijzigen | Als u het wachtwoord wilt wijzigen, klikt u op deze knop om het dialoogvenster Wachtwoord weer te geven en vervolgens voert u een nieuw wachtwoord in (max. 256 tekens).
Internetverbinding regelmatig controleren. | Schakel dit selectievakje in om de status van de internetverbinding van het apparaat te controleren. Opmerking: Afhankelijk van het type verbinding dat u gebruikt, kunnen kosten worden aangerekend (het apparaat maakt immers verbinding met internet).
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

WSD/LLTD

Zie Windows Vista voor meer informatie over de functies WSD en LLTD.

LLMNR

Item | Uitleg
LLMNR inschakelen | Schakel dit selectievakje in om de LLNMR-functie (Link-Local Multicast Name Resolution) te activeren.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Windows Vista

Als u WSD of LLTD wilt gebruiken (standaard ondersteund in Windows Vista), moet u het apparaat configureren in het Windows Vista-scherm.

Standaard

Item | Uitleg
WSD inschakelen | Hiermee schakelt u de functie WSD (Web Services on Devices) in en uit.
Apparaatnaam | Voer de apparaatnaam in (maximaal 127 bytes) voor WSD. Opmerking: Als u de apparaatnaam opgeeft in het scherm Beheergegevens kan deze instelling worden overschreven (afhankelijk van het model printer).
Locatie | Voer de naam van de fysieke locatie van de printer in. Opmerking: Als u de locatie opgeeft in het scherm Beheergegevens, wordt deze instelling overschreven.
LLTD inschakelen | Hiermee schakelt u de functie LLTD (Link Layer Topology Discovery) in en uit.
Apparaatnaam | Voer de apparaatnaam in (maximaal 32 tekens) voor LLTD. Opmerking: Als u de apparaatnaam opgeeft in het scherm Beheergegevens kan deze instelling worden overschreven (afhankelijk van het model printer).
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

NetWare

Om het apparaat te kunnen gebruiken in een NetWare-omgeving moet u het apparaat configureren in het NetWare-scherm. U kunt het apparaat configureren in de modus Afdrukserver/Bindery, Afdrukserver/NDS of Externe printer.
Opmerking:
Als u NetWare niet gebruikt, zorg er dan voor dat u de modus Stand-by selecteert.

Standaard

Item | Uitleg
NetWare gebruiken | Schakel dit selectievakje in als u NetWare gebruikt. Dit selectievakje wordt automatisch ingeschakeld wanneer u het apparaat alleen in een NetWare-omgeving gebruikt.
Modus | Selecteer een modus: Stand-by, Afdrukserver/Bindery, Afdrukserver/NDS of Externe printer. Dit onderdeel wordt grijs weergegeven wanneer het selectievakje NetWare gebruiken voor het geselecteerde apparaat niet is ingeschakeld.
Frametype | Laat het standaardtype ongewijzigd. Dit onderdeel wordt grijs weergegeven wanneer het selectievakje NetWare gebruiken voor het geselecteerde apparaat niet is ingeschakeld.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

MS-netwerk

Om het apparaat te kunnen gebruiken in een Microsoft-netwerkomgeving moet u het apparaat configureren op het MS-netwerkscherm.

Standaard

Item
Uitleg
Bestands- en printerdeling voor Microsoft-netwerken gebruiken
Schakel dit selectievakje in als u gedeeld afdrukken via Microsoft-netwerk gebruikt. Dit selectievakje is ingeschakeld maar gedimd wanneer de gegevens van het apparaat worden verkregen via het NetBEUI-protocol.
Hostnaam
Voer de hostnaam in (maximaal 15 bytes). Zorg ervoor dat u een unieke naam gebruikt, zodat er geen conflicten ontstaan met andere apparaten in het netwerk.
Opmerking:
Als u de apparaatnaam opgeeft in het scherm Beheergegevens kan deze instelling worden overschreven (afhankelijk van het model printer).
Werkgroepnaam
Voer de naam van de werkgroep of de domeinnaam in die voor de Windows-netwerkomgeving wordt gebruikt (maximaal 15 bytes).
Verificatie gebruiker inschakelen
Schakelt gebruikersverificatie in of uit.
Gebruikersnaam
Voer de gebruikersnaam in die voor gebruikersverificatie wordt gebruikt (tot 127 tekens).
Wachtwoord
Voer het wachtwoord in dat voor gebruikersverificatie wordt gebruikt (tot 64 tekens).
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.

Printer

Item | Uitleg
Sharenaam | Voer de gedeelde naam van de printer in het netwerk in (maximaal 12 bytes). Gebruik geen LPT1, LPT2, LPT3 of COM.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Bestand

Item | Uitleg
Delen van bestanden inschakelen | Hiermee schakelt u de functie voor het delen van bestanden in en uit.
Toegangskenmerk | Selecteer Alleen lezen of Lezen/schrijven als de instelling voor het toegangskenmerk voor externe opslagapparaten zoals USB-hosts of geheugenkaarten die op de printer zijn aangesloten. Deze instelling is van toepassing op alle externe opslagapparaten die op de printer zijn aangesloten. Dit item is alleen beschikbaar wanneer het toegangskenmerk kan worden gewijzigd.
Sharenaam | Voer de gedeelde naam in die u wilt gebruiken voor externe opslagapparaten op het netwerk (tot 12 bytes). Gebruik geen LPT1, LPT2, LPT3 of COM.
Gedeelde naam (USB-host) | Voer de gedeelde naam in die u wilt gebruiken voor de USB-apparaten op het netwerk (tot 12 bytes). Gebruik geen LPT1, LPT2, LPT3 of COM.
Gedeelde naam (geheugenkaart) | Voer de gedeelde naam in die u wilt gebruiken voor de geheugenkaarten op het netwerk (tot 12 bytes). Gebruik geen LPT1, LPT2, LPT3 of COM.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

AppleTalk

Om het apparaat te kunnen gebruiken in een AppleTalk-omgeving moet u het apparaat configureren in het AppleTalk-scherm.
Opmerking:
Om de AppleTalk-instellingen te kunnen configureren met EpsonNet Config moet u ervoor zorgen dat:
  • het apparaat een geldig IP-adres heeft gekregen.
  • u bij de NetWare-server of de NDS-context bent aangemeld met supervisorrechten;
  • de gedeelde service op uw computer is geïnstalleerd.

Standaard

Item
Uitleg
AppleTalk gebruiken
Schakel dit selectievakje in als u AppleTalk gebruikt.
Printernaam
Voer de naam van de printer in (maximaal 32 bytes). Dit item wordt grijs en leeg weergegeven wanneer het selectievakje AppleTalk gebruiken niet is ingeschakeld.
Zonenaam
Voer de naam van de netwerkzone in (maximaal 32 bytes). Als u de zone automatisch wilt laten selecteren, selecteert u Automatisch om het netwerknummer op te geven en voert u in dit tekstvak een asterisk (*) in. Dit onderdeel kan alleen worden gebruikt wanneer het selectievakje AppleTalk gebruiken is ingeschakeld.
Entiteitstype
Toont het entiteitstype van de printer. Wijzig het entiteitstype niet tenzij 'epson' verschijnt. Als 'epson' verschijnt, voert u een entiteitstype in of selecteert u een entiteitstype. Dit onderdeel kan alleen worden gebruikt wanneer het selectievakje AppleTalk gebruiken is ingeschakeld.
Opmerking:
Afhankelijk van uw printer moet u een bepaald entiteitstype opgeven. Raadpleeg de handleiding van het apparaat om het juiste entiteitstype te kunnen bepalen.
Methode voor opvragen netwerknummer
Selecteer de methode om een netwerknummer op te vragen. Automatisch is meestal de beste manier. Dit onderdeel kan alleen worden gebruikt wanneer het selectievakje AppleTalk gebruiken is ingeschakeld.
Netwerknummer voor handmatige modus
Als u Handmatig hebt geselecteerd, voert u hier een waarde van 0 tot 65534 in om het netwerknummer op te geven. Dit onderdeel kan alleen worden gebruikt wanneer het selectievakje AppleTalk gebruiken is ingeschakeld en Handmatig is geselecteerd bij Methode voor opvragen netwerknummer.
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.
Boven

SNMP

U kunt SNMP-instellingen opgeven in het SNMP-scherm.

Standaard

Item | Uitleg
Alleen lezen | Het woord 'public' wordt altijd weergegeven. Voor sommige apparaatmodellen kunt u een gemeenschapsnaam invoeren (maximaal 32 tekens).
Lezen/schrijven | Voer de community-naam voor lezen/schrijven in (maximaal 32 tekens).
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

IP-trap

Item | Uitleg
IP-trap 1, 2, 3 of 4 inschakelen | Maak de IP-trap wel of niet actief.
Adres | Voer het IP-adres van de server in waarnaar de trap wordt gestuurd.
Gemeenschap | Voer de naam van de gemeenschap in (maximaal 32 tekens).
Poortnummer | Voer het poortnummer in van de host die de trap ontvangt.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

IPX-trap

Item
Uitleg
IPX-trap inschakelen 1, 2, 3 of 4
Maak de IPX-trap wel of niet actief.
Adres
Voer het netwerkadres en het knoopnummer (MAC-adres) van de server in waarnaar de trap wordt gestuurd.
Vorm:
Netwerkadres: knoopnummer
Stel dat het netwerkadres gelijk is aan A7E00BB0 (hexadecimaal) en het knoopnummer is gelijk aan 000048930000 (hexadecimaal). In dit geval is het adres gelijk aan A7E00BB0:000048930000.
Gemeenschap
Voer de naam van de gemeenschap in (maximaal 32 tekens).
Socketnummer
Voer het socketnummer in (in hexadecimaal) van de host die de trap ontvangt.
Knop Verzenden
Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.
Boven

LDAP-server

U kunt de LDAP-serverinstellingen instellen via het LDAP-scherm.

Instellingen

Item | Uitleg
LDAP-server gebruiken | Hiermee geeft u aan dat u adressen via de LDAP-server wilt ontvangen.
Time-out bij zoeken | Geeft aan na hoeveel tijd er een time-out optreedt bij zoeken via de LDAP-server.
Adres LDAP-server | Voer het adres van de LDAP-server in. Gebruik hiervoor het IPv4-adres, het IPv6-adres, de hostnaam of de FQDN-naam. De indeling voor de gegevensinvoer verschilt per model.
Poortnummer | Geef het poortnummer voor de LDAP-server op.
Beveiligde communicatie | Stel de SSL-communicatie in om veilig te communiceren met de LDAP-server.
Certificaatvalidatie | Schakelt de certificaatvalidatie die is verzonden tijdens het communiceren via SSL, in of uit.
Verificatiemethode | Selecteer de verificatiemethode voor de LDAP-server. Als u de methode Anoniem, Eenvoudig of Kerberos selecteert, worden de instellingen weergegeven.
Zoekkenmerken: de knop Instellen... | Geeft het scherm weer waar u de zoeknaam kunt opgeven.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Verificatiemethode

Eenvoudige verificatie
Item | Uitleg
Gebruikersnaam | Voer de gebruikersnaam voor eenvoudige verificatie in.
Wachtwoord:: de knop Instellen... | Hiermee wordt het scherm voor het invoeren van het wachtwoord weergegeven.
Kerberos-verificatie
Item | Uitleg
Gebruikersnaam | Voer de gebruikersnaam voor Kerberos-verificatie in.
Wachtwoord:: de knop Instellen... | Hiermee wordt het scherm voor het invoeren van het wachtwoord weergegeven.
KDC-adres | Voer het adres van de Kerberos-server in. Gebruik hiervoor het IPv4-adres, het IPv6-adres, de hostnaam of de FQDN-naam. De indeling voor de gegevensinvoer verschilt per model.
Poortnummer (Kerberos) | Voer het poortnummer voor de Kerberos-server in.
Realm (domein) | Voer de realm-naam voor de Kerberos-server in. Voor modellen met het scherm Kerberos-instellingen, selecteert u de server die is geregistreerd in het scherm Kerberos-instellingen.

Wachtwoord

Item | Uitleg
Nieuw wachtwoord | Voer het verificatiewachtwoord in.
Nieuw wachtwoord nog een keer | Voer het wachtwoord opnieuw in om te bevestigen dat het nieuwe verificatiewachtwoord juist is.

Zoekkenmerken

Item | Uitleg
Domeinnaam | Voer de domeinnaam in van de LDAP-server die voor zoeken moet worden gebruikt.
Aantal zoekvermeldingen | Voer in hoeveel zoekvermeldingen moeten worden weergegeven wanneer de LDAP-server gebruikt wordt om te zoeken.
Zoeknaam | Voer de domeinnaam in die voor zoeken moet worden gebruikt.
Weergavenaam | Voer de weergavenaam in die in de zoekresultaten wordt getoond.
E-mailadres | Voer het e-mailadres in.
Faxnummer | Voer het faxnummer in.
Arbitrair kenmerk 1 - 4 | Voer de arbitraire kenmerken in.

Verbindingstest

Item | Uitleg
Knop Uitvoeren | Hiermee test u de verbinding met de LDAP-server. Druk op deze knop om het bevestigingsscherm weer te geven.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

AirPrint

U kunt AirPrint-instellingen toepassen via het AirPrint-scherm.

Standaard

Item | Uitleg
Scannen inschakelen | Schakelt de AirPrint-scanfunctie in wanneer deze optie is geselecteerd.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Datum en tijd

U kunt datum- en tijdinstellingen opgeven in het scherm Datum en tijd.
Opmerking:
Het scherm Tijd wordt weergegeven volgens het model.

Standaard

Item | Uitleg
Datum | Geeft de datum weer.
Tijd | Geeft de tijd weer.
Tijdzone | Een lijst met plaatsnamen. Selecteer uw woonplaats of de dichtstbijzijnde plaats.
Tijdserver gebruiken | Schakel dit selectievakje in om een tijdserver te gebruiken.
Tijdserver | Voer de DNS-naam (maximaal 252 tekens) of het IP-adres van de tijdserver in.
Update-interval | Voer het interval in waarmee de instelling wordt bijgewerkt (tussen 1 en 10080).
Status tijdserver | Geeft de status van de tijdserver weer.
Standaardtijd (JJJJ-MM-DD uu:mm:ss) | Geeft de standaardtijd aan wanneer het apparaat wordt gestart.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Toegangscontrole

U kunt het afdrukken regelen en het apparaat configureren met behulp van het scherm Toegangscontrole. Het afdrukken kan worden geregeld op basis van IP-adres en afdrukpoort.

Afdrukcontrole

Item | Uitleg
Afdrukcontrole inschakelen | Schakel dit selectievakje in om het afdrukken te regelen door IP-adressen op te geven.
Toegangscontrole printer | U kunt kiezen uit Toestaan en Weigeren. Met Toestaan maakt u afdrukken mogelijk vanaf de IP-adressen die in de toegangslijst voor de printer vermeld staan. Met Weigeren daarentegen wordt het afdrukken vanaf de IP-adressen uit de toegangslijst voor de printer onmogelijk gemaakt.
Toegangslijst printer | Toont de geregistreerde IP-adresbereiken. U kunt maximaal 16 bereiken vastleggen.
Knop Toevoegen | Het dialoogvenster IP-adresbereik verschijnt. Voer het eerste en laatste IP-adres in en klik op OK om het adresbereik vast te leggen in de toegangslijst voor de printer.
Knop Bewerken | Het dialoogvenster IP-adresbereik verschijnt. Geef het IP-adresbereik op en klik op OK.
Knop Verwijderen | Verwijdert het geselecteerde adresbereik uit de toegangslijst voor de printer.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Poortcontrole

Item | Uitleg
Afdrukken via LPR-poort toestaan | Schakel dit selectievakje in om afdrukken via een LPR-poort mogelijk te maken.
Afdrukken via RAW (poort 9100) en gedistribueerd afdrukken toestaan | Schakel dit selectievakje in om afdrukken via een RAW-poort (poort 9100) mogelijk te maken.
Afdrukken via RAW (poort 2501) en gedistribueerd afdrukken toestaan | Schakel dit selectievakje in om afdrukken via een RAW-poort (poort 2501) mogelijk te maken.
Afdrukken via FTP-poort toestaan | Schakel dit selectievakje in om afdrukken via een FTP-poort mogelijk te maken.
Afdrukken via IPP-poort toestaan | Schakel dit selectievakje in om afdrukken via een IPP-poort mogelijk te maken.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Time-out

Gebruik het scherm Time-out als u de afdruk- en scantime-out van het apparaat wilt wijzigen.

Standaard

Time-out bij afdrukken
Item | Uitleg
LPR | Stel in na hoeveel tijd een time-out plaatsvindt voor LPR. Voer 0 in als er geen time-out moet worden toegepast. Dit scherm verschijnt niet als LPR niet wordt ondersteund door het apparaat.
RAW (poort 9100) | Stel in na hoeveel tijd een time-out plaatsvindt voor RAW (poort 9100). Voer 0 in als er geen time-out moet worden toegepast. Dit onderdeel wordt niet weergegeven als het apparaat RAW (poort 9100) niet ondersteunt.
IPP | Stel in na hoeveel tijd een time-out plaatsvindt voor IPP. Dit scherm verschijnt niet als IPP niet wordt ondersteund door het apparaat.
FTP | Stel in na hoeveel tijd een time-out plaatsvindt voor FTP. Dit item verschijnt niet als FTP-afdruk niet wordt ondersteund door het apparaat.
WSD | Stelt in na hoeveel tijd een time-out plaatsvindt voor WSD (tussen 3 en 3600). Dit item verschijnt niet als WSD niet wordt ondersteund door het apparaat.
Knop Wijzigen | Het dialoogvenster voor het wijzigen van de time-out verschijnt. Voer de time-outwaarde in en klik op OK.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Time-out bij scannen
Item | Uitleg
WSD | Stelt in na hoeveel tijd een time-out plaatsvindt voor WSD (tussen 3 en 3600). Dit item verschijnt niet als WSD niet wordt ondersteund door het apparaat.
Knop Wijzigen | Het dialoogvenster voor het wijzigen van de time-out verschijnt. Voer de time-outwaarde in en klik op OK.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Beveiliging

De volgende informatie heeft betrekking op certificaten en beveiliging.

Certificaat

Wanneer u WPA-Enterprise selecteert als beveiligingsniveau voor uw draadloze netwerkomgeving, kunt u certificaten die voor verificatie zijn vereist, beheren zoals hieronder beschreven. Dit scherm wordt mogelijk niet weergegeven, zelfs niet wanneer u WPA-Enterprise selecteert.
Parameter | Uitleg
Certificaatlijst | Hiermee wordt de lijst met certificaten weergegeven die op het apparaat zijn geïnstalleerd.
Knop Gedetailleerde informatie... | Hiermee wordt gedetailleerde informatie weergegeven voor het certificaat dat in de lijst is geselecteerd.
Knop Vernieuwen | Hiermee wordt de lijst vernieuwd met de laatste informatie over de certificaten.
Certificaatbeheer (web) Dit menu wordt weergegeven wanneer het apparaat verbinding maakt met het netwerk.
Knop Certificaat importeren | Hiermee wordt het webconfiguratieprogramma gestart en het toepasselijke menuscherm geopend. Volg de instructies op het scherm om een certificaat op het apparaat te importeren.
Knop Certificaat verwijderen | Hiermee wordt het webconfiguratieprogramma gestart en het toepasselijke menuscherm geopend. Volg de instructies op het scherm om certificaten van het apparaat te verwijderen.
Knop Zelfondertekend certificaat genereren | Hiermee wordt het webconfiguratieprogramma gestart en het toepasselijke menuscherm geopend. Volg de instructies op het scherm om een zelfondertekend certificaat te genereren.
Certificaatbeheer Dit menu wordt weergegeven wanneer het apparaat is aangesloten met een USB-kabel.
Knop Certificaat importeren | Opent het scherm Certificaat importeren.
Knop Certificaat verwijderen | Geeft een bericht weer waarin u wordt gevraagd of u het certificaat wilt verwijderen. Klik op OK om het certificaat te verwijderen.
Knop Zelfondertekend certificaat bijwerken | Opent het scherm Zelfondertekend certificaat bijwerken.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Certificaat importeren

Item | Uitleg
Bestandsindeling | Selecteer het certificaattype dat u wilt importeren.
Bestandsnaam | Klik op Bladeren, en selecteer vervolgens het certificaatbestand dat u wilt importeren.
Wachtwoord | Geef een wachtwoord op wanneer het certificaattype een wachtwoord vereist.
Knop Importeren | Importeert het certificaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Zelfondertekend certificaat bijwerken

Item | Uitleg
Sleutellengte | Geeft de sleutellengte weer van het zelfondertekend certificaat.
CommonName | Geeft de algemene naam weer van het zelfondertekend certificaat.
Organisatie | Geeft de organisatie weer van het zelfondertekend certificaat.
Geldigheid niet vóór (YYYY-MM-DD) | Geeft de begindatum van de vervalperiode voor het zelfondertekend certificaat aan.
Geldigheidsduur | Geeft de vervaldatum weer van het zelfondertekend certificaat.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

SSL/TLS

Parameter | Uitleg
Servercertificaat | Selecteer het servercertificaat dat voor verificatie moet worden gebruikt.
Versleutelingssterkte | Selecteert de versleutelingssterkte die voor verificatie moet worden gebruikt.
HTTP omleiden naar HTTPS | Selecteer of u de omleidingsfunctie voor HTTP naar HTTPS wilt activeren of deactiveren.
SSL-sessiecache | Selecteer of u de SSL-sessiecache wilt activeren of deactiveren.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Gedetailleerde verificatie-instellingen (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

Parameter | Uitleg
Gebruikersnaam | Voer de gebruikersnaam in die voor clientverificatie is gebruikt (tot 128 tekens).
Anonieme naam gebruiken | Geef op of anonieme verificatie voor clientverificatie moet worden ingeschakeld. Dit item is alleen ingeschakeld wanneer u PEAP-TLS of PEAP-MSCHAPv2 als Verificatiemethode selecteert.
Anonieme naam | Voer de anonieme naam in die voor clientverificatie is gebruikt (tot 128 tekens). Dit item is alleen ingeschakeld wanneer u PEAP-TLS of PEAP-MSCHAPv2 als Verificatiemethode selecteert.
Wachtwoord | Voer een wachtwoord voor clientverificatie in (tot 128 tekens). Dit onderdeel is alleen ingeschakeld wanneer u PEAP-MSCHAPv2 als Verificatiemethode selecteert.
Certificaat | Hiermee wordt de naam van het door CA ondertekende certificaat weergegeven dat voor clientverificatie wordt gebruikt. Dit onderdeel is alleen ingeschakeld wanneer u EAP-TLS of PEAP-TLS als Verificatiemethode selecteert.
Verificatie server | Geef op of serververificatie voor WPA-Enterprise moet worden ingeschakeld.
Servernaam invoeren | Selecteer of een servernaam voor serververificatie moet worden opgegeven.
Servernaam | Voer de servernaam in die voor serververificatie is gebruikt (tot 128 tekens).
Certificaat | Hiermee wordt de naam van het CA-certificaat weergegeven dat voor serververificatie wordt gebruikt.
Versleutelingssterkte | Hiermee wordt de huidige versleutelingssterkte voor WPA-Enterprise weergegeven.
knop Wijzigen | Hiermee wordt het dialoogvenster Certificaatselectie geopend. Zie Certificaatselectie voor meer informatie.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Certificaatselectie

Parameter | Uitleg
Certificaatlijst | Hiermee wordt de lijst met certificaten weergegeven die op het apparaat zijn geïnstalleerd.
Knop Gedetailleerde informatie... | Hiermee wordt gedetailleerde informatie weergegeven voor het certificaat dat in de lijst is geselecteerd.
Knop Vernieuwen | Hiermee wordt de lijst vernieuwd met de laatste informatie over de certificaten.
Knop Certificaat importeren | Hiermee wordt het webconfiguratieprogramma gestart en het toepasselijke menuscherm geopend. Volg de instructies op het scherm om een certificaat op het apparaat te importeren.
Knop Certificaat verwijderen | Hiermee wordt het webconfiguratieprogramma gestart en het toepasselijke menuscherm geopend. Volg de instructies op het scherm om certificaten van het apparaat te verwijderen.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Kerberos-instellingen

Item | Uitleg
Realm (domein) | Voer de realm-naam voor de Kerberos-server in.
KDC-adres | Voer het adres van de Kerberos-server in. Gebruik hiervoor het IPv4-adres, het IPv6-adres, de hostnaam of de FQDN-naam. De indeling voor de gegevensinvoer verschilt per model.
Poortnummer (Kerberos) | Voer het poortnummer voor de Kerberos-server in.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

IPsec/IP-filter

U moet het standaardbeleid en het groepsbeleid instellen om verkeer te filteren. IP-pakketten worden geverifieerd op volgorde van groepsbeleid 1 t/m 10, en dan het standaardbeleid. De instellingen voor elk onderdeel zijn afhankelijk van het model.
Parameter | Uitleg
IPsec/IP-filter inschakelen | Hiermee kunt u IPsec/IP-filter in- of uitschakelen
Instellingen certificaat
Parameter | Uitleg
Clientcertificaat | Selecteer het certificaat dat is getekend door een CA en dat gebruikt moet worden voor het clientcertificaat. U kunt het certificaat opgeven dat voor andere functies is verkregen.
CA-certificaat | Selecteer het CA-certificaat dat voor serververificatie moet worden gebruikt.
Standaardbeleid
Parameter | Uitleg
Toegangscontrole | Configureer een controlemethode voor verkeer van IP-pakketten.
IKE-versie | Selecteer de versie van het sleuteluitwisselingsprotocol.
Lokale verificatiemethode | Selecteer de lokale verificatiemethode die voor IPsec moet worden gebruikt. U moet van tevoren een CA-getekend certificaat verkrijgen en importeren om Certificaat te kunnen selecteren.
Type lokale id | Selecteer het type id dat wordt gebruikt voor het verifiëren van de vooraf gedeelde sleutel.
Lokale id | Selecteer de id die wordt gebruikt voor het verifiëren van de vooraf gedeelde sleutel.
Gedeelde sleutel | Als u Gedeelde sleutel selecteert voor Verificatiemethode, moet u een gedeelde sleutel invoeren.
Externe verificatiemethode | Selecteer de externe verificatiemethode die voor IPsec moet worden gebruikt. U moet van tevoren een CA-getekend certificaat verkrijgen en importeren om Certificaat te kunnen selecteren.
Type externe id | Selecteer het type id dat wordt gebruikt voor het verifiëren van de vooraf gedeelde sleutel.
Externe id | Selecteer de id die wordt gebruikt voor het verifiëren van de vooraf gedeelde sleutel.
Gedeelde sleutel | Als u Gedeelde sleutel selecteert voor Verificatiemethode, moet u een gedeelde sleutel invoeren.
Inkapseling | Als u IPsec voor Toegangscontrole selecteert, moet u een inkapselingsmodus configureren.
Adres externe gateway | Als u Tunnelmodus selecteert voor Inkapseling, moet u een gatewayadres van maximaal 39 tekens invoeren.
Beveiligingsprotocol | Als u IPsec selecteert voor Toegangscontrole, moet u een optie selecteren.
Algoritme-instellingen: de knop Instellen... | Stel het algoritme voor de IPsec-verbinding in. Klik op Instellen... om het scherm met instellingen weer te geven.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Algoritme-instellingen
Parameter | Uitleg
Codering (IKEv1) | Selecteer het coderingsalgoritme voor een IKEv1-verbinding.
Verificatie (IKEv1) | Selecteer het verificatiealgoritme voor een IKEv1-verbinding.
Toetsuitwisseling (IKEv1) | Selecteer het toetsuitwisselingsalgoritme voor een IKEv1-verbinding.
Codering (IKEv2) | Selecteer het coderingsalgoritme voor een IKEv2-verbinding.
Verificatie (IKEv2) | Selecteer het verificatiealgoritme voor een IKEv2-verbinding.
Toetsuitwisseling (IKEv2) | Selecteer het toetsuitwisselingsalgoritme voor een IKEv2-verbinding.
Codering (ESP) | Selecteer het coderingsalgoritme voor een ESP-verbinding.
Verificatie (ESP) | Selecteer het verificatiealgoritme voor ESP-verbinding.
Verificatie (AH) | Selecteer het verificatiealgoritme voor een AH-verbinding.
Groepsbeleid
Parameter | Uitleg
Instellingen groepsbeleid: de knop Instellen... | Selecteer het groepsbeleid dat u wilt configureren, en klik dan op Instellen... om het instellingenscherm weer te geven.

Instellingen groepsbeleid

Parameter | Uitleg
Groepsbeleid inschakelen | Schakelt het groepsbeleid in en uit.
Toegangscontrole | Configureer een controlemethode voor verkeer van IP-pakketten.
IKE-versie | Selecteer de versie van het sleuteluitwisselingsprotocol.
Lokaal adres (Apparaat) | Voer hier het IP-adres van het apparaat in.
Extern adres (host) | Voer hier het IP-adres van een apparaat in om de toegang regelen. U kunt IP-adressen met een vooraf bepaalde lengte invoeren.
Poort kiezen (manier) | Selecteer een methode voor het controleren van poorten.
Service-instellingen: de knop Instellen... | Selecteer Service-instellingen als de Poort kiezen (manier) en klik dan op Instellen... om het instellingenscherm weer te geven.
Instellingen poortnummer: de knop Instellen... | Selecteer Poortnummer als Poort kiezen (manier) en klik dan op Instellen... om het instellingenscherm weer te geven.
Lokale verificatiemethode | Selecteer de lokale verificatiemethode die voor IPsec moet worden gebruikt. U moet van tevoren een CA-getekend certificaat verkrijgen en importeren om Certificaat te kunnen selecteren.
Type lokale id | Selecteer het type id dat wordt gebruikt voor het verifiëren van de vooraf gedeelde sleutel.
Lokale id | Selecteer de id die wordt gebruikt voor het verifiëren van de vooraf gedeelde sleutel.
Gedeelde sleutel | Als u Gedeelde sleutel selecteert voor Verificatiemethode, moet u een gedeelde sleutel invoeren.
Externe verificatiemethode | Selecteer de externe verificatiemethode die voor IPsec moet worden gebruikt. U moet van tevoren een CA-getekend certificaat verkrijgen en importeren om Certificaat te kunnen selecteren.
Type externe id | Selecteer het type id dat wordt gebruikt voor het verifiëren van de vooraf gedeelde sleutel.
Externe id | Selecteer de id die wordt gebruikt voor het verifiëren van de vooraf gedeelde sleutel.
Gedeelde sleutel | Als u Gedeelde sleutel selecteert voor Verificatiemethode, moet u een gedeelde sleutel invoeren.
Inkapseling | Als u IPsec selecteert voor Toegangscontrole, moet u een optie selecteren.
Adres externe gateway | Als u Tunnelmodus selecteert voor Inkapseling, moet u een gatewayadres van maximaal 39 tekens invoeren.
Beveiligingsprotocol | Als u IPsec selecteert voor Toegangscontrole, moet u een optie selecteren.
Algoritme-instellingen: de knop Instellen... | Stel het algoritme voor de IPsec-verbinding in. Klik op Instellen... om het scherm met instellingen weer te geven.
Service-instellingen
Parameter | Uitleg
Servicenaam | Als u Service-instellingen selecteert voor Poort kiezen (manier), moet u een optie selecteren.
Instellingen poortnummer
Parameter | Uitleg
Transportprotocol | Als u Instellingen poortnummer selecteert voor Poort kiezen (manier), moet u een optie selecteren.
Lokale poort | Voer hier de poortnummers in die gebruikt worden om ontvangst te regelen. U kunt meerdere nummers invoeren door deze met komma's van elkaar te scheiden. Als u Servicenaam selecteert voor Poort kiezen (manier), moet u een optie selecteren.
Externe poort | Voer hier de poortnummers in die gebruikt worden om ontvangst te regelen. U kunt meerdere nummers invoeren door deze met komma's van elkaar te scheiden. Als u Servicenaam selecteert voor Poort kiezen (manier), moet u een optie selecteren.
Algoritme-instellingen
Parameter | Uitleg
Codering (IKEv1) | Selecteer het coderingsalgoritme voor een IKEv1-verbinding.
Verificatie (IKEv1) | Selecteer het verificatiealgoritme voor een IKEv1-verbinding.
Toetsuitwisseling (IKEv1) | Selecteer het toetsuitwisselingsalgoritme voor een IKEv1-verbinding.
Codering (IKEv2) | Selecteer het coderingsalgoritme voor een IKEv2-verbinding.
Verificatie (IKEv2) | Selecteer het verificatiealgoritme voor een IKEv2-verbinding.
Toetsuitwisseling (IKEv2) | Selecteer het toetsuitwisselingsalgoritme voor een IKEv2-verbinding.
Codering (ESP) | Selecteer het coderingsalgoritme voor een ESP-verbinding.
Verificatie (ESP) | Selecteer het verificatiealgoritme voor ESP-verbinding.
Verificatie (AH) | Selecteer het verificatiealgoritme voor een AH-verbinding.

IEEE802.1X

Configureer de instellingen die door IEEE802.1X geverifieerd moeten worden. De instellingen voor elk onderdeel zijn afhankelijk van het model.
Vast netwerk
Parameter | Uitleg
IEEE802.1X (vast netwerk) inschakelen | Hiermee kunt u de IEEE802.1X-netwerkfunctie in- of uitschakelen wanneer u een vast netwerk gebruikt.
Instellingen verificatie
Parameter | Uitleg
EAP-type | Selecteer hier een optie voor de verificatiemethode tussen de printer en een RADIUS-server.
Gebruikers-id | Configureer een id die voor verificatie van een RADIUS-server moet worden gebruikt.
Wachtwoord:: de knop Instellen... | Configureer een wachtwoord om de printer te verifiëren. Klik op Instellingen... om het scherm met instellingen weer te geven.
Clientcertificaat | Selecteer het certificaat dat is getekend door een CA en dat gebruikt moet worden voor het clientcertificaat. U kunt een certificaat opgeven dat voor andere functies is verkregen.
Server-id | Configureer een server-id voor verificatie met een RADIUS-server.
Anonieme naam | U kunt een anonieme naam instellen in plaats van een gebruikers-id voor verificatie met een RADIUS-server.
CA-certificaat | Selecteer het CA-certificaat dat voor serververificatie moet worden gebruikt.
Certificaatvalidatie | Schakelt certificaatvalidatie in of uit die wordt gebruikt voor de verificatie van een veilige verbinding tussen de Rudius-server en het apparaat.
Versleutelingssterkte | Geeft de versleutelingssterkte aan die voor verificatie moet worden gebruikt.

Wachtwoord

Item | Uitleg
Nieuw wachtwoord | Voer het verificatiewachtwoord in. Als u PEAP/MSCHAPv2 als Verificatiemethode selecteert, moet u een nieuw wachtwoord invoeren.
Nieuw wachtwoord nog een keer | Voer het wachtwoord opnieuw in om te bevestigen dat het nieuwe verificatiewachtwoord juist is.
Boven

Online-diensten

De volgende informatie heeft betrekking op registratie.

Epson Connect

Parameter | Uitleg
Registratiestatus | Hier wordt de registratiestatus van de printer in Epson Connect weergegeven.
Verbindingsstatus | De verbindingsstatus van de printer in Epson Connect.
E-mailadres | Het e-mailadres dat is toegekend aan de printer die compatibel is met Epson Connect.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Google Cloud Print

Parameter | Uitleg
Registratiestatus | Hier wordt de registratiestatus van de printer in Google Cloud Print weergegeven.
Verbindingsstatus | De verbindingsstatus van de printer in Google Cloud Print.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven


Afdrukken/kopiëren

Papierbron
Papierbron 1
Papierbron 2
Afdrukformaat
Afdruktaal
Papierbron
Gebruikergedefinieerde papierbron
Afdrukken
Foutinstellingen
Instellingen ESC/PS-omgeving
Instellingen ESC/Page-omgeving
Instellingen PCL-omgeving
Instellingen ESCP2-omgeving
Instellingen FX-omgeving
Instellingen I239X-omgeving
Instellingen PS3-omgeving
Toont de afdrukinstellingen van het apparaat zoals hieronder wordt beschreven.
Opmerking:
  • Dit menu en deze onderdelen worden mogelijk niet weergegeven, afhankelijk van het model en de geïnstalleerde opties.
  • Het scherm Printer wordt weergegeven volgens het model.

Papierbron

Parameter | Uitleg
Formaat MP-cassette | Geeft aan welk formaat papier in de MP-cassette is geplaatst.
Type MP-cassette | Geeft aan welk type papier in de MP-cassette is geplaatst.
Formaat MP-lade | Geeft aan welk formaat papier in de MP-lade is geplaatst.
Type MP-lade | Geeft aan welk type papier in de MP-lade is geplaatst.
Formaat cassette x | Geeft het papierformaat weer in de standaard en optionele papiercassettes.
Type cassette x | Geeft het type papier aan in de standaard en optionele papiercassettes.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Papierbron 1

Parameter | Uitleg
Formaat MP-lade | Geeft aan welk formaat papier in de MP-lade is geplaatst.
Formaat cassette x | Geeft het papierformaat weer in de standaard en optionele papiercassettes.
Type MP-lade | Geeft aan welk type papier in de MP-lade is geplaatst.
Type cassette x | Geeft het type papier aan in de standaard en optionele papiercassettes.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Papierbron 2

Parameter | Uitleg
Instellingen automatische selectie: MP, Cassette x | Geeft aan welke papierbron als de instelling voor automatische selectie is geselecteerd.
Instellingen papierformaatdetectie: Cassette x | Schakelt automatische detectie van het papierformaat voor elke papierbron in en bepaalt automatisch het papierformaat.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Afdrukformaat

Parameter | Uitleg
Paginaformaat | Geeft het papierformaat aan waarop wordt afgedrukt.
Afdrukmateriaal | Geeft aan op welk type papier wordt afgedrukt.
Paginazijde | Geeft de zijde van het papier aan wanneer handmatig dubbelzijdig wordt afgedrukt.
Papierbron | Geeft aan of het papier via de MP-lade, de standaard papiercassette of de optionele papiercassette van de printer wordt geladen. Als u Automatisch selecteert, wordt het papier ingevoerd uit de papierbron waarin zich het papier bevindt dat overeenkomt met het ingestelde papierformaat.
Afdrukstand | Geeft aan of de pagina staand of liggend afgedrukt wordt.
Resolutie | Geeft de afdrukresolutie aan.
RITech | Geeft aan of RIT (Resolution Improvement Technology) wordt gebruikt.
Toner besparen | Geeft aan of er toner wordt bespaard. Wanneer Aan geselecteerd is, verbruikt de printer minder toner. De afdrukkwaliteit wordt daardoor wel verminderd.
Verkleinen | Geeft aan of het afdrukformaat moet worden verkleind.
Dunne lijnen extra | Geeft aan of dunne lijnen benadrukt moeten worden.
Afbeeldingscorrectie | Geeft aan hoe afbeeldingen gecorrigeerd worden.
 | 1 | Standaard afbeeldingscorrectie. Probeer deze instelling eerst.
 | 2 | Als de modus ESC/P of ESC/PS geselecteerd is, wordt deze instelling gebruikt wanneer rechte lijnen niet correct worden afgedrukt. Als de modus ESC/Page geselecteerd is, wordt deze instelling gebruikt als er een grafisch probleem optreedt wanneer een niet-ondersteunde printerdriver wordt gebruikt.
Verschuiven boven | Past de verticale afdrukpositie van de pagina aan.
Verschuiven links | Past de horizontale afdrukpositie van de pagina aan.
Verschuiven boven B | Past de verticale afdrukpositie op de achterkant van het papier aan wanneer dubbelzijdig wordt afgedrukt. Gebruik deze functie als de afdruk op de achterkant zich niet bevindt waar u had verwacht.
Verschuiven links B | Past de horizontale afdrukpositie op de achterkant van het papier aan wanneer dubbelzijdig wordt afgedrukt. Gebruik deze functie als de afdruk op de achterkant zich niet bevindt waar u had verwacht.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Afdruktaal

Opmerking:
Het scherm Printertaal wordt weergegeven volgens het model.

Parameter | Uitleg
USB | Geeft de afdruktaal op voor elke interface.
Netwerk
Interfacekaart
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Papierbron

Parameter | Uitleg
Papierbron (automatische detectie formaat) | Inschakelen om het papierformaat automatisch te detecteren voor elke papierbron.
Papierbron (formaat) | Geeft het papierformaat voor elke papierbron aan.
Papierbron (type) | Geeft het papiertype voor elke papierbron aan.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Gebruikergedefinieerde papierbron

Parameter | Uitleg
Instellingen gebruikergedefinieerde papierbron | De eenheid, breedte en hoogte die de gebruiker voor elke papierbron heeft gedefinieerd.
Eenheid | Selecteer de eenheid van het papierformaat voor de geselecteerde papierbron: mm of inch.
Breedte | Voer de papierbreedte in voor de geselecteerde papierbron.
Hoogte | Voer de papierhoogte in voor de geselecteerde papierbron.
Toevoegen >> | Registreer het door de gebruiker gedefinieerde formaat voor de geselecteerde papierbron.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Afdrukken

Parameter | Uitleg
Dik papier | Hiermee schakelt u de functie voor dik papier in of uit.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Foutinstellingen

Parameter | Uitleg
Melding papierformaat | Geeft aan of papierformaatfouten moeten worden gedetecteerd.
Melding papiertype | Geeft aan of papiertypefouten moeten worden gedetecteerd.
Automatische foutoplossing | Geeft aan of afdrukken moet worden voortgezet als er een fout optreedt.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Instellingen ESC/PS-omgeving

Parameter | Uitleg
Continu | Geeft aan of de printer de afdrukgegevens voor continu papier verkleint voor afzonderlijke vellen. Dit onderdeel wordt alleen ingeschakeld wanneer de modus ESC/PS of ESC/P geselecteerd is.
 | Uit | Geen verkleining.
 | F15->B4L | Hiermee worden de gegevens van 381 x 279,4 mm verkleind naar B4L.
 | F15->A4L | Hiermee worden de gegevens van 381 x 279,4 mm verkleind naar A4L.
 | F10->A4P | Hiermee worden de gegevens van 254 x 279,4 mm verkleind naar A4P.
Tekencode | Geeft de tekencode aan. Dit onderdeel is alleen ingeschakeld wanneer de software voor ESC/P gebruikt wordt.
 | Kana | Kanacode is geselecteerd.
 | Grafisch | Uitgebreide grafische code is geselecteerd.
Positie papierbron | Geeft de positie aan waarin het afdrukken wordt gestart. Dit onderdeel is alleen ingeschakeld wanneer de software voor ESC/P gebruikt wordt.
Land | Geeft het land aan. Sommige symbolen in de tekencodetabel worden vervangen al naar gelang het opgegeven land. Dit onderdeel is alleen ingeschakeld wanneer software voor PC-PR201H gebruikt wordt in de modus ESC/PS.
Nulteken | Geeft aan of de printer een nul met of zonder schuine streep afdrukt.
Papierpositie | Geeft de horizontale positie van het papier aan. Als u Midden selecteert, kunt u ook de verschuiving selecteren. Wanneer PC-PR201H geselecteerd is in de afdrukinstelling van de toepassing en de papiertoevoer wordt gebruikt, selecteert u Midden. Een deel van de linker- en rechterkant wordt mogelijk niet afgedrukt, afhankelijk van de marge-instellingen. In dat geval verruimt u zowel de linker- als de rechtermarge in de toepassing.
Rechtermarge | Geeft de rechtermarge aan. Dit onderdeel wordt alleen ingeschakeld wanneer de modus ESC/PS of ESC/P geselecteerd is.
 | Papierbreedte | Past de breedte aan het afdrukbare gebied aan.
 | 136 tekens | Stelt de breedte in op 136 tekens (13,6 inch). Als de afdrukbare breedte kleiner is dan 136 tekens, worden de gegevens die buiten het afdrukbare gebied vallen, weggelaten.
Kanji-lettertype | Geeft het lettertype voor Kanji aan. Dit onderdeel wordt alleen ingeschakeld wanneer de modus ESC/PS of ESC/P geselecteerd is.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Instellingen ESC/Page-omgeving

Parameter | Uitleg
Regelterugloop (CR) | Geeft aan of de printer een regelterugloop uitvoert wanneer de afdrukpositie de rechtermarge overschrijdt.
Nieuwe regel (LF) | Geeft aan of de printer een regel toevoegt wanneer de afdrukpositie de ondermarge overschrijdt.
CR | Geeft aan of er alleen een regelterugloop (CR) of een regelterugloop en regeltoevoer (LF) moet worden uitgevoerd.
LF | Geeft aan of er alleen een regeltoevoer (LF) of een regeltoevoer en een regelterugloop (CR) moet worden uitgevoerd.
FF | Geeft aan of er alleen een paginadoorvoer (FF) of een paginadoorvoer en een regelterugloop (CR) moet worden uitgevoerd.
Foutcode | Geeft aan wat moet worden gedaan bij tekens die niet in de tekencodetabel voorkomen.
 | Aan | Vervangen met lege ruimte.
 | Uit | Negeren.
Lettertype | Geeft aan of een dubbelbyte of een enkelbyte lettertype prioriteit krijgt bij tekens met een breedte-hoogteverhouding van 1:2.
 | 1 | Als de tekengrootte minder dan 15 punten is, wordt er afgedrukt in een enkelbyte lettertype. Als de tekengrootte 15 punten of meer is, wordt er afgedrukt in een dubbelbyte lettertype.
 | 2 | Er wordt afgedrukt in een dubbelbyte lettertype.
 | 3 | Er wordt afgedrukt in een enkelbyte lettertype.
Formulieroverdruk | Geeft aan of moet worden afgedrukt met overdrukgegevens die in de optionele ROM-module opgeslagen zijn.
Formuliernummer | Geeft het nummer aan van het overdrukformulier dat moet worden afgedrukt.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Instellingen PCL-omgeving

Parameter | Uitleg
Bron fonts | Hiermee wordt opgegeven of de interne lettertypen van de printer moeten worden gebruikt, of dat lettertypen moeten worden gedownload.
Font Nr | Hiermee wordt het lettertypenummer opgegeven.
Pitch | Hiermee wordt opgegeven of een vaste of proportionele tekenbreedte moet worden gebruikt.
Hoogte | Hiermee wordt de grootte van het lettertype opgegeven.
Symboolset | Hiermee wordt de tekenset van het symbool opgegeven.
Pagina | Hiermee wordt het aantal regels per pagina opgegeven voor het gebied dat is ingesteld in Paginaformaat en Afdrukstand in Afdrukformaat.
CR-functie | Geeft aan of er alleen een regelterugloop (CR) of een regelterugloop en regeltoevoer (LF) moet worden uitgevoerd.
LF-functie | Geeft aan of er alleen een regeltoevoer (LF) of een regeltoevoer en een regelterugloop (CR) moet worden uitgevoerd.
Vakaanduid. | Hiermee wordt het geselecteerde ladetype toegewezen aan de papierbron.
 | 4 | Instellen voor een HP LaserJet4-compatibele papierlade.
 | 4K | Instellen voor een HP LaserJet 4000-, 5000- en 8000-compatibele papierlade.
 | 5S | Instellen voor een HP LaserJet 5S-compatibele papierlade.
Boven

Instellingen ESCP2-omgeving

Parameter | Uitleg
Font | Hiermee wordt het lettertype geselecteerd.
Pitch [cpi] | Hiermee wordt opgegeven of een vaste of proportionele tekenbreedte moet worden gebruikt.
Versmald | Hiermee wordt opgegeven of versmalde letters moeten worden gebruikt.
Bovenmarge [inch] | Geeft de positie aan waarin het afdrukken wordt gestart.
AantRegel [Regels] | Hiermee wordt het aantal regels per pagina opgegeven.
Kar Tab | Hiermee wordt de tekentabel opgegeven.
Land | Geeft het land aan. Sommige symbolen in de tekencodetabel worden vervangen al naar gelang het opgegeven land.
Autom. CR | Geeft aan of de printer een regelterugloop uitvoert wanneer de afdrukpositie de rechtermarge overschrijdt.
Autom. LF | Geeft aan of de printer een regel toevoegt wanneer de afdrukpositie de ondermarge overschrijdt.
Bit Image | Geeft het algoritme aan dat moet worden gebruikt om de resolutie voor bitafbeeldingen te converteren.
Vorm 0 (nul) | Geeft aan of de printer een nul met of zonder schuine streep afdrukt.
Boven

Instellingen FX-omgeving

Parameter | Uitleg
Font | Hiermee wordt het lettertype geselecteerd.
Pitch | Hiermee wordt opgegeven of een vaste of proportionele tekenbreedte moet worden gebruikt.
Versmald | Hiermee wordt opgegeven of versmalde letters moeten worden gebruikt.
Bovenmarge [inch] | Geeft de positie aan waarin het afdrukken wordt gestart.
AantRegel [Regels] | Hiermee wordt het aantal regels per pagina opgegeven.
Kar Tab | Hiermee wordt de tekentabel opgegeven.
Land | Geeft het land aan. Sommige symbolen in de tekencodetabel worden vervangen al naar gelang het opgegeven land.
Autom. CR | Geeft aan of de printer een regelterugloop uitvoert wanneer de afdrukpositie de rechtermarge overschrijdt.
Autom. LF | Geeft aan of de printer een regel toevoegt wanneer de afdrukpositie de ondermarge overschrijdt.
Bit Image | Geeft het algoritme aan dat moet worden gebruikt om de resolutie voor bitafbeeldingen te converteren.
Vorm 0 (nul) | Geeft aan of de printer een nul met of zonder schuine streep afdrukt.
Boven

Instellingen I239X-omgeving

Parameter | Uitleg
Font | Hiermee wordt het lettertype geselecteerd.
Pitch | Hiermee wordt opgegeven of een vaste of proportionele tekenbreedte moet worden gebruikt.
Code Page | Hiermee wordt de codepagina opgegeven.
Bovenmarge [inch] | Geeft de positie aan waarin het afdrukken wordt gestart.
AantRegel [Regels] | Hiermee wordt het aantal regels per pagina opgegeven.
Autom. CR | Geeft aan of de printer een regelterugloop uitvoert wanneer de afdrukpositie de rechtermarge overschrijdt.
Autom. LF | Geeft aan of de printer een regel toevoegt wanneer de afdrukpositie de ondermarge overschrijdt.
Alt grafisch | Hiermee wordt een alternatieve grafische modus opgegeven. Wanneer u Aan selecteert, werkt de printer in EPSON LQ570/LQ1070-compatibele opdrachtmodus.
Bit Image | Geeft het algoritme aan dat moet worden gebruikt om de resolutie voor bitafbeeldingen te converteren.
Vorm 0 (nul) | Geeft aan of de printer een nul met of zonder schuine streep afdrukt.
Karakterset | Hiermee wordt de tekenset van het bovenste niveau opgegeven.
 | 1 | Codes voor 80h tot 9Fh worden geïnterpreteerd als codes voor 00h tot1Fh (stuurcodes).
 | 2 | Codes voor 80h tot 9Fh worden geïnterpreteerd als tekencodes.
Boven

Instellingen PS3-omgeving

Parameter | Uitleg
PS3-foutpagina | Wanneer u Aan selecteert, drukt de printer een foutenblad af.
Kleurgebruik | Geeft aan of in kleur of in zwart-wit wordt afgedrukt.
Afbeeldingsbescherming | Wanneer Uit is ingeschakeld, gebruikt de printer gebruikt een verlieslatende compressiemethode. Wanneer Aan is ingeschakeld, gebruikt de printer geen verlieslatende compressiemethode. "Verlieslatend" betekent dat bij het comprimeren bepaalde gegevens onherroepelijk verloren gaan.
Binair | Geeft het gegevensformaat aan. Selecteer Aan voor binaire gegevens en selecteer Uit voor ASCII-gegevens.
Tekstdetectie | Wanneer u Aan selecteert, wordt een tekstbestand bij het afdrukken omgezet naar een PostScriptbestand. Deze instelling is alleen beschikbaar wanneer u PS3 selecteert in het menu Emulatie.
PDF-paginaformaat | Geeft het papierformaat aan wanneer een PDF-bestand rechtstreeks vanaf een computer of ander apparaat wordt verstuurd.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven


Kopiëren

Kopieertaak
Toont de kopieerinstellingen, zoals hieronder wordt beschreven.
Opmerking:
Bij sommige apparaten wordt dit menu niet weergegeven.

Kopieertaak

Parameter | Uitleg
Hoge afbeeldingscompressie | Comprimeert de kopieergegevens.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven


Scannen

Scannen in netwerk
Document Capture Pro
E-mailinstellingen
Doelmap
Toont de scaninstellingen, zoals hieronder wordt beschreven.
Opmerking:
Bij sommige apparaten wordt dit menu niet weergegeven.

Scannen in netwerk

Opmerking:
Het scherm Standaard wordt weergegeven volgens het model.

Parameter | Uitleg
Scannen in netwerk gebruiken | Schakelt de functie netwerkscan in en uit.
Instellingen scannen in netwerk | Schakelt de functie Netwerkscan in of uit.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Document Capture Pro

Opmerking:
Het scherm Scanmodus wordt weergegeven volgens het model.

Parameter | Uitleg
Scanmodus | Selecteer Client om vanaf een clientcomputer op het netwerk te scannen. Selecteer Server om te scannen met een scanserver die op het netwerk is aangesloten.
Nummer van groep | Geeft de zoeksleutel voor clientcomputers op het netwerk aan. Selecteer Automatisch om naar alle clientcomputers op het netwerk te zoeken. Dit item is alleen beschikbaar wanneer u Client als Scanmodus selecteert.
Servergegevens | Geeft het IPv4-adres, het IPv6-adres, de hostnaam of de FQDN voor de scanserver aan (max. 252 tekens). Dit item is alleen beschikbaar wanneer u Server als Scanmodus selecteert.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

E-mailinstellingen

Adresboek

Parameter | Uitleg
Maximumgrootte van bijgevoegde bestanden | Geeft de maximumgrootte aan van gescande afbeeldingen die bij een e-mail kunnen worden gevoegd.
Weergegeven groep | Wanneer u een groep selecteert, worden alleen de e-mailadressen die in de geselecteerde groep zijn opgenomen, op de lijst weergegeven.
Lege regels niet weergeven. | Wanneer deze functie geselecteerd is, wordt alleen de geregistreerde informatie weergegeven.
Knop Adres bewerken | Hiermee wordt het dialoogvenster E-mailadressen bewerken geopend.
Knop Groep bewerken | Hiermee wordt het dialoogvenster Groep bewerken geopend.
Knop Verwijderen | Verwijdert de geselecteerde informatie van de lijst.
Knop Kopiëren | Kopieert de geregistreerde informatie.
Knop Plakken | Plakt de gekopieerde informatie.
Knop Importeren | Importeert het bestand met e-mailadressen.
Knop Exporteren | Slaat de geregistreerde informatie op als SYLK-bestand (*.slk).
Knop Adreslijst verwijderen | Hiermee worden alle e-mailadressen verwijderd die in het adresboek zijn geregistreerd.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

E-mailadressen bewerken

Parameter | Uitleg
Nummer | Het nummer voor het geselecteerde onderdeel wordt weergegeven.
Naam | Voer de naam van het e-mailadres in (tot 20 tekens).
Index | Voer de index voor het e-mailadres in (tot 20 tekens).
E-mailadres | Voer het e-mailadres in (maximaal 64 tekens).
Registreerbare groep | Hiermee worden de e-mailadresgroepen weergegeven die kunnen worden geregistreerd.
Geregistreerde groep | Hiermee worden de e-mailadresgroepen weergegeven waartoe dit e-mailadres behoort.
Knop Toevoegen | Selecteer een e-mailadresgroep in de Registreerbare groep waaraan u dit e-mailadres wilt toevoegen, en klik op deze knop.
Knop Verwijderen | Selecteer een e-mailadresgroep in de Geregistreerde groep waaruit u dit e-mailadres wilt verwijderen, en klik op deze knop.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Groep bewerken

Parameter
Uitleg
Nummer
Het nummer voor het geselecteerde onderdeel wordt weergegeven.
Groepsnaam
Voer de naam van de e-mailadresgroep in (tot 20 tekens).
Index
Voer de index voor de e-mailadresgroep in (tot 20 tekens).
Registreerbaar adres
Hiermee worden de e-mailadressen en -groepen weergegeven die kunnen worden geregistreerd.
Geregistreerd adres
Hiermee worden de e-mailadressen weergegeven die tot deze e-mailadresgroep behoren.
Knop Toevoegen
Selecteer een e-mailadres of -groep in Registreerbaar adres waaraan u deze e-mailadresgroep wilt toevoegen, en klik op deze knop.
Als u een e-mailadresgroep seelcteert in Registreerbaar adres, worden e-mailadressen toegevoegd die in de geselecteerde groep zijn opgenomen.
Knop Verwijderen
Selecteer een e-mailadres in Geregistreerd adres waaruit u deze e-mailadresgroep wilt verwijderen, en klik op deze knop.
Knop OK
Hiermee worden de instellingen bewaard.
Knop Annuleren
Hiermee annuleert u eventuele wijzigingen.
Boven

Doelmap

Parameter | Uitleg
Lege regels niet weergeven. | Wanneer deze functie geselecteerd is, wordt alleen de geregistreerde informatie weergegeven.
Knop Bewerken | Hiermee wordt het dialoogvenster Doelmap bewerken geopend.
Knop Verwijderen | Verwijdert de geselecteerde informatie van de lijst.
Knop Importeren | Importeert het bestand dat de informatie van de doelmap bevat.
Knop Exporteren | Slaat de geregistreerde informatie op als SYLK-bestand.
Knop Alle bestemmingsinstellingen verwijderen | Hiermee worden alle doelmappen verwijderd die in het apparaat zijn geregistreerd.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Doelmap bewerken

Parameter | Uitleg
Nummer | Het nummer voor het geselecteerde onderdeel wordt weergegeven.
Naam | Voer de naam van de doelmap in (tot 20 tekens).
Index | Voer de index voor de doelmap in (tot 20 tekens).
Bestandsdeling | Selecteer het communicatieprotocol dat wordt gebruikt om de gescande gegevens vanuit MS-netwerk (SMB) of FTP naar de doelmap te versturen.
Hostnaam | Voer de naam van de FTP-server waarop de doelmap zich bevindt, met de volgende notatie in (1 tot 107 tekens): //“hostnaam”/“mappad” Dit item is alleen ingeschakeld wanneer u FTP als Bestandsdeling selecteert.
Pad naar map | Voor MS-netwerk (SMB): Voer het pad van de doelmap in (1 tot 107 tekens). Voor FTP: Voer het pad van de doelmap met de volgende notatie in (1 tot 107 tekens): //“hostnaam”/“mappad” N.B. Het 'mappad' kan worden weggelaten.
Anonieme naam | Schakel dit selectievakje in om de gescande gegevens naar de doelmap te sturen via anonieme FTP. Dit item is alleen ingeschakeld wanneer u FTP als Bestandsdeling selecteert.
Verificatienaam | Voer een naam voor verificatie in (tot 30 tekens).
Verificatiewachtwoord | Voer een wachtwoord voor verificatie in (tot 20 tekens).
Poortnummer | Voer het poortnummer voor FTP in (1 tot 65535 cijfers). Dit item is alleen ingeschakeld wanneer u FTP als Bestandsdeling selecteert.
Passieve modus gebruiken | Schakel dit selectievakje in om passieve modus voor FTP in te schakelen. Dit item is alleen ingeschakeld wanneer u FTP als Bestandsdeling selecteert.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven


Faxen

Standaard
verbinding
Verzenden
Standaard
Postvak uit
Bulletinboardbox
Ontvangst
Communicatie
Details
Beveiliging
Faxnummer
Standaard gebruiker
Toont de faxinstellingen, zoals hieronder wordt beschreven.
Opmerking:
Bij sommige apparaten wordt dit menu niet weergegeven.

Standaard

Parameter | Uitleg
Type verbinding | Geeft het type telefoonlijn aan.
Verbinding nummerweergave | Geeft aan of verbinding met nummerweergave gebruikt wordt.
Extern geschakeld nummer | Het invoernummer wanneer de buitenlijn gebruikt wordt. Dit onderdeel is alleen ingeschakeld wanneer PBX geselecteerd is voor Type verbinding.
Kiezen | Geeft de kieswijze aan.
Nummer (naam) binnen kantoor | Voer de naam in voor het eigen telefoonnummer.
Nummer (nummer) binnen kantoor | Voer het eigen telefoonnummer in.
Luidsprekervolume | Past het luidsprekervolume aan tijdens het telefoneren.
Taal afgedrukt faxrapport | Geeft aan in welke taal het faxrapport wordt afgedrukt.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

verbinding

Parameter | Uitleg
Type verbinding | Geeft het type faxlijn aan.
Toegangscode | Geeft de toegangscode aan. Deze functie is alleen beschikbaar als het type verbinding PBX is.
ECM | Schakelt de ECM in of uit.
Faxsnelheid | Geeft de faxsnelheid aan.
Kiestoondetectie | Schakelt kiestoondetectie in of uit.
Kiesmodus | Geeft de kiesmodus aan.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Verzenden

Parameter | Uitleg
Automatisch opnieuw kiezen | Geeft aan hoe vaak opnieuw wordt geprobeerd wanneer de verbinding met de ontvanger bezet is.
Gegevens afzender | Wanneer deze instelling Aan staat, worden de datum, de dag van de week, de tijd, de naam van afzender, het telefoonnummer en het paginanummer (als een breuk) automatisch afgedrukt bovenaan de gegevens die verzonden worden.
Documentformaat met prioriteit | Geeft aan welk documentformaat moet worden gebruikt wanneer het apparaat niet zelf het formaat kan detecteren. Als u Geen selecteert, kan er een fout optreden.
Functie pc-fax | Geeft aan of de toepassing op de computer de fax-functie gebruikt.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Standaard

Parameter | Uitleg
Functie pc-fax | Geeft aan of de toepassing op de computer de fax-functie gebruikt.
Automatisch draaien | Geeft aan of de functie voor automatisch draaien moet worden geactiveerd of gedeactiveerd.
Batch verzenden | Geeft aan of de functie voor verzameld verzenden moet worden geactiveerd of gedeactiveerd.
Snel geheugen verzenden | Bepaalt of de gegevens al dan niet worden opgeslagen naar de geheugenkaart en tegelijkertijd worden verzonden naar een doelbestemming.
Storingsgegevens opslaan | Geeft aan of de functie voor het opslaan van foutgegevens moet worden geactiveerd of gedeactiveerd wanneer het verzenden is mislukt.
Automatisch opnieuw kiezen | Geeft het totale aantal pogingen voor automatisch opnieuw kiezen aan.
Interval voor automatisch opnieuw kiezen | Geeft het interval aan voor automatisch opnieuw kiezen.
Faxkoptekst | Voer de naam in voor de faxkoptekst.
Andere faxkopteksten | Voer de andere naam in voor de faxkoptekst.
Knop Instellen | Toont het scherm waar u uw telefoonnummer kunt invoeren.
Uw telefoonnummer | Voer uw telefoonnummer.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Andere faxkopteksten

Parameter | Uitleg
Knop Bewerken | Geeft het scherm weer voor het bewerken van de geselecteerde geregistreerde informatie.
Knop Verwijderen | Hiermee wordt de geselecteerde geregistreerde informatie verwijderd.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Faxkoptekst bewerken

Parameter | Uitleg
Id | Toont het geregistreerde nummer voor de naam van de afzender die u bewerkt.
Faxkoptekst | Voer de naam in voor de faxkoptekst.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Postvak uit

Parameter | Uitleg
Postvakwachtwoord | De functie voor het instellen van een wachtwoord voor het Postvak uit activeren.
Knop Wijzigen | Hiermee geeft u het scherm weer waar u het postvakwachtwoord kunt bewerken.
Wachtwoord polling Postvak uit | Hiermee stelt u een wachtwoord in voor het pollen van het Postvak uit.
Knop Wijzigen | Hiermee geeft u het scherm weer waar u het postvakwachtwoord voor het polling kunt wijzigen.
Document automatisch wissen naar verzending polling | Schakel dit in of uit om de verzendgegevens automatisch te wissen na het gebruiken van polling verzenden.
Melding eindigen na verzending polling | Schakel dit in of uit om een melding te verzenden wanneer het polling verzenden is voltooid.
Bestemming e-mailmelding | Stel de bestemming waarnaar de melding wordt verzonden wanneer het polling verzenden is voltooid.
Knop Instellen | Hiermee geeft u het scherm weer waar u de bestemming voor de melding kunt bewerken.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Wachtwoordinstellingen

Parameter | Uitleg
Nieuw wachtwoord | Voer het verificatiewachtwoord in.
Nieuw wachtwoord nog een keer | Voer het wachtwoord opnieuw in om te bevestigen dat het nieuwe verificatiewachtwoord juist is.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Adresinstellingen

Parameter | Uitleg
Weergegeven groep | Toont de groepen waarin u de bestemmingen kunt opnemen.
Het "Frequent gebruik"-adres weergeven | Selecteer dit om alleen de bestemmingen weer te geven die zijn ingesteld in Frequent gebruikt adres.
Selecteren | Selecteert de bestemming.
Verwijderen | Wist de bestemming.
Knop Zoeken | Selecteer het item waarnaar u wilt zoeken, voer de tekst in en klik dan op de knop Zoeken om de bestemmingen weer te geven die overeenkomen met de zoekcriteria.
Knop Wissen | Voert een reset uit van de lijst van weergegeven bestemmingen.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Bulletinboardbox

Parameter | Uitleg
Knop Bewerken | Geeft het scherm weer voor het bewerken van de geselecteerde geregistreerde informatie.
Knop Verwijderen | Hiermee wordt de geselecteerde geregistreerde informatie verwijderd.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Bulletinboardbox bewerken

Parameter | Uitleg
Id | Toont het geregistreerde nummer voor de bulletinboardbox die u bewerkt.
Status | Toont de gebruiksstatus van de bulletinboardbox.
Naam | Stelt de naam in van de bulletinboardbox.
Postvakwachtwoord | De functie voor het instellen van een wachtwoord voor de bulletinboardbox.
Knop Wijzigen | Hiermee geeft u het scherm weer waar u het wachtwoord voor de bulletinboardbox kunt bewerken.
Subadres | Stel het subadres in voor Subadres communicatie. Dit kan niet worden ingesteld als een document is geregistreerd in de bulletinboardbox.
Wachtwoord subadres | Stel het wachtwoord van het subadres in voor Subadres communicatie. Dit kan niet worden ingesteld als een document is geregistreerd in de bulletinboardbox.
Document wissen na verzenden | Hiermee bepaalt u of het document automatisch moet worden gewist na het verzenden.
Eindmelding | Schakel dit in of uit om een melding te sturen dat het verzenden van het document is voltooid.
Bestemming e-mailmelding | Stel de bestemming waarnaar de melding wordt verzonden wanneer het verzenden van het document is voltooid.
Knop Instellen | Hiermee geeft u het scherm weer waar u de bestemming voor de melding kunt bewerken.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Ontvangst

Standaard

Ontvangstinstellingen

Parameter | Uitleg
Papierbron | Geeft aan of het papier via de MP-lade, de standaard papiercassette of de optionele papiercassette van de printer wordt geladen. Als u Automatisch selecteert, wordt de papierbron gebruikt die papier bevat waarvan het papierformaat overeenkomt met de ontvangen fax.
Dubbelzijdig afdrukken | Zet dubbelzijdig afdrukken aan of uit voor de ontvangen fax.
Ontvangstmodus | Geeft de ontvangstmodus aan.
 | Automatisch omschakelen | De oproep wordt automatisch ontvangen door de aangesloten telefoon, en het toestel antwoordt automatisch nadat deze een bepaald aantal keren is overgegaan (zoals aangegeven in de instelling Time-out aangesloten telefoon).
 | Alleen fax | Het toestel antwoordt automatisch en ontvangt de fax.
 | Alleen telefoon | De oproep wordt ontvangen door de aangesloten telefoon. Er worden geen faxen ontvangen.
 | Antwoordapparaat | Wanneer een aangesloten telefoon een fax/telefoonsignaal ontvangt tijdens het beantwoorden van een andere oproep, wordt de fax automatisch door het toestel ontvangen.
Time-out aangesloten telefoon | Geeft aan hoe lang de telefoon overgaat voordat een time-out optreedt en het toestel automatisch antwoordt.
Aantal belsignalen (telefoon) | Geeft aan hoeveel keer de telefoon overgaat voordat een time-out optreedt en het apparaat automatisch antwoordt.
Automatisch verkleinen | Wanneer deze instelling op Aan staat, worden de afdrukgegevens die buiten het afdrukbare gebied vallen, verkleind. Als u Uit selecteert, worden de afdrukgegevens niet verkleind en vallen er mogelijk gegevens weg.
Bestemming ontvangen fax | Geeft de bestemming aan voor de ontvangen fax.
 | Afdrukken | De gegevens worden afgedrukt.
 | Map | De gegevens worden in de aangegeven map bewaard.
 | E-mail | De gegevens worden via e-mail als bijlage verstuurd.
 | Doorsturen | De fax doorgestuurd wordt naar een opgegeven nummer doorgestuurd.
Doorschakelen naar faxnummer | Toont het faxnummer dat wordt gebruikt voor het doorsturen van faxen.
Ontvangst in geheugen inschakelen | Wanneer dit selectievakje is geselecteerd, worden de faxgegevens in het geheugen bewaard en niet afgedrukt.
Begintijd ontvangst in geheugen | Geeft aan wanneer Ontvangst in geheugen is ingeschakeld.
Eindtijd ontvangst in geheugen
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Ontvangst in geheugen

Parameter | Uitleg
Ontvangst in geheugen inschakelen | Wanneer dit selectievakje is geselecteerd, worden de faxgegevens in het geheugen bewaard en niet afgedrukt.
Begintijd ontvangst in geheugen | Geeft aan wanneer Ontvangst in geheugen is ingeschakeld.
Eindtijd ontvangst in geheugen
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Fax in map

Parameter | Uitleg
Naam | Voer de naam in van de doelmap waarin de faxgegevens worden opgeslagen.
Kana | Voer de naam in Kana.
Pad naar map opgeven | Geef een locatie op waar de ontvangen gegevens opgeslagen worden (max. 254 tekens behalve /:,;*?<>|).
Gebruikersnaam aanmelden map | Voer de gebruikersnaam in die toegang geeft tot de map (max. 254 tekens).
Wachtwoord aanmelden map | Voer het wachtwoord in dat toegang geeft tot de map (max. 30 tekens).
Verbindingstest: de knop Testen | Controleert de verbinding met de map.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Fax in map

Parameter | Uitleg
Lege regels niet weergeven. | Wanneer deze functie geselecteerd is, wordt alleen de geregistreerde informatie weergegeven.
Knop Bewerken | Het dialoogvenster E-mailadressen bewerken verschijnt. Vul Naam, Kana en E-mailadres in en klik dan op OK.
Knop Verwijderen | Verwijdert de geselecteerde informatie van de lijst.
Knop Importeren | Importeert het bestand dat de informatie van de doelmap bevat.
Knop Exporteren | Slaat de geregistreerde informatie op als SYLK-bestand.
Verbindingstest: de knop Testen | Controleert de verbinding met de e-mailserver.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Doelmap bewerken

Parameter | Uitleg
Nummer | Het nummer voor het geselecteerde onderdeel wordt weergegeven.
Naam | Voer de naam van de doelmap in (tot 20 tekens).
Index | Voer de index voor de doelmap in (tot 20 tekens).
Bestandsdeling | Selecteer het communicatieprotocol dat wordt gebruikt om de gescande gegevens vanuit MS-netwerk (SMB) of FTP naar de doelmap te versturen.
Hostnaam | Voer de naam van de FTP-server waarop de doelmap zich bevindt, met de volgende notatie in (1 tot 107 tekens): //“hostnaam”/“mappad” Dit item is alleen ingeschakeld wanneer u FTP als Bestandsdeling selecteert.
Pad naar map | Voor MS-netwerk (SMB): Voer het pad van de doelmap in (1 tot 107 tekens). Voor FTP: Voer het pad van de doelmap met de volgende notatie in (1 tot 107 tekens): //“hostnaam”/“mappad” N.B. Het 'mappad' kan worden weggelaten.
Anonieme naam | Schakel dit selectievakje in om de gescande gegevens naar de doelmap te sturen via anonieme FTP. Dit item is alleen ingeschakeld wanneer u FTP als Bestandsdeling selecteert.
Verificatienaam | Voer een naam voor verificatie in (tot 30 tekens).
Verificatiewachtwoord | Voer een wachtwoord voor verificatie in (tot 20 tekens).
Poortnummer | Voer het poortnummer voor FTP in (1 tot 65535 cijfers). Dit item is alleen ingeschakeld wanneer u FTP als Bestandsdeling selecteert.
Passieve modus gebruiken | Schakel dit selectievakje in om passieve modus voor FTP in te schakelen. Dit item is alleen ingeschakeld wanneer u FTP als Bestandsdeling selecteert.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

E-mail

E-mailinstellingen

Parameter | Uitleg
Maximumgrootte van bijgevoegde bestanden | Geeft de maximale grootte aan van ontvangen faxgegevens die aan een e-mail kunnen worden toegevoegd.
Onderwerp | Geeft het onderwerp aan van de e-mail (max. 63 tekens).
Verbindingstest: de knop Testen | Controleert de verbinding met de e-mailserver.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

E-mailadres

Parameter | Uitleg
Maximumgrootte van bijgevoegde bestanden | Geeft de maximale grootte aan van ontvangen faxgegevens die aan een e-mail kunnen worden toegevoegd.
Onderwerp | Geeft het onderwerp aan van de e-mail (max. 63 tekens).
Verbindingstest: de knop Testen | Controleert de verbinding met de e-mailserver.
Lege regels niet weergeven. | Wanneer deze functie geselecteerd is, wordt alleen de geregistreerde informatie weergegeven.
Knop Bewerken | Het dialoogvenster E-mailadressen bewerken verschijnt. Vul Naam, Kana en E-mailadres in en klik dan op OK.
Knop Verwijderen | Verwijdert de geselecteerde informatie van de lijst.
Knop Kopiëren | Kopieert de geregistreerde informatie.
Knop Plakken | Plakt de gekopieerde informatie.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
E-mailadressen bewerken
Parameter | Uitleg
Nummer | Het nummer voor het geselecteerde onderdeel wordt weergegeven.
Naam | Voer de naam in van het e-mailadres.
Kana | Voer de naam in Kana.
E-mailadres | Voer het e-mailadres in.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Standaard

Parameter | Uitleg
Ontvangstmodus | Selecteer de ontvangstmodus.
Extern ontvangen | De functie voor het extern ontvangen van faxen activeren.
Startcode | Voer een startcode in wanneer u de functie voor extern ontvangen inschakelt.
Aantal belsignalen (telefoon) | Geeft aan na hoeveel belsignalen wordt opgenomen tijdens het ontvangen van een fax.
DRD | Geeft de DRD aan.
Faxnummer weergeven | Geeft de functie voor faxnummerweergave aan.
Aantal belsignalen | Bepaalt de belsignalen voor het beantwoorden in modus Automatisch omschakelen.
Ontvangstpapierformaat | Stel het papierformaat in dat kan worden ontvangen, ongeacht de papiercassette-instellingen. Wanneer u dit instelt op Auto, kunt u het document ontvangen op het papierformaat dat is ingesteld in de papiercassette-instellingen.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Faxuitvoer

Parameter | Uitleg
Opslaan in postvak IN | De functie voor het opslaan van ontvangen faxen in Postvak IN activeren.
Begintijd ontvangst in geheugen | Stelt de tijd in waarop het afdrukken wordt gestart.
Eindtijd ontvangst in geheugen | Stelt de tijd in waarop het ontvangen wordt beëindigd.
Opslaan op geheugenapparaat | De functie voor het opslaan van ontvangen faxen in het externe geheugen activeren.
Opslaan op computer | Schakel dit in om faxen te ontvangen met PC-FAX.
Doorsturen | De functie voor het doorsturen van ontvangen faxen activeren.
Doorsturen naar | Selecteer het adres of nummer voor het doorsturen van ontvangen faxen in de lijst met geregistreerde adressen van contactpersonen.
Knop Instellen | Hiermee geeft u het scherm weer waar u het adres/nummer voor doorsturen kunt instellen.
Opties indien doorsturen mislukt | Selecteer de bestemming als het doorsturen van de ontvangen fax is mislukt.
Door te sturen e-mailonderwerp | Hiermee wordt het onderwerp van de e-mail opgegeven.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Eindmelding | Ontvangen | Schakel dit in of uit om een melding te verzenden dat het ontvangen is voltooid.
 | Afdrukken | Schakel dit in of uit om een melding te sturen dat het afdrukken van de ontvangen fax is voltooid.
 | Opslaan op geheugenapparaat | Schakel dit in of uit om een melding te sturen dat het opslaan naar het externe geheugen is voltooid.
 | Doorsturen | Schakel dit in of uit om een melding te sturen dat het doorsturen van de ontvangen faxen is voltooid.
 | Bestemming e-mailmelding | Stel de bestemming waarnaar de melding wordt verzonden, in.
 | Knop Instellen | Hiermee geeft u het scherm weer waar u de bestemming voor de melding kunt bewerken.
Afdrukken | Afdrukinstellingen | Schakel dit in om de afdrukinstellingen op te geven voor de ontvangen fax.
 | Knop Instellen | Hiermee wordt het scherm met de afdrukinstellingen weergegeven.

Afdrukinstellingen

Parameter | Uitleg
Automatisch verkleinen | De functie voor automatisch verkleinen in- of uitschakelen.
Automatisch draaien | De functie voor automatisch draaien in- of uitschakelen.
Werkende uitvoer | Schakelt het afdrukken in door te schakelen tussen papierformaten als er geen uitvoerpapiertype is dat overeenkomt met de grootte van het ontvangen document.
Overlappende afdruk | De functie voor overlappende afdruk in- of uitschakelen.
Overlappende waarde | Stelt de waarde in voor het gebied waar het papier overlapt.
Afdrukken annuleren | Stelt de functie voor afdruk annuleren in.
Drempelwaarde | Voer de drempel in voor het annuleren van de afdruk.
Informatie overdruk ontvangen | Hiermee kunt u het afdrukken van de ontvangen informatie in- of uitschakelen wanneer u ontvangen faxen afdrukt
Sortering stapel | Schakel dit in of uit om af te drukken in normale volgorde.
Dubbelzijdig afdrukken | Schakelt dubbelzijdig printen in of uit.
Dubbelzijdige inbindpositie | Geeft de bindrichting van de afdruk aan.
Tijd afdruk starten | Stelt de tijd in om het afdrukken van de ontvangen fax te starten.
Tijd afdruk uitgesteld | De functie voor vertraagde afdruk in- of uitschakelen.
Tijd om te stoppen | Stelt de tijd in waarop het afdrukken wordt gepauzeerd.
Tijd om opnieuw te starten | Stelt de tijd in waarop het afdrukken wordt gestopt.
Stille modus | Hiermee kunt u bepalen of u de stille modusfunctie wilt gebruiken.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Voorwaarden uitvoer

Parameter | Uitleg
Knop Bewerken | Geeft het scherm weer voor het bewerken van de geselecteerde geregistreerde informatie.
Knop Verwijderen | Hiermee wordt de geselecteerde geregistreerde informatie verwijderd.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Voorwaarde bewerken

Parameter | Uitleg
De instellingen voor voorwaarde uitvoer inschakelen | Selecteer dit om de instellingen voor de uitvoervoorwaarde in te schakelen.
Id | Toont het geregistreerde nummer voor de voorwaarde die u bewerkt.
Naam | Stelt de naam van de voorwaarde in.
Voorwaarde-instellingen | Schakel dit in om de voorwaarde in te stellen.
Knop Instellen | Hiermee wordt het scherm met de voorwaarde-instellingen weergegeven.
Uitvoerinstelling | Schakel dit in om de uitvoer in te stellen.
Knop Instellen | Hiermee wordt het scherm met de uitvoerinstellingen weergegeven.
Eindmelding | Schakel dit in of uit om een melding te verzenden dat het uitvoer is voltooid.
Knop Instellen | Toont het scherm waar u de e-mailmelding kunt instellen wanneer de uitvoer is voltooid.
Resultatenrapport voorwaarden uitvoer | Hiermee kunt u het uitvoeren van het resultatenrapport van de voorwaardenuitvoer in- of uitschakelen.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Voorwaarde-instellingen
Parameter | Uitleg
Nummerafstemming | Methode controleren | Stel de methode in voor het controleren van de nummerafstemming.
 | Nummer | Voer het te controleren telefoonnummer in.
Subadresafstemming | Methode controleren | Stel de methode in voor het controleren van de subadresafstemming.
 | Subadres | Voer het te controleren subadres in.
Afstemming subadreswachtwoord | Methode controleren | Stel de methode in voor het afstemmen van het subadreswachtwoord.
 | Subadres | Voer het te controleren subadreswachtwoord in.
Voorwaarden toepasselijke tijdinstellingen | Schakel dit in of uit om de voorwaarde voor de toepasselijke tijd in te stellen.
Starttijd toepassing | Bepaalt de tijd waarop het toepassen van de voorwaarde wordt gestart.
Eindtijd toepassing | Bepaalt de tijd waarop het toepassen van de voorwaarde wordt gestopt.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Uitvoerinstelling
Parameter | Uitleg
Opslaan naar box | In- of uitschakelen om op te slaan naar de box.
Opslaan naar | Bepaalt de bestemming van de box.
Opslaan op geheugenapparaat | In- of uitschakelen om op te slaan in het externe geheugen.
Doorsturen | In- of uitschakelen om door te sturen.
Doorsturen naar | Bepaalt de doorstuurbestemming.
Knop Instellen | Hiermee geeft u het scherm weer waar u de doorstuurbestemming kunt instellen.
Afdrukken | In- of uitschakelen om af te drukken.
Wanneer voorwaarden uitvoer zijn mislukt | Selecteer de actie wanneer het uitvoeren is mislukt.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Eindmelding
Parameter | Uitleg
Ontvangen | Schakel dit in of uit om een melding te verzenden wanneer het ontvangen is voltooid.
Opslaan op geheugenapparaat | Schakel dit in of uit om een melding te sturen wanneer het opslaan naar het externe geheugen is voltooid.
Doorsturen | Schakel dit in of uit om een melding te verzenden wanneer het doorsturen is voltooid.
Afdrukken | Schakel dit in of uit om een melding te verzenden wanneer het afdrukken is voltooid.
Bestemming e-mailmelding | Stel de bestemming waarnaar de melding wordt verzonden, in.
Knop Instellen | Hiermee geeft u het scherm weer waar u de bestemming voor de melding kunt bewerken.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Junkfax blokkeren

Parameter | Uitleg
Oproep weigeren | Lijst geweigerde nummers | Hiermee kunt u binnenkomende oproepen van nummers in de lijst met geweigerde nummers, al dan niet weigeren.
 | Niet-melding | Hiermee kunt u binnenkomende oproepen die hun id's niet weergeven, al dan niet weigeren
Faxweigering | Lijst geweigerde nummers | Hiermee kunt u faxen van nummers in de lijst met geweigerde nummers, al dan niet weigeren.
 | Niet-melding | Hiermee kunt u faxen die hun id's niet weergeven, al dan niet weigeren
 | Niet-geregistreerd adres | Hiermee kunt u faxen van nummers die niet uw contacten zijn geregistreerd, al dan niet weigeren.
Knop Bewerken | Geeft het scherm weer voor het bewerken van de geselecteerde geregistreerde informatie.
Knop Verwijderen | Hiermee wordt de geselecteerde geregistreerde informatie verwijderd.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Lijst geweigerde nummers

Parameter | Uitleg
Id | Hiermee wordt het geregistreerde nummer voor de lijst met geblokkeerde nummers die u bewerkt, al dan niet weergegeven.
Faxnummer | Voer het faxnummer in dat u wilt weigeren.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Postvak in

Parameter | Uitleg
Postvakwachtwoord | Hiermee schakelt u de functie in of uit voor het wachtwoord van het Postvak in.
Postvakwachtwoord | De functie voor het instellen van een wachtwoord voor het Postvak IN activeren.
Knop Wijzigen | Hiermee geeft u het scherm weer waar u het wachtwoord voor het Postvak in kunt bewerken.
Wanneer het Postvak in vol is | Selecteer de actie die moet worden uitgevoerd wanneer het Postvak in vol is.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Vertrouwelijke box

Parameter | Uitleg
Knop Bewerken | Geeft het scherm weer voor het bewerken van de geselecteerde geregistreerde informatie.
Knop Verwijderen | Hiermee wordt de geselecteerde geregistreerde informatie verwijderd.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Vertrouwelijke box bewerken

Parameter | Uitleg
Id | Het geregistreerde nummer voor het vertrouwelijke postvak dat u bewerkt.
Status | Toont de gebruiksstatus van de vertrouwelijke box.
Naam | Stelt de naam van de vertrouwelijke box in.
Postvakwachtwoord | Hiermee schakelt u de functie in voor het instellen van een wachtwoord voor de vertrouwelijke box.
Knop Wijzigen | Hiermee geeft u het scherm weer waar u het wachtwoord voor de vertrouwelijke box kunt bewerken.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Rapport

Parameter | Uitleg
Doorstuurrapport | Geeft de instellingen aan voor het rapport van doorstuurresultaten.
Foutenrapport documentenback-up | In- of uitschakelen voor het afdrukken van een rapport wanneer een fout met een documentback-up optreedt.
Te rapporteren afbeelding toevoegen | Schakel dit in om een faxminiatuur aan een rapport toe te voegen.
Rapportformaat | Selecteer het rapportformaat.
Bestemming rapportuitvoer | Geef op waar het rapport wordt uitgevoerd.
Doorstuurbestemming rapportuitvoer | Geef de bestemming op wanneer Doorsturen is geselecteerd als de methode voor Bestemming rapportuitvoer.
Knop Instellen | Hiermee geeft u het scherm weer waar u de bestemming voor de rapportuitvoer kunt bewerken.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Communicatie

Parameter | Uitleg
Communicatierapport | Dit rapport bevat verzendings- en ontvangstgegevens. U kunt aangeven of u wilt dat dit rapport na elke 50 transmissies automatisch wordt afgedrukt.
Verzendrapport | Dit rapport bevat verzendingsinformatie. U kunt aangeven of dit rapport moet worden afgedrukt na verzending.
Meervoudig verzendrapport | Dit rapport bevat verzendingsinformatie over meerdere verzendingen. U kunt aangeven of dit rapport moet worden afgedrukt na verzending.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Details

Parameter | Uitleg
Pauzetijd | Geeft een pauze aan wanneer de pauzeerknop — als faxnummer wordt ingevoerd. Meestal hoeft u dit niet in te stellen.
Lijneigenschappen | Geeft de spanningseigenschappen aan van de telefoonlijn die verbonden is met het toestel. Als een foutmelding aangeeft dat de aangesloten telefoon bezet is, moet u deze instelling mogelijk wijzigen. Meestal hoeft u dit niet in te stellen.
Toonduur | U stelt de duur van de beltoon in als Toon geselecteerd is voor Kiezen. Als er geen verbinding tot stand kan worden gebracht, moet u deze instelling mogelijk wijzigen. Meestal hoeft u dit niet in te stellen.
Tooninterval | U stelt de tussentijd van de beltoon in als Toon geselecteerd is voor Kiezen. Als er geen verbinding tot stand kan worden gebracht, moet u deze instelling mogelijk wijzigen. Meestal hoeft u dit niet in te stellen.
V.34-functie | Geeft aan faxcommunicatie met hoge snelheid met Super G3 (V.34) gebruikt wordt. Meestal hoeft u dit niet in te stellen.
Ontvangstniveau 1 | Geeft het signaalniveau aan waarmee faxen worden ontvangen. Dit onderdeel is alleen ingeschakeld als Automatisch omschakelen, Alleen fax, of Alleen telefoon is geselecteerd voor Ontvangstmodus. Meestal hoeft u dit niet in te stellen.
Ontvangstniveau 2 | Geeft het signaalniveau aan waarmee faxen worden ontvangen. Dit onderdeel is alleen ingeschakeld wanneer Antwoordapparaat geselecteerd is voor Ontvangstmodus. Meestal hoeft u dit niet in te stellen.
Uitgaand niveau 1 | Geeft het signaalniveau aan waarmee faxen worden verzonden. Meestal hoeft u dit niet in te stellen.
Rapport communicatiedetails | Drukt de gedetailleerde verzendings- en ontvangstinformatie af voor elke berichtuitwisseling. Meestal hoeft u dit niet in te stellen.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Beveiliging

Parameter | Uitleg
Beperkingen rechtstreeks kiezen | Stel deze functie in door Uitschakelen, Tweemaal invoeren of Aan te selecteren.
Adreslijst bevestigen | De functie voor het bevestigen van bestemmingen tijdens het verzenden activeren.
Back-upgegevens automatisch wissen | De functie voor het automatisch wissen van back-upgegevens activeren.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Faxnummer

Parameter | Uitleg
Weergegeven groep | Als u de groep selecteert, wordt alleen de geregistreerde informatie van de groep weergegeven in de lijst.
Knop Groepsnaam bewerken | Het dialoogvenster Groepsnaam bewerken verschijnt. U kunt de groepsnaam registreren of bewerken.
Lege regels niet weergeven. | Wanneer deze functie geselecteerd is, wordt alleen de geregistreerde informatie weergegeven.
Knop Bewerken | Het dialoogvenster Faxnummer bewerken verschijnt. Geef de volgende gegevens op en klik dan op OK: Naam, Kana, Faxnummer en selecteer Snelkiesnummer toewijzen en Groepsnummer toewijzen.
Knop Verwijderen | Verwijdert de geselecteerde informatie van de lijst.
Knop Kopiëren | Kopieert de geregistreerde informatie.
Knop Plakken | Plakt de gekopieerde informatie.
Knop Importeren | Importeert het bestand met e-mailadressen.
Knop Exporteren | Slaat de geregistreerde informatie op als SYLK-bestand (*.slk).
Alle adressen wissen: de knop Uitvoeren | Verwijdert alle geregistreerde informatie en sluit het dialoogvenster Apparaateigenschappen.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Faxnummer bewerken

Parameter | Uitleg
Snelkiesnummer | Het nummer voor het geselecteerde onderdeel wordt weergegeven.
Naam | Voer de naam in van het faxnummer.
Index | Voer de naam in Index in.
Kana | Voer de naam in Kana.
Snelkiesnummer toewijzen | Selecteer het nummer voor de snelkiestoets op het bedieningspaneel (tussen 01 en 12).
Groepsnummer toewijzen | Selecteer het nummer voor de groepsoproep (tussen G01 en G20).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Standaard gebruiker

Parameter | Uitleg
Resolutie | Selecteer de resolutie voor het lezen van het document.
Documenttype | Selecteer het documenttype.
Dichtheid | Selecteer de dichtheid voor het lezen van het document.
Achtergrond | Verwijdert de achtergrondafbeelding wanneer u het document leest.
Scherpte | Selecteer de scherpte voor het lezen van het document.
Documentgrootte (glas) | Geef het documentformaat op wanneer u het document op de glasplaat legt.
Dubbelzijdig | Hiermee kunt u dubbelzijdig lezen in- of uitschakelen wanneer u het document leest via de ADF (automatische documentinvoer).
Directe verzending | Hiermee kunt u direct verzenden in- of uitschakelen.
Doorlopende scan van ADF | Hiermee kunt u het toevoegen van het document in- of uitschakelen wanneer u het document leest via de ADF (automatische documentinvoer)
Laatste verzendrapport | Stel de rapportuitvoer in wanneer het verzenden van de fax is voltooid.
Koptekstinformatie toevoegen | Hiermee kunt u het toevoegen van een faxkoptekst in- of uitschakelen.
Koptekstinformatie wijzigen | Selecteer het formaat van de faxkoptekst.
Voltooiingsmelding verzenden | Schakel dit in of uit om een melding te verzenden wanneer het verzenden is voltooid.
Bestemming e-mailmelding | Stel de bestemming waarnaar de melding wordt verzonden, in.
Knop Wijzigen | Hiermee geeft u het scherm weer waar u de bestemming kunt instellen.
Documentback-up | Hiermee kunt u de automatische back-up van het document in- of uitschakelen.
Back-uplocatie | Stel de bestemming in waar de back-up van het document wordt gemaakt.
Knop Wijzigen | Hiermee geeft u het scherm weer waar u de back-upbestemming kunt instellen.
Kleurmodus | Stel de kleurmodus in.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven


Taal

Taal
Hiermee wordt informatie over de taal weergegeven zoals hieronder beschreven.
Opmerking:
Bij sommige apparaten wordt dit menu niet weergegeven.

Taal

Parameter | Uitleg
Taal | Geeft aan welke taal wordt gebruikt op het lcd-scherm.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven


Algemeen

Standaardinstellingen1
Standaardinstellingen2
Energiebesparing
Instellingen USB-host
USB-instellingen
E-mailserver
Printer resetten
Taal
Datum/tijd
Bedieningspaneel
Time-out
Externe interface
Energiebesparing
Contacten
Toont de algemene instellingen van het apparaat zoals hieronder wordt beschreven.
Opmerking:
Bij sommige apparaten wordt dit menu niet weergegeven.

Standaardinstellingen1

Parameter | Uitleg
Slaaptimer/Tijd slaapstand | Geeft aan na hoeveel tijd de printer op de stand-bymodus overschakelt.
Time-out van interface | Geeft aan na hoeveel tijd (seconden) de time-out intreedt. De time-outtijd wordt berekend van het moment waarop de gegevensontvangst wordt onderbroken tot het moment waarop deze wordt hervat.
Papierbron | Geeft aan of het papier vanuit de MP-lade, de MP-cassette of de onderste papiercassette in de printer wordt geladen. Als u Automatisch selecteert, wordt het papier ingevoerd uit de papierbron waarin zich het papier bevindt dat overeenkomt met het ingestelde papierformaat.
Prioriteit MP-cassette | Deze instelling bepaalt of de MP-cassette de hoogste of laagste prioriteit heeft wanneer Automatisch geselecteerd is als instelling voor Papierbron in de printerdriver.
Dubbelzijdig afdrukken | Schakelt dubbelzijdig printen in of uit.
Bindrichting | Geeft de bindrichting van de afdruk aan.
Papiertype | Geeft aan op welk type papier wordt afgedrukt.
Paginazijde | Geeft de zijde van het papier aan wanneer handmatig dubbelzijdig wordt afgedrukt.
Lege pagina's overslaan | Laat u toe om lege pagina's over te slaan tijdens het afdrukken.
Papier automatisch uitvoeren | Geeft aan of het papier al dan niet automatisch uitgeworpen wordt.
Formaat negeren | Selecteer Aan als u papierformaatfouten wilt negeren.
Automatisch doorgaan | Wanneer u deze instelling inschakelt, gaat de printer enige tijd nadat een fout is opgetreden automatisch door met afdrukken, bijvoorbeeld bij Papierfmt, Afdrukoverloop of Geheugenoverloop. Wanneer deze optie uitgeschakeld is, moet u op de knop Start/Stop drukken om het afdrukken te hervatten.
Paginafout voorkomen | Wanneer er ingewikkelde gegevens afgedrukt worden (gegevens die veel tekst of grafische elementen bevatten), kan er een paginafout optreden omdat de afdruksnelheid groter is dan de verwerkingssnelheid van de afbeelding. Als u deze paginafout wilt voorkomen, zet u de instelling Paginafout voorkomen op Aan.
Automatisch omschakelen A4/LT | Geeft het papierformaat aan waarnaar de printer automatisch schakelt als het toegewezen papier niet in de printer wordt geladen.
Converteren in zwart-wit | Hiermee kunt u in zwart-wit afdrukken wanneer de kleurentoner op is.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Standaardinstellingen2

Parameter | Uitleg
LCD-contrast | Past het contrast van het lcd-scherm aan. U kunt het contrast instellen tussen de waarden 0 (laagste contrast) en 15 (hoogste contrast).
Zwart-witbeeld omgekeerd | Keert de zwarte en witte kleuren op het lcd-scherm om.
Displayverlichting | Hiermee kunt u de verlichting van het lcd-scherm instellen.
Bevestigingsgeluid | Geeft aan of het apparaat een geluid maakt wanneer een knop op het bedieningspaneel wordt ingedrukt.
Afsluitgeluid | Geeft aan of het apparaat een geluid maakt wanneer een handeling is voltooid.
Waarschuwingsgeluid | Geeft aan of het apparaat een geluid maakt wanneer er een fout optreedt.
RAM-schijf | Geeft het formaat aan van de RAM-schijf die beschikbaar is voor de wachtwoordfunctie tijdens het afdrukken.
 | Uit | De wachtwoordfunctie kan niet worden gebruikt.
 | Normaal | 50 procent van de extra RAM-schijfcapaciteit kan worden gebruikt.
 | Maximum | De hele extra RAM-schijfcapaciteit kan worden gebruikt.
Converteren in simplex | Wanneer bij dubbelzijdig afdrukken de laatste pagina van het document een oneven nummer is, schakelt de printer voor de laatste pagina over naar simplex afdrukken om verbruik van fotoconductor en toner te verminderen.
Afdrukmateriaal bevestigen | Hier kunt u instellen of er een foutbericht wordt weergegeven wanneer het type papier dat is opgegeven in de driver, en het type papier dat is ingesteld voor de papierbron, niet met elkaar overeenkomen. Selecteer Aan om het foutbericht weer te geven en het afdrukken stop te zetten. Selecteer Uit om het afdrukken voort te zetten met andere driverinstellingen.
Datum | Geeft de datum weer van het apparaat. Klik op de knop Wijzigen om de instelling te wijzigen.
Tijd | Geeft de tijd weer van het apparaat. Klik op de knop Wijzigen om de instelling te wijzigen.
Tijdzone | Geeft de tijdzone weer van het apparaat. Klik op de knop Wijzigen om de instelling te wijzigen.
Tijdverschil | Geeft het tijdverschil weer dat in het apparaat wordt gebruikt. Klik op de knop Wijzigen om de instelling te wijzigen.
Datumnotatie | Geeft aan in welke indeling de datum op het scherm wordt weergegeven. De letters DD, MM en YY duiden respectievelijk de dag, de maand en het jaar aan.
Taakinfo | Toont het patroon voor de taakinfo die op het bedieningspaneel van de printer wordt weergegeven.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Energiebesparing

Parameter | Uitleg
Voorverwarming inschakelen | Hiermee wordt voorverwarming ingeschakeld.
Tijd tot voorverwarming | Hiermee kunt u instellen na hoeveel tijd voorverwarming wordt gestart.
Diepe slaapstand inschakelen | Hiermee wordt de diepe slaapstand ingeschakeld wanneer u naar de slaapstand overschakelt.
Tijd tot slaapstand | Hiermee kunt u instellen na hoeveel tijd de slaapstand wordt ingeschakeld.
Uitschakeltimer inschakelen | Hiermee schakelt u de uitschakeltimer in.
Tijd tot uitschakelen/Uitschakeltimer (uitschakelen indien inactief) | Hiermee kunt u instellen na hoeveel tijd de printer uitgeschakeld moet worden.
Uitschakelen activeren bij verbroken verbinding | Hiermee gaat het apparaat automatisch uit wanneer er geen verbinding meer is met de externe interface.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Timerinstelling inschakelen | Schakelt de instellingen voor de gebruikstijd van het apparaat in. Wanneer deze instelling wordt ingeschakeld, wordt de uitschakeltimer uitgeschakeld.
Start | Geeft de begintijd voor apparaatbewerkingen aan.
Stop | Geeft de eindtijd voor apparaatbewerkingen aan.
Dag | Geeft de dag voor apparaatbewerkingen aan.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Instellingen USB-host

Parameter | Uitleg
USB-interface | Activeert of deactiveert de USB-hostinterface.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

USB-instellingen

Parameter | Uitleg
USB-interface | Activeert of deactiveert de USB-interface.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

E-mailserver

Opmerking:
Het scherm Instellingen e-mailserver wordt weergegeven volgens het model.

Parameter | Uitleg
Verificatiemethode | Geeft aan welke verificatiemethode wordt gebruikt om verbinding te maken met de e-mailserver.
Verificatieaccount | Voer de accountgegevens in voor verificatie van de e-mailserver. Voer maximaal 30 of 255 alfanumerieke tekens in. Het aantal tekens dat u kunt invoeren, verschilt per apparaat.
Verificatiewachtwoord | Voer het wachtwoord in voor de verificatie van de e-mailserver (tot 20 tekens).
Adres afzender | Voer het e-mailadres in van de afzender (tot 64 tekens).
Adres SMTP-server | Voer het adres in van de SMTP-server (maximaal 50 tekens).
Poortnummer SMTP-server | Voer het poortnummer in voor de SMTP-server (tussen 1 en 65535).
Beveiligde SMTP-verbinding | Selecteer de codeermethode voor de SMTP-verbinding.
Certificaatvalidatie | Schakelt certificaatvalidatie in of uit die wordt gebruikt voor de verificatie van een veilige verbinding tussen de mailserver en het apparaat.
Adres POP3-server | Voer het adres in van de POP3-server (maximaal 50 tekens).
Poortnummer POP3-server | Voer het poortnummer in voor de POP3-server (tussen 1 en 65535). Dit onderdeel is alleen ingeschakeld wanneer POP voor SMTP geselecteerd is voor Verificatiemethode.
Verbindingstest | Controleert de verbinding met de e-mailserver.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Printer resetten

Parameter | Uitleg
Waarschuwing wissen: de knop Uitvoeren | Wist de waarschuwingsboodschappen voor fouten, behalve de waarschuwingen voor verbruiksgoederen en onderdelen die aan vervanging toe zijn.
Resetten: de knop Uitvoeren | Stopt het afdrukken en verwijdert de huidige opdracht die door de actieve interface werd verstuurd. U wordt aangeraden de printer te resetten wanneer er een probleem is met de afdrukopdracht en de printer deze niet correct kan voltooien.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Taal

Parameter | Uitleg
Taal | Geeft aan welke taal wordt gebruikt op het lcd-scherm.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Datum/tijd

Opmerking:
Het scherm Tijd wordt weergegeven volgens het model.

Parameter | Uitleg
Datum | Toont de datuminstelling voor het apparaat.
Tijd | Toont de tijdinstelling voor het apparaat.
Datumnotatie | Hiermee selecteert u een van de volgende datumnotaties: [yyyy.mm.dd], [mm.dd.yyyy] of [dd.mm.yyyy]. Klik op Wijzigen en stel vervolgens de notatie in.
Tijdnotatie | Hiermee selecteert u een van de volgende tijdnotaties: [12-uurs] of [24-uurs]. Klik op Wijzigen en stel vervolgens de notatie in.
Zomertijd | Hiermee schakelt u zomertijd in of uit. Klik op Wijzigen en stel vervolgens de notatie in.
Knop Wijzigen | Hiermee opent u een scherm waar u de instellingen kunt wijzigen.
Instellingen tijdserver | Hiermee activeert u de tijdserverinstellingen.
Adres tijdserver | Hiermee stelt u het adres van de tijdserver in. U kunt een IPv4-adres, IPv6-adres, hostnaam of FQDN-naam (2 tot 252 bytes) invoeren.
Tijdverschil | Hiermee stelt u het tijdsverschil met de tijdserver in. Selecteer waarden voor +/-, uren en minuten.
Update-interval | Hiermee kunt u afdrukgegevens die tijdelijk werden opgeslagen op het apparaat, opeenvolgend verwijderen
Status tijdserver | De statusinformatie van de tijdserver.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Bedieningspaneel

Parameter | Uitleg
Taal | Hiermee stelt u een taal voor het apparaatpaneel in.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Time-out

Parameter | Uitleg
Time-out interface | Hiermee stelt u de tijd voor de taaktime-out in. De instellingen kunnen per model verschillen. Klik op Wijzigen en stel in het dialoogvenster de waarden in. U kunt de tijd rechtstreeks invoeren, afhankelijk van het model.
Knop Wijzigen | Klik op deze knop om een scherm te openen waar u de instellingen kunt wijzigen.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Externe interface

Opmerking:
Het scherm USB wordt weergegeven volgens het model.

Parameter | Uitleg
Interface USB-apparaat | Hiermee activeert of deactiveert u de USB-apparaatinterface.
Interface USB-host | Hiermee activeert of deactiveert u de USB-hostinterface.
NFC | Selecteer dit om NFC te activeren of te deactiveren.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Energiebesparing

Parameter | Uitleg
Slaapstand | Geef aan na hoeveel tijd het apparaat op de (energiebesparende) slaapstand overschakelt. Als u Uit selecteert, gaat het apparaat niet in de slaapstand.
Uitschakeltimer | Geef aan na hoeveel tijd het apparaat automatisch wordt uitgeschakeld. Selecteer Uit om de uitschakeltimer te deactiveren.
Uitschakeltimer/Uitschakeltimer (uitschakelen indien inactief) | Geef aan na hoeveel tijd het apparaat automatisch wordt uitgeschakeld. De instellingstijd verschilt per apparaat.
Uitschakelen activeren bij verbroken verbinding | Hiermee gaat het apparaat automatisch uit wanneer er geen verbinding meer is met de externe interface.
Timer energiebesparing | Geef aan na hoeveel tijd het apparaat automatisch op de energiebesparingsmodus moet overschakelen. De instellingstijd verschilt per apparaat.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Contacten

Parameter | Uitleg
Knop Weergeven | Toont de lijst van geregistreerde bestemmingen. U kunt de lijst filteren en sorteren.
Knop Bewerken | Hiermee geeft u het scherm weer waar u de contactgegevens kunt bewerken.
Knop Alles verwijderen | Verwijdert alle bestemmingen.
Knop Bladeren | Toont het scherm waar u het bestand dat u wilt importeren, kunt selecteren.
Wachtwoord | Stel het wachtwoord in voor de bestandsset bij het exporteren. U moet het wachtwoord invoeren als u Alle items exporteren selecteert in Items exporteren.
Knop Importeren | Hiermee importeert u een bestand met contactpersonen.
Items exporteren | Selecteer het exportitem.
Knop Wachtwoord | Toont het scherm waar u het wachtwoord kunt instellen voor het bestand dat u wilt exporteren. U moet het wachtwoord invoeren als u Alle items exporteren selecteert in Items exporteren.
Knop Exporteren | Exporteert het bestand met de contactenlijst.

Contacten (weergave)

Parameter | Uitleg
Filter | Filter de contacten volgens criteria zoals Type of Groep. Klik op Wissen om de eerste weergave te tonen.
Zoeken | Zoek de bestemmingen van de contacten volgens criteria, zoals Naam en Adres. Klik op Wissen om de eerste weergave te tonen.
Contacten | Toont de bestemmingen die overeenkomen met de criteria van Filter en Zoeken. Dubbelklik op het item in de lijst om de gedetailleerde informatie weer te geven. Klik bovenaan in de kolom van contacten om te sorteren volgens de informatie van de kolom.
Knop OK | Sluit het scherm.

Contacten (bewerken)

Parameter | Uitleg
Aantal items in contacten | Selecteer het aantal bestemmingsadressen dat is weergegeven in de lijst met contacten. Deze instelling kan niet worden gewijzigd.
Contacten | Toont de lijst met contacten die u bewerkt. De lijst met contacten kan meerdere pagina's bevatten, afhankelijk van de waarde in Aantal items in contacten. Als u de bestemming niet kunt vinden in de lijst met contacten, klikt u op de knoppen <<, <, > of >> of wijzigt u de waarde in n/m om de pagina te wijzigen.
Adres bewerken | Hiermee geeft u het scherm weer waar u de bestemming kunt bewerken.
Knop Groep bewerken | Hiermee geeft u een scherm weer waar u de groep kunt bewerken.
Knop Verwijderen | Hiermee verwijdert u de geselecteerde bestemming of groep.
Knop << | Brengt u naar de eerste pagina in de contacten.
Knop < | Brengt u naar de vorige pagina in de contacten.
Knop > | Brengt u naar de volgende pagina in de contacten.
Knop >> | Brengt u naar de laatste pagina in de contacten.
n/m | n is de pagina in de lijst met contacten en m is het aantal pagina's in deze lijst. Wijzig de waarde van n om de pagina te wijzigen.
Knop OK | Sluit het scherm.

Adresgegevens bewerken

Parameter | Uitleg
Nummer | Het geregistreerde nummer voor de bestemming die u bewerkt.
Indexwoord | Voer het indexwoord in dat u wilt gebruiken bij het zoeken.
Type | Selecteer het type bestemming dat u wilt bewerken. U kunt Post, Map of Faxen.
Wanneer Post is geselecteerd als Type
Parameter | Uitleg
E-mailadres | Voer het e-mailadres in.
Groepen die dit adres bevatten | Toont de lijst van groepen die deze bestemming bevatten.
Knop Bewerken | Hiermee geeft u het scherm weer waar u de groep die deze bestemming bevat, kunt instellen.
Wanneer Map is geselecteerd als Type
Parameter | Uitleg
Bestandsdeling | Stelt het communicatieprotocol in dat wordt gebruikt voor het verzenden naar de bestemming.
Pad naar map (SMB) | Voer het pad in voor de bestemming.
Pad naar map (FTP) | Voer het pad in voor de bestemming.
Verificatienaam | Voer de verificatienaam in die wordt gebruikt voor het verifiëren van de bestemming.
Anonieme naam | Hiermee gebruikt u een anonieme naam voor clientverificatie.
Geverifieerd wachtwoord | Voer het verificatiewachtwoord in dat wordt gebruikt voor het verifiëren van de bestemming.
Poortnummer | Voer het poortnummer in voor FTP.
Verbindingsmodus | Selecteer de verbindingsmodus voor FTP.
Wanneer Faxen is geselecteerd als Type
Parameter | Uitleg
Faxnummer | Voer het faxnummer in.
Faxsnelheid | Selecteer de faxcommunicatiemodus.
Subadres | Stelt de identificatiegegevens in voor het apparaat (fax).
Wachtwoord subadres | Voer het wachtwoord in dat wordt gebruikt voor het verifiëren van Subadres.
Groepen die dit adres bevatten | Toont de lijst van de groepen die deze bestemming bevatten.
Knop Bewerken | Hiermee geeft u het scherm weer waar u de groep die deze bestemming bevat, kunt instellen.
Dit adres toevoegen aan "Frequent gebruik" | Selecteer dit om deze bestemming toe te voegen aan Frequent gebruikt adres zodat u het gemakkelijk kunt vinden na de registratie.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Groep bewerken

Parameter | Uitleg
Nummer | Het geregistreerde nummer voor de groep die u bewerkt.
Indexwoord | Voer het indexwoord in dat u wilt gebruiken bij het zoeken.
Type | Selecteer het type bestemming dat u wilt bewerken. U kunt Groep(E-mail) of Groep(Faxen).
Adres | Toont de lijst van bestemmingen die in de groep zijn opgenomen.
Knop Bewerken | Toont het scherm waar u bestemmingen kunt instellen die moeten worden opgenomen in de groep.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Resultaten bestandsverificatie

Parameter | Uitleg
Knop Details | Toont gedetailleerde informatie voor de fout die is opgetreden bij het laden van het bestand.
Geïmporteerde informatie | Toont de informatie die is opgenomen in het bestand.
Knop De geladen informatie bewerken | Toont het bewerkingsscherm.
Knop Meer bestanden laden | Hiermee geeft u het scherm weer waar u nog een bestand kunt laden. Geïmporteerde informatie wordt overschreven met de informatie in het bestand dat u laadt.
Knop Importeren | Importeert met de informatie in Geïmporteerde informatie.
Knop Annuleren | Annuleert het importeren.
Boven


Beheerinstellingen

Beheerdersnaam/contactgegevens
Favoriet
Energiebesparing
Paneelslot
Toegangsbeperking
Standaardmodus
Verificatie gebruiker
Beheerderswachtwoord
Standaardinstellingen
Toont de beheerinstellingen, zoals hieronder wordt beschreven.
Opmerking:
Bij sommige apparaten worden sommige onderdelen niet weergegeven.

Beheerdersnaam/contactgegevens

Parameter | Uitleg
Naam beheerder | Voer de beheerdersnaam voor het apparaat in (max. 255 tekens).
Beheerdersnaam/contactgegevens | Voer de naam en contactgegevens van de beheerder in (maximaal 255 tekens).
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Favoriet

Parameter | Uitleg
Naam favoriet | Typ de naam die u wilt weergeven op het tabblad Favoriet in het scherm van het webconfiguratieprogramma (max. 20 tekens).
URL favoriet | Voer een hyperlinkbestemming op het tabblad Favoriet in het scherm van het webconfiguratieprogramma in (max. 64 tekens).
Beschrijving | Geef een toelichting op Naam favoriet en URL favoriet (max. 64 tekens).
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Energiebesparing

Parameter | Uitleg
Slaapstand | Geeft aan na hoeveel tijd het apparaat op de (energiebesparende) slaapstand overschakelt. Als u Uit selecteert, gaat het apparaat niet in de slaapstand.
Uitschakeltimer | Geef aan na hoeveel tijd het apparaat automatisch wordt uitgeschakeld. Selecteer Uit om de uitschakeltimer te deactiveren.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Paneelslot

Parameter | Uitleg
Paneelslot | De functie voor paneelvergrendeling activeren.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Toegangsbeperking

Parameter | Uitleg
Toegang per gebruiker beperken | Hiermee beperkt u de gebruikerstoegang.
Taak zonder verificatie | Geef aan welke instelling moet worden gebruikt wanneer gegevens zonder verificatie worden ontvangen.
Knop Bewerken | Geeft het scherm weer voor het bewerken van de geselecteerde geregistreerde informatie.
Knop Exporteren | Hiermee exporteert u de geregistreerde informatie als een bestand.
Knop Importeren | Hiermee wordt een bestand met gebruikersinformatie geïmporteerd.
Knop Verwijderen | Hiermee wordt de geselecteerde geregistreerde informatie verwijderd.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Gebruikersinstellingen

Parameter | Uitleg
Gebruikersnaam | Geef de naam op die als gebruikersnaam wordt weergegeven.
Wachtwoord | Hiermee wordt het scherm voor het instellen van het wachtwoord weergegeven.
Kopiëren | Geeft de beperkingen van de kopieerfunctie aan.
Scannen | Geeft de beperkingen van de scanfunctie aan.
Faxen | Geeft de beperkingen van de faxfunctie aan.
Afdrukken vanaf computer | Geeft de beperkingen aan voor het afdrukken vanaf een computer.
Afdrukken vanuit geheugenapparaat | Geeft de beperkingen aan voor het afdrukken vanaf een geheugenapparaat.
Kleurafdruk | Geeft de beperkingen aan voor het afdrukken in kleur.
Knop OK | Hiermee wordt de opgegeven gebruikersinformatie bijgewerkt.
Knop Annuleren | Hiermee worden de opgegeven items geannuleerd.
Boven

Standaardmodus

Parameter | Uitleg
Standaardmodus | Geeft de modus aan waarin het apparaat start.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Verificatie gebruiker

Parameter | Uitleg
Functie verificatie gebruiker | Geeft de methoden aan voor gebruikersverificatie.
 | Uit | Geen gebruikersverificatie.
 | Alleen geverifieerde gebruikers toegestaan | Het bedieningspaneel kan alleen na verificatie gebruikt worden. Bewerkingen op het netwerk zoals scannen in het netwerk en pc-fax zijn ook niet beschikbaar.
 | Netwerkgebruikers toestaan | Het bedieningspaneel kan alleen na verificatie gebruikt worden. Bewerkingen op het netwerk zoals scannen in het netwerk en pc-fax zijn wel beschikbaar.
IP-instellingen verificatieproxy | Voer het IP-adres in van de server waar de verificatieproxy voor MFP geïnstalleerd is.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Beheerderswachtwoord

Opmerking:
Het scherm Wachtwoord wordt weergegeven volgens het model.

Parameter | Uitleg
Beheerderswachtwoord: de knop Wijzigen | Het dialoogvenster Beheerderswachtwoord verschijnt. Voer een nieuwe wachtwoord in van 1 tot 20 tekens in ASCII (0x20-0x7E). Afhankelijk van het model, kunt u mogelijk ":;<=>?@[\]^_`" niet invoeren. Als u het wachtwoord vergeet, moet u de netwerkinterface terugzetten naar de standaardinstellingen (fabrieksinstellingen).
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Standaardinstellingen

Parameter | Uitleg
Netwerkinterface: de knop Uitvoeren | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen). Voer het wachtwoord in als het wachtwoord is gewijzigd.
Alle: de knop Uitvoeren | Hiermee worden alle instellingen teruggezet naar de standaardinstellingen (fabrieksinstellingen). Voer het wachtwoord in als het wachtwoord is gewijzigd.
Boven


Time-out

U kunt instellen na hoeveel tijd een time-out plaatsvindt. Wanneer deze tijdsduur wordt overschreden, treedt er een fout op. Als u een grotere waarde instelt, duurt het langer om naar netwerkinterfaces te zoeken.
Kies Vernieuwen in het menu Weergeven of start EpsonNet Config opnieuw om de instellingen te activeren.
Item | Uitleg
Tijd voor comm.fout wordt gemeld bij opvragen info (2-900) | Stelt in na hoeveel tijd een time-out plaatsvindt (tussen 2 en 900 seconden). De standaardwaarde bedraagt 25 seconden.
Tijd voor melding comm.fout bij verzenden instell. (2-900) | Stelt in na hoeveel tijd een time-out plaatsvindt (tussen 2 en 900 seconden). De standaardwaarde bedraagt 25 seconden.
Tijd voordat opnieuw wordt gestart (60-900) | Stelt in na hoeveel tijd een time-out plaatsvindt (tussen 60 en 900 seconden). De standaardwaarde bedraagt 300 seconden.
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.


Zoekparameters

Zoeken met IP-adres
Zoeken volgens IP-adresbereik
Zoeken met netwerkadres
Zoeken met COM-poort (alleen Windows)
U kunt zoeken naar netwerkinterfaces of apparaten op het netwerk door een IP-adres, een reeks IP-adressen, een netwerkadres of een COM-poort als zoeksleutel op te geven.

Zoeken met IP-adres

Item | Uitleg
Zoeken naar opgegeven IP-adres inschakelen | Selecteer deze optie om met het opgegeven IP-adres naar netwerkinterfaces of apparaten op het netwerk te zoeken.
IP-adres | Hiermee worden geregistreerde IP-adressen weergegeven.
Knop Toevoegen | Hiermee wordt het dialoogvenster IP-adres toevoegen weergegeven. Voer het IP-adres in en klik vervolgens op OK. U kunt maximaal 100 IP-adressen registreren.
Knop Verwijderen | Hiermee erwijdert u een IP-adres uit de lijst.
Knop Omhoog | Verplaatst het geselecteerde onderdeel omhoog.
Knop Omlaag | Verplaatst het geselecteerde onderdeel omlaag.
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

IP-adres toevoegen

Item | Uitleg
IP-adres | Voer het IP-adres in (bereik van 0 tot 255) voor de netwerkinterface die of het apparaat dat u wilt vinden. Voer 0 in voor het hostadres.
Een gevonden apparaat registreren bij Mijn apparaat. | Selecteer deze optie om een gevonden netwerkinterface of apparaat te registreren bij een groep in Mijn apparaat.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Opmerking:
  • Als u een onjuist IP-adres probeert toe te voegen, wordt het bericht Ongeldig IP-adres. weergegeven. Controleer of het netwerkadres juist is en voer het opnieuw in.
  • Probeert u hetzelfde IP-adres toe te voegen, dan wordt het bericht Het ingevoerde IP-adres wordt al gebruikt. weergegeven. Dit geeft aan dat het adres niet kan worden toegevoegd.
Boven

Zoeken volgens IP-adresbereik

Item | Uitleg
Zoeken in opgegeven IP-adresbereik inschakelen | Selecteer deze optie om naar apparaten op het netwerk te zoeken aan de hand van een opgegeven bereik van IP-adressen.
Zoeken in IP-adresbereik | Geeft het IP-adresbereik weer dat wordt gebruikt om te zoeken.
Knop Toevoegen | Voer het eerste en laatste IP-adres in dat gebruikt wordt om te zoeken. U kunt maximaal 20 IP-adresbereiken vastleggen.
Knop Wijzigen | Wijzig het geregistreerde IP-adresbereik.
Knop Verwijderen | Verwijder het geregistreerde IP-adresbereik.
Knop Standaardinstellingen herstellen | Herstelt de standaardinstellingen van de netwerkinterface.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Geef het IP-adresbereik op

Item | Uitleg
Beginadres | Voer het beginadres in dat u wilt gebruiken wanneer u tussen 0 en 255 zoekt.
Eindadres | Voer het eindadres in dat u wilt gebruiken wanneer u tussen 0 en 255 zoekt.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Opmerking:
  • U kunt geen geregistreerd IP-adresbereik en een gedupliceerd IP-adresbereik gebruiken om te zoeken.
  • U kunt tot 65535 adressen voor het IP-adresbereik invoeren.
Boven

Zoeken met netwerkadres

Item | Uitleg
Zoeken met multicastpakket inschakelen | Selecteer deze optie om de multicastzoekopdracht in te schakelen.
Zoeken naar netwerkinterface in ander fysiek netwerk buiten router inschakelen. | Selecteer deze optie om op een extern netwerk naar een netwerkinterface of apparaat te zoeken.
Zoekadres | De geregistreerde netwerkadressen en subnetmaskers worden weergegeven.
Netwerkadres | De geregistreerde netwerkadressen worden weergegeven.
Subnetmasker | De geregistreerde subnetmaskers worden weergegeven.
Knop Toevoegen | Het dialoogvenster Netwerkadres toevoegen verschijnt. Voer het netwerkadres en subnetmasker in en klik op OK om het netwerkadres te registreren (maximaal 20 adressen). Voeg het netwerkadres niet toe als het deel uitmaakt van hetzelfde segment.
Knop Verwijderen | Verwijdert een netwerkadres en bijbehorend subnetmasker uit de lijst.
Multicast-TTL (1-15) | Voer hier het aantal routers in dat een pakketje mag afleggen voordat het wordt verwijderd of geretourneerd bij het zoeken met multicast (tussen 1 en 15). Dit onderdeel is alleen ingeschakeld als beide selectievakjes Zoeken met multicastpakket inschakelen en Zoeken naar netwerkinterface in ander fysiek netwerk buiten router inschakelen. geselecteerd zijn, en één of meer netwerkadressen geregistreerd zijn.
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Opmerking:
Als u wilt zoeken met multicast, moet u zowel het selectievakje Zoeken met multicastpakket inschakelen als Zoeken naar netwerkinterface in ander fysiek netwerk buiten router inschakelen. inschakelen, en meer dan één netwerkadres toevoegen aan de lijst.

Netwerkadres toevoegen

Item | Uitleg
Netwerkadres | Voer het netwerkadres (bereik van 0 tot 255) in voor de netwerkinterface die u wilt vinden. Voer 0 in voor het hostadres.
Subnetmasker | Voer het subnetmasker voor het netwerkadres in.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Opmerking:
  • Als u een onjuist netwerkadres toevoegt, wordt het volgende bericht weergegeven: 'Het ingevoerde netwerkadres XXX.XXX.XXX.XXX wordt aan de lijst toegevoegd als XXX.XXX.XXX.X'. Controleer of het netwerkadres juist is en klik vervolgens op OK om het aan de lijst toe te voegen.
  • Als u een onjuist netwerkadres probeert toe te voegen, wordt het bericht Ongeldig IP-adres. weergegeven. Controleer of het netwerkadres juist is en voer het opnieuw in.
  • Als u hetzelfde netwerkadres probeert in te voeren, wordt het bericht Het ingevoerde IP-adres wordt al gebruikt. weergegeven. Dit geeft aan dat het adres niet kan worden toegevoegd.
Boven

Zoeken met COM-poort (alleen Windows)

Item | Uitleg
Zoeken met COM inschakelen | Selecteer deze optie om te zoeken naar apparaten met de opgegeven COM-poort.
Poort | Selecteer de COM-poort in de vervolgkeuzelijst.
Baudrate | Selecteer de zendsnelheid in de vervolgkeuzelijst.
Pariteit | Selecteer in de vervolgkeuzelijst de instelling voor pariteit.
Voortgangsbesturing | Selecteer in de vervolgkeuzelijst de methode voor de voortgangsbesturing van hardware.
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven


Weergeven

Item | Uitleg
Weergegeven items | De onderdelen die niet weergegeven worden in de lijstweergave.
Weergavevolgorde | De onderdelen die weergegeven worden in de lijstweergave en de weergavevolgorde.
Knop Weergeven | Verplaatst het geselecteerde onderdeel van Weergegeven items naar Weergavevolgorde om het weer te geven in de lijstweergave.
Knop Niet weergeven | Verplaatst het geselecteerde onderdeel van Weergavevolgorde naar Weergegeven items om het te verwijderen uit de lijstweergave.
Knop Omhoog | Verplaatst het geselecteerde onderdeel omhoog.
Knop Omlaag | Verplaatst het geselecteerde onderdeel omlaag.
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.


Mijn apparaat

Groepsnaam toevoegen
Item | Uitleg
Groepsnaam | Geeft de groepsnamen weer die bij Mijn apparaat zijn geregistreerd als een lijst met favorieten.
Knop Toevoegen | Hiermee wordt het dialoogvenster Groepsnaam toevoegen weergegeven. Voer de groepsnaam in en klik op OK. U kunt maximaal 20 groepen registreren.
Knop Verwijderen | Verwijdert een groepsnaam uit de lijst.
Knop Omhoog | Verplaatst het geselecteerde onderdeel omhoog.
Knop Omlaag | Verplaatst het geselecteerde onderdeel omlaag.
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Groepsnaam toevoegen

Item | Uitleg
Groepsnaam | Voer de groepsnaam in (maximaal 64 tekens) voor de netwerkinterface die of het apparaat dat u wilt registreren in Mijn apparaat.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Opmerking:
  • Als u een groepsnaam toevoegt die langer is dan 65 tekens, verschijnt het volgende bericht Voer 1 tot 64 tekens in. Voer een groepsnaam in met maximaal 64 tekens.
  • Als u dezelfde groepsnaam probeert toe te voegen, wordt het volgende bericht 'De groepsnaam wordt al gebruikt.' weergegeven. Dit geeft aan dat de naam niet kan worden toegevoegd.
Boven


Logboek

Item | Uitleg
Registratie in logboek inschakelen | Selecteer dit vakje om het logbestand op te slaan.
Pad naar logbestand | Klik op Bladeren om het pad naar het logbestand op te geven.
Max. formaat (1-2048) | Voer de maximum grootte in van het logbestand (tussen 1 en 2048 MB).
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Opmerking:
In de Portable-versie van EpsonNet Config wordt het logbestand verwijderd wanneer de toepassing wordt afgesloten.


Startscherm

Item | Uitleg
Menubalk | De menubalk bevat de menu's Bestand, Weergeven, Extra en Help. Zie Menubalk voor meer informatie.
Knop Openen | Importeert het SYLK-bestand (*.slk) met de instellingen.
Knop Overschrijven en opslaan | Slaat het SYLK-bestand (*.slk) met de instellingen op.
Knop App. weergeven | Geeft de huidige instellingen van het apparaat weer.
Knop Inst. weergeven | Geeft de instellingen weer in het geïmporteerde instellingenbestand, of de instellingen die zijn ingevoerd in het dialoogvenster Bewerk de instellingen.
Knop Vernieuwen | Werkt bij met de meest recente informatie door opnieuw naar het beschikbare apparaat te zoeken.
Knop Verzenden | Hiermee geeft u de instellingen door aan het apparaat.
Items | De lijst wordt gesorteerd in stijgende of dalende volgorde van het geselecteerde onderdeel, zoals MAC-adres, IP-adres, of Status. De breedte van de weergave kan voor elk onderdeel worden aangepast door de rechterzijde van de titelbalk te verslepen.
Lijstweergave | Toont gegevens van het apparaat.
Item | Status | Processtatus | Uitleg
 | Waarde stemt overeen | Toewijzen geslaagd | De geïmporteerde instellingen zijn gelijk aan de huidige instellingen.
 | Huidige waarde van instellingen opvragen | Toewijzen geslaagd | De huidige instellingen worden overgenomen van elk apparaat.
 | Niet toegewezen |  | De informatie met de geïmporteerde instellingen kan niet verzonden worden.
 | Niet toegewezen | Toewijzen mislukt | De informatie kon niet worden toegewezen. *1
 | Instelling opheffen | Toewijzen geslaagd | Het instellingenbestand is geïmporteerd en de verzending is klaar.
 | Instelling opheffen | Toewijzen mislukt | De informatie kon niet verzonden worden.
 | Instelling opheffen | Bezig met zoeken | Bezig met zoeken naar het apparaat dat is opgenomen in het instellingenbestand. *2
 | Instelling opheffen | Zoeken mislukt | Kan het apparaat niet vinden. Controleer of het apparaat is ingeschakeld. *2
 | Instelling opheffen | Instellen mislukt | Kan het apparaat niet instellen. Controleer het instellingenbestand.
 | Instellen niet mogelijk | Ongeldige controleresultaten | Het instellingenbestand bevat fouten. Controleer het instellingenbestand.
 | Instellingen voltooid | Installatie geslaagd | De instelling is voltooid.
 | Instellingen voltooid | Bezig met opnieuw starten | Het apparaat moet opnieuw worden opgestart nadat de instellingen zijn verzonden. Controleer de verbindingen met het apparaat.
 | Instellingen voltooid | Opnieuw starten mislukt | Kan de verbindingen met het apparaat niet controleren. Controleer of het apparaat is ingeschakeld of opnieuw is opgestart;
 | Instellingen voltooid | Bezig met zoeken | Bezig met zoeken naar het apparaat dat is opgenomen in het instellingenbestand. *2
 | Instellingen voltooid | Zoeken mislukt | Kan de verbindingen met het apparaat niet controleren. Controleer of het apparaat is ingeschakeld of opnieuw is opgestart; *2
*1 Alleen wanneer App. weergeven geselecteerd is.
*2 Alleen wanneer Inst. weergeven geselecteerd is.


Menubalk

Menu Bestand:
  • Openen
    Importeert het SYLK-bestand (*.slk) met de instellingen.
  • Sluiten
    Sluit het bestand dat momenteel geopend is.
  • Overschrijven en opslaan
    De instellingen worden overschreven en opgeslagen.
  • Opslaan als
    Slaat de instellingen op als SYLK-bestand (*.slk).
  • Sjabloonbestand opslaan
    Slaat de instellingen als sjabloon op.
  • Verzendresultaat configuraties opslaan
    Slaat de transmissieresultaten van de configuratie als CSV-bestand (*.csv) op.
  • Afsluiten
    Sluit het scherm Batchinstellingen.
Menu Weergeven:
  • Vernieuwen
    Werkt bij met de meest recente informatie door opnieuw naar het beschikbare apparaat te zoeken.
  • App. weergeven
    Geeft de huidige instellingen van het apparaat weer.
  • Inst. weergeven
    Geeft de instellingen weer in het geïmporteerde instellingenbestand, of de instellingen die zijn ingevoerd in het dialoogvenster Bewerk de instellingen.
Menu Extra:
  • Verzenden
    Verzendt de instellingen in het geïmporteerde instellingenbestand, of de instellingen die zijn ingevoerd in het dialoogvenster Bewerk de instellingen.
  • Details weergeven
    Als één apparaat is geselecteerd, wordt het dialoogvenster Details weergeven geopend. De gedetailleerde instellingen van het apparaat worden getoond.
  • Automatisch toewijzen
    De gegevens in het geïmporteerde instellingenbestand worden automatisch toegewezen. Het apparaat wordt geïdentificeerd met Bruikbare toetsen. U kunt Bruikbare toetsen bewerken door in het menu Extra Opties te selecteren en vervolgens Automatisch toewijzen.
  • Handmatig toewijzen
    Hiermee kunt u de instellingen handmatig aan het apparaat toewijzen. EpsonNet Config controleert niet of de informatie in het geïmporteerde instellingenbestand overeenkomt met het geselecteerde apparaat.
  • Toewijzing opheffen
    Hiermee kunt instellingen annuleren die aan het geselecteerde apparaat zijn toegewezen.
  • Opties
    Hiermee kunt u de opties instellen voor de batchinstellingen.
Menu Help:
  • Help weergeven
    Opent EpsonNet Config Help.


Details weergeven

Item | Uitleg
Lijstweergave | Geeft de huidige instellingen van de netwerkinterface weer, en de instellingen in het geïmporteerde instellingenbestand of de instellingen die zijn ingevoerd in het dialoogvenster Bewerk de instellingen.
Bewerk de instellingen | Hier kunt u de instellingen bewerken voordat ze verzonden worden.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.


Handmatig toewijzen

Item | Uitleg
Maak nieuwe instellingen op basis van het geselecteerde apparaat. | Selecteer dit vakje als u nieuwe instellingen wilt maken op basis van de geselecteerde netwerkinterface.
Lijstweergave | Geeft de huidige instellingen van elke netwerkinterface weer.
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.


Opties

Weergeven
Automatisch toewijzen
Communicatie

Weergeven

Item | Uitleg
Items die kunnen worden weergegeven | De onderdelen die niet weergegeven worden in de lijstweergave.
Weergegeven items en hun volgorde | De onderdelen die weergegeven worden in de lijstweergave en de weergavevolgorde.
Knop Weergeven | Verplaatst het geselecteerde onderdeel naar Weergegeven items en hun volgorde.
Knop Niet weergeven | Verplaatst het geselecteerde onderdeel naar Items die kunnen worden weergegeven.
Knop Omhoog | Verplaatst het geselecteerde onderdeel omhoog.
Knop Omlaag | Verplaatst het geselecteerde onderdeel omlaag.
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Automatisch toewijzen

Item | Uitleg
Onbruikbare toetsen | De toetsen die niet gebruikt worden om netwerkinterfaces op te geven.
Bruikbare toetsen | De toetsen die gebruikt worden om netwerkinterfaces op te geven.
Knop Toevoegen | Verplaatst het geselecteerde onderdeel van Onbruikbare toetsen naar Bruikbare toetsen. Het onderdeel wordt onderaan de lijst toegevoegd.
Knop Verwijderen | Verplaatst het geselecteerde onderdeel van Bruikbare toetsen naar Onbruikbare toetsen.
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven

Communicatie

Time-out

Item | Uitleg
Tijd voordat wordt gezocht (30-150) | Stel in na hoeveel tijd een time-out plaatsvindt voor het zoeken (tussen 30 en 150).
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.

Gedetailleerde instellingen

Item | Uitleg
Ophouden met verzenden naar apparaat waarin fout is opgetreden en doorgaan met volgend apparaat. | Het apparaat met de fout wordt overgeslagen en er wordt doorgegaan met het volgende apparaat.
Steeds controleren of verzending kan worden voortgezet. | Hiermee wordt u bij elke fout gevraagd of u wilt doorgaan met het verzenden van instellingen naar de volgende apparaten.
Opnieuw starten bevestigen | Geeft aan of opnieuw starten bevestigd moet worden na het verzenden van instellingen naar meerdere netwerkinterfaces.
Knop Standaardinstellingen herstellen | Zet de netwerkinterface terug naar de standaardinstellingen (fabrieksinstellingen).
Knop OK | Hiermee worden de instellingen bewaard.
Knop Annuleren | Hiermee annuleert u eventuele wijzigingen.
Boven


Gebruikershandleiding

> Beginpagina

Problemen oplossen

Problemen oplossen


Problemen oplossen

Configureren van de netwerkinterface en afdrukken in het netwerk niet mogelijk.
Afdrukken niet mogelijk terwijl de computer en printer wel een IP-adres hebben gekregen.
De knop Browser starten wordt uitgeschakeld.
De modelnaam en het IP-adres worden niet weergegeven in het EpsonNet Config-dialoogvenster.
Het IP-adres verandert onverwacht.
De ingevoerde WEP-sleutel wordt niet weergegeven in het veld.
De netwerkinterface verschijnt niet in 'Lijstweergave' van EpsonNet Config.
De snelheid van de draadloze communicatie ligt erg laag.

Configureren van de netwerkinterface en afdrukken in het netwerk niet mogelijk.

Oorzaak
Oplossing
De instellingen voor de printer of het netwerk zijn incorrect.
Druk een configuratiestatuspagina af en controleer de netwerkinstellingen. Zorg ervoor dat u de juiste hub voor uw omgeving gebruikt.
(Voor gebruikers van draadloos LAN)
Controleer de volgende items.
  • Uw netwerkinterface of toegangspunt/router staat aan.
  • Uw computer communiceert correct met het toegangspunt of de router.
  • Plaats de netwerkinterface dichterbij het toegangspunt of de router.
Boven

Afdrukken niet mogelijk terwijl de computer en printer wel een IP-adres hebben gekregen.

Oorzaak | Oplossing
U hebt handmatig een IP-adres aan de computer gegeven, maar het IP-adres van de printer is bepaald door Automatic Private IP Addressing (APIPA). | Geef zelf een IP-adres aan de printer dat tot hetzelfde segment als de computer behoort. Doe dit via EpsonNet Config of het bedieningspaneel van de printer.
Boven

De knop Browser starten wordt uitgeschakeld.

Oorzaak | Oplossing
U hebt het IP-adres voor de netwerkinterface niet ingesteld. | Stel het IP-adres voor de netwerkinterface in via EpsonNet Config, het bedieningspaneel van de printer of de opdrachten arp/ping. Het IP-adres kunt u controleren op de statuspagina.
Uw netwerkinterface of apparaat staat uit. | Netwerkinterfaces die zijn geregistreerd in Mijn apparaat, worden zelfs in de lijst weergegeven wanneer ze zijn uitgeschakeld. U moet de netwerkinterfaces echter inschakelen, als ze met EpsonNet Config wilt configureren.
Boven

De modelnaam en het IP-adres worden niet weergegeven in het EpsonNet Config-dialoogvenster.

Oorzaak | Oplossing
Als er geen geldig IP-adres is ingesteld, bestaat de mogelijkheid dat de genoemde items niet worden weergegeven in het dialoogvenster. | Stel een geldig IP-adres in. Vernieuw de status met de opdracht Vernieuwen in het menu Weergeven. Gebruik een langere time-out. Daartoe selecteert u Opties in het menu Extra en vervolgens Time-out. Houd er wel rekening mee dat EpsonNet Config hierdoor langzamer kan werken.
Boven

Het IP-adres verandert onverwacht.

Oorzaak | Oplossing
In het TCP/IP-menu is Instellen met PING geselecteerd. | Selecteer Handmatig als methode om het IP-adres in te stellen en schakel het selectievakje Instellen met PING uit.
Boven

De ingevoerde WEP-sleutel wordt niet weergegeven in het veld.

Oorzaak | Oplossing
De WEP-sleutel verdwijnt nadat de netwerkinterface is geconfigureerd. | Vergeet de ingestelde WEP-sleutels (1 t/m 4) niet.
Boven

De netwerkinterface verschijnt niet in 'Lijstweergave' van EpsonNet Config.

Oorzaak | Oplossing
Verschillende oorzaken zijn mogelijk. Controleer de punten die hiernaast worden omschreven. | Controleer of het apparaat en de netwerkinterface ingeschakeld zijn. Controleer of de modus, WEP-sleutel, SSID, verificatiemethode en het kanaal (voor de modus Ad hoc) van de netwerkinterface en het draadloos LAN gelijk zijn. Controleer of radio-interferentie geen problemen veroorzaakt. Controleer het verbindingsbereik van de netwerkinterface.
Boven

De snelheid van de draadloze communicatie ligt erg laag.

Oorzaak | Oplossing
Verschillende oorzaken zijn mogelijk. Controleer de punten die hiernaast worden omschreven. | Wijzig de locatie en de oriëntatie van het toegangspunt. Verwissel van kanaal als er interferentie optreedt. Andere apparaten kunnen interferentie veroorzaken. Verplaats in voorkomende gevallen het 'storende' apparaat.
Hoe een IP-adres verkrijgen. Om een IP-adres te verkrijgen moet u een aanvraag indienen bij het NIC (Network Information Center) in uw land.
Boven


Gebruikershandleiding

> Beginpagina

Opensourcesoftwarelicentie

OpenSSL Toolkit
OpenSSL License
Apache license
PicoJSON
libcurl


OpenSSL Toolkit

Dit product bevat software die is ontwikkeld door het OpenSSL Project om te gebruiken in de OpenSSL Toolkit (http://www.openssl.org/).
Dit product bevat cryptografische software die is geschreven door Eric Young (eay@cryptsoft.com).
Dit product bevat software die is geschreven door Tim Hudson (tjh@cryptsoft.com).


OpenSSL License

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell (1995) o Brandon Long (1996, for Mutt) o Thomas Roessler (1998, for Mutt) o Michael Elkins (1998, for Mutt) o Andrew Tridgell (1998, for Samba) o Luke Mewburn (1999, for LukemFTP) o Ralf S. Engelschall (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from ; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache license

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


PicoJSON

Copyright (c) 2009-2010 Cybozu Labs, Inc.
Copyright (c) 2011-2015 Kazuho Oku
All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


libcurl

Copyright (c) 1996 - 2016, Daniel Stenberg, daniel@haxx.se, and many contributors, see the THANKS file.
All rights reserved.
Permission to use, copy, modify, and distribute this software for any purpose with or without fee is hereby granted, provided that the above copyright notice and this permission notice appear in all copies.
Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.


Auteursrechten en handelsmerken

Niets uit deze uitgave mag worden verveelvoudigd, opgeslagen in een geautomatiseerd gegevensbestand of openbaar worden gemaakt, in enige vorm of op enige wijze, hetzij elektronisch, mechanisch, door fotokopieën, opnamen of op enige andere manier, zonder voorafgaande schriftelijke toestemming van Seiko Epson Corporation. De hierin beschreven informatie is alleen bedoeld voor gebruik bij dit Epson-product. Epson is niet verantwoordelijk voor het gebruik van deze informatie bij andere producten.
Seiko Epson Corporation noch zijn filialen kunnen door de koper van dit product of door derden verantwoordelijk worden gesteld voor schade, verlies of onkosten ontstaan als gevolg van: een ongeval, foutief gebruik of misbruik van dit product of onbevoegde wijzigingen en herstellingen of (met uitzondering van de VS) het zich niet strikt houden aan de gebruiks- en onderhoudsvoorschriften van Seiko Epson Corporation.
Seiko Epson Corporation kan niet verantwoordelijk worden gesteld voor schade of problemen voortvloeiend uit het gebruik van andere dan originele onderdelen of verbruiksgoederen kenbaar als Original Epson Products of Epson Approved Products by Seiko Epson.
EPSON® en EPSON ESC/P® zijn gedeponeerde handelsmerken en EPSON ESC/P2™ en EPSON Stylus™ zijn handelsmerken van Seiko Epson Corporation.
Microsoft®, Windows® en Windows Vista® zijn gedeponeerde handelsmerken van Microsoft Corporation.
Apple, Macintosh, Mac, Mac OS, AppleTalk en Bonjour zijn handelsmerken van Apple Inc., gedeponeerd in de Verenigde Staten en andere landen. AirPrint is een handelsmerk van Apple Inc.
Algemene opmerking: Andere productnamen vermeld in deze uitgave dienen uitsluitend als identificatie en kunnen handelsmerken zijn van hun respectievelijke eigenaars. Epson maakt geen enkele aanspraak op enige rechten op deze handelsmerken.
Copyright © 2016 Seiko Epson Corporation. Alle rechten voorbehouden.


Gebruikershandleiding

Deze Gebruikershandleiding maakt u op uw scherm wegwijs in het gebruik van EpsonNet Config. Klik op de koppelingen in dit scherm om informatie weer te geven over de volgende onderwerpen.

Inleiding
Eerste uitleg over de functies van EpsonNet Config. Lees dit gedeelte eerst.
Uitleg
Uitleg over het werken met en verwijderen van EpsonNet Config onder Windows.
EpsonNet Config-scherm
Apparaateigenschappen
Opties
Scherm Batchinstellingen (alleen Windows)
Problemen oplossen
Oplossingen voor problemen die kunnen optreden. Lees dit gedeelte als uw toepassingen niet goed werken.
Opensourcesoftwarelicentie
Een gedetailleerde uitleg over de opensourcesoftwarelicentie.

Auteursrechten en handelsmerken
NPD5657-00 NL