Guia do Utilizador

> Página Inicial

Introdução

Informações sobre o EpsonNet Config


Informações sobre o EpsonNet Config

O EpsonNet Config é um software de configuração para administradores que permite configurar a interface de rede para uma utilização em rede. Os utilizadores podem configurar a interface de rede para TCP/IP e SNMP.
O EpsonNet Config também suporta interfaces de rede ligadas a uma porta USB ou porta COM.
O EpsonNet Config suporta a função "O meu dispositivo". Esta função permite que os utilizadores registem interfaces ou dispositivos de rede que administram numa LAN ou rede empresarial em O meu dispositivo como uma lista de favoritos.


Guia do Utilizador

> Página Inicial

Como

Ecrã EpsonNet Config
Ecrã Inicial
Barra de Menus
Definições de lote (apenas Windows)
Registar números de FAX
Propriedades do dispositivo
Estado
Rede
Imprimir / Copiar
Copiar
Digitalizar
Fax
Mostrar língua
Comum
Definições de administrador
Opções
Tempo limite
Parâmetros de procura
Mostrar
O meu dispositivo
Registar
Definições de lote Ecrã (apenas Windows)
Ecrã Inicial
Barra de Menus
Mostrar detalhes
Atribuição manual
Opções


Ecrã Inicial

O ecrã EpsonNet Config é apresentado quando executa o EpsonNet Config.
Item
Explicação
Barra de menus
A barra de menus contém os menus Dispositivo, Mostrar, Ferramentas e Ajuda. Para mais informações, consulte Barra de Menus.
Tecla Actualizar
Actualiza com as últimas informações, procurando novamente as interfaces de rede disponíveis.
Tecla Configuração
Seleccione a interface de rede que pretende configurar a partir da lista e, em seguida, faça clique na tecla Configuração para visualizar o ecrã Propriedades do dispositivo.
Tecla Iniciar browser
Seleccione a interface de rede que pretende configurar a partir da lista e, em seguida, faça clique na tecla Iniciar browser. Aparece o ecrã de configuração em Web.
Filtrar
Especifica a interface de rede que pretende apresentar na visualização em Lista seleccionando o método de ligação na lista pendente. Pode seleccionar Todos, Dispositivos ligados em rede, Dispositivos ligados por USB, Dispositivos ligados por COM e nomes de dispositivos registados em O meu dispositivo.
Itens
A lista está ordenada de forma ascendente ou descendente do item que seleccionou, como o Nome do modelo, Endereço MAC, Endereço IP, Nome de partilha MS, Localização, Versão da unidade principal, Nome Bonjour, Versão da rede, ID da Impressora ou Rota. A largura de apresentação de cada item pode ser controlada se arrastar com o rato a margem direita do item.
Visualização em Lista
Apresenta a informação das interfaces de rede. Mesmo que não possam ser pesquisadas, as interfaces de rede registadas em O meu dispositivo são sempre apresentadas.
Seleccione a interface de rede que pretende configurar a partir da lista e, em seguida, faça clique na tecla Configuração para visualizar o ecrã Propriedades do dispositivo. Também pode abrir o ecrã das Propriedades do dispositivo fazendo duplo clique na interface de rede.
Para abrir menus para o Dispositivo, seleccione e clique com o botão direito do rato na interface de rede.
A cor do ícone na visualização em Lista indica o estado da interface ou dispositivo de rede como indicado na tabela seguinte.
A interface de rede não está registada em O meu dispositivo e as definições de rede ainda não foram configuradas.
A interface de rede está registada em O meu dispositivo, mas as definições de rede ainda não foram configuradas.
A interface de rede não está registada em O meu dispositivo, mas as definições de rede foram configuradas correctamente. A impressora está disponível para utilização em rede.
A interface de rede está registada em O meu dispositivo e as definições de rede foram configuradas correctamente. A impressora está disponível para utilização em rede.
A interface de rede não está registada em O meu dispositivo e não foi possível estabelecer comunicação com a interface de rede.
A interface de rede está registada em O meu dispositivo, mas não foi possível estabelecer comunicação com a interface de rede.


Barra de Menus

O EpsonNet Config possui os seguintes menus e submenus.
Menu Dispositivo:
  • Configuração
    Abre o ecrã das Propriedades do dispositivo para a interface de rede seleccionada.
  • Iniciar browser
    Inicia o utilitário de configuração em Web para configurar a interface de rede que seleccionou.
  • Registar em O meu dispositivo
    Regista a interface de rede seleccionada em O meu dispositivo como lista de favoritos, ou cria grupos para O meu dispositivo.
  • Apagar de O meu dispositivo
    Elimina a interface de rede seleccionada em O meu dispositivo.
  • Mostrar lista de estado
    Apresenta a lista de estado do dispositivo seleccionado.
  • Sair
    Sai do EpsonNet Config.
Menu Mostrar:
  • Actualizar
    Actualiza com as últimas informações, procurando novamente as interfaces de rede disponíveis.
  • Língua
    Especifica o idioma a apresentar no EpsonNet Config.
  • Filtrar
    Especifica a interface de rede que pretende apresentar na visualização em Lista seleccionando o método de ligação na lista pendente. Pode seleccionar Todos, Dispositivos ligados em rede, Dispositivos ligados por USB, Dispositivos ligados por COM e nomes de dispositivos registados em O meu dispositivo.
Menu Ferramentas:
  • Opções
    Permite definir o intervalo de espera, as opções de procura, a configuração de apresentação e as configurações de sessão.
  • Definições de lote (apenas Windows)
    Abre o ecrã Definições de lote. Pode efectuar as definições de lote para as interfaces de rede.
Menu Ajuda:
  • Mostrar Ajuda
    Abre a Ajuda do EpsonNet Config.
  • Página inicial da Epson
    Faz a ligação ao sítio Web da Epson.
  • Acerca do EpsonNet Config
    Apresenta as informações relativas aos direitos de autor e à versão do EpsonNet Config.


Definições de lote (apenas Windows)

Efectuar as Definições de lote
Atribuir o endereço IP Manualmente
Pode efectuar as definições de lote para as interfaces de rede.

Efectuar as Definições de lote

Criar o ficheiro que contenha os valores de configuração

Crie o ficheiro que contenha a informação das definições de lote. Pode criar o ficheiro de qualquer uma das seguintes formas.

Criar o ficheiro através da aquisição de informação a partir das interfaces de rede ligadas

Seleccione Definições de lote no menu Ferramentas.
Seleccione Sobrepor e guardar no menu Ficheiro.
Escreva o nome do ficheiro e guarde o ficheiro como Ficheiro SYLK (*.slk).
Abra o Ficheiro SYLK (*.slk) num software de folha de cálculo como o Microsoft Office Excel.
Altere os valores de configuração ou insira a informação de configuração das interfaces de rede introduzindo novas linhas.
Guarde o ficheiro.

Criar ficheiros a partir de um modelo para o ficheiro de configuração de informações

Seleccione Definições de lote no menu Ferramentas.
Clique em Guardar ficheiro de modelo.
Seleccione o ficheiro de modelo que contenha os valores de configuração.
Escreva o nome do ficheiro e guarde o ficheiro como ficheiro SYLK (*.slk).
Abra o Ficheiro SYLK (*.slk) num software de folha de cálculo como o Microsoft Office Excel.
Insira os valores para cada item. Se não definir um valor, introduza "#NULL#".
Guarde o ficheiro.

Criar um novo ficheiro

As seguintes instruções explicam os passos para atribuir os endereços IP às várias interfaces de rede.
Inicie o software de folha de cálculo.
Insira "Info_MACAddress", "Info_ModelName" e "TCPIP_IPAddress" na primeira linha como os nomes dos itens de configuração.
Nota:
Insira o nome do item de configuração como está descrito mais abaixo, caso contrário o EpsonNet Config não irá reconhecer os itens de configuração.

Info_MACAddress (Inf._EndereçoMAC) | Info_ModelName (Inf._NomeModelo) | TCPIP_IPAddress (TCPIP_EndereçoIP)
Insira o endereço MAC, o nome do modelo e o endereço IP para cada interface de rede.

Info_MACAddress (Inf._EndereçoMAC) | Info_ModelName (Inf._NomeModelo) | TCPIP_IPAddress (TCPIP_EndereçoIP)
0000XXXX0001 | ALC-XXXXX | 192.168.100.102
0000XXXX0002 | ALC-XXXXX | 192.168.100.103
Guarde o ficheiro como Ficheiro SYLK (*.slk).

Efectuar as definições de lote através da importação do ficheiro de definição

Inicie o EpsonNet Config e faça clique na tecla Definições de lote.
Faça clique em Abrir.
Seleccione o ficheiro SYLK que contém os valores de configuração e faça clique em Abrir.
Seleccione as interface de rede que mostrem Não definido como Estado e Atribuição com êxito como Estado do processo.
Arraste as interfaces de rede com o rato ou faça clique nas interfaces de rede enquanto mantém pressionada a tecla Ctrl ou Shift.
A transmissão está operacional
Item | Estado | Estado do processo | Explicação
 | Não definido | Atribuição com êxito | O ficheiro de definições foi importado com sucesso e a transmissão está operacional.
 | Correspondência do valor da definição | Atribuição com êxito | Os valores de configuração importados são os mesmos que os valores de configuração actuais.
 | Obter valor da definição actual | Atribuição com êxito | O valor de configuração actual é adquirido a partir de cada uma das interfaces de rede.
A transmissão não está operacional
Item | Estado | Estado do processo | Explicação
 | Não atribuído |  | Não é possível transmitir a informação com os valores de configuração importados.
 | Não atribuído | Falha na atribuição | Não foi possível atribuir a informação. *1
 | Não definido | Falha na atribuição | Não foi possível transmitir a informação.
 | Não definido | A procurar | A procurar as interfaces de rede incluídas no ficheiro de configuração. *2
 | Configuração concluída | A procurar | A procurar as interfaces de rede incluídas no ficheiro de configuração. *2
 | Não definido | Falha na procura | Não foi possível encontrar as interface de rede. Verifique se as interfaces de rede estão ligadas. *2
 | Não é possível definir | Resultados da verificação inválidos | O ficheiro de configuração contém erros. Verifique o ficheiro de configuração.
 | Configuração concluída | Falha a reiniciar | Não é possível verificar as ligações às interfaces de rede após a transmissão. Verifique se as interfaces de rede estão ligadas ou se foram reiniciadas com êxito.
*1 Apenas quando Mostrar dispos. está seleccionado.
*2 Apenas quando Mostrar inf. configuração está seleccionado.
Faça clique na tecla Transmitir.
Nota:
Insira a palavra-passe se necessário e faça clique em OK.
Faça clique em OK.
Verifique o estado das interfaces de rede.

Item | Estado | Estado do processo | Explicação
 | Configuração concluída | Instalação com êxito | A instalação foi concluída com êxito.
 | Configuração concluída | A reiniciar | As interfaces de rede precisam de ser reiniciadas após a transmissão das definições. Verifique as ligações às interfaces de rede.
 | Configuração concluída | Falha a reiniciar | Não é possível verificar as ligações às interfaces de rede. Verifique se as interfaces de rede estão ligadas ou se foram reiniciadas com êxito.
 | Configuração concluída | A procurar | A procurar as interfaces de rede incluídas no ficheiro de configuração. *
 | Configuração concluída | Falha na procura | Não é possível verificar as ligações às interfaces de rede. Verifique se as interfaces de rede estão ligadas ou se foram reiniciadas com êxito. *
* Apenas quando Mostrar inf. configuração está seleccionado.
Topo

Atribuir o endereço IP Manualmente

Pode atribuir o endereço IP, sub-máscara de rede e o gateway predefinido para cada interface de rede.

Criar o ficheiro que contenha os valores de configuração

Inicie o software de folha de cálculo.
Insira "TCPIP_IPAddressAuto", "TCPIP_IPAddress", "TCPIP_SubnetMask" e "TCPIP_Gateway" na primeira linha como os nomes dos itens de configuração.
Nota:
Insira o nome do item de configuração como está descrito mais abaixo, caso contrário o EpsonNet Config não irá reconhecer os itens de configuração.

TCPIP_IPAddressAuto (TCPIP_EndereçoIPAuto) | TCPIP_IPAddress (TCPIP_EndereçoIP) | TCPIP_SubnetMask (TCPIP_MáscaradeSub-rede) | TCPIP_Gateway
Insira os valores em cada coluna.
TCPIP_IPAddressAuto especifica o método de definição da atribuição do endereço IP. Se o valor de definição for "5", o endereço IP estático é atribuído manualmente.
TCPIP_IPAddressAuto (TCPIP_EndereçoIPAuto) | TCPIP_IPAddress (TCPIP_EndereçoIP) | TCPIP_SubnetMask (TCPIP_MáscaradeSub-rede) | TCPIP_Gateway
5 | 192.168.100.102 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.103 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.104 | 255.255.255.0 | 192.168.100.101
Guarde o ficheiro como ficheiro SYLK (*.slk).

Efectuar as definições através da importação do ficheiro de definição

Inicie o EpsonNet Config e faça clique na tecla Definições de lote.
Faça clique em Abrir.
Seleccione o Ficheiro SYLK (*.slk) que contém os valores de configuração e faça clique em Abrir.
Seleccione as interfaces de rede que mostrem Não definido como Estado e que tenham Estado do processo em branco.
Seleccione Atribuição manual no menu Ferramentas.
Seleccione os endereços IP que quer atribuir e faça clique em OK.
Verifique se as interfaces de rede de destino mostram Não definido como Estado e Atribuição com êxito como Estado do processo.
Faça clique na tecla Transmitir.
Topo


Registar números de FAX

Editar individualmente o número de FAX
Registo de lote de números de FAX

Editar individualmente o número de FAX

Seleccione a interface de rede de destino.
Faça clique na tecla Configuração.
Faça clique em Número de fax em Fax.
Seleccione o número que quer editar e faça clique em Editar.
Edite os itens e clique em OK.
Faça clique na tecla Transmitir.
Topo

Registo de lote de números de FAX

Criar o ficheiro de configuração

Seleccione a interface de rede que quer configurar.
Faça clique na tecla Configuração.
Faça clique em Número de fax em Fax.
Faça clique na tecla Exportar.
Insira o nome do ficheiro e faça clique em Guardar.
Abra o ficheiro no software de folha de cálculo e edite a informação.
Guarde o ficheiro como Ficheiro SYLK (*.slk).

Efectuar as Definições de lote através da importação do ficheiro de definição

Seleccione a interface de rede que quer configurar.
Faça clique na tecla Configuração.
Faça clique em Número de fax em Fax.
Faça clique na tecla Importar.
Faça clique em OK.
Faça clique em Pesquisar, seleccione o Ficheiro SYLK (*.slk) que contém a informação do número de fax e faça clique em Abrir.
Faça clique em Seguinte.
Faça clique em OK.
Faça clique na tecla Transmitir.
Nota:
Se o ficheiro de configuração tiver erros, aparecerá o ecrã de erro. Verifique o ficheiro de configuração.
Topo


Estado

Informações do produto
Informações de activação
Informações da impressora
Informações da impressora 1
Informações da impressora 2
Relatório de impressão
Informação do digitalizador
Modo silencioso
Mostra as informações de sistema como aparece descrito mais abaixo.
Nota:
  • Dependendo do dispositivo, este menu pode não ser apresentado.
  • O ecrã Informações de sistema será apresentado de acordo com o modelo.

Informações do produto

Nota:
O ecrã Informações de sistema será apresentado de acordo com o modelo.

Parâmetro | Explicação
Nº. de série | Apresenta o número de série do dispositivo.
Memória | Apresenta a quantidade de memória instalada no dispositivo.
Localização | Apresenta as informações de localização do dispositivo.
Informações do software | Apresenta informações detalhadas sobre o software do dispositivo.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Informações de activação

Parâmetro | Explicação
Contagem de activação da ligação | Apresenta o número de vezes que o dispositivo foi ligado.
Contagem recuper. modo poupança energia | Apresenta o número de vezes que o dispositivo foi retomado do modo de poupança de energia.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Informações da impressora

Estado

Parâmetro | Explicação
Estado | Apresenta o estado da impressora.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Informações das peças de substituição

Parâmetro | Explicação
Azul (C) | Apresenta os níveis do toner e o restante tempo de duração dos produtos consumíveis.
Magenta (M)
Amarelo (Y)
Preto (K) Preto (BK)
Duração da caixa de manutenção
Origem do papel (nível de papel)
Número de referência | Apresenta o número de peças consumíveis instaladas na impressora (toner, tinta e caixa de manutenção).
Data de substituição | Apresenta a data de substituição (para toner e tinta).
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Origem do papel

Parâmetro | Explicação
Capacidade de alimentação (mm) | Apresenta o nível de carregamento disponível do alimentador.
Número total de folhas através do rolete | Apresenta o número total de vezes que as folhas passaram através do rolo.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Histórico de impressão

Parâmetro | Explicação
Primeira impressão | Apresenta a data da primeira impressão utilizada para iniciar a contagem de impressões.
Número total de páginas | Apresenta o número total de páginas após iniciar a contagem de impressões.
Histórico de impressão | Apresenta as informações seleccionadas, como o tamanho do papel, idioma dos comandos, alimentação do papel e função.
Ordenar por formato | Apresenta o número de cópias como 1-face P&B, 1-face a cores, 2 faces P&B e 2 faces a cores ordenados por tamanho do papel.
Ordenar por linguagem da impressora | Apresenta o número de cópias ordenados por linguagem de comandos.
Ordenar por função | Apresenta o número de cópias ordenados por função.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Informações da impressora 1

Parâmetro | Explicação
Toner Azul (C) | Apresenta os níveis do toner e o restante tempo de duração dos produtos consumíveis. V******C (100 a 84%) V***** C (83 a 67%) V**** C (66 a 51%) V*** C (50 a 34%) V** C (33 a 17%) V* C (16 a 1%) V C (0%)
Toner Magenta (M)
Toner Amarelo (Y)
Toner Preto (K)
Duração da fotocondutora Azul (C)
Duração da fotocondutora Magenta (M)
Duração da fotocondutora Amarela (Y)
Duração da fotocondutora Preta (K)
Duração fotocondutora
Caixa de toner residual
Duração unidade de revelação azul (C)
Duração unidade de revelação magenta (M)
Duração unidade de revelação amarela (Y)
Duração unidade de revelação preta (K)
Duração da unidade de transferência
Duração da 2ª unidade de transferência
Duração da unidade de fusão
Duração da unidade de manutenção
Duração da unidade de manutenção do AAD*
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
* Dependendo do dispositivo, este item pode não ser apresentado.
Topo

Informações da impressora 2

Parâmetro | Explicação
Duração da unidade de transferência | Apresenta os níveis do toner e o restante tempo de duração dos produtos consumíveis. V******C (100 a 84%) V***** C (83 a 67%) V**** C (66 a 51%) V*** C (50 a 34%) V** C (33 a 17%) V* C (16 a 1%) V C (0%)
Duração da 2ª unidade de transferência
Duração da unidade de fusão
Duração da unidade de manutenção
Duração da unidade de manutenção do AAD*
Duração rolete do alimentador MF | Apresenta o tempo de duração restante das peças de substituição.
Duração rolete da gaveta X
Total de páginas | Apresenta o número total de páginas impressas pela impressora.
Páginas a cores | Apresenta o número total de páginas a cores impressas pela impressora.
Páginas P/B | Apresenta o número total de páginas a preto e branco impressas pela impressora.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Relatório de impressão

Parâmetro | Explicação
Folha de estado: Tecla Imprimir | Imprime uma folha que apresenta as definições actuais da impressora.
Folha de estado de configuração: Botão Imprimir | Imprime uma folha que apresenta as informações actuais da impressora.
Folha de estado dos consumíveis: Botão Imprimir | Imprime uma folha com as informações de consumíveis do produto.
Folha de histórico da utilização: Botão Imprimir | Imprime uma folha com o histórico de impressão da impressora.
Informações de rede: Tecla Imprimir | Imprime uma folha que apresenta as definições actuais de rede.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Informação do digitalizador

Contagem de digitalizações

Parâmetro | Explicação
Número de páginas digitalizadas em plano: Cor | Apresenta o número de páginas digitalizadas a cores no vidro de digitalização.
Número de páginas digitalizadas em plano: Preto e branco | Apresenta o número de páginas digitalizadas a preto e branco no vidro de digitalização.
Número de páginas digitalizadas com o AAD: Cor | Apresenta o número de páginas digitalizadas a cores no AAD (Alimentador Automático de Documentos).
Número de páginas digitalizadas com o AAD: Preto e branco | Apresenta o número de páginas digitalizadas a preto e branco no AAD (Alimentador Automático de Documentos).
Folhas totais digitalizadas no AAD | Apresenta o número de páginas digitalizadas no AAD (Alimentador Automático de Documentos).
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Modo silencioso

Parâmetro | Explicação
Modo silencioso | Apresenta o estado da função Modo silencioso.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo


Rede

Informações
LAN com Fios
Wi-Fi
Segurança
Wi-Fi (Detalhes)
TCP/IP
Windows Vista
NetWare
Rede MS
AppleTalk
SNMP
Servidor LDAP
AirPrint
Data / Hora
Controlo de acesso
Tempo limite
Segurança
Serviços online

Informações

O menu Informações apresenta os vários parâmetros do dispositivo, conforme descrito abaixo.

Básico

Parâmetro | Explicação
Endereço MAC | É apresentado o Endereço MAC do dispositivo. Pode verificar o Endereço MAC através de uma folha de estado.
Versão do hardware | É apresentada a versão do hardware do dispositivo.
Nome do modelo | O nome de produto do dispositivo.
Tecla Informações do software | Apresenta informações detalhadas sobre o software do dispositivo.
Localização | Introduza a localização do dispositivo. Nota: Se especificar a localização no ecrã Informações de administração, esta definição é ignorada.
Nome do modelo | Apresenta o nome do modelo da impressora.
ID da Impressora | Apresenta a ID da impressora.
Tipo de Impressora | Apresenta o tipo da impressora.
Ver. da ROM | Apresenta a versão da ROM do dispositivo.
Versão do software | Apresenta a versão do software do dispositivo.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Informações de administração

Pode especificar o nome do dispositivo e a localização da impressora numa operação única para todos os protocolos suportados pela impressora.
Nota:
  • Este ecrã apenas aparece quando a impressora suporta pelo menos um protocolo que permite que a localização ou o nome do dispositivo seja definido numa só operação.
  • Os protocolos que permitem que o nome do dispositivo seja definido numa só operação variam consoante o modelo da impressora.
Parâmetro
Explicação
Nome do dispositivo
Insira o nome do dispositivo.
Esta definição é aplicada a todas as definições de nome do dispositivo de cada protocolo indicado nesta caixa.
Se seleccionar Obter nome de anfitrião automaticamente no ecrã DNS do menu TCP/IP, o nome do dispositivo é automaticamente definido e este item encontra-se indisponível.
Localização
Insira o nome da localização física da impressora.
Esta definição é aplicada a todas as definições de localização de cada protocolo indicado nesta caixa.
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.

Informações da impressora

Parâmetro | Explicação
Estado da impressora | Apresenta o estado da impressora.
Nível | Apresenta os primeiros 15 erros da impressora e o nível do erro.
Alerta | Apresenta os primeiros 15 erros da impressora e a informação do erro.
Toner Preto (K) | Apresenta os níveis do toner e o restante tempo de duração dos produtos consumíveis.
Duração da unidade de fusão
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Sem fios

Parâmetro | Explicação
Padrão de comunicação | Padrão de comunicação para uma rede local (LAN) sem fios
Modo de comunicação | Modo de rede sem fios
Nível de segurança | Apresenta o nível de segurança actual para a rede sem fios.
Detalhado... | Abre a caixa de diálogo Informação detalhada. Para mais informações, consulte Informação detalhada. Este item apenas está activo quando o nível de segurança está definido para "WPA-Enterprise".
SSID | Identificação do ponto de acesso ou da rede sem fios
Canal | Canal utilizado para a comunicação sem fios
Taxa de transmissão | Velocidade de comunicação
Enviar Velocidade de Transmissão
Receber Velocidade de Transmissão
Ponto de acesso (endereço MAC) | Ponto de acesso utilizado para a rede sem fios no modo Infra-estrutura. No modo Ad Hoc, este item não é apresentado.
Condição do sinal | Condição das ondas radioeléctricas: Três antenas: Excelente Duas antenas: Bom Uma antena: Fraco Nenhuma: Sem ligação Ponto de interrogação: Desconhecido
A ligar cliente (endereço MAC) | Apresenta a lista de computadores clientes que estão ligados a uma LAN sem fios.
Tecla Actualizar | Actualiza com as últimas informações relativas à rede sem fios.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Informação detalhada

Parâmetro | Explicação
Método de autenticação | Apresenta o método de autenticação actual para WPA-Enterprise.
Nome do Utilizador | Apresenta o nome de utilizador para autenticação do cliente.
Utilizar nome anónimo | Indica se a autenticação anónima está activada para autenticação do cliente. Este item apenas é apresentado quando selecciona PEAP-TLS ou PEAP-MSCHAPv2 como Método de autenticação.
Nome anónimo | Apresenta o nome anónimo para autenticação do cliente. Este item apenas é apresentado quando selecciona PEAP-TLS ou PEAP-MSCHAPv2 como Método de autenticação.
Certificado | Apresenta o nome da autoridade de certificação do certificado assinado que é utilizado para autenticação de cliente.
Autenticação do servidor | Indica se o método de autenticação do servidor está activado para WPA-Enterprise.
Especificar um nome de servidor | Indica se existe um nome de servidor especificado para a autenticação de servidor.
Nome do Servidor | Apresenta o nome do servidor utilizado para autenticação do servidor.
Certificado | Apresenta o nome da autoridade de certificação utilizado para autenticação do servidor.
Certificado Auto-assinado | Apresenta o estado actual do certificado auto-assinado utilizado para WPA-Enterprise.
Intensidade de Encriptação | Apresenta a intensidade de encriptação actual para WPA-Enterprise.
Tecla Informações Detalhadas... | Apresenta informações detalhadas de cada certificado.
Tecla OK | Fecha a caixa de diálogo.
Topo

LAN com Fios

Configura informações para o dispositivo da LAN com fios.
Nota:
O ecrã Básico (com fios) será apresentado de acordo com o modelo.
Item
Explicação
Modo Velocidade de ligação & Dúplex
Seleccione uma velocidade de LAN com fios adequada e a definição dúplex. Normalmente, pode seleccionar Automático. Se seleccionar outra definição que não Automático, certifique-se de que a definição corresponde ao tipo de concentrador (hub) que está a utilizar.
Tipo de porta
Seleccione o tipo de porta adequado. Se não souber que porta seleccionar, seleccione Automático na lista.
Utilizar IEEE 802.3az
Seleccione esta caixa de verificação para activar o IEEE.802.3az, um padrão de Ethernet para poupança de energia.
Este item apenas está activado quando selecciona Automático como Modo Velocidade de ligação & Dúplex.
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.
Topo

Wi-Fi

Configura informações para o dispositivo da LAN sem fios.
Nota:
O ecrã Básico (sem fios) será apresentado de acordo com o modelo.
Item
Explicação
Activar LAN sem fios
Seleccione esta caixa de verificação para activar a função de rede sem fios do dispositivo. Mesmo que a caixa de verificação não esteja seleccionada, pode especificar as definições básicas e as definições de segurança da rede sem fios para o dispositivo.
Modo de comunicação
Seleccione um modo de LAN sem fios da lista pendente. As opções disponíveis são Infra-estrutura, Ad Hoc, Modo AP Simples ou Wi-Fi Direct. Apenas pode seleccionar Infrastructure (Infra-estrutura) consoante o modelo.
Quando modifica o Modo de comunicação, aparece uma caixa de diálogo de aviso e são repostas as predefinições dos itens apresentados em seguida.
  • SSID (O valor predefinido é zero.)
  • Tipo de segurança (“Padrão” é a predefinição.)
  • Nível de segurança (“Inexistente” é a predefinição.)
Modo sem fios
Seleccione o modo sem fios a partir da lista.
SSID
Insira ou seleccione o SSID (ou ESSID) do ponto de acesso ou da rede sem fios (até 32 caracteres).
Tecla Actualizar
Actualiza a lista de SSIDs.
Canal
Quando o modo é Ad Hoc, seleccione o canal utilizado no dispositivo. Se o modo for Infra-estrutura, este item fica indisponível.
Taxa de transmissão
Velocidade de comunicação
Enviar Velocidade de Transmissão
Receber Velocidade de Transmissão
Tecla Detalhado
Faça clique nesta tecla para visualizar a caixa de diálogo Definições detalhadas e, em seguida, seleccione Active função de roaming e especifique a Densidade PA.
Active função de roaming:
Quando selecciona a caixa de verificação Active função de roaming, a função de roaming é activada.
Densidade PA:
Para manter a ligação a partir do mesmo ponto de acesso, seleccione Baixa. Se seleccionar Alta, circular entre pontos de acesso é mais fácil. O dispositivo mudará para outro ponto de acesso se conseguir captar melhor as ondas radioeléctricas.
Nome do dispositivo
Insira o nome do dispositivo (até 32 caracteres) para a função WPS.
Nota:
Se especificar o nome do dispositivo no ecrã Informações de administração, esta definição poderá ser ignorada consoante o modelo da impressora.
Segurança
Para mais informações sobre as definições de segurança, consulte Segurança.
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.
Topo

Segurança

Configura as definições de segurança para o dispositivo da LAN sem fios.
Item
Explicação
Tipo de segurança
Seleccione o tipo de segurança entre Padrão ou Alta Segurança.
Nível de segurança
Seleccione o nível de segurança a partir da lista se tiver seleccionado Padrão como Tipo de segurança. Ao seleccionar o nível de segurança pretendido, são apresentadas as áreas de WEP, WPA-PSK ou Definições de WPA-Enterprise, respectivamente. Se seleccionar Alta Segurança como Tipo de segurança, a opção LEAP é seleccionada automaticamente e aparecerá a área de Definições LEAP.
Nota:
No modo Ad Hoc, não é possível utilizar WPA-PSK (TKIP), WPA-PSK(AES), WPA-Enterprise (TKIP) ou WPA-Enterprise (AES) como nível de segurança.
Tecla Detalhado...
Faça clique nesta tecla para visualizar a caixa de diálogo Definições de segurança detalhadas e, em seguida, seleccione o método de autenticação AP entre Sistema aberto, Chave partilhada ou Automático. O método é activado apenas quando está seleccionada a opção WEP-64 bits (40 bits) ou WEP-128 bits (104 bits) como Nível de segurança.
Apenas pode seleccionar Automático consoante o modelo.
Definições WEP (aparece para o nível de segurança WEP-64 bits (40 bits) ou WEP-128 bits (104 bits))
Inserir com hex
Seleccione esta caixa de verificação para definir a Chave WEP no sistema hexadecimal.
Chave WEP
Se seleccionar WEP-64 bits (40 bits) para o comprimento, pode definir até 4 chaves WEP. Se seleccionar WEP-128 bits (104 bits), só pode definir uma Chave WEP.
Para 64 bits e ASCII, insira 5 caracteres.
Para 64 bits e Hexadecimal, insira 10 dígitos.
Para 128 bits e ASCII, insira 13 caracteres.
Para 128 bits e Hexadecimal, insira 26 dígitos.
Nota:
A Chave WEP desaparece depois de o dispositivo estar configurado. Não se esqueça da Chave WEP que definiu.
Chave WEP (1 a 4)
Índice da Chave
Seleccione uma Chave WEP como chave activa antes de activar o uso de encriptação.
Chave WEP activa
Definições WPA (aparece para o nível de segurança WPA-PSK (TKIP), WPA-PSK(AES) ou WPA2-PSK)
PSK (chave pré-partilhada)
Introduza a palavra-passe para a autenticação WPA-PSK (TKIP), WPA-PSK(AES) ou WPA2-PSK (8 a 63 caracteres).
Reinsira PSK (chave pré-partilhada)
Volte a inserir a palavra-passe.
Definições de WPA-Enterprise (aparece para o nível de segurança WPA-Enterprise (TKIP) ou WPA-Enterprise (AES))
Método de autenticação
Seleccione o método de autenticação para WPA-Enterprise.
A definir...
Abre o ecrã de definições detalhadas da autenticação. Para mais informações, consulte Definições detalhadas da autenticação (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2).
Definições de WPA2-Enterprise (aparece para o nível de segurança WPA2-Enterprise)
Definições de IEEE802.1X
Especifica as definições de autenticação para WPA2-Enterprise.
A definir...
Abre o ecrã de definições detalhadas de IEEE802.1X. Para mais informações, consulte Definições de IEEE802.1X.
Definições LEAP (aparece para o nível de segurança LEAP)
Conta EAP
Introduza a Conta EAP para a autenticação do servidor Radius (1 a 32 caracteres).
Palavra-passe EAP
Introduza a palavra-passe EAP para a autenticação do servidor Radius (1 a 32 caracteres). A palavra-passe é apresentada com asteriscos (*) no ecrã.
Reinsira palavra-passe EAP
Volte a inserir a palavra-passe.
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.

Selecção de Certificado

Parâmetro | Explicação
Lista de Certificados | Apresenta a lista de certificados instalados no dispositivo.
Tecla Informações Detalhadas... | Apresenta informações detalhadas do certificado seleccionado na lista.
Tecla Actualizar | Actualiza a lista com as informações mais recentes dos certificados.
Tecla Importar um Certificado | Inicia o utilitário de configuração na Web e abre o ecrã do menu adequado. Siga as instruções no ecrã para importar um certificado para o dispositivo.
Tecla Apagar um Certificado | Inicia o utilitário de configuração na Web e abre o ecrã do menu adequado. Siga as instruções no ecrã para apagar certificados do dispositivo.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Definições de IEEE802.1X

Parâmetro | Explicação
Tipo EAP | Seleccione uma opção para um método de autenticação entre a impressor e o servidor RADIUS.
ID do utilizador | Configure uma ID para utilizar para autenticação de um servidor RADIUS.
Palavra-passe: Tecla A definir... | Configure uma palavra-passe para autenticar a impressora. Clique em Definições... para apresentar o ecrã de definições.
Certificado do cliente | Especifica o certificado assinado por uma CA para ser utilizado como certificado do cliente. Pode especificar o certificado obtido para outras funcionalidades.
ID do servidor | Configure uma ID do servidor para autenticar com um servidor RADIUS.
Nome anónimo | Pode configurar um nome anónimo em vez de utilizar uma ID de utilizador para autenticar com um servidor RADIUS.
Certificado CA | Seleccione o certificado CA para utilizar para autenticação do servidor.
Validação de certificado | Activa ou desactiva a validação de certificados usada para autenticar uma ligação segura entre o servidor Rudius e o dispositivo.
Intensidade de Encriptação | Especifica a intensidade da encriptação para utilizar para autenticação.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Palavra-passe

Item | Explicação
Nova palavra-passe | Introduza a palavra-passe para autenticação. Se seleccionar PEAP/MSCHAPv2 como Método de autenticação, introduza uma nova palavra-passe.
Reinsira a nova palavra-passe | Introduza novamente a palavra-passe para confirmar que a nova palavra´passe está correcta.
Topo

Wi-Fi (Detalhes)

Configura definições detalhadas da LAN sem fios para o dispositivo.
Nota:
O ecrã Detalhado (Sem fios) será apresentado de acordo com o modelo.

Item | Explicação
Activar a função de gestão de energia | Activa ou desactiva a função de poupança de energia do chip da LAN sem fios do dispositivo.
Def. controlo de handshake RTS/CTS | Activa ou desactiva o controlo de fluxo RTS/CTS.
Limiar do RTS/CTS | Introduza o limiar RTS/CTS entre 0 e 2347 bytes. Nota: Este item apenas é activado quando Def. controlo de handshake RTS/CTS está seleccionado. Os valores que pode especificar variam consoante o modelo do dispositivo.
Active função de roaming | Se seleccionar a caixa de verificação Activar função de roaming, activa a função de roaming.
Densidade PA | Para manter a ligação a partir do mesmo ponto de acesso, seleccione Baixa. Se seleccionar Alta, circular entre pontos de acesso é mais fácil. O dispositivo mudará para outro ponto de acesso se conseguir captar melhor as ondas radioeléctricas.
Def. Limiar de Fragmento | Activa ou desactiva o limiar de fragmento.
Limiar de Fragmento | Introduza o limiar de fragmento, entre 256 e 2346 bytes. Nota: Este item apenas está activado quando Def. Limiar de Fragmento está seleccionado. Os valores que pode especificar variam consoante o modelo do dispositivo.
Nome do dispositivo | Insira o nome do dispositivo (até 32 caracteres) para a função WPS. Nota: Se especificar o nome do dispositivo no ecrã Informações de administração, esta definição poderá ser ignorada consoante o modelo da impressora.
Activar Função Wi-Fi Multimedia | Seleccione esta caixa de verificação para activar a função Wi-Fi Multimedia (WMM).
2.4 GHz/5 GHz | Seleccione a largura de banda que pretende utilizar na lista.
Desactivar a função Wi-Fi Direct no painel | Seleccione para substituir as definições de Wi-Fi no painel de controlo da impressora.
Modo de ligação | Seleccione o modo para a ligação de Wi-Fi Direct.
Apagar as informações do dispositivo sem fios registado | Elimina a informação registada para a ligação de Wi-Fi Direct de um dispositivo sem fios que foi ligado à impressora.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

TCP/IP

Para utilizar o dispositivo em ambiente TCP/IP, configure o dispositivo utilizando o ecrã TCP/IP. Os itens que não são compatíveis com o dispositivo não aparecem no ecrã.

Básico

Item
Explicação
Método para especificar endereço IP
Seleccione um método para especificar um endereço IP. Quando selecciona Automático, o endereço IP, a máscara de sub-rede e o gateway predefinido são automaticamente atribuídos pelo servidor DHCP.
Nota:
Se a função de DNS Dinâmico não for suportada, recomendamos que seleccione Manual e que insira em seguida um endereço IP. Se seleccionar Automático, o endereço IP do dispositivo muda de cada vez que ligar o dispositivo, pelo que necessita de alterar a configuração da porta correspondente.
Definir com BOOTP
Especifica se deve activar ou desactivar as definições BOOTP.
Definir com RARP
Especifica se deve activar ou desactivar as definições RARP.
Defina através do Endereçamento IP Privado Automático (APIPA)
Atribui automaticamente um endereço IP privado mesmo que não exista um servidor DHCP na rede. Se esta função não for suportada, esta caixa de verificação aparece indisponível.
Defina através de PING
Seleccione esta caixa de verificação se pretende definir o endereço IP utilizando o comando PING. Quando não utilizar o comando PING, desmarque esta caixa de verificação.
Endereço IP
Introduza um endereço IP para o dispositivo. Certifique-se de que o endereço IP é único e que não irá entrar em conflito com outro dispositivo da rede.
Máscara de sub-rede
Insira a máscara de sub-rede do endereço IP.
Gateway predefinido
Insira o endereço da porta de ligação.
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.

Básico (IPv6) 1

Item
Explicação
Activar endereço IPv6
Seleccione esta caixa de verificação para activar o endereço IPv6.
Activar extensão da privacidade
Seleccione esta caixa de verificação para activar a função de extensão da privacidade. O endereço local-ligação criado com base no endereço MAC é convertido para um endereço que inclui dígitos aleatórios, para que não possa ser pirateado.
Activar Cliente DHCPv6
Seleccione esta caixa de verificação para obter um endereço IPv6 de um servidor DHCPv6.
Activar definições de endereço IPv6 manual
Seleccione esta caixa de verificação para configurar manualmente o endereço IPv6.
Endereço IPv6
Apresenta os endereços IPv6 registados manualmente.
Se o seu dispositivo suportar vários endereços IPv6, é possível adicionar, editar ou eliminar os endereços.
Para introduzir um novo endereço IPv6, faça clique na tecla Adicionar. Para editar ou apagar o endereço IPv6, seleccione o endereço e, em seguida, faça clique na tecla Editar ou Apagar.
Este item só está disponível quando a caixa de verificação Activar definições de endereço IPv6 manual está seleccionada.
Gateway predefinido
Apresenta os endereços da porta de ligação registados manualmente.
Para introduzir um novo endereço da porta de ligação, faça clique na tecla Adicionar. Para editar ou apagar o endereço da porta de ligação, seleccione o endereço e, em seguida, faça clique na tecla Editar ou Apagar.
Este item só está disponível quando a caixa de verificação Activar definições de endereço IPv6 manual está seleccionada.
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.

Básico (IPv6) 2

Item | Explicação
Endereço local-Ligação | Apresenta o endereço local-ligação atribuído ao dispositivo.
Endereço sem estado | Apresenta os endereços sem estado do dispositivo. Um endereço sem estado é automaticamente criado com base no endereço MAC do dispositivo e na informação de rede fornecida pelo router.
Endereço com estado | Apresenta os endereços com estado do dispositivo. Um endereço com estado é fornecido pelo servidor DHCPv6.
Gateway predefinido | Apresenta os endereços do gateway predefinido do dispositivo.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

DNS

Item
Explicação
Obter endereço do servidor DNS automaticamente
Seleccione esta caixa de verificação se pretender obter o endereço do servidor de DNS utilizando o servidor DHCP. Para introduzir o endereço do servidor DNS manualmente, desmarque esta caixa de verificação.
Endereços do servidor DNS (ordem de utilização)
Apresenta o endereço do servidor DNS. Para introduzir o endereço do servidor DNS, faça clique na tecla Adicionar. Pode editar o endereço do servidor DNS apenas quando a caixa de verificação Obter endereço do servidor DNS automaticamente não está seleccionada.
Para editar ou apagar o endereço do servidor DNS, seleccione o endereço e, em seguida, faça clique na tecla Editar ou Apagar.
Estado
Apresenta o estado da definição do nome do anfitrião e domínio.
Obter nome do anfitrião e nome do domínio automaticamente
Seleccione esta caixa de verificação se pretende obter o nome do anfitrião e o nome de domínio a partir do servidor DHCP.
Para introduzir o nome do anfitrião e o nome de domínio manualmente, desmarque esta caixa de verificação. Esta caixa de verificação só está disponível se tiver seleccionado Automático ou DHCP como Método para especificar endereço IP.
Obter nome de anfitrião automaticamente
Seleccione esta caixa de verificação se pretende obter o nome do anfitrião a partir do servidor DHCP.
Para introduzir o nome do anfitrião manualmente, desmarque esta caixa de verificação. Este item só está disponível se tiver seleccionado Automático ou DHCP como Método para especificar endereço IP.
Nome do anfitrião
Insira o nome do anfitrião suportado pelo DNS Dinâmico (entre 2 e 63 caracteres). O número total de caracteres do nome do anfitrião e do nome do domínio não deve exceder 251.
Obter nome de domínio automaticamente
Seleccione esta caixa de verificação se pretende obter o nome do domínio a partir do servidor DHCP.
Para introduzir o nome do domínio manualmente, desmarque esta caixa de verificação. Este item só está disponível se tiver seleccionado Automático ou DHCP como Método para especificar endereço IP.
Nome do domínio
Deixe em branco ou insira dois ou mais caracteres do nome de domínio suportado por DNS dinâmico. O número total de caracteres do nome do anfitrião e do nome do domínio não deve exceder 251. Poderá inserir um nome de domínio apenas quando a caixa de verificação Obter nome do anfitrião e nome do domínio automaticamente não está seleccionada.
Registar o endereço da interface de rede no servidor DNS
Seleccione esta caixa de verificação para registar o nome do anfitrião e o nome de domínio no servidor DNS através do servidor DHCP que suporta o DNS Dinâmico.
Para activar esta função, o endereço do servidor DNS, o nome do anfitrião e o nome de domínio têm de estar definidos.
Registar directamente no servidor DNS
Seleccione esta caixa de verificação para registar o nome do anfitrião e o nome de domínio directamente no servidor DNS.
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.

DNS (IPv6)

Item
Explicação
Endereços do servidor DNS (ordem de utilização)
Apresenta o endereço do servidor DNS. Para introduzir o endereço do servidor DNS, faça clique na tecla Adicionar. Pode editar o endereço do servidor DNS apenas quando a caixa de verificação Obter endereço do servidor DNS automaticamente não está seleccionada.
Para editar ou apagar o endereço do servidor DNS, seleccione o endereço e, em seguida, faça clique na tecla Editar ou Apagar.
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.

ICMPv6

Item | Explicação
Utilizar redireccionar ICMP | Seleccione esta caixa de verificação para activar mensagens de redireccionamento do ICMPv6.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Bonjour

Item | Explicação
Utilizar Bonjour | Activa ou desactiva a função Bonjour.
Nome Bonjour | Introduza o nome Bonjour (entre 2 e 53 caracteres).
Nome da impressora | Introduza o nome da impressora para Bonjour (entre 1 e 41 caracteres). Nota: Se especificar o nome do dispositivo no ecrã Informações de administração, esta definição poderá ser ignorada consoante o modelo da impressora.
Nome de Serviço Bonjour | Introduza o nome da impressora/digitalizador para Bonjour (entre 1 e 41 caracteres). Nota: Se especificar o nome do dispositivo no ecrã Informações de administração, esta definição poderá ser ignorada consoante o modelo da impressora.
Localização | Insira o nome da localização física da impressora. Nota: Se especificar a localização no ecrã Informações de administração, esta definição é ignorada.
Protocolo de Prioridade de Topo | Seleccione IPP ou Porta 9100 na lista pendente como protocolo de prioridade para impressão com o Bonjour.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

UPnP

Item | Explicação
Activar Universal Plug and Play | Activa ou desactiva a função de detecção automática Universal Plug and Play.
Nome do dispositivo | Insira o nome do dispositivo (entre 2 e 63 caracteres) para Universal Plug and Play. Nota: Se especificar o nome do dispositivo no ecrã Informações de administração, esta definição poderá ser ignorada consoante o modelo da impressora.
Localização | Insira o nome da localização física da impressora. Nota: Se especificar a localização no ecrã Informações de administração, esta definição é ignorada.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

IPP

Item | Explicação
URL IPP | Apresenta o endereço URL da impressora para impressão via Internet. Formato: http://endereço IP do dispositivo:631/nome da impressora definido abaixo Exemplo: http://192.168.100.201:631/Impressora_EPSON_IPP
Nome da impressora | Insira o nome da impressora a utilizar para impressão via Internet (até 127 bytes). Exemplo: Impressora_EPSON_IPP
Localização | Insira o nome da localização física da impressora. Nota: Se especificar a localização no ecrã Informações de administração, esta definição é ignorada.
Permitir comunicação não segura | Seleccione esta caixa de verificação para permitir a comunicação não segura quando a impressora utilizar o protocolo IPP:
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Localização

Item | Explicação
Localização | Insira o nome da localização física da impressora. Nota: Se especificar a localização no ecrã Informações de administração, esta definição é ignorada.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

SLP

Nota:
Esta função está apenas disponível para produtos adquiridos em países e regiões que não no Japão.

Item | Explicação
Activar SLP | Activa ou desactiva a função SLP.
Activar anúncio de serviços | Activa ou desactiva a utilização do protocolo de divulgação de serviços SAP (Service Advertising Protocol). Este item é activado apenas quando a caixa de verificação Activar SLP está seleccionada.
TTL (1-15) | Seleccione o número de encaminhadores através dos quais um pacote pode ser transmitido antes de ser eliminado ou devolvido quando estiver a utilizar o protocolo SAP. Este item é activado apenas quando ambas as caixas de verificação Activar SLP e Activar anúncio de serviços estão seleccionadas.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Internet

Item | Explicação
Utilizar servidor proxy | Seleccione esta caixa de verificação para utilizar um servidor proxy.
Endereço | Insira o nome DNS ou o endereço IP do servidor proxy que vai utilizar. Se a caixa de verificação Utilizar servidor proxy não estiver seleccionada, a opção aparece esbatida.
Porta | Insira o número da porta (entre 0 e 65535) para o servidor proxy que vai utilizar. Se a caixa de verificação Utilizar servidor proxy não estiver seleccionada, a opção aparece esbatida.
Obter a partir de informações do browser. | Se estiver a utilizar o Microsoft Internet Explorer como browser da Web, pode utilizar as definições do servidor proxy que especificou no Internet Explorer fazendo clique nesta tecla. Se a caixa de verificação Utilizar servidor proxy não estiver seleccionada, a opção aparece esbatida.
Nome de autenticação | Introduza o nome de utilizador de autenticação para o servidor proxy (até 255 caracteres).
Palavra-passe: Tecla Mudar | Se desejar mudar a palavra-passe, clique nesta tecla para apresentar a caixa de diálogo Palavra-passe e introduza a nova palavra-passe (até 256 caracteres).
Confirmar periodicamente a ligação à Internet | Seleccione esta caixa para verificar o estado da ligação à Internet do dispositivo. Nota: Dependendo do tipo de ligação utilizada, poderá ser cobrada uma taxa pela ligação do dispositivo à Internet.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

WSD/LLTD

Para mais informações sobre as funções WSD e LLTD, consulte Windows Vista.

LLMNR

Item | Explicação
Activar LLMNR | Seleccione esta caixa de verificação para activar a função LLMNR (Link Local Multicast Name Resolution).
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Windows Vista

Para utilizar as funções WSD ou LLTD suportadas por predefinição no Windows Vista, configure o dispositivo utilizando o ecrã Windows Vista.

Básico

Item | Explicação
Active o WSD | Activa ou desactiva a função WSD (serviços Web em dispositivos).
Nome do dispositivo | Insira o nome do dispositivo (até 127 bytes) para a função WSD. Nota: Se especificar o nome do dispositivo no ecrã Informações de administração, esta definição poderá ser ignorada consoante o modelo da impressora.
Localização | Insira o nome da localização física da impressora. Nota: Se especificar a localização no ecrã Informações de administração, esta definição é ignorada.
Active o LLTD | Activa ou desactiva a função LLTD (detecção de topologia de camada de ligação).
Nome do dispositivo | Insira o nome do dispositivo (até 32 caracteres) para a função LLTD. Nota: Se especificar o nome do dispositivo no ecrã Informações de administração, esta definição poderá ser ignorada consoante o modelo da impressora.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

NetWare

Para utilizar o dispositivo em ambiente NetWare, configure o dispositivo utilizando o ecrã NetWare. Pode configurar o dispositivo nos modos Servidor de impressão/Bindery, Servidor de impressão/NDS ou Impressora remota.
Nota:
Quando não estiver a utilizar NetWare, certifique-se de que selecciona o Modo de espera.

Básico

Item | Explicação
Utilizar NetWare | Seleccione esta caixa quando utilizar NetWare. Quando utilizar o dispositivo apenas em ambiente NetWare, esta opção fica automaticamente seleccionada.
Modo | Seleccione um modo: Modo de espera, Servidor de impressão/Bindery, Servidor de impressão/NDS ou Impressora remota. Este item está indisponível quando a caixa de verificação Utilizar NetWare para o dispositivo seleccionado não está seleccionada.
Tipo de frame | Não altere o tipo de frame predefinido. Este item está indisponível quando a caixa de verificação Utilizar NetWare para o dispositivo seleccionado não está seleccionada.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Rede MS

Para utilizar o dispositivo em ambiente de rede Microsoft, configure o dispositivo utilizando o ecrã Rede MS.

Básico

Item
Explicação
Usar Partilha de rede Microsoft
Seleccione esta caixa de verificação quando utilizar impressão de rede partilhada Microsoft. Esta caixa de verificação está seleccionada mas ficará indisponível se as informações do dispositivo forem obtidas através do protocolo NetBEUI.
Nome do anfitrião
Insira o nome do anfitrião (até 15 bytes). Certifique-se de que o nome é único e que não irá entrar em conflito com outro dispositivo da rede.
Nota:
Se especificar o nome do dispositivo no ecrã Informações de administração, esta definição poderá ser ignorada consoante o modelo da impressora.
Nome do grupo de trabalho
Insira o nome do grupo de trabalho ou o nome de domínio utilizado no ambiente de rede Windows (até 15 bytes).
Activar autenticação do utilizador
Activa ou desactiva a autenticação do utilizador.
Nome do Utilizador
Introduza o nome de utilizador usada para autenticar o utilizador (até 127 caracteres).
Palavra-passe
Introduza a palavra-passe usada para autenticar o utilizador (até 64 caracteres).
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.

Impressora

Item | Explicação
Nome da partilha | Insira o nome de partilha da impressora na rede (até 12 bytes). Não utilize LPT1, LPT2, LPT3 ou COM.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Ficheiro

Item | Explicação
Activar partilha de ficheiros | Activa ou desactiva a função de partilha de ficheiros.
Atributo de acesso | Seleccione Só leitura ou Leitura/Escrita como atributo de acesso para dispositivos externos de armazenamento, por exemplo, anfitriões USB ou cartões de memória ligados à impressora. Esta definição é aplicada a todos os dispositivos externos de armazenamento ligados à impressora. Este item apenas está disponível se for possível alterar o atributo de acesso.
Nome da partilha | Introduza o nome partilhado que pretende utilizar para os dispositivos externos de armazenamento na rede (até 12 bytes). Não utilize LPT1, LPT2, LPT3 ou COM.
Nome Partilhado (Anfitrião USB) | Introduza o nome partilhado que pretende utilizar para os dispositivos USB na rede (até 12 bytes). Não utilize LPT1, LPT2, LPT3 ou COM.
Nome Partilhado (Cartão de Memória) | Introduza o nome partilhado que pretende utilizar para os cartões de memória na rede (até 12 bytes). Não utilize LPT1, LPT2, LPT3 ou COM.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

AppleTalk

Para utilizar o dispositivo em ambiente AppleTalk, configure o dispositivo utilizando o ecrã AppleTalk.
Nota:
Para configurar as definições AppleTalk utilizando o EpsonNet Config, certifique-se de que:
  • Deverá ser atribuído um endereço IP válido ao dispositivo.
  • Iniciou sessão no servidor NetWare ou no contexto NDS com privilégios de supervisor.
  • O serviço de partilha está instalado no computador.

Básico

Item
Explicação
Utilizar AppleTalk
Seleccione esta caixa de verificação quando utilizar AppleTalk.
Nome da impressora
Insira o nome da impressora (até 32 bytes). Este item está indisponível e aparece vazio quando a caixa de verificação Utilizar AppleTalk não está seleccionada.
Nome da zona
Insira o nome da zona de rede (até 32 bytes). Para que a zona seja seleccionada automaticamente, seleccione Automático para especificar o número de rede e insira um asterisco (*) nesta caixa de texto. Este item fica activado apenas quando a caixa de verificação Utilizar AppleTalk está seleccionada.
Tipo de entidade
Apresenta o tipo de entidade da impressora. Não altere o tipo de entidade a não ser que apareça “epson”. Se aparecer "epson", introduza ou seleccione um tipo de entidade. Este item fica activado apenas quando a caixa de verificação Utilizar AppleTalk está seleccionada.
Nota:
Dependendo da impressora, tem de definir um tipo de entidade específico. Leia o manual fornecido com o produto para definir o tipo de entidade correcto.
Método para obter o número de rede
Seleccione um método para obter o número de rede. Normalmente, é utilizado o método Automático. Este item fica activado apenas quando a caixa de verificação Utilizar AppleTalk está seleccionada.
Número de rede para o modo manual
Se seleccionou Manual, insira um valor entre 0 e 65534 para especificar o número de rede. Este item fica activado apenas quando a caixa de verificação Utilizar AppleTalk está seleccionada e quando a opção Manual está seleccionada como Método para obter o número de rede.
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.
Topo

SNMP

Pode efectuar as definições SNMP utilizando o ecrã SNMP.

Básico

Item | Explicação
Só leitura | Aparece sempre a palavra "public". Em alguns modelos de dispositivos, pode introduzir um nome de comunidade (até 32 caracteres).
Leitura/Escrita | Insira o nome da comunidade de Leitura/Escrita (até 32 caracteres).
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Trap IP

Item | Explicação
Activar Trap IP 1, 2, 3 ou 4 | Activa ou desactiva o trap IP.
Endereço | Insira o endereço IP do servidor de impressão para onde o trap é transmitido.
Comunidade | Insira o nome da comunidade (até 32 caracteres).
Número da porta | Insira o número da porta do anfitrião que recebe o trap.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Trap IPX

Item
Explicação
Activar Trap IPX 1, 2, 3 ou 4
Activa ou desactiva o trap IPX.
Endereço
Insira o endereço de rede e o número do nó (endereço MAC) do servidor para onde o trap é transmitido.
Formato:
Endereço de rede: Número do nó
Suponha que o endereço de rede é A7E00BB0 (hexadecimal) e o número do nó é 000048930000 (hexadecimal). Neste caso, o endereço é A7E00BB0:000048930000.
Comunidade
Insira o nome da comunidade (até 32 caracteres).
Número do socket
Insira o número do socket (em hex.) do anfitrião que recebe o trap.
Tecla Transmitir
Envia as definições para o dispositivo.
Tecla Cancelar
Cancela quaisquer alterações.
Topo

Servidor LDAP

Pode configurar as definições do servidor LDAP utilizando o ecrã LDAP.

Definições

Item | Explicação
Utilizar servidor LDAP | Seleccione para obter os endereços utilizando o servidor LDAP.
Tempo limite da procura | Especifica o tempo limite quando pesquisa utilizando o servidor LDAP.
Endereço do servidor LDAP | Introduza o endereço do servidor LDAP utilizando o endereço IPv4, endereço IPv6, nome do anfitrião ou nome FQDN. O formato de entrada pode variar consoante o modelo.
Número da porta | Especifica o número da porta para o servidor LDAP.
Ligação segura | Configure a comunicação SSL para comunicar de forma segura com o servidor LDAP.
Validação de certificado | Activa ou desactiva a validação de certificados enviados ao comunicar através de SSL.
Método de autenticação | Seleccione o método de autenticação do servidor LDAP. Se seleccionou um dos seguintes métodos, anónimo, simples ou Kerberos, são apresentados os valores de definição.
Atributos de procura: Tecla A definir... | Apresenta o ecrã onde pode editar o nome de pesquisa.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Método de autenticação

Autenticação simples
Item | Explicação
Nome do Utilizador | Introduza o nome de utilizador para autenticação simples.
Palavra-passe: Tecla A definir... | Apresenta o ecrã de introdução da palavra-passe.
Autenticação Kerberos
Item | Explicação
Nome do Utilizador | Introduza o nome de utilizador para autenticação Kerberos.
Palavra-passe: Tecla A definir... | Apresenta o ecrã de introdução da palavra-passe.
Endereço KDC | Introduza o endereço do servidor Kerberos utilizando o endereço IPv4, endereço IPv6, nome do anfitrião ou nome FQDN. O formato de entrada pode variar consoante o modelo.
Número da porta (Kerberos) | Introduza o número da porta para o servidor Kerberos.
Realm (Domínio) | Introduza o nome do domínio do servidor Kerberos. Nos modelos que têm o ecrã Definições de Kerberos, seleccione o servidor registado no ecrã Definições de Kerberos.

Palavra-passe

Item | Explicação
Nova palavra-passe | Introduza a palavra-passe para autenticação.
Reinsira a nova palavra-passe | Introduza novamente a palavra-passe para confirmar que a nova palavra´passe está correcta.

Atributos de procura

Item | Explicação
Nome do domínio | Introduza o nome de domínio do servidor LDAP que deve ser utilizado para pesquisa.
Número de entradas de procura | Introduza o número de entradas de procura para a apresentar quando procurar utilizando o servidor LDAP.
Nome de procura | Introduza o nome do domínio a utilizar durante a pesquisa.
Nome de apresentação | Introduza o nome de apresentação nos resultados de pesquisa.
Endereço de correio | Introduza o endereço de correio electrónico.
Número de fax | Introduza o número do fax.
Atributo arbitrário 1 - 4 | Introduza os atributos arbitrários.

Teste de ligação

Item | Explicação
Tecla Executar | Executar um teste de ligação ao servidor LDAP. Prima esta tecla para apresentar o ecrã de confirmação.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

AirPrint

Pode efectuar definições do AirPrint utilizando o ecrã AirPrint.

Básico

Item | Explicação
Activar digitalização | Activa a digitalização AirPrint, se seleccionado.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Data / Hora

Pode ajustar as definições de data e hora utilizando o ecrã Data / Hora.
Nota:
O ecrã Hora é apresentado dependendo do modelo.

Básico

Item | Explicação
Data | Apresenta a data.
Hora | Apresenta a hora.
Fuso horário | Apresenta uma lista com nomes de cidades. Seleccione a sua cidade ou a cidade mais próxima do local onde se encontra.
Utilizar servidor da hora | Seleccione a caixa de verificação para utilizar o servidor da hora.
Servidor da hora | Insira o nome DNS (até 252 caracteres) ou o endereço IP do servidor da hora.
Actualizar intervalo | Insira o intervalo de actualização (entre 1 e 10080).
Estado do servidor da hora | Apresenta o estado do servidor da hora.
Hora Predefinida (AAAA-MM-DD hh:mm:ss) | Especifica a hora predefinida quando o dispositivo é iniciado.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Controlo de acesso

Para controlar a impressão, configure o dispositivo utilizando o ecrã Controlo de acesso. Pode controlar a impressão com base em endereços IP e em portas de impressão.

Controlo de impressão

Item | Explicação
Activar Controlo de impressão | Seleccione a caixa de verificação para controlar a impressão especificando endereços IP.
Controlo de acesso à impressora | Seleccione Permitir ou Negar. Se seleccionar Permitir, poderá imprimir a partir dos endereços IP registados na lista de controlo de acesso à impressora. Por outro lado, se seleccionar Negar, irá limitar a impressão a partir dos endereços IP registados na lista de controlo de acesso à impressora.
Lista de controlo de acesso à impressora | Apresenta os intervalos de endereços IP que foram registados. Pode registar até 16 intervalos de endereços IP.
Tecla Adicionar | Aparece a caixa de diálogo Intervalo de endereços IP. Introduza o endereço IP de início e de fim e, em seguida, faça clique em OK para registar o intervalo de endereços IP na lista de controlo de acesso à impressora.
Tecla Editar | Aparece a caixa de diálogo Intervalo de endereços IP. Especifique o intervalo de endereços IP e faça clique em OK.
Tecla Apagar | Retira o intervalo de endereços IP seleccionado da lista de controlo de acesso à impressora.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Controlo de portas

Item | Explicação
Permitir impressão pela porta LPR | Seleccione esta caixa de verificação para permitir a impressão através de uma porta LPR.
Permitir impressão RAW (Porta 9100) e impressão distribuída | Seleccione esta caixa de verificação para permitir a impressão através de uma porta RAW (Porta 9100).
Permitir impressão RAW (Porta 2501) e impressão distribuída | Seleccione esta caixa de verificação para permitir a impressão através de uma porta RAW (Porta 2501).
Permitir impressão pela porta FTP | Seleccione esta caixa de verificação para permitir a impressão através de uma porta FTP.
Permitir impressão pela porta IPP | Seleccione esta caixa de verificação para permitir a impressão através de uma porta IPP.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Tempo limite

Para alterar o tempo limite de impressão e de digitalização do dispositivo, utilize o ecrã Tempo limite.

Básico

Tempo limite de impressão
Item | Explicação
LPR | Defina o período de tempo para LPR antes de terminar o tempo limite. Introduza 0 para não aplicar o tempo limite. Este item não será apresentado se o dispositivo não suportar LPR.
RAW (Porta 9100) | Defina o período de tempo para RAW (Porta 9100) antes de terminar o tempo limite. Introduza 0 para não aplicar o tempo limite. Este item não será apresentado se o dispositivo não suportar RAW (Porta 9100).
IPP | Defina o período de tempo para IPP antes de terminar o tempo limite. Este item não será apresentado se o dispositivo não suportar IPP.
FTP | Defina o período de tempo para FTP antes de terminar o tempo limite. Este item não será apresentado se o dispositivo não suportar impressão FTP.
WSD | Defina o período de tempo para WSD antes de terminar o tempo limite (entre 3 e 3600). Este item não será apresentado se o dispositivo não suportar WSD.
Tecla Mudar | Aparece a caixa de diálogo para alterar o tempo limite. Insira o tempo limite e faça clique em OK.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Tempo limite de digitalização
Item | Explicação
WSD | Defina o período de tempo para WSD antes de terminar o tempo limite (entre 3 e 3600). Este item não será apresentado se o dispositivo não suportar WSD.
Tecla Mudar | Aparece a caixa de diálogo para alterar o tempo limite. Insira o tempo limite e faça clique em OK.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Segurança

As seguintes informações referem-se aos certificados e segurança.

Certificado

Quando selecciona WPA-Enterprise como nível de segurança para o seu ambiente de rede sem fios, pode gerir os certificados necessários para autenticação como descrito abaixo. Este ecrã pode não ser apresentado, mesmo que seleccione WPA-Enterprise.
Parâmetro | Explicação
Lista de Certificados | Apresenta a lista de certificados instalados no dispositivo.
Tecla Informações Detalhadas... | Apresenta informações detalhadas do certificado seleccionado na lista.
Tecla Actualizar | Actualiza a lista com as informações mais recentes dos certificados.
Gestão de Certificados (Web) Este menu é apresentado quando o dispositivo liga à rede.
Tecla Importar um Certificado | Inicia o utilitário de configuração na Web e abre o ecrã do menu adequado. Siga as instruções no ecrã para importar um certificado para o dispositivo.
Tecla Apagar um Certificado | Inicia o utilitário de configuração na Web e abre o ecrã do menu adequado. Siga as instruções no ecrã para apagar certificados do dispositivo.
Tecla Gerar um Certificado Auto-assinado | Inicia o utilitário de configuração na Web e abre o ecrã do menu adequado. Siga as instruções no ecrã para gerar um certificado auto-assinado.
Gestão de Certificados Este menu é apresentado quando o dispositivo é ligado com um cabo USB.
Tecla Importar um Certificado | Abre o ecrã Importar um Certificado.
Tecla Apagar Certificado | Apresenta uma mensagem perguntando se pretende apagar o certificado. Clique em OK para apagar o certificado.
Botão Actualizar Certificado Auto-assinado | Abre o ecrã Actualizar Certificado Auto-assinado.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Importar um Certificado

Item | Explicação
Formato do Ficheiro | Seleccione o tipo de certificado que pretende importar.
Nome do ficheiro | Clique em Pesquisar e seleccione o ficheiro do certificado que pretende importar.
Palavra-passe | Especifique a palavra-passe quando o tipo de certificado requerer uma palavra-passe.
Tecla Importar | Importa o certificado.
Tecla Cancelar | Cancela quaisquer alterações.

Actualizar Certificado Auto-assinado

Item | Explicação
Comprimento da Chave | Apresenta o comprimento da chave do certificado auto-assinado.
NomeComum | Apresenta o nome comum do certificado auto-assinado.
Organização | Apresenta a organização do certificado auto-assinado.
Validade não antes de (YYYY-MM-DD) | Especifica a data de início do período de expiração do certificado auto-assinado.
Período de validade | Especifica a data de expiração do certificado auto-assinado.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

SSL/TLS

Parâmetro | Explicação
Certificado do servidor | Seleccione o certificado do servidor para utilizar para autenticação.
Intensidade de Encriptação | Seleccione a intensidade da encriptação a utilizar para autenticação.
Redireccionar HTTP para HTTPS | Seleccione se a função de redireccionamento HTTP ou HTTPS deve ser activada ou desactivada.
Cache da sessão SSL | Seleccione se a cache de sessão SSL deve ser activada ou desactivada.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Definições detalhadas da autenticação (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

Parâmetro | Explicação
Nome do Utilizador | Introduza o nome de utilizador utilizado para autenticação de cliente (até 128 caracteres).
Utilizar nome anónimo | Especifique se pretende activar a autenticação anónima para autenticação de cliente. Este item apenas é activado quando selecciona PEAP-TLS ou PEAP-MSCHAPv2 como Método de autenticação.
Nome anónimo | Introduza o nome anónimo utilizado para autenticação de cliente (até 128 caracteres). Este item apenas é activado quando selecciona PEAP-TLS ou PEAP-MSCHAPv2 como Método de autenticação.
Palavra-passe | Introduza uma palavra-passe para autenticação de cliente (até 128 caracteres). Este item apenas é activado quando selecciona PEAP-MSCHAPv2 como Método de autenticação.
Certificado | Apresenta o nome da autoridade de certificação do certificado assinado que é utilizado para autenticação de cliente. Este item apenas é activado quando selecciona EAP-TLS ou PEAP-TLS como Método de autenticação.
Autenticação do servidor | Especifique se pretende activar a autenticação do servidor para WPA-Enterprise.
Especificar um nome de servidor | Seleccione se pretende especificar um nome de servidor para autenticação do servidor.
Nome do Servidor | Introduza o nome do servidor utilizado para autenticação do servidor (até 128 caracteres).
Certificado | Apresenta o nome da autoridade de certificação utilizado para autenticação do servidor.
Intensidade de Encriptação | Apresenta a intensidade de encriptação actual para WPA-Enterprise.
Tecla Mudar | Abre a caixa de diálogo Selecção de Certificado. Para mais informações, consulte Selecção de Certificado.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Selecção de Certificado

Parâmetro | Explicação
Lista de Certificados | Apresenta a lista de certificados instalados no dispositivo.
Tecla Informações Detalhadas... | Apresenta informações detalhadas do certificado seleccionado na lista.
Tecla Actualizar | Actualiza a lista com as informações mais recentes dos certificados.
Tecla Importar um Certificado | Inicia o utilitário de configuração na Web e abre o ecrã do menu adequado. Siga as instruções no ecrã para importar um certificado para o dispositivo.
Tecla Apagar um Certificado | Inicia o utilitário de configuração na Web e abre o ecrã do menu adequado. Siga as instruções no ecrã para apagar certificados do dispositivo.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Definições de Kerberos

Item | Explicação
Realm (Domínio) | Introduza o nome do domínio do servidor Kerberos.
Endereço KDC | Introduza o endereço do servidor Kerberos utilizando o endereço IPv4, endereço IPv6, nome do anfitrião ou nome FQDN. O formato de entrada pode variar consoante o modelo.
Número da porta (Kerberos) | Introduza o número da porta para o servidor Kerberos.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

IPsec/Filtro de IP

Para filtra o tráfego, é necessário definir a política predefinida e a política de grupo. Os pacotes IP são autenticados na ordem de políticas de grupo, de 1 a 10, e em seguida, a política predefinida. Os valores de definição para cada item variam consoante os modelos.
Parâmetro | Explicação
Activar IPsec/Filtro de IP | Activa ou desactiva o filtro de IPsec/IP.
Definições do certificado
Parâmetro | Explicação
Certificado do cliente | Especifica o certificado assinado por uma CA para ser utilizado como certificado do cliente. Pode especificar o certificado obtido para outras funcionalidades.
Certificado CA | Seleccione o certificado CA para utilizar para autenticação do servidor.
Política predefinida
Parâmetro | Explicação
Controlo de acesso | Configure um método de controlo para o tráfego de pacotes IP.
Versão de IKE | Seleccione a versão do protocolo Internet Key Exchange.
Método de autenticação local | Seleccione o método de autenticação local quando utilizar IPsec. para seleccionar Certificado, é necessário primeiro obter e importar um certificado CA assinado.
Tipo de ID local | Seleccione o tipo de ID utilizado para autenticar a chave pré-partilhada.
ID local | Seleccione a ID utilizada para autenticar a chave pré-partilhada.
Chave pré-partilhada | Se seleccionar Chave pré-partilhada, introduza uma chave pré-partilhada para o Método de autenticação.
Método de autenticação remoto | Seleccione o método de autenticação remoto quando utilizar IPsec. para seleccionar Certificado, é necessário primeiro obter e importar um certificado CA assinado.
Tipo de ID remota | Seleccione o tipo de ID utilizado para autenticar a chave pré-partilhada.
ID remota | Seleccione a ID utilizada para autenticar a chave pré-partilhada.
Chave pré-partilhada | Se seleccionar Chave pré-partilhada, introduza uma chave pré-partilhada para o Método de autenticação.
Encapsulamento | Se seleccionar IPsec para Controlo de acesso, é necessário configurar o modo de encapsulamento.
Endereço gateway remoto | Se seleccionar Modo de túnel para Encapsulamento, introduza um endereço de gateway até 39 caracteres.
Protocolo de segurança | Se seleccionar IPsec para Controlo de acesso, seleccione uma opção.
Definições de algoritmo: Botão A definir... | Defina o algoritmo para a ligação IPsec. Clique em A definir... para apresentar o ecrã de definições.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Definições de algoritmo
Parâmetro | Explicação
Encriptação (IKEv1) | Seleccione o algoritmo de encriptação para uma ligação IKEv1.
Autenticação (IKEv1) | Seleccione o algoritmo de autenticação para uma ligação IKEv1.
Intercâmbio de chaves (IKEv1) | Seleccione o algoritmo de Intercâmbio de chaves para uma ligação IKEv1.
Encriptação (IKEv2) | Seleccione o algoritmo de encriptação para uma ligação IKEv2.
Autenticação (IKEv2) | Seleccione o algoritmo de autenticação para uma ligação IKEv2.
Intercâmbio de chaves (IKEv2) | Seleccione o algoritmo de Intercâmbio de chaves para uma ligação IKEv2.
Encriptação (ESP) | Seleccione o algoritmo de encriptação para uma ligação ESP.
Autenticação (ESP) | Seleccione o algoritmo de autenticação para uma ligação ESP.
Autenticação (AH) | Seleccione o algoritmo de autenticação para uma ligação AH.
Política do grupo
Parâmetro | Explicação
Definições de política do grupo : Botão A definir... | Seleccione a política de grupo que pretende configurar e clique em A definir... para apresentar o ecrã de definições.

Definições de política do grupo

Parâmetro | Explicação
Activar política do grupo | Activa ou desactiva a política do grupo.
Controlo de acesso | Configure um método de controlo para o tráfego de pacotes IP.
Versão de IKE | Seleccione a versão do protocolo Internet Key Exchange.
Endereço local (Dispositivo) | Introduza o endereço IP do dispositivo.
Endereço remoto (Anfitrião) | Introduza o endereço IP do dispositivo para controlar o acesso. Pode introduzir os endereços IP com comprimento predefinido.
Método de selecção da porta | Seleccione um método para controlar as portas.
Definições do serviço : Botão A definir... | Seleccione Definições do serviço como o Método de selecção da porta e clique em A definir... para apresentar o ecrã de definições.
Definições do número da porta : Botão A definir... | Seleccione Número da porta como o Método de selecção da porta e clique em A definir... para apresentar o ecrã de definições.
Método de autenticação local | Seleccione o método de autenticação local quando utilizar IPsec. para seleccionar Certificado, é necessário primeiro obter e importar um certificado CA assinado.
Tipo de ID local | Seleccione o tipo de ID utilizado para autenticar a chave pré-partilhada.
ID local | Seleccione a ID utilizada para autenticar a chave pré-partilhada.
Chave pré-partilhada | Se seleccionar Chave pré-partilhada, introduza uma chave pré-partilhada para o Método de autenticação.
Método de autenticação remoto | Seleccione o método de autenticação remoto quando utilizar IPsec. para seleccionar Certificado, é necessário primeiro obter e importar um certificado CA assinado.
Tipo de ID remota | Seleccione o tipo de ID utilizado para autenticar a chave pré-partilhada.
ID remota | Seleccione a ID utilizada para autenticar a chave pré-partilhada.
Chave pré-partilhada | Se seleccionar Chave pré-partilhada, introduza uma chave pré-partilhada para o Método de autenticação.
Encapsulamento | Se seleccionar IPsec para Controlo de acesso, seleccione uma opção.
Endereço gateway remoto | Se seleccionar Modo de túnel para Encapsulamento, introduza um endereço de gateway até 39 caracteres.
Protocolo de segurança | Se seleccionar IPsec para Controlo de acesso, seleccione uma opção.
Definições de algoritmo: Botão A definir... | Defina o algoritmo para a ligação IPsec. Clique em A definir... para apresentar o ecrã de definições.
Definições do serviço
Parâmetro | Explicação
Nome do serviço | Se seleccionar Definições do serviço para Método de selecção da porta, seleccione uma opção.
Definições do número da porta
Parâmetro | Explicação
Protocolo de transporte | Se seleccionar Definições do número da porta para Método de selecção da porta, seleccione uma opção.
Porta local | Introduza os números das portas utilizadas para controlar a recepção. Separe cada número com vírgulas para introduzir vários números. Se seleccionar Nome do serviço para Método de selecção da porta, seleccione uma opção.
Porta remota | Introduza os números das portas utilizadas para controlar a recepção. Separe cada número com vírgulas para introduzir vários números. Se seleccionar Nome do serviço para Método de selecção da porta, seleccione uma opção.
Definições de algoritmo
Parâmetro | Explicação
Encriptação (IKEv1) | Seleccione o algoritmo de encriptação para uma ligação IKEv1.
Autenticação (IKEv1) | Seleccione o algoritmo de autenticação para uma ligação IKEv1.
Intercâmbio de chaves (IKEv1) | Seleccione o algoritmo de Intercâmbio de chaves para uma ligação IKEv1.
Encriptação (IKEv2) | Seleccione o algoritmo de encriptação para uma ligação IKEv2.
Autenticação (IKEv2) | Seleccione o algoritmo de autenticação para uma ligação IKEv2.
Intercâmbio de chaves (IKEv2) | Seleccione o algoritmo de Intercâmbio de chaves para uma ligação IKEv2.
Encriptação (ESP) | Seleccione o algoritmo de encriptação para uma ligação ESP.
Autenticação (ESP) | Seleccione o algoritmo de autenticação para uma ligação ESP.
Autenticação (AH) | Seleccione o algoritmo de autenticação para uma ligação AH.

IEEE802.1X

Configure as definições que necessitam de ser autenticadas por IEEE802.1X. Os valores de definição para cada item variam consoante os modelos.
LAN com Fios
Parâmetro | Explicação
Activar IEEE802.1X (LAN com fios) | Activa ou desactiva a função de rede IEEE802.1X quando utiliza LAN com Fios.
Definições de autenticação
Parâmetro | Explicação
Tipo EAP | Seleccione uma opção para um método de autenticação entre a impressor e o servidor RADIUS.
ID do utilizador | Configure uma ID para utilizar para autenticação de um servidor RADIUS.
Palavra-passe: Tecla A definir... | Configure uma palavra-passe para autenticar a impressora. Clique em Definições... para apresentar o ecrã de definições.
Certificado do cliente | Especifica o certificado assinado por uma CA para ser utilizado como certificado do cliente. Pode especificar o certificado obtido para outras funcionalidades.
ID do servidor | Configure uma ID do servidor para autenticar com um servidor RADIUS.
Nome anónimo | Pode configurar um nome anónimo em vez de utilizar uma ID de utilizador para autenticar com um servidor RADIUS.
Certificado CA | Seleccione o certificado CA para utilizar para autenticação do servidor.
Validação de certificado | Activa ou desactiva a validação de certificados usada para autenticar uma ligação segura entre o servidor Rudius e o dispositivo.
Intensidade de Encriptação | Especifica a intensidade da encriptação para utilizar para autenticação.

Palavra-passe

Item | Explicação
Nova palavra-passe | Introduza a palavra-passe para autenticação. Se seleccionar PEAP/MSCHAPv2 como Método de autenticação, introduza uma nova palavra-passe.
Reinsira a nova palavra-passe | Introduza novamente a palavra-passe para confirmar que a nova palavra´passe está correcta.
Topo

Serviços online

As seguintes informações referem-se ao registo.

Epson Connect

Parâmetro | Explicação
Estado do registo | Apresenta o estado do registo da impressora no Epson Connect.
Estado da ligação | Apresenta o estado da ligação da impressora no Epson Connect.
Endereço de e-mail | Apresenta o endereço de correio electrónico atribuído à impressora compatível com Epson Connect.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Google Cloud Print

Parâmetro | Explicação
Estado do registo | Apresenta o estado do registo da impressora no Google Cloud Print.
Estado da ligação | Apresenta o estado da ligação da impressora no Google Cloud Print.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo


Imprimir / Copiar

Origem do papel
Origem do papel 1
Origem do papel 2
Formato de impressão
Idioma de impressão
Origem do papel
Origem do papel definida pelo utilizador
Imprimir
Definições de erro
Definições do ambiente ESC/PS
Definições do ambiente ESC/Page
Definições do ambiente PCL
Definições do ambiente ESCP2
Definições do ambiente FX
Definições do ambiente I239X
Definições do ambiente PS3
Apresenta as definições de impressão do dispositivo como é descrito mais abaixo.
Nota:
  • Dependendo do modelo do dispositivo e das opções instaladas, este menu e os seus itens podem não ser apresentados.
  • O ecrã Impressora é apresentado dependendo do modelo.

Origem do papel

Parâmetro | Explicação
Formato da gaveta MF | Especifica o formato do papel colocado no Alimentador MF.
Tipo de alimentador MF | Especifica o tipo do papel colocado no Alimentador MF.
Formato do alimentador MF | Especifica o formato do papel colocado no Suporte MF.
Tipo de suporte MF | Especifica o tipo do papel colocado no Suporte MF.
Formato do alimentador x | Apresenta o formato do papel colocado nos alimentadores padrão e opcional.
Tipo de alimentador x | Especifica o tipo do papel colocado nos alimentadores padrão e opcional.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Origem do papel 1

Parâmetro | Explicação
Formato do alimentador MF | Especifica o formato do papel colocado no Suporte MF.
Formato do alimentador x | Apresenta o formato do papel colocado nos alimentadores padrão e opcional.
Tipo de suporte MF | Especifica o tipo do papel colocado no Suporte MF.
Tipo de alimentador x | Especifica o tipo do papel colocado nos alimentadores padrão e opcional.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Origem do papel 2

Parâmetro | Explicação
Definições de selecção automática: MP, Alimentador x | Especifica a origem de papel seleccionada como definição de selecção automática.
Definições de detecção do formato de papel: Alimentador x | Activa a definição de detecção automática do formato de papel para cada origem de papel e especifica o formato de papel automaticamente.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Formato de impressão

Parâmetro | Explicação
Formato de página | Especifica o formato do papel para a impressão da informação.
Tipo de papel | Especifica o tipo de papel utilizado para a impressão.
Lado da página | Especifica o lado do papel no qual imprimir aquando da impressão manual em ambos os lados do papel.
Origem do papel | Especifica se a alimentação do papel na impressora é feita a partir do Suporte MF, do alimentador padrão ou do alimentador opcional. Se seleccionar Automático, a alimentação do papel é feita a partir da origem que contenha o papel correspondente à definição do tamanho de papel.
Orientação | Especifica se a página é impressa com a orientação vertical ou horizontal.
Resolução | Especifica a resolução de impressão.
RITech | Especifica se quer ou não activar a função RIT (Resolution Improvement Technology - Tecnologia de Melhoramento da Resolução).
Poupar toner | Especifica se quer ou não poupar o toner. Quando selecciona Sim, a impressora consome menos toner, mas a qualidade de impressão é reduzida.
Reduzir | Especifica se quer ou não reduzir o tamanho de impressão.
Destac. Linhas Finas | Especifica se as linhas finas devem ser realçadas.
Correcção de imagem | Especifica o método para a correcção de imagem.
 | 1 | Esta definição fornece a correcção padrão de imagem. Experimente esta definição em primeiro lugar.
 | 2 | Se o modo ESC/P ou ESC/PS estiver seleccionado, esta definição é utilizada quando as marcas das linhas não são impressas correctamente. Se o modo ESC/Page estiver seleccionado, esta definição é utilizada quando ocorre um problema gráfico devido à utilização de um controlador de impressão que não é suportado.
Deslocamento superior | Ajusta a posição de impressão vertical da página.
Deslocamento esquerdo | Ajusta a posição de impressão horizontal da página.
Deslocamento superior B | Ajusta a posição de impressão vertical na parte de trás do papel quando estiver a imprimir de ambos os lados. Utilize esta opção se a impressão na parte de trás não for o que está à espera.
Deslocamento esquerdo B | Ajusta a posição de impressão horizontal na parte de trás do papel quando estiver a imprimir de ambos os lados. Utilize esta opção se a impressão na parte de trás não for o que está à espera.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Idioma de impressão

Nota:
O ecrã Linguagem da impressora é apresentado dependendo do modelo.

Parâmetro | Explicação
USB | Especifica o idioma de impressão para cada interface.
Rede
Placa de interface
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Origem do papel

Parâmetro | Explicação
Origem do papel (detectar formato automaticamente) | Active para detectar o formato do papel automaticamente para cada origem do papel.
Origem do papel (Tamanho) | Especifica o tamanho do papel para cada origem do papel.
Origem do papel (Tipo) | Especifica o tipo de papel para cada origem do papel.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Origem do papel definida pelo utilizador

Parâmetro | Explicação
Definições da origem do papel definida pelo utilizador | Apresenta a unidade, largura e altura definidas pelo utilizador para cada origem de papel.
Unidade | Selecciona a unidade de medida do papel para a origem de papel seleccionada entre mm ou polegada.
Largura | Introduza a largura do papel para a origem do papel seleccionada.
Altura | Introduza a altura do papel para a origem do papel seleccionada.
Adicionar >> | Registe o tamanho definido pelo utilizador para a origem do papel seleccionada.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Imprimir

Parâmetro | Explicação
Papel espesso | Active ou desactive a função de papel espesso.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Definições de erro

Parâmetro | Explicação
Notificação sobre formato de papel | Especifica se devem ser detectados erros de tamanho do papel.
Notificação sobre tipo de papel | Especifica se devem ser detectados erros de tipo do papel.
Solucionador automático de erros | Especifica se a impressão deve continuar quando ocorre um erro.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Definições do ambiente ESC/PS

Parâmetro | Explicação
Contínuo | Especifica se quer ou não que a impressora reduza a informação a imprimir do papel contínuo para a folha única. Este item só fica activado quando o modo ESC/PS ou ESC/P estiver seleccionado.
 | Não | Sem redução.
 | F15->B4L | Reduz a informação de 381 x 279,4 mm (15 x 11 pol.) para B4L.
 | F15->A4L | Reduz a informação de 381 x 279,4 mm (15 x 11 pol.) para A4L.
 | F10->A4P | Reduz a informação de 254 x 279,4 mm (10 x 11 pol.) para A4P.
Código de caracteres | Especifica o código de caracteres. Este item só fica activado quando é utilizado o software para ESC/P.
 | Kana | O código Kana é seleccionado.
 | Gráfico | O código de gráfico alargado é seleccionado.
Posição da origem do papel | Especifica a posição de início da impressão. Este item só fica activado quando é utilizado o software para ESC/P.
País | Especifica o país. Alguns símbolos na tabela do código de caracteres são substituídos de acordo com o país especificado. Este item só fica activado quando é utilizado o software para PC-PR201H no modo ESC/PS.
Carácter zero | Especifica se a impressora imprime um zero traçado ou sem traço.
Posição do papel | Especifica a posição horizontal do papel. Se seleccionar Centro, também pode seleccionar o deslocamento. Quando seleccionar PC-PR201H na definição de impressão da aplicação e utilizar o alimentador de folhas, seleccione a opção Centro. Parte da margem esquerda e da margem direita poderá não ser impressa dependendo das definições das margens. Nesse caso, aumente na aplicação a margem esquerda e a margem direita.
Margem direita | Especifica a margem direita. Este item só fica activado quando o modo ESC/PS ou ESC/P estiver seleccionado.
 | Largura do papel | Ajusta à largura da área de impressão.
 | 136 caracteres | Define a largura para 136 caracteres (13,6 pol.). Se a largura de impressão for inferior a 136 caracteres, a informação que exceda o tamanho da área de impressão é cortada.
Fonte Kanji | Especifica a fonte utilizada para Kanji. Este item só fica activado quando o modo ESC/PS ou ESC/P estiver seleccionado.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Definições do ambiente ESC/Page

Parâmetro | Explicação
Retorno do carreto | Especifica se quer ou não que a impressora execute a operação de retorno do carreto sempre que a posição de impressão vá para além da margem direita.
Avanço de linha | Especifica se quer ou não que a impressora execute a operação de avanço de linha sempre que a posição de impressão vá para além da margem inferior.
CR | Especifica se deve ser efectuado apenas o retorno do carreto (CR) ou o retorno do carreto juntamente com o avanço de linha (LF).
LF | Especifica se deve ser efectuado apenas o avanço de linha (LF) ou o avanço de linha juntamente com o retorno do carreto (CR).
FF | Especifica se deve ser efectuada apenas a alimentação do formulário (FF) ou a alimentação do formulário juntamente com o retorno do carreto (CR).
Código de erro | Especifica o processo para um carácter que não estiver incluído na tabela do código de caracteres.
 | Sim | Substitui por um espaço.
 | Não | Ignora.
Tipo de fonte | Especifica a prioridade da fonte de dois-bytes e da fonte de um-byte quando a proporção do tamanho do carácter de largura por altura é de um para dois.
 | 1 | Se o tamanho da fonte for inferior a 15 pontos, esta será impressa na fonte de um-byte. Se o tamanho da fonte for superior a 15 pontos, esta será impressa na fonte de dois-bytes.
 | 2 | Imprime na fonte de dois-bytes.
 | 3 | Imprime na fonte de um-byte.
Fundo de página | Especifica se quer ou não imprimir com dados de fundo de página guardados no módulo ROM opcional.
Número do formulário | Especifica o número dos dados de fundo de página a imprimir.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Definições do ambiente PCL

Parâmetro | Explicação
Fonte | Especifica se serão utilizadas as fontes integradas da impressora ou se serão transferidas fontes.
Nº da Fonte | Especifica o número da fonte.
Densidade | Especifica se será utilizada densidade de letra fixa ou densidade de letra proporcional.
Altura | Especifica o tamanho da fonte.
Jogo | Especifica o jogo de caracteres de símbolo.
Forma | Especifica as linhas por página para a área definida em Formato de página e Orientação em Formato de impressão.
Função CR | Especifica se deve ser efectuado apenas o retorno do carreto (CR) ou o retorno do carreto juntamente com o avanço de linha (LF).
Função LF | Especifica se deve ser efectuado apenas o avanço de linha (LF) ou o avanço de linha juntamente com o retorno do carreto (CR).
Atribuição Alim. | Atribui o tipo de alimentador seleccionado à origem do papel.
 | 4 | Defina para um alimentador de papel compatível com a HP LaserJet4.
 | 4K | Defina para alimentador de papel compatível com a HP LaserJet 4000, 5000 e 8000.
 | 5S | Defina para um alimentador de papel compatível com a HP LaserJet 5S.
Topo

Definições do ambiente ESCP2

Parâmetro | Explicação
Fonte | Selecciona o tipo de fonte.
Densidade [cpi] | Especifica se será utilizada densidade de letra fixa ou densidade de letra proporcional.
Condensado | Especifica se serão, ou não, utilizadas letras condensadas.
Margem Superior [pol] | Especifica a posição de início da impressão.
Texto [Linhas] | Especifica as linhas por página.
Tabela CG | Especifica a tabela de caracteres.
País | Especifica o país. Alguns símbolos na tabela do código de caracteres são substituídos de acordo com o país especificado.
CR Auto | Especifica se quer ou não que a impressora execute a operação de retorno do carreto sempre que a posição de impressão vá para além da margem direita.
Auto LF | Especifica se quer ou não que a impressora execute a operação de avanço de linha sempre que a posição de impressão vá para além da margem inferior.
Img Bitmap | Especifica o algoritmo utilizado para converter a resolução para imagens de bits.
Forma do Zero | Especifica se a impressora imprime um zero traçado ou sem traço.
Topo

Definições do ambiente FX

Parâmetro | Explicação
Fonte | Selecciona o tipo de fonte.
Densidade | Especifica se será utilizada densidade de letra fixa ou densidade de letra proporcional.
Condensado | Especifica se serão, ou não, utilizadas letras condensadas.
Margem Superior [pol] | Especifica a posição de início da impressão.
Texto [Linhas] | Especifica as linhas por página.
Tabela CG | Especifica a tabela de caracteres.
País | Especifica o país. Alguns símbolos na tabela do código de caracteres são substituídos de acordo com o país especificado.
CR Auto | Especifica se quer ou não que a impressora execute a operação de retorno do carreto sempre que a posição de impressão vá para além da margem direita.
Auto LF | Especifica se quer ou não que a impressora execute a operação de avanço de linha sempre que a posição de impressão vá para além da margem inferior.
Img Bitmap | Especifica o algoritmo utilizado para converter a resolução para imagens de bits.
Forma do Zero | Especifica se a impressora imprime um zero traçado ou sem traço.
Topo

Definições do ambiente I239X

Parâmetro | Explicação
Fonte | Selecciona o tipo de fonte.
Densidade | Especifica se será utilizada densidade de letra fixa ou densidade de letra proporcional.
Página Código | Especifica a Página de código.
Margem Superior [pol] | Especifica a posição de início da impressão.
Texto [Linhas] | Especifica as linhas por página.
CR Auto | Especifica se quer ou não que a impressora execute a operação de retorno do carreto sempre que a posição de impressão vá para além da margem direita.
Auto LF | Especifica se quer ou não que a impressora execute a operação de avanço de linha sempre que a posição de impressão vá para além da margem inferior.
Gráficos Alt. | Especifica um Modo de gráficos alternados. Quando selecciona Activado, a impressora funciona no modo de comando compatível com EPSON LQ570/LQ1070.
Img Bitmap | Especifica o algoritmo utilizado para converter a resolução para imagens de bits.
Forma do Zero | Especifica se a impressora imprime um zero traçado ou sem traço.
Jogo Caracteres | Especifica o jogo de caracteres de nível superior.
 | 1 | Códigos de 80h até 9Fh são interpretados como códigos de 00h até 1Fh (caracteres de controlo).
 | 2 | Códigos de 80h até 9Fh são interpretados como códigos de caracteres.
Topo

Definições do ambiente PS3

Parâmetro | Explicação
Folha de erro PS3 | Quando seleccionar Sim, a impressora imprime uma folha de erro.
Coloração | Especifica o modo de impressão a cores ou de impressão a preto e branco.
Proteger imagem | A impressora utiliza uma compressão com perdas quando seleccionar a opção Não. A impressora não utiliza a compressão com perdas quando seleccionar a opção Sim. Compressão com perdas refere-se a uma técnica de compressão de informação em que se perde uma certa quantidade de dados.
Binário | Especifica o formato da informação. Seleccione Sim para informação binária e seleccione Não para informação ASCII.
Detecção de texto | Quando seleccionar Sim, o ficheiro de texto é convertido para um ficheiro PostScript quando estiver a ser impresso. Esta definição só está disponível quando selecciona a opção PS3 no Menu de emulação.
Formato de página PDF | Especifica o formato do papel quando envia directamente o ficheiro PDF a partir de um computador ou de outro dispositivo.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo


Copiar

Operação de cópia
Mostra as definições de cópia como aparece descrito mais abaixo.
Nota:
Dependendo do dispositivo, este menu pode não ser apresentado.

Operação de cópia

Parâmetro | Explicação
Compressão de imagem elevada | Comprime a informação de cópia.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo


Digitalizar

Digitalização em rede
Document Capture Pro
Definições de correio
Pasta de destino
Mostra as definições de digitalização como aparece descrito mais abaixo.
Nota:
Dependendo do dispositivo, este menu pode não ser apresentado.

Digitalização em rede

Nota:
O ecrã Básico é apresentado dependendo do modelo.

Parâmetro | Explicação
Utilizar digitalização em rede | Activa ou desactiva a função de digitalização em rede.
Definições de digitalização em rede | Liga ou desliga a função de digitalização em rede.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Document Capture Pro

Nota:
O ecrã Modo de digitalização é apresentado dependendo do modelo.

Parâmetro | Explicação
Modo de digitalização | Seleccione Cliente para digitalizar de um computador cliente na rede. Seleccione Servidor para digitalizar utilizando um servidor de digitalização ligado à rede.
Número de grupo | Especifica o texto de pesquisa para computadores clientes na rede. Seleccione Automático para pesquisar todos os computadores clientes na rede. Este item apenas está activado quando selecciona Cliente como Modo de digitalização.
Dados do servidor | Especifica o endereço IPv4, endereço IPv6, nome do anfitrião ou FQDN do servidor de digitalização (até 252 caracteres). Este item apenas está activado quando selecciona Servidor como Modo de digitalização.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Definições de correio

Livro de endereços

Parâmetro | Explicação
Tamanho máximo dos ficheiros anexados | Especifica o tamanho máximo de uma imagem digitalizada anexada a um e-mail.
Mostrar grupo | Quando selecciona um grupo, apenas os endereços de e-mail incluídos no grupo seleccionado são apresentados na lista.
Não mostre linhas vazias. | Quando esta caixa de verificação estiver assinalada, apenas é mostrada a informação registada.
Tecla Editar Endereço | Abre a caixa de diálogo Editar endereços de e-mail.
Tecla Editar Grupo | Abre a caixa de diálogo Editar Grupo.
Tecla Apagar | Remove da lista a informação registada seleccionada.
Tecla Copiar | Copia a informação registada.
Tecla Colar | Cola a informação registada.
Tecla Importar | Importa o ficheiro que contém a informação do endereço de e-mail.
Tecla Exportar | Guarda a informação registada como Ficheiro SYLK (*.slk).
Tecla Apagar Lista de Endereços | Elimina todos os endereços de e-mail registados no livro de endereços.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Editar endereços de e-mail

Parâmetro | Explicação
Número | É apresentado o número do item seleccionado.
Nome | Introduza o endereço de e-mail (até 20 caracteres).
Índice | Introduza o índice do endereço de e-mail (até 20 caracteres).
Endereço de e-mail | Introduza o endereço de e-mail (até 64 caracteres).
Grupo Registável | Apresenta os grupos de endereços de e-mail que podem ser registados.
Grupo Registado | Apresenta os grupos de endereços de e-mail a que este e-mail pertence.
Tecla Adicionar | Seleccione o grupo de endereços de e-mail de Grupo Registável aos quais pretende adicionar este endereço de e-mail e, em seguida, clique neste botão.
Tecla Remover | Seleccione o grupo de endereços de e-mail de Grupo Registado dos quais pretende remover este endereço de e-mail e, em seguida, clique neste botão.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Editar Grupo

Parâmetro
Explicação
Número
É apresentado o número do item seleccionado.
Nome de grupo
Introduza o nome do grupo do endereço de e-mail (até 20 caracteres).
Índice
Introduza o índice do grupo do endereço de e-mail (até 20 caracteres).
Endereço Registável
Apresenta os grupos de endereços de e-mail e grupos que podem ser registados.
Endereço Registado
Apresenta os endereços de e-mail que pertencem ao grupo deste e-mail.
Tecla Adicionar
Seleccione um endereço de e-mail ou grupo de Endereço Registável aos quais pretende adicionar este grupo de endereços de e-mail e, em seguida, clique neste botão.
Se seleccionar um grupo de endereços de e-mail de Endereço Registável, os endereços de e-mail incluídos no grupo seleccionado são adicionados.
Tecla Remover
Seleccione um endereço de e-mail de Endereço Registado que pretende remover deste grupo de endereços de e-mail e, em seguida, clique neste botão.
Tecla OK
Guarda as definições.
Tecla Cancelar
Cancela quaisquer alterações.
Topo

Pasta de destino

Parâmetro | Explicação
Não mostre linhas vazias. | Quando esta caixa de verificação estiver assinalada, apenas é mostrada a informação registada.
Tecla Editar | Abre a caixa de diálogo Editar pasta de destino.
Tecla Apagar | Remove da lista a informação registada seleccionada.
Tecla Importar | Importa o ficheiro que contém a informação da pasta de destino.
Tecla Exportar | Guarda a informação registada como ficheiro SYLK.
Tecla Apagar todas as definições de destino | Elimina todas as pastas de destino registadas no dispositivo.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Editar pasta de destino

Parâmetro | Explicação
Número | É apresentado o número do item seleccionado.
Nome | Introduza o nome da pasta de destino (até 20 caracteres).
Índice | Introduza o índice da pasta de destino (até 20 caracteres).
Método de Partilha de Ficheiros | Seleccione o protocolo de comunicação utilizado para enviar dados digitalizados para a pasta de destino a partir de Rede MS (SMB) ou FTP.
Nome do anfitrião | Introduza o nome do servidor FTP em que se encontra localizada a pasta de destino, no seguinte formato (entre 1 e 107 caracteres): //“nome do anfitrião”/“caminho da pasta” Este item apenas está activado quando selecciona FTP como Método de Partilha de Ficheiros.
Caminho da pasta | Para Rede MS (SMB): Introduza o nome da pasta de destino (entre 1 e 107 caracteres). Para FTP: Introduza o nome da pasta de destino no seguinte formato (entre 1 e 107 caracteres): //“nome do anfitrião”/“caminho da pasta” Nota: O "caminho da pasta" pode ser omitido.
Nome anónimo | Seleccione esta caixa de selecção para enviar os dados digitalizados para a pasta de destino utilizando um FTP anónimo. Este item apenas está activado quando selecciona FTP como Método de Partilha de Ficheiros.
Nome de autenticação | Introduza um nome para autenticação (até 30 caracteres).
Palavra-passe de autenticação | Introduza uma palavra-passe para autenticação (até 20 caracteres).
Número da porta | Introduza o número da porta para o FTP (entre 1 e 65535). Este item apenas está activado quando selecciona FTP como Método de Partilha de Ficheiros.
Utilizar Modo Passivo | Seleccione esta caixa de selecção para utilizar o modo passivo no FTP. Este item apenas está activado quando selecciona FTP como Método de Partilha de Ficheiros.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Topo


Fax

Básico
ligação
Transmitir
Básico
Caixa de saída
Caixa de painel informativo
Recepção
Comunicação
Detalhes
Segurança
Número de fax
Predefinição do utilizador
Mostra as definições de fax como aparece descrito mais abaixo.
Nota:
Dependendo do dispositivo, este menu pode não ser apresentado.

Básico

Parâmetro | Explicação
Tipo de ligação | Especifica o tipo de linha telefónica.
Ligação com visualização de números | Especifica se quer ou não que seja utilizada a ligação com visualização de números.
Número comutado externo | Especifica o número de entrada quando está a utilizar uma linha exterior. Este item só fica activo quando PBX é seleccionado como Tipo de ligação.
Tipo de marcação | Especifica o tipo de marcação.
Número entre escritórios (Nome) | Insira o nome do próprio número de telefone.
Número entre escritórios (Número) | Insira o próprio número de telefone.
Volume do altifalante | Ajusta o volume do altifalante quando estiver a utilizar a linha telefónica.
Língua de impressão do relatório de fax | Especifica a língua utilizada para imprimir o relatório de fax.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

ligação

Parâmetro | Explicação
Tipo de ligação | Especifica o tipo de linha de fax.
Código de acesso | Especifica o código de acesso. Esta função apenas está disponível quando o tipo de linha é PBX.
ECM | Activa ou desactiva ECM.
Velocidade do fax | Especifica a velocidade do fax.
Detecção de tom de marcação | Activa ou desactiva a detecção do tom de marcação.
Modo de marcação | Especifica o modo de marcação.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Transmitir

Parâmetro | Explicação
Frequência de remarcação automática | Especifica o número total de remarcações quando não for capaz de ligar ao receptor devido a uma linha ocupada.
Registo do remetente | Quando Sim estiver seleccionado nesta definição, a data, o dia da semana, a hora, o nome do remetente, o número de telefone do remetente e o número de página (no formato fracção) são impressos automaticamente no topo da página de transmissão.
Formato de documento prioritário | Especifica o formato do documento a ser utilizado quando o dispositivo não detecta o formato do documento. Se seleccionar Inexistente, poderá ocorrer um erro.
Função PC para FAX | Especifica se quer ou não que a função de fax seja utilizada pela aplicação no computador.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Básico

Parâmetro | Explicação
Função PC para FAX | Especifica se quer ou não que a função de fax seja utilizada pela aplicação no computador.
Rotação automática | Especifica se deve activar ou desactivar a função de rotação automática.
Enviar em lote | Especifica se deve activar ou desactivar a função de reunião de transmissão.
Envio rápido de memória | Especifica se os dados são ou não guardados na memória e também se são enviados simultaneamente para um destino.
Guardar dados de falha | Especifica se activar ou desactivar a função para guardar dados de falha se ocorrer uma falha ao transmitir.
Frequência de remarcação automática | Especifica o número total de remarcações para remarcação automática.
Intervalo de remarcação automática | Especifica o intervalo para remarcação automática.
Cabeçalho do fax | Introduza o nome do cabeçalho do fax.
Outros cabeçalhos de fax | Introduza o outro nome do cabeçalho do fax.
Botão A definir | Apresenta o ecrã onde pode introduzir o seu número de telefone.
O seu número de telefone | Introduza o seu número de telefone.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Outros cabeçalhos de fax

Parâmetro | Explicação
Tecla Editar | Apresenta o ecrã para editar as informações registadas seleccionadas.
Tecla Apagar | Elimina as informações registadas seleccionadas.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Editar cabeçalho de fax

Parâmetro | Explicação
ID | Apresenta o número registado referente ao nome do remetente que está a editar.
Cabeçalho do fax | Introduza o nome do cabeçalho do fax.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Caixa de saída

Parâmetro | Explicação
Palavra-passe da caixa | Active para definir a palavra-passe para a caixa de saída.
Tecla Mudar | Apresenta o ecrã onde pode alterar a palavra-passe da caixa.
Palavra-passe da caixa de saída de pesquisa | Active para definir a palavra-passe para a caixa de saída de pesquisa.
Tecla Mudar | Apresenta o ecrã onde pode alterar a palavra-passe da caixa de saída de pesquisa.
Limpeza automática de documentos após envio de pesquisa | Active ou desactive para apagar os dados da transmissão automaticamente após utilizar o envio de pesquisa.
Aviso de conclusão após envio de pesquisa | Active ou desactive para enviar uma notificação quando o envio de pesquisa estiver concluído.
Destino da notificação de e-mail | Defina o destino para onde a notificação é enviada quando o envio de pesquisa estiver concluído.
Botão A definir | Apresenta o ecrã onde pode definir o destino da notificação.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Definições de palavra-passe

Parâmetro | Explicação
Nova palavra-passe | Introduza a palavra-passe para autenticação.
Reinsira a nova palavra-passe | Introduza novamente a palavra-passe para confirmar que a nova palavra´passe está correcta.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Definições de Endereço

Parâmetro | Explicação
Mostrar grupo | Apresenta os grupos nos quais pode incluir destinos.
Exibir o endereço de “Usados frequentemente” | Seleccione para apresentar apenas os destinos definidos em Endereços utilizados com mais frequência.
Seleccionar | Selecciona o destino.
Remover | Remove o destino.
Botão Procurar | Seleccione o item que pretende procurar, introduza o texto e, em seguida, clique no botão Procurar para apresentar os destinos que correspondem ao critério de procura.
Botão Limpar | Reinicia a lista de destinos apresentados.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Caixa de painel informativo

Parâmetro | Explicação
Tecla Editar | Apresenta o ecrã para editar as informações registadas seleccionadas.
Tecla Apagar | Elimina as informações registadas seleccionadas.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Editar a caixa de painel informativo

Parâmetro | Explicação
ID | Apresenta o número registado referente à caixa do painel informativo que está a editar.
Estado | Apresenta o estado de utilização da caixa do painel informativo.
Nome | Defina o nome da caixa do painel informativo.
Palavra-passe da caixa | Active para definir a palavra-passe para a caixa do painel informativo.
Tecla Mudar | Apresenta o ecrã onde pode alterar a palavra-passe da caixa do painel informativo.
Subendereço | Defina o Subendereço para a comunicação do subendereço. Esta opção não pode ser definida se um documento estiver registado na caixa do painel informativo.
Palavra-passe de subendereço | Defina a palavra-passe do subendereço para a comunicação do subendereço. Esta opção não pode ser definida se um documento estiver registado na caixa do painel informativo.
Apagar documento após enviar | Active ou desactive para apagar o documento automaticamente após enviar.
Aviso de conclusão | Active ou desactive para enviar uma notificação quando o envio do documento estiver concluído.
Destino da notificação de e-mail | Defina o destino para onde a notificação é enviada quando o envio do documento estiver concluído.
Botão A definir | Apresenta o ecrã onde pode definir o destino da notificação.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Recepção

Básico

Definições de recepção

Parâmetro | Explicação
Origem do papel | Especifica se a alimentação do papel na impressora é feita a partir do Suporte MF, do alimentador padrão ou do alimentador opcional. Se seleccionar Automático, a alimentação do papel é feita da origem do papel que contenha o papel correspondente ao tamanho de papel do fax recebido.
Impressão dúplex | Liga ou desliga a impressão dúplex do fax recebido.
Modo de recepção | Especifica o modo de recepção.
 | Comutação automática | A chamada é recebida pelo telefone associado e o dispositivo responde automaticamente aos toques do telefone durante uma duração especificada através da definição de Tempo limite do telefone associado.
 | Só fax | O dispositivo responde automaticamente e recebe o fax.
 | Só telefone | A chamada é recebida pelo telefone associado. Não é efectuada a recepção do fax.
 | Atendedor automático | Quando um telefone associado detecta um sinal de fax/telefone enquanto está a responder a uma chamada, o dispositivo recebe automaticamente o fax.
Tempo limite do telefone associado | Especifica a duração do tempo de toque antes do limite de tempo quando o produto responde automaticamente.
Toques até atender (telefone) | Especifica o número de toques antes do limite de tempo para que o produto responda automaticamente.
Redução automática | Quando Sim é seleccionado nesta definição, a informação de impressão que excede a área de impressão é reduzida. Se seleccionar Não, a informação de impressão não é reduzida e parte da informação poderá ser cortada.
Destino de saída do fax recebido | Especifica o destino de saída do fax recebido.
 | Imprimir | Imprime a informação.
 | Pasta | Guarda a informação na pasta especificada.
 | E-mail | Envia a informação por e-mail através de um ficheiro anexo.
 | Reencaminhar | Reencaminha o fax para o número especificado.
Reencaminhar número de fax | Especifica o número de fax a utilizar para reencaminhar faxes.
Activar recepção de memória | Quando esta caixa está seleccionada, a informação do fax é guardada na memória e não é impressa.
Hora de início de recepção de memória | Especifica o período de tempo em que a Recepção de memória está activada.
Hora de fim de recepção de memória
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Recepção de memória

Parâmetro | Explicação
Activar recepção de memória | Quando esta caixa está seleccionada, a informação do fax é guardada na memória e não é impressa.
Hora de início de recepção de memória | Especifica o período de tempo em que a Recepção de memória está activada.
Hora de fim de recepção de memória
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

FAX para Pasta

Parâmetro | Explicação
Nome | Introduza o nome da pasta de destino onde pretende guardar a informação do fax.
Kana | Insira o nome em Kana.
Especificar caminho da pasta | Especifique uma localização para guardar a informação recebida (até 254 caracteres excepto /:,;*?<>|).
Nome de utilizador de início de sessão de pasta | Introduza o nome de utilizador de início de sessão da pasta (até 254 caracteres).
Palavra-passe de utilizador de início de sessão de pasta | Introduza a palavra-passe de utilizador de início de sessão da pasta (até 30 caracteres).
Teste de ligação: Tecla Testar | Verifica a ligação à pasta.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

FAX para Pasta

Parâmetro | Explicação
Não mostre linhas vazias. | Quando esta caixa de verificação estiver assinalada, apenas é mostrada a informação registada.
Tecla Editar | Aparece a caixa de diálogo Editar endereços de e-mail. Especifique Nome, Kana e Endereço de e-mail e, em seguida, faça clique em OK.
Tecla Apagar | Remova da lista a informação registada seleccionada.
Tecla Importar | Importa o ficheiro que contém a informação da pasta de destino.
Tecla Exportar | Guarda a informação registada como ficheiro SYLK.
Teste de ligação: Tecla Testar | Verifica a ligação ao servidor de correio.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Editar pasta de destino

Parâmetro | Explicação
Número | É apresentado o número do item seleccionado.
Nome | Introduza o nome da pasta de destino (até 20 caracteres).
Índice | Introduza o índice da pasta de destino (até 20 caracteres).
Método de Partilha de Ficheiros | Seleccione o protocolo de comunicação utilizado para enviar dados digitalizados para a pasta de destino a partir de Rede MS (SMB) ou FTP.
Nome do anfitrião | Introduza o nome do servidor FTP em que se encontra localizada a pasta de destino, no seguinte formato (entre 1 e 107 caracteres): //“nome do anfitrião”/“caminho da pasta” Este item apenas está activado quando selecciona FTP como Método de Partilha de Ficheiros.
Caminho da pasta | Para Rede MS (SMB): Introduza o nome da pasta de destino (entre 1 e 107 caracteres). Para FTP: Introduza o nome da pasta de destino no seguinte formato (entre 1 e 107 caracteres): //“nome do anfitrião”/“caminho da pasta” Nota: O "caminho da pasta" pode ser omitido.
Nome anónimo | Seleccione esta caixa de selecção para enviar os dados digitalizados para a pasta de destino utilizando um FTP anónimo. Este item apenas está activado quando selecciona FTP como Método de Partilha de Ficheiros.
Nome de autenticação | Introduza um nome para autenticação (até 30 caracteres).
Palavra-passe de autenticação | Introduza uma palavra-passe para autenticação (até 20 caracteres).
Número da porta | Introduza o número da porta para o FTP (entre 1 e 65535). Este item apenas está activado quando selecciona FTP como Método de Partilha de Ficheiros.
Utilizar Modo Passivo | Seleccione esta caixa de selecção para utilizar o modo passivo no FTP. Este item apenas está activado quando selecciona FTP como Método de Partilha de Ficheiros.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

E-mail

Definições de e-mail

Parâmetro | Explicação
Tamanho máximo dos ficheiros anexados | Especifica o tamanho máximo da informação de fax recebida em anexo num e-mail.
Assunto | Especifica o assunto do e-mail (até 63 caracteres).
Teste de ligação: Tecla Testar | Verifica a ligação ao servidor de correio.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Endereço de e-mail

Parâmetro | Explicação
Tamanho máximo dos ficheiros anexados | Especifica o tamanho máximo da informação de fax recebida em anexo num e-mail.
Assunto | Especifica o assunto do e-mail (até 63 caracteres).
Teste de ligação: Tecla Testar | Verifica a ligação ao servidor de correio.
Não mostre linhas vazias. | Quando esta caixa de verificação estiver assinalada, apenas é mostrada a informação registada.
Tecla Editar | Aparece a caixa de diálogo Editar endereços de e-mail. Especifique Nome, Kana e Endereço de e-mail e, em seguida, faça clique em OK.
Tecla Apagar | Remova da lista a informação registada seleccionada.
Tecla Copiar | Copia a informação registada.
Tecla Colar | Cola a informação registada.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Editar endereços de e-mail
Parâmetro | Explicação
Número | É apresentado o número do item seleccionado.
Nome | Insira o nome do endereço de e-mail.
Kana | Insira o nome em Kana.
Endereço de e-mail | Insira o endereço de e-mail.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Básico

Parâmetro | Explicação
Modo de recepção | Seleccione o modo de recepção.
Recepção remota | Activa ou desactiva a função de recepção remota.
Código de início | Introduza um código de início ao activar a função de recepção remota.
Toques até atender (telefone) | Especifica o número de toques para atender durante a recepção.
DRD | Especifica o DRD.
Apresentar número de FAX | Especifica a função de apresentação do número de fax.
Toques para atender | Especifica os toques até atender no modo de comutação automática.
Formato do papel para recepção | Define o formato do papel que pode ser recebido independentemente das definições do alimentador de papel. Se definir para Auto, pode receber o documento no formato de papel definido nas definições do alimentador de papel.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Saída de fax

Parâmetro | Explicação
Guardar na caixa de entrada | Activa a opção para guardar os faxes recebidos na caixa de entrada.
Hora de início de recepção de memória | Define a hora para iniciar a recepção.
Hora de fim de recepção de memória | Define a hora para terminar a recepção.
Guardar para dispositivo de memória | Activa a opção para guardar os faxes recebidos na memória externa.
Guardar para o computador | Activa a opção para receber faxes utilizando PC-FAX.
Reencaminhar | Activa o reencaminhamento de faxes recebidos.
Para onde reencaminhar | Especifica o endereço/número de reencaminhamento para os faxes recebidos a partir dos endereços registados nos contactos.
Botão A definir | Apresenta o ecrã onde pode definir o reencaminhamento do endereço/número.
Opções quando falha o reencaminhamento | Seleccione o destino após falha no reencaminhamento do fax recebido.
Assunto do e-mail a reencaminhar | Especifica o assunto do e-mail.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Aviso de conclusão | Receber | Active ou desactive para enviar uma notificação quando a recepção estiver concluída.
 | Imprimir | Active ou desactive para enviar uma notificação quando a impressão do fax recebido estiver concluída.
 | Guardar para dispositivo de memória | Active ou desactive para enviar uma notificação quando o armazenamento na memória externa estiver concluído.
 | Reencaminhar | Active ou desactive para enviar uma notificação quando o reencaminhamento dos faxes recebidos estiver concluído.
 | Destino da notificação de e-mail | Defina o destino para o qual a notificação é enviada.
 | Botão A definir | Apresenta o ecrã onde pode definir o destino da notificação.
Imprimir | Definicoes de Impressao | Active para efectuar definições de impressão para o fax recebido.
 | Botão A definir | Apresenta o ecrã de definições de impressão.

Definicoes de Impressao

Parâmetro | Explicação
Redução automática | Active ou desactive para utilizar a função de redução automática.
Rotação automática | Active ou desactive para utilizar a função de rotação automática.
Saída activa | Activa a impressão alterando os formatos do papel se não existirem tipos de papel de saída que correspondam ao formato do documento recebido.
Impressão sobreposta | Active ou desactive para utilizar a função de impressão sobreposta.
Valor de sobreposição | Define o valor para a área na qual o papel se sobrepõe.
Rejeitar impressão | Define a função de cancelamento de impressão.
Valor limite | Introduza o valor limite para o cancelamento da impressão.
Receber impressão de informações | Active ou desactive para imprimir as informações recebidas ao imprimir faxes recebidos.
Agrupamento | Active ou desactive para imprimir pela ordem normal.
Impressão dúplex | Activa ou desactiva a impressão dúplex.
Posição de união de 2 faces | Especifica a direcção de união da impressora.
Hora de início da impressão | Define a hora para iniciar a impressão do fax recebido.
Tempo de suspensão da impressão | Active ou desactive para utilizar a função de impressão suspensa.
Hora para parar | Define a hora para iniciar a impressão pausada.
Hora para reiniciar | Define a hora para parar a impressão pausada.
Modo silencioso | Active ou desactive para utilizar a função de modo silencioso.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Saída de condições

Parâmetro | Explicação
Tecla Editar | Apresenta o ecrã para editar as informações registadas seleccionadas.
Tecla Apagar | Elimina as informações registadas seleccionadas.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Editar condição

Parâmetro | Explicação
Activar as definições de saída de condição | Seleccione para activar as definições de saída da condição.
ID | Apresenta o número registado para a condição que está a editar.
Nome | Define o nome da condição.
Definições da condição | Active para definir a condição.
Botão A definir | Apresenta o ecrã de definições da condição.
Definição de saída | Active para definir a saída.
Botão A definir | Apresenta o ecrã de definições de saída.
Aviso de conclusão | Active ou desactive para enviar uma notificação quando a saída estiver concluída.
Botão A definir | Apresenta o ecrã onde pode definir a notificação por e-mail quando a saída estiver concluída.
Relatório de resultado de saída de condições | Active ou desactive para produzir o relatório de resultado de saída de condições.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Definições da condição
Parâmetro | Explicação
Correspondência de números | Método de verificação | Defina o método para verificar a correspondência de números.
 | Número | Introduza o número de telefone a verificar.
Correspondência de subendereço | Método de verificação | Defina o método para verificar a correspondência de subendereço.
 | Subendereço | Introduza o subendereço a verificar.
Correspondência de palavra-passe de subendereço | Método de verificação | Defina o método para verificar a correspondência da palavra-passe do subendereço.
 | Subendereço | Introduza a palavra-passe do subendereço a verificar.
Definições de hora aplicáveis a condições | Active ou desactive para definir a hora a aplicar à condição.
Hora de início da aplicação | Especifica a hora de início da aplicação da condição.
Hora de fim da aplicação | Especifica a hora de fim da aplicação da condição.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Definição de saída
Parâmetro | Explicação
Guardar na caixa | Active ou desactive para guardar na caixa.
Guardar em | Especifica o destino da caixa.
Guardar para dispositivo de memória | Active ou desactive para guardar na memória externa.
Reencaminhar | Active ou desactive para reencaminhar.
Para onde reencaminhar | Especifica o destino do reencaminhamento.
Botão A definir | Apresenta o ecrã onde pode definir o destino do reencaminhamento.
Imprimir | Active ou desactive para imprimir.
Quando as condições de saída falharem | Seleccione a acção quando a saída falhar.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Aviso de conclusão
Parâmetro | Explicação
Receber | Active ou desactive para enviar uma notificação quando a recepção estiver concluída.
Guardar para dispositivo de memória | Active ou desactive para enviar uma notificação quando o armazenamento na memória externa estiver concluído.
Reencaminhar | Active ou desactive para enviar uma notificação quando o reencaminhamento estiver concluído.
Imprimir | Active ou desactive para enviar uma notificação quando a impressão estiver concluída.
Destino da notificação de e-mail | Defina o destino para o qual a notificação é enviada.
Botão A definir | Apresenta o ecrã onde pode definir o destino da notificação.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Bloqueio de faxes indesejados

Parâmetro | Explicação
Rejeição de chamadas | Lista de números rejeitados | Active ou desactive para rejeitar chamadas recebidas de números presentes na lista de números rejeitados.
 | Não notificação | Active ou desactive para rejeitar chamadas recebidas que não apresentem as respectivas IDs.
Rejeição de faxes | Lista de números rejeitados | Active ou desactive para rejeitar faxes de números presentes na lista de números rejeitados.
 | Não notificação | Active ou desactive para rejeitar faxes que não apresentem as respectivas IDs.
 | Endereço não registado | Active ou desactive para rejeitar faxes de números que não estão registados nos seus contactos.
Tecla Editar | Apresenta o ecrã para editar as informações registadas seleccionadas.
Tecla Apagar | Elimina as informações registadas seleccionadas.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Lista de números rejeitados

Parâmetro | Explicação
ID | Apresenta o número registado para a lista de números bloqueados que está a editar.
Número de fax | Introduza o número de fax que pretende rejeitar.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Caixa de entrada

Parâmetro | Explicação
Palavra-passe da caixa | Active ou desactive a função de palavra-passe da caixa de entrada.
Palavra-passe da caixa | Active para definir a palavra-passe para a caixa de entrada.
Tecla Mudar | Apresenta o ecrã onde pode alterar a palavra-passe da caixa de entrada.
Quando a caixa de entrada estiver cheia | Seleccione a acção a executar quando a caixa de entrada estiver cheia.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Caixa Confidencial

Parâmetro | Explicação
Tecla Editar | Apresenta o ecrã para editar as informações registadas seleccionadas.
Tecla Apagar | Elimina as informações registadas seleccionadas.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Editar Caixa Confidencial

Parâmetro | Explicação
ID | Apresenta o número registado para a caixa confidencial que está a editar.
Estado | Apresenta o estado de utilização da caixa confidencial.
Nome | Define o nome da caixa confidencial.
Palavra-passe da caixa | Active para definir a palavra-passe para a caixa confidencial.
Tecla Mudar | Apresenta o ecrã onde pode alterar a palavra-passe da caixa confidencial.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Relatório

Parâmetro | Explicação
Relatório de reencaminhamento | Especifica as definições do relatório do resultado do reencaminhamento.
Relatório de falha de cópia de segurança de documentos | Active ou desactive para imprimir um relatório se ocorrer um erro na cópia de segurança de um documento.
Anexar imagem ao relatório | Seleccione para anexar uma miniatura do fax ao relatório.
Formato de relatório | Seleccione o formato de relatório.
Destino de saída do relatório | Especifique o destino do relatório.
Destino de reencaminhamento de saída do relatório | Especifique o destino quando Reencaminhar estiver seleccionado como o método de Destino de saída do relatório.
Botão A definir | Apresenta o ecrã onde pode definir o destino de saída do relatório.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Comunicação

Parâmetro | Explicação
Relatório de comunicação | Este relatório contém informação relativa a transmissão e recepção. Pode especificar se quer ou não imprimir automaticamente a cada 50 transmissões.
Relatório de transmissão | Este relatório contém informação de transmissão. Pode especificar se quer ou não imprimir quando a transmissão for concluída.
Relatório de transferência múltipla | Este relatório contém informação de transmissão relativa a várias transmissões. Pode especificar se quer ou não imprimir quando a transmissão for concluída.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Detalhes

Parâmetro | Explicação
Tempo de pausa | Especifica o tempo de pausa quando a marca de pausa “—” é introduzida como número de fax. Normalmente, não é necessário efectuar esta definição.
Propriedades da linha | Especifica as características da voltagem da linha telefónica a que o dispositivo está ligado. Quando aparece uma mensagem de erro a indicar que o telefone associado está ocupado, alterar esta definição poderá resolver o problema. Normalmente, não é necessário efectuar esta definição.
Duração do tom | Defina o tom de marcação quando Tom for seleccionado como Tipo de marcação. Quando não for estabelecida a ligação, alterar esta definição poderá resolver o problema. Normalmente, não é necessário efectuar esta definição.
Intervalo do tom | Defina o intervalo do tom de marcação quando Tom for seleccionado como Tipo de marcação. Quando não for estabelecida a ligação, alterar esta definição poderá resolver o problema. Normalmente, não é necessário efectuar esta definição.
Função V.34 | Especifica se quer ou não uma comunicação fax de alta velocidade utilizando o Super G3 (V.34). Normalmente, não é necessário efectuar esta definição.
Nível de recepção 1 | Especifica o nível do sinal para receber o fax. Este item só fica activo quando Comutação automática, Só fax ou Só telefone for seleccionado para o Modo de recepção. Normalmente, não é necessário efectuar esta definição.
Nível de recepção 2 | Especifica o nível do sinal para receber o fax. Este item só fica activo quando Atendedor automático for seleccionado para o Modo de recepção. Normalmente, não é necessário efectuar esta definição.
Nível de saída 1 | Especifica o nível do sinal para enviar o fax. Normalmente, não é necessário efectuar esta definição.
Relatório de detalhes de comunicação | Imprime os detalhes da informação de transmissão e recepção para cada comunicação. Normalmente, não é necessário efectuar esta definição.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Segurança

Parâmetro | Explicação
Restrições de marcação directa | Seleccione desactivar, introduzir duas vezes ou desactivar para especificar esta função.
Confirmar lista de endereços | Activar para confirmar o(s) destino(s) ao enviar.
Eliminação automática de dados de cópia de segurança | Active para utilizar a função de eliminação automática dos dados de cópia de segurança.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Número de fax

Parâmetro | Explicação
Mostrar grupo | Se seleccionar o grupo, apenas a informação registada incluída no grupo é apresentada na lista.
Tecla Editar nome de grupo | Aparece a caixa de diálogo Editar nome de grupo. Pode registar ou editar o nome do grupo.
Não mostre linhas vazias. | Quando esta caixa de verificação estiver assinalada, apenas é mostrada a informação registada.
Tecla Editar | Aparece a caixa de diálogo Editar número de fax. Especifique Nome, Kana e Número de fax, e seleccione Atribuir número de marcação rápida e Atribuir número de marcação de grupo e, em seguida, faça clique em OK.
Tecla Apagar | Remova da lista a informação registada seleccionada.
Tecla Copiar | Copia a informação registada.
Tecla Colar | Cola a informação registada.
Tecla Importar | Importa o ficheiro que contém a informação do endereço de e-mail.
Tecla Exportar | Guarda a informação registada como Ficheiro SYLK (*.slk).
Eliminar todos os endereços: Tecla Executar | Remove toda a informação registada e fecha a caixa de diálogo Propriedades do dispositivo.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Editar número de fax

Parâmetro | Explicação
Número de marcação rápida | É apresentado o número do item seleccionado.
Nome | Insira o nome do número de fax.
Índice | Insira o nome no Índice.
Kana | Insira o nome em Kana.
Atribuir número de marcação rápida | Seleccione o número para a tecla de marcação rápida no painel de controlo (entre 01 e 12).
Atribuir número de marcação de grupo | Seleccione o número para a marcação de grupo (entre G01 e G20).
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Predefinição do utilizador

Parâmetro | Explicação
Resolução | Selecciona a resolução para a leitura do documento.
Tipo de documento | Selecciona o tipo de documento.
Densidade | Selecciona a densidade para a leitura do documento.
Fundo | Remove a imagem de fundo ao ler o documento.
Nitidez | Selecciona a nitidez para a leitura do documento.
Formato do documento (Vidro) | Especifica o formato do documento ao ler o documento no vidro.
2 faces | Active ou desactive para utilizar a leitura dúplex ao ler o documento utilizando o AAD (Alimentador Automático de Documentos).
Transmissão directa | Active ou desactive para enviar directamente.
Digitalização contínua a partir do AAD | Active ou desactive para adicionar o documento ao ler o documento utilizando o AAD (Alimentador Automático de Documentos).
Último relatório de transmissão | Defina o destino do relatório quando o envio do fax estiver concluído.
Adicionar informações de cabeçalho | Active ou desactive para adicionar um cabeçalho de fax.
Alterar informações de cabeçalho | Seleccione o formato do cabeçalho de fax.
Enviar aviso de conclusão | Active ou desactive para enviar uma notificação quando o envio estiver concluído.
Destino da notificação de e-mail | Defina o destino para o qual a notificação é enviada.
Tecla Mudar | Apresenta o ecrã onde pode definir o destino.
Cópia de segurança do documento | Active ou desactive para criar uma cópia de segurança do documento automaticamente.
Onde criar cópia de segurança | Defina o destino no qual a cópia de segurança do documento é criada.
Tecla Mudar | Apresenta o ecrã onde pode definir o destino da cópia de segurança.
Como de cor | Defina o modo de cor.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo


Mostrar língua

Mostrar língua
Mostra a informação da língua a apresentar, como descrito abaixo.
Nota:
Dependendo do dispositivo, este menu pode não ser apresentado.

Mostrar língua

Parâmetro | Explicação
Mostrar língua | Especifica a língua a mostrar no painel LCD.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo


Comum

Definições do dispositivo1
Definições do dispositivo2
Poupança de energia
Definições de anfitrião USB
Definições USB
Servidor de e-mail
Reiniciar impressora
Mostrar língua
Data/Hora
Painel de controlo
Tempo limite
Interface externa
Poupança de energia
Contactos
Apresenta as definições comuns do dispositivo conforme descrito abaixo.
Nota:
Dependendo do dispositivo, este menu pode não ser apresentado.

Definições do dispositivo1

Parâmetro | Explicação
Temporizador de suspensão/Tempo para repouso | Especifica o período de tempo até que a impressora entre no modo suspensão.
Tempo limite da I/F | Especifica o período de tempo, em segundos, antes de terminar o intervalo de espera. O tempo antes de terminar o intervalo de espera é o período de tempo desde o ponto em que a recepção de informação é interrompida até ao ponto em que volta a receber informação.
Origem do papel | Especifica se a alimentação do papel na impressora é feita a partir do suporte MF, do alimentador MF ou do alimentador inferior de papel. Se seleccionar Automático, a alimentação do papel é feita a partir da origem que contenha o papel correspondente à definição do tamanho de papel.
Prioridade do alimentador MF | Esta definição determina se o alimentador MF tem a prioridade mais alta ou mais baixa quando Automático está seleccionado como definição de Origem do papel no controlador de impressão.
Impressão dúplex | Activa ou desactiva a impressão dúplex.
Direcção de união | Especifica a direcção de união da impressora.
Tipo de papel | Especifica o tipo de papel utilizado para a impressão.
Lado da página | Especifica o lado do papel no qual imprimir aquando da impressão manual em ambos os lados do papel.
Avançar páginas em branco | Activa a opção de avançar páginas em branco quando está a imprimir.
Ejecção automática do papel | Especifica se pretende ou não que o papel seja ejectado automaticamente.
Ignorar formato | Se pretender ignorar um erro relativo ao formato do papel, seleccione Sim.
Continuação automática | Ao activar esta definição, a impressora continua a imprimir automaticamente após um determinado período de tempo quando ocorre um erro como Def.Papel, Imp.Sobrecarregada ou Mem.Saturada. Quando esta opção está desactivada, necessita de pressionar a tecla Iniciar/Parar para retomar a impressão.
Evitar erro de página | Quando esitver a imprimir informação complexa (informação que inclua muito texto ou gráficos), pode ocorrer um erro de página devido ao facto da velocidade de impressão ser maior do que a velocidade de processamento de imagem. Para evitar um erro de página, defina Evitar erro de página para Sim.
Comutação automática A4/LT | Especifica o tamanho do papel para que a impressora muda automaticamente se o papel designado não estiver carregado na impressora.
Converter para monocromático | Permite imprimir a preto e branco quando o toner de cor está esgotado.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Definições do dispositivo2

Parâmetro | Explicação
Contraste do LCD | Ajusta o contraste do painel LCD. Defina o contraste entre 0 (o contraste mais baixo) e 15 (o contraste mais elevado).
Visor P/B invertido | Inverte as cores preto e branco mostradas no painel LCD.
Retroiluminação do LCD | Permite configurar a retroiluminação do painel LCD.
Som de confirmação da operação | Especifica se quer ou não que o dispositivo emita um som quando uma tecla no painel de controlo é pressionada.
Som de saída | Especifica se quer ou não que o dispositivo emita um som quando a operação estiver concluída.
Som de alerta | Especifica se quer ou não que o dispositivo emita um som quando ocorre um erro.
Disco RAM | Especifica o tamanho do Disco RAM que está disponível para a função de palavra-passe quando está a fazer a impressão.
 | Não | A função de palavra-passe não pode ser utilizada.
 | Normal | Podem ser utilizados 50% da capacidade adicional do disco RAM.
 | Máximo | Pode ser utilizada toda a capacidade adicional do disco RAM.
Converter para simples | Quando utilizar a impressão dúplex, se a última página do documento for um número ímpar, a impressão muda para impressão simples na página final para reduzir o consumo da fotocondutora e do toner.
Confirmar tipo de papel | Especifica se deve ser apresentada um mensagem de erro quando o tipo de papel especificado no controlador e o tipo de papel definido para a origem do papel não coincidem. Seleccione Sim para apresentar a mensagem de erro e parar a impressão. Seleccione Não para continuar a utilizar as definições do controlador.
Data | Apresenta a data no dispositivo. Faça clique na tecla Mudar para alterar a definição.
Hora | Apresenta a hora no dispositivo. Faça clique na tecla Mudar para alterar a definição.
Fuso horário | Apresenta o fuso horário utilizado no dispositivo. Faça clique na tecla Mudar para alterar a definição.
Diferença horária | Apresenta a diferença horária usada no dispositivo. Faça clique na tecla Mudar para alterar a definição.
Formato da data | Especifica o formato de visualização da definição de hora. As letras DD, MM e YY indicam a data, mês e ano, respectivamente.
Informações sobre a tarefa | Especifica o padrão para as informações da tarefa de impressão apresentada no painel de controlo da impressora.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Poupança de energia

Parâmetro | Explicação
Activar modo de pré-aquecimento | Activa o modo de pré-aquecimento.
Tempo para o modo de pré-aquecimento | Especifica o tempo até aceder ao modo de pré-aquecimento.
Activar modo de repouso profundo | Activa o modo de repouso profundo quando muda para o modo de repouso.
Tempo para o modo de repouso | Especifica o tempo até aceder ao modo de repouso.
Activar Temporizador Desligar | Activa o temporizador para desligar.
Tempo para desligar/Temporizador de desligamento (desligar se inativo) | Especifica o tempo para que a impressora se desligue.
Ativar Desligar se inativo | Desliga o dispositivo automaticamente quando a interface externa é desligada.
Tecla Transmitir | Envia as definições para o dispositivo.
Activar definição do temporizador | Activa as definições do temporizador de funcionamento do dispositivo. Quando esta definição está activada, o temporizador para desligar está desactivado.
Iniciar | Especifica a hora de início para operações do dispositivo.
Parar | Especifica a hora de paragem para operações do dispositivo.
Dia | Especifica o dia para operações do dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Definições de anfitrião USB

Parâmetro | Explicação
Interface USB | Activa ou desactiva a interface do anfitrião USB.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Definições USB

Parâmetro | Explicação
Interface USB | Activa ou desactiva a interface USB.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Servidor de e-mail

Nota:
O ecrã Definições do servidor de correio é apresentado dependendo do modelo.

Parâmetro | Explicação
Método de autenticação | Especifica o método de autenticação para se ligar ao servidor de correio.
Conta de autenticação | Introduza os detalhes da conta para autenticação do servidor de correio. Introduza até 30 ou 255 caracteres alfanuméricos. O número de caracteres que pode introduzir varia consoante o dispositivo.
Palavra-passe de autenticação | Introduza a palavra-passe para a autenticação do servidor de correio (até 20 caracteres).
Endereço do remetente | Introduza o endereço de e-mail do remetente (até 64 caracteres).
Endereço do servidor SMTP | Introduza o endereço do servidor SMTP (até 50 caracteres).
Número da porta do servidor SMTP | Introduza o número da porta (entre 1 e 65535) para o servidor SMTP.
Ligação segura SMTP | Seleccione o método de encriptação para a ligação SMTP.
Validação de certificado | Activa ou desactiva a validação de certificados usada para autenticar uma ligação segura entre o servidor de correio e o dispositivo.
Endereço do servidor POP3 | Introduza o endereço do servidor POP3 (até 50 caracteres).
Número da porta do servidor POP3 | Introduza o número da porta (entre 1 e 65535) para o servidor POP3. Este item é activado apenas quando POP antes de SMTP é seleccionado para o Método de autenticação.
Teste de ligação | Verifica a ligação ao servidor de correio.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Reiniciar impressora

Parâmetro | Explicação
Eliminar aviso: Tecla Executar | Limpa as mensagens de aviso que indicam os erros excepto quando estes têm origem nos produtos consumíveis ou nas peças de substituição obrigatória.
Repor: Tecla Executar | Pára a impressão e limpa o trabalho actual recebido através da interface activa. Poderá querer reiniciar a impressora quando ocorrer um problema com o trabalho de impressão e a impressora não conseguir imprimir com êxito.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Mostrar língua

Parâmetro | Explicação
Mostrar língua | Especifica a língua a mostrar no painel LCD.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Data/Hora

Nota:
O ecrã Hora é apresentado dependendo do modelo.

Parâmetro | Explicação
Data | Apresenta a data definida para o dispositivo.
Hora | Apresenta a hora definida para o dispositivo.
Formato da data | Seleccione o formato de data entre [yyyy.mm.dd], [mm.dd.yyyy] ou [dd.mm.yyyy]. Clique em Mudar e defina o formato.
Formato horário | Selecciona o formato de hora entre [12h] ou [24h]. Clique em Mudar e defina o formato.
Hora de Verão | Activa ou desactiva a hora de Verão. Clique em Mudar e defina o formato.
Tecla Mudar | Abre o ecrã onde pode alterar as definições.
Definições do servidor da hora | Seleccione para activar as definições do servidor da hora.
Endereço do servidor da hora | Define o endereço do servidor de hora. Pode introduzir um endereço IPv4, endereço IPv6, nome de anfitrião ou nome FQDN (2 a 252 bytes).
Diferença horária | Define a diferença horária do servidor de horas. Selecciona cada valor para +/-, hora(s) e minuto(s).
Actualizar intervalo | Active para eliminar sequencialmente os dados de impressão armazenados temporariamente no dispositivo.
Estado do servidor da hora | Apresenta as informações de estado do servidor de horas.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Painel de controlo

Parâmetro | Explicação
Língua | Define um idioma para o painel de controlo.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Tempo limite

Parâmetro | Explicação
Tempo limite da interface | Define a hora para o tempo limite do trabalho. As definições podem variar consoante o modelo. Clique em Mudar e defina os valores na caixa de diálogo. Pode introduzir o tempo directamente consoante o modelo.
Tecla Mudar | Clique para abrir o ecrã onde pode alterar as definições.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Interface externa

Nota:
O ecrã USB é apresentado dependendo do modelo.

Parâmetro | Explicação
Interface do dispositivo USB | Seleccione para activar ou desactivar a interface USB do dispositivo.
Interface do anfitrião USB | Seleccione para activar ou desactivar a interface do anfitrião USB.
NFC | Seleccione para activar ou desactivar o NFC.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Poupança de energia

Parâmetro | Explicação
Repouso | Seleccione uma duração de tempo até que o dispositivo entre no modo de repouso (poupança de energia). Se seleccionar Desactivado, o dispositivo não entra no modo de repouso.
Temporizador Desligar | Seleccione uma duração de tempo antes do dispositivo se desligar automaticamente. Seleccione Desactivado para desactivar o temporizador desligar.
Temporizador Desligar/Temporizador de desligamento (desligar se inativo) | Seleccione uma duração de tempo antes do dispositivo se desligar automaticamente. O tempo da definição varia consoante o dispositivo.
Ativar Desligar se inativo | Desliga o dispositivo automaticamente quando a interface externa é desligada.
Temporizador do modo poupança energia | Seleccione uma duração de tempo até que o dispositivo entre no modo de poupança de energia. O tempo da definição varia consoante o dispositivo.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Contactos

Parâmetro | Explicação
Tecla Mostrar | Apresenta a lista de destinos registados. Pode filtrar e ordenar a lista.
Tecla Editar | Apresenta o ecrã onde pode editar as informações do contacto.
Botão Eliminar tudo | Elimina todos os destinos.
Botão Procurar | Apresenta o ecrã onde pode seleccionar o ficheiro que pretende importar.
Palavra-passe | Defina a palavra-passe para o ficheiro definida ao exportar. Necessita de introduzir a palavra-passe se seleccionar Exportar todos os itens em Exportar item.
Tecla Importar | Importa um ficheiro dos contactos.
Exportar item | Seleccione o item a exportar.
Botão Palavra-passe | Apresenta o ecrã onde pode definir a palavra-passe para o ficheiro que pretende exportar. Necessita de introduzir a palavra-passe se seleccionar Exportar todos os itens em Exportar item.
Tecla Exportar | Exporta o ficheiro da lista de contactos.

Contactos (Exibição)

Parâmetro | Explicação
Filtrar | Filtre os contactos por critérios como Tipo ou Grupo. Clique em Limpar para apresentar a vista inicial.
Procurar | Procure os destinos a partir dos contactos por critérios como Nome e Endereço. Clique em Limpar para apresentar a vista inicial.
Contactos | Apresenta os destinos que correspondem aos critérios de Filtrar e Procurar. Faça duplo clique no item na lista para apresentar as informações detalhadas. Clique na parte superior da coluna dos contactos para ordenar pela informação da coluna.
Tecla OK | Fecha o ecrã.

Contactos (Editar)

Parâmetro | Explicação
Número de itens nos Contactos | Seleccione o número de endereços de destino apresentados na lista de contactos. Esta definição não pode ser alterada.
Contactos | Apresenta a lista de contactos que está a editar. A lista de contactos pode conter várias páginas dependendo do valor em Número de itens nos Contactos. Se não conseguir localizar o destino na lista de contactos, clique nos botões <<, <, >, ou >> ou altere o valor em n/m para alterar a página.
Editar Endereço | Apresenta o ecrã onde pode editar o destino.
Tecla Editar Grupo | Apresenta o ecrã onde pode editar o grupo.
Tecla Apagar | Elimina o destino ou grupo seleccionado.
Botão << | Retrocede para a primeira página nos contactos.
Botão < | Retrocede para a página anterior nos contactos.
Botão > | Avança para a página seguinte nos contactos.
Botão >> | Avança para a última página nos contactos.
n/m | n é a página na lista de contactos e m é o número de páginas na lista de contactos. Altere o valor de n para alterar a página.
Tecla OK | Fecha o ecrã.

Editar Informações de Endereços

Parâmetro | Explicação
Número | Apresenta o número registado para o destino que está a editar.
Palavra do índice | Introduza a palavra de índice que pretende utilizar ao procurar.
Tipo | Seleccione o tipo de destino que pretende editar. Pode seleccionar Correio, Pasta ou Fax.
Quando Correio está seleccionado como o Tipo
Parâmetro | Explicação
Endereço de e-mail | Introduza o endereço de correio electrónico.
Grupos que incluem este Endereço | Apresenta a lista de grupos que incluem deste destino.
Tecla Editar | Apresenta o ecrã onde pode definir o grupo que inclui este destino.
Quando Pasta está seleccionado como o Tipo
Parâmetro | Explicação
Método de Partilha de Ficheiros | Define o protocolo de comunicação utilizado para enviar para o destino.
Caminho da pasta (SMB) | Introduza o caminho para o destino.
Caminho da pasta (FTP) | Introduza o caminho para o destino.
Nome de autenticação | Introduza o nome de autenticação utilizado para autenticar o destino.
Nome anónimo | Seleccione esta opção para utilizar um nome anónimo para a autenticação do cliente.
Palavra-passe autenticada | Introduza a palavra-passe de autenticação utilizada para autenticar o destino.
Número da porta | Introduza o número da porta para o FTP.
Modo de ligação | Seleccione o modo de ligação para o FTP.
Quando Fax está seleccionado como o Tipo
Parâmetro | Explicação
Número de fax | Introduza o número do fax.
Velocidade do fax | Selecciona o modo de comunicação do fax.
Subendereço | Define a informação de identificação para o dispositivo (fax).
Palavra-passe de subendereço | Introduza a palavra-passe utilizada para autenticar o Subendereço.
Grupos que incluem este Endereço | Apresenta a lista dos grupos que incluem deste destino.
Tecla Editar | Apresenta o ecrã onde pode definir o grupo que inclui este destino.
Adicionar este endereço a “Usados frequentemente" | Seleccione esta opção para adicionar este destino aos Endereços utilizados com mais frequência, permitindo-lhe localizá-lo facilmente após o registo.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Editar Grupo

Parâmetro | Explicação
Número | Apresenta o número registado para o grupo que está a editar.
Palavra do índice | Introduza a palavra de índice que pretende utilizar ao procurar.
Tipo | Seleccione o tipo de destino que pretende editar. Pode seleccionar Grupo(E-mail) ou Grupo(Fax).
Endereço | Apresenta a lista de destinos incluídos no grupo.
Tecla Editar | Apresenta o ecrã onde pode definir os destinos a serem incluídos no grupo.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Resultados da verificação de ficheiros

Parâmetro | Explicação
Botão Detalhes | Apresenta informações detalhadas sobre o erro ocorrido ao carregar o ficheiro.
Informações importadas | Apresenta as informações gravadas no ficheiro.
Botão Editar as Informações carregadas | Apresenta o ecrã de edição.
Botão Carregar mais ficheiros | Apresenta o ecrã onde pode carregar outro ficheiro. As Informações importadas são substituídas utilizando as informações no ficheiro que carregou.
Tecla Importar | Importa utilizando as informações em Informações importadas.
Tecla Cancelar | Cancela a importação.
Topo


Definições de administrador

Nome do administrador/Informações de contacto
Favorito
Poupança de energia
Bloqueio do painel
Limite de acesso
Modo predefinido
Autenticação do utilizador
Palavra-passe de administrador
Predefinições
Mostra as definições de administrador como aparece descrito mais abaixo.
Nota:
Dependendo do dispositivo, alguns itens podem não ser apresentados.

Nome do administrador/Informações de contacto

Parâmetro | Explicação
Nome do administrador | Introduza o nome do administrador para o dispositivo (até 255 caracteres).
Nome do administrador/Informações de contacto | Introduza o nome e a informação de contacto do administrador (até 255 caracteres).
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Favorito

Parâmetro | Explicação
Nome de favorito | Introduza o nome que pretende apresentar no separador Favorito no ecrã do utilitário de configuração na Web (até 20 caracteres).
URL favorito | Introduza uma hiperligação de destino no separador Favorito no ecrã do utilitário de configuração na Web (até 64 caracteres).
Descrição | Introduza uma explicação para o seu Nome de favorito e URL favorito (até 64 caracteres).
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Poupança de energia

Parâmetro | Explicação
Repouso | Seleccione uma duração de tempo até que o dispositivo entre no modo de repouso (poupança de energia). Se seleccionar Desactivado, o dispositivo não entra no modo de repouso.
Temporizador Desligar | Seleccione uma duração de tempo antes do dispositivo se desligar automaticamente. Seleccione Desactivado para desactivar o temporizador desligar.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Bloqueio do painel

Parâmetro | Explicação
Bloqueio do painel | Active para utilizar a função de bloqueio do painel.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Limite de acesso

Parâmetro | Explicação
Limitar acesso a cada utilizador | Seleccione para limitar o acesso do utilizador.
Tarefa sem autenticação | Especifique a definição para utilizar quando receber dados que não possuem autenticação.
Tecla Editar | Apresenta o ecrã para editar as informações registadas seleccionadas.
Tecla Exportar | Exporta as informações registadas como um ficheiro.
Tecla Importar | Importa um ficheiro que contém informações do utilizador.
Tecla Apagar | Elimina as informações registadas seleccionadas.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.

Definições do utilizador

Parâmetro | Explicação
Nome do Utilizador | Especifica o nome apresentado como nome do utilizador.
Palavra-passe | Apresenta o ecrã de definição de palavra-passe.
Copiar | Especifica as limitações da função de cópia.
Digitalizar | Especifica as limitações da função de digitalização.
Fax | Especifica as limitações da função de fax.
Imprimir através de computador | Especifica as limitações de impressão do PC.
Imprimir através de dispositivo de memória | Especifica as limitações de impressão a partir do cartão de memória.
Impressão a cores | Especifica as limitações da impressão a cores.
Tecla OK | Actualiza as informações do utilizador especificado.
Tecla Cancelar | Cancela os itens especificados.
Topo

Modo predefinido

Parâmetro | Explicação
Modo predefinido | Especifica o modo em que o dispositivo inicia.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Autenticação do utilizador

Parâmetro | Explicação
Função Autenticação do utilizador | Especifica os métodos para a autenticação do utilizador.
 | Não | A autenticação do utilizador não é utilizada.
 | Só são permitidos utilizadores autenticados | Sem autenticação, as operações do painel de controlo estão indisponíveis. As operações na rede como a digitalização em rede, PC-FAX também estão indisponíveis.
 | Permitir utilizadores de rede | Sem autenticação, as operações do painel de controlo estão indisponíveis. As operações na rede como a digitalização em rede, PC-FAX estão disponíveis.
Definições de autenticação de IP Proxy | Introduza o endereço IP do servidor onde a proxy de autenticação para MFP está instalada.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Palavra-passe de administrador

Nota:
O ecrã Palavra-passe é apresentado dependendo do modelo.

Parâmetro | Explicação
Palavra-passe de administrador: Tecla Mudar | Aparece a caixa de diálogo Palavra-passe de administrador. Introduza uma nova palavra-passe utilizando entre 1 e 20 caracteres em ASCII (0x20-0x7E). Dependendo do modelo, poderá não ser possível introduzir ":;<=>?@[\]^_`". Se se esqueceu da palavra-passe, irá necessitar de repor as predefinições de fábrica da interface de rede.
Tecla Transmitir | Envia as definições para o dispositivo.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Predefinições

Parâmetro | Explicação
Interface de rede: Tecla Executar | Repõe as predefinições de fábrica da interface de rede. Introduza a palavra-passe quando a palavra-passe for alterada.
Tudo: Tecla Executar | Reverte todas as definições para as predefinições de fábrica. Introduza a palavra-passe quando a palavra-passe for alterada.
Topo


Tempo limite

Permite definir um período de tempo antes de terminar o intervalo de espera. Se este período de tempo for excedido, ocorre um erro. Se definir valores altos, a procura de interfaces de rede demora mais tempo.
Seleccione Actualizar no menu Mostrar ou reinicie o EpsonNet Config para activar as definições.
Item | Explicação
Tempo antes declarar erro comum. qd adquirir infor. (2-900) | Defina o período de tempo antes de terminar o tempo limite (entre 2 e 900 segundos). O valor predefinido é de 25 segundos.
Tempo antes declarar erro comum. qd transmit defin. (2-900) | Defina o período de tempo antes de terminar o tempo limite (entre 2 e 900 segundos). O valor predefinido é de 25 segundos.
Tempo a aguardar antes de reiniciar (60-900) | Defina o período de tempo antes de terminar o tempo limite (entre 60 e 900 segundos). O valor predefinido é de 300 segundos.
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.


Parâmetros de procura

Procura com endereço IP
Procura com intervalo de endereços IP
Procura com endereço de rede
Procura com porta COM (apenas Windows)
Pode procurar interfaces ou dispositivos de rede na rede especificando o endereço IP, um intervalo de endereços IP, endereço de rede ou porta COM como termo de pesquisa.

Procura com endereço IP

Item | Explicação
Activar procura do endereço IP especificado | Seleccione para procurar interfaces ou dispositivos de rede na rede utilizando o endereço IP especificado.
Endereço IP | Apresenta os endereços IP registados.
Tecla Adicionar | Apresenta a caixa de diálogo Adicionar endereço IP. Introduza o endereço IP e clique em OK. Pode registar até 100 endereços IP.
Tecla Apagar | Remove um endereço IP da caixa Lista.
Tecla Cima | Move o item seleccionado para cima.
Tecla Baixo | Move o item seleccionado para baixo.
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Adicionar endereço IP

Item | Explicação
Endereço IP | Insira o endereço IP (valores compreendidos entre 0 e 255) da interface ou dispositivo de rede que pretende encontrar. Insira 0 para o endereço anfitrião.
Se for detectado um dispositivo, registe-o em O meu dispositivo. | Seleccione para registar a interface ou dispositivo de rede localizados num grupo específico em O meu dispositivo.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Nota:
  • Se tentar adicionar um endereço IP incorrecto, é apresentada a mensagem Endereço IP inválido.". Verifique o endereço de rede correcto e introduza-o novamente.
  • Se tentar adicionar o mesmo endereço IP, é apresentada a mensagem "O endereço IP inserido já está a ser utilizado.". Isto indica que o endereço não pode ser adicionado.
Topo

Procura com intervalo de endereços IP

Item | Explicação
Activar procura do intervalo de endereços IP especificado | Seleccione para procurar dispositivos na rede utilizando o intervalo de endereços IP especificado.
Procura do intervalo de endereços IP | Apresenta o intervalo de endereços IP utilizados na procura.
Tecla Adicionar | Introduza o endereço IP de início e fim utilizados na procura. Pode registar até 20 intervalos de endereços IP.
Tecla Mudar | Mude o intervalo de endereços IP registado.
Tecla Apagar | Remova o intervalo de endereços IP registado.
Tecla Repor as predefinições | Repõe as predefinições da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Especificar intervalo de endereços IP

Item | Explicação
Endereço inicial | Introduza o endereço inicial que pretende utilizar quando procurar entre 0 e 255.
Endereço final | Introduza o endereço final que pretende utilizar quando procurar entre 0 e 255.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Nota:
  • Não pode utilizar um intervalo de endereços IP registado e um duplicado de intervalo de endereços IP quando procurar.
  • Pode introduzir até 65535 endereços para o intervalo de endereços IP.
Topo

Procura com endereço de rede

Item | Explicação
Permita a procura com pacote multicast | Seleccione para activar a procura multicast.
Permita a procura de uma I/F de rede numa rede física diferente fora do router. | Seleccione para procurar uma interface ou dispositivo de rede numa rede externa.
Endereço de procura | São mostrados os endereços de rede e as máscaras de sub-rede registados.
Endereço de rede | São mostrados os endereços de rede registados.
Máscara de sub-rede | São mostradas as máscaras de sub-rede registadas.
Tecla Adicionar | Aparece a caixa de diálogo Adicionar endereço de rede. Insira o endereço de rede e a máscara de sub-rede e, em seguida, faça clique em OK para registar os endereços de rede (até 20 endereços). Não adicione o endereço de rede se este estiver no mesmo segmento.
Tecla Apagar | Apaga um endereço de rede e a respectiva máscara de sub-rede da caixa de listagem.
Multicast TTL (1-15) | Insira o número de encaminhadores através dos quais um pacote pode viajar antes de ser eliminado ou devolvido quando estiver a utilizar a procura multicast (entre 1 e 15). Este item só fica activo quando as caixas de verificação Permita a procura com pacote multicast e Permita a procura de uma I/F de rede numa rede física diferente fora do router. estão ambas seleccionadas e quando há um ou mais endereços de rede registados.
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Nota:
Para activar a procura multicast, seleccione as caixas de verificação Permita a procura com pacote multicast e Permita a procura de uma I/F de rede numa rede física diferente fora do router. e adicione mais do que um endereço de rede à lista.

Adicionar endereço de rede

Item | Explicação
Endereço de rede | Insira o endereço de rede (valores compreendidos entre 0 e 255) da interface de rede que pretende encontrar. Insira 0 para o endereço anfitrião.
Máscara de sub-rede | Insira a máscara de sub-rede do endereço de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Nota:
  • Se tentar adicionar um endereço de rede incorrecto, é apresentada a mensagem “O endereço de rede XXX.XXX.XXX.XXX que introduziu será adicionado à lista como XXX.XXX.XXX.X”. Verifique se o endereço de rede está correcto e, em seguida, faça clique em OK para o adicionar à lista.
  • Se tentar adicionar um endereço IP incorrecto, é apresentada a mensagem "Endereço IP inválido.". Verifique o endereço de rede correcto e introduza-o novamente.
  • Se tentar adicionar o mesmo endereço de rede, é apresentada a mensagem "O endereço IP inserido já está a ser utilizado.". Isto indica que o endereço não pode ser adicionado.
Topo

Procura com porta COM (apenas Windows)

Item | Explicação
Activar a procura com COM | Seleccione para procurar dispositivos utilizando a porta COM especificada.
Porta | Seleccione a porta COM na lista pendente.
Vel. de Transmissão | Seleccione a velocidade de transmissão na lista pendente.
Paridade | Seleccione a definição de paridade na lista pendente.
Controlo de fluxo | Seleccione o método de controlo de fluxo do software na lista pendente.
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Topo


Mostrar

Item | Explicação
Mostrar itens | Itens que não são mostrados na lista.
Ordem de apresentação | Itens que são mostrados na lista e a respectiva ordem de apresentação.
Tecla Mostrar | Move o item seleccionado de Mostrar itens para Ordem de apresentação para ser mostrado na lista.
Tecla Não mostrar | Move o item seleccionado de Ordem de apresentação para Mostrar itens para o remover da lista.
Tecla Cima | Move o item seleccionado para cima.
Tecla Baixo | Move o item seleccionado para baixo.
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.


O meu dispositivo

Adicionar nome de grupo
Item | Explicação
Nome de grupo | Apresenta os nomes de grupos registados em O meu dispositivo como uma lista de favoritos.
Tecla Adicionar | Apresenta a caixa de diálogo Adicionar nome de grupo. Insira o nome de grupo e clique em OK. Pode registar até 20 grupos.
Tecla Apagar | Remove um nome de grupo da caixa Lista.
Tecla Cima | Move o item seleccionado para cima.
Tecla Baixo | Move o item seleccionado para baixo.
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Adicionar nome de grupo

Item | Explicação
Nome de grupo | Introduza o nome de grupo (até 64 caracteres) para a interface ou dispositivo de rede que pretende registar em O meu dispositivo.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Nota:
  • Se tentar adicionar um nome de grupo que exceda 65 caracteres, é apresentada a mensagem "Insira de 1 a 64 caracteres.". Introduza um nome de grupo com um máximo de 64 caracteres.
  • Se tentar adicionar o mesmo endereço IP, é apresentada a mensagem "O nome de grupo já está a ser utilizado.". Isto indica que o nome não pode ser adicionado.
Topo


Registar

Item | Explicação
Activar Registar saída | Seleccione esta caixa de verificação para guardar o ficheiro de registo.
Registar caminho do ficheiro | Faça clique em Pesquisar para especificar o caminho do ficheiro de registo.
Tamanho máx. (1-2048) | Introduza o tamanho máximo do ficheiro de registo (entre 1 e 2048 MB).
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Nota:
Na edição EpsonNet Config Portable, o ficheiro de registo é eliminado quando a aplicação é fechada.


Ecrã Inicial

Item | Explicação
Barra de menus | A barra de menus contém os menus Ficheiro, Mostrar, Ferramentas e Ajuda. Para mais informações, consulte Barra de Menus.
Tecla Abrir | Importa o Ficheiro SYLK (*.slk) que contém os valores de configuração.
Tecla Sobrepor e guardar | Guarda o Ficheiro SYLK (*.slk) que contém os valores de configuração.
Tecla Mostrar dispos. | Mostra os valores de definição actuais do dispositivo.
Tecla Mostrar inf. configuração | Mostra os valores de definição no ficheiro de configuração importado ou os valores de definição introduzidos na caixa de diálogo Edite a informação de definições.
Tecla Actualizar | Actualiza com as informações mais recentes, procurando novamente o dispositivo disponível.
Tecla Transmitir | Envia as definições para o dispositivo.
Itens | A lista é organizada por ordem crescente ou decrescente de acordo com o item que seleccionar, como Endereço MAC, Endereço IP ou Estado. A largura de apresentação de cada item pode ser controlada se arrastar com o rato a margem direita do item.
Visualização em Lista | É apresentada a informação do dispositivo.
Item | Estado | Estado do processo | Explicação
 | Correspondência do valor da definição | Atribuição com êxito | Os valores de configuração importados são os mesmos que os valores de configuração actuais.
 | Obter valor da definição actual | Atribuição com êxito | Os valores de configuração actuais são adquiridos a partir de cada dispositivo.
 | Não atribuído |  | Não é possível transmitir a informação com os valores de configuração importados.
 | Não atribuído | Falha na atribuição | Não foi possível atribuir a informação. *1
 | Não definido | Atribuição com êxito | O ficheiro de definições foi importado com sucesso e a transmissão está operacional.
 | Não definido | Falha na atribuição | Não foi possível transmitir a informação.
 | Não definido | A procurar | A procurar o dispositivo incluído no ficheiro de configuração. *2
 | Não definido | Falha na procura | Não foi possível encontrar o dispositivo. Verifique se o dispositivo está ligado. *2
 | Não definido | Falha na configuração | Não foi possível configurar o dispositivo. Verifique o ficheiro de configuração.
 | Não é possível definir | Resultados da verificação inválidos | O ficheiro de configuração contém erros. Verifique o ficheiro de configuração.
 | Configuração concluída | Instalação com êxito | A instalação foi concluída com êxito.
 | Configuração concluída | A reiniciar | O dispositivo deverá ser reiniciado após a transmissão das definições. Verifique as ligações ao dispositivo.
 | Configuração concluída | Falha a reiniciar | Não é possível verificar as ligações ao dispositivo. Verifique se o dispositivo está ligado ou foi correctamente reiniciado.
 | Configuração concluída | A procurar | A procurar o dispositivo incluído no ficheiro de configuração. *2
 | Configuração concluída | Falha na procura | Não é possível verificar as ligações ao dispositivo. Verifique se o dispositivo está ligado ou foi correctamente reiniciado. *2
*1 Apenas quando Mostrar dispos. está seleccionado.
*2 Apenas quando Mostrar inf. configuração está seleccionado.


Barra de Menus

Menu Ficheiro:
  • Abrir
    Importa o Ficheiro SYLK (*.slk) que contém os valores de configuração.
  • Fechar
    Fecha o ficheiro que está aberto.
  • Sobrepor e guardar
    Substitui e guarda a informação de definições.
  • Guardar como
    Guarda a informação de definições como Ficheiro SYLK (*.slk).
  • Guardar ficheiro de modelo
    Guarda as definições para o modelo.
  • Guardar resultado da transmissão de configurações
    Guarda o resultado da transmissão de configurações como um ficheiro CSV (*.csv).
  • Sair
    Fecha o ecrã Definições de lote.
Menu Mostrar:
  • Actualizar
    Actualiza com as informações mais recentes, procurando novamente o dispositivo disponível.
  • Mostrar dispos.
    Mostra os valores de definição actuais do dispositivo.
  • Mostrar inf. configuração
    Mostra os valores de definição no ficheiro de configuração importado ou os valores de definição introduzidos na caixa de diálogo Edite a informação de definições.
Menu Ferramentas:
  • Transmitir
    Transmite os valores de definição no ficheiro de configuração importado ou os valores de definição introduzidos na caixa de diálogo Edite a informação de definições.
  • Mostrar detalhes
    Quando for seleccionado um único dispositivo, será exibida a caixa de diálogo Mostrar detalhes. Serão apresentados os valores de definição detalhados do dispositivo.
  • Atribuição automática
    A informação no ficheiro de definição importado é atribuída automaticamente. Teclas a utilizar é utilizado para identificar o dispositivo. Pode editar a opção Teclas a utilizar seleccionando Opções no menu Ferramentas e depois seleccionando Atribuição automática.
  • Atribuição manual
    Pode atribuir manualmente a informação de definições ao dispositivo. O EpsonNet Config não verifica se a informação no ficheiro de definições importado corresponde ao dispositivo seleccionado.
  • Libertar atribuição
    Pode cancelar as definições atribuídas do dispositivo seleccionado.
  • Opções
    Pode definir as opções para as definições de lote.
Menu Ajuda:
  • Mostrar Ajuda
    Abre a Ajuda do EpsonNet Config.


Mostrar detalhes

Item | Explicação
Visualização em Lista | Mostra os valores de definição actuais da interface de rede e os valores de definição no ficheiro de definições importado, ou os valores de definição inseridos na caixa de diálogo Edite a informação de definições.
Edite a informação de definições | Pode editar a informação de definições para transmitir.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.


Atribuição manual

Item | Explicação
Crie nova informação de definições a partir do dispositivo seleccionado. | Seleccione esta caixa de verificação para criar novas informações de definição a partir da interface de rede seleccionada.
Visualização em Lista | Mostra os valores de definição actuais de cada interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.


Opções

Mostrar
Atribuição automática
Comunicação

Mostrar

Item | Explicação
Itens que é possível mostrar | Itens que não são mostrados na lista.
Mostrar itens e respectiva ordem | Itens que são mostrados na lista e a respectiva ordem de apresentação.
Tecla Mostrar | Move o item seleccionado para Mostrar itens e respectiva ordem.
Tecla Não mostrar | Move o item seleccionado para Itens que é possível mostrar.
Tecla Cima | Move o item seleccionado para cima.
Tecla Baixo | Move o item seleccionado para baixo.
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Atribuição automática

Item | Explicação
Teclas utilizáveis | As teclas que não são utilizadas para especificar as interfaces de rede.
Teclas a utilizar | As teclas que são utilizadas para especificar as interfaces de rede.
Tecla Adicionar | Move o item seleccionado de Teclas utilizáveis para Teclas a utilizar. O item é adicionado ao fundo da lista.
Tecla Remover | Move o item seleccionado de Teclas a utilizar para Teclas utilizáveis.
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Topo

Comunicação

Tempo limite

Item | Explicação
Tempo a aguardar antes de procurar (30-150) | Defina o período de tempo para procurar antes de terminar o tempo limite (entre 30 e 150).
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.

Definições detalhadas

Item | Explicação
Pare de transmitir para o dispositivo no qual ocorreu um erro e avance para o dispositivo seguinte. | Ignora o dispositivo no qual ocorreu o erro e continua a transmitir definições para os dispositivos seguintes.
Verifique sempre se a transmissão pode continuar. | Avisa-o sempre que ocorre um erro e pergunta se quer continuar a transmitir as definições para os dispositivos seguintes.
Confirmação de reinício | Especifica se quer ou não esperar que o reinício seja confirmado quando estiver a transmitir as definições para as várias interfaces de rede.
Tecla Repor as predefinições | Repõe as predefinições de fábrica da interface de rede.
Tecla OK | Guarda as definições.
Tecla Cancelar | Cancela quaisquer alterações.
Topo


Guia do Utilizador

> Página Inicial

Resolução de Problemas

Resolução de Problemas


Resolução de Problemas

Não é possível configurar a interface de rede ou imprimir a partir da rede.
Não é possível imprimir mesmo que tenha atribuído o endereço IP ao computador e à impressora.
A tecla Iniciar browser está desactivada.
O Modelo e o Endereço IP não aparecem na caixa de diálogo do EpsonNet Config.
O endereço IP muda inesperadamente.
A Chave WEP introduzida não é apresentada no campo.
A interface de rede não aparece na lista do EpsonNet Config.
A comunicação sem fios é muito lenta.

Não é possível configurar a interface de rede ou imprimir a partir da rede.

Causa
O que fazer
As definições da impressora ou da rede podem estar incorrectas.
Imprima uma folha com o estado da configuração e verifique as definições de rede. Certifique-se de que está a utilizar o concentrador (hub) correcto para o seu ambiente.
(Para utilizadores de LAN sem fios)
Verifique os itens seguintes.
  • A sua interface de rede ou ponto de acesso/router estão ligados.
  • O seu computador estabelece correctamente a comunicação com o ponto de acesso/router.
  • Aproxime a interface de rede do ponto de acesso/router.
Topo

Não é possível imprimir mesmo que tenha atribuído o endereço IP ao computador e à impressora.

Causa | O que fazer
Atribuiu manualmente um endereço IP ao computador, mas atribuiu o endereço IP à impressora através do Endereçamento Automático de IP Privado (APIPA). | Atribua o endereço IP da impressora de forma a que este pertença ao mesmo segmento do computador. Utilize o EpsonNet Config ou o painel de controlo da impressora.
Topo

A tecla Iniciar browser está desactivada.

Causa | O que fazer
Não definiu o endereço IP para a interface de rede. | Defina o endereço IP da interface de rede utilizando o EpsonNet Config, o painel de controlo da impressora ou os comandos arp/ping. Pode verificar o endereço IP através de uma folha de estado.
A sua interface ou dispositivo de rede estão desligados. | As interfaces de rede registadas em O meu dispositivo são apresentadas na visualização em Lista, mesmo que estejam desligadas. No entanto, é necessário ligar as interfaces de rede para as configurar utilizando o EpsonNet Config.
Topo

O Modelo e o Endereço IP não aparecem na caixa de diálogo do EpsonNet Config.

Causa | O que fazer
Se não estiver definido um endereço IP válido, os itens apresentados na caixa de diálogo anteriormente mencionada poderão não aparecer. | Defina um endereço IP válido. Para actualizar o estado, seleccione Actualizar no menu Mostrar. Aumente o período de tempo antes de terminar o intervalo de espera. Para tal, seleccione Opções no menu Ferramentas e, em seguida, seleccione Tempo limite. Tenha em atenção que esta operação pode fazer com que o EpsonNet Config seja executado mais lentamente.
Topo

O endereço IP muda inesperadamente.

Causa | O que fazer
No menu TCP/IP, a caixa de verificação Defina através de PING está seleccionada. | Seleccione Manual como Método de atribuição do endereço IP e desactive a caixa Defina através de PING no menu TCP/IP.
Topo

A Chave WEP introduzida não é apresentada no campo.

Causa | O que fazer
A Chave WEP desaparece depois da interface de rede estar configurada. | Não se esqueça da Chave WEP (1 a 4) que definiu.
Topo

A interface de rede não aparece na lista do EpsonNet Config.

Causa | O que fazer
Existem várias causas possíveis. Verifique os itens descritos à direita. | Certifique-se de que o dispositivo e a interface de rede estão ligados. Certifique-se de que o modo, Chave WEP, SSID, método de autenticação e canal (para o modo Ad Hoc) da interface de rede e da rede sem fios são os mesmos. Certifique-se de que não é interferência radioeléctrica que está a provocar o problema. Verifique o alcance de ligação da interface de rede.
Topo

A comunicação sem fios é muito lenta.

Causa | O que fazer
Existem várias causas possíveis. Verifique os itens descritos à direita. | Ajuste a localização e a orientação do ponto de acesso. Se houver interferência, mude para outro canal. É possível que outros dispositivos estejam a causar a interferência. Coloque os dispositivos “ruidosos” noutro local.
Como obter um endereço IP. Para obter um endereço IP, terá de se inscrever no NIC (Network Information Center) do seu país.
Topo


Guia do Utilizador

> Página Inicial

Licença de Software de Fonte Livre

Caixa de ferramentas OpenSSL
OpenSSL License
Apache license
PicoJSON
libcurl


Caixa de ferramentas OpenSSL

Este produto inclui software desenvolvido pelo Projecto OpenSSL para utilizar com a Caixa de Ferramentas OpenSSL (http://www.openssl.org/).
Este produto inclui software criptográfico escrito por Eric Young (eay@cryptsoft.com).
Este produto inclui software escrito por Tim Hudson (tjh@cryptsoft.com).


OpenSSL License

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell (1995) o Brandon Long (1996, for Mutt) o Thomas Roessler (1998, for Mutt) o Michael Elkins (1998, for Mutt) o Andrew Tridgell (1998, for Samba) o Luke Mewburn (1999, for LukemFTP) o Ralf S. Engelschall (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from ; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache license

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


PicoJSON

Copyright (c) 2009-2010 Cybozu Labs, Inc.
Copyright (c) 2011-2015 Kazuho Oku
All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


libcurl

Copyright (c) 1996 - 2016, Daniel Stenberg, daniel@haxx.se, and many contributors, see the THANKS file.
All rights reserved.
Permission to use, copy, modify, and distribute this software for any purpose with or without fee is hereby granted, provided that the above copyright notice and this permission notice appear in all copies.
Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.


Copyright e Marcas Registadas

> Página InicialCopyright e Marcas Registadas

Direitos Reservados e Marcas Registadas

Esta publicação não pode ser integral ou parcialmente reproduzida, arquivada nem transmitida por meio de fotocópias, gravação ou qualquer outro sistema mecânico ou electrónico, sem a prévia autorização por escrito da Seiko Epson Corporation. As informações aqui contidas destinam-se apenas à utilização deste produto Epson. A Epson não se responsabiliza pela aplicação das informações aqui contidas a outros produtos.
A Seiko Epson Corporation, ou as suas filiais, não podem ser responsabilizadas pelo comprador deste produto, ou por terceiros, por nenhuns danos, perdas, custos ou despesas, incorridos por ele ou por terceiros, resultantes de: acidentes, abusos ou má utilização do produto, de modificações, reparações ou alterações não autorizadas do produto, ou (excluindo os E.U.A.) resultantes ainda da inobservância estrita das instruções de utilização e manutenção estabelecidas pela Seiko Epson Corporation.
A Seiko Epson Corporation não pode ser responsabilizada por quaisquer avarias ou problemas provocados pela utilização de opções ou produtos não reconhecidos como sendo produtos originais Epson ou produtos aprovados pela Seiko Epson Corporation.
EPSON® e EPSON ESC/P® são marcas registadas e EPSON ESC/P2™ e EPSON Stylus™ são designações comerciais da Seiko Epson Corporation.
Microsoft®, Windows® e Windows Vista® são marcas registadas da Microsoft Corporation.
Apple, Macintosh, Mac, Mac OS, AppleTalk e Bonjour são marcas comerciais de Apple Inc., registadas nos E.U.A. e noutros países. AirPrint é uma marca comercial de Apple Inc.
Aviso geral: Todos os outros nomes de produtos referidos ao longo do manual têm uma finalidade meramente informativa e podem ser marcas registadas dos respectivos proprietários. A Epson não detém quaisquer direitos sobre essas marcas.
Copyright © 2016 Seiko Epson Corporation. Todos os direitos reservados.


Guia do Utilizador

Este Guia do Utilizador é o manual interactivo do EpsonNet Config. Se fizer clique nas hiperligações existentes neste ecrã, pode obter informações sobre os tópicos seguintes.

Introdução
Contém informações sobre as funções do EpsonNet Config. Leia primeiro esta secção.
Como
Explica como utilizar e desinstalar o EpsonNet Config em Windows.
Ecrã EpsonNet Config
Propriedades do dispositivo
Opções
Definições de lote Ecrã (apenas Windows)
Resolução de Problemas
Apresenta soluções para problemas que possa encontrar. Se as aplicações não funcionarem correctamente, consulte esta secção.
Licença de Software de Fonte Livre
Oferece uma explicação detalhada acerca da licença de software de fonte livre.

Copyright e Marcas Registadas
NPD5657-00 PT