Руководство пользователя

> Основная страница

Введение

О программе EpsonNet Config


О программе EpsonNet Config

EpsonNet Config – ПО для администраторов, позволяющее настраивать сетевой интерфейс для работы в сети. Пользователи могут настроить сетевой интерфейс для протоколов TCP/IP и SNMP.
EpsonNet Config также поддерживает сетевые интерфейсы при подключении через USB-порт или порт COM.
EpsonNet Config поддерживает функцию "Мое устройство". Она позволяет пользователям регистрировать сетевые интерфейсы или устройства, которыми они управляют по локальной или офисной сети, в списке избранного Мое устройство.


Руководство пользователя

> Основная страница

Практическое руководство

Окно EpsonNet Config
Главное окно
Строка меню
Пакетные настройки (только для Windows)
Регистрация номеров факса
Свойства устройства
Состояние
Сеть
Печать / копирование
Копировать
Сканирование
Факс
Язык интерфейса
Общий
Настройки администратора
Настройки
Время ожидания
Параметры поиска
Отображать
Мое устройство
Журнал
Экран Пакетные настройки (только Windows)
Главный экран
Строка меню
Отображать сведения
Назначение вручную
Настройки


Главное окно

Окно EpsonNet Config открывается после запуска EpsonNet Config.
Пункт
Описание
Строка меню
В строке меню представлены подменю Устройство, Отображать, Инструменты и Справка. Подробное описание представлено в разделе Строка меню.
Кнопка Обновить
Обновление до последней информации путем нового поиска доступных сетевых интерфейсов.
Кнопка Конфигурация
Выберите из списка сетевой интерфейс, который необходимо настроить, а затем нажмите на кнопку Конфигурация, чтобы открыть окно Свойства устройства.
Кнопка Запустить браузер
Выберите из списка сетевой интерфейс, который необходимо настроить, а затем нажмите на кнопку Запустить браузер. Открывается экран настройки конфигурации на основе веб-браузера.
Фильтр
Укажите в списке сетевой интерфейс для отображения, выбрав способ подключения из раскрывающегося списка. Можно выбрать Все, Подключенные к сети устройства, Устройства, подключенные через USB, Устройства, подключенные через COM и имена устройств, зарегистрированных в пункте Мое устройство.
Пункты
Данный список сортируется по возрастанию или убыванию выбранных вами пунктов, таких как Имя модели, MAC-адрес, IP-адрес, Общее имя MS, Расположение, Версия основного блока, Имя Bonjour, Версия сети, Идентификатор принтера или Маршрут. Ширину отображения каждого пункта можно изменять, перемещая правый край заголовка.
Список
Отображается информация о сетевых интерфейсах. В том случае, если поиск невозможен, всегда отображаются сетевые интерфейсы, зарегистрированные в пункте Мое устройство.
Выберите из списка сетевой интерфейс, который необходимо настроить, а затем нажмите на кнопку Конфигурациядля вызова окна Свойства устройства. Окно Свойства устройства можно также открыть двойным щелчком имени сетевого интерфейса.
Чтобы открыть меню Устройство, выберите имя сетевого интерфейса и щелкните его правой кнопкой мыши.
Цвет значка в списке показывает состояние сетевого интерфейса или устройства, описание которых представлено в следующей таблице.
Сетевой интерфейс не зарегистрирован в пункте Мое устройство, его сетевые настройки не выполнены.
Сетевой интерфейс зарегистрирован в пункте Мое устройство, однако, его сетевые настройки не выполнены.
Сетевой интерфейс не зарегистрирован в пункте Мое устройство, но его сетевые настройки выполнены корректно. Принтер доступен для работы в сети.
Сетевой интерфейс зарегистрирован в пункте Мое устройство, его сетевые настройки выполнены корректно. Принтер доступен для работы в сети.
Сетевой интерфейс не зарегистрирован в пункте Мое устройство, связь с сетевым интерфейсом установить невозможно.
Сетевой интерфейс зарегистрирован в пункте Мое устройство, но связь с сетевым интерфейсом установить невозможно.


Строка меню

В EpsonNet Config предусмотрены следующие меню и подменю.
МенюУстройство:
  • Конфигурация
    Открывается окно Свойства устройства для выбранного сетевого интерфейса.
  • Запустить браузер
    Запускается утилита на основе веб-браузера для настройки выбранного сетевого интерфейса.
  • Зарегистрировать в My Device
    Регистрация выбранного сетевого интерфейса в пункте Мое устройство в списке избранных устройств или создание групп для пункта Мое устройство.
  • Удалить из My Device
    Удаление выбранного сетевого интерфейса из пункта Мое устройство.
  • Отображать список состояний
    Открывается список состояний выбранного устройства.
  • Выход
    Осуществляется выход из программы EpsonNet Config.
Отображать меню:
  • Обновить
    Обновление до последней информации путем нового поиска доступных сетевых интерфейсов.
  • Язык
    Выбор языка интерфейса приложения EpsonNet Config.
  • Фильтр
    Определение сетевого интерфейса в списке путем выбора способа подключения из раскрывающегося списка. Можно выбрать Все, Подключенные к сети устройства, Устройства, подключенные через USB, Устройства, подключенные через COM и имена устройств, зарегистрированных в пункте Мое устройство.
МенюИнструменты:
  • Настройки
    Настройка режима ожидания, параметров поиска, параметров вывода и журнала регистрации.
  • Пакетные настройки (только для Windows)
    Открывается окно Пакетные настройки. Вы можете выполнить пакетную настройку сетевых интерфейсов.
МенюСправка:
  • Показать справку
    Открывается окно Справка EpsonNet Config.
  • Домашняя страница Epson
    Ссылка на веб-сайт компании Epson.
  • О программе EpsonNet Config
    Отображается информация об авторских правах и версии программы EpsonNet Config.


Пакетные настройки (только для Windows)

Выполнение Пакетные настройки
Назначение IP-адреса вручную
Вы можете выполнить пакетную настройку сетевых интерфейсов.

Выполнение Пакетные настройки

Создание файла со значениями параметров

Создание файла, содержащего информацию для пакетных настроек. Создать файл можно любым из следующих способов.

Создание файла путем получения информации от подключенных сетевых интерфейсов

Выберите Пакетные настройки в меню Инструменты.
В меню Файл выберите пункт Перезаписать и сохранить.
Введите имя файла и сохраните его в формате Файл SYLK (*.slk).
Откройте Файл SYLK (*.slk) в приложении для работы с таблицами, например, Microsoft Office Excel.
Для изменения значений параметров или ввода информации о настройках сетевых интерфейсов добавьте новые строки.
Сохраните файл.

Создание файлов из шаблона для файла информации о настройках

Выберите Пакетные настройки в меню Инструменты.
Нажмите кнопку Сохранить файл шаблона.
Выберите файл шаблона, содержащий значения параметров.
Введите имя файла и затем сохраните файл как SYLK (*.slk).
Откройте файл SYLK (*.slk) в приложении для работы с таблицами, например в Microsoft Office Excel.
Введите значения для каждого элемента. Если установка значения не требуется, введите "#NULL#".
Сохраните файл.

Создание нового файла

В следующей инструкции описано, как назначить IP-адреса нескольким сетевым интерфейсам.
Запустите приложение для работы с таблицами.
В первую строку введите названия настроек “Info_MACAddress”, “Info_ModelName” и “TCPIP_IPAddress” .
Примечание.
Вводите элементы настройки в виде, представленном ниже; в противном случае, EpsonNet Config не сможет их распознать.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
Введите MAC-адрес, название модели и IP-адрес для каждого сетевого интерфейса.

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
0000XXXX0001 | ALC-XXXXX | 192.168.100.102
0000XXXX0002 | ALC-XXXXX | 192.168.100.103
Сохраните файл в формате Файл SYLK (*.slk).

Выполнение пакетных настроек путем импортирования файла настроек

Запустите EpsonNet Config и нажмите на кнопку Пакетные настройки.
Нажмите на кнопку Открыть.
Выберите SYLK-файл со значениями параметров и нажмите на кнопку Открыть.
Выберите сетевые интерфейсы, в которых для пункта Состояниеуказано Отменить установку, а для пункта Состояние процессауказаноНазначение прошло успешно.
Перетащите мышью сетевые интерфейсы, либо щелкните по ним, удерживая клавишу Ctrl или Shift.
Передача активна
Пункт | Состояние | Состояние процесса | Описание
 | Отменить установку | Назначение прошло успешно | Файл с настройками успешно импортирован, и передача активна.
 | Согласование значений параметра | Назначение прошло успешно | Импортируемые значения параметров совпадают с текущими.
 | Получить текущее значение параметра | Назначение прошло успешно | Текущее значение параметра получено для каждого сетевого интерфейса.
Передача не активна
Пункт | Состояние | Состояние процесса | Описание
 | Неназначенный |  | Невозможно передать информацию с импортированными значениями параметров.
 | Неназначенный | Сбой при назначении | Не удалось определить информацию. *1
 | Отменить установку | Сбой при назначении | Не удалось передать информацию.
 | Отменить установку | Выполняется поиск | Поиск сетевых интерфейсов, включенных в файл настроек. *2
 | Установка завершена | Выполняется поиск | Поиск сетевых интерфейсов, включенных в файл настроек. *2
 | Отменить установку | Сбой при поиске | Невозможно найти сетевые интерфейсы. Проверьте, что сетевые интерфейсы включены. *2
 | Невозможно установить | Недействительные результаты проверки | Файл настроек содержит ошибки. Проверьте файл настроек.
 | Установка завершена | Сбой при перезагрузке | Невозможно подтвердить соединение с сетевыми интерфейсами после передачи. Проверьте, что сетевые интерфейсы включены или успешно перезагружены.
*1 Только при выборе пункта Отобразить устройства.
*2 Только при выборе пункта Отобразить информацию о настройках.
Нажмите на кнопку Передача.
Примечание.
Если необходимо, введите пароль и нажмите на кнопку OK.
Нажмите на кнопку OK.
Проверьте состояние сетевых интерфейсов.

Пункт | Состояние | Состояние процесса | Описание
 | Установка завершена | Настройка выполнена успешно | Установка выполнена успешно.
 | Установка завершена | Перезагрузка | После передачи настроек сетевые интерфейсы необходимо перезагрузить. Проверка соединений сетевых интерфейсов.
 | Установка завершена | Сбой при перезагрузке | Невозможно проверить соединения сетевых интерфейсов. Проверьте, что сетевые интерфейсы включены или успешно перезагружены.
 | Установка завершена | Выполняется поиск | Поиск сетевых интерфейсов, включенных в файл настроек. *
 | Установка завершена | Сбой при поиске | Невозможно проверить соединения сетевых интерфейсов. Проверьте, что сетевые интерфейсы включены или успешно перезагружены. *
* Только при выборе пункта Отобразить информацию о настройках.
К началу

Назначение IP-адреса вручную

Вы можете задать IP-адрес, маску подсети и шлюз по умолчанию для каждого сетевого интерфейса.

Создание файла со значениями параметров

Запустите приложение для работы с таблицами.
В первую строку введите названия элементов настройки “TCPIP_IPAddressAuto”, “TCPIP_IPAddress”, “TCPIP_SubnetMask” и “TCPIP_Gateway” .
Примечание.
Вводите элементы настройки в виде, представленном ниже; в противном случае, EpsonNet Config не сможет их распознать.

TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
Введите значения в каждую колонку.
TCPIP_IPAddressAuto указывает способ настройки для назначения IP-адреса. Если указано значение “5”, статический IP-адрес назначается вручную.
TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
5 | 192.168.100.102 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.103 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.104 | 255.255.255.0 | 192.168.100.101
Сохраните файл как Файл SYLK (*.slk).

Выполнение настроек путем импортирования файла настроек

Запустите EpsonNet Config и нажмите на кнопку Пакетные настройки.
Нажмите на кнопку Открыть.
Выберите Файл SYLK (*.slk), содержащий значения параметров, и нажмите на кнопку Открыть.
Выберите сетевые интерфейсы, в которых для пункта Состояниеуказано Отменить установку и ничего не указано для пункта Состояние процесса.
Выберите Назначение вручную в меню Инструменты.
Выберите IP-адреса, которые необходимо назначить, и нажмите на кнопкуOK.
Проверьте, что для пункта Состояние целевых сетевых интерфейсов указано Отменить установку, а для пункта Состояние процессаНазначение прошло успешно.
Нажмите на кнопку Передача.
К началу


Регистрация номеров факса

Индивидуальное редактирование номера факса
Пакетная регистрация номеров факса

Индивидуальное редактирование номера факса

Выбор целевого сетевого интерфейса.
Нажмите на кнопку Конфигурация.
В Факс нажмите Номер факса.
Выберите номер для редактирования и нажмите на кнопку Редактировать.
Выполните редактирование и нажмите OK.
Нажмите на кнопку Передача.
К началу

Пакетная регистрация номеров факса

Создание файла настройки

Выберите сетевой интерфейс, который необходимо настроить.
Нажмите на кнопку Конфигурация.
В Факс нажмите Номер факса.
Нажмите на кнопку Экспорт.
Введите имя файла и нажмите Сохранить.
Откройте файл в приложении по работе с таблицами, затем отредактируйте информацию.
Сохраните файл в формате Файл SYLK (*.slk).

Выполнение Пакетные настройки путем импорта файла настроек

Выберите сетевой интерфейс, который необходимо настроить.
Нажмите на кнопку Конфигурация.
В Факс нажмите Номер факса.
Нажмите на кнопку Импорт.
Нажмите на кнопку OK.
Нажмите на кнопку Обзор, выберите Файл SYLK (*.slk) с информацией о номере факса и нажмите на кнопку Открыть.
Нажмите на кнопку Далее.
Нажмите на кнопку OK.
Нажмите на кнопку Передача.
Примечание.
Если файл настройки содержит ошибки, отображается окно ошибки. Проверьте файл настроек.
К началу


Состояние

О продукте
Данные активации
Информация о принтере
Информация о принтере1
Информация о принтере2
Отчет о печати
Информация сканнера
Тихий режим
Отображение информации о системе, как показано ниже.
Примечание.
  • В зависимости от модели устройства, это меню может не отображаться.
  • В зависимости от модели отображается окно Информация о системе.

О продукте

Примечание.
В зависимости от модели отображается окно Информация о системе.

Параметр | Описание
Серийный номер | Отображается серийный номер устройства.
Память | Отображается объем памяти, установленной в устройстве.
Расположение | Отображается информация о местоположении устройства.
Информация о ПО | Отображается подробная информация о программном обеспечении устройства.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Данные активации

Параметр | Описание
Подсчет активации питания | Отображает количество включений устройства.
Подсчет выхода из реж. энергосбер. | Отображает количество восстановлений устройства после выхода из режима энергосбережения.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Информация о принтере

Состояние

Параметр | Описание
Состояние | Отображает состояние принтера.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Информация о сменных деталях

Параметр | Описание
Голубой (C) | Отображается уровень тонера и оставшийся срок службы расходных материалов.
Пурпурный (M)
Желтый (Y)
Черный (K) Черный (BK)
Срок службы емкости для сбора чернил
Источник бумаги (уровень бумаги)
Номер продукта | Отображает номера расходных материалов, установленных в принтере (тонер, чернила и сервисный блок).
Дата замены | Отображает дату замены (для тонера и чернил).
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Источник бумаги

Параметр | Описание
Емкость лотка (мм) | Отображает доступный уровень загрузки кассеты.
Общее количество листов через ролик | Отображает общее количество прохождения листов через валик.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Журнал печати

Параметр | Описание
Печать в первый раз | Отображает дату первой печати, с которой начинается отсчет отпечатков.
Общее количество страниц | Отображает общее количество страниц, напечатанных после начала отсчета отпечатков.
Архив печати | Отображает такие данные, как размер бумаги, язык управления, источник бумаги и функция.
Сортировка по размеру | Отображает количество копий, как 1-сторонние черно-белые, 1-сторонние цветные, 2-сторонние черно-белые и 2-сторонние цветные, и сортирует их по размеру бумаги.
Сортировка по языку принтера | Отображает количество копий, отсортированных по языку управления.
Сортировка по функции | Отображает количество копий, отсортированных по функции.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Информация о принтере1

Параметр | Описание
Голубой (C) тонер | Отображается уровень тонера и оставшийся срок службы расходных материалов. E******F (от 100 до 84%) E***** F (от 83 до 67%) E***** F (от 66 до 51%) E*** F (от 50 до 34%) E** F (от 33 до 17%) E* F (от 16 до 1%) E F (0%)
Пурпурный (M) тонер
Желтый (Y) тонер
Черный (K) тонер
Ресурс голубого (C) фотокондуктора
Ресурс пурпурного (M) фотокондуктора
Ресурс желтого (Y) фотокондуктора
Ресурс черного (K) фотокондуктора
Ресурс фотокондуктора
Емкость для отработанного тонера
Ресурс голубого (C) блока проявки
Ресурс пурпурного (M) блока проявки
Ресурс желтого (Y) блока проявки
Ресурс черного (K) блока проявки
Ресурс блока передачи
Ресурс 2-го блока передачи
Ресурс блока термозакрепления
Ресурс сервисного блока
Ресурс сервисного блока для ADF*
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
* В зависимости от модели устройства этот пункт может не отображаться.
К началу

Информация о принтере2

Параметр | Описание
Ресурс блока передачи | Отображается уровень тонера и оставшийся срок службы расходных материалов. E******F (от 100 до 84%) E***** F (от 83 до 67%) E***** F (от 66 до 51%) E*** F (от 50 до 34%) E** F (от 33 до 17%) E* F (от 16 до 1%) E F (0%)
Ресурс 2-го блока передачи
Ресурс блока термозакрепления
Ресурс сервисного блока
Ресурс сервисного блока для ADF*
Ресурс МЦ лотка подающего валика | Отображается оставшийся ресурс сменных деталей.
Ресурс кассеты X подающего валика
Всего страниц | Отображается общее число страниц, напечатанных принтером.
Цветные страницы | Отображается общее число цветных страниц, напечатанных принтером.
Монохромных страниц | Отображается общее число черно-белых страниц, напечатанных принтером.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Отчет о печати

Параметр | Описание
Лист состояния: кнопка Печать | Печать листа с информацией о текущих настройках принтера.
Лист состояния конфигурации: кнопка Печать | Печать листа с информацией о текущем принтере.
Лист состояния подачи: кнопка Печать | Печать листа с информацией о расходных материалах.
Лист истории использования: кнопка Печать | Печать листа с информацией об истории использования принтера.
Лист состояния сети: кнопка Печать | Печать листа с информацией о текущих параметрах сети.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Информация сканнера

Счетчик сканнера

Параметр | Описание
Кол. стр., отскан. на планш. cкан.: Цвет | Отображает количество страниц, отсканированных на планшете в цветном режиме.
Кол. стр., отскан. на планш. cкан.: Черно-белый режим | Отображает количество страниц, отсканированных на планшете в черно-белом режиме.
Кол. cтр., отскан. на авт. под. док. (ADF): Цвет | Отображает количество страниц, отсканированных при помощи ADF (автоматического податчика документов) в цветном режиме.
Кол. cтр., отскан. на авт. под. док. (ADF): Черно-белый режим | Отображает количество страниц, отсканированных при помощи ADF (автоматического податчика документов) в черно-белом режиме.
Общее количество листов, отсканированных при помощи ADF | Отображает общее количество страниц, отсканированных при помощи ADF (автоматического податчика документов).
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Тихий режим

Параметр | Описание
Тихий режим | Отображает состояние функции Тихий режим.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу


Сеть

Информация
Проводная ЛВС
Wi-Fi
Безопасность
Wi-Fi (сведения)
TCP/IP
Windows Vista
NetWare
Сеть MS
AppleTalk
SNMP
Сервер LDAP
AirPrint
Дата / время
Управление доступом
Время ожидания
Безопасность
Онлайновые службы

Информация

В меню Информация отображаются различные параметры устройства, перечисленные ниже.

Основные

Параметр | Описание
MAC-адрес | Отображается MAC-адрес устройства. MAC-адрес отображается на листе состояния.
Версия оборудования | Отображается версия оборудования устройства.
Имя модели | Отображается название модели устройства.
Кнопка Информация о ПО | Отображается подробная информация о программном обеспечении устройства.
Расположение | Введите в это поле местоположение устройства. Примечание. Если расположение было указано в окне Административная информация, данная настройка перезаписывается.
Имя модели | Отображается название модели принтера.
Идентификатор принтера | Отображается идентификатор принтера.
Тип принтера | Отображается тип принтера.
Версия ПЗУ | Отображается версия ПЗУ устройства.
Версия ПО | Отображается версия программного обеспечения устройства.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Административная информация

Вы можете указать имя устройства и расположение принтера одним действием для всех протоколов, поддерживаемых принтером.
Примечание.
  • Это окно появляется только в том случае, если принтер поддерживает не менее одного протокола, для которого имя устройства или его местоположение может устанавливаться одним действием.
  • Протоколы, для которых имя устройства может устанавливаться одним действием, зависят от модели принтера.
Параметр
Описание
Имя устройства
Введите имя устройства.
Это значение применяется для всех настроек имени устройства в каждом протоколе, перечисленном в данном окне.
При выборе режима Автоматически получать имя хоста в окне параметров DNS-сервер меню TCP/IP имя устройства устанавливается автоматически, а данный пункт недоступен для выбора.
Расположение
Введите название места расположения принтера.
Это значение применяется для всех настроек расположения устройства в каждом протоколе, перечисленном в данном окне.
Кнопка Передача
Передача настроек на устройство.
Кнопка Отмена
Отмена всех изменений.

Информация о принтере

Параметр | Описание
Состояние принтера | Отображает состояние принтера.
Уровень | Отображает 15 ошибок принтера и уровень ошибки.
Сигнал тревоги | Отображает 15 ошибок принтера и сведения об ошибке.
Черный (K) тонер | Отображается уровень тонера и оставшийся срок службы расходных материалов.
Ресурс блока термозакрепления
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Беспроводной

Параметр | Описание
Стандарт связи | Стандарт связи для беспроводной ЛВС.
Режим связи | Режим беспроводной сети
Уровень безопасности | Отображение текущего уровня безопасности беспроводной ЛВС.
Подробно... | Вызов диалогового окна Подробная информация. Подробное описание представлено в разделе Подробная информация. Данный пункт активен только при установленном уровне безопасности "WPA-Enterprise".
SSID | SSID точки доступа или беспроводной ЛВС.
Канал | Канал, используемый для беспроводной связи.
Скорость передачи | Скорость передачи данных
Скорость отправки данных
Скорость получения данных
Точка доступа (MAC-адрес) | Точка доступа, используемая для беспроводной ЛВС в режиме "Инфраструктура". В режиме "Специальный" этот пункт не появляется.
Состояние сигнала | Состояние радиосигнала определяется следующим образом: Три деления: Отличный Два деления: хороший Одно деление: слабый Нет делений: нет подключения Знак вопроса: неизвестно
Подключение клиента (MAC-адрес) | Отображается список клиентских компьютеров, подключенных к беспроводной ЛВС.
Кнопка Обновить | Обновление до последней информации о беспроводных подключениях.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Подробная информация

Параметр | Описание
Метод проверки подлинности | Отображается текущий метод проверки подлинности WPA-Enterprise.
Имя пользователя | Отображение имени пользователя для аутентификации клиента.
Использовать анонимное имя (anonymous) | Отображается возможность использования анонимной проверки подлинности для аутентификации клиента. Данный пункт активен только при выборе режима PEAP-TLS или PEAP-MSCHAPv2 в меню Метод проверки подлинности.
Анонимное имя | Отображение анонимного имени для аутентификации клиента. Данный пункт активен только при выборе режима PEAP-TLS или PEAP-MSCHAPv2 в меню Метод проверки подлинности.
Сертификат | Отображение сертификата, подписанного CA, для аутентификации клиента.
Аутентификация сервера | Отображается включение аутентификации сервера для WPA-Enterprise.
Укажите имя сервера | Отображение возможности проверки подлинности на сервере с данным именем.
Имя сервера | Отображение имени сервера, используемого для аутентификации сервера.
Сертификат | Отображение имени сертификата, подписанного CA, для аутентификации сервера.
Самоподписанный сертификат | Отображение текущего состояния самоподписанного сертификата, используемого для WPA-Enterprise.
Стойкость шифрования | Отображается текущая стойкость шифрования для WPA-Enterprise.
Кнопка Подробные сведения... | Отображение подробной информации по каждому сертификату.
Кнопка OK | Закрывает диалоговое окно.
К началу

Проводная ЛВС

Настройка параметров устройства проводной ЛВС.
Примечание.
В зависимости от модели отображается окно Основные (проводные).

Пункт | Описание
Режим Скорость соединения и дуплекс | Выберите подходящую скорость проводной ЛВС и режим дуплекса. Обычно выбирается Автоматически. При выборе другого режима, кроме Автоматически, проверьте соответствие параметра типу используемого концентратора.
Тип порта | Выберите подходящий тип порта. Если вы не знаете, какой порт выбрать, выберите из списка режим Автоматически.
Использовать IEEE 802.3az | Установите этот флажок для использования IEEE 802.3az, стандарта Ethernet для экономии энергии. Данный пункт активен только при выборе режима Автоматически в меню Скорость соединения и дуплекс.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Wi-Fi

Настройка параметров устройства беспроводной ЛВС.
Примечание.
В зависимости от модели отображается окно Основные (беспроводные).
Пункт
Описание
Включить беспроводную ЛВС
Установите этот флажок для включения функции беспроводной сети на устройстве. Даже если флажок не установлен, вы можете задать основные настройки и настройки безопасности беспроводной сети для устройства.
Режим связи
Выберите из раскрывающегося списка режим беспроводной ЛВС. Доступны следующие режимы:Инфраструктура, Специальный, Простой режим AP и Wi-Fi Direct. В некоторых моделях можно выбрать только пункт Инфраструктура.
При изменении Режим связи открывается диалоговое окно предупреждения, и следующие пункты принимают значения по умолчанию.
  • SSID (Значение по умолчанию равно нулю.)
  • Тип безопасности (по умолчанию "Стандартная".)
  • Уровень безопасности (по умолчанию "Нет".)
Беспроводной режим
Выберите беспроводной режим из списка.
SSID
Введите или выберите идентификатор SSID (или ESSID) точки доступа или беспроводной ЛВС (до 32 символов).
Кнопка Обновить
Обновление списка SSID.
Канал
В случае установки режима Специальный выберите канал, используемый устройством. При установке режима Инфраструктура данный пункт недоступен для выбора.
Скорость передачи данных
Скорость передачи данных
Скорость отправки данных
Скорость получения данных
Кнопка Подробно
Нажмите на эту кнопку для вызова диалогового окна Подробные настройки, затем укажите Включить функцию роуминга и Плотность AP.
Включить функцию роуминга:
При установке флажка в поле Включить функцию роуминга активируется функция роуминга.
Плотность AP:
Чтобы продолжить соединение с той же точкой доступа, выберите Низкий. При выборе значения Высокий облегчается перемещение между точками доступа. Устройство переключается на другую точку доступа, если она передает более мощный радиосигнал.
Имя устройства
Введите имя устройства (до 32 символов) для функции WPS.
Примечание.
При указании имени устройства в окне Административная информация данная настройка может перезаписываться в зависимости от модели принтера.
Безопасность
Подробное описание настроек безопасности представлено в разделе Безопасность.
Кнопка Передача
Передача настроек на устройство.
Кнопка Отмена
Отмена всех изменений.
К началу

Безопасность

Настройка параметров безопасности устройства беспроводной ЛВС.
Пункт
Описание
Тип безопасности
Выбор типа безопасности: Стандартная или Высокая безопасность.
Уровень безопасности
Выбор из списка уровня безопасности после установки типа безопасности: Стандартная в меню Тип безопасности. Выберите нужный уровень безопасности: WEP, WPA-PSK или WPA-Enterprise, соответственно. При выборе Высокая безопасность в меню Тип безопасности, LEAP выбирается автоматически и отображается окно Настройки LEAP.
Примечание.
В режиме Специальный не используются уровни безопасности WPA-PSK (TKIP), WPA-PSK(AES), WPA-Enterprise(TKIP) или WPA-Enterprise(AES).
Кнопка Подробно...
Нажмите на эту кнопку для вызова диалогового окна Подробные настройки безопасности, затем выберите из списка метод проверки подлинности AP: Открытая система, Ключ общего доступа или Автоматически. Данный метод включен только при выборе WEP-64 бит (40 бит) или WEP-128 бит (104 бит) в меню Уровень безопасности.
В некоторых моделях можно выбрать только пункт Автоматически.
Настройки WEP (отображаются при выборе уровня безопасности WEP-64 бит (40 бит) или WEP-128 бит (104 бит))
Ввод в шестнадцатеричной системе
Установите данный флажок для установки 16-ричного WEP-ключ.
WEP-ключ
При выборе длины WEP-64 бит (40 бит) можно установить до 4-х WEP-ключей. При выборе WEP-128 бит (104 бит) можно установить только один WEP-ключ.
Для режимов 64-бит и ASCII введите 5 символов.
Для режимов 64-бит и шестнадцатеричный введите 10 цифр.
Для режимов 128-бит и ASCII введите 13 символов.
Для режимов 128-бит и шестнадцатеричный введите 26 цифр.
Примечание.
WEP-ключ скрывается после завершения настройки устройства. Не забывайте заданный вами WEP-ключ.
WEP-ключ (от 1 до 4)
Индекс ключа
Перед включением шифрования выберите один WEP-ключ в качестве активного.
Активный ключ WEP
Настройки WPA (отображается для уровней WPA-PSK (TKIP) , WPA-PSK(AES) или WPA2-PSK)
PSK (секретный ключ)
Введите пароль для проверки подлинности для WPA-PSK (TKIP), WPA-PSK(AES) или WPA2-PSK (от 8 до 63 символов).
Повторно введите PSK (секретный ключ)
Введите пароль еще раз.
Настройки WPA-Enterprise (отображаются для уровней безопасности WPA-Enterprise(TKIP) или WPA-Enterprise(AES))
Метод проверки подлинности
Выбор метода проверки подлинности WPA-Enterprise.
Настройка...
Вызов экрана подробных настроек проверки подлинности. Подробное описание представлено в разделе Подробная настройка проверки подлинности (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2).
Настройки WPA2-Enterprise (отображается для уровня безопасности WPA2-Enterprise)
Настройки IEEE802.1X
Указывает настройки проверки подлинности для WPA2-Enterprise.
Настройка...
Открытие экрана подробных настроек IEEE802.1X. Подробное описание представлено в разделе Настройки IEEE802.1X.
Настройки LEAP (появляется при выборе значения LEAP для уровня безопасности)
Учетная запись EAP
Введите Учетная запись EAP для аутентификации сервера Radius (от 1 до 32 символов).
Пароль EAP
Введите пароль EAP для аутентификации сервера Radius (от 1 до 32 символов). Этот пароль на экране отображается в виде звездочек (*).
Повторно введите пароль EAP
Введите пароль еще раз.
Кнопка Передача
Передача настроек на устройство.
Кнопка Отмена
Отмена всех изменений.

Выбор сертификата

Параметр | Описание
Список сертификатов | Отображается список сертификатов, установленных в устройстве.
Кнопка Подробные сведения... | Отображение подробной информации сертификата, выбранного из списка.
Кнопка Обновить | Обновление списка последней информацией по сертификатам.
Кнопка Импорт сертификата | Запускается утилита конфигурации на основе веб-браузера и открывается соответствующее окно меню. Для импорта сертификата на устройство следуйте экранным указаниям.
Кнопка Удалить сертификат | Запускается утилита конфигурации на основе веб-браузера и открывается соответствующее окно меню. Для удаления сертификата с устройства следуйте экранным указаниям.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.

Настройки IEEE802.1X

Параметр | Описание
Тип EAP | Выберите опцию для метода аутентификации между принтером и сервером RADIUS.
Идентификатор пользователя | Настройте идентификатор для использования в процессе аутентификации сервера RADIUS.
Пароль: кнопка Настройка... | Настройте пароль для аутентификации принтера. Нажмите на кнопку Настройки... для отображения экрана параметров.
Сертификат клиента | Укажите сертификат с подписью ЦС для использования в качестве сертификата клиента. Вы можете указать сертификат для других целей.
Идентификатор сервера | Настройте идентификатор сервера для выполнения аутентификации сервера RADIUS.
Анонимное имя | Вместо идентификатора пользователя можно настроить анонимное имя, которое будет использоваться для аутентификации сервера RADIUS.
Сертификат ЦС | Выберите сертификат ЦС для использования во время проверки подлинности сервера.
Проверка сертификата | Включение или отключение функции подтверждения сертификата для аутентификации защищенного подключения устройства к серверу Rudius.
Стойкость шифрования | Указывает стойкость шифрования для использования во время проверки подлинности.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.

Пароль

Пункт | Описание
Новый пароль | Введите пароль для проверки подлинности. Если значение PEAP/MSCHAPv2 выбрано для функции Метод аутентификации, введите новый пароль.
Повторно введите новый пароль | Введите пароль еще раз для подтверждения его правильности.
К началу

Wi-Fi (сведения)

Установка подробных настроек беспроводной ЛВС для устройства
Примечание.
В зависимости от модели отображается окно Подробно (беспроводная сеть).

Пункт | Описание
Включить функцию управления питанием | Включение или отключение функции энергосбережения для модуля беспроводной ЛВС на устройстве.
Задать контроль подтверждения RTS/CTS | Включение или выключение функции управления потоком RTS/CTS.
Порог RTS/CTS | Введите значение порога RTS/CTS от 0 до 2347 байтов. Примечание. Данный пункт активен, только если выбран режим Задать контроль подтверждения RTS/CTS. Параметры, которые можно задать, варьируются в зависимости от модели устройства.
Включить функцию роуминга | При установке флажка "Включить функцию роуминга" активируется функция роуминга.
Плотность AP | Для продолжения соединения с той же точкой доступа, выберите "Низкий". Выбор значения "Высокий" облегчает перемещение между точками доступа. Устройство переключается на другую точку доступа, если она передает более мощный радиосигнал.
Задать порог фрагмента | Включение или выключение порога фрагментации.
Порог фрагмента | Введите значение порога фрагментации от 256 до 2346 байтов. Примечание. Данный пункт активен только при выборе режима Задать порог фрагмента. Значения, которые можно указать, варьируются в зависимости от модели устройства.
Имя устройства | Введите имя устройства (до 32 символов) для функции WPS. Примечание. При указании имени устройства в окне Административная информация данная настройка может перезаписываться в зависимости от модели принтера.
Включить функцию мультимедиа Wi-Fi | Установите этот флажок для включения функции мультимедиа Wi-Fi (WMM).
2,4 ГГц/5 ГГц | Выберите нужную пропускную способность из списка.
Выключить функцию Wi-Fi Direct на панели | Выберите для переопределения параметров Wi-Fi Direct с панели управления принтера.
Режим соединения | Выбор режима для подключения Wi-Fi Direct.
Удалить регистрационную информацию о беспроводном устройстве | Удаление зарегистрированной информации для подключения Wi-Fi Direct цифрового устройства, подсоединенного к принтеру.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

TCP/IP

Для использования устройства в среде TCP/IP настройте устройство с помощью окна TCP/IP. Элементы, не поддерживаемые устройством, не отображаются на экране.

Основные

Пункт
Описание
Метод указания IP-адреса
Выберите метод указания IP-адреса. При выборе Автоматически IP-адрес, маска подсети и шлюз по умолчанию автоматически присваиваются DHCP-сервером.
Примечание.
Если функция "Динамическая система доменных имен" не поддерживается, рекомендуется выбрать режим Вручную, а затем ввести IP-адрес. В случае выбора режима Автоматически IP-адрес устройства изменяется при каждом включении устройства, поэтому вам придется изменять настройку порта соответствующим образом.
Установить с использованием BOOTP
Указывает, следует ли включить или выключить настройки BOOTP.
Установить с использованием RARP
Указывает, следует ли включить или выключить настройки RARP.
Установить с помощью автоматической частной IP-адресации (APIPA)
Сетевому интерфейсу будет автоматически назначен частный IP-адрес, даже если в сети отсутствует сервер DHCP. Если функция не поддерживается, этот пункт будет затемнен.
Установить с помощью PING
Установите этот флажок для настройки IP-адреса командой ping. Если команда ping не используется, снимите этот флажок.
IP-адрес
Введите IP-адрес устройства. Убедитесь, что указанный IP-адрес уникален и не конфликтует с другими устройствами в сети.
Маска подсети
Введите маску подсети IP-адреса.
Шлюз по умолчанию
Введите адрес шлюза.
Кнопка Передача
Передача настроек на устройство.
Кнопка Отмена
Отмена всех изменений.

Базовый (IPv6) 1

Пункт
Описание
Включить адрес IPv6
Установите этот флажок для включения адреса IPv6.
Включить расширение конфиденциальности
Установите этот флажок для включения функции расширения конфиденциальности. Локальный адрес канала, который генерируется на основе МАС-адреса, преобразуется в адрес, состоящий из случайных чисел, с целью защиты от взлома.
Включить клиент DHCPv6
Установите этот флажок для получения адреса IPv6 с сервера DHCPv6.
Включить настройку адреса IPv6 вручную
Установите этот флажок для настройки адреса IPv6 вручную.
Адрес IPv6
Отображение адресов IPv6, зарегистрированных вручную.
Если устройство поддерживает несколько адресов IPv6, вы можете добавлять их, редактировать или удалять.
Для ввода нового адреса IPv6 нажмите на кнопку Добавить. Для изменения или удаления адреса IPv6 выберите адрес и нажмите на кнопку Редактировать или Удалить.
Данный пункт активен только при установке флажка Включить настройку адреса IPv6 вручную.
Шлюз по умолчанию
Отображаются адреса шлюзов, зарегистрированные вручную.
Для ввода нового адреса шлюза нажмите на кнопку Добавить. Для изменения или удаления адреса шлюза выберите адрес и нажмите на кнопку Редактировать или Удалить.
Данный пункт активен только при установке флажка Включить настройку адреса IPv6 вручную.
Кнопка Передача
Передача настроек на устройство.
Кнопка Отмена
Отмена всех изменений.

Базовый (IPv6) 2

Пункт | Описание
Локальный адрес канала | Отображается локальный адрес канала, назначенный устройству.
Адрес без отслеживания состояния | Отображается адрес устройства без отслеживания состояния. Адрес без отслеживания состояния автоматически генерируется на основе MAC-адреса устройства и информации о сети, предоставляемой маршрутизатором.
Адрес с отслеживанием состояния | Отображается адрес устройства с отслеживанием состояния. Адрес с отслеживанием состояния, предоставленный сервером DHCPv6.
Шлюз по умолчанию | Отображается адрес шлюза по умолчанию для устройства.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

DNS-сервер

Пункт
Описание
Автоматически получать адрес DNS-сервера
Установите этот флажок для автоматического получения адреса DNS-сервера от сервера DHCP. Для ввода адреса DNS-сервера вручную снимите флажок.
Адреса DNS-серверов (порядок использования)
Отображается адрес DNS-сервера. Для ввода адреса DNS-сервера нажмите на кнопку Добавить. Вы можете отредактировать адрес DNS-сервера только при снятии флажка Автоматически получать адрес DNS-сервера.
Для изменения или удаления адреса DNS-сервера выберите адрес и нажмите на кнопку Редактировать или Удалить.
Состояние
Отображает состояние настройки имен хоста и домена.
Автоматически получать имя хоста и имя домена
Установите этот флажок для автоматического получения имени хоста и имени домена от DHCP-сервера.
Для ввода имени хоста и имени домена вручную снимите флажок. Поле данного флажка доступно только при выборе режима Автоматически или DHCP в меню Метод указания IP-адреса.
Автоматически получать имя хоста
Установите этот флажок для получения имени хоста от DHCP-сервера.
Для ввода имени хоста вручную снимите флажок. Данный пункт активен только при выборе режима Автоматически или DHCP в меню Метод указания IP-адреса.
Имя хоста
Введите имя хоста, поддерживаемого службой Dynamic DNS (от 2 до 63 символов). Общая длина имени хоста и имени домена не должна превышать 251 символ.
Автоматически получать имя домена
Установите этот флажок для автоматического получения имени домена от DHCP-сервера.
Для ввода имени домена вручную снимите флажок. Данный пункт активен только при выборе режима Автоматически или DHCP в меню Метод указания IP-адреса.
Имя домена
Оставьте это поле пустым или введите имя домена, поддерживаемое службой Dynamic DNS и состоящее из двух или более символов. Общая длина имени хоста и имени домена не должна превышать 251 символ. Имя домена можно ввести, только если снят флажок «Автоматически получать имя хоста и имя домена».
Регистрация адреса сетевого интерфейса на DNS-сервере
Установите этот флажок для регистрации имени хоста и имени домена на DNS-сервере через DHCP-сервер, поддерживающий службу Dynamic DNS.
Для активации этой функции необходимо установить адрес DNS-сервера, имя хоста и имя домена.
Регистрация непосредственно на DNS-сервере
Установите этот флажок для регистрации имени хоста и имени домена непосредствнено на DNS-сервере.
Кнопка Передача
Передача настроек на устройство.
Кнопка Отмена
Отмена всех изменений.

DNS (IPv6)

Пункт
Описание
Адреса DNS-серверов (порядок использования)
Отображается адрес DNS-сервера. Для ввода адреса DNS-сервера нажмите на кнопку Добавить. Вы можете отредактировать адрес DNS-сервера только при снятии флажка Автоматически получать адрес DNS-сервера.
Для изменения или удаления адреса DNS-сервера выберите адрес и нажмите на кнопку Редактировать или Удалить.
Кнопка Передача
Передача настроек на устройство.
Кнопка Отмена
Отмена всех изменений.

ICMPv6

Пункт | Описание
Использовать переадресацию ICMP | Установите этот флажок, чтобы разрешить передачу сообщений о переадресации ICMPv6.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Bonjour

Пункт | Описание
Использовать Bonjour | Включение или отключение функции Bonjour.
Имя Bonjour | Введите имя Bonjour (от 2 до 53 символов).
Имя принтера | Введите имя принтера для функции Bonjour (от 1 до 41 символа). Примечание. При указании имени устройства в окне Административная информация данная настройка может перезаписываться в зависимости от модели принтера.
Имя службы Bonjour | Введите имя принтера/сканера для функции Bonjour (от 1 до 41 символа). Примечание. При указании имени устройства в окне Административная информация данная настройка может перезаписываться в зависимости от модели принтера.
Расположение | Введите название места расположения принтера. Примечание. Если расположение было указано в окне Административная информация, данная настройка перезаписывается.
Протокол высокого приоритета | Выберите IPP или Порт 9100 из раскрывающегося списка в качестве приоритетного протокола для печати с помощью функции Bonjour.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

UPnP

Пункт | Описание
Включить Universal Plug and Play | Включение или отключение функции Universal Plug and Play.
Имя устройства | Введите имя устройства (от 2 до 63 символов) для функции Universal Plug and Play. Примечание. При указании имени устройства в окне Административная информация данная настройка может перезаписываться в зависимости от модели принтера.
Расположение | Введите название места расположения принтера. Примечание. Если расположение было указано в окне Административная информация, данная настройка перезаписывается.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

IPP

Пункт | Описание
URL-адрес IPP | Отображает URL-адрес принтера для Интернет-печати. Формат: http://IP-адрес устройства:631/имя принтера, заданное ниже Пример: http://192.168.100.201:631/EPSON_IPP_Printer
Имя принтера | Введите имя принтера, которое используется для Интернет-печати (до 127 байтов). Пример: EPSON_IPP_Printer
Расположение | Введите название места расположения принтера. Примечание. Если расположение было указано в окне Административная информация, данная настройка перезаписывается.
Разрешить незащищенную связь | Установите этот флажок, чтобы разрешить незащищенную связь при использовании принтером протоколом IPP.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Расположение

Пункт | Описание
Расположение | Введите название места расположения принтера. Примечание. Если расположение было указано в окне Административная информация, данная настройка перезаписывается.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

SLP

Примечание.
Эта функция недоступна для продуктов, приобретенных на территории Японии.

Пункт | Описание
Включить SLP | Включение или выключение функции SLP.
Включить рекламу службы | Включение или выключение использования протокола рекламы службы. Данный пункт активен только при установке флажка Включить SLP.
TTL(1-15) | Выберите число маршрутизаторов, через которые при использовании протокола рекламы службы может пройти пакет до его отмены или возврата. Данный пункт активен только при установке обоих флажков: Включить SLP и Включить рекламу службы.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Интернет

Пункт | Описание
Использовать прокси-сервер | Установите этот флажок для использования прокси-сервера.
Адрес | Введите имя DNS или IP-адрес используемого прокси-сервера. Этот пункт неактивен, если не установлен флажок "Использовать прокси-сервер".
Порт | Введите номер порта для используемого прокси-сервера (от 0 до 65535). Этот пункт неактивен, если не установлен флажок "Использовать прокси-сервер".
Получить из информации о браузере. | Если в качестве веб-браузера используется Microsoft Internet Explorer, нажмите на эту кнопку для использования настроек прокси-сервера, установленных в Internet Explorer. Этот пункт неактивен, если не установлен флажок "Использовать прокси-сервер".
Имя для проверки подлинности | Введите имя пользователя для аутентификации прокси-сервером (до 255 символов).
Пароль: кнопка Изменить | Для изменения пароля нажмите на эту кнопку, а в открывшемся диалоговом окне "Пароль" введите новый пароль (до 256 символов).
Периодически подтверждать подключение к сети Интернет. | Установите этот флажок для проверки состояния подключения устройства к Интернету. Примечание. С вас может взиматься плата в зависимости от типа используемого соединения, так как устройство подключается к Интернету.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

WSD/LLTD

Подробное описание функций WSD и LLTD представлено в разделе Windows Vista.

LLMNR

Пункт | Описание
Включить LLMNR | Установите этот флажок для включения функции LLMNR (Link-Local Multicast Name Resolution).
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Windows Vista

Для использования функции WSD или LLTD, которые по умолчанию поддерживаются в ОС Windows Vista, настройте устройство в окне Windows Vista.

Основные

Пункт | Описание
Включить WSD | Включение или выключение функции WSD (Web Services on Devices).
Имя устройства | Введите имя устройства (до 127 байтов) для функции WSD. Примечание. При указании имени устройства в окне Административная информация данная настройка может перезаписываться в зависимости от модели принтера.
Расположение | Введите название места расположения принтера. Примечание. Если расположение было указано в окне Административная информация, данная настройка перезаписывается.
Включить LLTD | Включение или выключение функции LLTD (Link Layer Topology Discovery).
Имя устройства | Введите имя устройства (до 32 символов) для функции LLTD. Примечание. При указании имени устройства в окне Административная информация данная настройка может перезаписываться в зависимости от модели принтера.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

NetWare

Для использования данного устройства в среде NetWare настройте устройство с помощью окна NetWare. Устройство можно настроить на работу в режиме Сервер печати/Bindery, Сервер печати/NDS или Удаленный принтер.
Примечание.
Если ОС NetWare не используется, выберите Режим ожидания.

Основные

Пункт | Описание
Использовать NetWare | Установите этот флажок при использовании NetWare. При использовании данного устройства исключительно в среде NetWare данный режим включается автоматически.
Режим | Выберите режим: Режим ожидания, Сервер печати/Bindery, Сервер печати/NDS или Удаленный принтер. Если флажок Использовать NetWare для выбранного устройства не установлен, данный пункт неактивен.
Тип рамки | Для типа рамки оставьте значение по умолчанию. Если флажок Использовать NetWare для выбранного устройства не установлен, данный пункт неактивен.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Сеть MS

Чтобы использовать данное устройство в сетевой среде Microsoft , настройте устройство с помощью окна Сеть MS.

Основные

Пункт
Описание
Использовать общий сетевой доступ Microsoft
Установите этот флажок при использовании общей сетевой печати Microsoft. Этот флажок установлен, но недоступен, когда информация об устройстве затребована протоколом NetBEUI.
Имя хоста
Введите имя хоста (до 15 байтов). Убедитесь, что указанное имя уникально и не конфликтует с другими устройствами в сети.
Примечание.
При указании имени устройства в окне Административная информация данная настройка может перезаписываться в зависимости от модели принтера.
Имя рабочей группы
Введите имя рабочей группы или имя домена, которое используется в сетевой среде Windows (до 15 байтов).
Включить аутентификацию пользователя
Включение или отключение функции проверки подлинности пользователя.
Имя пользователя
Введите имя пользователя, используемое для проверки подлинности клиента (до 127 символов).
Пароль
Введите пароль, используемый для проверки подлинности клиента (до 64 символов).
Кнопка Передача
Передача настроек на устройство.
Кнопка Отмена
Отмена всех изменений.

Принтер

Пункт | Описание
Общее имя | Введите общее имя принтера (до 12 байтов). Не используйте LPT1, LPT2, LPT3 или COM.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Файл

Пункт | Описание
Включить общий доступ к файлам | Включение или отключение функции общего доступа к файлам.
Атрибут доступа | Для внешних ЗУ, в том числе, USB-хостов или карт памяти, подключенных к принтеру, выберите в качестве атрибута доступа параметр Только чтение или Чтение/запись. Эта настройка применяется ко всем внешним запоминающим устройствам, подключенным к принтеру. Настройка доступна только в том случае, если можно изменить атрибут доступа.
Общее имя | Введите общее сетевое имя для внешнего запоминающего устройства (до 12 байтов). Не используйте LPT1, LPT2, LPT3 или COM.
Общее имя (USB-хост) | Введите общее сетевое имя для USB-устройств (до 12 байтов). Не используйте LPT1, LPT2, LPT3 или COM.
Общее имя (карта памяти) | Введите общее сетевое имя для карт памяти (до 12 байтов). Не используйте LPT1, LPT2, LPT3 или COM.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

AppleTalk

Для использования устройства в среде AppleTalk настройте устройство в окнеAppleTalk.
Примечание.
Для настройки параметров AppleTalk с помощью EpsonNet Config соблюдайте следующие условия;
  • Устройству должен быть назначен действительный IP-адрес;
  • Вход на сервер NetWare или NDS context осуществляется с правами руководителя;
  • На компьютере устанавливается служба общего пользования.

Основные

Пункт
Описание
Использовать AppleTalk
При использовании AppleTalk установите данный флажок.
Имя принтера
Введите имя принтера (до 32 байтов). Если флажок в поле Использовать AppleTalk не установлен, данный пункт неактивен и отображается пустым.
Имя зоны
Введите имя сетевой зоны (до 32 байтов). Для выбора зоны автоматически установите режим выбора номера сети: Автоматически и введите звездочку (*) в данном поле. Данный пункт активен только при установке флажка Использовать AppleTalk.
Тип объекта
Отображает класс принтера. Не изменяйте значение этого параметра, если не появилась надпись «epson». Если появляется “epson”, введите или выберите тип объекта. Данный пункт активен только при установке флажка Использовать AppleTalk.
Примечание.
В зависимости от принтера, вы должны указать определенный тип объекта. Обязательно ознакомьтесь с руководством, поставляемым вместе с устройством, для указания соответствующего типа объекта.
Метод получения сетевого номера
Выберите метод получения сетевого номера. Рекомендуется выбирать режим Автоматически. Данный пункт активен только при установке флажка Использовать AppleTalk.
Сетевой номер для ручного режима
При выборе режима Вручную введите значение от 0 до 65534 в качестве номера сети. Данный пункт активен только при установке флажка Использовать AppleTalk и выборе режима Вручную для параметра Метод получения сетевого номера.
Кнопка Передача
Передача настроек на устройство.
Кнопка Отмена
Отмена всех изменений.
К началу

SNMP

Настройку SNMP можно выполнить в окне SNMP.

Основные

Пункт | Описание
Только чтение | Всегда отображается слово "общий". Для некоторых моделей устройств можно ввести имя сообщества (максимум 32 символа).
Чтение/запись | Введите имя сообщества чтения/записи (до 32 символов).
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

IP-ловушка

Пункт | Описание
Включить IP-ловушку 1, 2, 3, или 4 | Включение или отключение IP-ловушки.
Адрес | Введите IP-адрес сервера, которому передается ловушка.
Сообщество | Введите имя сообщества (до 32 символов).
Номер порта | Введите номер порта хоста, получающего ловушку.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

IPX-ловушка

Пункт | Описание
Включить IPX-ловушку 1, 2, 3, или 4 | Включение или отключение IPX-ловушки.
Адрес | Введите сетевой адрес и номер узла (MAC-адрес) сервера, которому передается ловушка. Формат: Сетевой адрес: номер узла Предположим, что сетевой адрес — A7E00BB0 (в шестнадцатеричном формате), а номер узла — 000048930000 (в шестнадцатеричном формате). Тогда адрес выглядит следующим образом: A7E00BB0:000048930000.
Сообщество | Введите имя сообщества (до 32 символов).
Номер разъема | Введите номер разъема (в шестнадцатеричном формате) хоста, получающего ловушку.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Сервер LDAP

Параметры сервера LDAP можно указать в окне LDAP.

Настройки

Пункт | Описание
Использовать сервер LDAP | Выберите, чтобы получить адреса при помощи сервера LDAP.
Тайм-аут поиска | Указывает продолжительность ожидания при выполнении поиска при помощи сервера LDAP.
Адрес сервера LDAP | Введите адрес сервера LDAP, используя адрес IPv4, IPv6, имя хоста или имя FQDN. Формат ввода зависит от модели.
Номер порта | Укажите номер порта для сервера LDAP.
Защищенный обмен данными | Настройка связи по протоколу SSL для безопасного обмена данными с сервером LDAP.
Проверка сертификата | Включение или отключение функции отправки проверки сертификата при обмене данными про протоколу SSL.
Метод проверки подлинности | Выберите метод проверки подлинности для сервера LDAP. При выборе одного из следующих методов – анонимный, простой или Kerberos – отобразятся значения настроек.
Атрибуты поиска: кнопка Настройка... | Открывает окно, позволяющее указать имя поиска.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Метод проверки подлинности

Простая аутентификация
Пункт | Описание
Имя пользователя | Введите имя пользователя для простой проверки подлинности.
Пароль: кнопка Настройка... | Открывает окно ввода пароля.
Аутентификация Kerberos
Пункт | Описание
Имя пользователя | Введите имя пользователя для проверки подлинности Kerberos.
Пароль: кнопка Настройка... | Открывает окно ввода пароля.
Адрес KDC | Введите адрес сервера Kerberos, используя адрес IPv4, IPv6, имя хоста или имя FQDN. Формат ввода зависит от модели.
Номер порта (Kerberos) | Укажите номер порта для сервера Kerberos.
Область (домен) | Укажите имя области для сервера Kerberos. Для моделей с экраном Настройки Kerberos выберите сервер, зарегистрированный на экране Настройки Kerberos.

Пароль

Пункт | Описание
Новый пароль | Введите пароль для проверки подлинности.
Повторно введите новый пароль | Введите пароль еще раз для подтверждения его правильности.

Атрибуты поиска

Пункт | Описание
Имя домена | Введите используемое для поиска имя домена для сервера LDAP.
Количество элементов поиска | Введите количество элементов поиска для отображения во время поиска при помощи сервера LDAP.
Имя поиска | Введите имя домена, используемое для поиска.
Имя отображения | Введите отображаемое имя присутствующее в результатах поиска.
Адрес почты | Введите адрес электронной почты.
Номер факса | Введите номер факса.
Произвольный атрибут 1 - 4 | Введите произвольные атрибуты.

Тест соединения

Пункт | Описание
Кнопка Выполнение | Выполните тест соединения с сервером LDAP. Нажмите эту кнопку, чтобы вызвать окно подтверждения.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

AirPrint

Можно установить параметры AirPrint на экране AirPrint.

Основные

Пункт | Описание
Включить сканирование | При выборе включается функция сканирования AirPrint.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Дата / время

Настройка даты и времени выполняется в окне Дата / время.
Примечание.
В зависимости от модели отображается окно Время.

Основные

Пункт | Описание
Дата | Отображается дата.
Время | Отображается время.
Временной пояс | Содержит список городов. Выберите город, в котором вы живете, либо ближайший к вашему месту проживания.
Использовать сервер времени | Установите этот флажок для использования сервера времени.
Сервер времени | Введите имя DNS (до 252 символов) или IP-адрес сервера времени.
Интервал обновления | Введите интервал обновления (от 1 до 10080).
Состояние сервера времени | Отображается состояние сервера времени.
Время по умолчанию (ГГГГ-ММ-ДД чч:мм:сс) | Указание времени по умолчанию при запуске устройства.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Управление доступом

Для управления печатью настройте устройство в окне Управление доступом. Управление печатью осуществляется на основе IP-адресов и портов печати.

Управление печатью

Пункт | Описание
Включить управление печатью | Установите этот флажок для управления печатью путем указания IP-адреса.
Управл. доступом к принтеру | Выберите Разрешить или Запретить. При выборе Разрешить разрешена печать с IP-адресов, зарегистрированных в списке управления доступом к принтеру. При выборе Запретить печать с IP-адресов ограничена списком управления доступом к принтеру.
Список управления доступом к принтеру | Отображаются диапазоны зарегистрированных IP-адресов. Разрешается регистрировать до 16 диапазонов IP-адресов.
Кнопка Добавить | Открывается диалоговое окно "Диапазон IP-адресов". Введите начальный и конечный IP-адреса и нажмите на кнопку OK для регистрации диапазона IP-адресов в списке управления доступом к принтеру.
Кнопка Редактировать | Открывается диалоговое окно "Диапазон IP-адресов". Укажите диапазон IP-адресов и нажмите на кнопку OK.
Кнопка Удалить | Удаление выбранного диапазона IP-адресов из списка управления доступом к принтеру.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Управление портами

Пункт | Описание
Разрешить печать порта LPR | Установите этот флажок, чтобы разрешить печать через порт LPR.
Разрешить печать RAW (порт 9100) и распределенную печать | Установите этот флажок, чтобы разрешить печать через порт RAW (порт 9100).
Разрешить печать RAW (порт 2501) и распределенную печать | Установите этот флажок, чтобы разрешить печать через порт RAW (порт 2501).
Разрешить печать порта FTP | Установите этот флажок, чтобы разрешить печать через порт FTP.
Разрешить печать порта IPP | Установите этот флажок, чтобы разрешить печать через порт IPP.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Время ожидания

Для изменения времени ожидания печати и сканирования на устройстве используется окно Время ожидания.

Основные

Тайм-аут печати
Пункт | Описание
LPR | Установите временной интервал для LPR до тайм-аута. Для отмены тайм-аута введите 0. Этот параметр не отображается, если устройство не поддерживает LPR.
RAW (порт 9100) | Установите временной интервал для параметра RAW (порт 9100) до тайм-аута. Для отмены тайм-аута введите 0. Этот параметр не отображается, если устройство не поддерживает режим RAW (порт 9100).
IPP | Установите временной интервал для параметра IPP до тайм-аута. Этот параметр не отображается, если устройство не поддерживает IPP.
FTP | Установите временной интервал для параметра FTP до тайм-аута. Этот параметр не отображается, если устройство не поддерживает печать через FTP.
WSD | Установите временной интервал для параметра WSD до тайм-аута (от 3 до 3600). Этот параметр не отображается, если устройство не поддерживает WSD.
Кнопка Изменить | Открывается диалоговое окно для изменения тайм-аута. Введите значение тайм-аута и нажмите на кнопку OK.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
Тайм-аут сканирования
Пункт | Описание
WSD | Установите временной интервал для параметра WSD до тайм-аута (от 3 до 3600). Этот параметр не отображается, если устройство не поддерживает WSD.
Кнопка Изменить | Открывается диалоговое окно для изменения тайм-аута. Введите значение тайм-аута и нажмите на кнопку OK.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Безопасность

Следующая информация касается сертификатов и безопасности.

Сертификат

При выборе WPA-Enterprise в качестве уровня безопасности беспроводной сети вы сможете управлять сертификатами, требуемыми для аутентификации, как описано ниже. Этот экран может не отображаться даже при выборе WPA-Enterprise.
Параметр | Описание
Список сертификатов | Отображается список сертификатов, установленных в устройстве.
Кнопка Подробные сведения... | Отображение подробной информации сертификата, выбранного из списка.
Кнопка Обновить | Обновление списка последней информацией по сертификатам.
Управление сертификатами (Интернет) Это меню отображается при подключении сети к Интернету.
Кнопка Импорт сертификата | Запускается утилита конфигурации на основе веб-браузера и открывается соответствующее окно меню. Для импорта сертификата на устройство следуйте экранным указаниям.
Кнопка Удалить сертификат | Запускается утилита конфигурации на основе веб-браузера и открывается соответствующее окно меню. Для удаления сертификата с устройства следуйте экранным указаниям.
Кнопка Созд. самоподп. сертиф. | Запускается утилита конфигурации на основе веб-браузера и открывается соответствующее окно меню. Для создания самоподписанного сертификата следуйте экранным указаниям.
Управление сертификатами Это меню отображается при подсоединении устройства с использованием USB-кабеля.
Кнопка Импорт сертификата | Открытие экрана Импорт сертификата.
Кнопка Удалить сертификат | Отображение сообщения с запросом на удаление сертификата. Нажмите кнопку OK, чтобы удалить сертификат.
Кнопка Обнов. самоподп. сертиф. | Открытие экрана Обнов. самоподп. сертиф.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Импорт сертификата

Пункт | Описание
Формат файла | Выбор типа сертификата для импорта.
Имя файла | Щелкните Обзор, затем выберите файл сертификата для импорта.
Пароль | Укажите пароль, если для типа сертификата требуется пароль.
Кнопка Импорт | Импорт сертификата.
Кнопка Отмена | Служит для отмены изменений.

Обнов. самоподп. сертиф.

Пункт | Описание
Длина ключа | Отображение длины ключа самоподписанного сертификата.
Общее имя | Отображение общего имени самоподписанного сертификата.
Организация | Отображение организации самоподписанного сертификата.
Действителен не ранее (YYYY-MM-DD) | Указание даты начала срока истечения самоподписанного сертификата.
Срок действия | Указание даты истечения самоподписанного сертификата.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.

SSL/TLS

Параметр | Описание
Сертификат сервера | Выберите сертификат сервера для использования во время проверки подлинности.
Стойкость шифрования | Указывает стойкость шифрования для использования во время проверки подлинности.
Переадресация с HTTP на HTTPS | Выберите включение или выключение функции перенаправления с HTTP на HTTPS.
Кэш сеанса SSL | Выберите включение или выключение кэша сессии SSL.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Подробная настройка проверки подлинности (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

Параметр | Описание
Имя пользователя | Введите имя пользователя, используемое для аутентификации клиента (до 128 символов).
Использовать анонимное имя (anonymous) | Укажите возможность анонимной проверки подлинности для аутентификации клиента. Данный пункт активен только при выборе режима PEAP-TLS или PEAP-MSCHAPv2 в меню Метод проверки подлинности.
Анонимное имя | Введите анонимное имя, используемое для аутентификации клиента (до 128 символов). Данный пункт активен только при выборе режима PEAP-TLS или PEAP-MSCHAPv2 в меню Метод проверки подлинности.
Пароль | Введите пароль для аутентификации клиента (до 128 символов). Данный пункт активен только при выборе режима PEAP-MSCHAPv2 в меню Метод проверки подлинности.
Сертификат | Отображение сертификата, подписанного CA, для аутентификации клиента. Данный пункт активен только при выборе режима EAP-TLS или PEAP-TLS в меню Метод проверки подлинности.
Аутентификация сервера | Укажите возможность аутентификации сервера для WPA-Enterprise.
Укажите имя сервера | Укажите необходимость указания имени сервера для аутентификации сервера.
Имя сервера | Введите имя сервера, используемое для аутентификации сервера (до 128 символов).
Сертификат | Отображение имени сертификата, подписанного CA, для аутентификации сервера.
Стойкость шифрования | Отображается текущая стойкость шифрования для WPA-Enterprise.
Кнопка Изменить | Вызов диалогового окна Выбор сертификата. Подробное описание представлено в разделе Выбор сертификата.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.

Выбор сертификата

Параметр | Описание
Список сертификатов | Отображается список сертификатов, установленных в устройстве.
Кнопка Подробные сведения... | Отображение подробной информации сертификата, выбранного из списка.
Кнопка Обновить | Обновление списка последней информацией по сертификатам.
Кнопка Импорт сертификата | Запускается утилита конфигурации на основе веб-браузера и открывается соответствующее окно меню. Для импорта сертификата на устройство следуйте экранным указаниям.
Кнопка Удалить сертификат | Запускается утилита конфигурации на основе веб-браузера и открывается соответствующее окно меню. Для удаления сертификата с устройства следуйте экранным указаниям.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.

Настройки Kerberos

Пункт | Описание
Область (домен) | Укажите имя области для сервера Kerberos.
Адрес KDC | Введите адрес сервера Kerberos, используя адрес IPv4, IPv6, имя хоста или имя FQDN. Формат ввода зависит от модели.
Номер порта (Kerberos) | Укажите номер порта для сервера Kerberos.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Служит для отмены изменений.

IPsec/Фильтрация IP

Для фильтрации трафика необходимо настроить политику по умолчанию и групповую политику. IP-пакеты последовательно подтверждаются групповыми политиками (с 1 по 10), а затем политикой по умолчанию. Значения параметров для каждого элемента зависят от модели.
Параметр | Описание
Включить IPsec/Фильтрацию IP | Включение или выключение IPsec/Фильтрации IP.
Параметры сертификатов
Параметр | Описание
Сертификат клиента | Укажите сертификат с подписью ЦС для использования в качестве сертификата клиента. Вы можете указать сертификат для других целей.
Сертификат ЦС | Выберите сертификат ЦС для использования во время проверки подлинности сервера.
Политика по умолчанию
Параметр | Описание
Управление доступом | Настройте метод управления трафиком в IP-пакетах.
Версия IKE | Выберите версию протокола обмена ключами.
Метод локальной аутентификации | Выберите метод локальной аутентификации при использовании IPsec. Прежде чем выбирать Сертификат получите и импортируйте сертификат с подписью ЦС.
Тип локального идентификатора | Выберите тип идентификатора для использования при аутентификации предварительно заданного ключа.
Локальный идентификатора | Настройте идентификатор для использования при аутентификации предварительно заданного ключа.
Предварительно заданный ключ | При выборе значения Предварительно заданный ключ для параметра Метод аутентификации, введите предварительно заданный ключ.
Метод удаленной аутентификации | Выберите метод удаленной аутентификации при использовании IPsec. Прежде чем выбирать Сертификат получите и импортируйте сертификат с подписью ЦС.
Тип удаленного идентификатора | Выберите тип идентификатора для использования при аутентификации предварительно заданного ключа.
Удаленный идентификатор | Настройте идентификатор для использования при аутентификации предварительно заданного ключа.
Предварительно заданный ключ | При выборе значения Предварительно заданный ключ для параметра Метод аутентификации, введите предварительно заданный ключ.
Инкапсуляция | При выборе значения IPsec для функции Управление доступом необходимо настроить режим инкапсуляции.
Адрес удаленного шлюза | При выборе значения Туннельный режим для функции Инкапсуляция введите адрес шлюза длиной до 39 символов.
Протокол безопасности | При выборе значения IPsec для функции Управление доступом выберите опцию.
Настройки алгоритма: кнопка Настройка... | При помощи этой кнопки можно задать алгоритм для подключения IPsec. Нажмите кнопку Настройка... для отображения экрана настроек.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
Настройки алгоритма
Параметр | Описание
Шифрование (IKEv1) | Выбор способа шифрования для подключения IKEv1.
Аутентификация (IKEv1) | Выбор алгоритма аутентификации для подключения IKEv1.
Обмен ключами (IKEv1) | Выбор алгоритма обмена ключами для подключения IKEv1.
Шифрование (IKEv2) | Выбор способа шифрования для подключения IKEv2 .
Аутентификация (IKEv2) | Выбор алгоритма аутентификации для подключения IKEv2.
Обмен ключами (IKEv2) | Выбор алгоритма обмена ключами для подключения IKEv2.
Шифрование (ESP) | Выбор алгоритма шифрования для подключения ESP.
Аутентификация (ESP) | Выбор алгоритма аутентификации для подключения ESP.
Аутентификация (AH) | Выбор алгоритма аутентификации для подключения AH.
Групповая политика
Параметр | Описание
Параметры групповой политики: кнопка Настройка... | Выберите групповую политику, которую необходимо настроить, и нажмите кнопку Настройка..., чтобы отобразить экран настроек.

Параметры групповой политики

Параметр | Описание
Включить групповую политику | Включение или выключение групповой политики.
Управление доступом | Настройте метод управления трафиком в IP-пакетах.
Версия IKE | Выберите версию протокола обмена ключами.
Локальный адрес (Устройство) | Введите IP-адрес устройства.
Удаленный адрес (узел) | Для управления доступом введите IP-адрес устройства. Можно вводить префикс IP-адреса.
Метод выбора порта | Выберите метод управления портами.
Параметры службы: кнопка Настройка... | Выберите значение Параметры службы для параметра Метод выбора порта и нажмите кнопку Настройка..., чтобы отобразить экран настроек.
Параметры номера порта: кнопка Настройка... | Выберите значение Номер порта для параметра Метод выбора порта и нажмите кнопку Настройка..., чтобы отобразить экран настроек.
Метод локальной аутентификации | Выберите метод локальной аутентификации при использовании IPsec. Прежде чем выбирать Сертификат получите и импортируйте сертификат с подписью ЦС.
Тип локального идентификатора | Выберите тип идентификатора для использования при аутентификации предварительно заданного ключа.
Локальный идентификатора | Настройте идентификатор для использования при аутентификации предварительно заданного ключа.
Предварительно заданный ключ | При выборе значения Предварительно заданный ключ для параметра Метод аутентификации, введите предварительно заданный ключ.
Метод удаленной аутентификации | Выберите метод удаленной аутентификации при использовании IPsec. Прежде чем выбирать Сертификат получите и импортируйте сертификат с подписью ЦС.
Тип удаленного идентификатора | Выберите тип идентификатора для использования при аутентификации предварительно заданного ключа.
Удаленный идентификатор | Настройте идентификатор для использования при аутентификации предварительно заданного ключа.
Предварительно заданный ключ | При выборе значения Предварительно заданный ключ для параметра Метод аутентификации, введите предварительно заданный ключ.
Инкапсуляция | При выборе значения IPsec для функции Управление доступом выберите опцию.
Адрес удаленного шлюза | При выборе значения Туннельный режим для функции Инкапсуляция введите адрес шлюза длиной до 39 символов.
Протокол безопасности | При выборе значения IPsec для функции Управление доступом выберите опцию.
Настройки алгоритма: кнопка Настройка... | При помощи этой кнопки можно задать алгоритм для подключения IPsec. Нажмите кнопку Настройка... для отображения экрана настроек.
Параметры службы
Параметр | Описание
Имя службы | При выборе значения Параметры службы для функции Метод выбора порта выберите параметр.
Параметры номера порта
Параметр | Описание
Транспортный протокол | При выборе значения Параметры номера порта для функции Метод выбора порта выберите параметр.
Локальный порт | Введите номера портов, используемых для управления приемом. При необходимости ввода нескольких номеров разделяйте их запятыми. При выборе значения Имя службы для функции Метод выбора порта выберите параметр.
Удаленный порт | Введите номера портов, используемых для управления приемом. При необходимости ввода нескольких номеров разделяйте их запятыми. При выборе значения Имя службы для функции Метод выбора порта выберите параметр.
Настройки алгоритма
Параметр | Описание
Шифрование (IKEv1) | Выбор способа шифрования для подключения IKEv1.
Аутентификация (IKEv1) | Выбор алгоритма аутентификации для подключения IKEv1.
Обмен ключами (IKEv1) | Выбор алгоритма обмена ключами для подключения IKEv1.
Шифрование (IKEv2) | Выбор способа шифрования для подключения IKEv2 .
Аутентификация (IKEv2) | Выбор алгоритма аутентификации для подключения IKEv2.
Обмен ключами (IKEv2) | Выбор алгоритма обмена ключами для подключения IKEv2.
Шифрование (ESP) | Выбор алгоритма шифрования для подключения ESP.
Аутентификация (ESP) | Выбор алгоритма аутентификации для подключения ESP.
Аутентификация (AH) | Выбор алгоритма аутентификации для подключения AH.

IEEE802.1X

Настройте параметры, которые необходимо подтвердить при помощи функции IEEE802.1X. Значения параметров для каждого элемента зависят от модели.
Проводная ЛВС
Параметр | Описание
Включить IEEE802.1X (проводная локальная сеть) | Включает или выключает сетевую функцию IEEE802.1X, когда используется проводная локальная сеть.
Параметры аутентификации
Параметр | Описание
Тип EAP | Выберите опцию для метода аутентификации между принтером и сервером RADIUS.
Идентификатор пользователя | Настройте идентификатор для использования в процессе аутентификации сервера RADIUS.
Пароль: кнопка Настройка... | Настройте пароль для аутентификации принтера. Нажмите на кнопку Настройки... для отображения экрана параметров.
Сертификат клиента | Укажите сертификат с подписью ЦС для использования в качестве сертификата клиента. Можно указать сертификат для других целей.
Идентификатор сервера | Настройте идентификатор сервера для выполнения проверки подлинности сервера RADIUS.
Анонимное имя | Вместо идентификатора пользователя можно настроить анонимное имя, которое будет использоваться для проверки подлинности сервера RADIUS.
Сертификат ЦС | Выберите сертификат ЦС для использования во время проверки подлинности сервера.
Проверка сертификата | Включение или отключение функции подтверждения сертификата для аутентификации защищенного подключения устройства к серверу Rudius.
Стойкость шифрования | Указывает стойкость шифрования для использования во время проверки подлинности.

Пароль

Пункт | Описание
Новый пароль | Введите пароль для проверки подлинности. Если значение PEAP/MSCHAPv2 выбрано для функции Метод аутентификации, введите новый пароль.
Повторно введите новый пароль | Введите пароль еще раз для подтверждения его правильности.
К началу

Онлайновые службы

Следующая информация касается регистрации.

Epson Connect

Параметр | Описание
Состояние регистрации | Отображает состояние регистрации для принтера в Epson Connect.
Состояние соединения | Отображает состояние соединения для принтера в Epson Connect.
Адрес эл. почты | Отображает адрес электронной почты, назначенный совместимому с Epson Connect принтеру.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Google Cloud Print

Параметр | Описание
Состояние регистрации | Отображает состояние регистрации для принтера в Google Cloud Print.
Состояние соединения | Отображает состояние соединения для принтера в Google Cloud Print.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу


Печать / копирование

Источник бумаги
Источник бумаги 1
Источник бумаги 2
Формат печати
Язык печати
Источник бумаги
Пользовательский источник бумаги
Печать
Настройки ошибок
Настройки среды ESC/PS
Настройки среды ESC/Page
Параметры среды PCL
Настройки среды ESCP2
Настройки среды FX
Настройки среды I239X
Настройки среды PS3
Просмотр настроек принтера, описанных ниже.
Примечание.
  • В зависимости от модели устройства и установленного дополнительного оборудования это меню и его пункты могут не отображаться.
  • В зависимости от модели отображается окно Принтер.

Источник бумаги

Параметр | Описание
Размер МЦ кассеты | Задается размер бумаги, загружаемой в МЦ кассета.
Тип МЦ кассеты | Задается тип бумаги, загружаемой в МЦ кассета.
Размер МЦ лотка | Задается размер бумаги, загружаемой в МЦ лоток.
Тип МЦ лотка | Задается тип бумаги, загружаемой в МЦ лоток.
Размер кассеты x | Отображается размер бумаги, загруженной в стандартную и дополнительную кассеты.
Тип кассеты x | Задается тип бумаги, загруженной в стандартную и дополнительную кассеты.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Источник бумаги 1

Параметр | Описание
Размер МЦ лотка | Задает размер бумаги, загружаемой в МЦ лоток.
Размер кассеты x | Отображает размер бумаги, загружаемой в стандартную и дополнительную кассеты.
Тип МЦ лотка | Задает тип бумаги, загружаемой в МЦ лоток.
Тип кассеты x | Задает тип бумаги, загружаемой в стандартную и дополнительную кассеты.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Источник бумаги 2

Параметр | Описание
Параметры автовыбора: МЦ, Кассета x | Указывает выбранный источник бумаги как параметр автовыбора.
Параметры определения размера бумаги: Кассета x | Включает параметр автоматического определения размера бумаги для каждого источника бумаги.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Формат печати

Параметр | Описание
Размер страницы | Задается размер бумаги для печати.
Тип носителя | Определяется тип бумаги для печати.
Сторона страницы | Определяется сторона листа при ручной печати на обеих сторонах бумаги.
Источник бумаги | Определяется подача бумаги в принтер из МЦ лоток, стандартного кассетного лотка или дополнительного кассетного лотка. При выборе режима Автоматически бумага подается из лотка, в котором размер листов бумаги соответствуюет заданному в настройках формату.
Ориентация | Устанавливается книжная или альбомная ориентация страницы.
Разрешение | Устанавливается разрешение печати.
RITech | Определяется необходимость включения функции RIT (технология улучшения разрешения).
Экономия тонера | Устанавливается необходимость экономии тонера. При выборе значения Вкл. принтер расходует меньше тонера, но качество печати снижается.
Уменьшение | Устанавливается уменьшение размера при печати.
Emphasize Thin Lines (Выделение тонких линий) | Указывает, выделяются ли тонкие линии.
Коррекция изображения | Устанавливается метод коррекции изображения.
 | 1 | Эта настройка предусматривает стандартную коррекцию изображения. Попробуйте этот режим в первую очередь.
 | 2 | При выборе режима ESC/P или ESC/PS данная настройка используется в случае некорректной печати направляющих линий. При выборе режима ESC/Page данная настройка используется в случае ошибок печати изображений из-за использования неподдерживаемого драйвера печати.
Смещение вверх | Коррекция вертикальной позиции печати на странице.
Смещение влево | Коррекция горизонтальной позиции печати на странице.
Смещение вверх B | Коррекция вертикального расположения печатного материала на обороте бумаги при печати с двух сторон. Данная функция используется при смещении отпечатка на обороте.
Смещение влево B | Коррекция горизонтального расположения печатного материала на обороте бумаги при печати с двух сторон. Данная функция используется при смещении отпечатка на обороте.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Язык печати

Примечание.
В зависимости от модели отображается окно Язык принтера.

Параметр | Описание
USB | Установка языка принтера для каждого интерфейса.
Сеть
Интерфейсная карта
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Источник бумаги

Параметр | Описание
Источник бумаги (автоматическое определение формата) | Автоматическое определение формата бумаги для каждого источника бумаги.
Источник бумаги (размер) | Указывает размер бумаги для каждого источника бумаги.
Источник бумаги (тип) | Указывает тип бумаги для каждого источника бумаги.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Пользовательский источник бумаги

Параметр | Описание
Настройки пользовательского источника бумаги | Отображает единицы измерения, ширину и высоту, определенные пользователем для каждого источника бумаги.
Единицы | Выберите единицу размера бумаги из мм или дюйм.
Ширина | Введите ширину бумаги для выбранного источника бумаги.
Высота | Введите высоту бумаги для выбранного источника бумаги.
Добавить >> | Зарегистрируйте пользовательский размер для выбранного источника бумаги.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Печать

Параметр | Объяснение
Плотная бумага | Включение или отключение функции печати на плотной бумаге.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Настройки ошибок

Параметр | Описание
Уведомление о размере бумаги | Указывает, следует ли определять ошибки размера бумаги.
Уведомление о типе бумаги | Указывает, следует ли определять ошибки типа бумаги.
Автоматическое устранение ошибки | Указывает, следует ли продолжать печать при появлении ошибок.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Настройки среды ESC/PS

Параметр | Описание
Непрерывная | Указывается необходимость сокращения принтером печати данных с непрерывной ленты до одного листа. Данный пункт доступен только в режимах ESC/PS и ESC/P.
 | Выкл. | Без сокращения.
 | F15->B4L | Перевод данных из формата 381 x 279,4 мм в формат B4L.
 | F15->A4L | Перевод данных из формата 381 x 279,4 мм в формат A4L.
 | F10->A4P | Перевод данных из формата 254 x 279,4 мм в формат A4P.
Код символа | Задается код символа. Данный пункт доступен только при использовании ПО для ESC/P.
 | Кана | Выбран код Кана.
 | Изображение | Выбран расширенный код изображения.
Положение источника бумаги | Указывается позиция для начала печати. Данный пункт доступен только при использовании ПО для ESC/P.
Страна | Указывается страна. Некоторые символы в таблице кодов символов заменяются в соответствии с указанной страной. Данный пункт доступен только при использовании ПО для PC-PR201H в режиме ESC/PS.
Символ "ноль" | Определяется печать принтером перечеркнутого или не перечеркнутого ноля.
Положение бумаги | Задается горизонтальное положение бумаги. При выборе значения В центре можно также выбрать смещение. При выборе в настройках печати приложения PC-PR201H и использовании автоподатчика листов выберите значение В центре. В зависимости от настроек полей, области с левой и правой стороны могут не печататься. В этом случае в приложении необходимо увеличить правое и левое поля.
Правое поле | Задается правое поле. Данный пункт доступен только в режимах ESC/PS и ESC/P.
 | Ширина бумаги | Подгон к ширине области печати.
 | 136 символов | Устанавливается ширина до 136 символов (13,6 дюйма). Если ширина области печати меньше, чем 136 символов, при печати данные, выходящие за пределы области печати, будут обрезаны.
Шрифт кандзи | Задается шрифт для кандзи. Данный пункт доступен только в режимах ESC/PS и ESC/P.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Настройки среды ESC/Page

Параметр | Описание
Возврат каретки | Установка выполнения принтером операции возврата каретки при выходе позиции печати за пределы правого поля.
Перевод строки | Установка выполнения принтером операции перевода строки при выходе позиции печати за пределы нижнего поля.
CR | Установка выполнения принтером только операции возврата каретки (CR) или также операции перевода строки (LF).
LF | Установка выполнения принтером только операции перевода строки (LF) или вместе с операцией возврата каретки (CR).
FF | Установка выполнения принтером только подачи страницы (FF) или вместе с операцией возврата каретки (CR).
Код ошибки | Определяет действие для символа, который не содержится в таблице кодов символов.
 | Вкл. | Заменяется пробелом.
 | Выкл. | Игнорируется.
Тип шрифта | Задается приоритет двух‐байтового и одно‐байтового шрифта, если соотношение ширины символа к его высоте равно один к двум.
 | 1 | Если размер шрифта менее 15 пунктов, печать выполняется одно‐байтным шрифтом. Если размер шрифта 15 пунктов или более, печать выполняется двух‐байтным шрифтом.
 | 2 | Печать двух‐байтным шрифтом.
 | 3 | Печать одно‐байтным шрифтом.
Перекрытие формы | Указывается необходимость печати с наложением формы данных, хранящихся в дополнительном модуле ПЗУ.
Номер формы | Задается номер перекрытия формы данных для печати.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Параметры среды PCL

Параметр | Объяснение
Источник шрифта | Указывает необходимость использования встроенных шрифтов принтера или загрузки новых.
Номер шрифта | Указывает номер шрифта.
Шаг | Указывает необходимость использования фиксированного или пропорционального наклона знаков.
Высота | Указывает размер шрифта.
Набор символов | Указывает набор символьных знаков.
Форма | Указывает количество строк на страницу для области, указанной в пунктах Размер страницы и Ориентация в меню Формат печати.
Функция CR | Указывает необходимость выполнения принтером только операции возврата каретки (CR) или также операции перевода строки (LF).
Функция LF | Указывает необходимость выполнения принтером только операции перевода строки (LF) или также операции возврата каретки (CR).
Назначение лотка | Назначает выбранный тип лотка источнику бумаги.
 | 4 | Указано для лотка для бумаги, совместимого с HP LaserJet4.
 | 4K | Указано для лотка для бумаги, совместимого с HP LaserJet 4000, 5000, и 8000.
 | 5S | Указано для лотка для бумаги, совместимого с HP LaserJet 5S.
К началу

Настройки среды ESCP2

Параметр | Объяснение
Шрифт | Указывает тип шрифта.
Pitch [cpi] (Наклон [cpi]) | Указывает необходимость использования фиксированного или пропорционального наклона знаков.
Уплотненный | Указывает необходимость использования сжатых символов.
Верхнее поле [дюйм] | Указывает позицию для начала печати.
Текст [Строки] | Указывает количество строк на станицу.
Таблица CG | Указывает таблицу символов.
Страна | Указывает страну. Некоторые символы в таблице кодов символов заменяются в соответствии с указанной страной.
Авто CR | Указывает, следует ли выполнять операцию возврата каретки при выходе позиции печати за пределы правого поля.
Авто LF | Указывает, следует ли выполнять операцию перевода строки при выходе позиции печати за пределы нижнего поля.
Точечное изображ. | Указывает алгоритм, используемый для преобразования разрешения битовых изображений.
Нулевой символ | Указывает необходимость печати принтером перечеркнутого или не перечеркнутого нуля.
К началу

Настройки среды FX

Параметр | Объяснение
Шрифт | Указывает тип шрифта.
Шаг | Указывает необходимость использования фиксированного или пропорционального наклона знаков.
Уплотненный | Указывает необходимость использования сжатых символов.
Верхнее поле [дюйм] | Указывает позицию для начала печати.
Текст [Строки] | Указывает количество строк на станицу.
Таблица CG | Указывает таблицу символов.
Страна | Указывает страну. Некоторые символы в таблице кодов символов заменяются в соответствии с указанной страной.
Авто CR | Указывает, следует ли выполнять операцию возврата каретки при выходе позиции печати за пределы правого поля.
Авто LF | Указывает, следует ли выполнять операцию перевода строки при выходе позиции печати за пределы нижнего поля.
Точечное изображ. | Указывает алгоритм, используемый для преобразования разрешения битовых изображений.
Нулевой символ | Указывает необходимость печати принтером перечеркнутого или не перечеркнутого нуля.
К началу

Настройки среды I239X

Параметр | Объяснение
Шрифт | Указывает тип шрифта.
Шаг | Указывает необходимость использования фиксированного или пропорционального наклона знаков.
Кодовая страница | Указывает кодовую страницу.
Верхнее поле [дюйм] | Указывает позицию для начала печати.
Текст [Строки] | Указывает количество строк на станицу.
Авто CR | Указывает, следует ли выполнять операцию возврата каретки при выходе позиции печати за пределы правого поля.
Авто LF | Указывает, следует ли выполнять операцию перевода строки при выходе позиции печати за пределы нижнего поля.
Дополн. графика | Указывает режим альтернативной графики. При нажатии кнопки включения принтер работает в режиме команд, совместимом с EPSON LQ570/LQ1070.
Точечное изображ. | Указывает алгоритм, используемый для преобразования разрешения битовых изображений.
Нулевой символ | Указывает необходимость печати принтером перечеркнутого или не перечеркнутого нуля.
Набор символов | Указывает набор символов верхнего уровня.
 | 1 | Коды для 80h-9Fh интерпретируются как коды для 00h-1Fh (непечатаемые знаки).
 | 2 | Коды для 80h-9Fh интерпретируются как коды символов.
К началу

Настройки среды PS3

Параметр | Описание
Лист ошибки PS3 | При установке значения Вкл. распечатывается страница ошибок.
Расцветка | Устанавливается режим печати (цветной или черно-белый).
Защита изображения | При установке значения Выкл. печать выполняется в режиме сжатия информации с потерей данных. При выборе значения Вкл. режим сжатия данных с потерями не применяется. Сжатие с потерями относится к технологии сжатия информации с частичной потерей данных.
Двоичный | Задается формат данных. Установите Вкл. для двоичных данных или Выкл. для данных в коде ASCII.
Обнаружение текста | При установке значения Вкл. текстовый файл преобразуется при печати в файл PostScript. Данный режим доступен только при выборе PS3 в Меню Эмуляция.
Размер страницы PDF | Задается размер страницы при отправке файлов PDF напрямую с компьютера или другого устройства.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу


Копировать

Операция копирования
Отображение описанных ниже настроек копирования.
Примечание.
В зависимости от модели устройства, это меню может не отображаться.

Операция копирования

Параметр | Описание
Высокая степень сжатия изобр. | Выполняется сжатие скопированных данных.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу


Сканирование

Сканирование сети
Document Capture Pro
Настройки почты
Целевая папка
Отображаются настройки сканирования, описанные ниже.
Примечание.
В зависимости от модели устройства, это меню может не отображаться.

Сканирование сети

Примечание.
В зависимости от модели отображается окно Основные.

Параметр | Описание
Использовать сканир. сети | Включение или отключение функции сканирования сети.
Параметры сканирования сети | Включение или отключение сканирования сети.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Document Capture Pro

Примечание.
В зависимости от модели отображается окно Режим сканирования.

Параметр | Описание
Режим сканирования | Выберите Клиент для сканирования с клиентского компьютера по сети. Выберите Сервер для сканирования с помощью подключенного к сети сканирующего сервера.
Номер группы | Задается ключ поиска для клиентских компьютеров в сети. Выберите Не определена для поиска всех клиентских компьютеров в сети. Данный пункт активен только при выборе режима Клиент в меню Режим сканирования.
Информация о сервере | Задаются адреса IPv4, IPv6, имя хоста или FQDN для сканирующего сервера (до 252 символов). Данный пункт активен только при выборе режима Сервер в меню Режим сканирования.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Настройки почты

Адресная книга

Параметр | Описание
Максимальный размер влож. файлов | Задается максимальный размер сканированного изображения, прикрепляемого к эл. почте.
Группа отображения | При выборе группы в списке отображаются только адреса электронной почты выбранной группы.
Не отображать пустые строки. | При установке этого флажка отображается только зарегистрированная информация.
Кнопка Изменить адрес | Вызов диалогового окна Редактировать адреса эл. почты.
Кнопка Редактировать группу | Вызов диалогового окна Редактировать группу.
Кнопка Удалить | Удаление выбранной зарегистрированной информации из списка.
Кнопка Копировать | Копирование зарегистрированной информации.
Кнопка Вставить | Вставка скопированной информации.
Кнопка Импорт | Импорт файла, содержащего информацию об адресах эл. почты.
Кнопка Экспорт | Сохранение зарегистрированной информации в формате Файл SYLK (*.slk).
Кнопка Удалить список адресов | Удаление всех адресов эл. почты, зарегистрированных в адресной книге.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Редактировать адреса эл. почты

Параметр | Описание
Номер | Отображается номер для выбранной записи.
Имя | Введите имя адреса эл. почты (до 20 символов).
Указатель | Введите указатель адреса эл. почты (до 20 символов).
Адрес эл. почты | Введите адрес эл. почты (до 64 символов).
Регистрируемая группа | Отображение групп адресов эл. почты, которые можно зарегистрировать.
Зарегистрированная группа | Отображение адресов эл. почты групп, которым данные адреса принадлежат.
Кнопка Добавить | Выберите из списка Регистрируемая группа группу адресов эл. почты, в которую необходимо добавить адрес эл. почты, и нажмите на эту кнопку.
Кнопка Удалить | Выберите из списка Зарегистрированная группа группу адресов эл. почты, из которой необходимо удалить адрес эл. почты, и нажмите на эту кнопку.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.

Редактировать группу

Параметр
Описание
Номер
Отображается номер для выбранной записи.
Имя группы
Введите имя группы адресов эл. почты (до 20 символов).
Указатель
Введите указатель группы адресов эл. почты (до 20 символов).
Регистрируемый адрес
Отображение адресов эл. почты и групп, которые можно зарегистрировать.
Зарегистрированный адрес
Отображение адресов эл. почты, принадлежащих данной группе адресов.
Кнопка Добавить
Выберите из списка Регистрируемый адресадрес эл. почты или группы, который необходимо добавить в данную группу адресов, и нажмите на эту кнопку.
При выборе группы адресов эл. почты из списка Регистрируемый адрес добавляются адреса эл. почты, включенные в выбранную группу.
Кнопка Удалить
Выберите из списка Зарегистрированный адресадрес эл. почты, который необходимо удалить из данной группы адресов, и нажмите на эту кнопку.
Кнопка OK
Сохранение параметров.
Кнопка Отмена
Служит для отмены изменений.
К началу

Целевая папка

Параметр | Описание
Не отображать пустые строки. | При установке этого флажка отображается только зарегистрированная информация.
Кнопка Редактировать | Вызов диалогового окнаРедактировать целевую папку.
Кнопка Удалить | Удаление выбранной зарегистрированной информации из списка.
Кнопка Импорт | Импорт файла, содержащего информацию о целевой папке.
Кнопка Экспорт | Сохранение зарегистрированной информации в файле SYLK (*.slk).
Кнопка Удалить все настройки места назначения | Удаление всех целевых папок, зарегистрированных на устройстве.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Редактировать целевую папку

Параметр | Описание
Номер | Отображается номер для выбранной записи.
Имя | Введите имя целевой папки (до 20 символов).
Указатель | Введите указатель целевой папки (до 20 символов).
Метод общего доступа к файлам | Выберите протокол связи, используемый для передачи сканированных данных в целевую папку из Сеть MS (SMB) или FTP.
Имя хоста | Введите имя FTP-сервера, на котором размещена целевая папка, в следующем формате (от 1 до 107 символов): //"имя хоста"/"путь к папке" Данный пункт активен только при выборе режима FTP в меню Метод общего доступа к файлам.
Путь к папке | Для режима Сеть MS (SMB) : Введите путь к целевой папке (от 1 до 107 символов). Для режима FTP: Введите путь к целевой папке в следующем формате (от 1 до 107 символов): //"имя хоста"/"путь к папке" Примечание. Параметр "путь к папке" можно не указывать.
Анонимное имя (anonymous) | Установите данный флажок для передачи сканированных данных в целевую папку с использованием анонимного FTP-протокола. Данный пункт активен только при выборе режима FTP в меню Метод общего доступа к файлам.
Имя для проверки подлинности | Введите имя для проверки подлинности (до 30 символов).
Пароль для проверки подлинности | Введите пароль для проверки подлинности (до 20 символов).
Номер порта | Введите номер порта для FTP (от 1 до 65535). Данный пункт активен только при выборе режима FTP в меню Метод общего доступа к файлам.
Использовать пассивный режим | Установите данный флажок для использования пассивного режима с FTP. Данный пункт активен только при выборе режима FTP в меню Метод общего доступа к файлам.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.
К началу


Факс

Основные
линии
Передача
Основные
Исходящие
Ящик доски объявлений
Прием
Связь
Подробнее
Безопасность
Номер факса
Пользовательские по умолчанию
Отображение настроек факса, как описано ниже.
Примечание.
В зависимости от модели устройства, это меню может не отображаться.

Основные

Параметр | Описание
Тип линии | Указывается тип телефонной линии.
Подключение отображения номера | Указывается активность подключения отображения номера.
Внешний переключенный номер | Указывается номер, который вводится при использовании внешней линии. Данный пункт доступен только при выборе PBX в меню Тип линии.
Тип набора | Указывается тип набора.
Внутренний номер (имя) | Введите имя своего телефонного номера.
Внутренний номер (номер) | Введите свой телефонный номер.
Громкость динамика | Позволяет настраивать громкость динамика при использовании телефонной линии.
Язык печати отчета о факсе | Выбор языкв, используемого при печати отчета о факсе.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

линии

Параметр | Описание
Тип линии | Задает тип линии факса.
Код доступа | Задает код доступа. Эта функция доступна только при использовании типа линии PBX.
ECM | Включает или выключает ECM.
Скорость факса | Указывает скорость факса.
Распознавание тонального сигнала | Включает или выключает определение гудка.
Режим набора | Задает режим набора.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Передача

Параметр | Описание
Частота автоматич. повторного набора | Устанавливается число повторных наборов при невозможности соединения, связанной с тем, что номер получателя занят.
Запись отправителя | Если данному параметру присвоено значение Вкл., дата, день недели, время, имя отправителя, номер телефона отправителя и номер страницы (в виде дроби) автоматически печатаются в верхней части передаваемых данных.
Приоритетный размер документа | Указывается размер документа, используемый в том случае, если устройство не может самостоятельно определить размер. При выборе значения Нет может возникнуть ошибка.
Функция "С ПК на факс" | Указывается использование функции факса из приложения на компьютере.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Основные

Параметр | Объяснение
Функция "С ПК на факс" | Указывается использование функции факса из приложения на компьютере.
Автоматический поворот | Указывает, следует ли включить или выключить функцию автоматического ориентирования.
Массовая отправка | Указывает, следует ли включить или выключить функцию сбора передачи.
Быстрая отправка из памяти | Указывает, следует ли сохранять данные в памяти и одновременно отправлять получателю.
Сохранить данные об отказах | Указывает, следует ли включить функцию сохранения данных об отказах при неудачной передаче.
Частота автоматич. повторного набора | Указывает общее количество попыток автоматического набора.
Интервал автоматического повторного набора | Указывает интервал для автоматического повторного набора.
Заголовок факса | Введите имя в поле заголовка факса.
Другие заголовки факсов | Введите другое имя в поле заголовка факса.
Кнопка Настройка | Открывает окно, в котором можно указать ваш телефонный номер.
Ваш телефонный номер | Введите ваш телефонный номер.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Другие заголовки факсов

Параметр | Объяснение
Кнопка Редактировать | Открывает окно для редактирования выбранной зарегистрированной информации.
Кнопка Удалить | Удаляет выбранную зарегистрированную информацию.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.

Изменить заголовок факса

Параметр | Объяснение
ID | Зарегистрированный номер редактируемого имени отправителя.
Заголовок факса | Введите имя в поле заголовка факса.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.
К началу

Исходящие

Параметр | Объяснение
Пароль к ящику | Включите, чтобы установить пароль к ящику исходящих.
Кнопка Изменить | Открывает окно, в котором можно изменить пароль к ящику.
Пароль к ящику исходящих с опросом | Включите, чтобы установить пароль к ящику исходящих с опросом.
Кнопка Изменить | Открывает окно, в котором можно изменить пароль к ящику исходящих с опросом.
Автоматическая очистка документов после отправки с опросом | Включение или отключение функции автоматического удаления переданных данных после отправки с опросом.
Уведомление об окончании отправки с опросом | Включение или отключение функции отправки уведомления по окончании отправки с опросом.
Адресат уведомлений электронной почтой | Укажите получателя для отправки уведомления по окончании отправки с опросом.
Кнопка Настройка | Открывает окно, в котором можно указать получателя уведомления.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Настройки пароля

Параметр | Объяснение
Новый пароль | Введите пароль для проверки подлинности.
Повторно введите новый пароль | Введите пароль еще раз для подтверждения его правильности.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.

Настройки адреса

Параметр | Объяснение
Группа отображения | Группы, в которые можно включить получателей.
Показывать адрес «Часто используемые» | Выберите, чтобы отображались только получатели из списка Часто используемые.
Выбрать | Выбор получателя.
Удалить | Удаление получателя.
Кнопка Поиск | Выберите искомый элемент, введите текст, а затем нажмите кнопку Поиск, чтобы отобразить получателей, отвечающих критериям поиска.
Кнопка Очистить | Восстановление списка отображаемых получателей.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.
К началу

Ящик доски объявлений

Параметр | Объяснение
Кнопка Редактировать | Открывает окно для редактирования выбранной зарегистрированной информации.
Кнопка Удалить | Удаляет выбранную зарегистрированную информацию.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Изменить ящик доски объявлений

Параметр | Объяснение
ID | Зарегистрированный номер ящика доски объявлений, который вы редактируете.
Состояние | Отображается статус использования ящика доски объявлений.
Имя | Задайте имя ящика доски объявлений.
Пароль к ящику | Включите, чтобы установить пароль к ящику доски объявлений.
Кнопка Изменить | Открывает окно, в котором можно изменить пароль к ящику доски объявлений.
Субадрес | Укажите субадрес для функции «Обмен данными с субадресом». Этот параметр невозможно установить, если документ зарегистрирован в ящике доски объявлений.
Пароль к субадресу | Введите пароль к субадресу для функции «Обмен данными с субадресом». Этот параметр невозможно установить, если документ зарегистрирован в ящике доски объявлений.
Удаление документов после отправки | Включение или отключение функции автоматического удаления документов после отправки.
Уведомление об окончании | Включение или отключение функции отправки уведомления по окончании отправки документа.
Адресат уведомлений электронной почтой | Укажите получателя для отправки уведомления по окончании отправки документа.
Кнопка Настройка | Открывает окно, в котором можно указать получателя уведомления.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.
К началу

Прием

Основные

Настройки приема

Параметр | Описание
Источник бумаги | Определяется подача бумаги в принтер из МЦ лоток, стандартного кассетного лотка или дополнительного кассетного лотка. При выборе режима Автоматически бумага подается из источника с бумагой, формат которой соответствует формату полученного факса.
Двусторонняя печать | Включение или выключение двусторонней печати принимаемых факсов.
Режим приема | Устанавливается режим приема.
 | Автоматическое переключение | Вызов принимается прикрепленным телефоном, и устройство автоматически отвечает на него после получения звонков, количество которых установлено в параметре Тайм-аут прикрепленного телефона.
 | Только факс | Устройство автоматически отвечает и принимает факс.
 | Только телефон | Вызов принимается прикрепленным телефоном. Прием факса не выполняется.
 | TAM | После определения прикрепленным телефоном факсимильного/телефонного сигнала в процессе ответа на входящий звонок, устройство автоматически принимает факс.
Тайм-аут прикрепленного телефона | Задается временной интервал, по истечении которого устройство автоматически выполняет ответ на входящий звонок.
Звонков до ответа (телефон) | Задается количество звонков, при достижении которого устройство автоматически отвечает на входящий звонок.
Автоматическое уменьшение | Если данному параметру присвоено значение Вкл., данные печати, размеры которых выходят за область печати, уменьшаются. При выборе Выкл., данные печати не уменьшаются и часть данных может быть обрезана.
Назначение вывода полученных факсов | Задается место сохранения полученных факсов.
 | Печать | Выполняется печать данных.
 | Папка | Указывается папка для сохранения данных.
 | Эл. почта | Выполняется отправка данных по электронной почте вложенным файлом.
 | Переадресовать звонок | Перенаправляет факс на указанный номер.
Номер факса для переадресации | Указывает номер факса для переадресации сообщений.
Включить запись в память | При установке этого флажка данные факса сохраняются в памяти и не печатаются.
Время начала получения в память | Определяет временной интервал, в течение которого включен режим Получение в память.
Время завершения получения в память
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Получение в память

Параметр | Описание
Включить запись в память | При установке этого флажка данные факса сохраняются в памяти и не печатаются.
Время начала получения в память | Определяется временной интервал, в течение которого включен режим Получение в память.
Время завершения получения в память
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Отправить факс в папку

Параметр | Описание
Имя | Введите имя папки, в которую будут сохраняться данные факса.
Кана | Введите имя в кодировке Кана.
Укажите путь к папке | Укажите путь к папке, где хранятся данные факса (до 254 символов за исключением /:,;*?<>│).
Имя пользователя для входа в папку | Введите имя пользователя для входа в папку (до 254 символов).
Пароль пользователя для входа в папку | Введите пароль пользователя для входа в папку (до 30 символов).
Тест соединения: Кнопка Тест | Выполняется проверка соединения с папкой.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Отправить факс в папку

Параметр | Описание
Не отображать пустые строки. | При установке этого флажка отображается только зарегистрированная информация.
Кнопка Редактировать | Открывается диалоговое окно Редактировать адреса эл. почты. Укажите параметры Имя, Кана и Адрес эл. почты, а затем нажмите кнопку OK.
Кнопка Удалить | Удаление выбранной зарегистрированной информации из списка.
Кнопка Импорт | Импортирует файл, содержащий информацию о целевой папке.
Кнопка Экспорт | Сохраняет зарегистрированную информацию в файле SYLK (*.slk).
Тест соединения: Кнопка Тест | Проверка подключения к почтовому серверу.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Редактировать целевую папку

Параметр | Описание
Номер | Отображается номер для выбранной записи.
Имя | Введите имя целевой папки (до 20 символов).
Указатель | Введите указатель целевой папки (до 20 символов).
Метод общего доступа к файлам | Выберите протокол связи, используемый для передачи сканированных данных в целевую папку из Сеть MS (SMB) или FTP.
Имя хоста | Введите имя FTP-сервера, на котором размещена целевая папка, в следующем формате (от 1 до 107 символов): //"имя хоста"/"путь к папке" Данный пункт активен только при выборе режима FTP в меню Метод общего доступа к файлам.
Путь к папке | Для режима Сеть MS (SMB) : Введите путь к целевой папке (от 1 до 107 символов). Для режима FTP: Введите путь к целевой папке в следующем формате (от 1 до 107 символов): //"имя хоста"/"путь к папке" Примечание. Параметр "путь к папке" можно не указывать.
Анонимное имя (anonymous) | Установите данный флажок для передачи сканированных данных в целевую папку с использованием анонимного FTP-протокола. Данный пункт активен только при выборе режима FTP в меню Метод общего доступа к файлам.
Имя для проверки подлинности | Введите имя для аутентификации (до 30 символов).
Пароль для проверки подлинности | Введите пароль для аутентификации (до 20 символов).
Номер порта | Введите номер порта для FTP (от 1 до 65535). Данный пункт активен только при выборе режима FTP в меню Метод общего доступа к файлам.
Использовать пассивный режим | Установите данный флажок для использования пассивного режима с FTP. Данный пункт активен только при выборе режима FTP в меню Метод общего доступа к файлам.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отменяет любые изменения.

Эл. почта

Настройки эл. почты

Параметр | Описание
Максимальный размер влож. файлов | Указывается максимальный размер данных факса, полученных во вложениях к электронным письмам.
Тема | Указывается тема электронного письма (до 63 символов).
Тест соединения: Кнопка Тест | Проверка подключения к почтовому серверу.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Адрес эл. почты

Параметр | Описание
Максимальный размер влож. файлов | Указывается максимальный размер данных факса, полученных во вложениях к электронным письмам.
Тема | Указывает тему электронного письма (до 63 символов).
Тест соединения: Кнопка Тест | Проверяет подключение к почтовому серверу.
Не отображать пустые строки. | При установке этого флажка отображается только зарегистрированная информация.
Кнопка Редактировать | Открывается диалоговое окно Редактировать адреса эл. почты. Укажите параметрыИмя, Кана и Адрес эл. почты, затем нажмите на кнопку OK.
Кнопка Удалить | Удаление выбранной зарегистрированной информации из списка.
Кнопка Копировать | Копирование зарегистрированной информации.
Кнопка Вставить | Вставка скопированной информации.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
Редактировать адреса эл. почты
Параметр | Описание
Номер | Отображается номер для выбранной записи.
Имя | Введите имя адреса эл. почты.
Кана | Введите имя в кодировке Кана.
Адрес эл. почты | Введите адрес эл. почты.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.

Основные

Параметр | Описание
Режим приема | Выбор режима приема.
Удаленное получение | Включение функции удаленного получения.
Код пуска | Введите код запуска при включении функции удаленного получения.
Звонков до ответа (телефон) | Указывает звонки, на которые необходимо ответить при получении.
Устройство записи данных (DRD) | Указывает DRD.
Отображение номера ФАКСА | Указывает функцию отображения номера факса.
Звонков до ответа | Указывает количество звонков, после которого необходимо ответить в режиме автоматического переключения.
Формат бумаги при приеме | Укажите размер бумаги, который можно получить независимо от настроек кассеты с бумагой. В случае выборе режима Авто можно получить документ на бумаге формата, указанного в настройках кассеты с бумагой.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Вывод факсов

Параметр | Объяснение
Сохранить в папку входящей почты | Включить сохранение полученных факсов в папке входящих
Время начала получения в память | Указывает время начала получения.
Время завершения получения в память | Указывает время завершения получения.
Сохранить на запоминающее устройство | Включите эту функцию для сохранения полученных факсов на внешнем запоминающем устройстве.
Сохранить на компьютер | Включите эту функцию для получения факсов с помощью ПК-ФАКСА.
Переадресовать звонок | Включить перенаправление полученных факсов.
Место переадресации звонка | Указывает адрес/номер перенаправления полученных факсов из адресов зарегистрированных для контактов.
Кнопка Настройка | Открывает окно, в котором можно настроить адрес или номер для переадресации.
Сбой опций времени переадресации звонка | Выберите получателя, если не удается переадресовать полученный факс.
Темпа эл. писем для переадресации | Указывает тему электронного письма.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
Уведомление об окончании | Получение | Включение или отключение функции отправки уведомления после получения факса.
 | Печать | Включение или отключение функции отправки уведомления об окончании печати полученного факса.
 | Сохранить на запоминающее устройство | Включение или отключение функции отправки уведомления о сохранении документа на внешнее запоминающее устройство.
 | Переадресовать звонок | Включение или отключение функции отправки уведомления после выполнения переадресации полученных факсов.
 | Адресат уведомлений электронной почтой | Укажите получателя, которому будет отправлено уведомление.
 | Кнопка Настройка | Открывает окно, в котором можно указать получателя уведомления.
Печать | Настройки печати | Включите эту функцию, чтобы настроить параметры печати полученного факса.
 | Кнопка Настройка | Открывает окно настройки печати.

Настройки печати

Параметр | Описание
Автоподгон | Включение или отключение функции «Автоподгон».
Автоматический поворот | Включение или отключение функции "Автоматический поворот".
Активный вывод | Включение печати с переключением размеров бумаги при отсутствии выходных типов бумаги, соответствующих размеру полученного документа.
Печать с перекрытием | Включение или отключение функции "Печать с перекрытием".
Значение перекрытия | Задает значение области перекрытия бумаги.
Очистка печати | Настройка функции отмены печати.
Пороговое значение | Введите порог отмены печати.
Печать полученной информации | Включение или отключение функции печати информации о получении при печати полученных факсов.
Стопка разбора | Включение или отключение функции печати в обычном порядке.
Двусторонняя печать | Служит для включения или выключения двусторонней печати.
Позиция переплета при 2-сторонней печати | Задается направление переплета при печати.
Время начала печати | Задает время начала печати полученного факса
Время приостановки печати | Включение или отключение функции приостановки печати.
Время до остановки | Задает время до приостановки печати.
Время до перезапуска | Задает время до отмены приостановки печати.
Тихий режим | Включение или выключение тихого режима.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.

Условный вывод

Параметр | Объяснение
Кнопка Редактировать | Открывает окно для редактирования выбранной зарегистрированной информации.
Кнопка Удалить | Удаляет выбранную зарегистрированную информацию.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Изменить условие

Параметр | Объяснение
Включить настройки условного вывода | Выберите, чтобы включить настройки условного вывода.
ID | Отображает зарегистрированный номер редактируемого условия.
Имя | Задает имя условия.
Настройки условий | Включите, чтобы указать условие.
Кнопка Настройка | Открывает окно настроек условий.
Настройки вывода | Включите, чтобы настроить вывод.
Кнопка Настройка | Открывает окно настроек вывода.
Уведомление об окончании | Включение или отключение функции отправки уведомления по окончании вывода.
Кнопка Настройка | Отображение окна, в котором можно настроить уведомление электронной почтой по окончании вывода.
Отчет о результатах условного вывода | Включение или отключение функции вывода отчета о результатах условного вывода.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.
Настройки условий
Параметр | Объяснение
Сопоставление номеров | Метод проверки | Выберите метод сопоставления номеров.
 | Номер | Введите номер телефона, который требуется проверить.
Сопоставление субадреса | Метод проверки | Выберите метод сопоставления субадреса.
 | Субадрес | Введите субадрес, который требуется проверить.
Сопоставление пароля к субадресу | Метод проверки | Выберите метод сопоставления пароля к субадресу.
 | Субадрес | Введите пароль к субадресу, который требуется проверить.
Настройки времени применения условий | Включение или отключение функции установки времени применения условий.
Время запуска приложения | Указывает время начала применения условия.
Время завершения приложения | Указывает время прекращения применения условия.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.
Настройки вывода
Параметр | Объяснение
Сохранение в ящик | Включение или отключение функции сохранения в ящик.
Сохранение в | Указывает получателя ящика.
Сохранить на запоминающее устройство | Включение или отключение функции сохранения на внешнее запоминающее устройство.
Переадресовать звонок | Включение или отключение функции переадресации.
Место переадресации звонка | Указывает получателя переадресации.
Кнопка Настройка | Открывает окно, в котором можно указать получателя переадресации.
Печать | Включение или отключение функции печати.
При невыполнении условий вывода | Выбор действия при сбое вывода.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.
Уведомление об окончании
Параметр | Объяснение
Получение | Включение или отключение функции отправки уведомления после получения факса.
Сохранить на запоминающее устройство | Включение или отключение функции отправки уведомления по окончании сохранения документа на внешнее запоминающее устройство.
Переадресовать звонок | Включение или отключение функции отправки уведомления после выполнения переадресации факса.
Печать | Включение или отключение функции отправки уведомления по окончании печати.
Адресат уведомлений электронной почтой | Укажите получателя, которому будет отправлено уведомление.
Кнопка Настройка | Открывает окно, в котором можно указать получателя уведомления.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.

Блокировка спам-факсов

Параметр | Объяснение
Отклонение вызовов | Номер заблокированных номеров | Включение или отключение функции отклонения входящих вызовов с номеров из списка заблокированных номеров.
 | Без уведомления | Включение или отключение функции отклонения входящих вызовов, не отображающих свои идентификаторы.
Отклонение факсов | Номер заблокированных номеров | Включение или отключение функции отклонения факсов с номеров из списка заблокированных номеров.
 | Без уведомления | Включение или отключение функции отклонения входящих факсов, не отображающих свои идентификаторы.
 | Незарегистрированный адрес | Включение или отключение функции отклонения фасов с номеров, не зарегистрированных в списке контактов.
Кнопка Редактировать | Открывает окно для редактирования выбранной зарегистрированной информации.
Кнопка Удалить | Удаляет выбранную зарегистрированную информацию.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Номер заблокированных номеров

Параметр | Объяснение
ID | Отображает зарегистрированный номер в редактируемом списке заблокированных номеров.
Номер факса | Введите номер факса, который необходимо отклонить.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.

Входящие

Параметр | Объяснение
Пароль к ящику | Включение или отключение функции пароля к ящику входящих.
Пароль к ящику | Включите, чтобы установить пароль к ящику входящих.
Кнопка Изменить | Открывает окно, в котором можно изменить пароль к ящику входящих.
Когда заполнен ящик входящих | Выберите этот пункт, когда заполнен ящик входящих факсов.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Ящик конфиденциальной корреспонденции

Параметр | Объяснение
Кнопка Редактировать | Открывает окно для редактирования выбранной зарегистрированной информации.
Кнопка Удалить | Удаляет выбранную зарегистрированную информацию.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Изменить ящик конфиденциальной корреспонденции

Параметр | Объяснение
ID | Отображает зарегистрированный номер редактируемого ящика конфиденциальной корреспонденции.
Состояние | Отображается статус использования ящика конфиденциальной корреспонденции.
Имя | Задает имя ящика конфиденциальной информации.
Пароль к ящику | Включите, чтобы установить пароль к ящику конфиденциальной информации.
Кнопка Изменить | Открывает окно, в котором можно изменить пароль к ящику конфиденциальной корреспонденции.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.

Отчет

Параметр | Объяснение
Отчет о переадресации | Указывает настройки отчета о результатах перенаправления.
Отчет о невыполненном резервном копировании документов | Включение или отключение функции печати отчета в случае возникновения ошибки резервного копирования документов.
Прикрепить изображение к отчету | Выберите этот пункт, чтобы прикрепить к отчету миниатюру факса.
Формат отчета | Выберите формат отчета.
Место вывода отчета | Укажите место вывода отчета.
Место переадресации вывода отчета | Укажите получателя, если для параметра Место вывода отчета выбрано значение Переадресовать звонок.
Кнопка Настройка | Открывает окно, в котором можно задать место вывода отчета.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Связь

Параметр | Описание
Отчет о связи | В этом отчете содержится информация о приеме и передаче данных. Вы можете установить автоматическую печать данного отчета через каждые 50 передач.
Отчет о передаче | В этом отчете содержится информация о передаче данных. Вы можете установить печать данного отчета после завершения передачи.
Отчет о множеств. передачах | В этом отчете содержится информация о множественной передаче данных. Вы можете установить печать данного отчета после завершения передачи.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Подробнее

Параметр | Описание
Время паузы | Устанавливается продолжительность паузы при вводе символа паузы "—" в качестве номера факса. Обычно этот параметр не устанавливается.
Свойства линии | Указываются характеристики напряжения для телефонной линии, подключенной к устройству. При появлении сообщения об ошибке, указывающего на то, что прикрепленный телефон занят, изменение данного параметра поможет решить проблему. Обычно этот параметр не устанавливается.
Время сигнала | Устанавливается время сигнала набора номера при выборе режима Оттенки для параметра Тип набора. Если соединение не установлено, изменение данного параметра поможет решить проблему. Обычно этот параметр не устанавливается.
Интервал сигнала | Устанавливается интервал сигнала набора при выборе режима Оттенки для параметра Тип набора. Если соединение не установлено, изменение данного параметра поможет решить проблему. Обычно этот параметр не устанавливается.
Функция V.34 | Указывается использование высокоскоростного факсового соединения с применением функции Super G3 (V.34). Обычно этот параметр не устанавливается.
Уровень приема 1 | Указывается уровень сигнала при получении факса. Данный пункт доступен только при выборе Автоматическое переключение, Только факс или Только телефон в меню Режим приема. Обычно этот параметр не устанавливается.
Уровень приема 2 | Указывается уровень сигнала при получении факса. Данный пункт доступен только при выборе параметра TAM в меню Режим приема. Обычно этот параметр не устанавливается.
Исходящий уровень 1 | Указывается уровень сигнала при отправке факса. Обычно этот параметр не устанавливается.
Отчет со сведениями о связи | Печать подробной информации о приеме и передаче данных для каждого соединения. Обычно этот параметр не устанавливается.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Безопасность

Параметр | Описание
Ограничения прямого набора номера | Для указания этой функции выберите отключение, двойной ввод или включение.
Подтверждение списка адресов | Включите для подтверждения мест назначения при отправке.
Автоматич. удал-е данных резерв-го копиров-я | Включение функции автоматического стирания данных резервного копирования.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Номер факса

Параметр | Описание
Группа отображения | При выборе группы в списке отображается только информация, зарегистрированная в группе.
Кнопка Редактир. имя группы | Открывается диалоговое окно Редактир. имя группы. Вы можете ввести или изменить имя группы.
Не отображать пустые строки. | При установке этого флажка отображается только зарегистрированная информация.
Кнопка Редактировать | Открывается диалоговое окно Редактировать номер факса. Укажите параметры Имя, Кана и Номер факса, выберите Назначить номер быстрого набора и Назначить номер группового набора, затем нажмите на кнопку OK.
Кнопка Удалить | Удаление выбранной зарегистрированной информации из списка.
Кнопка Копировать | Копирование зарегистрированной информации.
Кнопка Вставить | Вставка скопированной информации.
Кнопка Импорт | Импорт файла, содержащего информацию об адресах эл. почты.
Кнопка Экспорт | Сохранение зарегистрированной информации в формате Файл SYLK (*.slk).
Удалить все адреса: Кнопка Выполнение | Удаление всей зарегистрированной информации и закрытие диалогового окна Свойства устройства.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Редактировать номер факса

Параметр | Описание
Номер быстрого набора | Отображается номер для выбранной записи.
Имя | Введите имя номера факса.
Указатель | Введите имя в указатель.
Кана | Введите имя в кодировке Кана.
Назначить номер быстрого набора | Выберите номер для назначения на кнопку быстрого набора, расположенную на панели управления (от 01 до 12).
Назначить номер группового набора | Выберите номер для группового набора (от G01 до G20).
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.
К началу

Пользовательские по умолчанию

Параметр | Объяснение
Разрешение | Выберите разрешение сканирования документа.
Тип документа | Выберите тип документа.
Плотность | Выберите плотность сканирования документа.
Фон | Удаление фонового изображения при сканировании документа.
Резкость | Выберите резкость сканирования документа.
Размер документа (стекло) | Укажите размер документа при сканировании документа на стекле.
2-сторонний | Включение или отключение функции двустороннего сканирования документа при помощи ADF (автоматического податчика документов).
Прямая передача | Включение или отключение функции прямой отправки.
Непрерывное сканирование из автоподатчика | Включение или отключение функции добавления документа при сканировании при помощи ADF (автоматического податчика документов).
Отчет о последней передаче | Настройка вывода отчета по окончании отправки факса.
Добавить данные заголовка | Включение или отключение функции добавления заголовка факса.
Изменить данные заголовка | Выберите формат заголовка факса.
Уведомление о выполнении отправки | Включение или отключение функции отправки уведомления по окончании отправки факса.
Адресат уведомлений электронной почтой | Укажите получателя, которому будет отправлено уведомление.
Кнопка Изменить | Открывает окно, в котором можно указать получателя.
Резервное копирование документов | Включение или отключение функции автоматического резервного копирования документа.
Место резервного копирования | Укажите место, куда будут сохраняться резервные копии документов.
Кнопка Изменить | Открывает окно, в котором можно изменить место назначения резервного копирования.
Цветовой режим | Установка цветового режима.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу


Язык интерфейса

Язык интерфейса
Показывает информацию о языке интерфейса, описанную ниже.
Примечание.
В зависимости от модели устройства, это меню может не отображаться.

Язык интерфейса

Параметр | Описание
Язык интерфейса | Установка языка интерфейса ЖК-панели.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу


Общий

Настройки устройства1
Настройки устройства2
Энергосбережение
Настройки USB-хоста
Настройки USB
Сервер эл. почты
Сброс принтера
Язык интерфейса
Дата / время
Панель управления
Время ожидания
Внешний интерфейс
Энергосбережение
Контактная информация
Просмотр общих настроек устройства, перечисленных ниже.
Примечание.
В зависимости от модели устройства, это меню может не отображаться.

Настройки устройства1

Параметр | Описание
Время спящ. режима/Время спящего режима | Указывается временной промежуток, по истечении которого принтер переходит в спящий режим.
Тайм-аут интерфейса | Указывается временной промежуток в секундах до тайм-аута. Время перед тайм-аутом — это период времени с момента прерывания получения данных до момента возобновления получения данных.
Источник бумаги | Указывается источник подачи бумаги в принтер: из МЦ лотка, МЦ кассеты или нижней кассеты. При выборе режима Автоматически бумага подается из лотка, в котором размер листов бумаги соответствуюет заданному в настройках формату.
Приоритет МЦ кассеты | Данный параметр определяет самый высокий или самый низкий приоритет МЦ кассеты при выборе значения Автоматическидля параметра Источник бумаги в драйвере принтера.
Двусторонняя печать | Служит для включения или выключения двусторонней печати.
Направление переплета | Задается направление переплета при печати.
Тип бумаги | Определяется тип бумаги для печати.
Сторона страницы | Определяется сторона листа при ручной печати на обеих сторонах бумаги.
Пропускать пустые страницы | Позволяет во время печати пропускать пустые страницы.
Автоматическое извлечение бумаги | Определяется необходимость автоматического извлечения бумаги.
Игнорировать размер | Чтобы игнорировать ошибку в размере бумаги, выберите значение Вкл.
Продолжать автоматически | При включении этого параметра принтер автоматически продолжает печать в течение определенного времени после появления таких ошибок, как Набор бумаги, Переполнение при печати или Переполнение памяти. При отключении этого параметра для возобновления печати необходимо нажать на кнопку Пуск/Стоп.
Избегать ошибок вывода | При печати сложных данных (с большим количеством текста и или изображений) может появиться ошибка вывода, если скорость печати превышает скорость обработки изображения. Чтобы избежать ошибки вывода, установите для параметра Избегать ошибок вывода значение Вкл.
Автопереключение между A4 и LT | Указывает размер бумаги, на который автоматически переключается принтер, если в принтер не загружена указанная бумага.
Преобразование в оттенки серого | Позволяет в случае исчерпания цветного тонера использовать для печати черный тонер.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Настройки устройства2

Параметр | Описание
Контрастность ЖКД (от 0 до 15) | Коррекция контрастности ЖК-панели. Установите контрастность в пределах от 0 (самый низкий уровень) до 15 (самый высокий уровень).
Инвертированный Ч/Б дисплей | Инвертирование черно-белых цветов, отображаемых на ЖК-панели.
Подсветка ЖК-экрана | Позволяет настроить подсветку на ЖК-панели.
Звук подтверждения операции | Установка звука, издаваемого устройством при нажатии на кнопки панели управления.
Звук выхода | Установка звука, издаваемого устройством при завершении действия.
Звук оповещения | Установка звука, издаваемого устройством при возникновении ошибки.
Виртуальный диск | Установка размера Виртуальный диск для функции защиты паролем при печати.
 | Выкл. | Использование функции защиты паролем невозможно.
 | Обычные | Можно использовать 50% объема дополнительного виртуального диска.
 | Максимум | Можно использовать весь объем дополнительного виртуального диска.
Преобразование в одностороннюю печать | Если используется двусторонняя печать документа с нечетным количеством страниц, для печати последней страницы принтер переходит в режим односторонней печати (таким образом снижается потребление фотопроводника и тонера).
Подтвердите тип носителя | Выводит сообщение об ошибке при несовпадении типов бумаги, указанных в драйвере и источнике бумаги. Выберите Вкл., чтобы отобразить сообщение об ошибке и остановить печать. Выберите Выкл., чтобы продолжить печать, используя параметры драйвера.
Дата | Отображается дата, установленная в устройстве. Нажмите на кнопку Изменить для изменения значения параметра.
Время | Отображается время, установленное в устройстве. Нажмите на кнопку Изменить для изменения значения параметра.
Временной пояс | Отображается временной пояс, установленный в устройстве. Нажмите на кнопку Изменить для изменения значения параметра.
Разность времени | Отображается разница во времени, установленная в устройстве. Нажмите на кнопку Изменить для изменения значения параметра.
Формат даты | Задается формат отображения времени. Буквы ДД, ММ и ГГ, соответственно, обозначают день, месяц и год.
Информация о задании | Указывает шаблон сведений о задании печати, выводимых на панель управления принтера.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Энергосбережение

Параметр | Описание
Включить режим предварительного нагрева | Включает режим предварительного нагрева
Время до включения режима предварительного нагрева | Указывает время до включения режима предварительного нагрева
Включить режим глубокого сна | При переходе в спящий режим включает режим глубокого сна.
Время до включения спящего режима | Указывает время до включения режима глубокого сна
Включить таймер отключения | Включает таймер отключения.
Время до отключения/Таймер выключения (выключение при простое) | Указывает время до отключения принтера.
Выключать при отключении | Устройство автоматически выключается при отсоединении внешнего интерфейса.
Кнопка Передача | Передача настроек на устройство.
Enable Timer Setting (Установка параметра таймера) | Установка параметров времени работы устройства. При установке этого параметра таймер отключения выключается.
Start (Пуск) | Указывает время начала работы устройства.
Stop (Остановка) | Указывает время окончания работы устройства.
Day (День) | Указывает день работы устройства.
Кнопка Отмена | Отмена всех изменений.
К началу

Настройки USB-хоста

Параметр | Описание
USB-интерфейс | Включение/отключение интерфейса USB-хоста.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Настройки USB

Параметр | Описание
USB-интерфейс | Включение/отключение USB-интерфейса.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Сервер эл. почты

Примечание.
В зависимости от модели отображается окно Настройки почтового сервера.

Параметр | Описание
Метод проверки подлинности | Определяется метод проверки подлинности при подключении к почтовому серверу.
Учет. запись для пров. подлин. | Укажите параметры учетной записи для проверки подлинности почтового сервера. Допускается ввод до 30 или 255 буквенно-цифровых символов. Число символов зависит от используемого устройства.
Пароль для проверки подлинности | Введите пароль для аутентификации почтового сервера (до 20 символов).
Адрес отправителя | Введите адрес электронной почты отправителя (до 64 символов).
Адрес SMTP-сервера | Введите адрес SMTP-сервера (длиной до 50 символов).
Номер порта SMTP-сервера | Введите номер порта SMTP-сервера (от 1 до 65535).
Безопасное подключение SMTP | Выберите способ шифрования для SMTP-подключения.
Проверка сертификата | Включение или отключение функции подтверждения сертификата для аутентификации защищенного подключения устройства к почтовому серверу.
Адрес POP3-сервера | Введите адрес POP3-сервера (длиной до 50 символов).
Номер порта POP3-сервера | Введите номер порта POP3-сервера (от 1 до 65535). Данный пункт доступен только при выборе значения POP перед SMTP для параметра Метод проверки подлинности.
Тест соединения | Производится проверка подключения к почтовому серверу.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Сброс принтера

Параметр | Описание
Удалить предупреждение: Кнопка Выполнение | Удаление предупреждений об ошибках, исключая сообщения о замене расходных материалов и деталей принтера.
Сброс: Кнопка Выполнение | Прекращение печати и удаление текущего задания, полученного через активный интерфейс. Вы сможете сбросить настройки принтера при возникновении неполадок печати задания или при неудовлетворительном качестве печати принтера.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Язык интерфейса

Параметр | Описание
Язык интерфейса | Установка языка интерфейса ЖК-панели.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Дата / время

Примечание.
В зависимости от модели отображается окно Время.

Параметр | Описание
Дата | Дата, установленная на устройстве.
Время | Время, установленное на устройстве.
Формат даты | Выбирает формат даты из [yyyy.mm.dd], [mm.dd.yyyy] и [dd.mm.yyyy]. Нажмите Изменить, после чего установите формат.
Формат времени | Выбирает формат времени из [12h] и [24h]. Нажмите Изменить, после чего установите формат.
Летнее время | Включает или выключает переход на летнее время. Нажмите Изменить, после чего установите формат.
Кнопка Изменить | Открывает окно, позволяющее менять настройки.
Настройки сервера времени | Выберите, чтобы включить настройки сервера времени.
Адрес сервера времени | Устанавливает адрес сервера времени. Можно указать адрес IPv4, IPv6, имя хоста или имя FQDN (от 2 до 252 байтов).
Разность времени | Устанавливает разницу во времени с сервером времени. Выберите каждое значение для +/-, час. и мин.
Интервал обновления | Включите, чтобы последовательно удалять данные печати, временно сохраненные на устройстве.
Состояние сервера времени | Отображает данные состояния сервера времени.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Панель управления

Параметр | Описание
Язык | Устанавливает язык для панели управления.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Время ожидания

Параметр | Описание
Время ожидания интерфейса | Устанавливает время ожидания для задания. Настройки зависят от модели. Нажмите кнопку Изменить и укажите значения в диалоговом окне. В некоторых моделях время можно вводить напрямую.
Кнопка Изменить | Нажмите, чтобы открыть окно, позволяющее менять настройки.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Внешний интерфейс

Примечание.
В зависимости от модели отображается окно USB.

Параметр | Описание
Интерфейс устройства USB | Выберите, чтобы включать или выключать интерфейс устройства USB.
Интерфейс USB-хоста | Выберите, чтобы включать или выключать интерфейс USB-хоста.
NFC | Выбор включения или отключения функции NFC.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Энергосбережение

Параметр | Описание
Спящий режим | Введите временной интервал, по окончании которого устройство переходит в спящий (энергосберегающий) режим. При выборе значения Выкл. устройство не переходит в спящий режим.
Таймер отключения | Введите временной интервал, по окончании которого устройство будет автоматически отключаться. Выберите Выкл. для выключения таймера отключения.
Таймер отключения/Таймер выключения (выключение при простое) | Введите временной интервал, по окончании которого устройство будет автоматически отключаться. Настройки времени зависят от устройства.
Выключать при отключении | Устройство автоматически выключается при отсоединении внешнего интерфейса.
Таймер режима энергосбережения | Введите временной интервал, по окончании которого устройство автоматически переходит в энергосберегающий режим. Настройки времени зависят от устройства.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Контактная информация

Параметр | Объяснение
Кнопка Отображать | Отображается список зарегистрированных получателей. Список можно фильтровать и сортировать.
Кнопка Редактировать | Открывает окно, в котором можно отредактировать контактную информацию.
Кнопка Удалить все | Удаление всех получателей.
Кнопка Обзор | Открывает окно, в котором можно выбрать файл для импорта.
Пароль | Установите пароль к экспортируемому файлу. Необходимо ввести пароль, если в окне Экспорт элементов выбран пункт Экспорт всех элементов.
Кнопка Импорт | Импортирует файл контактов.
Экспорт элементов | Выберите экспортируемые элементы.
Кнопка Пароль | Открывает окно, в котором можно установить пароль к экспортируемому файлу. Необходимо ввести пароль, если в окне Экспорт элементов выбран пункт Экспорт всех элементов.
Кнопка Экспорт | Экспортирует файл списка контактов.

Контакты (отображение)

Параметр | Объяснение
Фильтр | Фильтрация контактов по критерию Тип или Группа. Нажмите на кнопку Очистить для отображения исходного представления.
Поиск | Поиск получателей в списке контактов по таким критериям, как Имя и Адрес. Нажмите на кнопку Очистить для отображения исходного представления.
Контактная информация | Отображение получателей, соответствующих критериям Фильтр и Поиск. Дважды щелкните пункт в списке, чтобы просмотреть подробные сведения. Щелкните верхнюю строку столбца контактов, чтобы отсортировать данные по этому столбцу.
Кнопка OK | Закрывает окно.

Контакты (редактирование)

Параметр | Объяснение
Количество элементов в контактах | Выберите количество адресов получателей, отображающихся в списке контактов. Эту настройку невозможно изменить.
Контактная информация | Отображение редактируемого списка контактов. Список контактов может состоять из нескольких страниц в зависимости от значения, указанного в поле Количество элементов в контактах. Если не удается найти получателя в списке контактов, используйте кнопки <<, <, > и >> или измените значение в поле n/m, чтобы перейти на другую страницу.
Изменить адрес | Открывает окно, позволяющее редактировать место назначения.
Кнопка Редактировать группу | Открывает окно, позволяющее редактировать группу.
Кнопка Удалить | Удаляет выбранное место назначения или группу.
Кнопка << | Переход к первой странице списка контактов.
Кнопка < | Переход к предыдущей странице списка контактов.
Кнопка > | Переход к следующей странице списка контактов.
Кнопка >> | Переход к последней странице списка контактов.
n/m | Значение «n» — страница в списке контактов, а «m» — количество страниц в списке контактов. Измените значение «n», чтобы сменить страницу.
Кнопка OK | Закрывает окно.

Редактировать информацию об адресе

Параметр | Объяснение
Номер | Отображает зарегистрированный номер редактируемого места назначения.
Слово индекса | Введите ключевое слово для поиска.
Тип | Выберите тип редактируемого получателя. Выберите тип: Почта, Папка или Факс.
Если выбран Тип Почта
Параметр | Объяснение
Адрес эл. почты | Введите адрес электронной почты.
Группы, содержащие этот адрес | Отображение списка групп, содержащих этого получателя.
Кнопка Редактировать | Открывает окно, в котором можно задать группу, содержащую этого получателя.
Если выбран Тип Папка
Параметр | Объяснение
Метод общего доступа к файлам | Выбор протокола связи, используемого для отправки документа в целевую папку.
Путь к папке (SMB) | Укажите путь к целевой папке.
Путь к папке (FTP) | Укажите путь к целевой папке.
Имя для проверки подлинности | Введите имя для аутентификации доступа к целевой папке.
Анонимное имя (anonymous) | Выберите этот пункт для использования анонимного имени для авторизации клиента.
Удостоверенный пароль | Введите пароль для аутентификации доступа к целевой папке.
Номер порта | Введите номер порта FTP-сервера.
Режим соединения | Выберите режим соединения с FTP-сервером.
Если выбран Тип Факс
Параметр | Объяснение
Номер факса | Введите номер факса.
Скорость факса | Выберите режим связи посредством факса.
Субадрес | Задает идентификационные сведения для устройства (факса).
Пароль к субадресу | Введите пароль для аутентификации Субадрес.
Группы, содержащие этот адрес | Отображается список групп, содержащих этого получателя.
Кнопка Редактировать | Открывает окно, в котором можно задать группу, содержащую этого получателя.
Добавить этот адрес в «Часто используемые» | Выберите этот пункт, чтобы добавить получателя в список Часто используемые для упрощения его поиска после регистрации.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.

Редактировать группу

Параметр | Описание
Номер | Отображает зарегистрированный номер редактируемой группы.
Слово индекса | Введите ключевое слово для поиска.
Тип | Выберите тип редактируемого получателя. Можно выбрать тип Группа(Эл. почта) или Группа(Факс).
Адрес | Отображение получателей, входящих в группу.
Кнопка Редактировать | Открывает окно, в котором можно задать получателей, входящих в эту группу.
Кнопка OK | Сохраняет настройки.
Кнопка Отмена | Отмена всех изменений.

Результаты проверки файла

Параметр | Объяснение
Кнопка Подробнее | Отображение подробной информации об ошибках, произошедших во время загрузки файла.
Импортированные данные | Отображение информации, записанной в файле.
Кнопка Отредактировать загруженные данные | Отображение окна редактирования.
Кнопка Загрузить еще файл | Открывает окно, в котором можно загрузить другой файл. Импортированные данные будут перезаписаны и заменены данными из загруженного файла.
Кнопка Импорт | Импорт с использованием данных в окне Импортированные данные.
Кнопка Отмена | Отмена импорта.
К началу


Настройки администратора

Имя и контактная информация администратора
Избранное
Энергосбережение
Блокировка панели
Ограничение доступа
Режим по умолчанию
Аутентификация пользователя
Пароль администратора
Настройки по умолчанию
Отображение настроек администратора, как описано ниже.
Примечание.
В зависимости от устройства, некоторые пункты не отображаются.

Имя и контактная информация администратора

Параметр | Описание
Имя администратора | Введите имя администратора устройства (до 255 символов).
Имя и контактная информация администратора | Введите имя и контактную информацию администратора (до 255 символов)
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Избранное

Параметр | Описание
Имя избранного | Введите имя, которое будет отображаться на вкладке Избранное в окне утилиты настройки на основе веб-браузера (до 20 символов).
URL-адрес избранного | Введите гиперссылку с вкладки Избранное в окне утилиты настройки на основе веб-браузера (до 64 символов).
Описание | Введите описание параметров Имя избранного и URL-адрес избранного (до 64 символов).
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Энергосбережение

Параметр | Описание
Спящий режим | Введите временной интервал, по окончании которого устройство переходит в спящий (энергосберегающий) режим. При выборе значения Выкл. устройство не переходит в спящий режим.
Таймер отключения | Введите временной интервал, по окончании которого устройство будет автоматически отключаться. Выберите Выкл. для выключения таймера отключения.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Блокировка панели

Параметр | Описание
Блокировка панели | Включение функции блокировки панели.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Ограничение доступа

Параметр | Описание
Ограничить доступ каждому пользователю | Выберите, чтобы ограничить пользовательский доступ.
Работа без аутентификации | Укажите настройку для использования при получении данных без подтверждения подлинности.
Кнопка Редактировать | Открывает окно для редактирования выбранной зарегистрированной информации.
Кнопка Экспорт | Выполняет экспорт зарегистрированной информации как файла.
Кнопка Импорт | Импортирует файл, содержащий пользовательскую информацию.
Кнопка Удалить | Удаляет выбранную зарегистрированную информацию.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.

Настройки пользователя

Параметр | Описание
Имя пользователя | Укажите имя, отображаемое как имя пользователя.
Пароль | Открывает окно настройки пароля.
Копировать | Указывает ограничения функции копирования.
Сканирование | Указывает ограничения функции сканирования.
Факс | Указывает ограничения функции факса.
Печать с компьютера | Указывает ограничения печати с ПК.
Печать с запоминающего устройства | Указывает ограничения печати с накопительного устройства.
Цветная печать | Указывает ограничения цветной печати.
Кнопка OK | Обновляет указанную пользовательскую информацию.
Кнопка Отмена | Отменяет указанные элементы.
К началу

Режим по умолчанию

Параметр | Описание
Режим по умолчанию | Установка режима, в котором запускается устройство.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Аутентификация пользователя

Параметр | Описание
Функция аутентиф. пользов. | Указывается метод аутентификации пользователя.
 | Выкл. | Аутентификация пользователя не используется.
 | Допускаются пользов., прошедшие аутент. | Без аутентификации операции на панели управления недоступны. Такие операции, как сетевое сканирование, ПК‐ и ФАКС, также недоступны.
 | Разрешить пользователей сети | Без аутентификации операции на панели управления недоступны. Такие операции, как сетевое сканирование, ПК‐ и ФАКС, разрешены.
Наст. пров. подл. IP-адр. прокси-серв. | Введите IP-адрес сервера, предназначенного для прокси аутентификации мультифункциональных устройств.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Пароль администратора

Примечание.
В зависимости от модели отображается окно Пароль.

Параметр | Объяснение
Пароль администратора: кнопка Изменить | Открывается диалоговое окно Пароль администратора. Введите новый пароль от 1 до 20 символов в коде ASCII (0x20-0x7E). В зависимости от модели может быть невозможен ввод символов ":;<=>?@[\]^_`". Если вы забыли пароль, необходимо вернуться к настройкам по умолчанию сетевого интерфейса.
Кнопка Передача | Передача настроек на устройство.
Кнопка Отмена | Отмена всех изменений.
К началу

Настройки по умолчанию

Параметр | Описание
Сетевой интерфейс: кнопка Выполнение | Присваивает параметрам сетевого интерфейса значения по умолчанию. Введите пароль, который был введен при смене.
Все: кнопка Выполнение | Возвращает все настройки к значениям по умолчанию. Введите пароль, который был введен при смене.
К началу


Время ожидания

Установка времени ожидания. В случае превышения данного интервала происходит ошибка. Если задано большее значение, для поиска сетевых интерфейсов потребуется больше времени.
Выберите Обновить в меню Отображать или перезапустите EpsonNet Config для активации настроек.
Пункт | Описание
Время до ошибки связи при получ. инф. (2-900) | Установите время ожидания (от 2 до 900 секунд). По умолчанию установлено 25 секунд.
Время до ошибки связи при настр. инф. (2-900) | Установите время ожидания (от 2 до 900 секунд). По умолчанию установлено 25 секунд.
Время ожидания перезагрузки (60-900) | Установите время ожидания (от 60 до 900 секунд). По умолчанию установлено 300 секунд.
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.


Параметры поиска

Поиск по IP-адресу
Поиск в диапазоне IP-адресов
Поиск по сетевому адресу
Поиск по порт COM (только для Windows)
Вы можете выполнить поиск сетевых интерфейсов или устройств в сети, указав в качестве поискового ключа IP-адрес, диапазон IP-адресов, сетевой адрес или порт COM.

Поиск по IP-адресу

Пункт | Описание
Включить поиск для указанного IP-адреса | Выберите для поиска сетевых интерфейсов или устройств в сети по указанному IP-адресу.
IP-адрес | Отображаются зарегистрированные IP-адреса.
Кнопка Добавить | Открывается диалоговое окно Добавить IP-адрес. Введите IP-адрес и нажмите на кнопку OK. Можно сохранить до 100 IP-адресов.
Кнопка Удалить | Удаление IP-адреса из списка.
Кнопка Вверх | Перемещение выбранного пункта вверх.
Кнопка Вниз | Перемещение выбранного пункта вниз.
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.

Добавить IP-адрес

Пункт | Описание
IP-адрес | Введите IP-адрес (допустимый диапазон: от 0 до 255) для поиска сетевого интерфейса или устройства. Введите 0 для адреса хоста.
При обнаружении устройства, регистрировать в "Мое устройство". | Выберите для регистрации найденного сетевого интерфейса или устройства в группе, указанной в Мое устройство.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.
Примечание.
  • При вводе неправильного IP-адреса отображается сообщение "Недействительный IP-адрес.". Укажите правильный сетевой адрес и нажмите на кнопку ввода.
  • При попытке добавить тот же IP-адрес отображается сообщение "Введенный IP-адрес уже используется.". Это означает, что адрес невозможно добавить еще раз.
К началу

Поиск в диапазоне IP-адресов

Пункт | Описание
Включить поиск для указанного диапазона IP-адресов | Выберите поиск устройств в сети, используя указанный диапазон IP-адресов.
Искать в диапазоне IP-адресов | Отображает диапазон IP-адресов, использовавшихся для поиска.
Кнопка Добавить | Введите начальный и конечный IP-адреса, использовавшиеся для поиска. Разрешается регистрировать до 20 диапазонов IP-адресов.
Кнопка Изменить | Измените зарегистрированный диапазон IP-адресов.
Кнопка Удалить | Удалите зарегистрированный диапазон IP-адресов.
Кнопка Восстановите настройки по умолчанию | Возвращает сетевой интерфейс к его параметрам по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.

Укажите диапазон IP-адресов

Пункт | Описание
Начальный адрес | Введите начальный адрес, который будет использоваться во время поиска между 0 и 255.
Конечный адрес | Введите конечный адрес, который будет использоваться во время поиска между 0 и 255.
Кнопка OK | Сохраняет параметры.
Кнопка Отмена | Отменяет любые изменения.
Примечание.
  • Во время поиска нельзя одновременно использовать зарегистрированный и дублированный диапазоны IP-адресов.
  • Диапазон IP-адресов может содержать до 65535 адресов.
К началу

Поиск по сетевому адресу

Пункт | Описание
Включить поиск по широковещательному пакету | Выберите для включения многоадресного поиска.
Включить поиск в сети без ограничений маршрутизатором | Выберите для выполнения поиска сетевого интерфейса или устройства во внешней сети.
Адрес поиска | Отображаются зарегистрированные сетевые адреса и маски подсети.
Сетевой адрес | Отображаются зарегистрированные сетевые адреса.
Маска подсети | Отображаются зарегистрированные маски подсети.
Кнопка Добавить | Открывается диалоговое окно Добавить сетевой адрес. Введите сетевой адрес и маску подсети, а затем нажмите на кнопку OK для регистрации сетевого адреса (до 20 адресов). Не добавляйте сетевой адрес, если он находится в том же сегменте.
Кнопка Удалить | Удаление сетевого адреса и его маски подсети из списка.
Multicast TTL (1-15) | Введите число маршрутизаторов, через которые при использовании многоадресного поиска может пройти пакет до его отмены или возврата (от 1 до 15). Данный пункт доступен только при установке флажков в полях Включить поиск по широковещательному пакету и Включить поиск в сети без ограничений маршрутизатором, и регистрации не менее одного сетевого адреса.
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.
Примечание.
Для включения режима многоадресного поиска установите флажки в полях Включить поиск по широковещательному пакету и Включить поиск в сети без ограничений маршрутизатором и добавьте в список более одного сетевого адреса.

Добавить сетевой адрес

Пункт | Описание
Сетевой адрес | Введите сетевой адрес (допустимый диапазон: от 0 до 255) для поиска сетевого интерфейса. Введите 0 для адреса хоста.
Маска подсети | Введите маску подсети для сетевого адреса.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.
Примечание.
  • Если вы введете некорректный сетевой адрес, появится сообщение “The network address XXX.XXX.XXX.XXX that you entered will be added to the list as XXX.XXX.XXX.X.” (Введенный сетевой адрес XXX.XXX.XXX.XXX будет добавлен в список как XXX.XXX.XXX.X). Укажите сетевой адрес правильно и нажмите на кнопку OK, чтобы добавить его в список.
  • При вводе неправильного сетевого адреса отображается сообщение "Недействительный IP-адрес.". Укажите правильный сетевой адрес и нажмите на кнопку ввода.
  • При попытке добавить тот же сетевой адрес отображается сообщение "Введенный IP-адрес уже используется.". Это означает, что адрес невозможно добавить еще раз.
К началу

Поиск по порт COM (только для Windows)

Пункт | Описание
Включить поиск с учетом COM | Выберите для поиска устройств по указанному порту COM.
Порт | Выберите порт COM из раскрывающегося списка.
Скорость передачи | Выберите скорость передачи данных из раскрывающегося списка.
Четность | Выберите четность из раскрывающегося списка.
Управление потоком | Выберите метод аппаратного управления потоком из раскрывающегося списка.
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.
К началу


Отображать

Пункт | Описание
Элементы отображения | Элементы, которые не отображаются в списке.
Порядок отображения | Элементы, которые отображаются в виде списка, и порядок их отображения.
Кнопка Отображать | Перемещение выбранного элемента из Элементы отображения в Порядок отображения для его отображения в списке.
Кнопка Не отображ. | Перемещение выбранных элементов из "Порядок отображения" в "Элементы отображения" для их удаления из списка.
Кнопка Вверх | Перемещение выбранного пункта вверх.
Кнопка Вниз | Перемещение выбранного пункта вниз.
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.


Мое устройство

Добавить имя группы
Пункт | Описание
Имя группы | Отображение имен групп, зарегистрированных в списке Мое устройство в качестве избранных.
Кнопка Добавить | Открывается диалоговое окно Добавить имя группы. Введите имя группы и нажмите на кнопку OK. Разрешается регистрация не более 20 групп.
Кнопка Удалить | Удаление имени группы из списка.
Кнопка Вверх | Перемещение выбранного пункта вверх.
Кнопка Вниз | Перемещение выбранного пункта вниз.
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.

Добавить имя группы

Пункт | Описание
Имя группы | Введите имя группы (до 64 символов) для сетевого интерфейса или устройства, которое необходимо зарегистрировать в списке Мое устройство.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.
Примечание.
  • При попытке добавить имя длиной более 65 символов отображается сообщение "Введите символы (от 1 до 64).". Введите имя группы в пределах 64 символов.
  • При попытке добавить группу с таким же именем отображается сообщение "Это имя группы уже используется.". Это означает, что это имя группы невозможно добавить еще раз.
К началу


Журнал

Пункт | Описание
Включить вывод журнала | Установите этот флажок для сохранения файла журнала.
Путь к файлу журнала | Нажмите на кнопку Обзор и укажите путь к файлу журнала.
Макс. размер (1-2048) | Укажите максимальный размер файла журнала (от 1 до 2048 МБ).
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.
Примечание.
В версии EpsonNet Config Portable файл журнала удаляется после выхода из приложения.


Главный экран

Пункт | Описание
Строка меню | В строке меню представлены подменю Файл, Отображать, Инструменты и Справка. Подробное описание представлено в разделе Строка меню.
Кнопка Открыть | Импорт Файл SYLK (*.slk) со значениями параметров.
Кнопка Перезаписать и сохранить | Сохранение Файл SYLK (*.slk) со значениями параметров.
Кнопка Отобразить устройства | Отображает текущие значения параметров устройства.
Кнопка Отобразить информацию о настройках | Отображение значений параметров в импортированном файле настройки или параметров, введенных в диалоговом окне Редактировать информацию о настройках.
Кнопка Обновить | Получение новейшей информации путем повторного поиска доступного устройства.
Кнопка Передача | Передача настроек на устройство.
Пункты | Список сортируется в порядке возрастания или убывания выбранных пунктов, например, MAC-адрес, IP-адрес или Состояние. Ширину отображения каждого пункта можно изменять, перемещая правый край заголовка.
Список | Отображается информация об устройстве.
Пункт | Состояние | Состояние процесса | Описание
 | Согласование значений параметра | Назначение прошло успешно | Импортируемые значения параметров совпадают с текущими.
 | Получить текущее значение параметра | Назначение прошло успешно | Текущие значения параметров получены от каждого устройства.
 | Неназначенный |  | Невозможно передать информацию с импортированными значениями параметров.
 | Неназначенный | Сбой при назначении | Не удалось определить информацию. *1
 | Отменить установку | Назначение прошло успешно | Файл с настройками успешно импортирован, и передача активна.
 | Отменить установку | Сбой при назначении | Не удалось передать информацию.
 | Отменить установку | Выполняется поиск | Поиск устройства, включенного в файл настроек. *2
 | Отменить установку | Сбой при поиске | Устройство не обнаружено. Проверьте, включено ли устройство. *2
 | Отменить установку | Настройка не выполнена | Не удалось настроить устройство. Проверьте файл настроек.
 | Невозможно установить | Недействительные результаты проверки | Файл настроек содержит ошибки. Проверьте файл настроек.
 | Установка завершена | Настройка выполнена успешно | Настройка успешно завершена.
 | Установка завершена | Перезагрузка | После передачи настроек устройство необходимо перезагрузить. Проверка подключений к устройству.
 | Установка завершена | Сбой при перезагрузке | Невозможно проверить подключения к устройству. Удостоверьтесь, что устройство включено или перезагружено.
 | Установка завершена | Выполняется поиск | Поиск устройства, включенного в файл настроек. *2
 | Установка завершена | Сбой при поиске | Невозможно проверить подключения к устройству. Удостоверьтесь, что устройство включено или перезагружено. *2
*1 Только при выборе пункта Отобразить устройства.
*2 Только при выборе пункта Отобразить информацию о настройках.


Строка меню

Меню Файл:
  • Открыть
    Импорт Файл SYLK (*.slk) со значениями параметров.
  • Закрыть
    Закрытие открытого файла.
  • Перезаписать и сохранить
    Перезапись и сохранение информации о настройках.
  • Сохранить как
    Сохранение информации о настройках в формате Файл SYLK (*.slk).
  • Сохранить файл шаблона
    Сохраняет параметры как шаблон.
  • Сохранить результат передачи конфигураций
    Сохраняет результаты передачи конфигураций как файл CSV (*.csv).
  • Выход
    Закрывается окно Пакетные настройки.
Отображать меню:
  • Обновить
    Получение новейшей информации путем повторного поиска доступного устройства.
  • Отобразить устройства
    Отображает текущие значения параметров устройства.
  • Отобразить информацию о настройках
    Отображение значений параметров в импортированном файле настройки или параметров, введенных в диалоговом окне Редактировать информацию о настройках.
МенюИнструменты:
  • Передача
    Передача значений параметров в импортированном файле настройки или параметров, введенных в диалоговом окне Редактировать информацию о настройках.
  • Отображать сведения
    В случае выбора одного устройства открывается диалоговое окно Отображать сведения. В окне отображаются подробные значения настроек устройства.
  • Автоназначение
    Автоматически присваивается информация, содержащаяся в импортированном файле настроек. Клавиши для использования служат для идентификации устройства. Для изменения Клавиши для использования выберите Настройки в меню Инструменты, а затем Автоназначение.
  • Назначение вручную
    Устройству можно вручную назначить информацию о настройках. EpsonNet Config не проверяет соответствие информации в импортированном файле настроек выбранному устройству.
  • Отменить назначение
    Разрешается отменить настройки, назначенные выбранному устройству.
  • Настройки
    Вы можете задать параметры пакетных настроек.
МенюСправка:
  • Показать справку
    Открывается окно Справка EpsonNet Config.


Отображать сведения

Пункт | Описание
Список | Отображаются текущие значения параметров сетевого интерфейса, а также значения параметров в импортированном файле настройки или значения параметров, введенные в диалоговом окне Редактировать информацию о настройках.
Редактировать информацию о настройках | Вы можете изменить передаваемую информацию о настройках.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.


Назначение вручную

Пункт | Описание
Создать новую информацию о настройках из выбранного устройства. | Установите этот флажок для создания новой информации о настройках из выбранного сетевого интерфейса.
Список | Отображаются текущие значения параметров каждого сетевого интерфейса.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Служит для отмены изменений.


Настройки

Отображать
Автоназначение
Связь

Отображать

Пункт | Описание
Элементы, доступ. для отображ. | Элементы, которые не отображаются в списке.
Элементы отображ. и их порядок | Элементы, которые отображаются в виде списка, и порядок их отображения.
Кнопка Отображать | Перемещение выбранного элемента в список Элементы отображ. и их порядок.
Кнопка Не отображ. | Перемещение выбранного элемента в список Элементы, доступ. для отображ.
Кнопка Вверх | Перемещение выбранного пункта вверх.
Кнопка Вниз | Перемещение выбранного пункта вниз.
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.
К началу

Автоназначение

Пункт | Описание
Используемые клавиши | Клавиши, которые не используются для определения сетевых интерфейсов.
Клавиши для использования | Элементы, которые используются для определения сетевых интерфейсов.
Кнопка Добавить | Перемещение выбранного элемента из списка Используемые клавиши в список Клавиши для использования. Элемент добавляется в конец списка.
Кнопка Удалить | Перемещение выбранного элемента из списка Клавиши для использования в список Используемые клавиши.
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.
К началу

Связь

Время ожидания

Пункт | Описание
Время ожидания поиска (30-150) | Установите время ожидания поиска (от 30 до 150).
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.

Подробные настройки

Пункт | Описание
Остановить передачу на устр., в котором произ. ошибка, и перейти к след. устр. | Пропуск устройства, в котором произошла ошибка, и продолжение передачи параметров следующим устройствам.
Каждый раз проверять возможность продолжения передачи. | Запрашивается каждый раз при появлении ошибки, хотите ли вы продолжить передачу параметров следующим устройствам.
Подтверждение перезагрузки | Указывается, следует ли ждать подтверждения перезагрузки при передаче параметров нескольким сетевым интерфейсам.
Кнопка Восстановите настройки по умолчанию | Присваивает параметрам сетевого интерфейса значения по умолчанию.
Кнопка OK | Сохранение параметров.
Кнопка Отмена | Отмена всех изменений.
К началу


Руководство пользователя

> Основная страница

Поиск неисправностей

Поиск неисправностей


Поиск неисправностей

Невозможно настроить сетевой интерфейс или выполнить печать по сети.
Печать невозможна даже после назначения IP-адресов компьютера и принтера вручную.
Кнопка Запустить браузер отключена.
Название модели и IP-адрес не появляются в диалоговом окне EpsonNet Config.
Неожиданное изменение IP-адреса.
Введенный WEP-ключ не отображается в поле.
Сетевой интерфейс не отображается в списке EpsonNet Config.
Очень низкая скорость беспроводного соединения.

Невозможно настроить сетевой интерфейс или выполнить печать по сети.

Причина
Способ устранения
Возможно, неправильно настроены параметры принтера или сети.
Напечатайте лист состояния настройки и проверьте сетевые настройки. Убедитесь, что вы используете концентратор, подходящий для вашего сетевого окружения.
(Для пользователей беспроводных ЛВС)
Проверьте следующиие пункты.
  • Сетевой интерфейс и точка доступа/маршрутизатор включены.
  • Ваш компьютер правильно взаимодействует с точкой доступа/маршрутизатором.
  • Переместите сетевой интерфейс ближе к точке доступа/маршрутизатору.
К началу

Печать невозможна даже после назначения IP-адресов компьютера и принтера вручную.

Причина | Способ устранения
Вы назначили IP-адрес компьютера вручную, но принтер получает назначенный IP-адрес через механизм APIPA (Automatic Private IP Addressing). | Назначьте IP-адрес принтеру, чтобы он относился к тому же сегменту сети, что и компьютер. Используйте EpsonNet Config или панель управления принтера.
К началу

Кнопка Запустить браузер отключена.

Причина | Способ устранения
Вы не установили IP-адрес для сетевого интерфейса. | Задайте IP-адрес для сетевого интерфейса при помощи EpsonNet Config, панели управления принтера или команд arp/ping. IP-адрес можно проверить на листе состояния.
Сетевой интерфейс или устройство отключены. | Сетевые интерфейсы, зарегистрированные в списке Мое устройство, отображаются, даже если они отключены. Однако для настройки через EpsonNet Config необходимо их включить.
К началу

Название модели и IP-адрес не появляются в диалоговом окне EpsonNet Config.

Причина | Способ устранения
Имя модели и IP-адрес не отображаются в диалоговом окне, если задан неправильный IP-адрес. | Назначьте корректный IP-адрес. Обновите состояние, выбрав Обновить в меню Отображать. Увеличьте время ожидания (тайм-аут). Для этого выберите Настройки в меню Инструменты, а затем Время ожидания. Помните, что это может замедлить работу EpsonNet Config.
К началу

Неожиданное изменение IP-адреса.

Причина | Способ устранения
В меню TCP/IP установлен флажок Установить с помощью PING. | Выберите Вручную как метод указания IP-адреса и снимите флажок Установить с помощью PING в меню TCP/IP.
К началу

Введенный WEP-ключ не отображается в поле.

Причина | Способ устранения
WEP-ключ исчезает после настройки сетевого интерфейса. | Не забудьте значение заданного WEP-ключа (от 1 до 4).
К началу

Сетевой интерфейс не отображается в списке EpsonNet Config.

Причина | Способ устранения
Существует несколько возможных причин. Ознакомьтесь с пунктами, описанными справа. | Убедитесь, что устройство и сетевой интерфейс включены. Убедитесь, что установлены одинаковые параметры WEP-ключ, SSID, метод проверки подлинности и канал (для режима Специальный) сетевого интерфейса и беспроводной ЛВС. Убедитесь, что проблемы не вызваны радиопомехами. Проверьте диапазон соединения сетевого интерфейса.
К началу

Очень низкая скорость беспроводного соединения.

Причина | Способ устранения
Существует несколько возможных причин. Ознакомьтесь с пунктами, описанными справа. | Настройте расположение и ориентацию точки доступа. При наличии помех переключитесь на другой канал. Помехи могут вызывать другие устройства. Переместите "фонящие" устройства если таковые найдены.
Как получить IP-адрес. Для получения IP-адреса обратитесь в региональный сетевой центр (NIC).
К началу


Руководство пользователя

> Основная страница

Лицензия на программное обеспечение с открытым исходным кодом

Пакет OpenSSL
OpenSSL License
Apache license
PicoJSON
libcurl


Пакет OpenSSL

Этот продукт содержит программное обеспечение, разработанное OpenSSL Project для использования в комплекте OpenSSL Toolkit (http://www.openssl.org/).
Этот продукт содержит криптографическое программное обеспечение, написанное Эриком Янгом (Eric Young) (eay@cryptsoft.com).
Этот продукт содержит программное обеспечение, написанное Тимом Хадсоном (Tim Hudson) (tjh@cryptsoft.com).


OpenSSL License

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte <richard@levitte.org> All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell <papowell@astart.com> It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell <papowell@astart.com> (1995) o Brandon Long <blong@fiction.net> (1996, for Mutt) o Thomas Roessler <roessler@guug.de> (1998, for Mutt) o Michael Elkins <me@cs.hmc.edu> (1998, for Mutt) o Andrew Tridgell <tridge@samba.org> (1998, for Samba) o Luke Mewburn <lukem@netbsd.org> (1999, for LukemFTP) o Ralf S. Engelschall <rse@engelschall.com> (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck <beck@openbsd.org> Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from <URL:http://support.microsoft.com/default.aspx?scid=kb;[LN];97193>; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache license

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


PicoJSON

Copyright (c) 2009-2010 Cybozu Labs, Inc.
Copyright (c) 2011-2015 Kazuho Oku
All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


libcurl

Copyright (c) 1996 - 2016, Daniel Stenberg, daniel@haxx.se, and many contributors, see the THANKS file.
All rights reserved.
Permission to use, copy, modify, and distribute this software for any purpose with or without fee is hereby granted, provided that the above copyright notice and this permission notice appear in all copies.
Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.


Авторские права и торговые марки

> Основная страницаАвторские права и торговые марки

Авторские права и товарные знаки

Запрещается воспроизводить, хранить в поисковых системах или передавать в любой форме и любыми способами (электронными, механическими, путем ксерокопирования, записи и пр.) любую из частей настоящего документа без предварительного письменного разрешения Seiko Epson Corporation. Информация, которая содержится в настоящем документе, предназначена для использования только с данным устройством Epson. Компания Epson не несет ответственности в случае использования данной информации с другими устройствами.
Ни корпорация Seiko Epson, ни ее филиалы не будут нести перед покупателями данного изделия или третьими лицами ответственности за ущерб, убытки, расходы или затраты, понесенные в результате: каких-либо инцидентов с изделием, неправильного использования изделия, небрежного обращения с изделием; несанкционированных модификаций, ремонта, изменения изделия; а также (исключая США) несоблюдения инструкций корпорации Seiko Epson по эксплуатации и обслуживанию изделия.
Seiko Epson Corporation не несет ответственности за любой ущерб или неисправности, возникшие из-за использования любых функций или расходных материалов, не являющихся оригинальными продуктами Epson или продуктами, одобренными Epson, изготовленными Epson Corporation.
EPSON® и EPSON ESC/P® являются зарегистрированными товарными знаками, а EPSON ESC/P2™ и EPSON Stylus™ товарными знаками Seiko Epson Corporation.
Microsoft®, Windows® и Windows Vista® являются зарегистрированными товарными знаками Microsoft Corporation.
Apple, Macintosh, Mac, Mac OS, AppleTalk и Bonjour являются торговыми марками Apple Inc., зарегистрированными в США и других странах. AirPrint является зарегистрированным товарными знаком Apple Inc.
Общее примечание: названия других продуктов упоминаются в настоящем документе исключительно для идентификации и могут являться товарными знаками соответствующих правообладателей. Epson отказывается от любых прав на эти товарные знаки.
Copyright © 2016 Seiko Epson Corporation. Все права защищены.


Руководство пользователя

Данное Руководство пользователя является экранным руководством по использованию EpsonNet Config. Переходя по экранным ссылкам, вы получите сведения по следующим темам.

Введение
Обзор возможностей EpsonNet Config. Прочтите этот раздел в первую очередь.
Практическое руководство
Использование и установка EpsonNet Config в ОС Windows.
Окно EpsonNet Config
Свойства устройства
Настройки
Экран Пакетные настройки (только Windows)
Поиск неисправностей
Решение возможных проблем. Если в работе приложений возникают ошибки, ознакомьтесь с этим разделом.
Лицензия на программное обеспечение с открытым исходным кодом
Предоставляет подробное объяснение лицензии на программное обеспечение с открытым исходным кодом.

Авторские права и торговые марки
NPD5657-00 RU