進階使用說明

> 首頁

簡介

關於 EpsonNet Config


關於 EpsonNet Config

EpsonNet Config 是一款設定軟體，可讓管理員設定要在網路上使用的網路介面。使用者可設定 TCP/IP 及 SNMP 的網路介面。
此外，EpsonNet Config 也支援透過 USB 或 COM 連接埠所連接的網路介面。
EpsonNet Config 支援〝我的裝置〞功能。這項功能允許使用者將自己在 LAN 或辦公室網路上管理的網路介面或裝置，註冊至〝我的裝置〞作為我的最愛清單。


進階使用說明

> 首頁

操作指引

EpsonNet Config 畫面
開啟畫面
選單列
批次設定 (僅適用於 Windows)
登錄傳真號碼
裝置內容
狀態
網路
列印/複製
複製
掃描
傳真
顯示語言
常用
管理員設定
選項
逾時
搜尋參數
顯示
我的裝置
記錄
批次設定畫面 (僅適用於 Windows)
開啟畫面
選單列
顯示細項設定
手動指派
選項


開啟畫面

當您執行 EpsonNet Config 時，會出現 EpsonNet Config 畫面。
項目 | 說明
選單列 | 選單列包含〝裝置〞、〝顯示〞、〝工具〞及〝說明〞選單。如需詳細資訊，請參考選單列。
『重新整理』鍵 | 重新搜尋可用的網路介面以更新至最新的資訊。
『設定』鍵 | 選擇要從〝清單檢視〞中設定的網路介面，然後按下『設定』鍵開啟〝裝置內容〞畫面。
『啟動瀏覽器』鍵 | 選擇要從〝清單檢視〞中設定的網路介面，然後按下『啟動瀏覽器』鍵。即開啟網頁式設定畫面。
篩選 | 從下拉式清單中選擇連線方式，指定您要在〝清單檢視〞中顯示的網路介面。您可選擇〝全部〞、〝網路連線裝置〞、〝USB 連線裝置〞、〝COM 連線裝置〞，以及在〝我的裝置〞中註冊的裝置名稱。
項目 | 清單是根據您選擇的項目，如〝機型名稱〞、〝MAC 位址〞、〝IP 位址〞、〝MS 共用名稱〞、〝位置〞、〝主機版本〞、〝Bonjour 名稱〞、〝網路版本〞、〝印表機 ID〞或〝路徑〞，以遞增或遞減順序排序。拖曳各項目標題的右側，可控制項目的顯示寬度。
清單檢視 | 顯示網路介面的資訊。在〝我的裝置〞中註冊的網路介面會永遠顯示，即使無法搜尋到這些網路介面。 選擇要從清單中設定的網路介面，然後按下『設定』鍵開啟〝裝置內容〞畫面。按兩下網路介面，亦可開啟〝裝置內容〞畫面。 若要開啟〝裝置〞的選單，請選擇並用滑鼠右鍵按下網路介面。
〝清單檢視〞中的圖示色彩表示網路介面或裝置的狀態，如下表所示。
網路介面未在〝我的裝置〞中註冊，或其網路設定尚未設定。
網路介面已在〝我的裝置〞中註冊，但其網路設定尚未設定。
網路介面未在〝我的裝置〞中註冊，但其網路設定已正確設定。印表機可在網路上使用。
網路介面已在〝我的裝置〞中註冊，且其網路設定已正確設定。印表機可在網路上使用。
網路介面未在〝我的裝置〞中註冊，且無法建立與網路介面的通訊。
網路介面已在〝我的裝置〞中註冊，但無法建立與網路介面的通訊。


選單列

EpsonNet Config 提供下列選單及子選單。
〝裝置〞選單：
  • 設定
    開啟所選網路介面的〝裝置內容〞畫面。
  • 啟動瀏覽器
    啟動網頁式設定工具以設定您所選擇的網路介面。
  • 註冊至我的裝置
    將所選網路介面註冊至〝我的裝置〞作為我的最愛清單，或建立〝我的裝置〞的群組。
  • 從我的裝置刪除
    從〝我的裝置〞中刪除所選的網路介面。
  • 顯示狀態清單
    顯示所選裝置的狀態清單
  • 結束
    結束 EpsonNet Config。
〝顯示〞選單：
  • 重新整理
    重新搜尋可用的網路介面以更新至最新的資訊。
  • 語言設定/Language
    指定 EpsonNet Config 的顯示語言。
  • 篩選
    從下拉式清單中選擇連線方式，指定您要在〝清單檢視〞中顯示的網路介面。您可選擇〝全部〞、〝網路連線裝置〞、〝USB 連線裝置〞、〝COM 連線裝置〞，以及在〝我的裝置〞中註冊的裝置名稱。
〝工具〞選單：
  • 選項
    您可設定逾時、搜尋參數、顯示設定及記錄設定。
  • 批次設定 (僅適用於 Windows)
    開啟〝批次設定〞畫面。您可為網路介面進行批次設定。
〝說明〞選單：
  • 顯示線上輔助說明
    開啟 EpsonNet Config 說明。
  • Epson 首頁
    連結至 Epson 網站。
  • 關於 EpsonNet Config
    顯示 EpsonNet Config 的版權及版本資訊。


批次設定 (僅適用於 Windows)

進行批次設定
手動指派 IP 位址
您可為網路介面進行批次設定。

進行批次設定

建立含有設定值的檔案

建立含有批次設定資訊的檔案。您可選擇下列任一方式建立檔案。

從連線網路介面取得資訊以建立檔案

從工具選單中選擇批次設定。
從〝檔案〞選單中選擇〝覆寫與儲存〞。
輸入檔案名稱，然後將檔案儲存為 SYLK 檔 (*.slk)。
使用 Microsoft Office Excel 等試算表軟體開啟 SYLK 檔 (*.slk)。
變更設定值，或新增資料列以輸入網路介面的設定資訊。
儲存檔案。

從設定資訊檔的範本中建立檔案

從工具選單中選擇批次設定。
按下儲存範本檔案。
選擇含有設定值的範本檔案。
輸入檔案名稱，然後將檔案儲存為 SYLK 檔 (*.slk)。
使用 Microsoft Office Excel 等試算表軟體開啟 SYLK 檔 (*.slk)。
在各項目輸入數值。若不想設定數值，請輸入 "#NULL#"。
儲存檔案。

建立新檔案

下列說明解釋將 IP 位址指派至多個網路介面的步驟。
啟動試算表軟體。
在第一列輸入 “Info_MACAddress”、“Info_ModelName” 及 “TCPIP_IPAddress” 作為設定項目名稱。
注意：
請依下表輸入設定項目名稱，否則 EpsonNet Config 無法識別設定項目。

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
輸入各網路介面的 MAC 位址、機型名稱及 IP 位址。

Info_MACAddress | Info_ModelName | TCPIP_IPAddress
0000XXXX0001 | ALC-XXXXX | 192.168.100.102
0000XXXX0002 | ALC-XXXXX | 192.168.100.103
將檔案儲存為 SYLK 檔 (*.slk)。

匯入設定檔以進行批次設定

啟動 EpsonNet Config，然後按下『批次設定』鍵。
按下『開啟』鍵。
選擇含有設定值的 SYLK 檔案，然後按下『開啟』鍵。
選擇〝狀態〞為〝未設定〞、〝程序狀態〞為〝指派成功〞的網路介面。
用滑鼠拖曳網路介面，或按住『Ctrl』或『Shift』鍵並同時點選網路介面。
傳輸就緒
項目 | 狀態 | 程序狀態 | 說明
 | 未設定 | 指派成功 | 設定檔成功匯入，且傳輸已準備就緒。
 | 設定值相符 | 指派成功 | 匯入的設定值與目前的設定值相同。
 | 取得目前設定值 | 指派成功 | 已從各網路介面擷取目前設定值。
傳輸未就緒
項目 | 狀態 | 程序狀態 | 說明
 | 未指派 |  | 無法以匯入設定值傳輸資訊。
 | 未指派 | 指派失敗 | 無法指派資訊。 *1
 | 未設定 | 指派失敗 | 無法傳輸資訊。
 | 未設定 | 搜尋中 | 正在搜尋加入設定檔的網路介面。 *2
 | 設定完成 | 搜尋中 | 正在搜尋加入設定檔的網路介面。 *2
 | 未設定 | 搜尋失敗 | 找不到網路介面。請確認網路介面已開啟。 *2
 | 無法設定 | 無效的檢查結果 | 設定檔含有錯誤。請確認設定檔。
 | 設定完成 | 重新啟動失敗 | 傳輸後無法確認網路介面的連線。請確認網路介面已開啟或成功重新啟動。
*1 僅適用於選擇〝顯示裝置〞時。
*2 僅適用於選擇〝顯示設定資訊〞時。
按下『傳輸』鍵。
注意：
視需要輸入密碼，然後按下『確定』鍵。
按下『確定』鍵。
確認網路介面的狀態。

項目 | 狀態 | 程序狀態 | 說明
 | 設定完成 | 設定成功 | 設定成功完成。
 | 設定完成 | 重新啟動 | 在傳輸設定後，需要重新啟動網路介面。正在確認網路介面的連線。
 | 設定完成 | 重新啟動失敗 | 無法確認網路介面的連線。請確認網路介面已開啟或成功重新啟動。
 | 設定完成 | 搜尋中 | 正在搜尋加入設定檔的網路介面。 *
 | 設定完成 | 搜尋失敗 | 無法確認網路介面的連線。請確認網路介面已開啟或成功重新啟動。 *
* 僅適用於選擇〝顯示設定資訊〞時。
最前面

手動指派 IP 位址

您可為各網路介面指派 IP 位址、子網路遮罩及預設閘道。

建立含有設定值的檔案

啟動試算表軟體。
在第一列輸入 “TCPIP_IPAddressAuto”、“TCPIP_IPAddress”、“TCPIP_SubnetMask” 及 “TCPIP_Gateway” 作為設定項目名稱。
注意：
請依下表輸入設定項目名稱，否則 EpsonNet Config 無法識別設定項目。

TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
在各欄輸入數值。
TCPIP_IPAddressAuto 指定 IP 位址的指派方式。若設定值為〝5〞，會手動指派靜態 IP 位址。
TCPIP_IPAddressAuto | TCPIP_IPAddress | TCPIP_SubnetMask | TCPIP_Gateway
5 | 192.168.100.102 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.103 | 255.255.255.0 | 192.168.100.101
5 | 192.168.100.104 | 255.255.255.0 | 192.168.100.101
將檔案儲存為 SYLK 檔案 (*.slk)。

匯入設定檔以進行設定

啟動 EpsonNet Config，然後按下『批次設定』鍵。
按下『開啟』鍵。
選擇含有設定值的 SYLK 檔 (*.slk)，然後按下『開啟』鍵。
選擇〝狀態〞為〝未設定〞、〝程序狀態〞為空白的網路介面。
從〝工具〞選單中選擇〝手動指派〞。
選擇您要指派的 IP 位址，然後按下『確定』。
確認〝狀態〞為〝未設定〞、〝程序狀態〞為〝指派成功〞的目標網路介面。
按下『傳輸』鍵。
最前面


登錄傳真號碼

個別編輯傳真號碼
傳真號碼批次登錄

個別編輯傳真號碼

選擇目標網路介面。
按下『設定』鍵。
點選〝傳真〞下方的〝傳真號碼〞。
選擇您要編輯的號碼，然後按下『編輯』鍵。
編輯項目，然後按下『確定』鍵。
按下『傳輸』鍵。
最前面

傳真號碼批次登錄

建立設定檔

選擇您要設定的網路介面。
按下『設定』鍵。
點選〝傳真〞下方的〝傳真號碼〞。
按下『匯出』鍵。
輸入檔案名稱，然後按下『儲存』鍵。
使用試算表軟體開啟檔案，然後編輯資訊。
將檔案儲存為 SYLK 檔 (*.slk)。

匯入設定檔以進行批次設定

選擇您要設定的網路介面。
按下『設定』鍵。
點選〝傳真〞下方的〝傳真號碼〞。
按下『匯入』鍵。
按下『確定』鍵。
按下『瀏覽』鍵，接著選擇含有傳真號碼資訊的 SYLK 檔 (*.slk)，然後按下『開啟』鍵。
按下『下一步』鍵。
按下『確定』鍵。
按下『傳輸』鍵。
注意：
若設定檔含有錯誤內容，會顯示錯誤畫面。請確認設定檔。
最前面


狀態

產品資訊
啟動資訊
印表機資訊
印表機資訊1
印表機資訊2
列印報告
掃描器資訊
靜音模式
顯示如下所示的系統資訊。
注意：
  • 根據所用的裝置，此選單可能不會顯示。
  • 〝系統資訊〞畫面視機型而定顯示。

產品資訊

注意：
〝系統資訊〞畫面視機型而定顯示。

參數 | 說明
序號 | 顯示裝置的序號。
記憶體 | 顯示裝置中安裝的記憶體容量。
位置 | 顯示裝置的位置資訊。
軟體資訊 | 顯示裝置的詳細軟體資訊。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

啟動資訊

參數 | 說明
電源啟動次數 | 顯示裝置開啟電源的次數。
由省電模式恢復的次數 | 顯示從省電模式還原裝置的次數。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

印表機資訊

狀態

參數 | 說明
狀態 | 顯示印表機的狀態。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

更換零件資訊

參數 | 說明
青色 (C) | 顯示耗材的碳粉存量及剩餘使用壽命。
洋紅色 (M)
黃色 (Y)
黑色 (K) 黑色 (BK)
廢棄墨水收集盒使用壽命
紙張來源 (紙張等級)
零件編號 | 顯示安裝在印表機內耗材的編號 (碳粉、墨水及廢棄墨水收集盒)。
更換日期 | 顯示更換日期 (碳粉及墨水)。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

紙張來源

參數 | 說明
裝入量（公釐） | 顯示進紙匣的裝紙量。
通過滾輪的總張數 | 顯示通過滾輪的紙張總數。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

列印記錄

參數 | 說明
首次列印 | 顯示開始計算列印數量的初次列印日期。
總頁數 | 顯示開始計算列印數量後的總頁數。
列印歷史記錄 | 顯示選取的資訊，例如紙張大小、指令語言、紙張來源及功能。
依尺寸分類 | 顯示依紙張大小分類的份數，如單面黑白、單面彩色、雙面黑白及雙面彩色。
依印表機語言分類 | 顯示依指令語言分類的份數。
依功能分類 | 顯示依功能分類的份數。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

印表機資訊1

參數 | 說明
青色 (C) 碳粉 | 顯示耗材的碳粉存量及剩餘使用壽命。 E******F (100 至 84%) E***** F (83 至 67%) E**** F (66 至 51%) E*** F (50 至 34%) E** F (33 至 17%) E* F (16 至 1%) E F (0%)
洋紅色 (M) 碳粉
黃色 (Y) 碳粉
黑色 (K) 碳粉
青色 (C) 感光滾筒使用壽命
洋紅色 (M) 感光滾筒使用壽命
黃色 (Y) 感光滾筒使用壽命
黑色 (K) 感光滾筒使用壽命
感光滾筒使用壽命
廢棄碳粉收集盒
青色 (C) 顯像單元使用壽命
洋紅色 (M) 顯像單元使用壽命
黃色 (Y) 顯像單元使用壽命
黑色 (K) 顯像單元使用壽命
轉印單元使用壽命
第二轉印單元使用壽命
加熱器單元使用壽命
維護單元使用壽命
ADF 維護單元使用壽命*
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
* 根據所用的裝置，此項目可能不會顯示。
最前面

印表機資訊2

參數 | 說明
轉印單元使用壽命 | 顯示耗材的碳粉存量及剩餘使用壽命。 E******F (100 至 84%) E***** F (83 至 67%) E**** F (66 至 51%) E*** F (50 至 34%) E** F (33 至 17%) E* F (16 至 1%) E F (0%)
第二轉印單元使用壽命
加熱器單元使用壽命
維護單元使用壽命
ADF 維護單元使用壽命*
萬用進紙匣進紙滾輪的使用壽命 | 顯示更換零件的剩餘使用壽命。
進紙匣 X 進紙滾輪的使用壽命
總頁數 | 顯示印表機的總列印頁數。
彩色頁數 | 顯示印表機的總彩色列印頁數。
黑白頁數 | 顯示印表機的總黑白列印頁數。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

列印報告

參數 | 說明
狀態表：列印鍵 | 列印顯示目前印表機設定的狀態表。
設定狀態表：列印鍵 | 列印顯示目前印表機資訊的狀態表。
耗材狀態表：列印鍵 | 列印顯示耗材資訊的狀態表。
使用歷史記錄表：列印鍵 | 列印顯示印表機列印歷史記錄的狀態表。
網路狀態表：列印鍵 | 列印顯示目前網路設定的狀態表。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

掃描器資訊

掃描計數

參數 | 說明
平台掃描頁數： 彩色 | 顯示在玻璃平台上彩色掃描的頁數。
平台掃描頁數： 黑白 | 顯示在玻璃平台上黑白掃描的頁數。
ADF 掃描頁數： 彩色 | 顯示透過 ADF (自動進紙器) 彩色掃描的頁數。
ADF 掃描頁數： 黑白 | 顯示透過 ADF (自動進紙器) 黑白掃描的頁數。
從 ADF 掃描的總頁數 | 顯示透過 ADF (自動進紙器) 掃描的總頁數。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

靜音模式

參數 | 說明
靜音模式 | 顯示靜音模式功能的狀態。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面


網路

資訊
有線區域網路
Wi-Fi
加密
Wi-Fi (詳細資料)
TCP/IP
Windows Vista
NetWare
MS 網路
AppleTalk
SNMP
LDAP 伺服器
AirPrint
日期 / 時間
存取控制
逾時
加密
線上服務

資訊

〝資訊〞選單顯示下列各種裝置參數。

基本

參數 | 說明
MAC 位址 | 顯示裝置的〝MAC 位址〞。您可從狀態表檢查〝MAC 位址〞。
硬體版本 | 顯示裝置的硬體版本。
機型名稱 | 裝置的產品名稱。
『軟體資訊』鍵 | 顯示裝置的詳細軟體資訊。
位置 | 輸入裝置的位置。 注意： 若您在〝管理資訊〞畫面上指定位置，此設定會遭覆寫。
機型名稱 | 顯示印表機機型名稱。
印表機 ID | 顯示印表機 ID。
印表機類型 | 顯示印表機類型。
ROM 版本 | 顯示裝置的 ROM 版本。
軟體版本 | 顯示裝置的軟體版本。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

管理資訊

您可為印表機支援的所有通訊協定，一次指定裝置名稱及印表機位置。
注意：
  • 僅在印表機至少支援一項通訊協定時 (可一次設定裝置名稱或位置)，才會顯示此畫面。
  • 根據印表機機型，通訊協定的裝置名稱可能無法一次設定。

參數 | 說明
裝置名稱 | 輸入裝置名稱。 此設定會套用至此方塊內各通訊協定的所有裝置名稱設定。 若在〝DNS〞畫面上的〝TCP/IP〞選單中選擇〝自動取得主機名稱〞，則會自動設定裝置名稱，並停用此項目。
位置 | 輸入印表機實體位置的名稱。 此設定會套用至此方塊內各通訊協定的所有位置設定。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

印表機資訊

參數 | 說明
印表機狀態 | 顯示印表機狀態。
層級 | 顯示 15 種印表機錯誤及錯誤等級。
警示 | 顯示 15 種印表機錯誤及錯誤資訊。
黑色 (K) 碳粉 | 顯示耗材的碳粉存量及剩餘使用壽命。
加熱器單元使用壽命
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

無線

參數 | 說明
通訊標準 | 無線 LAN 的通訊標準
連線方式 | 無線網路模式
加密等級 | 顯示無線 LAN 的目前加密等級。
詳細... | 開啟〝詳細資訊〞對話方塊。如需詳細資訊，請參考詳細資訊。將加密等級設為〝WPA-Enterprise〞後，此項目才會啟用。
SSID | 基地台或無線 LAN 的 SSID
頻道 | 無線通訊所使用的頻道
傳輸速率 | 通訊速度
傳送傳輸速率
接收傳輸速率
基地台 (MAC 位址) | 基礎結構模式中無線 LAN 所使用的基地台。在 Ad Hoc 模式中，此項目不會顯示。
訊號條件 | 無線電波的條件，說明如下： 三個天線：極佳 兩個天線：良好 一個天線：不佳 無：無連線 問號：不明
連接用戶端 (MAC 位址) | 顯示透過無線 LAN 連接的用戶端電腦清單。
『重新整理』鍵 | 更新至最新的無線資訊。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

詳細資訊

參數 | 說明
驗證方式 | 顯示〝WPA-Enterprise〞的目前驗證方式。
使用者名稱 | 顯示用戶端驗證的使用者名稱。
使用匿名名稱 | 顯示用戶端驗證是否啟用匿名名稱驗證。將〝驗證方式〞設為〝PEAP-TLS〞或〝PEAP-MSCHAPv2〞後，此項目才會顯示。
匿名名稱 | 顯示用戶端驗證的匿名名稱。將〝驗證方式〞設為〝PEAP-TLS〞或〝PEAP-MSCHAPv2〞後，此項目才會顯示。
憑證 | 顯示用於用戶端驗證的 CA 簽署憑證名稱。
伺服器驗證 | 顯示〝WPA-Enterprise〞是否啟用伺服器驗證。
指定伺服器名稱 | 顯示伺服器驗證是否指定伺服器名稱。
伺服器名稱 | 顯示用於伺服器驗證的伺服器名稱。
憑證 | 顯示用於伺服器驗證的 CA 憑證名稱。
自我簽署的憑證 | 顯示〝WPA-Enterprise〞所使用之自我簽署憑證的目前狀態。
加密強度 | 顯示〝WPA-Enterprise〞的目前加密強度。
詳細資訊...鍵 | 顯示各憑證的詳細資訊。
『確定』鍵 | 關閉對話方塊。
最前面

有線區域網路

設定有線區域網路裝置的資訊。
注意：
〝基本 (有線)〞畫面視機型而定顯示。

項目 | 說明
連結速度與雙工模式 | 選擇適合的有線區域網路速度與雙工設定。通常可選擇〝自動〞。若您選擇〝自動〞以外的設定，請確定該設定符合目前使用的集線器類型。
連接埠類型 | 選擇適合的連接埠類型。若不知道應該選擇哪個連接埠，請在清單中選擇〝自動〞。
使用 IEEE 802.3az | 選取此核取方塊，可啟用 IEEE 802.3az，此為乙太網路省電標準。 將連結速度與雙工模式設為自動後，此項目才會啟用。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

Wi-Fi

設定無線區域網路裝置的資訊。
注意：
〝基本 (無線)〞畫面視機型而定顯示。
項目
說明
啟用無線 LAN
選取此核取方塊，可啟用裝置的無線網路功能。即使未選取核取方塊，也可為裝置指定無線網路的基本設定及加密設定。
連線方式
從下拉式清單中選擇無線 LAN 模式。可用的選項包括〝基礎結構〞、〝Ad Hoc〞、〝簡單 AP 模式〞或〝Wi-Fi Direct〞。根據機型，您只能選取基礎結構。
修改〝連線方式〞後，即顯示警告對話方塊，且下列項目會回復成預設值。
  • SSID (預設值為空值)。
  • 加密類型 (預設值為〝標準〞)。
  • 加密等級 (預設值為〝無〞)。
無線方式
從清單中選擇無線方式。
SSID
輸入或選擇基地台或無線 LAN 的 SSID (或 ESSID) (最多 32 個字元)。
『重新整理』鍵
重新整理 SSID 清單。
頻道
使用〝Ad Hoc〞模式時，請選擇裝置所用的頻道。若使用〝基礎結構〞模式，此項目會停用。
傳輸速率
通訊速度
傳送傳輸速率
接收傳輸速率
『詳細』鍵
按下此鍵會顯示〝詳細設定〞對話方塊，然後可指定〝啟用漫遊功能〞及〝AP 密度〞。
啟用漫遊功能：
選取〝啟用漫遊功能〞對話方塊，可啟用漫遊功能。
AP 密度：
若要保持相同基地台的連線，請選擇〝低〞。選擇〝高〞容易在各基地台之間漫遊。若取得較好的無線電波訊號，裝置會切換至其他基地台。
裝置名稱
輸入 WPS 功能的裝置名稱 (最多 32 個字元)。
注意：
若您在〝管理資訊〞畫面上指定裝置名稱，此設定可能視印表機機型而遭覆寫。
加密
如需加密設定的詳細資訊，請參考加密。
『傳輸』鍵
將設定傳送至裝置。
取消鍵
取消任何變更。
最前面

加密

進行無線區域網路裝置的安全設定。
項目
說明
加密類型
選擇〝標準〞或〝高加密〞作為加密類型。
加密等級
將〝加密類型〞設為〝標準〞後，從清單中選擇加密等級。選擇所需的加密等級後，會分別顯示 WEP、WPA-PSK 或 WPA-Enterprise 設定區域。若〝加密類型〞設為〝高加密〞，會自動選擇〝LEAP〞並顯示〝LEAP 設定〞區域。
注意：
在〝Ad Hoc〞模式中，您無法使用〝WPA-PSK (TKIP)〞、〝WPA-PSK(AES)〞、〝WPA-Enterprise(TKIP)〞或〝WPA-Enterprise(AES)〞作為加密等級。
詳細...鍵
按下此鍵會顯示〝詳細加密設定〞對話方塊，然後可從〝開啟系統〞、〝共用金鑰〞或〝自動〞選擇 AP 驗證方式。將〝加密等級〞設為〝WEP-64 位元 (40 位元)〞或〝WEP-128 位元 (104 位元)〞後，此方式才會啟用。
根據機型，您只能選取自動。
WEP 設定 (使用〝WEP-64 位元 (40 位元)〞或〝WEP-128 位元 (104 位元)〞加密等級時顯示)
使用 16 進位輸入
選取此核取方塊，可使用 16 進位設定〝WEP 金鑰〞。
WEP 金鑰
長度選擇〝WEP-64 位元 (40 位元)〞時，最多可設定 4 組 WEP 金鑰。選擇〝WEP-128 位元 (104 位元)〞時，僅能設定 1 組〝WEP 金鑰〞。
若為 64 位元及 ASCII，請輸入 5 個字元。
若為 64 位元及 16 進位，請輸入 10 位數值。
若為 128 位元及 ASCII，請輸入 13 個字元。
若為 128 位元及 16 進位，請輸入 26 位數值。
注意：
WEP 金鑰在裝置設定完成後消失。請不要忘記您設定的〝WEP 金鑰〞。
WEP 金鑰 (1 至 4)
金鑰索引
選擇 1 組〝WEP 金鑰〞作為使用加密前的使用中金鑰。
使用中的 WEP 金鑰
WPA 設定 (使用 WPA-PSK (TKIP)、WPA-PSK(AES) 或 WPA2-PSK 加密等級時顯示)
PSK (預先共用金鑰)
輸入 WPA-PSK (TKIP)、WPA-PSK(AES) 或 WPA2-PSK 驗證的密碼 (8 至 63 個字元)。
重新輸入 PSK (預先共用金鑰)
重新輸入密碼。
WPA-Enterprise 設定 (使用 WPA-Enterprise(TKIP) 或 WPA-Enterprise(AES) 加密等級時顯示)
驗證方式
選擇〝WPA-Enterprise〞的驗證方式。
設定...
開啟詳細驗證設定畫面。如需詳細資訊，請參考詳細驗證設定 (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)。
WPA2-Enterprise 設定 (使用 WPA2-Enterprise 加密等級時顯示)
IEEE802.1X 設定
指定 WPA2-Enterprise 的驗證設定。
設定...
開啟詳細 IEEE802.1X 設定畫面。如需詳細資訊，請參考IEEE802.1X 設定。
LEAP 設定 (使用〝LEAP〞加密等級時顯示)
EAP 帳戶
輸入 Radius 伺服器驗證的〝EAP 帳戶〞(1 至 32 個字元)。
EAP 密碼
輸入 Radius 伺服器驗證的 EAP 密碼 (1 至 32 個字元)。密碼會以星號 (*) 顯示在畫面上。
重新輸入 EAP 密碼
重新輸入密碼。
『傳輸』鍵
將設定傳送至裝置。
取消鍵
取消任何變更。

憑證選擇

參數 | 說明
憑證清單 | 顯示安裝在裝置上的憑證清單。
詳細資訊...鍵 | 顯示清單中所選憑證的詳細資訊。
『重新整理』鍵 | 重新整理清單，顯示憑證的最新資訊。
『匯入憑證』鍵 | 啟動網頁式設定工具程式並開啟合適的選單畫面。依照螢幕上的指示將憑證匯入裝置。
『刪除憑證』鍵 | 啟動網頁式設定工具程式並開啟合適的選單畫面。依照螢幕上的指示從裝置中刪除憑證。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。

IEEE802.1X 設定

參數 | 說明
EAP 類型 | 針對印表機與 RADIUS 伺服器之間的驗證方式選擇一個選項。
使用者 ID | 設定 RADIUS 伺服器驗證所要使用的 ID。
密碼:設定...鍵 | 設定驗證印表機的密碼。按下設定...顯示設定畫面。
用戶端憑證 | 指定要用於用戶端憑證的 CA 簽署憑證。您可指定其他功能取得的憑證。
伺服器 ID | 設定要與 RADIUS 伺服器進行驗證的伺服器 ID。
匿名名稱 | 您可設定匿名名稱，而不使用使用者 ID 與 RADIUS 伺服器進行驗證。
CA 憑證 | 指定用於伺服器驗證的 CA 憑證。
憑證驗證 | 啟用或停用用於驗證 Rudius 伺服器與裝置間安全連線的憑證驗證。
加密強度 | 指定要用於驗證的加密強度。
確定鍵 | 儲存設定。
取消鍵 | 取消任何變更。

密碼

項目 | 說明
新密碼 | 輸入驗證密碼。若您在驗證方式選擇 PEAP/MSCHAPv2，請輸入新的密碼。
重新輸入新密碼 | 再次輸入密碼，確認新驗證密碼的正確性。
最前面

Wi-Fi (詳細資料)

進行裝置詳細的無線區域網路設定。
注意：
〝詳細 (無線)〞畫面視機型而定顯示。

項目 | 說明
啟用電源管理設定功能 | 啟用或停用裝置上無線 LAN 晶片的省電功能。
設定 RTS/CTS 握手控制 | 啟用或停用 RTS/CTS 流量控制。
RTS/CTS 臨界值 | 輸入介於 0 至 2347 位元組的 RTS/CTS 臨界值。 注意： 此項目僅在選擇〝設定 RTS/CTS 握手控制〞時啟用。您可指定的數值，視裝置機型而定。
啟用漫遊功能 | 選取〝啟用漫遊功能〞對話方塊，可啟用漫遊功能。
AP 密度 | 若要保持相同基地台的連線，請選擇〝低〞。選擇〝高〞容易在各基地台之間漫遊。若取得較好的無線電波訊號，裝置會切換至其他基地台。
設定片段臨界值 | 啟用或停用片段臨界值。
片段臨界值 | 輸入介於 256 至 2346 位元組的片段臨界值。 注意： 此項目僅在選擇〝設定片段臨界值〞時啟用。您可指定的數值，視裝置機型而定。
裝置名稱 | 輸入 WPS 功能的裝置名稱 (最多 32 個字元)。 注意： 若您在〝管理資訊〞畫面上指定裝置名稱，此設定可能視印表機機型而遭覆寫。
啟用 Wi-Fi 多媒體功能 | 選取此核取方塊，可啟用 Wi-Fi 多媒體 (WMM) 功能。
2.4 GHz/5 GHz | 從清單中選擇您要使用的頻寬。
在面板中停用 Wi-Fi Direct 功能 | 選擇可從印表機的控制面板覆寫 Wi-Fi Direct 設定。
連線模式 | 選擇 Wi-Fi Direct 連線的模式。
刪除已登錄的無線裝置資訊 | 刪除已連接至印表機之無線裝置的已登錄 Wi-Fi Direct 連線資訊。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

TCP/IP

若要在 TCP/IP 環境中使用裝置，請使用〝TCP/IP〞畫面設定裝置。裝置不支援的項目，不會顯示在畫面上。

基本

項目 | 說明
指定 IP 位址的方式 | 選擇指定 IP 位址的方式。選擇〝自動〞時，DHCP 伺服器會自動指派 IP 位址、子網路遮罩及預設閘道。 注意： 若不支援動態 DNS 功能，建議您選擇〝手動〞並輸入 IP 位址。這是因為如果您選擇〝自動〞，每次開啟裝置時，裝置的 IP 位址都會改變，而必須相應地變更連接埠設定。
使用 BOOTP 設定 | 指定啟用或停用 BOOTP 設定。
使用 RARP 設定 | 指定啟用或停用 RARP 設定。
使用自動私人 IP 位址 (APIPA) 設定 | 自動指派私人 IP 位址，即使您的網路上沒有任何 DHCP 伺服器。若不支援此功能，此項目會停用。
使用 PING 設定 | 使用 ping 指令設定 IP 位址時，請選取此核取方塊。未使用 ping 指令時，請取消選取此核取方塊。
IP 位址 | 輸入裝置的 IP 位址。請確定 IP 位址的唯一性，不會與網路上的其他裝置相衝突。
子網路遮罩 | 輸入 IP 位址的子網路遮罩。
預設閘道 | 輸入預設閘道。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

基本 (IPv6) 1

項目 | 說明
啟用 IPv6 位址 | 選取此核取方塊可啟用 IPv6 位址。
啟用私人延伸 | 選取此核取方塊可啟用私人延伸功能。根據 MAC 位址所產生的連結本機位址，會轉換成加入隨機數字的位址，避免遭到破解。
啟用 DHCPv6 用戶端 | 選取此核取方塊可從 DHCPv6 伺服器取得 IPv6 位址。
啟用手動 IPv6 位址設定 | 選取此核取方塊可手動設定 IPv6 位址。
IPv6 位址 | 顯示手動登錄的 IPv6 位址。 若您的裝置支援多個 IPv6 位址，您可新增、編輯或刪除這些位址。 若要輸入新的 IPv6 位址，請按下『新增』鍵。若要編輯或刪除 IPv6 位址，請選擇該位址，然後按下『編輯』或『刪除』鍵。 此項目僅在選取〝啟用手動 IPv6 位址設定〞核取方塊時啟用。
預設閘道 | 顯示手動登錄的預設閘道位址。 若要輸入新的閘道位址，請按下『新增』鍵。若要編輯或刪除閘道位址，請選擇該位址，然後按下『編輯』或『刪除』鍵。 此項目僅在選取〝啟用手動 IPv6 位址設定〞核取方塊時啟用。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

基本 (IPv6) 2

項目 | 說明
連結本機位址 | 顯示已指派至裝置的連結本機位址。
無狀態位址 | 顯示裝置的無狀態位址。無狀態位址會根據裝置的 MAC 位址及路由器提供的網路資訊自動產生。
可設定狀態的位址 | 顯示裝置可設定狀態的位址。可設定狀態的位址是由 DHCPv6 伺服器提供。
預設閘道 | 顯示裝置的預設閘道位址。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

DNS

項目 | 說明
自動取得 DNS 伺服器位址 | 若要使用 DHCP 伺服器取得 DNS 伺服器位址，請選取此核取方塊。若要手動輸入 DNS 伺服器位址，請取消選取此核取方塊。
DNS 伺服器位址 (使用順序) | 顯示 DNS 伺服器位址。若要輸入 DNS 伺服器位址，請按下『新增』鍵。只有在未選取〝自動取得 DNS 伺服器位址〞核取方塊時，您才可編輯 DNS 伺服器位址。 若要編輯或刪除 DNS 伺服器位址，請選擇該位址，然後按下『編輯』或『刪除』鍵。
狀態 | 顯示主機及網域名稱的設定狀態。
自動取得主機名稱與網域名稱 | 若要從 DHCP 伺服器取得主機名稱及網域名稱，請選取此核取方塊。 若要手動輸入主機名稱及網域名稱，請取消選取此核取方塊。將〝指定 IP 位址的方式〞設為〝自動〞或〝DHCP〞後，才可使用此核取方塊。
自動取得主機名稱 | 若要從 DHCP 伺服器取得主機名稱，請選取此核取方塊。 若要手動輸入主機名稱，請取消選取此核取方塊。將〝指定 IP 位址的方式〞設為〝自動〞或〝DHCP〞後，才可使用此項目。
主機名稱 | 輸入動態 DNS 支援的主機名稱 (2 至 63 個字元)。主機名稱及網域名稱的總字元數不得超過 251。
自動取得網域名稱 | 若要從 DHCP 伺服器取得網域名稱，請選取此核取方塊。 若要手動輸入網域名稱，請取消選取此核取方塊。將〝指定 IP 位址的方式〞設為〝自動〞或〝DHCP〞後，才可使用此項目。
網域名稱 | 留白或輸入動態 DNS 所支援的網域名稱 (2 個字元以上)。主機名稱及網域名稱的總字元數不得超過 251。只有在未選取自動取得主機名稱與網域名稱核取方塊時，才能輸入網域名稱。
將網路介面的位置註冊至 DNS 伺服器 | 若要透過支援動態 DNS 的 DHCP 伺服器將主機名稱及網域名稱註冊至 DNS 伺服器，請選取此核取方塊。 若要啟用此功能，必須設定 DNS 伺服器位址、主機名稱及網域名稱。
直接註冊至 DNS 伺服器 | 若要在 DNS 伺服器上直接註冊主機名稱及網域名稱，請選取此核取方塊。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

DNS (IPv6)

項目 | 說明
DNS 伺服器位址 (使用順序) | 顯示 DNS 伺服器位址。若要輸入 DNS 伺服器位址，請按下『新增』鍵。只有在未選取〝自動取得 DNS 伺服器位址〞核取方塊時，您才可編輯 DNS 伺服器位址。 若要編輯或刪除 DNS 伺服器位址，請選擇該位址，然後按下『編輯』或『刪除』鍵。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

ICMPv6

項目 | 說明
使用 ICMP 重新導向 | 選取此核取方塊，可啟用 ICMPv6 重新導向訊息。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

Bonjour

項目 | 說明
使用 Bonjour | 啟用或停用 Bonjour 功能。
Bonjour 名稱 | 輸入 Bonjour 名稱 (2 至 53 個字元)。
印表機名稱 | 輸入 Bonjour 的印表機名稱 (1 至 41 個字元)。 注意： 若您在〝管理資訊〞畫面上指定裝置名稱，此設定可能視印表機機型而遭覆寫。
Bonjour 服務名稱 | 輸入 Bonjour 的印表機 / 掃描器名稱 (1 至 41 個字元)。 注意： 若您在〝管理資訊〞畫面上指定裝置名稱，此設定可能視印表機機型而遭覆寫。
位置 | 輸入印表機實體位置的名稱。 注意： 若您在〝管理資訊〞畫面上指定位置，此設定會遭覆寫。
首要優先通訊協定 | 從下拉式清單中選擇〝IPP〞或〝連接埠 9100〞作為 Bonjour 列印的優先通訊協定。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

UPnP

項目 | 說明
啟用通用隨插即用 | 啟用或停用通用隨插即用。
裝置名稱 | 啟用通用隨插即用的裝置名稱 (2 至 63 個字元)。 注意： 若您在〝管理資訊〞畫面上指定裝置名稱，此設定可能視印表機機型而遭覆寫。
位置 | 輸入印表機實體位置的名稱。 注意： 若您在〝管理資訊〞畫面上指定位置，此設定會遭覆寫。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

IPP

項目 | 說明
IPP URL | 顯示網際網路列印的印表機 URL。 格式： http://裝置的 IP 位址:631/印表機名稱，設定範例如下 範例： http://192.168.100.201:631/EPSON_IPP_Printer
印表機名稱 | 輸入網際網路列印要使用的印表機名稱 (最多 127 位元組)。 範例： EPSON_IPP_Printer
位置 | 輸入印表機實體位置的名稱。 注意： 若您在〝管理資訊〞畫面上指定位置，此設定會遭覆寫。
允許不安全的通訊 | 選取此核取方塊允許印表機使用 IPP 通訊協定時使用不安全的通訊。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

位置

項目 | 說明
位置 | 輸入印表機實體位置的名稱。 注意： 若您在〝管理資訊〞畫面上指定位置，此設定會遭覆寫。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

SLP

注意：
此功能僅適用於在日本以外國家和地區購買的產品。

項目 | 說明
啟用 SLP | 啟用或停用 SLP 功能。
啟用服務廣告 | 啟用或停用服務廣告通訊協定。此項目僅在選取〝啟用 SLP〞核取方塊時啟用。
TTL(1-15) | 選擇在使用服務廣告通訊協定時，封包遭捨棄或傳回前可通過的路由器數量。同時選取〝啟用 SLP〞及〝啟用服務廣告〞核取方塊時，此項目才會啟用。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

網際網路

項目 | 說明
使用 proxy 伺服器 | 選取此核取方塊可使用 proxy 伺服器。
位址 | 輸入欲使用之 proxy 伺服器的 DNS 名稱或 IP 位址。若未選取〝使用 proxy 伺服器〞核取方塊，此項目會停用。
連接埠 | 輸入欲使用之 proxy 伺服器的連接埠號 (介於 0 至 65535)。若未選取〝使用 proxy 伺服器〞核取方塊，此項目會停用。
從瀏覽器資訊取得。 | 若您目前使用 Microsoft Internet Explorer 網頁瀏覽器，可按下此鍵使用您在 Internet Explorer 中指定的 proxy 伺服器設定。若未選取〝使用 proxy 伺服器〞核取方塊，此項目會停用。
驗證名稱 | 輸入 proxy 伺服器的驗證使用者名稱 (最多 255 個字元)。
密碼：變更鍵 | 若要變更密碼，請按下此鍵顯示〝密碼〞對話方塊，然後輸入新的密碼 (最多 256 個字元)。
定期確認連線至網際網路。 | 選取此核取方塊，可檢查裝置的網際網路連線狀態。 注意： 由於裝置會連線至網際網路，可能根據您所使用的連線類型向您收取費用。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

WSD/LLTD

有關 WSD 及 LLTD 功能的詳細資訊，請參考Windows Vista。

LLMNR

項目 | 說明
啟用 LLMNR | 選取此核取方塊可啟用 LLMNR (連結本機多點傳送名稱解析) 功能。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

Windows Vista

若要使用 Windows Vista 預設支援的 WSD 或 LLTD 功能，請使用 Windows Vista 畫面設定裝置。

基本

項目 | 說明
啟用 WSD | 啟用或停用 WSD (裝置 Web 服務) 功能。
裝置名稱 | 輸入 WSD 功能的裝置名稱 (最多 127 位元組)。 注意： 若您在〝管理資訊〞畫面上指定裝置名稱，此設定可能視印表機機型而遭覆寫。
位置 | 輸入印表機實體位置的名稱。 注意： 若您在〝管理資訊〞畫面上指定位置，此設定會遭覆寫。
啟用 LLTD | 啟用或停用 LLTD (連結階層拓樸搜索) 功能。
裝置名稱 | 輸入 LLTD 功能的裝置名稱 (最多 32 個字元)。 注意： 若您在〝管理資訊〞畫面上指定裝置名稱，此設定可能視印表機機型而遭覆寫。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

NetWare

若要在〝NetWare〞環境中使用裝置，請使用〝NetWare〞畫面設定裝置。您可在〝列印伺服器/Bindery〞模式、〝列印伺服器/NDS〞模式，或〝遠端印表機〞模式中設定裝置。
注意：
未使用〝NetWare〞時，務必選擇〝待命〞模式。

基本

項目 | 說明
使用 NetWare | 使用〝NetWare〞時選取此核取方塊。若僅在〝NetWare〞環境中使用裝置，該功能會自動開啟。
模式 | 選擇模式：待命、列印伺服器/Bindery、列印伺服器/NDS或遠端印表機。未選取所選裝置的〝使用 NetWare〞核取方塊時，此項目會停用。
訊框類型 | 請保持預設的訊框類型。未選取所選裝置的〝使用 NetWare〞核取方塊時，此項目會停用。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

MS 網路

若要在 Microsoft 網路環境中使用裝置，請使用〝MS 網路〞畫面設定裝置。

基本

項目 | 說明
使用 Microsoft 網路共用 | 使用 Microsoft 網路共用進行列印時，請選取此核取方塊。當透過 NetBEUI 通訊協定取得裝置的資訊時，此檢查盒會點選，但被停用。
主機名稱 | 輸入主機名稱 (最多 15 位元組)。請提供唯一的名稱，避免與網路上的其他裝置相衝突。 注意： 若您在〝管理資訊〞畫面上指定裝置名稱，此設定可能視印表機機型而遭覆寫。
工作群組名稱 | 輸入 Windows 網路環境所使用的工作群組名稱或網域名稱 (最多 15 位元組)。
啟用使用者驗證 | 啟用或停用使用者驗證。
使用者名稱 | 輸入用於驗證使用者的使用者名稱 (最多 127 個字元)。
密碼 | 輸入用於驗證使用者的密碼 (最多 64 個字元)。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

印表機

項目 | 說明
共用名稱 | 輸入網路上的印表機共用名稱 (最多 12 位元組)。請勿使用 LPT1、LPT2、LPT3 或 COM。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

檔案

項目 | 說明
啟用檔案共用 | 啟用或停用檔案共用功能。
存取屬性 | 選擇〝唯讀〞或〝讀/寫〞作為連接至印表機之外部儲存裝置 (如 USB 主機或記憶卡) 的存取屬性設定。此設定會套用至連接至印表機的所有外部儲存裝置。僅在可變更存取屬性時，才可使用此項目。
共用名稱 | 輸入要在網路上使用的外部儲存裝置共用名稱 (最多 12 位元組)。請勿使用 LPT1、LPT2、LPT3 或 COM。
共用名稱 (USB 主機) | 輸入要在網路上使用的 USB 裝置共用名稱 (最多 12 位元組)。請勿使用 LPT1、LPT2、LPT3 或 COM。
共用名稱 (記憶卡) | 輸入要在網路上使用的記憶卡共用名稱 (最多 12 位元組)。請勿使用 LPT1、LPT2、LPT3 或 COM。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

AppleTalk

若要在〝AppleTalk〞環境中使用裝置，請使用〝AppleTalk〞畫面設定裝置。
注意：
若要使用 EpsonNet Config 進行〝AppleTalk〞設定，務必符合下列條件：
  • 務必為裝置指派有效的 IP 位址。
  • 務必以監督員權限登入 NetWare 伺服器或 NDS 環境。
  • 電腦上已安裝共用服務。

基本

項目 | 說明
使用 AppleTalk | 使用〝AppleTalk〞時，請選取此核取方塊。
印表機名稱 | 輸入印表機的名稱 (最多 32 位元組)。未選取〝使用 AppleTalk〞核取方塊時，此項目會停用並顯示空白。
區域名稱 | 輸入網路區域名稱 (最多 32 位元組)。若要自動選擇區域，請選擇〝自動〞以指定網路編號，並在此文字方塊中輸入星號 (*)。此項目僅在選取〝使用 AppleTalk〞核取方塊時啟用。
實體類型 | 顯示印表機的實體類型。除非顯示〝epson〞，否則請勿變更實體類型。若顯示〝epson〞，請輸入或選擇實體類型。此項目僅在選取〝使用 AppleTalk〞核取方塊時啟用。 注意： 根據所用的印表機，您必須指定特定的實體類型。務必閱讀產品所附的手冊，指定適當的實體類型。
取得網路編號的方式 | 選擇取得網路編號的方式。通常建議選擇〝自動〞。此項目僅在選取〝使用 AppleTalk〞核取方塊時啟用。
手動模式的網路編號 | 若選擇〝手動〞，請輸入 0 至 65534 的值以指定網路編號。僅在選取〝使用 AppleTalk〞核取方塊，並將〝取得網路編號的方式〞設為〝手動〞時，此項目才會啟用。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

SNMP

您可使用〝SNMP〞畫面進行 SNMP 設定。

基本

項目 | 說明
唯讀 | 〝公開〞文字會永遠顯示。對於某些裝置機型，您可輸入社群名稱 (最多 32 個字元)。
讀/寫 | 輸入讀/寫社群名稱 (最多 32 個字元)。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

IP 設陷

項目 | 說明
啟用 IP 設陷 1、2、3 或 4 | 啟用或停用 IP 設陷。
位址 | 輸入作為設陷傳輸目標的伺服器 IP 位址。
社群 | 輸入社群名稱 (最多 32 個字元)。
連接埠號 | 輸入要接收設陷的主機連接埠號。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

IPX 設陷

項目 | 說明
啟用 IPX 設陷 1、2、3 或 4 | 啟用或停用 IPX 設陷。
位址 | 輸入作為設陷傳輸目標的伺服器網路位址及節點號碼 (MAC 位址)。 格式： 網路位址：節點號碼 假設網路位址為 A7E00BB0 (16 進位)，節點號碼為 000048930000 (16 進位)。在此情況下，位址為 A7E00BB0:000048930000。
社群 | 輸入社群名稱 (最多 32 個字元)。
通訊端編號 | 輸入要接收設陷的通訊端編號 (16 進位)。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

LDAP 伺服器

您可使用 LDAP 畫面進行 LDAP 伺服器設定。

設定

項目 | 說明
使用 LDAP 伺服器 | 選擇可使用 LDAP 伺服器取得位址。
搜尋逾時 | 指定使用 LDAP 伺服器搜尋時的逾時時間長度。
LDAP 伺服器位址 | 輸入使用 IPv4 位址、IPv6 位址或 FQDN 名稱的 LDAP 伺服器位址。輸入格式可能視機型而有不同。
連接埠號 | 指定 LDAP 伺服器的連接埠號。
安全通訊 | 設定 SSL 通訊，以安全地與 LDAP 伺服器進行通訊。
憑證驗證 | 啟用或停用以 SSL 進行通訊時，傳送的憑證認證。
驗證方式 | 選擇 LDAP 伺服器驗證方式。 若您選擇下列任一方式 (匿名、簡易或 Kerberos)，則會顯示設定值。
搜尋屬性:設定...鍵 | 顯示可指定搜尋名稱的畫面。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

驗證方式

簡單驗證
項目 | 說明
使用者名稱 | 輸入簡易驗證的使用者名稱。
密碼:設定...鍵 | 顯示密碼輸入畫面。
Kerberos 驗證
項目 | 說明
使用者名稱 | 輸入 Kerberos 驗證的使用者名稱。
密碼:設定...鍵 | 顯示密碼輸入畫面。
KDC 位址 | 輸入使用 IPv4 位址、IPv6 位址或 FQDN 名稱的 Kerberos 伺服器位址。輸入格式可能視機型而有不同。
連接埠號 (Kerberos) | 輸入 Kerberos 伺服器的連接埠號。
領域 (網域) | 輸入 Kerberos 伺服器的領域名稱。 對於具有 Kerberos 設定畫面的機型，請選取在 Kerberos 設定畫面上登錄的伺服器。

密碼

項目 | 說明
新密碼 | 輸入驗證密碼。
重新輸入新密碼 | 再次輸入密碼，確認新驗證密碼的正確性。

搜尋屬性

項目 | 說明
網域名稱 | 輸入用於進行搜尋的 LDAP 伺服器網域名稱。
搜尋項目數 | 輸入使用 LDAP 伺服器進行搜尋時要顯示的搜尋項目數。
搜尋名稱 | 輸入用於進行搜尋的網域名稱。
顯示名稱 | 輸入在搜尋結果中顯示的顯示名稱。
郵件位址 | 輸入電子郵件地址。
傳真號碼 | 輸入傳真號碼。
任意屬性 1 - 4 | 輸入任意屬性。

連線測試

項目 | 說明
執行鍵 | 對 LDAP 伺服器執行連線測試。按下此鍵會顯示確認畫面。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

AirPrint

您可使用 AirPrint 畫面進行 AirPrint 設定。

基本

項目 | 說明
啟用掃描 | 選取時啟用 AirPrint 掃描功能。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

日期 / 時間

您可使用〝日期 / 時間〞畫面，進行日期和時間設定。
注意：
〝時間〞畫面視機型而定顯示。

基本

項目 | 說明
日期 | 顯示日期。
時間 | 顯示時間。
時區 | 列出城市名稱。選擇任一城市或離您最近的城市。
使用時間伺服器 | 選取此核取方塊可使用時間伺服器。
時間伺服器 | 輸入時間伺服器的 DNS 名稱 (最多 252 個字元) 或 IP 位址。
更新間隔時間 | 輸入更新間隔時間 (1 至 10080)。
時間伺服器狀態 | 顯示時間伺服器的狀態。
預設時間 (YYYY-MM-DD hh:mm:ss) | 指定啟動裝置時的預設時間。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

存取控制

若要控制列印，請使用〝存取控制〞畫面設定裝置。您可根據 IP 位址及列印連接埠來控制列印。

列印控制

項目 | 說明
啟用列印控制 | 選取此核取方塊可透過指定 IP 位址來控制列印。
印表機存取控制 | 選擇〝允許〞或〝拒絕〞。選擇〝允許〞表示允許從印表機存取控制清單中註冊的 IP 位址進行列印。另一方面，選擇〝拒絕〞會限制從印表機存取控制清單中註冊的 IP 位址進行列印。
印表機存取控制清單 | 顯示已註冊的 IP 位址範圍。最多可註冊 16 個 IP 位址範圍。
『新增』鍵 | 顯示〝IP 位址範圍〞對話方塊。輸入開始和結束 IP 位址，然後按下『確定』鍵將該 IP 位址範圍註冊至印表機存取控制清單。
『編輯』鍵 | 顯示〝IP 位址範圍〞對話方塊。指定 IP 位址範圍，然後按下『確定』鍵。
『刪除』鍵 | 從印表機存取控制清單中移除選取的 IP 位址範圍。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

連接埠控制

項目 | 說明
允許 LPR 連接埠列印 | 選取此核取方塊允許透過 LPR 連接埠列印。
允許 RAW (連接埠 9100) 列印與分散列印 | 選取此核取方塊允許透過 RAW 連接埠 (連接埠 9100) 列印。
允許 RAW (連接埠 2501) 列印與分散列印 | 選取此核取方塊允許透過 RAW 連接埠 (連接埠 2501) 列印。
允許 FTP 連接埠列印 | 選取此核取方塊允許透過 FTP 連接埠列印。
允許 IPP 連接埠列印 | 選取此核取方塊允許透過 IPP 連接埠列印。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

逾時

若要修改裝置的列印逾時及掃描逾時，請使用〝逾時〞畫面。

基本

列印逾時
項目 | 說明
LPR | 選擇逾時前的 LPR 時間長度。輸入 0 表示不套用逾時。若裝置不支援 LPR，則不會顯示此項目。
RAW (連接埠 9100) | 選擇逾時前的 RAW (連接埠 9100) 時間長度。輸入 0 表示不套用逾時。若裝置不支援 RAW (連接埠 9100)，則不會顯示此項目。
IPP | 選擇逾時前的 IPP 時間長度。若裝置不支援 IPP，則不會顯示此項目。
FTP | 選擇逾時前的 FTP 時間長度。若裝置不支援 FTP 列印，則不會顯示此項目。
WSD | 設定逾時前的 WSD 時間長度 (範圍介於 3 至 3600)。若裝置不支援 WSD，則不會顯示此項目。
『變更』鍵 | 即顯示變更逾時的對話方塊。輸入逾時設定值，然後按下『確定』鍵。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
掃描逾時
項目 | 說明
WSD | 設定逾時前的 WSD 時間長度 (範圍介於 3 至 3600)。若裝置不支援 WSD，則不會顯示此項目。
『變更』鍵 | 即顯示變更逾時的對話方塊。輸入逾時設定值，然後按下『確定』鍵。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

加密

以下提供憑證與加密相關資訊。

憑證

選擇〝WPA-Enterprise〞作為無線網路環境的加密等級時，可依下列說明管理驗證所需的憑證。即使選擇 WPA-Enterprise，也有可能不顯示此畫面。
參數 | 說明
憑證清單 | 顯示安裝在裝置上的憑證清單。
詳細資訊...鍵 | 顯示清單中所選憑證的詳細資訊。
『重新整理』鍵 | 重新整理清單，顯示憑證的最新資訊。
憑證管理 (網頁) 此選單會在裝置連接至網路時顯示。
『匯入憑證』鍵 | 啟動網頁式設定工具程式並開啟合適的選單畫面。依照螢幕上的指示將憑證匯入裝置。
『刪除憑證』鍵 | 啟動網頁式設定工具程式並開啟合適的選單畫面。依照螢幕上的指示從裝置中刪除憑證。
『產生自我簽署的憑證』鍵 | 啟動網頁式設定工具程式並開啟合適的選單畫面。依照螢幕上的指示產生自我簽署的憑證。
憑證管理 使用 USB 纜線連接裝置時，會顯示此選單。
匯入憑證鍵 | 開啟匯入憑證畫面。
刪除憑證鍵 | 顯示詢問您是否要刪除憑證的訊息。按下確定鍵可刪除憑證。
更新自我簽署的憑證鍵 | 開啟更新自我簽署的憑證畫面。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

匯入憑證

項目 | 說明
檔案格式 | 選擇您要匯入的憑證類型。
檔案名稱 | 按下瀏覽鍵，然後選擇您要匯入的憑證檔案。
密碼 | 指定憑證類型要求密碼時要輸入的密碼。
匯入鍵 | 匯入憑證。
取消鍵 | 取消任何變更。

更新自我簽署的憑證

項目 | 說明
金鑰長度 | 顯示自我簽署憑證的金鑰長度。
常用名稱 | 顯示自我簽署憑證的常用名稱。
組織 | 顯示自我簽署憑證的組織。
生效日期 (YYYY-MM-DD) | 指定自我簽署憑證過期時間的開始日期。
有效時間 | 指定自我簽署憑證的過期日期。
確定鍵 | 儲存設定。
取消鍵 | 取消任何變更。

SSL/TLS

參數 | 說明
伺服器憑證 | 選擇用於驗證的伺服器憑證。
加密強度 | 選擇要用於驗證的加密強度。
重新導向 HTTP 至 HTTPS | 選擇啟用或停用 HTTP 至 HTTPS 的重新導向功能。
SSL 工作階段快取 | 選擇啟用或停用 SSL 工作階段快取。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

詳細驗證設定 (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

參數 | 說明
使用者名稱 | 輸入用戶端驗證所用的使用者名稱 (最多 128 個字元)。
使用匿名名稱 | 指定是否啟用用戶端驗證的匿名名稱驗證。將〝驗證方式〞設為〝PEAP-TLS〞或〝PEAP-MSCHAPv2〞後，此項目才會啟用。
匿名名稱 | 輸入用戶端驗證所用的匿名名稱 (最多 128 個字元)。將〝驗證方式〞設為〝PEAP-TLS〞或〝PEAP-MSCHAPv2〞後，此項目才會啟用。
密碼 | 輸入用戶端驗證密碼 (最多 128 個字元)。將〝驗證方式〞設為〝PEAP-MSCHAPv2〞後，此項目才會啟用。
憑證 | 顯示用於用戶端驗證的 CA 簽署憑證名稱。將〝驗證方式〞設為〝EAP-TLS〞或〝PEAP-TLS〞後，此項目才會啟用。
伺服器驗證 | 指定是否啟用〝WPA-Enterprise〞的伺服器驗證。
指定伺服器名稱 | 選擇是否指定伺服器驗證的伺服器名稱。
伺服器名稱 | 輸入伺服器驗證所用的伺服器名稱 (最多 128 個字元)。
憑證 | 顯示用於伺服器驗證的 CA 憑證名稱。
加密強度 | 顯示〝WPA-Enterprise〞的目前加密強度。
『變更』鍵 | 開啟〝憑證選擇〞對話方塊。如需詳細資訊，請參考憑證選擇。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。

憑證選擇

參數 | 說明
憑證清單 | 顯示安裝在裝置上的憑證清單。
詳細資訊...鍵 | 顯示清單中所選憑證的詳細資訊。
重新整理鍵 | 重新整理清單，顯示憑證的最新資訊。
匯入憑證鍵 | 啟動網頁式設定工具程式並開啟合適的選單畫面。依照螢幕上的指示將憑證匯入裝置。
刪除憑證鍵 | 啟動網頁式設定工具程式並開啟合適的選單畫面。依照螢幕上的指示從裝置中刪除憑證。
確定鍵 | 儲存設定。
取消鍵 | 取消任何變更。

Kerberos 設定

項目 | 說明
領域 (網域) | 輸入 Kerberos 伺服器的領域名稱。
KDC 位址 | 輸入使用 IPv4 位址、IPv6 位址或 FQDN 名稱的 Kerberos 伺服器位址。輸入格式可能視機型而有不同。
連接埠號 (Kerberos) | 輸入 Kerberos 伺服器的連接埠號。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

IPsec/IP 篩選

若要篩選流量，您必須設定預設原則及群組原則。IP 封包會依據群組原則 1 至 10、預設原則的順序進行驗證。各項目的設定值視機型而有不同。
參數 | 說明
啟用 IPsec/IP 篩選 | 啟用或停用 IPsec/IP 篩選。
憑證設定
參數 | 說明
用戶端憑證 | 指定要用於用戶端憑證的 CA 簽署憑證。您可指定其他功能取得的憑證。
CA 憑證 | 指定用於伺服器驗證的 CA 憑證。
預設原則
參數 | 說明
存取控制 | 設定 IP 封包流量的控制方式。
IKE 版本 | 選擇金鑰交換通訊協定的版本。
本機驗證方式 | 選擇使用 IPsec 時的本機驗證方式。若選擇憑證，您必須事先取得並匯入 CA 簽署憑證。
本機 ID 類型 | 選擇用於驗證預先共用金鑰的 ID 類型。
本機 ID | 設定用於驗證預先共用金鑰的 ID。
預先共用金鑰 | 若您在驗證方式選擇預先共用金鑰，請輸入預先共用金鑰。
遠端驗證方式 | 選擇使用 IPsec 時的遠端驗證方式。若選擇憑證，您必須事先取得並匯入 CA 簽署憑證。
遠端 ID 類型 | 選擇用於驗證預先共用金鑰的 ID 類型。
遠端 ID | 設定用於驗證預先共用金鑰的 ID。
預先共用金鑰 | 若您在驗證方式選擇預先共用金鑰，請輸入預先共用金鑰。
封裝 | 若您在存取控制選擇 IPsec，您必須設定封裝模式。
遠端閘道位址 | 若您在封裝選擇通道模式，請輸入最多 39 個字元的閘道位址。
安全性通訊協定 | 若您在存取控制選擇 IPsec，請選擇一個選項。
演算法設定：設定...鍵 | 設定 IPsec 連線的演算法。按下設定...顯示設定畫面。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
演算法設定
參數 | 說明
加密 (IKEv1) | 選擇 IKEv1 連線的加密演算法。
驗證 (IKEv1) | 選擇 IKEv1 連線的驗證演算法。
金鑰交換 (IKEv1) | 選擇 IKEv1 連線的金鑰交換演算法。
加密 (IKEv2) | 選擇 IKEv2 連線的加密演算法。
驗證 (IKEv2) | 選擇 IKEv2 連線的驗證演算法。
金鑰交換 (IKEv2) | 選擇 IKEv2 連線的金鑰交換演算法。
加密 (ESP) | 選擇 ESP 連線的加密演算法。
驗證 (ESP) | 選擇 ESP 連線的驗證演算法。
驗證 (AH) | 選擇 AH 連線的驗證演算法。
群組原則
參數 | 說明
群組原則設定：設定...鍵 | 選擇您要設定的群組原則，然後按下設定...顯示設定畫面。

群組原則設定

參數 | 說明
啟用群組原則 | 啟用或停用群組原則。
存取控制 | 設定 IP 封包流量的控制方式。
IKE 版本 | 選擇金鑰交換通訊協定的版本。
本機位址 (裝置) | 輸入裝置的 IP 位址。
遠端位址 (主機) | 輸入裝置的 IP 位址進行存取控制。您可在前置碼長度中輸入 IP 位址。
選擇連接埠的方法 | 選擇控制連接埠的方法。
服務設定：設定...鍵 | 將選擇連接埠的方法設為服務設定，然後按下設定...顯示設定畫面。
連接埠編號設定：設定...鍵 | 將選擇連接埠的方法設為連接埠號，然後按下設定...顯示設定畫面。
本機驗證方式 | 選擇使用 IPsec 時的本機驗證方式。若選擇憑證，您必須事先取得並匯入 CA 簽署憑證。
本機 ID 類型 | 選擇用於驗證預先共用金鑰的 ID 類型。
本機 ID | 設定用於驗證預先共用金鑰的 ID。
預先共用金鑰 | 若您在驗證方式選擇預先共用金鑰，請輸入預先共用金鑰。
遠端驗證方式 | 選擇使用 IPsec 時的遠端驗證方式。若選擇憑證，您必須事先取得並匯入 CA 簽署憑證。
遠端 ID 類型 | 選擇用於驗證預先共用金鑰的 ID 類型。
遠端 ID | 設定用於驗證預先共用金鑰的 ID。
預先共用金鑰 | 若您在驗證方式選擇預先共用金鑰，請輸入預先共用金鑰。
封裝 | 若您在存取控制選擇 IPsec，請選擇一個選項。
遠端閘道位址 | 若您在封裝選擇通道模式，請輸入最多 39 個字元的閘道位址。
安全性通訊協定 | 若您在存取控制選擇 IPsec，請選擇一個選項。
演算法設定：設定...鍵 | 設定 IPsec 連線的演算法。按下設定...顯示設定畫面。
服務設定
參數 | 說明
服務名稱 | 若您在選擇連接埠的方法選擇服務設定，請選擇一個選項。
連接埠編號設定
參數 | 說明
傳輸通訊協定 | 若您在選擇連接埠的方法選擇連接埠編號設定，請選擇一個選項。
本機連接埠 | 輸入用來控制接收的連接埠編號。使用逗號分隔各編號可輸入多個編號。若您在選擇連接埠的方法選擇服務名稱，請選擇一個選項。
遠端連接埠 | 輸入用來控制接收的連接埠編號。使用逗號分隔各編號可輸入多個編號。若您在選擇連接埠的方法選擇服務名稱，請選擇一個選項。
演算法設定
參數 | 說明
加密 (IKEv1) | 選擇 IKEv1 連線的加密演算法。
驗證 (IKEv1) | 選擇 IKEv1 連線的驗證演算法。
金鑰交換 (IKEv1) | 選擇 IKEv1 連線的金鑰交換演算法。
加密 (IKEv2) | 選擇 IKEv2 連線的加密演算法。
驗證 (IKEv2) | 選擇 IKEv2 連線的驗證演算法。
金鑰交換 (IKEv2) | 選擇 IKEv2 連線的金鑰交換演算法。
加密 (ESP) | 選擇 ESP 連線的加密演算法。
驗證 (ESP) | 選擇 ESP 連線的驗證演算法。
驗證 (AH) | 選擇 AH 連線的驗證演算法。

IEEE802.1X

設定需要由 IEEE802.1X 進行驗證的設定。各項目的設定值視機型而有不同。
有線區域網路
參數 | 說明
啟用 IEEE802.1X (有線區域網路) | 使用有線區域網路時啟用或停用 IEEE802.1X 網路功能。
驗證設定
參數 | 說明
EAP 類型 | 針對印表機與 RADIUS 伺服器之間的驗證方式選擇一個選項。
使用者 ID | 設定 RADIUS 伺服器驗證所要使用的 ID。
密碼:設定...鍵 | 設定驗證印表機的密碼。按下設定...顯示設定畫面。
用戶端憑證 | 指定要用於用戶端憑證的 CA 簽署憑證。您可指定其他功能取得的憑證。
伺服器 ID | 設定要與 RADIUS 伺服器進行驗證的伺服器 ID。
匿名名稱 | 您可設定匿名名稱，而不使用使用者 ID 與 RADIUS 伺服器進行驗證。
CA 憑證 | 指定用於伺服器驗證的 CA 憑證。
憑證驗證 | 啟用或停用用於驗證 Rudius 伺服器與裝置間安全連線的憑證驗證。
加密強度 | 指定要用於驗證的加密強度。

密碼

項目 | 說明
新密碼 | 輸入驗證密碼。若您在驗證方式中選擇 PEAP/MSCHAPv2，請輸入新的密碼。
重新輸入新密碼 | 再次輸入密碼，確認新驗證密碼的正確性。
最前面

線上服務

以下提供登錄相關資訊。

Epson Connect

參數 | 說明
註冊狀態 | 顯示 Epson Connect 中的印表機註冊狀態。
連線狀態 | 顯示 Epson Connect 的印表機連線狀態。
電子郵件地址 | 顯示已指派給 Epson Connect 相容印表機的電子郵件地址。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

Google Cloud Print

參數 | 說明
註冊狀態 | 顯示 Google Cloud Print 的印表機註冊狀態。
連線狀態 | 顯示 Google Cloud Print 的印表機連線狀態。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面


列印/複製

紙張來源
紙張來源 1
紙張來源 2
列印格式
列印語言
紙張來源
自訂紙張來源
列印
錯誤設定
ESC/PS 環境設定
ESC/頁面環境設定
PCL 環境設定
ESCP2 環境設定
FX 環境設定
I239X 環境設定
PS3 環境設定
顯示裝置的印表機設定，說明如下。
注意：
  • 根據裝置機型及安裝的配件，此選單及其項目可能不會顯示。
  • 〝印表機〞畫面視機型而定顯示。

紙張來源

參數 | 說明
萬用進紙匣的紙張大小 | 指定在萬用進紙匣中裝入的紙張大小。
萬用進紙匣的紙張種類 | 指定在萬用進紙匣中裝入的紙張種類。
萬用進紙匣的紙張大小 | 指定在萬用進紙匣中裝入的紙張大小。
萬用進紙匣的紙張種類 | 指定在萬用進紙匣中裝入的紙張種類。
進紙匣 x 的紙張大小 | 顯示在標準及選購進紙匣中裝入的紙張大小。
進紙匣 x 的紙張種類 | 指定在標準及選購進紙匣中裝入的紙張種類。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

紙張來源 1

參數 | 說明
萬用進紙匣的紙張大小 | 指定在萬用進紙匣中裝入的紙張大小。
進紙匣 x 的紙張大小 | 顯示在標準及選購進紙匣中裝入的紙張大小。
萬用進紙匣的紙張種類 | 指定在萬用進紙匣中裝入的紙張種類。
進紙匣 x 的紙張種類 | 指定在標準及選購進紙匣中裝入的紙張種類。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

紙張來源 2

參數 | 說明
自動選擇設定：萬用進紙匣、進紙匣 x | 在自動選擇設定指定選取的紙張來源。
紙張大小偵測設定：進紙匣 x | 允許各紙張來源使用自動紙張大小偵測設定，並自動指定紙張大小。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

列印格式

參數 | 說明
紙張大小 | 指定列印資料的紙張大小。
紙張種類 | 指定列印所使用的紙張種類。
頁面 | 指定手動雙面列印時要列印的頁面。
紙張來源 | 指定紙張從萬用進紙匣、標準進紙匣或選購進紙匣饋入印表機。若選擇〝自動〞，紙張所饋入的紙張來源會含有符合您設定之紙張大小的紙張。
方向 | 指定以直向或橫向來列印頁面。
解析度 | 指定列印解析度。
RITech | 指定是否啟用 RIT (解析度增強技術) 功能。
省碳模式 | 指定是否要省碳。選擇〝開啟〞時，印表機會消耗較少的碳粉，不過列印品質會下降。
減少 | 指定是否減少列印尺寸。
強調細線 | 指定是否要加粗細線。
影像校正 | 指定影像校正的方式。
 | 1 | 此設定提供標準影像校正。請優先使用。
 | 2 | 若選擇 ESC/P 或 ESC/PS 模式，會在未正確列印刻劃線時使用此設定。若選擇 ESC/頁面 模式，因使用不支援的印表機驅動程式而發生圖形問題時，會使用此模式。
頂部位移 | 調整頁面的垂直列印位置。
左側位移 | 調整頁面的水平列印位置。
頂部位移 B | 調整雙面列印時紙張背面的垂直列印位置。若背面列印位置不如預期，請使用此設定。
左側位移 B | 調整雙面列印時紙張背面的水平列印位置。若背面列印位置不如預期，請使用此設定。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

列印語言

注意：
〝列印語言〞畫面視機型而定顯示。

參數 | 說明
USB | 指定各介面的列印語言。
網路
介面卡
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

紙張來源

參數 | 說明
紙張來源 (紙張尺寸自動偵測) | 啟用可自動偵測各紙張來源的紙張尺寸。
紙張來源 (大小) | 指定各紙張來源的紙張大小。
紙張來源 (種類) | 指定各紙張來源的紙張種類。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

自訂紙張來源

參數 | 說明
自訂紙張來源設定 | 顯示使用者為各紙張來源定義的單位、寬度及高度。
單位 | 從 mm 或 英吋 選擇所選紙張來源的紙張大小單位。
寬度 | 輸入所選紙張來源的紙張寬度。
高度 | 輸入所選紙張來源的紙張高度。
新增 >> | 登錄所選紙張來源的自訂大小。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

列印

參數 | 說明
厚紙 | 啟用或停用厚紙功能。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

錯誤設定

參數 | 說明
紙張大小通知 | 指定是否偵測紙張大小錯誤。
紙張種類通知 | 指定是否偵測紙張種類錯誤。
自動錯誤規劃求解 | 指定是否要在發生錯誤時繼續列印。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

ESC/PS 環境設定

參數 | 說明
連續 | 指定印表機是否將連續報表紙的列印資料縮小至單一頁面。此項目僅在選擇 ESC/PS 模式或 ESC/P 模式時啟用。
 | 關閉 | 不縮小。
 | F15->B4L | 將資料從 381 x 279.4 mm (15 x 11 in.) 縮小至 B4L。
 | F15->A4L | 將資料從 381 x 279.4 mm (15 x 11 in.) 縮小至 A4L。
 | F10->A4P | 將資料從 254 x 279.4 mm (10 x 11 in.) 縮小至 A4P。
字元代碼 | 指定字元代碼。此項目僅在使用 ESC/P 專用軟體時啟用。
 | Kana | 選擇 Kana 代碼。
 | 圖形 | 選擇延伸型圖形代碼。
紙張來源位置 | 指定起始列印位置。此項目僅在使用 ESC/P 專用軟體時啟用。
國家/地區 | 指定國家 / 地區。字元代碼表中的部分符號會根據國家 / 地區的不同而置換。僅在 ESC/PS 模式下使用 PC-PR201H 專用軟體時，此項目才會啟用。
零字元 | 指定印表機列印加上斜線或不加斜線的零。
紙張位置 | 指定紙張的水平位置。若選擇〝中〞，您還可選擇位移。在應用程式的列印設定中選擇 PC-PR201H 並使用進紙匣時，請選擇〝中〞。根據邊界設定，可能不會列印左側和右側的部分內容。在這種情況下，請在應用程式中同時放大左邊界和右邊界。
右邊界 | 指定右邊界。此項目僅在選擇 ESC/PS 模式或 ESC/P 模式時啟用。
 | 紙張寬度 | 符合可列印範圍的寬度。
 | 136 個字元 | 將寬度設為 136 個字元 (13.6 in.)。若可列印寬度小於 136 個字元，則會裁切超過可列印範圍的列印資料。
Kanji 字型 | 指定 Kanji 所使用的字型。此項目僅在選擇 ESC/PS 模式或 ESC/P 模式時啟用。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

ESC/頁面環境設定

參數 | 說明
歸位字元 | 指定印表機是否在列印位置超過右邊界時，執行歸位字元操作。
換行字元 | 指定印表機是否在列印位置超過下邊界時，執行換行字元操作。
CR | 指定僅執行歸位字元 (CR)，或同時執行歸位字元和換行字元 (LF) 程序。
LF | 指定僅執行換行字元 (LF)，或同時執行換行字元和歸位字元 (CR) 程序。
FF | 指定僅執行跳頁 (FF)，或同時執行跳頁和歸位字元 (CR) 程序。
錯誤代碼 | 指定非字元代碼表中的字元所適用的程序。
 | 開啟 | 以空格取代。
 | 關閉 | 忽略。
字型類型 | 指定字元大小的寬高比為 1:2 時，二‐位元組字型與一位元‐組字型的優先順序。
 | 1 | 若字型大小小於 15 點，會以一‐位元組字型列印；若字型大小大於或等於 15 點，會以二‐位元組字型列印。
 | 2 | 以二‐位元組字型列印。
 | 3 | 以一‐位元組字型列印。
套表列印 | 指定是否以儲存在選購 ROM 模組中的套表列印資料進行列印。
表單編號 | 指定要列印之套表列印資料的編號。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

PCL 環境設定

參數 | 說明
字型來源 | 指定是否要使用 fprinter 的內建字型或下載字型。
字型編號 | 指定字型編號。
字元間距 | 指定要使用固定的字母間距或依比例調整的字母間距。
高度 | 指定字型大小。
字元符號表 | 指定字元符號表。
頁面長度 | 針對在列印格式的紙張大小和方向中設定的區域指定每頁行數。
CR功能 | 指定僅執行歸位字元 (CR)，或同時執行歸位字元和換行字元 (LF) 程序。
LF功能 | 指定僅執行換行字元 (LF)，或同時執行換行字元和歸位字元 (CR) 程序。
指定進紙匣 | 為選取的進紙匣類型指派紙張來源。
 | 4 | HP LaserJet4 相容進紙匣的設定。
 | 4K | HP LaserJet 4000、5000 及 8000 相容進紙匣的設定。
 | 5S | HP LaserJet 5S 相容進紙匣的設定。
最前面

ESCP2 環境設定

參數 | 說明
字型 | 選擇字型類型。
字元間距 [cpi] | 指定要使用固定的字母間距或依比例調整的字母間距。
壓縮 | 指定是否要使用壓縮字母。
上邊界 [inch] | 指定起始列印位置。
文字 [Lines] | 指定每頁行數。
字元表 | 指定字元表。
國家 | 指定國家。字元代碼表中的部分符號會根據國家的不同而置換。
自動歸位 | 指定印表機是否在列印位置超過右邊界時，執行歸位字元操作。
自動換列 | 指定印表機是否在列印位置超過下邊界時，執行換行字元操作。
位元影像 | 指定轉換位元影像解析度所使用的演算法。
零字元 | 指定印表機列印加上斜線或不加斜線的零。
最前面

FX 環境設定

參數 | 說明
字型 | 選擇字型類型。
字元間距 | 指定要使用固定的字母間距或依比例調整的字母間距。
壓縮 | 指定是否要使用壓縮字母。
上邊界 [inch] | 指定起始列印位置。
文字 [Lines] | 指定每頁行數。
字元表 | 指定字元表。
國家 | 指定國家。字元代碼表中的部分符號會根據國家的不同而置換。
自動歸位 | 指定印表機是否在列印位置超過右邊界時，執行歸位字元操作。
自動換列 | 指定印表機是否在列印位置超過下邊界時，執行換行字元操作。
位元影像 | 指定轉換位元影像解析度所使用的演算法。
零字元 | 指定印表機列印加上斜線或不加斜線的零。
最前面

I239X 環境設定

參數 | 說明
字型 | 選擇字型類型。
字元間距 | 指定要使用固定的字母間距或依比例調整的字母間距。
字元碼 | 指定字元碼。
上邊界 [inch] | 指定起始列印位置。
文字 [Lines] | 指定每頁行數。
自動歸位 | 指定印表機是否在列印位置超過右邊界時，執行歸位字元操作。
自動換列 | 指定印表機是否在列印位置超過下邊界時，執行換行字元操作。
圖形切換 | 指定圖形切換模式。選擇開啟時，印表機會以 EPSON LQ570/LQ1070 相容指令模式運作。
位元影像 | 指定轉換位元影像解析度所使用的演算法。
零字元 | 指定印表機列印加上斜線或不加斜線的零。
字元集 | 指定上層字元集。
 | 1 | 80h 至 9Fh 的代碼會解譯為 00h 至 1Fh 的代碼 (控制字元)。
 | 2 | 80h 至 9Fh 的代碼會解譯為字元代碼。
最前面

PS3 環境設定

參數 | 說明
PS3 錯誤頁 | 選擇〝開啟〞時，印表機會列印錯誤頁。
著色 | 指定使用彩色列印或黑白列印模式。
影像保護 | 選擇〝關閉〞時，印表機會使用失真壓縮。選擇〝開啟〞時，印表機不會使用失真壓縮。失真壓縮是一種會遺失部分資料的資料壓縮技術。
二進位 | 指定資料格式。選擇〝開啟〞表示二進位資料，選擇〝關閉〞表示 ASCII 資料。
文字偵測 | 選擇〝開啟〞時，文字檔會在列印時轉換成 PostScript 檔案。僅在〝列印模擬選單〞中選擇〝PS3〞時，才可使用此設定。
PDF 紙張大小 | 指定從電腦或其他裝置直接傳送 PDF 檔案時的紙張大小。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面


複製

複製操作
顯示下列複製設定。
注意：
根據所用的裝置，此選單可能不會顯示。

複製操作

參數 | 說明
高影像壓縮 | 壓縮複製資料。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面


掃描

網路掃描
Document Capture Pro
郵件設定
目標資料夾
顯示下列掃描設定。
注意：
根據所用的裝置，此選單可能不會顯示。

網路掃描

注意：
〝基本〞畫面視機型而定顯示。

參數 | 說明
使用網路掃描 | 啟用或停用網路掃描功能。
網路掃描設定 | 開啟或關閉網路掃描功能。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

Document Capture Pro

注意：
〝掃描模式〞畫面視機型而定顯示。

參數 | 說明
掃描模式 | 選擇〝用戶端〞可從網路上的用戶端電腦進行掃描。 選擇〝伺服器〞可使用連上網路的掃描伺服器進行掃描。
群組編號 | 指定在網路上搜尋用戶端電腦的搜尋關鍵字。 選擇〝未指定〞可搜尋網路上的所有用戶端電腦。 將〝掃描模式〞設為〝用戶端〞時，此項目才會啟用。
伺服器資訊 | 指定掃描伺服器的 IPv4 位址、IPv6 位址、主機名稱或 FQDN (最多 252 個字元)。 將〝掃描模式〞設為〝伺服器〞時，此項目才會啟用。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

郵件設定

通訊錄

參數 | 說明
附加檔案的最大尺寸 | 指定電子郵件附加掃描影像的最大尺寸。
顯示群組 | 選擇群組時，清單中只會顯示加入所選群組的電子郵件地址。
不顯示空行。 | 選取此核取方塊後，僅顯示已登錄資訊。
『編輯位址』鍵 | 開啟〝編輯電子郵件地址〞對話方塊。
『編輯群組』鍵 | 開啟〝編輯群組〞對話方塊。
『刪除』鍵 | 從清單中移除所選的已登錄資訊。
『複製』鍵 | 複製已登錄資訊。
『貼上』鍵 | 貼上複製的資訊。
『匯入』鍵 | 匯入含有電子郵件地址資訊的檔案。
『匯出』鍵 | 將已登錄資訊儲存為 SYLK 檔 (*.slk)。
『刪除位址清單』鍵 | 刪除登錄在通訊錄內的所有電子郵件地址。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

編輯電子郵件地址

參數 | 說明
號碼 | 顯示所選項目的號碼。
名稱 | 輸入電子郵件地址的名稱 (最多 20 個字元)。
索引 | 輸入電子郵件地址的索引 (最多 20 個字元)。
電子郵件地址 | 輸入電子郵件地址 (最多 64 個字元)。
可登錄的群組 | 顯示可登錄的電子郵件地址群組。
已登錄的群組 | 顯示此電子郵件地址所屬的電子郵件地址群組。
『新增』鍵 | 從您要將此電子郵件地址新增至的〝可登錄的群組〞中，選擇電子郵件地址群組，然後按下此鍵。
『移除』鍵 | 從您要從中移除此電子郵件地址的〝已登錄的群組〞中，選擇電子郵件地址群組，然後按下此鍵。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。

編輯群組

參數 | 說明
號碼 | 顯示所選項目的號碼。
群組名稱 | 輸入電子郵件地址群組的名稱 (最多 20 個字元)。
索引 | 輸入電子郵件地址群組的索引 (最多 20 個字元)。
可登錄的位址 | 顯示可登錄的電子郵件地址及群組。
已登錄的位址 | 顯示此電子郵件地址群組所含的電子郵件地址。
『新增』鍵 | 從您要新增至此電子郵件地址群組的〝可登錄的位址〞中，選擇電子郵件地址或群組，然後按下此鍵。 若您從〝可登錄的位址〞中選擇電子郵件地址群組，將會新增加入所選群組的電子郵件地址。
『移除』鍵 | 從您要從此電子郵件地址群組移除的〝已登錄的位址〞中，選擇電子郵件地址，然後按下此鍵。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。
最前面

目標資料夾

參數 | 說明
不顯示空行。 | 選取此核取方塊後，僅顯示已登錄資訊。
『編輯』鍵 | 開啟〝編輯目標資料夾〞對話方塊。
『刪除』鍵 | 從清單中移除所選的已登錄資訊。
『匯入』鍵 | 匯入含有目標資料夾資訊的檔案。
『匯出』鍵 | 將已登錄資訊儲存為 SYLK 檔。
『刪除所有目的地設定』鍵 | 刪除登錄在裝置中的所有目標資料夾。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

編輯目標資料夾

參數 | 說明
號碼 | 顯示所選項目的號碼。
名稱 | 輸入目標資料夾的名稱 (最多 20 個字元)。
索引 | 輸入目標資料夾的索引 (最多 20 個字元)。
檔案共享方法 | 選擇將掃描資料傳送至〝MS 網路 (SMB)〞或〝FTP〞目標資料夾所使用的通訊協定。
主機名稱 | 以下列格式輸入目標資料夾所在的 FTP 伺服器名稱 (1 至 107 個字元)： //〝主機名稱〞/〝資料夾路徑〞 將〝檔案共享方法〞設為〝FTP〞後，此項目才會啟用。
資料夾路徑 | MS 網路 (SMB)： 輸入目標資料夾的路徑 (1 至 107 個字元)。 FTP： 以下列格式輸入目標資料夾的路徑 (1 至 107 個字元)： //〝主機名稱〞/〝資料夾路徑〞 注意：〝資料夾路徑〞可省略。
匿名名稱 | 選取此核取方塊，可使用匿名名稱 FTP 將掃描資料傳送至目標資料夾。將〝檔案共享方法〞設為〝FTP〞後，此項目才會啟用。
驗證名稱 | 輸入驗證名稱 (最多 30 個字元)。
驗證密碼 | 輸入驗證密碼 (最多 20 個字元)。
連接埠號 | 輸入 FTP 的連接埠號 (1 至 65535)。將〝檔案共享方法〞設為〝FTP〞後，此項目才會啟用。
使用被動模式 | 選取此核取方塊，可使用 FTP 被動模式。將〝檔案共享方法〞設為〝FTP〞後，此項目才會啟用。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。
最前面


傳真

基本
線路
傳輸
基本
寄件匣
公告信箱
接收
通訊
詳細
加密
傳真號碼
使用者預設
顯示下列傳真設定。
注意：
根據所用的裝置，此選單可能不會顯示。

基本

參數 | 說明
線路類型 | 指定電話線路的類型。
數字顯示連接 | 指定是否使用數字顯示連接。
外部交換號碼 | 指定使用外部線路時的輸入號碼。將〝線路類型〞設為〝PBX〞後，此項目才會啟用。
撥號類型 | 指定撥號的類型。
辦公室內號碼 (名稱) | 輸入專用電話號碼的名稱。
辦公室內號碼 (號碼) | 輸入專用電話號碼。
揚聲器音量 | 調整使用電話線路時的揚聲器音量。
傳真報告列印語言 | 指定列印傳真報告所使用的語言。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

線路

參數 | 說明
線路類型 | 指定傳真線路的類型。
存取碼 | 指定存取碼。當線路類型為 PBX 時，才可使用此功能。
ECM | 開啟或關閉 ECM。
傳真速度 | 指定傳真速度。
撥號音偵測 | 開啟或關閉撥號音檢測。
撥號模式 | 指定撥號模式。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

傳輸

參數 | 說明
自動重撥頻率 | 指定因忙線而無法連線至接收者時的總重撥次數。
傳送者記錄 | 將此設定設為〝開啟〞後，日期、星期幾、傳送者名稱、傳送者電話號碼及頁碼 (使用分數格式) 會自動列印在傳輸資料上方。
優先處理文件大小 | 指定裝置未偵測到文件大小時要使用的文件大小。若選擇〝無〞，可能發生錯誤。
PC 至傳真功能 | 指定電腦中的應用程式是否使用傳真功能。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

基本

參數 | 說明
PC 至傳真功能 | 指定電腦中的應用程式是否使用傳真功能。
自動旋轉 | 指定啟用或停用自動旋轉功能。
批次傳送 | 指定啟用或停用收集傳送功能。
快速記憶體傳送 | 指定是否將資料儲存於記憶體，同時傳送至目標目的地。
儲存失敗資料 | 指定啟用或停用無法傳送時的儲存錯誤資料功能。
自動重撥頻率 | 指定自動重撥的總次數。
自動重撥間隔 | 指定自動重撥的間隔。
傳真標題 | 輸入傳真標題的名稱。
其他傳真標題 | 輸入傳真標題的其他名稱。
設定鍵 | 顯示可輸入您電話號碼的畫面。
您的電話號碼 | 輸入您的電話號碼。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

其他傳真標題

參數 | 說明
編輯鍵 | 顯示編輯所選已登錄資訊的畫面。
『刪除』鍵 | 刪除所選已登錄資訊。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

編輯傳真標題

參數 | 說明
ID | 顯示您所編輯傳送者名稱的登錄號碼。
傳真標題 | 輸入傳真標題的名稱。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
最前面

寄件匣

參數 | 說明
信箱密碼 | 允許設定寄件匣密碼。
『變更』鍵 | 顯示可變更信箱密碼的畫面。
輪詢寄件匣密碼 | 允許設定輪詢寄件匣密碼。
『變更』鍵 | 顯示可變更輪詢信箱密碼的畫面。
輪詢傳送後自動清理文件 | 啟用或停用在使用輪詢傳送後，自動清除傳輸資料。
輪詢傳送後結束通知 | 啟用或停用在輪詢傳送完成時傳送通知。
電子郵件通知目的地 | 設定在輪詢傳送完成時，傳送通知的目的地。
設定鍵 | 顯示可設定通知目的地的畫面。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

密碼設定

參數 | 說明
新密碼 | 輸入驗證密碼。
重新輸入新密碼 | 再次輸入密碼，確認新驗證密碼的正確性。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

位址設定

參數 | 說明
顯示群組 | 顯示您可納入目的地的群組。
顯示〝常用〞位址 | 選擇可只在〝常用位址〞中顯示設定的目的地。
選擇 | 選擇目的地。
移除 | 清除目的地。
『尋找』鍵 | 選擇您要搜尋的項目、輸入文字，然後按一下『尋找』鍵，顯示符合搜尋標準的目的地。
清除鍵 | 重設顯示的目的地清單。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
最前面

公告信箱

參數 | 說明
編輯鍵 | 顯示編輯所選已登錄資訊的畫面。
『刪除』鍵 | 刪除所選已登錄資訊。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

編輯公告信箱

參數 | 說明
ID | 顯示您所編輯公告信箱的登錄號碼。
狀態 | 顯示公告信箱的使用狀態。
名稱 | 設定公告信箱的名稱。
信箱密碼 | 允許設定公告信箱密碼。
『變更』鍵 | 顯示可變更公告信箱密碼的畫面。
子位址 | 設定子位址通訊的子位址。若文件登錄於公告信箱，則無法設定子位址。
子位址密碼 | 設定子位址通訊的子位址密碼。若文件登錄於公告信箱，則無法設定子位址。
傳送後清除文件 | 啟用或停用在傳送後自動清除文件。
結束通知 | 啟用或停用傳送通知，表示傳送文件已完成。
電子郵件通知目的地 | 設定在傳送文件完成時，傳送通知的目的地。
設定鍵 | 顯示可設定通知目的地的畫面。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
最前面

接收

基本

接收設定

參數 | 說明
紙張來源 | 指定紙張從萬用進紙匣、標準進紙匣或選購進紙匣饋入印表機。若選擇〝自動〞，紙張所饋入的紙張來源會含有符合已接收傳真之紙張大小的紙張。
雙工列印 | 開啟或關閉已接收傳真的雙工列印。
接收模式 | 指定接收模式。
 | 自動切換 | 來電是透過連接的電話接收，裝置會在〝連接電話逾時〞中指定的鈴響時間過後自動應答。
 | 僅限傳真 | 裝置會自動應答並接收傳真。
 | 僅限電話 | 來電是透過連接的電話接收。不會執行傳真接收。
 | TAM | 若連接的電話在接聽來電時偵測到傳真/電話訊號，裝置會自動接收傳真。
連接電話逾時 | 指定產品自動應答時，逾時前的鈴響時間長度。
響鈴次數 (電話) | 指定產品自動應答時，逾時前的響鈴次數。
自動減少 | 將此設定設為〝開啟〞後，會減少超過可列印範圍的列印資料。若選擇〝關閉〞，列印資料不會減少，部分資料可能遭裁切。
已接收的傳真輸出目的地 | 指定已接收傳真的輸出目的地。
 | 列印 | 列印資料。
 | 資料夾 | 將資料儲存至指定資料夾。
 | 電子郵件 | 透過電子郵件附加檔案傳送資料。
 | 轉發 | 將傳真轉發至指定號碼。
轉發傳真號碼 | 指定轉發傳真所使用的傳真號碼。
啟用記憶體接收 | 選取此核取方塊後，會將傳真資料儲存至記憶體，而不進行列印。
記憶接收開始時間 | 指定記憶接收啟用的期間。
記憶接收結束時間
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

記憶接收

參數 | 說明
啟用記憶體接收 | 選取此核取方塊後，會將傳真資料儲存至記憶體，而不進行列印。
記憶接收開始時間 | 指定〝記憶接收〞啟用的期間。
記憶接收結束時間
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

傳真至資料夾

參數 | 說明
名稱 | 輸入目標資料夾的名稱以儲存傳真資料。
Kana | 使用 Kana 輸入名稱。
指定資料夾路徑 | 指定已接收資料的儲存位置 (最多 254 個字元，不含 /:,;*?<>│)。
資料夾登入使用者名稱 | 輸入資料夾的登入使用者名稱 (最多 254 個字元)。
資料夾登入使用者密碼 | 輸入資料夾的登入密碼 (最多 30 個字元)。
連線測試：測試鍵 | 檢查資料夾的連線。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

傳真至資料夾

參數 | 說明
不顯示空行。 | 選取此核取方塊後，僅顯示已登錄資訊。
編輯鍵 | 顯示編輯電子郵件地址對話方塊。指定名稱、Kana 及電子郵件地址，然後按下確定鍵。
刪除鍵 | 移除清單中的所選已登錄資訊。
匯入鍵 | 匯入含有目標資料夾資訊的檔案。
匯出鍵 | 將已登錄資訊儲存為 SYLK 檔。
連線測試：測試鍵 | 檢查郵件伺服器的連線。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

編輯目標資料夾

參數 | 說明
號碼 | 顯示所選項目的號碼。
名稱 | 輸入目標資料夾的名稱 (最多 20 個字元)。
索引 | 輸入目標資料夾的索引 (最多 20 個字元)。
檔案共享方法 | 選擇將掃描資料傳送至 MS 網路 (SMB) 或 FTP 目標資料夾所使用的通訊協定。
主機名稱 | 以下列格式輸入目標資料夾所在的 FTP 伺服器名稱 (1 至 107 個字元)： //〝主機名稱〞/〝資料夾路徑〞 將檔案共享方法設為 FTP 後，此項目才會啟用。
資料夾路徑 | MS 網路 (SMB)： 輸入目標資料夾的路徑 (1 至 107 個字元)。 FTP： 以下列格式輸入目標資料夾的路徑 (1 至 107 個字元)： //〝主機名稱〞/〝資料夾路徑〞 注意：〝資料夾路徑〞可省略。
匿名名稱 | 選取此核取方塊，可使用匿名名稱 FTP 將掃描資料傳送至目標資料夾。將檔案共享方法設為 FTP 後，此項目才會啟用。
驗證名稱 | 輸入驗證名稱 (最多 30 個字元)。
驗證密碼 | 輸入驗證密碼 (最多 20 個字元)。
連接埠編號 | 輸入 FTP 的連接埠編號 (1 至 65535)。將檔案共享方法設為 FTP 後，此項目才會啟用。
使用被動模式 | 選取此核取方塊，可使用 FTP 被動模式。將檔案共享方法設為 FTP 後，此項目才會啟用。
確定鍵 | 儲存設定。
取消鍵 | 取消任何變更。

電子郵件

電子郵件設定

參數 | 說明
附加檔案的最大尺寸 | 指定附加至電子郵件之已接收傳真資料的最大尺寸。
主旨 | 指定電子郵件的主旨 (最多 63 個字元)。
連線測試：測試鍵 | 檢查郵件伺服器的連線。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

電子郵件地址

參數 | 說明
附加檔案的最大尺寸 | 指定附加至電子郵件之已接收傳真資料的最大尺寸。
主旨 | 指定電子郵件的主旨 (最多 63 個字元)。
連線測試：測試鍵 | 檢查郵件伺服器的連線。
不顯示空行。 | 選取此核取方塊後，僅顯示已登錄資訊。
『編輯』鍵 | 顯示〝編輯電子郵件地址〞對話方塊。指定〝名稱〞、〝Kana〞及〝電子郵件地址〞，然後按下『確定』鍵。
『刪除』鍵 | 移除清單中的所選已登錄資訊。
『複製』鍵 | 複製已登錄資訊。
『貼上』鍵 | 貼上複製的資訊。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
編輯電子郵件地址
參數 | 說明
號碼 | 顯示所選項目的號碼。
名稱 | 輸入電子郵件地址的名稱。
Kana | 使用 Kana 輸入名稱。
電子郵件地址 | 輸入電子郵件地址。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。

基本

參數 | 說明
接收模式 | 選擇接收模式。
遠端接收 | 允許使用遠端接收功能。
開始碼 | 在啟用遠端接收功能時，輸入啟動碼。
響鈴次數 (電話) | 指定接收時的應答鈴聲。
DRD | 指定 DRD。
顯示傳真號碼 | 指定顯示傳真號碼功能。
響鈴次數 | 指定在自動切換模式下的應答鈴聲。
接收紙張大小 | 設定可接收的紙張大小 (無視進紙匣設定)。設定為〝自動〞 時，您可接收在進紙匣設定中設定紙張大小的文件。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

傳真輸出

參數 | 說明
儲存至收件匣 | 允許將已接收傳真儲存至收件匣。
記憶接收開始時間 | 設定開始接收時間。
記憶接收結束時間 | 設定結束接收時間。
儲存至記憶體裝置 | 允許將已接收的傳真儲存至外部記憶體。
儲存至電腦 | 允許使用 PC-FAX 接收傳真。
轉送 | 允許轉送已接收傳真。
轉送至 | 從在聯絡人中登錄的位址，指定已接收傳真的轉送位址/號碼。
設定鍵 | 顯示可設定轉送位址/號碼的畫面。
轉送失敗時的選項 | 選擇在轉送接收的傳真失敗時的目的地。
欲轉送的電子郵件主旨 | 指定電子郵件的主旨。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
結束通知 | 接收 | 啟用或停用傳送通知，表示接收已完成。
 | 列印 | 啟用或停用傳送通知，表示列印接收的傳真已完成。
 | 儲存至記憶體裝置 | 啟用或停用傳送通知，表示儲存至外部記憶體已完成。
 | 轉送 | 啟用或停用傳送通知，表示轉送接收的傳真已完成。
 | 電子郵件通知目的地 | 設定傳送通知的目的地。
 | 設定鍵 | 顯示可設定通知目的地的畫面。
列印 | 列印設定 | 允許進行已接收傳真的列印設定。
 | 設定鍵 | 顯示列印設定畫面。

列印設定

參數 | 說明
自動縮小 | 啟用或停用自動減少功能。
自動旋轉 | 啟用或停用自動旋轉功能。
代理輸出 | 啟用在無輸出紙張類型符合接收的文件大小時，切換紙張大小進行列印。
重疊列印 | 啟用或停用重疊列印功能。
重疊值 | 設定紙張重疊區域的數值。
捨棄列印 | 設定列印取消功能。
臨界值 | 輸入取消列印的臨界值。
接收資訊列印 | 啟用或停用在列印已接收傳真時，列印接收的資訊。
分頁堆疊 | 啟用或停用以正常順序列印。
雙工列印 | 開啟或關閉雙工列印。
雙面裝訂位置 | 指定列印成品的裝訂方向。
列印開始時間 | 設定開始列印已接收傳真的時間。
列印暫停時間 | 啟用或停用暫停列印功能。
應停止的時間 | 設定開始暫停列印的時間。
應重新啟動的時間 | 設定停止暫停列印的時間。
靜音模式 | 啟用或停用靜音模式功能。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

條件輸出

參數 | 說明
編輯鍵 | 顯示編輯所選已登錄資訊的畫面。
『刪除』鍵 | 刪除所選已登錄資訊。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

編輯條件

參數 | 說明
啟用條件輸出設定 | 選擇可啟用條件輸出設定。
ID | 顯示您所編輯條件的登錄號碼。
名稱 | 設定條件的名稱。
條件設定 | 允許設定條件。
設定鍵 | 顯示條件設定畫面。
輸出設定 | 啟用可設定輸出。
設定鍵 | 顯示輸出設定畫面。
結束通知 | 啟用或停用在輸出完成時傳送通知。
設定鍵 | 顯示可在輸出完成時，設定電子郵件通知的畫面。
條件輸出結果報告 | 啟用或停用輸出條件輸出的結果報告。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
條件設定
參數 | 說明
號碼對照 | 檢查方式 | 設定檢查號碼對照的方式。
 | 號碼 | 輸入要檢查的電話號碼。
子位址對照 | 檢查方式 | 設定檢查子位址對照的方式。
 | 子位址 | 輸入要檢查的子位址。
子位址密碼對照 | 檢查方式 | 設定檢查子位址密碼對照的方式。
 | 子位址 | 輸入要檢查的子位址密碼。
可套用條件的時間設定 | 啟用或停用設定條件應用時間。
應用程式開始時間 | 指定開始應用條件的時間。
應用程式結束時間 | 指定停止應用條件的時間。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
輸出設定
參數 | 說明
儲存至信箱 | 啟用或停用儲存至信箱。
儲存至 | 指定信箱的持續時間。
儲存至記憶體裝置 | 啟用或停用儲存至外部記憶體。
轉送 | 啟用或停用轉送。
轉送至 | 指定轉送目的地。
設定鍵 | 顯示可設定轉送目的地的畫面。
列印 | 啟用或停用列印。
條件輸出失敗時 | 選擇輸出失敗時的動作。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
結束通知
參數 | 說明
接收 | 啟用或停用在接收完成時傳送通知。
儲存至記憶體裝置 | 啟用或停用在儲存至外部記憶體裝置完成時傳送通知。
轉送 | 啟用或停用在轉送完成時傳送通知。
列印 | 啟用或停用在列印完成時傳送通知。
電子郵件通知目的地 | 設定傳送通知的目的地。
設定鍵 | 顯示可設定通知目的地的畫面。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

垃圾傳真封鎖功能

參數 | 說明
來電拒接 | 拒接號碼清單 | 啟用或停用拒接來自拒接號碼清單中的號碼來電。
 | 無通知 | 啟用或停用拒接未顯示其 ID 的來電。
傳真拒收 | 拒接號碼清單 | 啟用或停用拒接來自拒接號碼清單中的號碼傳真。
 | 無通知 | 啟用或停用拒接未顯示其 ID 的傳真。
 | 未登錄的位址 | 啟用或停用拒接未登錄於您聯絡人中的號碼傳真。
編輯鍵 | 顯示編輯所選已登錄資訊的畫面。
『刪除』鍵 | 刪除所選已登錄資訊。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

拒接號碼清單

參數 | 說明
ID | 顯示您所編輯封鎖號碼清單的登錄號碼。
傳真號碼 | 輸入您要拒接的傳真號碼。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

收件匣

參數 | 說明
信箱密碼 | 啟用或停用收件匣密碼功能。
信箱密碼 | 允許設定收件匣密碼。
『變更』鍵 | 顯示可變更收件匣密碼的畫面。
收件匣已滿時 | 選擇要在收件匣已滿時執行的動作。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

機密信箱

參數 | 說明
編輯鍵 | 顯示編輯所選已登錄資訊的畫面。
『刪除』鍵 | 刪除所選已登錄資訊。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

編輯機密信箱

參數 | 說明
ID | 顯示您所編輯機密信箱的登錄號碼。
狀態 | 顯示機密信箱的使用狀態。
名稱 | 設定機密信箱的名稱。
信箱密碼 | 允許設定機密信箱密碼。
『變更』鍵 | 顯示可變更機密信箱密碼的畫面。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

報告

參數 | 說明
轉送報告 | 指定轉送結果報告設定。
文件備份失敗報告 | 啟用或停用在文件備份錯誤發生時列印報告。
附加影像至報告 | 啟用附加傳真縮圖至報告。
報告格式 | 選擇報告格式。
報告輸出目的地 | 指定輸出報告的目的地。
報告輸出轉送目的地 | 指定在報告輸出目的地方法，選擇轉送時的目的地。
設定鍵 | 顯示可設定報告輸出目的地的畫面。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

通訊

參數 | 說明
通訊報告 | 此報告包含傳輸及接收資訊。您可指定是否每 50 份傳輸自動進行列印。
傳輸報告 | 此報告包含傳輸資訊。您可指定是否在傳輸完成時進行列印。
多份傳輸報告 | 此報告包含多份傳輸的傳輸資訊。您可指定是否在傳輸完成時進行列印。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

詳細

參數 | 說明
暫停時間 | 指定傳真號碼所使用之暫停記號〝—〞的暫停時間。您通常無須進行此設定。
線路內容 | 指定連接至裝置之電話線路的電壓特性。顯示連接電話忙線的錯誤訊息時，變更設定可解決問題。您通常無須進行此設定。
音調時間 | 設定將〝撥號類型〞設為〝音調〞時的撥號音時間。未建立連線時，變更設定可解決問題。您通常無須進行此設定。
音調間隔時間 | 設定將〝撥號類型〞設為〝音調〞時的撥號音間隔時間。未建立連線時，變更設定可解決問題。您通常無須進行此設定。
V.34 功能 | 指定是否使用 Super G3 (V.34) 高速傳真通訊。您通常無須進行此設定。
接收等級 1 | 指定用於接收傳真的訊號等級。將〝接收模式〞設為〝自動切換〞、〝僅限傳真〞或〝僅限電話〞時，此項目才會啟用。您通常無須進行此設定。
接收等級 2 | 指定用於接收傳真的訊號等級。將〝接收模式〞設為〝TAM〞時，此項目才會啟用。您通常無須進行此設定。
外送等級 1 | 指定用於傳送傳真的訊號等級。您通常無須進行此設定。
通訊詳細報告 | 針對每次通訊列印詳細的傳輸及接收資訊。您通常無須進行此設定。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

加密

參數 | 說明
直撥限制 | 選擇停用、輸入兩次或開啟以指定此功能。
確認位址清單 | 允許在傳送時確認目的地。
自動清除備份資料 | 允許使用自動清除備份資料功能。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

傳真號碼

參數 | 說明
顯示群組 | 若您選擇群組，清單中只會顯示加入群組中的已登錄資訊。
『編輯群組名稱』鍵 | 顯示〝編輯群組名稱〞對話方塊。您可登錄或編輯群組名稱。
不顯示空行。 | 選取此核取方塊後，僅顯示已登錄資訊。
『編輯』鍵 | 顯示〝編輯傳真號碼〞對話方塊。指定〝名稱〞、〝Kana〞及〝傳真號碼，接著選擇〝指派快速撥號號碼〞及〝指派群組撥號號碼〞，然後按下『確定』鍵。
『刪除』鍵 | 移除清單中的所選已登錄資訊。
『複製』鍵 | 複製已登錄資訊。
『貼上』鍵 | 貼上複製的資訊。
『匯入』鍵 | 匯入含有電子郵件地址資訊的檔案。
『匯出』鍵 | 將已登錄資訊儲存為 SYLK 檔 (*.slk)。
清除所有地址：執行鍵 | 移除所有已登錄資訊，並關閉〝裝置內容〞對話方塊。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

編輯傳真號碼

參數 | 說明
快速撥號號碼 | 顯示所選項目的號碼。
名稱 | 輸入傳真號碼的名稱。
索引 | 使用索引輸入名稱。
Kana | 使用 Kana 輸入名稱。
指派快速撥號號碼 | 選擇控制面板上快速撥號鍵所使用的號碼 (01 至 12)。
指派群組撥號號碼 | 選擇群組撥號的號碼 (G01 至 G20)。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。
最前面

使用者預設

參數 | 說明
解析度 | 選擇讀取文件的解析度。
文件類型 | 選擇文件類型。
濃淡度 | 指定讀取文件的濃淡度。
背景 | 移除讀取文件時的背景影像。
銳利度 | 指定讀取文件的銳利度。
文件大小 (平台) | 指定在平台上讀取文件時的文件大小。
雙面 | 啟用或停用在使用 ADF (自動進紙器) 讀取文件時，使用雙工讀取。
直接傳輸 | 啟用或停用直接傳送。
從 ADF 連續掃描 | 啟用或停用在使用 ADF (自動進紙器) 讀取文件時新增文件。
上次的傳輸報告 | 設定在傳送傳真完成時的報告輸出。
新增標題資訊 | 啟用或停用新增傳真標題。
變更標題資訊 | 選擇傳真標題的格式。
傳送完成通知 | 啟用或停用在傳送完成時傳送通知。
電子郵件通知目的地 | 設定傳送通知的目的地。
『變更』鍵 | 顯示可設定目的地的畫面。
文件備份 | 啟用或停用自動備份文件。
備份至 | 設定備份文件的目的地。
『變更』鍵 | 顯示可設定備份目的地的畫面。
色彩模式 | 設定色彩模式。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面


顯示語言

顯示語言
顯示如下所述的顯示語言資訊。
注意：
根據所用的裝置，此選單可能不會顯示。

顯示語言

參數 | 說明
顯示語言 | 指定要在 LCD 面板上使用的顯示語言。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面


常用

裝置設定1
裝置設定2
省電
USB 主機設定
USB 設定
電子郵件伺服器
重置印表機
顯示語言
日期/時間
控制面板
逾時
外部界面
省電
聯絡人
顯示裝置的常用設定，說明如下。
注意：
根據所用的裝置，此選單可能不會顯示。

裝置設定1

參數 | 說明
休眠定時器/進入睡眠之前的時間 | 指定印表機進入睡眠模式之前的時間長度。
I/F 逾時 | 指定逾時之前的時間長度 (以秒為單位)。逾時發生前的時間，係指從接收中資料遭中斷到恢復的這段時間。
紙張來源 | 指定紙張從萬用進紙匣、萬用進紙匣或下方進紙匣饋入印表機。若選擇〝自動〞，紙張所饋入的紙張來源會含有符合您設定之紙張大小的紙張。
優先使用萬用進紙匣 | 在印表機驅動程式中將〝紙張來源〞設定設為〝自動〞後，此設定可決定萬用進紙匣的使用順序為優先或最後。
雙工列印 | 開啟或關閉雙工列印。
裝訂方向 | 指定列印成品的裝訂方向。
紙張種類 | 指定列印所使用的紙張種類。
頁面 | 指定手動雙面列印時要列印的頁面。
不列印空白頁 | 列印時不列印空白頁。
自動退紙 | 指定是否自動退紙。
忽略紙張大小 | 若要忽略紙張大小錯誤，請選擇〝開啟〞。
自動繼續 | 開啟此設定時，印表機會在發生特定錯誤 (如〝紙張設定〞、〝列印溢載〞或〝記憶體溢載〞) 的一段時間後自動繼續列印。關閉此選項時，您必須按下『開始 / 停止』鍵才能繼續列印。
避免頁面錯誤 | 列印複雜的資料時 (含有大量文字或圖片的資料)，可能因為列印速度比影像處理速度快而發生頁面錯誤。若要避免頁面錯誤，請將〝避免頁面錯誤〞設為〝開啟〞。
A4/LT 自動切換 | 指定已指派紙張沒有裝入印表機時，印表機自動切換的紙張大小。
轉換至單色 | 可讓您在彩色碳粉用盡時以黑色進行列印。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

裝置設定2

參數 | 說明
LCD 對比 (0 至 15) | 調整 LCD 面板的對比。將對比設定在 0 (最低對比) 至 15 (最高對比) 之間。
反轉黑白顯示 | 反轉 LCD 面板上顯示的黑白色彩。
LCD 背光 | 可讓您設定 LCD 面板的背光。
操作確認音 | 指定按下控制面板上的按鍵時，裝置是否發出聲音。
結束音 | 指定完成操作時，裝置是否發出聲音。
警示音 | 指定發生錯誤時，裝置是否發出聲音。
RAM 磁碟 | 指定列印時密碼功能可用的 RAM 磁碟大小。
 | 關閉 | 無法使用密碼功能。
 | 正常 | 可使用 50% 的額外 RAM 磁碟容量。
 | 最大 | 可使用所有的額外 RAM 磁碟容量。
轉換至單工 | 使用雙工列印時，若文件的最後一頁為奇數，則最後一頁的列印會切換至單工列印，以減少感光滾筒與碳粉消耗。
確認紙張種類 | 指定當在驅動程式中指定的紙張種類與在紙張來源所設定的紙張種類不相符時，是否要顯示錯誤訊息。選擇開啟會顯示錯誤訊息並停止列印。選擇關閉會使用驅動程式設定繼續列印。
日期 | 顯示裝置使用的日期。按下『變更』鍵可變更設定。
時間 | 顯示裝置使用的時間。按下『變更』鍵可變更設定。
時區 | 顯示裝置使用的時區。按下『變更』鍵可變更設定。
時差 | 顯示裝置使用的時差。按下變更鍵可變更設定。
日期格式 | 指定時間設定的顯示格式。字母 DD、MM 和 YY 分別表示日期、月份及年份。
工作資訊 | 指定在印表機控制面板上顯示之列印工作資訊的表單。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

省電

參數 | 說明
啟用預熱模式 | 啟用預熱模式。
進入預熱模式的時間 | 指定進入預熱模式之前的時間。
啟用深度睡眠模式 | 切換至睡眠模式時啟用深度睡眠模式。
進入睡眠模式的時間 | 指定進入睡眠模式之前的時間。
啟用電源關閉定時器 | 啟用電源關閉定時器。
進入電源關閉的時間/關閉電源定時器 (非使用中時關閉電源) | 指定印表機關閉電源之前的時間。
連線中斷時讓電源關閉 | 中斷連線外部介面時，自動關閉裝置。
傳輸鍵 | 將設定傳送至裝置。
啟用定時器設定 | 啟用裝置的運作時間設定。啟用此設定時，會停用電源關閉定時器。
開始 | 指定裝置運作的開始時間。
停止 | 指定裝置運作的結束時間。
日期 | 指定裝置運作的日期。
取消鍵 | 取消任何變更。
最前面

USB 主機設定

參數 | 說明
USB I/F | 啟用或停用 USB 主機介面。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

USB 設定

參數 | 說明
USB I/F | 啟用或停用 USB 介面。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

電子郵件伺服器

注意：
〝郵件伺服器設定〞畫面視機型而定顯示。

參數 | 說明
驗證方式 | 指定郵件伺服器的連線驗證方式。
驗證帳戶 | 輸入郵件伺服器驗證的帳戶詳細資訊。最多可輸入 30 或 255 個英數字元您可輸入的字元數根據裝置而定。
驗證密碼 | 輸入郵件伺服器的驗證密碼 (最多 20 個字元)。
傳送者位址 | 輸入傳送者的電子郵件地址 (最多 64 個字元)。
SMTP 伺服器位址 | 輸入 SMTP 伺服器位址 (最多 50 個字元)。
SMTP 伺服器連接埠號 | 輸入 SMTP 伺服器的連接埠號 (介於 1 至 65535)。
SMTP 安全連線 | 選擇 SMTP 連線的加密方式。
憑證驗證 | 啟用或停用用於驗證郵件伺服器與裝置間安全連線的憑證驗證。
POP3 伺服器位址 | 輸入 POP3 伺服器位址 (最多 50 個字元)。
POP3 伺服器連接埠號 | 輸入 POP3 伺服器的連接埠號 (介於 1 至 65535)。將〝驗證方式〞設為〝POP 在 SMTP 之前〞後，此項目才會啟用。
連線測試 | 檢查郵件伺服器的連線。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

重置印表機

參數 | 說明
清除警告：執行鍵 | 清除顯示錯誤的警告訊息 (不包括耗材或強制更換零件所造成的錯誤)。
重置：執行鍵 | 停止列印，並清除目前從使用中介面接收到的工作。列印工作出現問題或印表機無法成功列印時，您可能要重置印表機。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

顯示語言

參數 | 說明
顯示語言 | 指定 LCD 面板的顯示語言。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

日期/時間

注意：
〝時間〞畫面視機型而定顯示。

參數 | 說明
日期 | 顯示裝置的日期設定。
時間 | 顯示裝置的時間設定。
日期格式 | 從 [yyyy.mm.dd]、[mm.dd.yyyy] 或 [dd.mm.yyyy] 顯示日期格式。按下變更鍵並設定格式。
時間格式 | 從 [12 小時制] 或 [24 小時制] 選擇時間格式。按下變更鍵並設定格式。
日光節約時間 | 啟用或停用日光節約時間。按下變更鍵並設定格式。
變更鍵 | 開啟可變更設定的畫面。
時間伺服器設定 | 選擇可啟用時間伺服器設定。
時間伺服器位址 | 設定時間伺服器位址。您可輸入 IPv4 位址、IPv6 位址、主機名稱或 FQDN 名稱 (2 至 252 位元組)。
時差 | 設定時間伺服器的時差。選擇 +/-、小時及分鐘的值。
更新間隔時間 | 啟用依序刪除暫時儲存於裝置中的列印資料。
時間伺服器狀態 | 顯示時間伺服器的狀態資訊。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

控制面板

參數 | 說明
語言設定/Language | 設定裝置面板的語言。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

逾時

參數 | 說明
界面逾時 | 設定工作逾時的時間。設定可能視機型而有不同。按下變更鍵並設定對話方塊中的值。您可根據機型直接輸入時間。
變更鍵 | 按下可開啟讓您變更設定的畫面。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

外部界面

注意：
〝USB〞畫面視機型而定顯示。

參數 | 說明
USB 裝置界面 | 選擇可啟用或停用 USB 裝置介面。
USB 主機界面 | 選擇可啟用或停用 USB 主機介面。
NFC | 選擇可啟用或停用 NFC。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

省電

參數 | 說明
睡眠 | 選擇裝置進入睡眠 (省電) 模式之前的時間長度。若選擇關閉，裝置不會進入睡眠模式。
電源關閉定時器 | 選擇裝置自動關閉之前的時間長度。選擇關閉可停用電源關閉定時器。
電源關閉定時器/關閉電源定時器 (非使用中時關閉電源) | 選擇裝置自動關閉之前的時間長度。設定時間視裝置而定。
連線中斷時讓電源關閉 | 中斷連線外部介面時，自動關閉裝置。
省電模式定時器 | 選擇裝置自動進入省電模式之前的時間長度。設定時間視裝置而定。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

聯絡人

參數 | 說明
『顯示』鍵 | 顯示已登錄的目的地清單。您可篩選及排序清單。
編輯鍵 | 顯示可編輯聯絡資訊的畫面。
全部刪除鍵 | 刪除所有目的地。
『瀏覽』鍵 | 顯示可選擇您要匯出之檔案的畫面。
密碼 | 設定匯出時設定的檔案密碼。若在匯出項目選擇匯出所有項目，則需要輸入密碼。
匯入鍵 | 匯入聯絡人檔案。
匯出項目 | 選擇匯出項目。
『密碼』鍵 | 顯示可設定您要匯出之檔案密碼的畫面。若在匯出項目選擇匯出所有項目，則需要輸入密碼。
『匯出』鍵 | 匯出聯絡人清單檔案。

聯絡人 (顯示)

參數 | 說明
篩選 | 依照如 類型 或 群組 的標準篩選聯絡人。按一下 清除 可顯示最初檢視。
尋找 | 依照如 名稱 及 位址 等標準，從聯絡人中搜尋目的地。按一下 清除 可顯示最初檢視。
聯絡人 | 顯示符合 篩選 和 尋找 標準的目的地。按兩下清單中的項目，即可顯示詳細資訊。按一下聯絡人欄頂部，依照欄資訊排序。
『確定』鍵 | 關閉畫面。

聯絡人 (編輯)

參數 | 說明
聯絡人的項目數量 | 選擇在聯絡人清單中顯示的目的地位址數量。無法變更此項設定。
聯絡人 | 顯示編輯的聯絡人清單。視 聯絡人的項目數量 中的數值而定，聯絡人清單可能包含多個頁面。若無法在聯絡人清單中找到目的地，請按一下 <<、<、> 或 >> 鍵或變更 n/m 中的數值變更頁面。
編輯位址 | 顯示可編輯目的地的畫面。
編輯群組鍵 | 顯示可編輯群組的畫面。
刪除鍵 | 刪除選取的目的地或群組。
<< 鍵 | 進入聯絡人中的第一頁。
< 鍵 | 進入聯絡人中的上一頁。
> 鍵 | 進入聯絡人中的下一頁。
>> 鍵 | 進入聯絡人中的最後一頁。
n/m | n 為聯絡人清單中的頁面，m 為聯絡人清單中的頁數。變更 n 的數值時，同時也會變更頁面。
『確定』鍵 | 關閉畫面。

編輯位址資訊

參數 | 說明
號碼 | 顯示您所編輯目的地的登錄號碼。
索引文字 | 輸入您要在搜尋時使用的索引文字。
類型 | 選擇您要編輯的目的地類型。您可選擇 郵件、資料夾或傳真。
類型選擇郵件時
參數 | 說明
電子郵件地址 | 輸入電子郵件地址。
包含此位址的群組 | 顯示包含此目的地的群組清單。
編輯鍵 | 顯示可設定包含此目的地之群組的畫面。
類型選擇資料夾時
參數 | 說明
檔案共享方法 | 設定用於傳送至目的地的通訊協定。
資料夾路徑 (SMB) | 輸入目的地的路徑。
資料夾路徑 (FTP) | 輸入目的地的路徑。
驗證名稱 | 輸入用於驗證目的地的驗證名稱。
匿名名稱 | 選擇可使用匿名名稱進行用戶端驗證。
已驗證的密碼 | 輸入用於驗證目的地的驗證密碼。
連接埠號 | 輸入 FTP 的連接埠號。
連線模式 | 選擇 FTP 的連線模式。
類型選擇傳真時
參數 | 說明
傳真號碼 | 輸入傳真號碼。
傳真速度 | 選擇傳真通訊模式。
子位址 | 設定裝置 (傳真) 的識別資訊。
子位址密碼 | 輸入用於驗證子位址的密碼。
包含此位址的群組 | 顯示包含此目的地的群組清單。
編輯鍵 | 顯示可設定包含此目的地之群組的畫面。
將此位址新增至〝常用〞 | 選擇此選項可將此目的新增至 常用位址，可讓您在登錄後輕鬆找到此目的地。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

編輯群組

參數 | 說明
號碼 | 顯示您所編輯群組的登錄號碼。
索引文字 | 輸入您要在搜尋時使用的索引文字。
類型 | 選擇您要編輯的目的地類型。您可選擇 群組(電子郵件) 或 群組(傳真)。
位址 | 顯示包含在群組內的目的地清單。
編輯鍵 | 顯示可設定要包含在群組內之目的地的畫面。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

檔案驗證結果

參數 | 說明
『詳細資訊』鍵 | 顯示載入檔案時，發生的錯誤詳細資訊。
匯入資訊 | 顯示紀錄於檔案中的資訊。
編輯載入的資訊 鍵 | 顯示編輯畫面。
載入更多檔案 鍵 | 顯示可載入另一檔案的畫面。匯入資訊 會由您載入的檔案資訊覆寫。
『匯入』鍵 | 使用 匯入資訊 中的資訊匯入。
取消鍵 | 取消匯入。
最前面


管理員設定

管理員名稱/聯絡人資訊
我的最愛
省電
面板鎖定
存取限制
預設模式
使用者驗證
管理員密碼
預設值
顯示下列管理員設定。
注意：
根據所用的裝置，部分項目可能不會顯示。

管理員名稱/聯絡人資訊

參數 | 說明
管理員名稱 | 輸入裝置的管理員名稱 (最多 255 個字元)。
管理員名稱/聯絡人資訊 | 輸入管理員的名稱及聯絡資訊 (最多 255 個字元)。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

我的最愛

參數 | 說明
我的最愛名稱 | 輸入要在網頁式設定工具程式畫面上的〝我的最愛〞標籤中顯示的名稱 (最多 20 個字元)。
我的最愛 URL | 輸入網頁式設定工具程式畫面上的〝我的最愛〞標籤的超連結目的地 (最多 64 個字元)。
說明 | 輸入〝我的最愛名稱〞和〝我的最愛 URL〞的說明 (最多 64 個字元)。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

省電

參數 | 說明
睡眠 | 選擇裝置進入睡眠 (省電) 模式之前的時間長度。 若選擇〝關閉〞，裝置不會進入睡眠模式。
電源關閉定時器 | 選擇裝置自動關閉之前的時間長度。 選擇〝關閉〞可停用電源關閉定時器。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

面板鎖定

參數 | 說明
面板鎖定 | 允許使用面板鎖定功能。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

存取限制

參數 | 說明
限制存取每位使用者 | 選擇可限制使用者存取。
未經驗證的工作 | 指定接收未經驗證資料時使用的設定。
編輯鍵 | 顯示編輯所選已登錄資訊的畫面。
匯出鍵 | 將已登錄資訊匯出為檔案。
匯入鍵 | 匯入含有使用者資訊的檔案。
『刪除』鍵 | 刪除所選已登錄資訊。
傳輸鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。

使用者設定

參數 | 說明
使用者名稱 | 指定顯示的名稱作為使用者名稱。
密碼 | 顯示密碼設定畫面。
複製 | 指定複製功能限制。
掃描 | 指定掃描功能限制。
傳真 | 指定傳真功能限制。
由電腦列印 | 指定電腦列印限制。
由記憶體裝置列印 | 指定從記憶裝置列印的限制。
彩色列印 | 指定彩色列印限制。
確定鍵 | 更新指定的使用者資訊。
取消鍵 | 取消指定的項目。
最前面

預設模式

參數 | 說明
預設模式 | 指定裝置啟動時的模式。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

使用者驗證

參數 | 說明
使用者驗證功能 | 指定使用者驗證的方式。
 | 關閉 | 不使用使用者驗證。
 | 只允許通過驗證的使用者 | 未通過驗證無法使用控制面板操作。亦無法使用網路掃描、PC‐FAX 等網路操作。
 | 允許網路使用者 | 未通過驗證無法使用控制面板操作。可以使用網路掃描、PC‐FAX 等網路操作。
驗證 Proxy IP 設定 | 輸入已安裝 MFP 驗證 Proxy 之伺服器的 IP 位址。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

管理員密碼

注意：
〝密碼〞畫面視機型而定顯示。

參數 | 說明
管理員密碼：變更鍵 | 顯示〝管理員密碼〞對話方塊。輸入新的密碼，長度介於 1 至 20 個 ASCII (0x20-0x7E) 字元。根據機型而定，您可能無法輸入 ":;<=>?@[\]^_`"。若忘記密碼，您必須將網路介面回復至原廠預設值。
『傳輸』鍵 | 將設定傳送至裝置。
取消鍵 | 取消任何變更。
最前面

預設值

參數 | 說明
網路介面：執行鍵 | 將網路介面回復至原廠預設值。變更密碼時須輸入密碼。
全部：執行鍵 | 將所有設定回復至原廠預設值。變更密碼時須輸入密碼。
最前面


逾時

您可設定逾時前的時間長度。一旦超過此時間，便會發生錯誤。若設定較大的值，會需要較長的時間來搜尋網路介面。
從〝顯示〞選單中選擇〝重新整理〞或重新啟動 EpsonNet Config 以啟用設定。
項目 | 說明
取得資訊時發生通訊錯誤之前的時間 (2-900) | 設定逾時前的時間長度 (範圍介於 2 至 900 秒)。預設值為 25 秒。
設定資訊時發生通訊錯誤之前的時間 (2-900) | 設定逾時前的時間長度 (範圍介於 2 至 900 秒)。預設值為 25 秒。
重新啟動之前的等待時間 (60-900) | 設定逾時前的時間長度 (範圍介於 60 至 900 秒)。預設值為 300 秒。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。


搜尋參數

以 IP 位址搜尋
在 IP 位址範圍內搜尋
以網路位址搜尋
以 COM 連接埠搜尋 (僅適用於 Windows)
您可指定 IP 位址、IP 位址範圍、網路位址或 COM 連接埠作為搜尋關鍵字，以便搜尋網路上的網路介面或裝置。

以 IP 位址搜尋

項目 | 說明
啟用指定 IP 位址的搜尋 | 選擇使用指定的 IP 位址來搜尋網路上的網路介面或裝置。
IP 位址 | 顯示已註冊的 IP 位址。
『新增』鍵 | 顯示〝新增 IP 位址〞對話方塊。輸入 IP 位址，然後按下『確定』鍵。最多可註冊 100 個 IP 位址。
『刪除』鍵 | 從〝清單〞方塊中移除 IP 位址。
『上』鍵 | 向上移動選取的項目。
『下』鍵 | 向下移動選取的項目。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

新增 IP 位址

項目 | 說明
IP 位址 | 輸入您要尋找之網路介面或裝置的 IP 位址 (有效範圍介於 0 至 255)。輸入 0 代表主機位址。
如果找到裝置，請註冊至我的裝置。 | 選擇將找到的網路介面或裝置，註冊至在〝我的裝置〞中指定的群組。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。
注意：
  • 若嘗試新增不正確的 IP 位址，會顯示〝無效的IP位址。〞訊息。請確認正確的網路位址，然後重新輸入。
  • 若嘗試新增相同的 IP 位址，會顯示〝所輸入的 IP 位址已被使用。〞訊息。這表示無法新增該位址。
最前面

在 IP 位址範圍內搜尋

項目 | 說明
啟用指定 IP 位址範圍的搜尋 | 選擇可使用指定的 IP 位址範圍來搜尋網路上的裝置。
搜尋 IP 位址範圍 | 顯示搜尋所使用的 IP 位址範圍。
新增鍵 | 輸入搜尋所使用的開始及結束 IP 位址。最多可登錄 20 個 IP 位址範圍。
變更鍵 | 變更已登錄的 IP 位址範圍。
刪除鍵 | 移除已登錄的 IP 位址範圍。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

指定 IP 位址範圍

項目 | 說明
開始位址 | 輸入在 0 至 255 之間進行搜尋時要使用的開始位址。
結束位址 | 輸入在 0 至 255 之間進行搜尋時要使用的結束位址。
確定鍵 | 儲存設定。
取消鍵 | 取消任何變更。
注意：
  • 搜尋時無法使用已登錄的 IP 位址範圍及重複的 IP 位址範圍。
  • IP 位址範圍最多可輸入 65535 個位址。
最前面

以網路位址搜尋

項目 | 說明
啟用以多點傳送封包的搜尋 | 選擇可啟用多點傳送搜尋。
啟用搜尋路由器之外的網路 | 選擇可搜尋外部網路上的網路介面或裝置。
搜尋位址 | 顯示已登錄的網路位址及子網路遮罩。
網路位址 | 顯示已登錄的網路位址。
子網路遮罩 | 顯示已登錄的子網路遮罩。
『新增』鍵 | 顯示〝新增網路位址〞對話方塊。輸入網路位址及子網路遮罩，然後按下『確定』鍵登錄網路位址 (最多 20 個位址)。請勿新增相同區段的網路位址。
『刪除』鍵 | 從〝清單〞欄位中移除網路位址及其子網路遮罩。
多點傳送 TTL (1-15) | 輸入在使用多點傳送搜尋時，封包遭捨棄或傳回前可通過的路由器數量 (介於 1 至 15)。同時選取〝啟用以多點傳送封包的搜尋〞及〝啟用搜尋路由器之外的網路〞核取方塊，並登錄一個或多個網路位址時，此項目才會啟用。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
注意：
若要啟用多點傳送搜尋，請同時選取〝啟用以多點傳送封包的搜尋〞及〝啟用搜尋路由器之外的網路〞核取方塊，並將一個以上的網路位址新增至清單方塊。

新增網路位址

項目 | 說明
網路位址 | 輸入您要尋找之網路介面的網路位址 (有效範圍介於 0 至 255)。輸入 0 代表主機位址。
子網路遮罩 | 輸入網路位址的子網路遮罩。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。
注意：
  • 若您嘗試新增不正確的網路位址，會顯示〝您輸入的網路位址 XXX.XXX.XXX.XXX 將會新增至清單變成 XXX.XXX.XXX.X。 〞訊息。請確認正確的網路位址，然後按下『確定』鍵新增至清單。
  • 若嘗試新增不正確的網路位址，會顯示〝無效的IP位址。〞訊息。請確認正確的網路位址，然後重新輸入。
  • 若嘗試新增相同的網路位址，會顯示〝所輸入的 IP 位址已被使用。〞訊息。這表示無法新增該位址。
最前面

以 COM 連接埠搜尋 (僅適用於 Windows)

項目 | 說明
啟用 COM 的搜尋 | 選擇使用指定的 COM 連接埠來搜尋裝置。
連接埠 | 從下拉式清單中選擇 COM 連接埠。
鮑率 | 從下拉式清單中選擇傳輸速率。
同位 | 從下拉式清單中選擇同位設定。
流量控制 | 從下拉式清單中選擇硬體流量控制方式。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
最前面


顯示

項目 | 說明
顯示項目 | 未顯示在〝清單檢視〞中的項目。
顯示順序 | 在〝清單檢視〞中顯示的項目及其顯示順序。
『顯示』鍵 | 將選取的項目從〝顯示項目〞移至〝顯示順序〞以在〝清單檢視〞中顯示。
『不顯示』鍵 | 將選取的項目從〝顯示順序〞移至〝顯示項目〞以從〝清單檢視〞中移除。
『上』鍵 | 向上移動選取的項目。
『下』鍵 | 向下移動選取的項目。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。


我的裝置

新增群組名稱
項目 | 說明
群組名稱 | 將在〝我的裝置〞中註冊的群組名稱，顯示為我的最愛清單。
『新增』鍵 | 顯示〝新增群組名稱〞對話方塊。輸入群組名稱，然後按下『確定』鍵。最多可註冊 20 個群組。
『刪除』鍵 | 從〝清單〞方塊中移除群組名稱。
『上』鍵 | 向上移動選取的項目。
『下』鍵 | 向下移動選取的項目。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

新增群組名稱

項目 | 說明
群組名稱 | 輸入您要在〝我的裝置〞中註冊之網路介面或裝置的群組名稱 (最多 64 個字元)。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。
注意：
  • 若嘗試新增超過 65 個字元的群組名稱，會顯示〝輸入 1 至 64 個字元。〞訊息。請輸入 64 個字元內的群組名稱。
  • 若嘗試新增相同的群組名稱，會顯示〝群組名稱已被使用。〞訊息。這表示無法新增該名稱。
最前面


記錄

項目 | 說明
啟用記錄輸出 | 選取此核取方塊可儲存記錄檔。
記錄檔路徑 | 按下『瀏覽』鍵可指定記錄檔的路徑。
最大尺寸 (1-2048) | 輸入記錄檔的最大尺寸 (介於 1 至 2048 MB)。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
注意：
在 EpsonNet Config Portable 版本中，關閉應用程式時會刪除記錄檔。


開啟畫面

項目 | 說明
選單列 | 選單列包含〝檔案〞、〝顯示〞、〝工具〞及〝說明〞選單。如需詳細資訊，請參考選單列。
『開啟』鍵 | 匯入含有設定值的 SYLK 檔 (*.slk)。
『覆寫與儲存』鍵 | 儲存含有設定值的 SYLK 檔 (*.slk)。
『顯示裝置』鍵 | 顯示裝置的目前設定值。
『顯示設定資訊』鍵 | 顯示匯入設定檔的設定值，或在〝編輯設定資訊〞對話方塊中輸入的設定值。
『重新整理』鍵 | 重新搜尋可用的裝置，以更新至最新的資訊。
傳輸鍵 | 將設定傳送至裝置。
項目 | 清單是根據您選擇的項目，如〝MAC 位址〞、〝IP 位址〞或〝狀態〞，以遞增或遞減順序排序。拖曳各項目標題的右側，可控制項目的顯示寬度。
清單檢視 | 顯示裝置的資訊。
項目 | 狀態 | 程序狀態 | 說明
 | 設定值相符 | 指派成功 | 匯入的設定值與目前的設定值相同。
 | 取得目前設定值 | 指派成功 | 目前設定值已從各裝置擷取。
 | 未指派 |  | 無法以匯入設定值傳輸資訊。
 | 未指派 | 指派失敗 | 無法指派資訊。 *1
 | 未設定 | 指派成功 | 設定檔成功匯入，且傳輸已準備就緒。
 | 未設定 | 指派失敗 | 無法傳輸資訊。
 | 未設定 | 搜尋中 | 正在搜尋加入設定檔的裝置。 *2
 | 未設定 | 搜尋失敗 | 無法找到裝置。請確認裝置已開啟。 *2
 | 未設定 | 設定失敗 | 無法設定裝置。請確認設定檔。
 | 無法設定 | 無效的檢查結果 | 設定檔含有錯誤。請確認設定檔。
 | 設定完成 | 設定成功 | 設定成功完成。
 | 設定完成 | 重新啟動 | 在傳輸設定後，需要重新啟動裝置。正在確認裝置的連線。
 | 設定完成 | 重新啟動失敗 | 無法確認裝置的連線。請確認裝置已開啟或成功重新啟動。
 | 設定完成 | 搜尋中 | 正在搜尋加入設定檔的裝置。 *2
 | 設定完成 | 搜尋失敗 | 無法確認裝置的連線。請確認裝置已開啟或成功重新啟動。 *2
*1 僅適用於選擇〝顯示裝置〞時。
*2 僅適用於選擇〝顯示設定資訊〞時。


選單列

〝檔案〞選單：
  • 開啟
    匯入含有設定值的 SYLK 檔 (*.slk)。
  • 關閉
    關閉目前開啟的檔案。
  • 覆寫與儲存
    覆寫並儲存設定資訊。
  • 另存新檔
    將設定資訊儲存為 SYLK 檔 (*.slk)。
  • 儲存範本檔案
    將設定儲存為範本。
  • 儲存設定的傳輸結果
    將設定的傳輸結果儲存為 CSV 檔 (*.csv)。
  • 結束
    關閉〝批次設定〞畫面。
〝顯示〞選單：
  • 重新整理
    重新搜尋可用的裝置，以更新至最新的資訊。
  • 顯示裝置
    顯示裝置的目前設定值。
  • 顯示設定資訊
    顯示匯入設定檔的設定值，或在〝編輯設定資訊〞對話方塊中輸入的設定值。
〝工具〞選單：
  • 傳輸
    傳輸匯入設定檔的設定值，或在〝編輯設定資訊〞對話方塊中輸入的設定值。
  • 顯示細項設定
    選擇單一裝置時，〝顯示細項設定〞對話方塊會開啟，並顯示該裝置的詳細設定值。
  • 自動指派
    匯入設定檔中的資訊會自動指派。〝欲使用的金鑰〞用於識別裝置。從〝工具〞選單中選擇〝選項〞，再選擇〝自動指派〞，可編輯〝欲使用的金鑰〞。
  • 手動指派
    您可手動將設定資訊指派至裝置。EpsonNet Config 不會檢查匯入設定檔中的資訊，是否符合選取的裝置。
  • 解除指派
    您可取消所選裝置的已指派設定。
  • 選項
    您可設定批次設定的選項。
〝說明〞選單：
  • 顯示線上輔助說明
    開啟 EpsonNet Config 說明。


顯示細項設定

項目 | 說明
清單檢視 | 顯示網路介面的目前設定值及匯入設定檔中的設定值，或在〝編輯設定資訊〞對話方塊中輸入的設定值。
編輯設定資訊 | 您可編輯要傳輸的設定資訊。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。


手動指派

項目 | 說明
從選擇的裝置建立新設定資訊。 | 選取此核取方塊可從選取的網路介面中建立新設定資訊。
清單檢視 | 顯示各網路介面的目前設定值。
『確定』鍵 | 儲存設定。
『取消』鍵 | 取消任何變更。


選項

顯示
自動指派
通訊

顯示

項目 | 說明
可以顯示的項目 | 未顯示在〝清單檢視〞中的項目。
顯示項目及其順序 | 在〝清單檢視〞中顯示的項目及其顯示順序。
『顯示』鍵 | 將選取的項目移至〝顯示項目及其順序〞。
『不顯示』鍵 | 將選取的項目移至〝可以顯示的項目〞。
『上』鍵 | 向上移動選取的項目。
『下』鍵 | 向下移動選取的項目。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
最前面

自動指派

項目 | 說明
可用金鑰 | 未用於指定網路介面的金鑰。
欲使用的金鑰 | 用於指定網路介面的金鑰。
『新增』鍵 | 將選取的項目從〝可用金鑰〞移至〝欲使用的金鑰〞。該項目會新增至清單的下方。
『移除』鍵 | 將選取的項目從〝欲使用的金鑰〞移至〝可用金鑰〞。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
最前面

通訊

逾時

項目 | 說明
搜尋之前的等待時間 (30-150) | 設定逾時前的搜尋時間長度 (範圍介於 30 至 150)。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。

詳細設定

項目 | 說明
停止傳輸至發生錯誤的裝置並跳到下一個裝置。 | 跳過發生錯誤的裝置，並繼續將設定傳輸至之後的裝置。
每次都檢查傳輸是否可以繼續。 | 每次發生錯誤時出現提示，詢問您是否要繼續將設定傳輸至之後的裝置。
重新啟動確認 | 指定將設定傳輸至多個網路介面時，是否要等待重新啟動確認。
『回復至預設值』鍵 | 將網路介面回復至原廠預設值。
『確定』鍵 | 儲存設定。
取消鍵 | 取消任何變更。
最前面


進階使用說明

> 首頁

疑難排解

疑難排解


疑難排解

無法設定網路介面或從網路列印。
即便將 IP 位址指派至電腦及印表機，仍無法列印。
『啟動瀏覽器』鍵無法使用。
機型名稱及 IP 位址未顯示於 EpsonNet Config 對話方塊中。
IP 位址無預期變更。
輸入的 WEP 金鑰未顯示於欄位中。
網路介面未顯示於 EpsonNet Config 清單檢視。
無線通訊速度非常慢。

無法設定網路介面或從網路列印。

原因
解決方法
印表機設定或網路設定可能錯誤。
列印設定狀態表並檢查網路設定。請確定您是使用適合現行環境的集線器。
(僅限無線 LAN 使用者)
檢查下列項目。
  • 網路介面或基地台/路由器已開啟。
  • 電腦與基地台/路由器保持正常通訊。
  • 將網路介面移至更靠近基地台/路由器的地方。
最前面

即便將 IP 位址指派至電腦及印表機，仍無法列印。

原因 | 解決方法
您已手動指派 IP 位址至電腦，但又透過自動私人 IP 位址 (APIPA) 將 IP 位址指派至印表機。 | 為印表機指派與電腦區段相同的 IP 位址。請使用 EpsonNet Config 或印表機的控制面板。
最前面

『啟動瀏覽器』鍵無法使用。

原因 | 解決方法
您尚未設定網路介面的 IP 位址。 | 使用 EpsonNet Config、印表機的控制面板或 arp/ping 指令，設定網路介面的 IP 位址。您可從狀態表檢查 IP 位址。
您的網路介面或裝置已關閉。 | 在〝我的裝置〞中註冊的網路介面關閉後，仍顯示於〝清單檢視〞中。然而，您還是需要開啟網路介面，才能使用 EpsonNet Config 進行設定。
最前面

機型名稱及 IP 位址未顯示於 EpsonNet Config 對話方塊中。

原因 | 解決方法
若未設定有效的 IP 位址，可能不會出現上述對話方塊中顯示的項目。 | 設定有效的 IP 位址。 從〝顯示〞選單中選擇〝重新整理〞以重新整理狀態。 增加逾時前的時間長度。若要執行此操作，請從〝工具〞選單中選擇〝選項〞，再選擇〝逾時〞。請注意，這麼做會導致 EpsonNet Config 的執行速度變慢。
最前面

IP 位址無預期變更。

原因 | 解決方法
在〝TCP/IP〞選單中，選取〝使用 PING 設定〞核取方塊。 | 選擇〝手動〞作為指定 IP 位址的方式，並取消選取〝TCP/IP〞選單中的〝使用 PING 設定〞核取方塊。
最前面

輸入的 WEP 金鑰未顯示於欄位中。

原因 | 解決方法
〝WEP 金鑰〞在網路介面設定完成後消失。 | 請不要忘記您所設定的 WEP 金鑰 (1 至 4)。
最前面

網路介面未顯示於 EpsonNet Config 清單檢視。

原因 | 解決方法
有幾個可能的原因。請查看右側的項目。 | 確定裝置及網路介面已開啟。 確定網路介面與無線 LAN 的模式、WEP 金鑰、SSID、驗證方式及頻道 (〝Ad Hoc〞模式適用) 皆相同。 確定問題不是無線電干擾所造成。 檢查網路介面的連線範圍。
最前面

無線通訊速度非常慢。

原因 | 解決方法
有幾個可能的原因。請查看右側的項目。 | 調整基地台的地點及方向。 若發生干擾情形，請切換至其他頻道。 干擾可能是由其他裝置造成。若找到發出「雜訊」的裝置，請改變其位置。
如何取得 IP 位址。 若要取得 IP 位址，您必須向您所在國家的 NIC (網路資訊中心) 申請。
最前面


進階使用說明

> 首頁

開放原始碼軟體授權

OpenSSL 工具組
OpenSSL License
Apache license
PicoJSON
libcurl


OpenSSL 工具組

本產品包含由 OpenSSL Project 所開發供 OpenSSL 工具組使用的軟體 (http://www.openssl.org/)。
本產品包含由 Eric Young 撰寫的加密軟體 (eay@cryptsoft.com)。
本產品包含由 Tim Hudson 撰寫的軟體 (tjh@cryptsoft.com)。


OpenSSL License

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte <richard@levitte.org> All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell <papowell@astart.com> It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell <papowell@astart.com> (1995) o Brandon Long <blong@fiction.net> (1996, for Mutt) o Thomas Roessler <roessler@guug.de> (1998, for Mutt) o Michael Elkins <me@cs.hmc.edu> (1998, for Mutt) o Andrew Tridgell <tridge@samba.org> (1998, for Samba) o Luke Mewburn <lukem@netbsd.org> (1999, for LukemFTP) o Ralf S. Engelschall <rse@engelschall.com> (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck <beck@openbsd.org> Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from <URL:http://support.microsoft.com/default.aspx?scid=kb;[LN];97193>; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache license

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


PicoJSON

Copyright (c) 2009-2010 Cybozu Labs, Inc.
Copyright (c) 2011-2015 Kazuho Oku
All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


libcurl

Copyright (c) 1996 - 2016, Daniel Stenberg, daniel@haxx.se, and many contributors, see the THANKS file.
All rights reserved.
Permission to use, copy, modify, and distribute this software for any purpose with or without fee is hereby granted, provided that the above copyright notice and this permission notice appear in all copies.
Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.


版權說明和註冊商標

未經 Seiko Epson Corporation 事先書面許可，不得將本出版品之任何部分加以重製、儲存於資訊搜集系統，或以任何形式或方式 (機械、影印、記錄等) 傳遞。本處所載資訊僅適用於本 Epson 印表機。若將本資訊用於其他印表機，Epson 概不負責。
若購買者或第三方因下列行為而造成損壞、損失、成本支出或開支，Seiko Epson Corporation 或其關係企業無須向產品購買者或第三方承擔任何責任：意外、誤用、產品濫用、對產品進行末經授權之改裝、修理或變更，亦或 (美國除外) 未嚴格遵照 Seiko Epson Corporation 之操作和維修指示。
因使用非 Epson 原廠或未經 Seiko Epson Corporation 核准之任何配件或耗材，而導致任何損害或問題，Seiko Epson Corporation 無須承擔任何責任。
EPSON® 及 EPSON ESC/P® 均為註冊商標，EPSON ESC/P2™ 及 EPSON Stylus™ 均為 Seiko Epson Corporation 的商標。
Microsoft®、Windows® 及 Windows Vista® 均為 Microsoft Corporation 的註冊商標。
Apple、Macintosh、Mac、Mac OS、AppleTalk 及 Bonjour 均為 Apple Inc. 在美國及其他國家註冊的商標。AirPrint 為 Apple Inc. 的商標。
一般聲明：本手冊所用之其他產品名稱，僅作為識別之用，這些名稱均為其各自擁有者的商標，Epson 放棄這些標誌之所有權利。
Copyright © 2016 Seiko Epson Corporation.保留所有權利。


進階使用說明

本 進階使用說明 為 EpsonNet Config 的線上使用說明。按下此畫面上的連結，便可取得下列主題的資訊。

簡介
介紹 EpsonNet Config 的功能。請先閱讀此章節。
操作指引
如何使用及移除 EpsonNet Config (Windows 適用)。
EpsonNet Config 畫面
裝置內容
選項
批次設定畫面 (僅適用於 Windows)
疑難排解
提供遇到問題時的解決方法。若應用程式無法正常運作，請參考本節的說明。
開放原始碼軟體授權
提供有關開放原始碼軟體授權的詳細說明。

版權說明和註冊商標
NPD5657-00 TC